Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".
Test de l'ISO d'Ubuntu francophone : nous avons besoin de testeurs pour la version francophone d'Ubuntu 14.04. Liens et informations ici.

Attention, une faille de sécurité dans bash a récemment été rapportée, il est recommandé de mettre à jour son système (plus de détails) *** mise à jour 12/10/2014 ***

#1 Le 22/09/2005, à 17:05

domiq44

système bloqué "acpi-support battery"

Bonjour,

Je viens d'installer Ubuntu sur mon portable Gericom 1st Supersonic 1200Mhz.
J'utilise les cheatcodes suivant lors du boot : lang=fr dma.
Tout se déroule sans problème lors de l'installation.

Arrivé au premier lancement, je vois qu'il installe et paramètre tout un tas de packages.

Mais arrivé au package "acpi-support", il affiche (si je me souvient bien) un message indiquant qu'il vérifie l'état de la batterie.
Et là, il reste figé pendant des heures (plus de 6 heures) ....
Bref, ça plante !!!???

Et j'ai beau recommencer toute l'installation, c'est toujours pareil !!!

Que puis-je faire pour sortir de cette situation quelque peu frustrante ?

Merci à tous.

#2 Le 23/09/2005, à 09:47

domiq44

Re : système bloqué "acpi-support battery"

Finalement, j'ai refait toute l'installation.

Ubuntu s'est installé avec succès.
Aucun soucis, en mettant au boot les paramètres suivants :

   

linux lang=fr dma acpi=off

Seul un erreur apparaît lors du boot en me conseillant d'ajouter le paramètre "pnpbios=off", mais Ubuntu démarre.

Ubuntu étant installé, je me rends compte que j'ai un problème avec le son.
En effet, le son "déraille".
Je veux dire par là que j'entends 3 notes qui se répètent indéfiniment.
Cela, jusqu'au shutdown !!! ???

J'édite alors le fichier "/boot/grub/menu.lst" et décide de retirer le paramètre 'acpi=off' du boot.

Je reboote et là tout est enfin okay !
C'est-à-dire que j'ai enfin le son.

***SAUF QUE ***

Au bout de quelques minutes, un process (cf. commande top) nommé [kapcid] me bouffe toute la CPU et ça ramme comme ça jusqu'au shutdown !!! ???

Quelqu'un a-t-il une idée comment je peux solutionner ça ?

Merci.

Hors ligne

#3 Le 23/09/2005, à 22:30

kwakosaure

Re : système bloqué "acpi-support battery"

Le "killall esd", ça donne quoi pour les bips ?

Hors ligne

Haut de page ↑