Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".

#1 Le 26/04/2012, à 23:49

fatpunk2

Problème au démarrage depuis MAJ 12.04 [RESOLU]

SAlut à tous

je viens de faire la MAJ de version de la 11.10 vers la 12.04, sur un ordi portable. Normalement, je ne devrais pas avoir de hic, vu que déjà fait pour les autres versions et que tout se passait toujours nickel.

Soucis : depuis la MAJ, au boot, début de l'écran de chargement, et soudain ça bloque sur ledit écran, avec le témoin de vérouillage majuscule de l'ordi qui clignote...
Seul moyen de booter sur la 12.04 : arrêt au bouton après le plantage, redémarrage, vu que j'ai quitté comme un veau j'ai la console de choix, je prends Previous versions et ensuite la 11.10, et là, magie, je me logge sur l'écran de la 12.04...

Quelqu'un aurait-il (elle) une solution pliz ? Parce que la manip marche certes, mais c'est un poil lourdingue à la longue...

Sinkiou d'avance

Dernière modification par fatpunk2 (Le 27/04/2012, à 23:17)

Hors ligne

#2 Le 26/04/2012, à 23:53

atichu

Re : Problème au démarrage depuis MAJ 12.04 [RESOLU]

pour commencé dans un terminal
sudo apt-get update
sudo apt-get upgrade
sudo apt-get dist-upgrade

vérifie que tu a lightdm et non gdm... d'installer
(avec synaptic ou la logi) si tu peux tongue)


Je ne suis pas un geek ni un informaticien mais j'aime linux/ubuntu.
acer aspire5741G (unity 12.04))+une vieillebousse(xfce 12.04)
+teste de la version instable

Hors ligne

#3 Le 26/04/2012, à 23:56

fatpunk2

Re : Problème au démarrage depuis MAJ 12.04 [RESOLU]

pour les sudo apt-get update, upgrade et dist-upgrade, déjà fait, tout ok...
je teste de ce pas la seconde vérif avec lightdm et gdm...

Hors ligne

#4 Le 26/04/2012, à 23:57

fatpunk2

Re : Problème au démarrage depuis MAJ 12.04 [RESOLU]

en fait j'ai les 2 installés

Hors ligne

#5 Le 27/04/2012, à 00:02

atichu

Re : Problème au démarrage depuis MAJ 12.04 [RESOLU]

vire gdm deja..^^ et réinstalle lightdm.. sa changera peut-être quelque chose mais j'y croit peux.. sa nettoyera deja


Je ne suis pas un geek ni un informaticien mais j'aime linux/ubuntu.
acer aspire5741G (unity 12.04))+une vieillebousse(xfce 12.04)
+teste de la version instable

Hors ligne

#6 Le 27/04/2012, à 00:03

fatpunk2

Re : Problème au démarrage depuis MAJ 12.04 [RESOLU]

ok je le fait de suite, je doute aussi mais sait-on jamais, y'a des fois rien ne m'étonnes plus...:P

Hors ligne

#7 Le 27/04/2012, à 00:13

fatpunk2

Re : Problème au démarrage depuis MAJ 12.04 [RESOLU]

au grand étonnement de personne, ça ne change rien, j'ai dû refaire la méchante manip:(, je pense que y'a un truc qui doit clocher mais quoi ?

Hors ligne

#8 Le 27/04/2012, à 00:53

seb24

Re : Problème au démarrage depuis MAJ 12.04 [RESOLU]

Tu as quoi commer carte graphique ? Tu as les drivers proprio installés ?


Membre attitré de la brigade des S
Ubuntuser.com : Blog sur Ubuntu http://www.ubuntuser.com

Hors ligne

#9 Le 27/04/2012, à 00:57

fatpunk2

Re : Problème au démarrage depuis MAJ 12.04 [RESOLU]

carte nvidia, drivers proprios, en effet... ceci dit avec le même driver proprio et à jour et la 11.10 j'avais pas de soucis...

Hors ligne

#10 Le 27/04/2012, à 01:06

seb24

Re : Problème au démarrage depuis MAJ 12.04 [RESOLU]

Oui mais avec les drivers proprio des fois ca merde lors de mises à jours. Surtout avec les Nvidia.
essaye de faire un :

sudo apt-get purge nvidia-*

Membre attitré de la brigade des S
Ubuntuser.com : Blog sur Ubuntu http://www.ubuntuser.com

Hors ligne

#11 Le 27/04/2012, à 01:08

fatpunk2

Re : Problème au démarrage depuis MAJ 12.04 [RESOLU]

je teste et je reviens...

Hors ligne

#12 Le 27/04/2012, à 01:19

fatpunk2

Re : Problème au démarrage depuis MAJ 12.04 [RESOLU]

change rien, voire même pire, et toujours la méchante manip...
ce que j'ai fait :
sudo apt-get remove nvidia* --purge

je connais pas mieux comme nettoyage

Dernière modification par fatpunk2 (Le 27/04/2012, à 01:36)

Hors ligne

#13 Le 27/04/2012, à 01:40

seb24

Re : Problème au démarrage depuis MAJ 12.04 [RESOLU]

regarde si tu as fichier le fichier xorg:conf dans le repertoire /etc/X11 et si oui supprime ou renome le.


Membre attitré de la brigade des S
Ubuntuser.com : Blog sur Ubuntu http://www.ubuntuser.com

Hors ligne

#14 Le 27/04/2012, à 02:13

fatpunk2

Re : Problème au démarrage depuis MAJ 12.04 [RESOLU]

renommage du xorg.conf fait, pas mieux, exactement pareil en fait... ceci dit se fait tard, appel du dodo, m'y repencherai demain, mais je suis toujours ouvert à tout remède...

Hors ligne

#15 Le 27/04/2012, à 13:19

fatpunk2

Re : Problème au démarrage depuis MAJ 12.04 [RESOLU]

petit up

Hors ligne

#16 Le 27/04/2012, à 13:48

seb24

Re : Problème au démarrage depuis MAJ 12.04 [RESOLU]

Tu pourrais essayer de te faire un LiveCD ou USB et voir si il fonctionne bien ?


Membre attitré de la brigade des S
Ubuntuser.com : Blog sur Ubuntu http://www.ubuntuser.com

Hors ligne

#17 Le 27/04/2012, à 17:55

fatpunk2

Re : Problème au démarrage depuis MAJ 12.04 [RESOLU]

essayé, le live cd ne passe pas plus, mêmes symptômes, avec une petite mention "panic" à la fin

Hors ligne

#18 Le 27/04/2012, à 17:58

fatpunk2

Re : Problème au démarrage depuis MAJ 12.04 [RESOLU]

et avec la version alternate, là le démarrage est bon une fois sur deux, mais avec une résolution d'écran pourrie et surtout plus de souris, que ce soit avec le pad de l'ordi ou avec une souris usb...
ceci dit je ne pense pas que ça vienne du pilote nvidia, j'ai fait la MAJ sur un PC fixe équipé nvidia avec le même pilote et là y'a pas de problème...

Hors ligne

#19 Le 27/04/2012, à 23:26

fatpunk2

Re : Problème au démarrage depuis MAJ 12.04 [RESOLU]

bon ben en fait je passe le post en résolu, mais pas sûr à 100% dans la durée...
donc je récapitule ce que j'ai fait :
- réinstallé proprement la 11.10, moins mes trucs exotiques (guitar pro, etc etc)
- fait toutes les mises à jour
- lancé la mise à jour de version vers 12.04
- tout se passe bien, et là de nouveau le drame, même soucis qu'au début
- posage de fesses, clope et moment de réflexion pour en arriver à la conclusion que problème de noyau, vu qu'à chaque fois je dois passer par la version noyau précédente pour pouvoir arriver à l'écran de log
- recherches (pas trop longtemps) et je trouve cà :
http://superuser.com/questions/90400/ar … -my-kernel

- je suis la recette de la 2nde réponse et visiblement ça a l'air de marcher

Hors ligne

#20 Le 28/04/2012, à 02:25

C.miga

Re : Problème au démarrage depuis MAJ 12.04 [RESOLU]

Bonjour même pb que toi mais mon Anglais est very bad peu tu me donner la methode ?

Hors ligne

#21 Le 28/04/2012, à 11:19

PAC2

Re : Problème au démarrage depuis MAJ 12.04 [RESOLU]

J'ai exactement le même problème au démarrage que fatpunk2 depuis l'installation de 12.04. ça a l'air de marcher une fois sur deux. J'ai pas très bien compris la solution proposée.


Matériel utilisé : Eee PC 1215B
Ancien matériel utilisé :  iBook G4 powerpc

Hors ligne

#22 Le 28/04/2012, à 11:22

fatpunk2

Re : Problème au démarrage depuis MAJ 12.04 [RESOLU]

c.miga je te fais la traduc :

head /etc/default/grub

pour avoir un aperçu de ton fichier de lanceur de démarrage, normalement ça doit t'afficher GRUB_DEFAULT=0 à la première ligne (on présuppose quand même deux choses : que tu aies fait une MAJ et pas une install neuve de la 12.04, donc que tu aies un noyau en version précédente installé, et que tu puisses accéder au fichier /etc/default/grub soit en démarrant sur une ancienne version de noyau, soit par livecd ou liveusb).
Si tu n'as pas d'ancienne version de noyau va falloir en installer une
Ensuite

sudo gedit /etc/default/grub

pour ouvrir le fichier de configuration de grub avec les droits root
Là tu modifies la ligne GRUB_DEFAULT=0 en la remplacant par GRUB_DEFAULT=2 , tu enregistres la modif et tu fermes la fenêtre (0 envoie grub sur le noyau actuel, 2 sur l'ancien noyau)

Une fois fait, un petit

sudo update-grub

pour la prise en compte au prochain démarrage et c'est fini.

Perso ça a pas marché au premier redémarrage(mêmes symptômes), mais nickel au second (pas de fenêtre me demandant sur quelle version booter)... d'où le fait que je marque le post en "résolu" mais à vérifier dans le temps...

PAC2 : chez moi le fait de changer de noyau me pour un plus ancien que celui proposé avec la 12.04 permettait de démarrer correctement, cette manip est faite pour passer à la version précédente... Certaines personnes ont déjà dû faire ça avec le passage 10.10 vers 11.04 pour des soucis de matériel qui ne fonctionnait plus (wifi, etc).

Dernière modification par fatpunk2 (Le 28/04/2012, à 11:28)

Hors ligne

#23 Le 28/04/2012, à 12:03

PAC2

Re : Problème au démarrage depuis MAJ 12.04 [RESOLU]

Ok, merci. Dans mon cas, j'ai tout réinstallé donc je n'ai pas d'ancienne version du noyau. J'ai mis à jour le pilotes graphiques. Donc on va voir si ça suffit.


Matériel utilisé : Eee PC 1215B
Ancien matériel utilisé :  iBook G4 powerpc

Hors ligne

#24 Le 29/04/2012, à 09:57

PAC2

Re : Problème au démarrage depuis MAJ 12.04 [RESOLU]

Après l'installation du pilote pour la carte graphique, ça a l'air de marcher.


Matériel utilisé : Eee PC 1215B
Ancien matériel utilisé :  iBook G4 powerpc

Hors ligne

#25 Le 30/04/2012, à 18:30

C.miga

Re : Problème au démarrage depuis MAJ 12.04 [RESOLU]

Pour ma part ça ne marche toujours j'essais la mise a jour de la carte graphique mais je dois dire que je suis dans le flou le plus total... a suivre

Hors ligne

Haut de page ↑