Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".

#26 Le 28/04/2012, à 16:09

rom5ain

Re : retablir l'intellihide dans ubuntu 12.04

affirmatif c'est pareil, désolé pour la confusion.


Config.: Windows 8.1
Portable Toshiba NB10T-A-102 - Processeur : Intel Pentium 64 bits

Hors ligne

#27 Le 28/04/2012, à 19:47

rom5ain

Re : retablir l'intellihide dans ubuntu 12.04

bon moi j'ai ça à l'ouverture de session! Ubuntu c'est unity. non? réglons donc ce petit détail. smile

Dernière modification par rom5ain (Le 28/04/2012, à 19:54)


Config.: Windows 8.1
Portable Toshiba NB10T-A-102 - Processeur : Intel Pentium 64 bits

Hors ligne

#28 Le 29/04/2012, à 12:07

Dr_Click

Re : retablir l'intellihide dans ubuntu 12.04

La méthode pour rétablir l'intellihide a fonctionné chez moi mais, que se passera-t-il si les développeurs de Ubuntu décidaient de rétablir ce comportement à l'aide d'une mise à jour ? Ne va-t-il pas y avoir des conflits de scripts ?
Bonne journée.

Hors ligne

#29 Le 29/04/2012, à 18:27

newrikk

Re : retablir l'intellihide dans ubuntu 12.04

Bonjour, en cherchant tout autre chose, je pense avoir trouvé la solution : lancer les paramètres système à partir du dock, ensuite "apparence", choisir l'onglet "comportement" et mettre "cacher automatiquement le lanceur" sur I .
Ca a fonctionné chez moi, j'espère que chez vous aussi...

Hors ligne

#30 Le 29/04/2012, à 18:53

The_Legacy

Re : retablir l'intellihide dans ubuntu 12.04

deor a écrit :

Pour moi, ceci a marché.

Installer le gestionnaire Compiz, comme expliqué là.

Dans Ubuntu Unity Plugin, choisir la valeur Autohide pour le réglage Hide Launcher.

C'est tout wink

Bonjour,

Merci pour l'information, cela a parfaitement fonctionné pour moi.
Couplé à myUnity, j'arrive à retrouver un fonctionnement "normal" du launcher.

Merci

Hors ligne

#31 Le 29/04/2012, à 22:46

ben_capa

Re : retablir l'intellihide dans ubuntu 12.04

yayals a écrit :
ben_capa a écrit :

Unity 3D et Unity tout court c'est pareil, c'est le même.

non ce ne sont pas les mêmes. unity 2D et unity 3D se ressemblent mais ne sont pas codés de la même manière.

Mais je ne parlais pas d'unity 2D wink.


newrikk a écrit :

Bonjour, en cherchant tout autre chose, je pense avoir trouvé la solution : lancer les paramètres système à partir du dock, ensuite "apparence", choisir l'onglet "comportement" et mettre "cacher automatiquement le lanceur" sur I .
Ca a fonctionné chez moi, j'espère que chez vous aussi...

Je ne peux pas tester puisque mon HP vient de rendre l'âme (!) mais je pense que tu décris la manip pour rétablir l'autohide et non l'intellihide wink

Dernière modification par ben_capa (Le 29/04/2012, à 22:52)

Hors ligne

#32 Le 30/04/2012, à 10:04

kinoui

Re : retablir l'intellihide dans ubuntu 12.04

Dans mon cas, quand je règle le lanceur sur "cacher automatiquement" (avec MyUnity, Advanced Settings, CompizConfig et Paramètres Système/Apparence.Comportement), mon lanceur se cache effectivement mais quand je veux le faire revenir, je n'ai qu'une ombre (comme si un truc l'empêchait de se déployer complètement). Je suis donc obligée de le laisser visible en permanence. Pour moi, c'est gênant et puis surtout, ça devrait fonctionner. Est-ce que la manip décrite par yayals ou AlexandreP conviendrait pour régler le problème ?
Je préfère demander car j'ai l'impression que c'est la même chose que graphiquement. Du coup, voici mon autre question :  pourriez-vous m'expliquer la différence entre "autohide"et "intellihide" ?

Hors ligne

#33 Le 30/04/2012, à 15:06

rom5ain

Re : retablir l'intellihide dans ubuntu 12.04

salut,
L'autohide, c'est le fait que quand le curseur de ta souris n'est pas sur le bord gauche ou supérieur gauche de ton écran, le launcher n'apparaîtra pas et se cachera automatiquement.L'intellihide consiste à faire apparaître le launcher dès que toutes les fenêtres sont fermées ou de le faire disparaître quand tu mets ton curseur là ou il doit apparaître (généralement à gauche) quand une fenêtre est ouverte ou empiète sur le launcher.
Et quand tu dis qu'il n'y à que l'ombre qui apparaît, je crois voir ce que tu veux dire, et à mon avis, c'est parce que ça rame, essaies d'attendre plus longtemps avec ton curseur, ou alors essaies de mettre ton curseur dans le coin supérieur gauche pour faire apparaître le launcher.

Dernière modification par rom5ain (Le 30/04/2012, à 18:03)


Config.: Windows 8.1
Portable Toshiba NB10T-A-102 - Processeur : Intel Pentium 64 bits

Hors ligne

#34 Le 30/04/2012, à 15:24

nknico

Re : retablir l'intellihide dans ubuntu 12.04

kinoui a écrit :

quand je veux le faire revenir, je n'ai qu'une ombre (comme si un truc l'empêchait de se déployer complètement).

En fait il faut "pousser" le bord, cad insister en voulant ammener le curseur plus loin que le bord de l'écran. La sensibilité du "poussage" est aussi réglable dans Apparence, onglet Comportement

Dernière modification par nknico (Le 30/04/2012, à 15:25)


Nico

Hors ligne

#35 Le 30/04/2012, à 21:42

kinoui

Re : retablir l'intellihide dans ubuntu 12.04

Merci pour vos réponses ! J'ai bien compris la différence.
C'est pas mal cette histoire de pousser ! Ça empêche de se retrouver avec le lanceur qui apparaît alors qu'on voulait simplement cliquer sur un onglet ou autre. Ça m'avait prodigieusement agacée quand j'ai découvert unity (ça plus d'autres trucs m'avaient d'ailleurs poussée à utiliser cairo dock à la place).
Merci ! big_smile

Hors ligne

#36 Le 01/05/2012, à 12:27

ben_capa

Re : retablir l'intellihide dans ubuntu 12.04

Apparemment il y aurait une autre solution via un PPA. Mais il y a eu des bugs sur certain PC (voir commentaires du blog). A voir.

Hors ligne

#37 Le 01/05/2012, à 14:04

rom5ain

Re : retablir l'intellihide dans ubuntu 12.04

Super, enfin ça marche!!! Pour moi sans bug. En plus, c'est très simple à installer car tu as juste le terminal à ouvrir et copier/coller ce qui est donné,  éteindre et rallumer ton ordinateur et le tour est joué. Cimer.


Config.: Windows 8.1
Portable Toshiba NB10T-A-102 - Processeur : Intel Pentium 64 bits

Hors ligne

#38 Le 01/05/2012, à 22:12

lordphoenix

Re : retablir l'intellihide dans ubuntu 12.04

deor a écrit :

Pour moi, ceci a marché.

Installer le gestionnaire Compiz, comme expliqué là.

Dans Ubuntu Unity Plugin, choisir la valeur Autohide pour le réglage Hide Launcher.

C'est tout wink

Ça active l'autohide pas l'intellihide.

Le launcher est systématiquement caché sauf quand tu l'affiches à la souris. Avec l'intellihide il ne se cache que si sa place est occupé par une fenêtre.

Hors ligne

#39 Le 02/05/2012, à 22:46

ben_capa

Re : retablir l'intellihide dans ubuntu 12.04

ben_capa a écrit :

Apparemment il y aurait une autre solution via un PPA. Mais il y a eu des bugs sur certain PC (voir commentaires du blog). A voir.

Comme Rom5ain j'ai réussi à l'installer sans bug (nécessite de redémarrer l'ordi, relancer sa session ne suffit pas). Je trouve que ça fonctionne même mieux que l'autre solution : lors de la maximisation d'une fenêtre le launcher se masque extrêmement rapidement, c'est aussi fluide que sur les versions précédentes d'Unity.

Petit plus, le ppa inclut la fonction de minimisation ou de maximisation d'une fenêtre par simple clic sur son icône wink.

Hors ligne

#40 Le 07/06/2012, à 11:05

as2277

Re : retablir l'intellihide dans ubuntu 12.04

Merci Yayals.

yayals a écrit :

bonjour,
j'ai peut etre trouvé le moyen pour unity 2d seulument:
allez dans /com/canonical/unity-2d/launcher avec dconf et metez hide mode sur 2.
chez moi ca a marché.
metez un comentaire pour me dire si chez vous ca a marché ou pas (attention il sagit bien de unity 2d)
merci d'avance

Ton astuce marche sur mon Acer  Aspire One 722.
comme l'écran est petit, c'est bien utile.
cool


Ubuntu depuis juin 2007 ; version 13,10 Saucy avec Cinnamon
Homme libre, avant tout tu chériras la mer.

Hors ligne

#41 Le 13/12/2012, à 22:13

stephix

Re : retablir l'intellihide dans ubuntu 12.04

kinoui a écrit :

Dans mon cas, quand je règle le lanceur sur "cacher automatiquement" (avec MyUnity, Advanced Settings, CompizConfig et Paramètres Système/Apparence.Comportement), mon lanceur se cache effectivement mais quand je veux le faire revenir, je n'ai qu'une ombre (comme si un truc l'empêchait de se déployer complètement). Je suis donc obligée de le laisser visible en permanence. Pour moi, c'est gênant et puis surtout, ça devrait fonctionner. Est-ce que la manip décrite par yayals ou AlexandreP conviendrait pour régler le problème ?
Je préfère demander car j'ai l'impression que c'est la même chose que graphiquement. Du coup, voici mon autre question :  pourriez-vous m'expliquer la différence entre "autohide"et "intellihide" ?

Je cherche depuis longtemps aussi et j'ai fini par trouver la solusse.
Il faut accélérer la vitesse du pointeur dans Paramètres système/Souris ...
:-)

Hors ligne

Haut de page ↑