Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites". Attention, le forum rencontre actuellement quelques difficultés. En cas d'erreur 502, il ne faut pas re-valider l'envoi d'un message ou l'ouverture d'une discussion, au risque de créer un doublon.

La section divers se réorganise ! De nouvelles sous-sections à venir. (plus d'infos + donner son avis)

#1 Le 20/09/2005, à 11:46

sboudbliff

[Résolu] Montage partition ext3

Bonjour,
Je viens d'installer ubuntu à la place d'une mandrake.
Souhaitant récupérer ma partition de données, j'ai ajouté cette ligne au fstab:

/dev/hda5	/media/hda5	auto	user,auto,gid=100,umask=002	0	0

Le disque apparait bien dans "poste de travail" mais il ne veut pas se monter:

mount: wrong fs type, bad option, bad superblock on /dev/hda5,
       missing codepage or other error
       In some cases useful info is found in syslog - try
       dmesg | tail  or so

voila ce que me renvoi le dmesg:

root@GRRRAEL:/home/grrrael # dmesg | tail
agpgart: Putting AGP V3 device at 0000:01:00.0 into 4x mode
[drm] Loading R200 Microcode
EXT3-fs: Unrecognized mount option "gid=100" or missing value
cdrom: open failed.
cdrom: open failed.
EXT3-fs: Unrecognized mount option "gid=100" or missing value
agpgart: Found an AGP 3.5 compliant device at 0000:00:00.0.
agpgart: Putting AGP V3 device at 0000:00:00.0 into 4x mode
agpgart: Putting AGP V3 device at 0000:01:00.0 into 4x mode
[drm] Loading R200 Microcode

et le fdisk:

root@GRRRAEL:/home/grrrael # fdisk -l

Disque /dev/hda: 163.9 Go, 163928604672 octets
255 têtes, 63 secteurs/piste, 19929 cylindres
Unités = cylindres de 16065 * 512 = 8225280 octets

Périphérique Amorce    Début         Fin      Blocs    Id  Système
/dev/hda1   *           1         861     6915951   83  Linux
/dev/hda2             862       19929   153163710    5  Extended
/dev/hda5             904       19929   152826313+  83  Linux
/dev/hda6             862         903      337302   82  Linux swap / Solaris

Les entrées de la table de partitions ne sont pas dans l'ordre du disque

J'ai essayé en supprimant l'option gid, ...sans succès !
apparemment, la swap n'est pas bien nommer.
Comment faire pour la renommer ?
Cela réglera-t-il mon problème ?

Dernière modification par sboudbliff (Le 20/09/2005, à 13:36)

Hors ligne

#2 Le 20/09/2005, à 12:07

cep_

Re : [Résolu] Montage partition ext3

Système de fichier ext3 :

/dev/hda5       /media/hda5           ext3    defaults        0       0

Voir :  http://www.trustonme.net/didactels/143.html

#3 Le 20/09/2005, à 13:36

sboudbliff

Re : [Résolu] Montage partition ext3

cep_ a écrit :

Système de fichier ext3 :

/dev/hda5       /media/hda5           ext3    defaults        0       0

Voir :  http://www.trustonme.net/didactels/143.html

Ok ! merci
C'était si simple ! hmm
j'ai juste ajouter l'option "users" afin que le disque apparaisse dans le poste de travail

/dev/hda5       /media/hda5           ext3    defaults,users        0       0

J'edite le titre [résolu]

Hors ligne

#4 Le 26/09/2005, à 22:03

visor1

Re : [Résolu] Montage partition ext3

moi j'ai c'est bizarre j'ai monté mon 2ème disque vierge mais il n'apparait pas dans le poste de travail mais j'arrive à y acceder à partir du dossier!

#5 Le 27/09/2005, à 23:30

sboudbliff

Re : [Résolu] Montage partition ext3

visor1 a écrit :

moi j'ai c'est bizarre j'ai monté mon 2ème disque vierge mais il n'apparait pas dans le poste de travail mais j'arrive à y acceder à partir du dossier!

Tu as bien ajouté l'option "users" dans ton fstab ?

Hors ligne

Haut de page ↑