Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites". Attention, le forum rencontre actuellement quelques difficultés. En cas d'erreur 502, il ne faut pas re-valider l'envoi d'un message ou l'ouverture d'une discussion, au risque de créer un doublon.

La section divers se réorganise ! De nouvelles sous-sections à venir. (plus d'infos + donner son avis)

#26 Le 04/05/2012, à 12:52

navtex

Re : Installation Lexmark X6650

j ajoute que dans synaptics j ai " lexmark-08z-series-driver    converted from atgz  package    by alien" installé
mais ca ne change pas grand chose :   pour imprimer.


Voyager 14.04  sur Dell vostro 1720  2.66GHz × 2  - Ram 4Gio
Voyager- 14.04  sur  Asus X56V   2.16GHz × 2  - Ram 3,9 Gio
Xubuntu 14.04  sur  Panasonic CF-M34  PIII 0,93Ghz   500Mo
(Keep the wind in your back)               mon ébauche blog- http://voiliershy.wordpress.com/

En ligne

#27 Le 05/05/2012, à 17:18

navtex

Re : Installation Lexmark X6650

sudo alien -i xx.rpm installe le paquet mais verifié sur synaptics seulement les docs

enfin en ayant copié le dossier lexmark obtenu en session live de la 11. sur / ,l imprimante est bien configurée
mais l executable printdriver ne marche pas. La raison c est qoui, la compilation qui n a pas eu lieu ?

et dpkg-repack sur la live session, ca donnerait un bon paquet,où faudrait il le récupérer ?


Voyager 14.04  sur Dell vostro 1720  2.66GHz × 2  - Ram 4Gio
Voyager- 14.04  sur  Asus X56V   2.16GHz × 2  - Ram 3,9 Gio
Xubuntu 14.04  sur  Panasonic CF-M34  PIII 0,93Ghz   500Mo
(Keep the wind in your back)               mon ébauche blog- http://voiliershy.wordpress.com/

En ligne

#28 Le 07/05/2012, à 16:46

myfav

Re : Installation Lexmark X6650

Bonjour,
J'ai supprimé l'erreur de syntaxe dans le paquet lexmark-08z-series-driver-1.0-1.i386.deb.
Donc vous pouvez l'installer de la façon suivante :

- Télécharger le paquet que j'ai modifié :
        http://dl.dropbox.com/u/65870639/lexmark-08z-series-driver-1.0-1.i386.deb
- Installer le
- Imprimantes --> Ajouter
C'est tout.
ça ne peut que marcher .
Bonne chance !

Hors ligne

#29 Le 07/05/2012, à 17:56

Regasrev

Re : Installation Lexmark X6650

Bonjour,
je viens de m'inscrire sur le forum spécialement pour vous dire merci, ça fonctionne à merveille chez moi. Ça m'enlève une bien grosse épine du pied.
Vraiment super.

Hors ligne

#30 Le 07/05/2012, à 22:16

navtex

Re : Installation Lexmark X6650

Impeccable !
est ce sensé fonctionner en wifi  (apres dupliquer et changer: socket://ip)
ça cloche sur ce point avec message: printer is busy
thanks
p.s. est ce sensé fonctionner en 64bit ??


Voyager 14.04  sur Dell vostro 1720  2.66GHz × 2  - Ram 4Gio
Voyager- 14.04  sur  Asus X56V   2.16GHz × 2  - Ram 3,9 Gio
Xubuntu 14.04  sur  Panasonic CF-M34  PIII 0,93Ghz   500Mo
(Keep the wind in your back)               mon ébauche blog- http://voiliershy.wordpress.com/

En ligne

#31 Le 08/05/2012, à 16:25

DomDeVill

Re : Installation Lexmark X6650

Alléluia !!!
Mon imprimante marche !!!
Gloire à toi myfav ! ... Bon ok là c'est un peu trop...
Merci beaucoup !

Hors ligne

#32 Le 11/05/2012, à 09:57

abeilleduforez

Re : Installation Lexmark X6650

Bonjour,
J'ai le même problème avec une DELL V515w qui marchait nickel avec UBUNTU 10.
Puis je faire la meme procedure pour resoudre?
Merci

Hors ligne

#33 Le 27/08/2012, à 16:07

SpliF

Re : Installation Lexmark X6650

Myfav... Merci !
Il faut préciser que Ubuntu n'aime pas trop l'installation du paquet. Il met un message d'avertissement. En tout cas, ça fonctionne nickel en USB.
Pour le Wifi, je vous conseille cette méthode.
Les deux combinées (en commençant par celle de Myfav) = une lexmark x4650 qui fonctionne en Wifi avec ubuntu big_smile
J'aime quand un plan se déroule sans accrocs.

Dernière modification par SpliF (Le 27/08/2012, à 16:29)


http://sanspseudofix.fr/ (un blog sur l'informatique / le web-développement et la musique)
Mes playlists Ubster
Mes styles Stylish

Hors ligne

#34 Le 26/12/2012, à 14:56

Ppat

Re : Installation Lexmark X6650

Je viens d'installer le paquet modifier.
Quand je vais dans imprimante ajouter, mon imprimante lexmark 2550 n’apparaît pas.
Merci de m'aider

Hors ligne

#35 Le 04/01/2013, à 17:27

Ppat

Re : Installation Lexmark X6650

J'ose insister après plusieurs recherches sur Internet.
Cette discussion m'a permis d'installer le pilote modifié.
Quand je vais dans imprimante ajouter. L'imprimante est reconnu mais en faisant suivant elle n’apparaît pas dans la liste des lexmark
S'il vous plait, merci

Hors ligne

#36 Le 04/01/2013, à 18:39

navtex

Re : Installation Lexmark X6650

Du nouveau ici : http://forum.ubuntu-fr.org/viewtopic.php?id=388967
normalement tu plug l imprimante et c est pret à fonctionner, la définir par défaut pour terminer.


Voyager 14.04  sur Dell vostro 1720  2.66GHz × 2  - Ram 4Gio
Voyager- 14.04  sur  Asus X56V   2.16GHz × 2  - Ram 3,9 Gio
Xubuntu 14.04  sur  Panasonic CF-M34  PIII 0,93Ghz   500Mo
(Keep the wind in your back)               mon ébauche blog- http://voiliershy.wordpress.com/

En ligne

#37 Le 05/01/2013, à 15:08

Ppat

Re : Installation Lexmark X6650

Merci, mais j'avais déjà essayé. Il semble qu'il y ai une erreur dans ce fichier.
J'ai donc installer le driver modifié (voir message plus haut) mais aucune erreur n’apparaît sauf que l'imprimante n'est toujours pas reconnu.
Je tourne en rond

Hors ligne

#38 Le 05/01/2013, à 16:04

navtex

Re : Installation Lexmark X6650

Non.Voir la suite de la discussion,le bas de la page,Lexmark s'est fendu d'un " Printer Utility (without JRE) for 32-bit Linux distributions with Debian-based packaging" qui tourne,en général,
dans ton cas particulier ,I don't know.


Voyager 14.04  sur Dell vostro 1720  2.66GHz × 2  - Ram 4Gio
Voyager- 14.04  sur  Asus X56V   2.16GHz × 2  - Ram 3,9 Gio
Xubuntu 14.04  sur  Panasonic CF-M34  PIII 0,93Ghz   500Mo
(Keep the wind in your back)               mon ébauche blog- http://voiliershy.wordpress.com/

En ligne

#39 Le 30/04/2013, à 21:46

vickdu31

Re : Installation Lexmark X6650

Bonsoir à tous, j'ai également réussi à faire marcher mon imprimante (x4650) en wifi avec cette méthode sur Ubuntu 11.10, 12.04, 12.10 mais maintenant sur 13.04, cela ne fonctionne plus du tout !

Une idée ?

J'ai essayé le "printer utility" et il ma juste déréglé mon imprimante, j'ai du repasser sur w.... pour la reconnecter au réseau Wifi.

J'ai également trouvé un paquet nommé "lexmark-scan-legacy-1.1-1.amd64.deb", vous pensez qu'on pourras un jour scanner en wifi !?

Dernière modification par vickdu31 (Le 30/04/2013, à 21:52)

Hors ligne

#40 Le 15/05/2013, à 23:27

aka_mgr

Re : Installation Lexmark X6650

Bonjour vickdu31, j'avais le même problème que j'ai corrigé dans la config d'apparmor :

sudo gedit /etc/apparmor.d/local/usr.sbin.cupsd

Ajouter la ligne :

  /usr/local/lexmark/08zero/bin/* ixr,

sauvegarder et redémarrer apparmor :

sudo service apparmor restart

Je t'invite à regarder dans /var/log/kern.log les éventuels messages d'apparmor...

Edit: je me suis perdu dans mes copier-coller... je corrige la dernière commande.

Dernière modification par aka_mgr (Le 23/05/2013, à 21:37)

Hors ligne

#41 Le 23/05/2013, à 16:37

vickdu31

Re : Installation Lexmark X6650

Ceci a marché également !

Merci beaucoup big_smile:D:D

Hors ligne

#42 Le 26/05/2013, à 19:37

vickdu31

Re : Installation Lexmark X6650

Ca a marché sur mon pc mais sur un autre pc cela me retourne une erreur ! :

 * Reloading AppArmor profiles                                                  
Skipping profile in /etc/apparmor.d/disable: usr.bin.firefox
Skipping profile in /etc/apparmor.d/disable: usr.sbin.rsyslogd
profile has merged rule with conflicting x modifiers
ERROR processing regexs for profile /usr/sbin/cupsd, failed to load
                                                                         [fail]

Cela intervient donc au moment de redémarrer apparmor.
Meme version 13.04, 64 bits , install fraiche.

Une idée ?

Dernière modification par vickdu31 (Le 26/05/2013, à 19:37)

Hors ligne

#43 Le 27/05/2013, à 22:37

aka_mgr

Re : Installation Lexmark X6650

Hmm.. le message d'erreur semble indiquer une erreur dans le(s) fichier(s) de config.. As-tu bien vérifié le format des fichiers ? Si tu reviens en arrière sur la modif, le message disparaît-il ? Et le chemin vers l'installation Lexmark est-il le bon ?

Hors ligne

#44 Le 30/10/2013, à 00:17

Atifz

Re : Installation Lexmark X6650

myfav a écrit :

Bonjour,
J'ai supprimé l'erreur de syntaxe dans le paquet lexmark-08z-series-driver-1.0-1.i386.deb.
Donc vous pouvez l'installer de la façon suivante :

- Télécharger le paquet que j'ai modifié :
        http://dl.dropbox.com/u/65870639/lexmark-08z-series-driver-1.0-1.i386.deb
- Installer le
- Imprimantes --> Ajouter
C'est tout.
ça ne peut que marcher .
Bonne chance !

J'arrive pas à l'installer je sais que sa doit être tout bête en plus --'

Hors ligne

#45 Le 30/10/2013, à 00:50

navtex

Re : Installation Lexmark X6650

salut Atifz  il y a un truc  mais
regardes là :  http://forum.ubuntu-fr.org/viewtopic.php?id=388967 , c'est plus simple


Voyager 14.04  sur Dell vostro 1720  2.66GHz × 2  - Ram 4Gio
Voyager- 14.04  sur  Asus X56V   2.16GHz × 2  - Ram 3,9 Gio
Xubuntu 14.04  sur  Panasonic CF-M34  PIII 0,93Ghz   500Mo
(Keep the wind in your back)               mon ébauche blog- http://voiliershy.wordpress.com/

En ligne

#46 Le 30/10/2013, à 13:21

Atifz

Re : Installation Lexmark X6650

j'ai essayé les commandes mais elle ne fonctionne pas avec le paquet sans l'espace de myfav mais sa marche avec l'autre tu peux me donner les commandes à faire car je suis nouveau je ne connais pas encore bien ubuntu.

Hors ligne

#47 Le 14/11/2013, à 21:49

vickdu31

Re : Installation Lexmark X6650

Help ! Sous ubuntu 13.10 , Impossible de faire fonctionner l'imprimante !

Erreur "connecting to device". Enfait, la série 08z regroupe un grand nombre d'imprimantes lexmark donc les pilotes sont les mêmes pour toutes ces imprimantes.

Quelqu'un a une solution?

Hors ligne

#48 Le 03/04/2014, à 21:15

tomacigale

Re : Installation Lexmark X6650

Bonjour,

Je suis sous Ubuntu 13.10 en 64 bits et je ne parviens pas à faire fonctionner une lexmark X4650.
J'ai - semble-t-il - réussi à installer le driver et à installer l'imprimante, mais elle n'imprime rien. Lorsque j'essaie,  les propriétés de l'imprimante indiquent "Inactif - Rendering completed". Cups indique "Etat : arrêté "Filter failed"". J'ai essayé de la déclarer en ethernet via wifi, ou en USB, rien n'y fait.
J'ai l'impression que l'imprimante est reconnue, car lorsque je lance une impression, imprimante éteinte, les propriétés de l'imprimante indiquent "Waiting for printer to become available.".

Voici ce que j'ai fait pour l'installer, d'après ce que j'ai compris du lien suivant
http://askubuntu.com/questions/130516/h … 75-printer

wget http://downloads.lexmark.com/downloads/cpd/lexmark-08z-series-driver-1.0-1.i386.deb.sh.tar.gz -O lexmark-08z-series-driver-1.0-1.i386.deb.sh.tar.gz
tar xzvf lexmark-08z-series-driver-1.0-1.i386.deb.sh.tar.gz
./lexmark-08z-series-driver-1.0-1.i386.deb.sh --noexec --target lexmark
cd lexmark
tar xJvf instarchive_all
dpkg-deb -I lexmark-08z-series-driver-1.0-1.i386.deb
mkdir raw-lexmark-archive
dpkg-deb --raw-extract lexmark-08z-series-driver-1.0-1.i386.deb raw-lexmark-archive
sed -i "/^ $/d" raw-lexmark-archive/DEBIAN/control
cat raw-lexmark-archive/DEBIAN/control
dpkg-deb -b ./raw-lexmark-archive fixed-lexmark-08z-series-driver-1.0-1.i386.deb

Et là,  plutôt que de faire ça :

sudo dpkg -i fixed-lexmark-08z-series-driver-1.0-1.i386.deb

J'ai fait ça :

sudo dpkg -i --force-architecture fixed-lexmark-08z-series-driver-1.0-1.i386.deb 

Ensuite, on peut installer l'imprimante, elle est proposée par défaut, sauf que ça n'imprime pas. Idem en l'installant à la main et en désignant le fichier ppd.
J'ai localisé le fichier ppd dans ce répertoire:
/usr/lexinkjet/08zero/etc/lx36-46.ppd

Quelqu'un a une idée ? Est-ce que le coup du --force-architecture est bien paramétré ?
Ne peut-on pas installer ialib32 comme sur les versions précédente (la 10 pour moi) avec ces instructions ?

sudo apt-get install ia32-libs 
sudo apt-get install xz-lzma

Merci pour votre aide !

thomas

Hors ligne

#49 Le 04/05/2014, à 20:02

tomacigale

Re : Installation Lexmark X6650

Bon, pour l'utilisation avec ubuntu 13.10 64, j'ai finalement utilisé un bazooka pour tuer une mouche : j'ai installé ubuntu 10.04 32 bits sur une virtualbox, installé le driver lexmark, ajouté un répertoire partagé dans lequel je glisse les pdf à imprimer manuellement depuis la machine virtuelle. C'est pas simple mais ça évite de rebooter sur windows pour pouvoir imprimer.
thomas

Hors ligne

#50 Le 04/12/2014, à 01:23

bapthistogramme

Re : Installation Lexmark X6650

Bonsoir,
Je possède moi aussi un exemplaire de cette maudite imprimante qu'est la leximark X4650, cela fait depuis la 10.04 que j'arrive a la faire marcher grâce a ce forum.
Étant passé de la 12.04 a la  14.04 64 bit, j'ai moi aussi eu ce problème rageant de l'imprimante "inactif,rendering complete".
Après 5 ou 6 heures dessus j'ai trouvé une soluce, je reposterai sans doute dans les jours qui viennent une procédure plus "carée" ( car j'ai une deuxième installation a faire de cette imprimante)

dans un premier temps je pense avoir identifié le problème exact, c'est un problème de dépendances:

 gedit  /var/log/cups/error_log 

j'ai trouvé cette ligne:"D [03/Dec/2014:23:14:09 +0100] [Job 23] Lexmark-3600-4600-Series: error while loading shared libraries: libcups.so.2: cannot open shared object file: No such file or directory"

Effectivement, arborescence menant a "libcups.so.2" n'est pas la même sous la 12.04 que sus la 14.04.

Après recherche, le problème touchant certaines imprimantes canon ( les rubriques 7.3 et 7.4) me semblaient voisin donc, sur un système avec les drivers installé comme sur le post a tomacigale.

J'ai installe libtiff4 grace a cela trouve ici sur le post n°5

pour ia32 :

sudo apt-get install synaptic
sudo add-apt-repository ppa:http://old-releases.ubuntu.com/ubuntu/ 

distri:raring composant:main restricted universe multiverse (le PPA sur le site de ubuntu décone)

sudo apt-get update

Après cela j'ai imprimé une page de test en USB, j'ai hurlé de joie et réimprimé une autre en Wifi pour le plaisir, a mon humble avis si cela a marché sur une ubuntu 14.04 64 bit, cela doit aussi marcher sur une 13.04.

Je vais avoir l’occasion de retester ma procédure donc je vous confirmerai que la soluce est bien due a ces deux packet ( car j'ai fait plusieurs tentatives avant d'y arriver).


Preuve qu'il est dur d’innover, je me suis inscrit pour filer une astuce que je n'avais pas trouvée, je bricole sous Ubuntu depuis la 8.04

Hors ligne

Haut de page ↑