Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".

#1 Le 07/05/2012, à 20:22

Pierre771

[Résolu] Retour de veille impossible avec NVIDIA GEFORCE

Bonjour

sur un Asus X73S et sur Kubuntu 12.04

J'ai un pb de retour de veille impossible non  propre à la famille Ubuntu, j'ai testé d'autres distributions en mode live.

La carte NVIDIA en serait responsable.  La bécane a deux cartes graphiques, une intel et une Nvidia. Le Bios ne permet pas de réglages pour les cartes graphiques.

J'ai désinstallé le paquet Nvidia-current comme trouvé sur un autre topic : aucun changement.

Parmi mes dépôts j'ai le ppa:ubuntu-x-swat/x-updates : j'ai rafraîchi la liste, etc

J'ai téléchargé le .run mais la manip est extrêmement compliquée surtout si elle ne sert à rien.

La liste des "paquets additionnels" est vide.

Avez-vous un avis svp merci de votre aide !

Dernière modification par Pierre771 (Le 15/05/2012, à 22:35)


C'est trop injuste !
Mes configs
Asus X73S - Windows 7 premium 64 bits SP1 + Netrunner 13.06 - Intel core i5 2,4 Ghz - Intel Graphics 3000 + GEFORCE GT 540M - 600 Go + 600 Go - RAM 6 Go - Ecran 1600x900

Hors ligne

#2 Le 07/05/2012, à 22:48

ArchangeGabriel

Re : [Résolu] Retour de veille impossible avec NVIDIA GEFORCE

Hors ligne

#3 Le 08/05/2012, à 07:06

Pierre771

Re : [Résolu] Retour de veille impossible avec NVIDIA GEFORCE

Merci pour le lien


C'est trop injuste !
Mes configs
Asus X73S - Windows 7 premium 64 bits SP1 + Netrunner 13.06 - Intel core i5 2,4 Ghz - Intel Graphics 3000 + GEFORCE GT 540M - 600 Go + 600 Go - RAM 6 Go - Ecran 1600x900

Hors ligne

#4 Le 08/05/2012, à 10:54

Pierre771

Re : [Résolu] Retour de veille impossible avec NVIDIA GEFORCE

Bonjour j'ai fait toute la manip. Les tests ont été faits (animations) et sont concluants.

Mon problème d'impossibilité de sortir de veille persiste.

Voici où j'en suis :

Je n'ai pas viré xorg.conf, faut-il le faire (pas réussi à en copier le contenu)

Ci-dessous une copie d'écran de la liste des pilotes additionnels. Merci de votre aide !

cran1z.png

Uploaded with ImageShack.us

Dernière modification par Pierre771 (Le 08/05/2012, à 11:11)


C'est trop injuste !
Mes configs
Asus X73S - Windows 7 premium 64 bits SP1 + Netrunner 13.06 - Intel core i5 2,4 Ghz - Intel Graphics 3000 + GEFORCE GT 540M - 600 Go + 600 Go - RAM 6 Go - Ecran 1600x900

Hors ligne

#5 Le 08/05/2012, à 11:15

ArchangeGabriel

Re : [Résolu] Retour de veille impossible avec NVIDIA GEFORCE

Tu as un fichier xorg.conf dans /etc/X11 ? Si oui, effectivement supprimes-le.

Ensuite, j'ai un doute, je pense que ton problème n'est pas de sortie de veille, mais de mise en veille. Est-ce que ton PC a des ports USB 3 ? Si oui, peux-tu donner le résultat de la commande lspci ?

Hors ligne

#6 Le 08/05/2012, à 12:03

Pierre771

Re : [Résolu] Retour de veille impossible avec NVIDIA GEFORCE

J'ai viré le xorg.conf

Je crois effectivement que j'ai un port usb 3 (je n'en suis pas très sûr et je ne sais pas où il est)

Voici le résultat de lspci

Je ne sais pas, il a bien l'air de se mettre en veille. Idem pour l'hibernation et il n'arrive pas à sortir de la veille présumée ou de l'hibernation mais je ne suis pas spécialiste, naturellement.

Merci de ton aide

pierre@pierre-K73SV:~$ lspci
00:00.0 Host bridge: Intel Corporation 2nd Generation Core Processor Family DRAM Controller (rev 09)
00:01.0 PCI bridge: Intel Corporation Xeon E3-1200/2nd Generation Core Processor Family PCI Express Root Port (rev 09)
00:02.0 VGA compatible controller: Intel Corporation 2nd Generation Core Processor Family Integrated Graphics Controller (rev 09)
00:16.0 Communication controller: Intel Corporation 6 Series/C200 Series Chipset Family MEI Controller #1 (rev 04)
00:1a.0 USB controller: Intel Corporation 6 Series/C200 Series Chipset Family USB Enhanced Host Controller #2 (rev 05)
00:1b.0 Audio device: Intel Corporation 6 Series/C200 Series Chipset Family High Definition Audio Controller (rev 05)
00:1c.0 PCI bridge: Intel Corporation 6 Series/C200 Series Chipset Family PCI Express Root Port 1 (rev b5)
00:1c.1 PCI bridge: Intel Corporation 6 Series/C200 Series Chipset Family PCI Express Root Port 2 (rev b5)
00:1c.5 PCI bridge: Intel Corporation 6 Series/C200 Series Chipset Family PCI Express Root Port 6 (rev b5)
00:1d.0 USB controller: Intel Corporation 6 Series/C200 Series Chipset Family USB Enhanced Host Controller #1 (rev 05)
00:1f.0 ISA bridge: Intel Corporation HM65 Express Chipset Family LPC Controller (rev 05)
00:1f.2 SATA controller: Intel Corporation 6 Series/C200 Series Chipset Family 6 port SATA AHCI Controller (rev 05)
00:1f.3 SMBus: Intel Corporation 6 Series/C200 Series Chipset Family SMBus Controller (rev 05)
01:00.0 VGA compatible controller: NVIDIA Corporation GF108 [GeForce GT 540M] (rev ff)
03:00.0 Network controller: Ralink corp. RT5390 Wireless 802.11n 1T/1R PCIe
04:00.0 Ethernet controller: Atheros Communications Inc. AR8151 v2.0 Gigabit Ethernet (rev c0)
pierre@pierre-K73SV:~$ 

C'est trop injuste !
Mes configs
Asus X73S - Windows 7 premium 64 bits SP1 + Netrunner 13.06 - Intel core i5 2,4 Ghz - Intel Graphics 3000 + GEFORCE GT 540M - 600 Go + 600 Go - RAM 6 Go - Ecran 1600x900

Hors ligne

#7 Le 08/05/2012, à 12:18

ArchangeGabriel

Re : [Résolu] Retour de veille impossible avec NVIDIA GEFORCE

Euh si tu as un port USB 3, il n'apparaît pas en tout cas. Normalement, ça se repère assez bien visuellement, regarde si l'un de tes ports USB est bleu.

Hors ligne

#8 Le 08/05/2012, à 12:23

Pierre771

Re : [Résolu] Retour de veille impossible avec NVIDIA GEFORCE

Non, il ne doit pas y en avoir, effectivement.


C'est trop injuste !
Mes configs
Asus X73S - Windows 7 premium 64 bits SP1 + Netrunner 13.06 - Intel core i5 2,4 Ghz - Intel Graphics 3000 + GEFORCE GT 540M - 600 Go + 600 Go - RAM 6 Go - Ecran 1600x900

Hors ligne

#9 Le 08/05/2012, à 12:26

ArchangeGabriel

Re : [Résolu] Retour de veille impossible avec NVIDIA GEFORCE

Bon bah alors je sais pas trop, parce que niveau carte graphique, en installant bumblebee tu as fait tout ce qui était possible de faire dans ce domaine je crois...

Hors ligne

#10 Le 08/05/2012, à 12:35

Pierre771

Re : [Résolu] Retour de veille impossible avec NVIDIA GEFORCE

Je te remercie.

Cette sortie de veille impossible est très gênante. Elle n'est pas propre chez moi à Ubuntu et dérivés mais à toutes les distributions Linux, je pense : j'en ai testé d'autres en mode live. Par contre je n'ai pas le pb en Windows.

Je ne suis pas seul à rencontrer ce pb qui d'après certains s'est produit à partir de la 12.04.

La carte graphique c'était une idée d'un correspondant sur le  forum Hardware : il n'a pas ce pb et a trouvé que la seule différence entre lui et moi c'était la carte graphique : il n'a pas de Nvidia, seulement une intel.

http://forum.hardware.fr/forum2.php?con … w=0&nojs=0

Dernière modification par Pierre771 (Le 08/05/2012, à 12:35)


C'est trop injuste !
Mes configs
Asus X73S - Windows 7 premium 64 bits SP1 + Netrunner 13.06 - Intel core i5 2,4 Ghz - Intel Graphics 3000 + GEFORCE GT 540M - 600 Go + 600 Go - RAM 6 Go - Ecran 1600x900

Hors ligne

#11 Le 08/05/2012, à 15:51

Pierre771

Re : [Résolu] Retour de veille impossible avec NVIDIA GEFORCE


C'est trop injuste !
Mes configs
Asus X73S - Windows 7 premium 64 bits SP1 + Netrunner 13.06 - Intel core i5 2,4 Ghz - Intel Graphics 3000 + GEFORCE GT 540M - 600 Go + 600 Go - RAM 6 Go - Ecran 1600x900

Hors ligne

#12 Le 09/05/2012, à 09:52

Pierre771

Re : [Résolu] Retour de veille impossible avec NVIDIA GEFORCE

Pour info, rigoureusement les mêmes symptômes avec OpenSuse 12.1 entièrement installé (j'ai testé)

Donc ne vient pas de Kubuntu ou de la famille Ubuntu.


C'est trop injuste !
Mes configs
Asus X73S - Windows 7 premium 64 bits SP1 + Netrunner 13.06 - Intel core i5 2,4 Ghz - Intel Graphics 3000 + GEFORCE GT 540M - 600 Go + 600 Go - RAM 6 Go - Ecran 1600x900

Hors ligne

#13 Le 10/05/2012, à 21:33

Pierre771

Re : [Résolu] Retour de veille impossible avec NVIDIA GEFORCE

Bonsoir

dans la suite de mes investigations, j'ai trouvé cette page et notamment le passage suivant :

cran1n.png

Uploaded with ImageShack.us

Seulement j'ai viré xorg.conf

Que me conseilles-tu ?

Merci de ton aide !


C'est trop injuste !
Mes configs
Asus X73S - Windows 7 premium 64 bits SP1 + Netrunner 13.06 - Intel core i5 2,4 Ghz - Intel Graphics 3000 + GEFORCE GT 540M - 600 Go + 600 Go - RAM 6 Go - Ecran 1600x900

Hors ligne

#14 Le 10/05/2012, à 21:36

ArchangeGabriel

Re : [Résolu] Retour de veille impossible avec NVIDIA GEFORCE

De chercher autre chose, car tu n'es pas concerné...

Le port AGP, c'était l'ancêtre du PCI Express, les matériels récents ne l'utilisent plus depuis quelques années...

Hors ligne

#15 Le 10/05/2012, à 21:37

Pierre771

Re : [Résolu] Retour de veille impossible avec NVIDIA GEFORCE

Merci


C'est trop injuste !
Mes configs
Asus X73S - Windows 7 premium 64 bits SP1 + Netrunner 13.06 - Intel core i5 2,4 Ghz - Intel Graphics 3000 + GEFORCE GT 540M - 600 Go + 600 Go - RAM 6 Go - Ecran 1600x900

Hors ligne

#16 Le 15/05/2012, à 22:34

Pierre771

Re : [Résolu] Retour de veille impossible avec NVIDIA GEFORCE

Bonsoir

retour de  veille simple résolu ici

rien à voir avec les cartes graphiques.

Reste le retour d'hibernation mais je vais faire un autre topic

Bonne soirée


C'est trop injuste !
Mes configs
Asus X73S - Windows 7 premium 64 bits SP1 + Netrunner 13.06 - Intel core i5 2,4 Ghz - Intel Graphics 3000 + GEFORCE GT 540M - 600 Go + 600 Go - RAM 6 Go - Ecran 1600x900

Hors ligne

Haut de page ↑