Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites". Attention, le forum rencontre actuellement quelques difficultés. En cas d'erreur 502, il ne faut pas re-valider l'envoi d'un message ou l'ouverture d'une discussion, au risque de créer un doublon.

La section divers se réorganise ! De nouvelles sous-sections à venir. (plus d'infos + donner son avis)

#26 Le 04/05/2012, à 11:41

DJ Raging-Bull

Re : [résolu] Installer le pilote proprio FX 5200 pour mon vieux clou.

Bah quand même, elle doit avoir près de 6 ans si pas plus ...
Mais bon suffit de faire la manip' de Ijere pour la faire fonctionner avec les pilotes NVIDIA 173.14 smile


Desktop: Intel Core i7 2600K - 16 Go DDR3 - GeForce GTX 980 - Asus P8P67 - Sound Blaster X-Fi Titanium 7.1 - SSD 64 Go
Laptop: Lenovo ThinkPad X201 - Intel Core i5 520M - 4 Go DDR3 - Kingstone SSD 60 Go
HTPC: Intel Core i5 4570S - 4 Go DDR3 - Asus H81M - Asus Xonar DX - Kingstone SSD 60 Go - 2 x WD Caviar Green 4To
OS: GNU/Linux Ubuntu 14.04 LTS Trusty Tahr & Microsoft Windows 7 Édition Intégrale

Hors ligne

#27 Le 04/05/2012, à 15:43

iamthemitch

Re : [résolu] Installer le pilote proprio FX 5200 pour mon vieux clou.

J'ai exectement le meme problème...
Xubuntu 12.04 32b + FX5200 avec le driver Nouveau.
J'essaie le contournement ce weekend, mais je préfererai avoir une solution propre.
Il y a un point d'ouvert niveau Ubuntu sur ces problèmatiques ?

Hors ligne

#28 Le 04/05/2012, à 17:04

ljere

Re : [résolu] Installer le pilote proprio FX 5200 pour mon vieux clou.

ma solution n'est pas vraiment sale wink , l'utilisation du fichier preferences est courante sur debian,
bien que ce soit habituellement pour utiliser des paquets expérimentaux car les paquets debian
sont moins vite upgradé, ce qui le rend plus stable et évite ce genre de souci.
il y a un point d'ouvert sur lanchpad voir les premiers message.
je rappel que c'est le "xorg" de "oneiric" qu'on utilise en aucun cas le pilote, on peut donc installer les pilotes de la version 96 à 295 de "precise"


athlon 2800+, nvidia FX5200 et 2 Go de ram et sempron 3000+, ati radeon et 1 Go de ram sur voyager 12.04 32 bit
Toshiba satellite_c670d-11l sur openboxubuntu 14.10 64 bit
Mon Blog
administrateur du forum ubuntu-fr.org

Hors ligne

#29 Le 05/05/2012, à 18:47

iamthemitch

Re : [résolu] Installer le pilote proprio FX 5200 pour mon vieux clou.

Well, downgrade de xorg effectué.
FX5200 de nouveau pleinement fonctionnelle avec les drivers Nvidia 173 (legacy...).
Nouveau présentait toujours le même bug: écran plein au 2/3 avec utilisation de l’accélération graphiqe (VLC, etc...).

Donc:
- bug sur Nouveau avec les cartes Nvidia anciennes
- bug sur les drivers legacy Nvidia suite nouvelle version de xorg avec ABI

Par propre, j'entendais 100% Precise, et non en mixant les versions smile

Donc attendons Nvidia/Ubuntu s'ils ont bien envie de remettre à jour les drivers legacy et/ou nouveau...

Hors ligne

#30 Le 06/05/2012, à 21:16

Korak

Re : [résolu] Installer le pilote proprio FX 5200 pour mon vieux clou.

J'ai suivi ceci:

http://forum.ubuntu-fr.org/viewtopic.ph … 1#p9049191

Et ça fonctionne presque bien.

Je n'ai plus le AutoHide du lanceur.


OS: Ubuntu 14.04 64 bits + Windows 8.1 64 bits en dualboot (BIOS UEFI, Secure Boot activé et table de partitions GPT)
PC portable HP Pavilion 17-f055nb: Processeur: AMD A8-6410 APU   Carte graphique: AMD Radeon R5   Mémoire vive: 8 Go RAM
Je suis Parrain-Linux

Hors ligne

#31 Le 07/05/2012, à 06:32

gemini68

Re : [résolu] Installer le pilote proprio FX 5200 pour mon vieux clou.

ljere a écrit :

ma solution n'est pas vraiment sale wink , l'utilisation du fichier preferences est courante sur debian,
bien que ce soit habituellement pour utiliser des paquets expérimentaux car les paquets debian
sont moins vite upgradé, ce qui le rend plus stable et évite ce genre de souci.
il y a un point d'ouvert sur lanchpad voir les premiers message.
je rappel que c'est le "xorg" de "oneiric" qu'on utilise en aucun cas le pilote, on peut donc installer les pilotes de la version 96 à 295 de "precise"

Hello, merci pour ta solution, ca fonctionne, mais j'ai quand même la sensation maintenant d'avoir une bonne voiture moderne avec des roues de 2CV smile, j'espère qu'une mise à jour du NVIDIA current permettra de régler le problème...bonne journée :)et merci

Hors ligne

#32 Le 07/05/2012, à 07:30

DJ Raging-Bull

Re : [résolu] Installer le pilote proprio FX 5200 pour mon vieux clou.

Personnellement je n'ai vu aucune différence ... et puis quand on a du vieux matériel, que ce soit sous Windows ou sous Linux il faut forcément s'adapter, c'est logique.
Du moment qu'il y a une solution smile


Desktop: Intel Core i7 2600K - 16 Go DDR3 - GeForce GTX 980 - Asus P8P67 - Sound Blaster X-Fi Titanium 7.1 - SSD 64 Go
Laptop: Lenovo ThinkPad X201 - Intel Core i5 520M - 4 Go DDR3 - Kingstone SSD 60 Go
HTPC: Intel Core i5 4570S - 4 Go DDR3 - Asus H81M - Asus Xonar DX - Kingstone SSD 60 Go - 2 x WD Caviar Green 4To
OS: GNU/Linux Ubuntu 14.04 LTS Trusty Tahr & Microsoft Windows 7 Édition Intégrale

Hors ligne

#33 Le 09/05/2012, à 12:18

Seriousjamy

Re : [résolu] Installer le pilote proprio FX 5200 pour mon vieux clou.

Bonjour,

Concernant ce problème gaphique d'écran blanc, comment rentrer des lignes de commandes dans un terminal que l'on ne voit pas ?

D'avance, merci

Sébastien

Hors ligne

#34 Le 09/05/2012, à 17:25

ljere

Re : [résolu] Installer le pilote proprio FX 5200 pour mon vieux clou.

normalement si tu fais ctrl+ alt +F1 tu devrais pouvoir rentrer tes commandes


athlon 2800+, nvidia FX5200 et 2 Go de ram et sempron 3000+, ati radeon et 1 Go de ram sur voyager 12.04 32 bit
Toshiba satellite_c670d-11l sur openboxubuntu 14.10 64 bit
Mon Blog
administrateur du forum ubuntu-fr.org

Hors ligne

#35 Le 09/05/2012, à 19:07

gemini68

Re : [résolu] Installer le pilote proprio FX 5200 pour mon vieux clou.

DJ Raging-Bull a écrit :

Personnellement je n'ai vu aucune différence ... et puis quand on a du vieux matériel, que ce soit sous Windows ou sous Linux il faut forcément s'adapter, c'est logique.
Du moment qu'il y a une solution smile

Hello, euh désolé, mais un ordinateur de 4 ans est peut-être vieux pour un gamer ou autre ...mais avec l'utilisation soignée que j'en fais, pas d'accord.

Pour certains 6 mois c'est vieux, pour d'autres c'est un investissement conséquent, et on aimerait bien le garder 5 ans ou plus non ? donc ilas doivent nous trouver une solution je pense, pour ce problème qui doit toucher énormément de monde, wink

Hors ligne

#36 Le 10/05/2012, à 08:09

DJ Raging-Bull

Re : [résolu] Installer le pilote proprio FX 5200 pour mon vieux clou.

Bah écoutes, quand une carte 3D ultra bas de gamme a déjà plus de 5 ans, moi ça ne m'étonne pas que le support devienne de moins en moins bon. C'est pareil pour les voitures et pour tout autre produit.
Je ne suis pas qu'un gamer et mon dernier PC je l'ai gardé près de 7 ans donc je comprends très bien ce que tu veux dire. Je dis juste que je peux comprendre qu'une société ne s'emmerde pas à faire du support pour ce genre de produit, surtout que dans ce cas-ci c'est Ubuntu qui est la cause du problème, il pourrait y avoir rétro compatibilité avec les anciens pilotes.

Après je dis pas que NVIDIA ne pourrait pas ouvrir le code source des pilotes vu leur vieillesse mais ça c'est un autre débat ...


Desktop: Intel Core i7 2600K - 16 Go DDR3 - GeForce GTX 980 - Asus P8P67 - Sound Blaster X-Fi Titanium 7.1 - SSD 64 Go
Laptop: Lenovo ThinkPad X201 - Intel Core i5 520M - 4 Go DDR3 - Kingstone SSD 60 Go
HTPC: Intel Core i5 4570S - 4 Go DDR3 - Asus H81M - Asus Xonar DX - Kingstone SSD 60 Go - 2 x WD Caviar Green 4To
OS: GNU/Linux Ubuntu 14.04 LTS Trusty Tahr & Microsoft Windows 7 Édition Intégrale

Hors ligne

#37 Le 10/05/2012, à 13:11

Korak

Re : [résolu] Installer le pilote proprio FX 5200 pour mon vieux clou.

DJ Raging-Bull a écrit :

Bah écoutes, quand une carte 3D ultra bas de gamme a déjà plus de 5 ans, moi ça ne m'étonne pas que le support devienne de moins en moins bon.

J'ai un vieux PC avec une GeForce 6600GT sur port AGP (je l'ai achetée il y a 9 ans).

Malgré son âge, elle fonctionne sans problèmes sous Windows 7 et Ubuntu 12.04 et les pilotes propriétaires nVidia.

Quand on veut investir sur la durée, il faut prendre au minimum un bon milieu de gamme.

Et je pense qu'en 9 ans, les 210 € que m'a coûté la 6600GT ont été largement rentabilisé. Surtout qu'elle encore bonne pour quelque temps (sauf si panne matérielle).


OS: Ubuntu 14.04 64 bits + Windows 8.1 64 bits en dualboot (BIOS UEFI, Secure Boot activé et table de partitions GPT)
PC portable HP Pavilion 17-f055nb: Processeur: AMD A8-6410 APU   Carte graphique: AMD Radeon R5   Mémoire vive: 8 Go RAM
Je suis Parrain-Linux

Hors ligne

#38 Le 10/05/2012, à 14:22

DJ Raging-Bull

Re : [résolu] Installer le pilote proprio FX 5200 pour mon vieux clou.

Bah ouai voilà, le PC que j'ai gardé 7 ans avait une GeForce 7800 GS.


Desktop: Intel Core i7 2600K - 16 Go DDR3 - GeForce GTX 980 - Asus P8P67 - Sound Blaster X-Fi Titanium 7.1 - SSD 64 Go
Laptop: Lenovo ThinkPad X201 - Intel Core i5 520M - 4 Go DDR3 - Kingstone SSD 60 Go
HTPC: Intel Core i5 4570S - 4 Go DDR3 - Asus H81M - Asus Xonar DX - Kingstone SSD 60 Go - 2 x WD Caviar Green 4To
OS: GNU/Linux Ubuntu 14.04 LTS Trusty Tahr & Microsoft Windows 7 Édition Intégrale

Hors ligne

#39 Le 10/05/2012, à 14:39

Korak

Re : [résolu] Installer le pilote proprio FX 5200 pour mon vieux clou.

Quand on me pose la question, je conseille toujours un PC supérieur aux besoins réels de la personne.

Bien sûr sur le moment ça fait mal. Le prix est supérieur lui aussi.

Mais sur la durée, tu es gagnant. Tu restes des années sans rien changer tout en gardant un PC fonctionnel et réactif.

Dis-toi une chose: le bon marché n'est pas toujours le moins cher!


OS: Ubuntu 14.04 64 bits + Windows 8.1 64 bits en dualboot (BIOS UEFI, Secure Boot activé et table de partitions GPT)
PC portable HP Pavilion 17-f055nb: Processeur: AMD A8-6410 APU   Carte graphique: AMD Radeon R5   Mémoire vive: 8 Go RAM
Je suis Parrain-Linux

Hors ligne

#40 Le 10/05/2012, à 14:44

The Uploader

Re : [résolu] Installer le pilote proprio FX 5200 pour mon vieux clou.

Pareil, par exemple je viens de remplacer un IGP (VIA CHROME 9, un truc tout pourri. Compatibilité DirectX 8.1 tout au plus.. Compatibilité Linux inexistante! Quand j'ouvrais une vidéo j'étais renvoyé vers LightDM (fermeture de session expresse!) ) par une nVidia GeForce 8500 (128 Mo, fanless).

Ben même si l'ordi ne sert qu'aux Web, bureautique, et mails (+ youtube), on sent vraiment que c'est bien plus rapide (en clair le CPU faiblard ne s'occupe plus de la moitié des opérations de dessin 2D comme c'était mon impression avant...)

Et maintenant je remplace l'alimentation no-name qui est en train de lâcher... mad

Puis j'avais remplacé avant déjà le graveur inopérant matSHITa par un vrai graveur... mad

Bref ! +1 Korak!

Dernière modification par The Uploader (Le 10/05/2012, à 14:46)


Passer de Ubuntu 10.04 à Xubuntu 12.04 LTS
ASUS N56VV (UEFI + GPT, Core i5-3230M @ 2.60GHz, Intel HD4000 + GeForce 750M, 12 Go de RAM, SSD 1 To)
Système principal : Archlinux (amd64), avec KDE 4
Système oublié la plupart du temps : Windows 8.1 Update 1 (x64, OEM)

Hors ligne

#41 Le 10/05/2012, à 15:36

fcn50

Re : [résolu] Installer le pilote proprio FX 5200 pour mon vieux clou.

+1 aussi!

The Uploader a écrit :

Et maintenant je remplace l'alimentation no-name qui est en train de lâcher...

Je me souvient d'en avoir eu une (no name) et vu dans un test de 105 alim que celle de cette marque avec toutes grillées sans que le dispositif de sécurité se soit mis en branle! Allant au magasin en acheter une sérieuse il y en avait une même sur le comptoir dans un ordi ouvert, je dit à une employée de faire attention avec ces alim car dangereuses. Sur ce elle me répond: Oui oui je sais, j'ai failli me cramer les cheveux quand elle a explosé de rire (l'alim)! Moralité, les alims no name à éviter ou pour amoureux de roulette russe.


14.04.1 LTS, Xfce 4.10.1, Phenom II x6 1090T BE, SSD Patriot Inferno 60 Go, WD Black 1 To, Sapphire HD 7750 ULTIMATE, RME HDSP 9632, Dell U2713HM.
Un site qui vaut le détour: http://blog.syti.net  Une radio hors du commun: http://solenopole.org  You like the american dream? Wellcome to Guantànamo!

Hors ligne

#42 Le 10/05/2012, à 15:44

Korak

Re : [résolu] Installer le pilote proprio FX 5200 pour mon vieux clou.

faucon50 a écrit :

Moralité, les alims no name à éviter ou pour amoureux de roulette russe.

Là, c'est moins certain. C'est comme tu tombes.

La mienne a lâché après 6 ans. Et c'est de ma faute.

A l'époque, j'ai mis dans mon PC une GeForce 6800 Ultra et c'est elle qui a grillé mon alimentation no-name. Cette GeForce demande 310 W pour elle seule alors que mon alimentation était une 300 W.

Et c'est la seule alimentation no-name qui m'ait lâché.


OS: Ubuntu 14.04 64 bits + Windows 8.1 64 bits en dualboot (BIOS UEFI, Secure Boot activé et table de partitions GPT)
PC portable HP Pavilion 17-f055nb: Processeur: AMD A8-6410 APU   Carte graphique: AMD Radeon R5   Mémoire vive: 8 Go RAM
Je suis Parrain-Linux

Hors ligne

#43 Le 10/05/2012, à 15:55

fcn50

Re : [résolu] Installer le pilote proprio FX 5200 pour mon vieux clou.

Korak a écrit :

Là, c'est moins certain. C'est comme tu tombes.

Ben c'est ça la roulette russe non>"C'est comme tu tombes". Celle que j'avais viré alors qu'elle marchait, j'ai pas oser la mettre dans l'ordi que j'avais vendu 2 francs 3 sous à un fille. Tu vois le genre de truck dans le journal: Un appartement à prit feu alors qu'une femme et sont fils en base âge dormaient, les pompiers n'ont pu arriver à temps! Perso j'aurais de la peine à vivre avec, tout ça pour quelques €.


14.04.1 LTS, Xfce 4.10.1, Phenom II x6 1090T BE, SSD Patriot Inferno 60 Go, WD Black 1 To, Sapphire HD 7750 ULTIMATE, RME HDSP 9632, Dell U2713HM.
Un site qui vaut le détour: http://blog.syti.net  Une radio hors du commun: http://solenopole.org  You like the american dream? Wellcome to Guantànamo!

Hors ligne

#44 Le 10/05/2012, à 16:03

Korak

Re : [résolu] Installer le pilote proprio FX 5200 pour mon vieux clou.

J'aurais du préciser un peu plus. Je le fait maintenant:

Bien que j'ai toujours eu du matériel (carte-mère, processeur, carte graphique, ...) un bon moyen de gamme, j'ai toujours eu une alimentation no-name.

Et quand tu dépasses la puissance de l'alimentation:

- une no-name grille (dans le sens elle tombe en panne mais ne brûle pas forcément (pas de flamme ni de fumée)).
- une de marque se met en sécurité.

Dernière modification par Korak (Le 10/05/2012, à 16:04)


OS: Ubuntu 14.04 64 bits + Windows 8.1 64 bits en dualboot (BIOS UEFI, Secure Boot activé et table de partitions GPT)
PC portable HP Pavilion 17-f055nb: Processeur: AMD A8-6410 APU   Carte graphique: AMD Radeon R5   Mémoire vive: 8 Go RAM
Je suis Parrain-Linux

Hors ligne

#45 Le 10/05/2012, à 16:32

fcn50

Re : [résolu] Installer le pilote proprio FX 5200 pour mon vieux clou.

J'avais bien compris. Perso je suis de la philosophie opposée. La chose la PLUS importante dans un appareil électrique est bien l'alim et si y'a bien un composant sollicité c'est elle, la preuve, c'est elle qui risque de brûler. Désoler Korak mais tu fais un mauvais calcul.

Un autre exemple *vécu*: j'ai un ampli à tubes fait maison avec un transfo 100 VA fait par un ingénieur qui à conçu des transfos pour des barrages hydrauliques (pas un amateur du dimanche). Un soir alors que j'écoutais un LP, la musique s'arrête soudainement alors que le LP n'était pas à la fin. Je me dis: étrange, l'ampli ce trouvant dans la pièce à côté, je me lève et ouvre la porte et la effrois, la pièce était pleine de fumée (dioxine) et le transfo n'avait pas encore prit feu mais le bobinage fondait, tout ça en 30 secondes! Il c'est avéré que l'ingénieur avait essayé un autre fil de cuivre que celui utilisé habituellement et que c'est l'isolant du fil qui était mauvais, résultat, 2 autres transfos de la même série on cramés, heureusement il en avait que trois! L'électricité n'est pas une chose que l'on fait à la louche et qui peut TUER! Alors 60€ pour du brand contre 45 pour du no name, pour moi le choix ne fait pas l'ombre d'un doute.


14.04.1 LTS, Xfce 4.10.1, Phenom II x6 1090T BE, SSD Patriot Inferno 60 Go, WD Black 1 To, Sapphire HD 7750 ULTIMATE, RME HDSP 9632, Dell U2713HM.
Un site qui vaut le détour: http://blog.syti.net  Une radio hors du commun: http://solenopole.org  You like the american dream? Wellcome to Guantànamo!

Hors ligne

#46 Le 10/05/2012, à 16:46

The Uploader

Re : [résolu] Installer le pilote proprio FX 5200 pour mon vieux clou.

Et quand l'alimentation "de marque" ('fin, faut faire gaffe...) consomme moins et ne fait pas de bruit, c'est un avantage non négligeable.

Pour la durée de vie de l'ordi et de ses composants, une tension d'alimentation stable, c'est bon aussi.


Passer de Ubuntu 10.04 à Xubuntu 12.04 LTS
ASUS N56VV (UEFI + GPT, Core i5-3230M @ 2.60GHz, Intel HD4000 + GeForce 750M, 12 Go de RAM, SSD 1 To)
Système principal : Archlinux (amd64), avec KDE 4
Système oublié la plupart du temps : Windows 8.1 Update 1 (x64, OEM)

Hors ligne

#47 Le 10/05/2012, à 17:17

Korak

Re : [résolu] Installer le pilote proprio FX 5200 pour mon vieux clou.

faucon50 a écrit :

La chose la PLUS importante dans un appareil électrique est bien l'alim et si y'a bien un composant sollicité c'est elle, la preuve, c'est elle qui risque de brûler. Désoler Korak mais tu fais un mauvais calcul.

Je te comprend.

Mais comme je n'ai jamais eu de problème avec une alimentation no-name..... (sauf de ma faute).


OS: Ubuntu 14.04 64 bits + Windows 8.1 64 bits en dualboot (BIOS UEFI, Secure Boot activé et table de partitions GPT)
PC portable HP Pavilion 17-f055nb: Processeur: AMD A8-6410 APU   Carte graphique: AMD Radeon R5   Mémoire vive: 8 Go RAM
Je suis Parrain-Linux

Hors ligne

#48 Le 10/05/2012, à 18:31

DJ Raging-Bull

Re : [résolu] Installer le pilote proprio FX 5200 pour mon vieux clou.

Avant j'y faisais pas gaffe, mais la depuis que j'ai lu quelques tests pour mon dernier PC je me suis pris une Sapphire.
Et j'en suis assez satisfait.

Ma configuration est dans ma signature, et l'alim n'est qu'une 625 watts.
Aucun bruit, aucun problème de tension mais bon c'est une 80 PLUS Gold, que je n'ai payé que 62€ ...
Un rapport qualité/prix comme celui-là n'est clairement pas en faveur des alimentation No Name.

Dernière modification par DJ Raging-Bull (Le 10/05/2012, à 18:34)


Desktop: Intel Core i7 2600K - 16 Go DDR3 - GeForce GTX 980 - Asus P8P67 - Sound Blaster X-Fi Titanium 7.1 - SSD 64 Go
Laptop: Lenovo ThinkPad X201 - Intel Core i5 520M - 4 Go DDR3 - Kingstone SSD 60 Go
HTPC: Intel Core i5 4570S - 4 Go DDR3 - Asus H81M - Asus Xonar DX - Kingstone SSD 60 Go - 2 x WD Caviar Green 4To
OS: GNU/Linux Ubuntu 14.04 LTS Trusty Tahr & Microsoft Windows 7 Édition Intégrale

Hors ligne

#49 Le 10/05/2012, à 18:40

fcn50

Re : [résolu] Installer le pilote proprio FX 5200 pour mon vieux clou.

The Uploader a écrit :

Et quand l'alimentation "de marque" ('fin, faut faire gaffe...) consomme moins et ne fait pas de bruit, c'est un avantage non négligeable.

Pour la durée de vie de l'ordi et de ses composants, une tension d'alimentation stable, c'est bon aussi.

Absolument! J'ai une alim fanless FSP ZEN 400 et j'en suis très content, ça coûte un peu plus d'accord mais on sait pourquoi.  L'alim est la partie la plus cher d'un bon appareil électrique à commencer par le transfo et ce n'est pas pour rien, c'est la base de l'électronique.

Korak a écrit :

Mais comme je n'ai jamais eu de problème avec une alimentation no-name..... (sauf de ma faute).

Je ne veut pas te faire changer d'avis mais je me devait de contredire d'une part pour une question de sécurité pour toutes les personnes qui lirait ce fil et d'autre part pour te dire que c'est quand les événements nous arrivent qu'on se dit: Oh merde j'aurait jamais pensé...mais là, c'est trop tard!

P.S. Voice le comparatif dont je parlait et à la fin vous pouvez lire ce qu'ils disent des no name:

http://www.pcworld.fr/article/materiel/ … ons/94361/


14.04.1 LTS, Xfce 4.10.1, Phenom II x6 1090T BE, SSD Patriot Inferno 60 Go, WD Black 1 To, Sapphire HD 7750 ULTIMATE, RME HDSP 9632, Dell U2713HM.
Un site qui vaut le détour: http://blog.syti.net  Une radio hors du commun: http://solenopole.org  You like the american dream? Wellcome to Guantànamo!

Hors ligne

#50 Le 10/05/2012, à 19:29

gemini68

Re : [résolu] Installer le pilote proprio FX 5200 pour mon vieux clou.

DJ Raging-Bull a écrit :

Bah écoutes, quand une carte 3D ultra bas de gamme a déjà plus de 5 ans, moi ça ne m'étonne pas que le support devienne de moins en moins bon. C'est pareil pour les voitures et pour tout autre produit.
Je ne suis pas qu'un gamer et mon dernier PC je l'ai gardé près de 7 ans donc je comprends très bien ce que tu veux dire. Je dis juste que je peux comprendre qu'une société ne s'emmerde pas à faire du support pour ce genre de produit, surtout que dans ce cas-ci c'est Ubuntu qui est la cause du problème, il pourrait y avoir rétro compatibilité avec les anciens pilotes.

Après je dis pas que NVIDIA ne pourrait pas ouvrir le code source des pilotes vu leur vieillesse mais ça c'est un autre débat ...

Hello, pas d'accord avec toi, mon ordinateur fonctionne très bien, un pavillon HP très sympa, 64 bit biprocesseur, pourquoi devrai-je acheter un nouveau sous prétexte que la carte n'est pas reconnue par les nouveaux supports NVIDIA Linux, on est vraiment dans la super société de consommation ACHETER, ACHETER, RÉACHETER encore... tu ne soutiens pas ca quand même ?

Hors ligne

  • Accueil
  • » Forum
  • » XFCE
  • » [résolu] Installer le pilote proprio FX 5200 pour mon vieux clou.

Haut de page ↑