Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".
Test de l'ISO d'Ubuntu francophone : nous avons besoin de testeurs pour la version francophone d'Ubuntu 14.04. Liens et informations ici.

Attention, une faille de sécurité dans bash a récemment été rapportée, il est recommandé de mettre à jour son système (plus de détails)

#1 Le 29/09/2005, à 17:46

Mathieu147

Winefish

Bonjour tout le monde smile

J'aimerais installer Winefish, mais j'ai des problèmes de dépendances:

Sélection du paquet winefish précédemment désélectionné.
(Lecture de la base de données... 156069 fichiers et répertoires déjà installés.)
Dépaquetage de winefish (à partir de winefish_1.3.2.5-0dl0_i386.deb) ...
dpkg : des problèmes de dépendances empêchent la configuration de winefish :
 winefish dépend de libaspell15 (>= 0.60) ; cependant :
  La version de libaspell15 sur le système est 0.50.5-5.
 winefish dépend de libc6 (>= 2.3.5-1) ; cependant :
  La version de libc6 sur le système est 2.3.2.ds1-20ubuntu14.
 winefish dépend de libpango1.0-0 (>= 1.8.2) ; cependant :
  La version de libpango1.0-0 sur le système est 1.8.1-0ubuntu2.
 winefish dépend de libxml2 (>= 2.6.20) ; cependant :
  La version de libxml2 sur le système est 2.6.17-0ubuntu1.
dpkg : erreur de traitement de winefish (--install) :
 problèmes de dépendances - laissé non configuré
Des erreurs ont été rencontrées pendant l'exécution :
 winefish

Et si ces dépendances ne peuvent pas être résolues avec Synaptic, ça ne risque pas de poser problème? Je veux dire : si je télécharge les deb de ces dépendances, ça va en casser d'autres, non?

Winefish a l'air d'être exactement ce que je cherche depuis des mois : un bon éditeur LaTeX pour Gnome...



Merci d'avance pour votre précieuse aide smile


Pffff…

Hors ligne

#2 Le 29/09/2005, à 20:38

Mathieu147

Re : Winefish

Est-ce que quelqu'un qui a Breezy pourrait voir si le paquet fonctionne? Je suppose que plein de trucs sont dans des versions plus récentes...


Pffff…

Hors ligne

#3 Le 29/09/2005, à 20:51

nehuzel

Re : Winefish

installé avec un tout petit souci concernant gv mais qui se regle en forcant l'installation de celui ci. Plus de détails si tu le souhaites.


Windows, c'est mieux qu'un tamagochi...
même quand tu t'en occupes, il meurt !
http://www.book-of-ubuntu.com

Hors ligne

#4 Le 29/09/2005, à 21:22

Mathieu147

Re : Winefish

Merci Nehuzel smile

Je voulais juste savoir si c'était possible de l'installer avec Breezy. Parce que de toutes façons je compte attendre la sortie officielle avant de l'installer donc c'est pas urgent.


En fait, donc, avant, j'étais impatient que Breezy sorte, et maintenant: «Punaaaaaiiiiise! Vite vite vite le 13 octobre! Aaaaaargh...»


Pffff…

Hors ligne

#5 Le 30/09/2005, à 01:20

mesmento

Re : Winefish

J'ai une solution immédiate: Emacs+AucTeX big_smile

Hors ligne

#6 Le 30/09/2005, à 11:29

Mathieu147

Re : Winefish

Je vais tester ça, mesmento smile

Ca fait longtemps que j'en entends parler, mais je n'ai jamais essayé. Je suis en train de l'installer wink


Pffff…

Hors ligne

#7 Le 01/10/2005, à 08:24

AlexandreP

Re : Winefish

nehuzel a écrit :

installé avec un tout petit souci concernant gv mais qui se regle en forcant l'installation de celui ci. Plus de détails si tu le souhaites.

Pareil, j'ai aussi eu un message d'erreur concernant gv, mais qui s'est réglé en forçant son installation.  Sinon, ça va bien comme logiciel.


«La capacité d'apprendre est un don; La faculté d'apprendre est un talent; La volonté d'apprendre est un choix.» -Frank Herbert
93,8% des gens sont capables d'inventer des statistiques sans fournir d'études à l'appui.

Hors ligne