Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".
Test de l'ISO d'Ubuntu francophone : nous avons besoin de testeurs pour la version francophone d'Ubuntu 14.04. Liens et informations ici.

#1 Le 01/05/2012, à 19:37

badseed

Fresh install | configuration CCSM non pris en compte

Bonjour,

J'ai configuré compiz config settings manager (ccsm) pour attribuer les modes "expo" et "spread" à des coins actifs de l'écran. Cela fonctionnait bien, mais sans savoir pourquoi, cela ne fonctionne plus aujourd'hui.

Les bonnes assignations sont toujours cochées, mais sans résultat... Auriez-vous une idée s'il vous plaît?

Cordialement,



## EDIT:

Je viens de décocher/cocher mes assignations, ce qui a fait fonctionner ma configuration mais après un redémarrage, c'est comme si les paramètres n'étaient pas pris en compte.

Sauriez-vous comment remédier à ce problème?

Dernière modification par badseed (Le 01/05/2012, à 19:50)


"Be nice to people on your way up because you may meet them on your way down."   

Jimmy Durante 1893-1980

Hors ligne

#2 Le 02/05/2012, à 18:44

badseed

Re : Fresh install | configuration CCSM non pris en compte

Quelqu'un aurait une idée?

S'agit-il d'un problème du à mes réglages ou bien d'un bug à votre avis?


"Be nice to people on your way up because you may meet them on your way down."   

Jimmy Durante 1893-1980

Hors ligne

#3 Le 02/05/2012, à 18:48

Jérome38

Re : Fresh install | configuration CCSM non pris en compte

Ta barre de lancement des applications (barre de droite) est peut-être en en conflit avec les coins actifs si tu as choisis le masquage automatique de la barre.


Precise Pangolin 12.04 / Unity 3D Desktop (en 64 bits)

Hors ligne

#4 Le 03/05/2012, à 01:08

badseed

Re : Fresh install | configuration CCSM non pris en compte

Merci pour ta réponse.

Ma  barre est à gauche, mes attributions de coins actifs sont à droite. J'ai tout de même fais les manipulations qui allaient dans ton sens, sans succès.

Auriez-vous une explication?

Merci de votre aide :-)


"Be nice to people on your way up because you may meet them on your way down."   

Jimmy Durante 1893-1980

Hors ligne

#5 Le 03/05/2012, à 08:06

Jérome38

Re : Fresh install | configuration CCSM non pris en compte

Exact je fais le même constat que toi , j'ai mis des coins actifs dans CCSM hier et ce matin cela fonctionne plus


Precise Pangolin 12.04 / Unity 3D Desktop (en 64 bits)

Hors ligne

#6 Le 03/05/2012, à 17:54

titou345

Re : Fresh install | configuration CCSM non pris en compte

Même problème pour l'exposition avec le plug-in Échelle de CCSM.


Machin a dit truc-bidule.
Bref, moi je suis cultivé quoi.

Hors ligne

#7 Le 03/05/2012, à 17:57

Daminux

Re : Fresh install | configuration CCSM non pris en compte

Pareil pour moi !


Asus V-P7H55E - i3-540 3,06 GHz - 8go ddr3, Ubuntu 14.04 LTS 64 bits, Carte ATI Radeon HD5450
EEEPC 1008HA, Ubuntu 14.04 LTS

Hors ligne

#8 Le 04/05/2012, à 04:53

ben_capa

Re : Fresh install | configuration CCSM non pris en compte

Pareil, j'utilise la fonction Échelle et au redémarrage il ne fonctionnait plus... mais maintenant ça fonctionne de nouveau !

badseed a écrit :

Merci pour ta réponse.

Ma  barre est à gauche, mes attributions de coins actifs sont à droite. J'ai tout de même fais les manipulations qui allaient dans ton sens, sans succès.

Auriez-vous une explication?

Merci de votre aide :-)

J'ai fait la même chose : avant mon coin actif était en bas à gauche, je l'ai mis à droite et après plusieurs redémarrages cela fonctionne pour moi ! A voir si ça tient sur le long terme. C'est tout de même dommage je vais devoir changer mes habitudes pour le coin actif hmm.

Je ne sais pas à quoi le problème est du mais à tout hasard avez vous comme moi rétablit l'Intellihyde ? Si non, votre launcher est fixé ou caché ?

Hors ligne

#9 Le 04/05/2012, à 07:15

titou345

Re : Fresh install | configuration CCSM non pris en compte

Pour ma part je n'ai pas rétablit l'intellihyde mon launcher est toujours visible.


Machin a dit truc-bidule.
Bref, moi je suis cultivé quoi.

Hors ligne

#10 Le 04/05/2012, à 11:07

ben_capa

Re : Fresh install | configuration CCSM non pris en compte

Si je me souvient bien (j'ai fait ça tard dans la soirée) hier j'ai fait des essais de la fonction Échelle en fixant et en cachant le launcher (avec le coin actif en bas à gauche et le launcher à gauche). C'est la que j'ai remarqué que Échelle fonctionnait sans problème lorsque le launcher était caché mais que dès que je le fixais (et donc qu'il était sur mon coin actif) Échelle ne marchait plus.

Visiblement le problème vient du launcher. Puisque Échelle, avec un coin actif sous le launcher, fonctionne tout de même tant que l'on a pas redémarrer son ordi, c'est qu'il doit y avoir un moyen de le faire fonctionner même après reboot (bonne nouvelle smile)... mais je n'ai pas les compétence pour résoudre ce problème.


titou345 a écrit :

Pour ma part je n'ai pas rétablit l'intellihyde mon launcher est toujours visible.

Et j'imagine que ton point actif est sous le launcher ? Cache le ou change ton point actif, ça devrait marcher wink.

Dernière modification par ben_capa (Le 04/05/2012, à 11:10)

Hors ligne

#11 Le 04/05/2012, à 11:21

étincelante

Re : Fresh install | configuration CCSM non pris en compte

J'ai le même problème que vous tous : à chaque redémarrage, j'ai Exposé (Edge) qui ne marche plus. Ma barre est à gauche, qui se masque toute seule (d'ailleurs qui est très chiante à faire réapparaitre) et mon coin actif est en bas à droite. Mais rien n'y fait je coche et décoche et recoche ça marche mais à chaque redémarrage c'est pareil. Et côte fluidité le zoom et dézoom est moins bon.

Ça me gave parce que je perds en productivité...

Hors ligne

#12 Le 04/05/2012, à 15:26

titou345

Re : Fresh install | configuration CCSM non pris en compte

ben_capa a écrit :
titou345 a écrit :

Pour ma part je n'ai pas rétablit l'intellihyde mon launcher est toujours visible.

Et j'imagine que ton point actif est sous le launcher ? Cache le ou change ton point actif, ça devrait marcher wink.


Mon point actif est en haut à droite alors que mon launcher est à gauche.


Machin a dit truc-bidule.
Bref, moi je suis cultivé quoi.

Hors ligne

#13 Le 04/05/2012, à 17:58

ben_capa

Re : Fresh install | configuration CCSM non pris en compte

titou345 a écrit :

Mon point actif est en haut à droite alors que mon launcher est à gauche.

Oh... la je sèche.

Hors ligne

#14 Le 05/05/2012, à 12:15

ben_capa

Re : Fresh install | configuration CCSM non pris en compte

ben_capa a écrit :

...Visiblement le problème vient du launcher...

Ouai... bon... Le problème est sans doute plus complexe.
Pour la fonction Échelle, en ayant mon coin actif ailleurs que sous le launcher ça fonctionne. Sauf que parfois il y a un bug : Échelle refuse de fonctionner, puis plusieurs minutes après il marche de nouveau correctement. Le bug est assez rare mais c'est sacrement gênant !

Compiz + Unity = Prise de tête mad !!

Hors ligne

#15 Le 05/05/2012, à 12:42

titou345

Re : Fresh install | configuration CCSM non pris en compte

C'est vrai que c'est sacrément chiant de devoir aller dans les paramètres de Compiz à chaque démarrage pour remettre le point actif en place.


Machin a dit truc-bidule.
Bref, moi je suis cultivé quoi.

Hors ligne

#16 Le 11/05/2012, à 10:15

étincelante

Re : Fresh install | configuration CCSM non pris en compte

Personne n'a avancé sur ce point là ?

Hors ligne

#17 Le 11/05/2012, à 15:54

titou345

Re : Fresh install | configuration CCSM non pris en compte

Bah j'ai eu une mise à jour de compiz hier et il semblerait que le problème soit réglé chez moi.


Machin a dit truc-bidule.
Bref, moi je suis cultivé quoi.

Hors ligne

#18 Le 11/05/2012, à 19:07

ben_capa

Re : Fresh install | configuration CCSM non pris en compte

J'ai du réinstaller mon ordi (bug au niveau de l'interface du justement à Compiz).
Je viens de configurer Compiz aujourd'hui et mon coin actif fonctionne de nouveau même sous le launcher (à voir ce que ça donne sur le long terme). Par contre impossible de faire fonctionner un raccourci clavier défini moi même.

Dernière modification par ben_capa (Le 11/05/2012, à 19:09)

Hors ligne

#19 Le 17/05/2012, à 18:33

L'animal

Re : Fresh install | configuration CCSM non pris en compte

Bonjour à tous,
J'ai plus ou moins le même problème que vous tous. Mes assignations se lance pas toujours au démarrage de mon pc... parfois elles se lancent quelques minutes après yikes

Mais je n'ai pas seulement compiz d'installer, j'ai également ubuntu tweak. J'ai aussi configurer mes assignations dans "workspace" de ubuntu tweak.
Pensez vous que ça puisse entrer en conflit?

J'ai laisser mon lanceur unity masquer, ma version d'ubuntu tweak est 0.7.1 et compiz 0.9.5.92

Ps: Je sais pas si c'est le cas pour vous mais avant ubuntu 12.04 ça ne m'était jamais arrivé.

Hors ligne

#20 Le 18/05/2012, à 15:13

ben_capa

Re : Fresh install | configuration CCSM non pris en compte

Salut à toi,


L'animal a écrit :

Bonjour à tous,
J'ai plus ou moins le même problème que vous tous. Mes assignations se lance pas toujours au démarrage de mon pc... parfois elles se lancent quelques minutes après yikes

Pareil que toi. Parfois je dois même cliquer n'importe où sur le bureau pour activer mes assignations. Du grand n'importe quoi (et sans utiliser ubuntu tweak) sad.

Hors ligne

#21 Le 18/05/2012, à 16:34

titou345

Re : Fresh install | configuration CCSM non pris en compte

L'animal a écrit :

Bonjour à tous,
J'ai plus ou moins le même problème que vous tous. Mes assignations se lance pas toujours au démarrage de mon pc... parfois elles se lancent quelques minutes après yikes

Mais je n'ai pas seulement compiz d'installer, j'ai également ubuntu tweak. J'ai aussi configurer mes assignations dans "workspace" de ubuntu tweak.
Pensez vous que ça puisse entrer en conflit?

J'ai laisser mon lanceur unity masquer, ma version d'ubuntu tweak est 0.7.1 et compiz 0.9.5.92

Ps: Je sais pas si c'est le cas pour vous mais avant ubuntu 12.04 ça ne m'était jamais arrivé.


Si dans Ubuntu Tweak et dans CCSM tu n'as pas les mêmes réglages c'est sûr que ça risque de créer un conflit.

Après comme je l'ai dit une mise à jour a réglé mon problème et moi je suis en version Compiz 0.9.7.8 donc regarde tes mises à jour.


Machin a dit truc-bidule.
Bref, moi je suis cultivé quoi.

Hors ligne

#22 Le 18/05/2012, à 17:05

ben_capa

Re : Fresh install | configuration CCSM non pris en compte

Perso les mises à jour sont faites, Compiz est en version 0.9.7.8 comme toi (d’ailleurs L'animal a donner la version de CCSM et non de Compiz) et je suis toujours embêté. Étrange.

Hors ligne

#23 Le 21/05/2012, à 13:10

L'animal

Re : Fresh install | configuration CCSM non pris en compte

Okai merci de vos réponse,

Je vais tester de mettre ccsm à jour

Dernière modification par L'animal (Le 21/05/2012, à 13:33)

Hors ligne

#24 Le 21/05/2012, à 15:31

étincelante

Re : Fresh install | configuration CCSM non pris en compte

Toujours personne n'a de solution ? En plus j'ai un autre PC avec une autre carte graphique (intel) et une autre config qui a le même problème. Franchement Unity 12.04 ça commence à me gonfler grave...

Hors ligne

#25 Le 21/05/2012, à 18:06

ben_capa

Re : Fresh install | configuration CCSM non pris en compte

étincelante a écrit :

...Franchement Unity 12.04 ça commence à me gonfler grave...

On est 2 !

Je ne sais plus où j'ai lu ça, mais j'ai lu un article où un type de Canonical (de mémoire) disait à propos de Compiz Config que ceux qui ne voulaient pas utiliser Unity tel quel n'acceptait pas l'esprit ou l'engagement d'Ubuntu ! Je ne me souviens pas des mots exacts mais ça devait ressembler à ça.
Canonical n'en à rien faire de CCSM, ils ont même déjà réfléchit à le supprimer carrément de la logithèque !!! Ils n'ont sans doute jamais cherché à ce qu'il soit compatible avec cette version d'Unity mad.

Pour moi ça fonctionne plus ou moins, pour le moment j'arrive encore à m'en contenter mais je n'attends pas de miracle, je ne vois pas pourquoi il y aurait une amélioration.

A quoi es que cela sert d'avancer sur certains points si c'est pour régresser sur d'autres ?!? sad.

Hors ligne

  • Accueil
  • » Forum
  • » Unity
  • » Fresh install | configuration CCSM non pris en compte

Haut de page ↑