Contenu | Rechercher | Menus

Annonce

Ubuntu-fr.org recrute toujours de nouveaux modérateurs, avec de l'expérience.

Ubuntu 16.04 LTS
Réservez vos DVD et clé USB Ubuntu-fr (premières livraisons mi-mai)

Si vous avez des soucis pour rester connecté, déconnectez vous et reconnectez vous depuis ce lien en cochant le case
Me connecter automatiquement lors de mes prochaines visites.

M.A.J. en cours du forum possibilité de bug, nous faisons le maximum pour les résoudre au plus vite

#1 Le 19/05/2012, à 23:31

Uru

Problème ouverture de Lingot (accordeur)

Bonsoir,

J'ai installé le logiciel d'accordeur Lingot, mais au moment de l'ouverture j'ai le message suivant qui apparaît:
"Cannot open audio device plughw:0"

Comment faire pour remédier à ce problème, je n'ai rien trouvé dans la documentation.
Merci à vous


Asus Eee pc 1215B
OS: Ubuntu 12.04 TLS (64 bits) + Windows 7  en dualboot
Processeur: AMD C-50 Processor × 2                   
Mémoire vive: 3,5 Go

Hors ligne

#2 Le 20/05/2012, à 03:48

xabilon

Re : Problème ouverture de Lingot (accordeur)

Salut

Tu utilises quel système de son ? ALSA ou JACK ?
Est-il correctement configuré dans Lingot ?


Pour passer un sujet en résolu : modifiez le premier message et ajoutez [Résolu] au titre.

Hors ligne

#3 Le 05/09/2013, à 15:54

frénégonde

Re : Problème ouverture de Lingot (accordeur)

Bonjour,

Je remonte le post car je viens d'installer lingot et dès l'ouverture il affiche ce message: Cannot open audio device plughw:0.  Aucun fichier ou dossier de ce type
J'ai été voir dans edit/préférence, il est en "ALSA", j'ai mis en OSS et il me met: Unable to open audio device /dev/dsp. Aucun fichier ou dossier de ce type.

J'ai été dans les paramètres du son de l'ordi et le micro interne à mon pc portable semble bien fonctionné.

Quelqu'un pourrait-il m'aider à faire marcher Lingot?

Merci d'avance!

Hors ligne