Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites". Attention, le forum rencontre actuellement quelques difficultés. En cas d'erreur 502, il ne faut pas re-valider l'envoi d'un message ou l'ouverture d'une discussion, au risque de créer un doublon.

La section divers se réorganise ! De nouvelles sous-sections à venir. (plus d'infos + donner son avis)

#1 Le 01/10/2005, à 18:23

Zorro56

Le tableau de bord se lance , et disparait ...

Bonjour à tous !
Depuis peu sur ma Hoary , lorsque j'arrive sur mon bureau , le tableau de bord se lance , et s'en va ! Puis il revient et s'en va ! Au bout d'un moment il abandonne .  J'ai pourtant accès a mon bureau , je peux naviguer dans nautilus mais pas de tableau de bord !

Ce message est apparu dans le terminal : Erreur de segmentation .

Quelqu'un pourrait-il m'aider ? Merci encore !

Hors ligne

#2 Le 02/10/2005, à 16:51

Zorro56

Re : Le tableau de bord se lance , et disparait ...

Je desespère ... Apparamment c'est une erreur de segmentation !

Hors ligne

#3 Le 02/10/2005, à 17:07

Stemp

Re : Le tableau de bord se lance , et disparait ...

Dans un terminal essaie :

killall gnome-panel

pour voir le résultat


«La violence n'a jamais rien réglé» Gengis Khan 1162-1227
Blog | Crunchbang Linux | Arch Linux

Hors ligne

#4 Le 02/10/2005, à 17:25

Zorro56

Re : Le tableau de bord se lance , et disparait ...

J'ai déja essayé et il me dit qu'aucun processus n'a été tué !

Hors ligne

#5 Le 02/10/2005, à 17:32

Stemp

Re : Le tableau de bord se lance , et disparait ...

Bah alors gnome-panel &


«La violence n'a jamais rien réglé» Gengis Khan 1162-1227
Blog | Crunchbang Linux | Arch Linux

Hors ligne

#6 Le 02/10/2005, à 19:18

Zorro56

Re : Le tableau de bord se lance , et disparait ...

Il se lance , mais disparait , et se relance ...
J'ai cherché dans gconf pour arriver a enlever l'erreur de segmentation mais rien n'y fait ...

Hors ligne

#7 Le 02/10/2005, à 19:28

Talpa43

Re : Le tableau de bord se lance , et disparait ...

J'ai eu le même problème sur une debian testing et je n'y ai trouvé aucune solution; à la limite ça marchait quand je lançais gnome-panel et metacity manuellemnt (via un failsafe)...

Hors ligne

#8 Le 07/10/2005, à 17:22

Zorro56

Re : Le tableau de bord se lance , et disparait ...

Merci de vos réponses mais la je vais péter les plombs ...
J'ai fait une réinstall complète il ya 3 jours , et la j'augmente la hauteur de mon tableau de bord et hop , ça se remet à clignoter .

Pouvez vous m'indiquer quels dossiers cachés commencant par . dois-je supprimer ( il me semble avoir vu cette astuce pour recommencer à zéro ) ?

Encore merci .

Hors ligne

#9 Le 07/10/2005, à 17:32

laurent

Re : Le tableau de bord se lance , et disparait ...

à tout hasard:

./gnome ./gnome2 ./nautilus ./metacity ./gconf

ça devrait faire l'affaire.


Laurent, petit belge explorant la banquise

Hors ligne

#10 Le 07/10/2005, à 21:21

Zorro56

Re : Le tableau de bord se lance , et disparait ...

En effet , merci Laurent , espérons que j'aurais moins de blèms lors de mon passage sous Breezy , avec Gnome 2.12 !

Hors ligne

#11 Le 08/10/2005, à 05:48

racoon97

Re : Le tableau de bord se lance , et disparait ...

ouais j'ai ce probleme depuis quelques jours : on a plus le controle de la souris.  Tout se ferme se réouvre, le tableau de bord se réduit. Ca dure 3-5 secondes ... Vivement breezy ...


Pas de logiciel de montage vidéo professionnel sous Linux ? Demandez à Sony son portage de Vegas Pro sous Linux... ou attendez Lightworks ;)

Hors ligne

Haut de page ↑