Contenu | Rechercher | Menus

Annonce

Le forum a une nouvelle maison !
Le forum a été migré sur un nouvel hébergement. Si jamais vous trouvez le moindre problème, n'hésitez pas à nous en faire part !
Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".

#1 Le 01/10/2005, à 08:55

Aganim
Membre

Perte de gnome, démarage en mode console?

Bonjour, je vous préviens de suite je suis tous tout nouveau sous linux et donc sous unbutu.
J'ai fait une installation de la version 4.10 en 64 bits (la version 4.05 ne passer pas sur mon ordinateur, le clavier n'étant pas reconnus impossible d'installer donc.)

Une fois l'installation mise à jour, j'ai telechargé un package Ati qui devez me permettre je pence de mieux géré ma carte graphique. Lorsque j'ai voulut rebooter pour voir si effecitvement il y avez des changements, est la surprise je démarre en mode console neutral . J'ai essayé de démarrer en mode safe mais pas moyen non plus je tombe sur le mode console.
J’aimerai donc savoir si il y a une commande pour passez du mode console o mode interface graphique.

Hors ligne

#2 Le 01/10/2005, à 13:14

Xarkam
Membre

Re : Perte de gnome, démarage en mode console?

tu peut nous mettre ton /var/log/xorg.0.log ici stp ?


Osames Manager
---
Asus M3A32 | AMD 64 Phenom x4 | Corsair 4GB | NVIDIA GeForce 9800GT
Utilisateur d'Ubuntu, Debian, Frugalware et Windows Seven

Hors ligne

#3 Le 01/10/2005, à 13:16

mathieu vilaplana
Membre

Re : Perte de gnome, démarage en mode console?

il faut que tu edites le fichier
/etc/X11/xorg.conf

cherche la ligne Driver, il doit y avoir fglx ou un truc comme ca.
met ati et reboot.

Comme tu n'es pas en mode graphique, j'imagine que tu n'auras pas d'éditeur graphique,
essai avec vi.

A+


===========================================
Ubuntu Lover

Hors ligne

#4 Le 01/10/2005, à 19:08

Aganim
Membre

Re : Perte de gnome, démarage en mode console?

Il dever i avoir un autre probleme du coup j'ai ré-installer, merci quand meme wink

Hors ligne