Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites". Attention, le forum rencontre actuellement quelques difficultés. En cas d'erreur 502, il ne faut pas re-valider l'envoi d'un message ou l'ouverture d'une discussion, au risque de créer un doublon.

La section divers se réorganise ! De nouvelles sous-sections à venir. (plus d'infos + donner son avis)

#1 Le 02/09/2008, à 07:19

fafa77

réglages utilisateurs

bonjour a tous,:)

j'ai un petit problème je viens d 'installer la version Ubuntu 8.04 64 bits et j'ai changer les réglages utilisateurs : j'ai dévérouiller et cocher les privileges root comme ceux de l' utilisateur, et ensuite décocher ceux de l' utilisateur donc je me rends compte que j'ai eu tort car j' arrive plus a installer des applications meme en entrant mon mot de passe il me dit :

Impossible de lancer /usr/sbin/synaptic '--hide-main-window' '--non-interactive' '--parent-window-id' '54525955' '-o' 'Synaptic::closeZvt=true' '--progress-str' 'Veuillez patienter, cela peut prendre du temps.' '--finish-str' 'La mise à jour est terminée' '--set-selections-file' '/tmp/tmpiTGf10' en tant qu'utilisateur root.

Le mécanisme d'autorisation sous-jacent (sudo) ne vous autorise pas à lancer ce programme. Contactez votre administrateur.

et je ne peut plus dévérouiller les réglages utilisateurs pour remettre comme avant quand je clique sur dévérouiller :
impossible de s'authentifier
une erreure imprévue est survenue.

si vous pouvez m' aider n' hésiter pas Merci.

Hors ligne

#2 Le 02/09/2008, à 07:30

jeanjd63

Re : réglages utilisateurs

Et oui .

Bon tu démarres en "Recovery" (choix 2 dans le menu de démarrage),si tu ne le vois pas apparaître  "Echap" quand GRUB s'affiche en haut à gauche de l'écran.
là tu arrives sur un terminal et tu tapes :
adduser  ton_user  admin
et tu redémarres par :
reboot

@+

Hors ligne

#3 Le 02/09/2008, à 07:58

fafa77

Re : réglages utilisateurs

big_smile Merci beaucoup ca m' apprendra a vouloir trifouiller ce que j'ai pas a toucher maintenant j' ai pus installer les mises a jour encore Merci. je ne peut toujours pas dévérouiller une erreurs imprévue survient mais je pense que c' est pas grave puisque je peut installer des applications, et j'ai plus envies d 'y toucher donc Merci problème résolu.;)

Hors ligne

#4 Le 29/05/2012, à 13:11

spinoziste

Re : réglages utilisateurs

J'ajoute une precision à cet ancien topic car les problemes comme les solutions s'actualisent .
Mon second user etait bien dans : adm lorsque je lançais "groups"

soundbox adm dialout fax cdrom floppy tape audio dip video plugdev fuse scanner lpadmin netdev sambashare

Seulement je ne pouvais avec cet user lancer de commandes "sudo" .
La commande "more /etc/group" m'a donné une indication :

adm:x:4:spino,soundbox
sudo:x:27:spino

Que mon utilisateur etait certes dans le groupe admin mais pas dans le sudo . Il a suffit d'editer le fichier /etc/group en lui ajoutant mon utilisteur . (à faire en root)

Voila une petite precision pour ceux et celles qui experimentent ce probleme .

Dernière modification par spinoziste (Le 29/05/2012, à 13:11)


Nous mourrons tous .

Hors ligne

Haut de page ↑