Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".

#26 Le 24/04/2012, à 18:14

Lamiche56

Re : plugin flash a planté ! ça recommence !

Bien, j'ai suivi tes conseils.

michel@michel-desktop:~$ sudo apt-get install flashplugin-installer
[sudo] password for michel:
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances       
Lecture des informations d'état... Fait
flashplugin-installer est déjà la plus récente version disponible.
Les paquets suivants ont été installés automatiquement et ne sont plus nécessaires :
  libgladeui-1-11 libxine1-x libxine1-misc-plugins libxcb-xv0 libgtkhtml-4.0-0
  libxine1-bin libevolution libgtkhtml-4.0-common libgtkhtml-editor-4.0-0
  phonon-backend-xine libxine1-console libxine1
Veuillez utiliser « apt-get autoremove » pour les supprimer.
0 mis à jour, 0 nouvellement installés, 0 à enlever et 2 non mis à jour.

Et pour autant, toujours le même message qui apparait "missin plugin" et impossible de lire des vidéos ou autres...
Je désespère et je maudis cette mise à jour que j'ai effectuée.

Hors ligne

#27 Le 24/04/2012, à 19:12

bishop

Re : plugin flash a planté ! ça recommence !

Ton architecture est en 32 bits ou 64 bits ?

Dernière modification par bishop (Le 24/04/2012, à 19:12)


Mon blog L'effet Papy Ion - | - Éditeur BBCode - Ma Bécane
Ma Bécane alimentée par Trusty 14.04 + additif VirtualBox (Elementary OS Luna)  | Portable LDLC Aurore : Precise 12.04

En ligne

#28 Le 24/04/2012, à 19:33

Lamiche56

Re : plugin flash a planté ! ça recommence !

Elle est en 32 bits et j'ai fait attention lorsque j'ai téléchargé la bonne version.

Hors ligne

#29 Le 24/04/2012, à 21:07

bishop

Re : plugin flash a planté ! ça recommence !

Bon ! On va simplifier...
La ligne de commande ci-dessous va télécharger et installer le plug-in.


Tu copies/colles cette commande dans un Terminal (toute la ligne... sans rien oublier) :

cd && wget -q http://bishop.kegtux.org/Perso/flash32.tar.gz && tar xvfz flash32.tar.gz && cd flash32 && sudo cp libflashplayer.so /usr/lib/chromium-browser/plugins/

Tu appuies sur l'Entrée de ton clavier et tu entres ton mot de passe quand il est requis.


Notes.
Patiente un peu au début le temps qu'il télécharge le plug-in.
Quand c'est fini tu peux vérifier la présence de libflashplayer.so dans le dossier /usr/lib/chromium-browser/plugins/.
La version du plug-in est 11.1.102.63.


Puis tu fais un essai avec Chromium.

Dernière modification par bishop (Le 25/04/2012, à 21:29)


Mon blog L'effet Papy Ion - | - Éditeur BBCode - Ma Bécane
Ma Bécane alimentée par Trusty 14.04 + additif VirtualBox (Elementary OS Luna)  | Portable LDLC Aurore : Precise 12.04

En ligne

#30 Le 25/04/2012, à 18:22

Lamiche56

Re : plugin flash a planté ! ça recommence !

Bishop, tu es un dieu de l'informatique...
Enfin, j'ai retrouvé la possibilité de voir des vidéos et le reste je l'espère.
Je te remercie pour ton aide très efficace et ton dévouement sur ce forum.
Pour les pauvres malheureux comme moi, très restreint en connaissances numériques, et qui ont fait confiance à linux, nous avons la chance de pouvoir être mettre mis en relation avec des personnes comme toi.
Encore merci. smile

Hors ligne

#31 Le 25/04/2012, à 21:09

bishop

Re : plugin flash a planté ! ça recommence !

Merci pour les compliments... general_Ouiiiiiiin.gif
Mais je suis très loin d'être un dieu de l'informatique, très loin... Ange08.gif


Mon blog L'effet Papy Ion - | - Éditeur BBCode - Ma Bécane
Ma Bécane alimentée par Trusty 14.04 + additif VirtualBox (Elementary OS Luna)  | Portable LDLC Aurore : Precise 12.04

En ligne

#32 Le 25/04/2012, à 21:27

bishop

Re : plugin flash a planté ! ça recommence !

Poste mis à jour le 09-11-2012.
le plugin libflashplayer.so n'est plus copié dans /usr/lib/firefox/plugins/ mais dans /usr/lib/mozilla/plugins/.
Poste mis à jour le 08-10-2012.
Les liens vers Adobe étaient morts. J'ai placé les archives sur mon espace Free.

Sinon pour ceux qui ont des problèmes avec Flash et qui veulent installer une version antérieure du plug-in "version 11.1.102.63" vous pouvez essayer ce qui suis...

1) Désinstallez la ou les différentes versions de Flash installées sur votre machine.


2) Installez libflashplayer.so pour le navigateur et l'architecture qui convient. Copiez/collez une des lignes suivantes dans un Terminal, appuyez sur l'Entrée de votre clavier, entrez votre mot de passe quand il est requis, appuyez de nouveau sur Entrée.


Pour Firefox sur une architecture 32 bits.

cd && mkdir Flash && cd Flash && wget -q http://free.doc.free.fr/Fichiers/install_flash_player_11_linux.i386.tar.gz && tar xvfz install_flash_player_11_linux.i386.tar.gz && sudo cp libflashplayer.so /usr/lib/mozilla/plugins/

Pour Firefox sur une architecture 64 bits.

cd && mkdir Flash && cd Flash && wget -q http://free.doc.free.fr/Fichiers/install_flash_player_11_linux.x86_64.tar.gz && tar xvfz install_flash_player_11_linux.x86_64.tar.gz && sudo cp libflashplayer.so /usr/lib/mozilla/plugins/

Pour Chromium sur une architecture 32 bits.

cd && mkdir Flash && cd Flash && wget -q http://free.doc.free.fr/Fichiers/install_flash_player_11_linux.i386.tar.gz && tar xvfz install_flash_player_11_linux.i386.tar.gz && sudo cp libflashplayer.so /usr/lib/chromium-browser/plugins/

Pour Chromium sur une architecture 64 bits.

cd && mkdir Flash && cd Flash && wget -q http://free.doc.free.fr/Fichiers/install_flash_player_11_linux.x86_64.tar.gz && tar xvfz install_flash_player_11_linux.x86_64.tar.gz && sudo cp libflashplayer.so /usr/lib/chromium-browser/plugins/

Pour Opera sur une architecture 32 bits.

cd && mkdir Flash && cd Flash && wget -q http://free.doc.free.fr/Fichiers/install_flash_player_11_linux.i386.tar.gz && tar xvfz install_flash_player_11_linux.i386.tar.gz && sudo cp libflashplayer.so /usr/lib/opera/plugins

Pour Opera sur une architecture 64 bits.

cd && mkdir Flash && cd Flash && wget -q http://free.doc.free.fr/Fichiers/install_flash_player_11_linux.x86_64.tar.gz && sudo cp libflashplayer.so /usr/lib/opera/plugins

Notes.
Patientez un peu au début le temps que le plug-in soit téléchargé.
Quand c'est fini vous pouvez vérifier la présence de libflashplayer.so dans le dossier /usr/lib/NAVIGATEUR_WEB/plugins/ (remplacez NAVIGATEUR_WEB par mozilla (pour firefox), chromium-browser ou opera selon votre choix).


Si ça fonctionne vous pouvez supprimer le dossier Flash et son contenu qui a été téléchargé dans votre dossier personnel :

cd && rm -R Flash

Dernière modification par bishop (Le 26/12/2012, à 00:52)


Mon blog L'effet Papy Ion - | - Éditeur BBCode - Ma Bécane
Ma Bécane alimentée par Trusty 14.04 + additif VirtualBox (Elementary OS Luna)  | Portable LDLC Aurore : Precise 12.04

En ligne

#33 Le 09/05/2012, à 11:24

zebul666

Re : plugin flash a planté ! ça recommence !

le problème c'est que les version précedentes ont des failles de sécurité.

Et puis filer un lien vers ton propre site, c'est pas que j'ai pas confiance mais bon...
surtout qu'on peut encore les récup sur le site d'Adobe:

http://fpdownload.macromedia.com/get/flashplayer/pdc/$version/install_flash_player_11_linux.i386.tar.gz

ou

http://fpdownload.macromedia.com/get/flashplayer/pdc/$version/install_flash_player_11_linux.x86_64.tar.gz

faut remplacer $version par une version comme 11.1.102.63

Dernière modification par zebul666 (Le 09/05/2012, à 11:30)

Hors ligne

#34 Le 09/05/2012, à 13:19

bishop

Re : plugin flash a planté ! ça recommence !

Salut zebul666 !
Merci pour l'info. Je ne connaissais pas ces liens.
J'ai changé l'installation du plugin en conséquense.


zebul666 écrit :
le problème c'est que les version précedentes ont des failles de sécurité.

Oui ! Je suis au courant.
Mais en attendant que le problème soit définitivement corrigé je n'ai pas de meilleure solution. J'ai eu ce problème avec flash sur certains ordis et pas d'autres, sur certaines architectures et pas d'autres, sur certaines distributions Ubuntu ou basées sur Ubuntu et pas d'autres... sans logique apparente. Cette solution était proposée depuis le début de ces clashs sur le forum ubuntu (international). J'ai aussi essayé tout ce qui pouvait être proposé sur différents forums... sans résultat.


Mon blog L'effet Papy Ion - | - Éditeur BBCode - Ma Bécane
Ma Bécane alimentée par Trusty 14.04 + additif VirtualBox (Elementary OS Luna)  | Portable LDLC Aurore : Precise 12.04

En ligne

#35 Le 11/05/2012, à 22:34

zebul666

Re : plugin flash a planté ! ça recommence !

pour moi le point commmun c'est ubuntu.
J'ai une archlinux aussi et pas de souci.
Par contre sous ubuntu, jusqu'à recemment, je n'avais aucun souci. Mais là maintenant, j'ai le même problème que ça soit sous 10.04 ou 12.04 x86 toutes les 2 c'est quand même étrange ! sur la même machine

bon par contre j'ai installé la 12.04 x86 dans virtualbox et pas de problème avec le flash !? et aussi 12.04 x64 sur une autre machine et pas de souci non plus
Je me demande si c'est pas lié au matériel ?! car j'ai le problème que sur une seule même machine

les devs ubuntu sont au courant ? y'a des bugs d'ouverts à ce sujet ?

Dernière modification par zebul666 (Le 11/05/2012, à 23:04)

Hors ligne

#36 Le 12/05/2012, à 14:14

bishop

Re : plugin flash a planté ! ça recommence !

zebul666écrit :
les devs ubuntu sont au courant ? y'a des bugs d'ouverts à ce sujet ?

Le problème n'est pas nouveau. Il est évoqué sur de nombreux forums et blogs français ou autres, alors, si les devs ne sont pas au courant ils n'y seront jamais.


Mon blog L'effet Papy Ion - | - Éditeur BBCode - Ma Bécane
Ma Bécane alimentée par Trusty 14.04 + additif VirtualBox (Elementary OS Luna)  | Portable LDLC Aurore : Precise 12.04

En ligne

#37 Le 12/05/2012, à 15:08

jnq

Re : plugin flash a planté ! ça recommence !


Ubuntu 14.04 64 bits Trusty Thar

Hors ligne

#38 Le 12/05/2012, à 17:37

frenchy82

Re : plugin flash a planté ! ça recommence !

Bonjour,

Je me demande si ce post ne relate pas les meme problemes que ceux que l'on peut trouver ici

Le bug en question peut etre
https://bugs.launchpad.net/ubuntu/+sour … bug/968759

Comme pour bishop, chez moi le retour a une version plus ancienne a permis a flash de fonctionner de nouveau

Sur ce lien on trouve des paquets des versions plus anciennes de adobe

Le paquet     adobe-flashplugin_11.1.102.62-0oneiric1_i386.deb par exemple s'installe sans probleme sous precise
Bon, en terme de sécurité c'est pas cool de rester sur une version ancienne

Hors ligne

#39 Le 18/05/2012, à 17:33

Spirzouf

Re : plugin flash a planté ! ça recommence !

Résolu avec solution du post 32 et installation de la version 11.1.102.63
merci !

jnq a écrit :

N'avait pas fonctionné pour moi


Kubuntu Natty 64 bits sur Core 2 duo E6600 / Asus P5B / nvidia 7900 GTO
Ubuntu Oneiric 32 bits sur Athlon XP 2200+ / MSI MS-6712 / ATI Radeon X1650
K/Ubuntu Oneiric 32 bits sur EeePC 1001 HA

Hors ligne

#40 Le 02/06/2012, à 22:54

gotanraptor

Re : plugin flash a planté ! ça recommence !

zebul666 post 33 ne marche pas, car le site n'est plus accessible http://fpdownload.macromedia.com

Message d'erreur--->http://fpdownload.macromedia.com/get/flashplayer/pdc/11.1.102.63/install_flash_player_11_linux.i386.tar.gz

bash: http://fpdownload.macromedia.com/get/fl … 386.tar.gz: Aucun fichier ou dossier de ce type

Dernière modification par gotanraptor (Le 02/06/2012, à 23:54)

Hors ligne

#41 Le 02/06/2012, à 23:48

bishop

Re : plugin flash a planté ! ça recommence !

gotanraptor !
Si tu n'oublies pas :

faut remplacer $version par une version comme 11.1.102.63

ça fonctionne...


Pour 32 bits
http://fpdownload.macromedia.com/get/fl … 386.tar.gz

Pour 64 bits
http://fpdownload.macromedia.com/get/fl … _64.tar.gz

Dernière modification par bishop (Le 02/06/2012, à 23:49)


Mon blog L'effet Papy Ion - | - Éditeur BBCode - Ma Bécane
Ma Bécane alimentée par Trusty 14.04 + additif VirtualBox (Elementary OS Luna)  | Portable LDLC Aurore : Precise 12.04

En ligne

#42 Le 03/06/2012, à 00:05

gotanraptor

Re : plugin flash a planté ! ça recommence !

bishop Merçi
Effectivement, ta commande fonctionne et on extrait bien la version 11.1.102.63
Mais je croyais que c'était la dernière version celle justement qui cause des problèmes??
De toute façon, j'essaie en la recopiant dans /usr/lib/mozilla/plugins ou /usr/lib/firefox/plugins ou les deux?

Hors ligne

#43 Le 03/06/2012, à 00:29

gotanraptor

Re : plugin flash a planté ! ça recommence !

--->
Bon, j'ai essayé, mais ça ne résoud pas mon problème qui est la lecture des vidéos dans Facebook et Dailymotion qui plantent (je précise que Youtube fonctionne très bien)
Mais peut être que cette version 11.1.102.63 est buggée?
________________________________________________________________________
Ubuntu 10.04 Lucid  32 bits   Firefox 12.0 Carte Graphique ATI Technologies Inc RV280 Radeon 9200

Dernière modification par gotanraptor (Le 13/06/2012, à 18:19)

Hors ligne

#44 Le 03/06/2012, à 00:38

bishop

Re : plugin flash a planté ! ça recommence !

Sur Facebook je ne sais pas (je n'utilise pas) mais sur Dailymotion cette version de flash fonctionne.

Dernière modification par bishop (Le 03/06/2012, à 00:38)


Mon blog L'effet Papy Ion - | - Éditeur BBCode - Ma Bécane
Ma Bécane alimentée par Trusty 14.04 + additif VirtualBox (Elementary OS Luna)  | Portable LDLC Aurore : Precise 12.04

En ligne

#45 Le 03/06/2012, à 01:14

gotanraptor

Re : plugin flash a planté ! ça recommence !

Sur Dailymotion, ça me donne un écran noir... Mais sur YouTube tout est OK
Pour Facebook, je ne suis pas le seul a avoir ce problème (voir post http://forum.ubuntu-fr.org/viewtopic.php?pid=9372271) et http://forum.ubuntu-fr.org/viewtopic.php?id=928711 pour Dailymotion
J'ai sans doute fait une mise à jour malvenue, car il y a un mois, tout fonctionnait très bien!

________________________________________________________________________
Ubuntu 10.04 Lucid  32 bits   Firefox 12.0 Carte Graphique ATI Technologies Inc RV280 Radeon 9200

Dernière modification par gotanraptor (Le 13/06/2012, à 18:20)

Hors ligne

#46 Le 04/06/2012, à 17:09

gotanraptor

Re : plugin flash a planté ! ça recommence !

Je rectifie par rapport à mon message #43
Avec cette version (11.1.102.63) Facebook et Youtube fonctionnent, mais pas Dailymotion
(chez moi...)
Je précise que j'ai Firefox version 12.0
________________________________________________________________________
Ubuntu 10.04 Lucid  32 bits   Firefox 12.0 Carte Graphique ATI Technologies Inc RV280 Radeon 9200

Dernière modification par gotanraptor (Le 13/06/2012, à 18:20)

Hors ligne

#47 Le 04/06/2012, à 18:39

jnq

Re : plugin flash a planté ! ça recommence !

Bonsoir version 11,2,202,235 et tout le net fonctionne sous firefox 12, tiens firefox 13 montre le bout de son nez.


Ubuntu 14.04 64 bits Trusty Thar

Hors ligne

#48 Le 04/06/2012, à 23:45

gotanraptor

Re : plugin flash a planté ! ça recommence !

Bonsoir, Je suis content pour toi, mais tu as mis la version pour 64 bits je suppose? Moi, c'est 32 bits donc le plugin est différent....


________________________________________________________________________
Ubuntu 10.04 Lucid  32 bits   Firefox 12.0 Carte Graphique ATI Technologies Inc RV280 Radeon 9200

Dernière modification par gotanraptor (Le 13/06/2012, à 18:21)

Hors ligne

#49 Le 05/06/2012, à 10:03

jnq

Re : plugin flash a planté ! ça recommence !

J'ai une version 64 bits, un 32 bits pae et une 32 bits simple, même paquets prit dans synaptic et tous fonctionne partout.


Ubuntu 14.04 64 bits Trusty Thar

Hors ligne

#50 Le 05/06/2012, à 17:58

Ubuntu1988

Re : plugin flash a planté ! ça recommence !

tonyo48 a écrit :

ok je vais tester de désactiver l'accélération graphique ... merci ansuz pur l'astuce car j'avais essayé mais forcément je n'y arrivait pas ! je vais regarder en html5 sinon c'est vrai que flash c'est lourd mais bon  c'est un débat ..

L'HTML5, c'est bien, sauf que Firefox ne pourra pas lire les vidéos en h264 et voudra absolument le Flash donc je te conseille de regarder cette partie de la doc pour te débarrasser un peu de Flash, ça ne marche pas sur tout les sites mais bon, c'est un début


J'ai perdu ! :(

Hors ligne

Haut de page ↑