Contenu | Rechercher | Menus

Annonce

Les adresses laposte.net ne permettent pas de recevoir nos emails. Vous êtes invité à changer d'adresse dans vos paramètres de compte à votre prochaine connexion.

Ubuntu 16.04 LTS
Commandez vos DVD et clés USB Ubuntu-fr !

Si vous avez des soucis pour rester connecté, déconnectez-vous puis reconnectez-vous depuis ce lien en cochant la case
Me connecter automatiquement lors de mes prochaines visites.

#1 Le 01/09/2005, à 17:10

xhak

Avoir la derniere version des softs ...

Salut tlm,

j'ai remarqué que certains logiciels sous ubuntu hoary dataient un peu, genre Gaim en version 1.1.4 ou SuperKaramba en 0.35 ... ce qui est quand meme de l'age de pierre !

Or il me dis bien que mon systeme est à jour ... et je voulais donc savoir si j'avais zappé un truc, ou s'il fallait que je passe dans un mode "sid" comme à la debian ... ou une autre solution maison !

merci d'avance !

Hors ligne

#2 Le 01/09/2005, à 17:12

laurent

Re : Avoir la derniere version des softs ...

Utilise les backports ou compile wink

ex: chez moi avec les backports, gaim est en version 1.4

(et l'age de pierre, faut pas pousser, hein wink )


Laurent, petit belge explorant la banquise

Hors ligne

#3 Le 01/09/2005, à 17:19

xhak

Re : Avoir la derniere version des softs ...

euh pour faire le back port j'ajoute

deb http://archive.ubuntu.com/ubuntu hoary-backports main universe multiverse restricted
dans mon source.list

ou un truc du style
deb http://ubuntu-backports.mirrormax.net/ hoary-backports main universe multiverse restricted
deb http://ubuntu-backports.mirrormax.net/ hoary-backports-staging main universe multiverse restricted
deb http://ubuntu-backports.mirrormax.net/ hoary-extras main universe multiverse restricted
deb http://ubuntu-backports.mirrormax.net/ hoary-extras-staging main universe multiverse restricted

?

( d'ailleurs vous avez pas l'url d'un truc qui explique ce qu'est un backport tongue )

Hors ligne

#4 Le 01/09/2005, à 17:20

Donk

Re : Avoir la derniere version des softs ...

pour les backports, il faut rajouter:

deb http://archive.ubuntu.com/ubuntu hoary-backports main universe multiverse restricted
deb http://ubuntu-backports.mirrormax.net/ hoary-extras main universe multiverse restricted

Hors ligne

#5 Le 04/09/2005, à 17:35

fredx

Re : Avoir la derniere version des softs ...

xhak a écrit :

( d'ailleurs vous avez pas l'url d'un truc qui explique ce qu'est un backport tongue )

http://backports.org/ par exemple

Hors ligne

#6 Le 05/09/2005, à 18:33

yannick_

Re : Avoir la derniere version des softs ...

J'ai l'impression qu'avec la nouvelle version d'ubuntu les backports sont un peu délaissés.... Moi aussi je reve d'un gaim 1.5 par exemple... ^^ mais bon vais le compiler apres tout...

Hors ligne

#7 Le 03/10/2005, à 18:46

santi

Re : Avoir la derniere version des softs ...

etcomment gfait on pour le compiler yannick stp :-)

PS suis un petit nouveau du ubuntu

Hors ligne

#8 Le 03/10/2005, à 19:00

mesmento

Re : Avoir la derniere version des softs ...

attendez la breezy qui sort dans 10 jours wink

Hors ligne