Contenu | Rechercher | Menus

Annonce

Ubuntu-fr.org recrute toujours de nouveaux modérateurs, avec de l'expérience.

Ubuntu 16.04 LTS
Commandez vos DVD et clés USB Ubuntu-fr !

Si vous avez des soucis pour rester connecté, déconnectez vous et reconnectez vous depuis ce lien en cochant le case
Me connecter automatiquement lors de mes prochaines visites.

#1 Le 17/04/2005, à 15:12

Osku

Chromium : pas de son

Bonjour,

Je n'ai malheureusement pas de son sous chromium, qui en dépit de ça reste une sacrée découverte, c'est beau,fluide et difficile.

Manque juste le son roll
En console :

open /dev/[sound/]dsp: No such device
!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!
!! ATTENTION !! - one or more errors were encountered during audio check.
!!                Audio will be disabled.
!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!

J'ai du son par ailleurs.. sous totem, mplayer et d'autres jeux pas de souci .

Merci d'avance .


Fasten your seat belt while seated
Carac ordi / Bug n°1 /
Du libre et du sport

Hors ligne

#2 Le 18/04/2005, à 14:09

Osku

Re : Chromium : pas de son

Pour ne pas laisser mon post sans réponse également.. , pas de nouveau, toujours pas de son.. sad
Je suis sûr qu'une bonne âme va pouvoir éclairer ma lanterne. non ?


Fasten your seat belt while seated
Carac ordi / Bug n°1 /
Du libre et du sport

Hors ligne

#3 Le 20/04/2005, à 16:59

DiCiCat

Re : Chromium : pas de son

Essaye de desactiver esd et de lancer chromium apres. Pis installe alsa-oss aussi.

Hors ligne

#4 Le 04/05/2005, à 17:22

Osku

Re : Chromium : pas de son

Merci je lis que maintenant ta réponse.
j'essaies ça ce soir smile


Fasten your seat belt while seated
Carac ordi / Bug n°1 /
Du libre et du sport

Hors ligne

#5 Le 07/10/2005, à 14:24

fmartin_pro

Re : Chromium : pas de son

J'ai exactement le même problème avec chromium:

open /dev/[sound/]dsp: Device or resource busy
!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!
!! ATTENTION !! - one or more errors were encountered during audio check.
!!                Audio will be disabled.
!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!

J'ai installé alsa-oss mais ça change rien...
Comment on fait pour désactiver esd? Il faut supprimer le package? Ca pause pas de problèmes avec d'autres applications?

Dernière modification par fmartin_pro (Le 07/10/2005, à 14:25)

Hors ligne

#6 Le 07/10/2005, à 14:28

threexone

Re : Chromium : pas de son

dans une console :

sudo killerall esd

Hors ligne

#7 Le 07/10/2005, à 14:44

Osku

Re : Chromium : pas de son

Aujourd'hui j'ai du son
Sous Breezy cool

Ce jeu reste super dur.. mad
Du coup je fais plutôt du billard.. (foobillard) big_smile


Fasten your seat belt while seated
Carac ordi / Bug n°1 /
Du libre et du sport

Hors ligne

#8 Le 07/10/2005, à 15:38

fmartin_pro

Re : Chromium : pas de son

Ok ça marche, merci pour le truc! big_smile
Le mieux (sous hoarty) c'est de se faire un launcher comme ça:

killall esd
chromium
esd &

Dernière modification par fmartin_pro (Le 07/10/2005, à 15:39)

Hors ligne