Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites". Attention, le forum rencontre actuellement quelques difficultés. En cas d'erreur 502, il ne faut pas re-valider l'envoi d'un message ou l'ouverture d'une discussion, au risque de créer un doublon.

La section divers se réorganise ! De nouvelles sous-sections à venir. (plus d'infos + donner son avis)

#1 Le 27/09/2005, à 12:39

roidelapluie

cube ne démarre plus

cube ne démarre plus. je l'ai lancé dans une console pour vir l'erreur.. il me dit:

roidelapluie@Julinux:~$ cube
Xlib:  extension "GLX" missing on display ":0.0".
Xlib:  extension "GLX" missing on display ":0.0".
Xlib:  extension "GLX" missing on display ":0.0".
Error: couldn't find RGB GLX visual
Xlib:  extension "GLX" missing on display ":0.0".
Xlib:  extension "GLX" missing on display ":0.0".
Xlib:  extension "GLX" missing on display ":0.0".
Xlib:  extension "GLX" missing on display ":0.0".
init: sdl
init: net
init: world
game mode is ffa/default
init: video: sdl
init: video: mode
Xlib:  extension "GLX" missing on display ":0.0".
Xlib:  extension "GLX" missing on display ":0.0".
Unable to create OpenGL screen (Couldn't find matching GLX visual)
Fatal signal: Segmentation Fault (SDL Parachute Deployed)

que faire?

Hors ligne

#2 Le 27/09/2005, à 13:59

Ratur

Re : cube ne démarre plus

Apparement tu as un probleme avec l'acceleration graphique
Tu obtiens quoi quand tu fais, dans une console :

glxgears

ou encore ?

glxinfo | grep direct

Hors ligne

#3 Le 27/09/2005, à 15:32

roidelapluie

Re : cube ne démarre plus

root@Julinux:/home/roidelapluie # glxgears
Xlib:  extension "GLX" missing on display ":0.0".
glxgears: Error: couldn't get an RGB, Double-buffered visual.
root@Julinux:/home/roidelapluie # glxinfo | grep direct
Xlib:  extension "GLX" missing on display ":0.0".
Xlib:  extension "GLX" missing on display ":0.0".
Xlib:  extension "GLX" missing on display ":0.0".
Error: couldn't find RGB GLX visual
Xlib:  extension "GLX" missing on display ":0.0".
Xlib:  extension "GLX" missing on display ":0.0".
Xlib:  extension "GLX" missing on display ":0.0".
Xlib:  extension "GLX" missing on display ":0.0".

Hors ligne

#4 Le 28/09/2005, à 14:36

Golgoth

Re : cube ne démarre plus

Comme dit Ratur, tu as un pb avec tes drivers vidéos...

T'as changé qqch dernierement?


Dell Dimension 9200: E6420 + 8600GTS + 2Go RAM

Hors ligne

#5 Le 05/10/2005, à 12:08

22laurentparis

Re : cube ne démarre plus

bonjour, j'ai le meme pb quand je veux ouvrir un jeu

Xlib:  extension "GLX" missing on display ":0.0".

comment puis je m'en sortir?
merci  beaucoup

#6 Le 07/10/2005, à 23:40

Nurachi

Re : cube ne démarre plus

Modifie ton fichier xorg.conf comme suit :

Section "Module"
       ...
        Load  "glx"
        ...
EndSection

Haut de page ↑