Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".
Test de l'ISO d'Ubuntu francophone : nous avons besoin de testeurs pour la version francophone d'Ubuntu 14.04. Liens et informations ici.

Attention, une faille de sécurité dans bash a récemment été rapportée, il est recommandé de mettre à jour son système (plus de détails) *** mise à jour 12/10/2014 ***

#1 Le 19/06/2012, à 13:23

laurentze

[Résolu]Problème de boot sur le live cd (Ecran Hyundai + Ubuntu 12.04)

Bonjour,

J'utilise actuellement Windows 7 et je voudrais installer Ubuntu en dual boot.
J'ai donc récupéré le cd d'Ubuntu (12.04).

Mon souci est que je n'ai aucun affichage sur mon écran (Hyundai W220) lorsque je lance le live cd.
Au bout d'un moment j'entends le son de démarrage d'Ubuntu mais rien à l'écran.

Cela m'a fait remarquer que même quand je démarre sous Windows, je n'ai aucun affichage avant l'écran Windows (pas d'info Hardware, Bios etc...).

Je suis actuellement bloqué et il m'a semblé comprendre en cherchant sous Google que c'est un problème courant avec certains (tous?) écrans Hyundai.

Quelqu'un aurait il une solution?

Merci d'avance.

Laurent

Dernière modification par laurentze (Le 08/07/2012, à 13:42)

Hors ligne

#2 Le 20/06/2012, à 08:36

yzeew

Re : [Résolu]Problème de boot sur le live cd (Ecran Hyundai + Ubuntu 12.04)

salut ,
essaye la touche F8 pour le boot menu , sinon F12 .


<==============================| Linux in the blood | Linux For Life |==================================>
<====================| OS Hôte: #! CrunchBang | OS VM: Back|Track 5 RC1 Vision OpenBox |=====================>

Hors ligne

#3 Le 20/06/2012, à 10:19

laurentze

Re : [Résolu]Problème de boot sur le live cd (Ecran Hyundai + Ubuntu 12.04)

Re,

Merci pour les réponses.

J'ai essayé d'appuyer sur F8 et F12 mais cela n'a rien donné.

Quant aux précisions sur la configuration de mon PC, les voici:
Carte mère: ASRock M3A785GXH/128M
Processeur: AMD Phenom II X3 720 Processor
Carte Graphique: ATI Radeon HD 4800
Ecran: Hyundai W220D

Pour la marque de ma machine, c'est un peu difficile, c'est un PC assemblé.

Mon écran est raccordé en DVI (carte graphique <-> écran).
J'ai essayé en HDMI et en VGA mais bizarrement j'ai un écran noir même pour Windows (mais pas de message m'indiquant que je n'ai aucun signal).
Je suppose que ces problèmes sont liés mais je n'en vois pas la cause et j'avoue ne pas du tout savoir de quel coté chercher...

Laurent

Dernière modification par laurentze (Le 20/06/2012, à 10:19)

Hors ligne

#4 Le 28/06/2012, à 10:39

laurentze

Re : [Résolu]Problème de boot sur le live cd (Ecran Hyundai + Ubuntu 12.04)

Bonjour MicP,

Désolé pour ma faible réactivité.
Après avoir cherché sur google concernant les différentes options du BIOS, j'ai essayé d'y avoir accès  pour voir les options de la carte graphique (AGP ou PCI, onboard etc...).
Mais comme j'ai pas d'affichage même en appuyant sur "suppr" ou "F2"  et en me connectant en VGA, je suis toujours coincé sad

J'ai donc contacté le support AsRock (ma carte mère), j'espère qu'ils pourront m'aider.

Je posterai la réponse qu'ils me communiqueront si elle permet de résoudre mon problème.

Laurent

Hors ligne

#5 Le 08/07/2012, à 13:37

laurentze

Re : [Résolu]Problème de boot sur le live cd (Ecran Hyundai + Ubuntu 12.04)

Bonjour,

J'ai la réponse concernant mon problème et j'avoue de ne pas être très fier...
En fait c'est vraiment tout bête, c'est juste que j'avais rien compris.

Il y a deux choses:
1) Je pensais que c'était la carte mère qui gérait l'affichage jusqu'au moment ou le  système d'exploitation se lance.
Je branchais donc le VGA et le HDMI sur la sortie de la carte mère.
Résultat j'avais rien, ce qui est normal.

2)  J'ai deux cartes graphiques en parallèles (Ne me demandez pas pourquoi, je sais pas non plus tongue)
Je branchais la sortie DVI sur la deuxième carte; en la branchant sur la première, j'ai bien les instructions de démarrage et l'affichage de mon live CD.

En tout cas merci pour l'aide et j'espère que la prochaine fois que j'utiliserai le forum, ce sera pour un truc un peu moins bête de ma part...

Laurent

Hors ligne

Haut de page ↑