Contenu | Rechercher | Menus

Annonce

DVD, clés USB et t-shirts Ubuntu-fr disponibles sur la boutique En Vente Libre

Si vous avez des soucis pour rester connecté, déconnectez-vous puis reconnectez-vous depuis ce lien en cochant la case
Me connecter automatiquement lors de mes prochaines visites.

À propos de l'équipe du forum.

#1 Le 15/08/2012, à 22:37

inconnu43

plus de connexion internet après avoir réinstallé windows 7

Bonsoir,


Je fais suivre mon sujet ici après avoir résolu comment réinstaller windows 7 sur mon pc.  MAIS CATASTROPHE !!! Je viens de m'apperçevoir que je n'ai plus de connexion internet, et là par contre je suis dans de beaux draps! Ma connexion ne détecte plus ma live box.

Donc dans la barre des tâches, lorsque je pointe le curseur sur l'icône de connexion, une petite phrase s'ouvre:

"Non connecté - Aucune connexion n'est disponible"

Je clique sur l'icône et ensuite sur :   "résoudre les problèmes"

Et le Diagnostics réseau de Windows me met le message suivant :

"Installez un pilote pour votre carte réseau.

Windows n'a pas détecté de carte réseau correctement installée. Si vous avez une carte réseau, vous devez réinstaller le pilote."


Dans démarrage, je vais sur "ordinateur",
ensuite "propriétés système",
et "gestionnaire de périphériques"

Là je remarque que dans "Autres périphériques" j'ai un triangle jaune avec un point d'exclamation devant le :

_Contrôleur de réseau
_Contrôleur Ethernet
_Contrôleur PCI de communications simplifiées

Quand je clique sur l'un des 3 contrôleurs, j'ai les onglets suivants.

Général, pilote, détails et ressources.

Sur général pour les 3 contrôleurs, l'encadré "état du périphérique" indique que :

"Les pilotes de ce périphérique ne sont pas installés. (Code 28)
Pour trouver un pilote pour ce périphérique, cliquer sur Mettre à jour le pilote"

Mais la mise à jour je ne peux pas la faire.


Dans l'onglet "ressources" pour les 3 contrôleurs ça marque : "Ce périphérique n'utilise aucune ressource parce qu'il a un problème.

Voilà j'espère que ça vous aidera à comprendre mon blème afin de pouvoir m'aiguiller vers la solution. Je repasserais demain pour faire les recherches sur le net et finir de lire cette page http://support.microsoft.com/kb/310123/fr

L'appel du lit s'impose pour moi.

A deux mains.

Hors ligne

#2 Le 15/08/2012, à 23:12

Compte supprimé

Re : plus de connexion internet après avoir réinstallé windows 7

Bonsoir,
Pouvez-vous nous fournir la marque et le modèle de la carte-mère de votre ordinateur ?
Si, en revanche, c'est un ordinateur acheté en commerce, pouvez-vous nous fournir la marque et le modèle de votre ordinateur ?
Cela nous permettrai de vous donner les liens de téléchargement vers les pilotes d'utilisations qui vous font défauts.

#3 Le 16/08/2012, à 21:41

inconnu43

Re : plus de connexion internet après avoir réinstallé windows 7

Bonsoir,

C'est un Packard Bell acheté dans le commerce.
Je suis allé voir dans "Outils système" -----> "Informations système" :
Modèle EasyNote LM98

Et sous le pc figure aussi : Model n° MS2290

Voilà j'espère que ça vous aidera...

Hors ligne

#4 Le 16/08/2012, à 21:43

slasher-fun

Re : plus de connexion internet après avoir réinstallé windows 7

Bonjour,

Mais quel est le rapport avec Ubuntu ?

Hors ligne

#5 Le 16/08/2012, à 22:59

Compte supprimé

Re : plus de connexion internet après avoir réinstallé windows 7

Packard Bell ne distribuant plus les pilotes pour votre modèle j'ai regardé de ce côté là : http://fr.driverscollection.com/?file_c … 505c438484
C'est le pilote pour votre Lan (système Ethernet). Une fois le système reconnu vous pourrez au moins vous connecter à votre box vià un cable Lan et réaliser le reste des mises à jours et reconnaissances de vos systèmes via Windows Updates. C'est le plus préférable dans la mesure où je n'ai pas la marque du composant wi-fi.

Dernière modification par Cirius1987 (Le 18/08/2012, à 15:44)

#6 Le 18/08/2012, à 13:29

inconnu43

Re : plus de connexion internet après avoir réinstallé windows 7

Voici le résumé des composants de mon pc après avoir utilisé l'outil de détection via ce site : http://www.ma-config.com/fr/detectionhorsligne

Vous trouverez les infos sur la carte mère.


Informations générales

Version du plugin
    5.2.0.0    

Version de la base
    20    

Date de la détection: 18/08/2012 12:53         

Modules

Système d'exploitation:

Windows 7 Edition Familiale Premium (x64) (build 7601) Service Pack 1
Navigateur web par défaut: Internet Explorer
Client e-mail par défaut:    

Carte mère:
SMBios version 2.6
Packard Bell SJV71_CP V1.26
Bios: Phoenix Technologies LTD V1.26 04/28/2011 taille: 4096Kb
   

Chipset
Northbridge: Intel Havendale/Clarkdale Host Bridge
Southbridge: Intel HM55
   

Processeur
Intel Pentium P6200 Arrandale Socket 989 rPGA (@32 nm) 2133 Mhz ( L1I: 2 x 32 Ko, L1D: 2 x 32 Ko, L2: 2 x 256 Ko, L3: 3072 Ko )
   

Mémoire
Mémoire physique totale: 4096 Mo, Type: DDR3, @532.1MHz, 7.0-7-7-20-1T
DDR3 Kingston ACR256X64D3S1333C9 2048 Mo PC3-10700 (667 Mhz)
DDR3 Kingston ACR256X64D3S1333C9 2048 Mo PC3-10700 (667 Mhz)
   

Carte Graphique
Carte graphique VGA standard
   

Périphériques ATA
WDC WD5000BPVT-22HXZT3 01.01A01 (SATA II, 465.76 Go, Cache: 8 Mo)
   

Lecteurs optiques
SlimtypeDVD A DS8A5SH XA15 (DVD+R/DL Recorder)
   

Disque dur
WDC WD5000BPVT-22HXZT3 ATA Device
   
Stockage
Intel Corporation:5 Series/3400 Series Chipset 4 port SATA AHCI Controller:

Réseau
Broadcom Corporation:NetLink BCM57780 Gigabit Ethernet PCIe: Aspire 7740G
Atheros Communications Inc.:AR9287 Wireless Network Adapter (PCI-Express):

Affichage
Intel Corporation:Core Processor Integrated Graphics Controller:

Multimédia
Intel Corporation:5 Series/3400 Series Chipset High Definition Audio:

Cartes PCI/AGP

Ponts
Intel Corporation:Core Processor DRAM Controller:
Intel Corporation:5 Series/3400 Series Chipset PCI Express Root Port 1
Intel Corporation:5 Series/3400 Series Chipset PCI Express Root Port 2
Intel Corporation:82801 Mobile PCI Bridge
Intel Corporation:Mobile 5 Series Chipset LPC Interface Controller:

Communications
Intel Corporation:5 Series/3400 Series Chipset HECI Controller:

Bus Séries
Intel Corporation:5 Series/3400 Series Chipset USB2 Enhanced Host Controller:
Intel Corporation:5 Series/3400 Series Chipset USB2 Enhanced Host Controller:
Intel Corporation:5 Series/3400 Series Chipset SMBus Controller:

Traitement du signal
Intel Corporation:5 Series/3400 Series Chipset Thermal Subsystem:
   

Périphérique USB
Alcor Micro Corp. Périphérique USB composite
Alcor Micro Corp. Périphérique vidéo USB
Intel Corp. Integrated Rate Matching Hub (Generic USB Hub)
Intel Corp. Integrated Rate Matching Hub (Generic USB Hub)
   

Clavier
    Clavier standard PS/2
   

Souris
    Souris compatible PS/2
   

Ecran(s)
    Moniteur Plug-and-Play générique( )

Hors ligne

#7 Le 18/08/2012, à 15:38

Compte supprimé

Re : plus de connexion internet après avoir réinstallé windows 7

inconnu43 a écrit :

Réseau :
Broadcom Corporation:NetLink BCM57780 Gigabit Ethernet PCIe: Aspire 7740G
Atheros Communications Inc.:AR9287 Wireless Network Adapter (PCI-Express)

Donc pour le LAN c'était bien celui-là (c'était le seul) : http://fr.driverscollection.com/?file_c … 505c438484
Pour le Wifi : http://fr.driverscollection.com/?file_c … 3e0fc2a6fe

Si il reste d'autres périphériques inconnus, utilisez Windows Update pour installer les pilotes correspondants automatiquement une fois l'ordintateur connecté à internet. Ce sera plus simple pour vous smile .
Vous pouvez accéder à Windows Update en allant dans le panneau de configuration (par le menu démarrer). Les pilotes quant à eux sont considérés en général comme des mises à jours facultatives...

Dernière modification par Cirius1987 (Le 18/08/2012, à 23:06)

#8 Le 18/08/2012, à 22:45

inconnu43

Re : plus de connexion internet après avoir réinstallé windows 7

Merci, merci, pour votre aide. J'ai pu rétablir la connexion sans problème.

En plus je suis bête pour ne pas dire autre chose, car on peux tout télécharger depuis le site Packard Bell !

Enfin bref, mon abrutissement en a pris un coup hihihi Je vais me coucher bcp moins bête ce soir avec l'agréable sensation de me réveiller demain matin, dans la peau d'un picasso de l'informatique:cool:.

Encore merci pour avoir pris du temps pour me répondre et pour votre aide qui m'a été bien utile.

Bonne fin de week end.;)

Hors ligne

#9 Le 18/08/2012, à 23:00

Compte supprimé

Re : plus de connexion internet après avoir réinstallé windows 7

inconnu43 a écrit :

En plus je suis bête pour ne pas dire autre chose, car on peux tout télécharger depuis le site Packard Bell !

Non vous n'êtes pas bête, puisque les pilotes qui vous intéressaient ne s'y trouvent plus. Pratiques scandaleuses de la part de Packard Bell. J'ai été obligé de faire appel au site http://fr.driverscollection.com/ pour les retrouver.
Je vous conseil donc de bien stocker ces pilotes sur un support de votre choix.

Dernière modification par Cirius1987 (Le 18/08/2012, à 23:09)

#10 Le 02/11/2012, à 01:21

Inconnu 31

Re : plus de connexion internet après avoir réinstallé windows 7

Bonsoir,


Aujourd'hui j'ai acheter une nouvelle unité centrale avec laquelle il y avait 2 CD windows prenium j'en ai installer un mais je viens de m'apperçevoir que je n'ai plus de connexion internet meme avec le cable qui relie la b-box a l'unité centrale .

Donc dans la barre des tâches, lorsque je pointe le curseur sur l'icône de connexion, une petite phrase s'ouvre:

"Non connecté - Aucune connexion n'est disponible"

Je clique sur l'icône et ensuite sur :   "résoudre les problèmes"

Et le Diagnostics réseau de Windows me met le message suivant :

"Installez un pilote pour votre carte réseau.

Windows n'a pas détecté de carte réseau correctement installée. Si vous avez une carte réseau, vous devez réinstaller le pilote."

Qu-est-ce que je peux faire ? Faut-il que je réinitialise mon unité ? Je ne comprends rien quelqu'un peut-il m'aider s'il vous plaît .

                                                  Merci d'avance . Cordialement

Hors ligne

#11 Le 02/11/2012, à 02:25

Kanor

Re : plus de connexion internet après avoir réinstallé windows 7

Je pense que ce serait plus adapté que tu utilise le site de microsoft http://answers.microsoft.com/fr-fr.
J'étais en train de me dire que tu paye un OS et tu n'as même pas un service après vente.

Hors ligne

#12 Le 02/11/2012, à 04:01

renaud07

Re : plus de connexion internet après avoir réinstallé windows 7

Cirius1987 a écrit :

Non vous n'êtes pas bête, puisque les pilotes qui vous intéressaient ne s'y trouvent plus. Pratiques scandaleuses de la part de Packard Bell.

Ah bon ? je les ai trouvés en 2 min  : Lien invalide

Dernière modification par renaud07 (Le 08/05/2013, à 18:10)


Fixe : AMD FX 8350 4Ghz - Asus M5A97 R2.0 - nVidia GT610 - RAM 8 Go - triple boot Ubuntu 18.04 MATE 64 bits / Manjaro MATE 17 64 bits / Windows 7 64 bits
Portable : Dell vostro 3550 - Intel core i5 2410M 2.30Ghz  - HD Gaphics 3000 - RAM 4 Go - dualboot Xubuntu 18.04 64 bits / Windows 7 64 bits

Hors ligne

#13 Le 02/11/2012, à 10:04

HP

Re : plus de connexion internet après avoir réinstallé windows 7

1351843425.png


cat /dev/urandom >/dev/null 2>&1 #github

Hors ligne

#14 Le 08/05/2013, à 14:15

niko77130

Re : plus de connexion internet après avoir réinstallé windows 7

Bonjour, je sais que ce sujet est vieux mais j'ai préférer posté ici pour ne pas créer un nouveau sujet qui parlerais exactement de la meme chose.
J'ai également le meme pc, le seul problème c'est que je n'arrive pas a installer le pilote manuellement.
Si vous pouviez me dicté un chemin efficace pour l'installer, ou une manipulation voir une commande sa m'aiderait bien.
Merci de vos réponses sa fait 3 jours que je planche sur ce pc pour le mettre en bonne état (transférer 500Giga avec un vieux disque dur IDE branché en externe c'est pas le top)

Hors ligne

#15 Le 08/05/2013, à 17:45

renaud07

Re : plus de connexion internet après avoir réinstallé windows 7

@niko77130 : c'est quel pilote que tu arrive pas à installer ? LAN ? Wifi ? Pour ce qui est de la non distribution des pilotes par packard bell c'est faux puisque ils y sont encore sur le site, il a même pour windows 8.

Sans fil :
Atheros
Boardcom
Intel
Realtek

LAN : http://global-download.packardbell.com/ … C=EMEA_13P

Il faut que tu vérifie ta carte voir quel marque c'est et prendre celui qui correspond. Mais si ça se trouve tu as tout simplement essayé d’installer le pilote 32bits alors que le système est en 64bits. Les liens sont ceux pour seven 64bits.

Edit : Apparemment ils font pour les deux, pour installer juste le pilote et éviter d'installer quelques 100mo de programme inutile il faut passer par le gestionnaire de périphérique, faire clique droit sur matos non reconnu et faire mettre à jour le pilote..., ensuite fouiner dans le dossier du pilote (penser à décompresser le zip avant) pour trouver le dossier 64bits puis le dossier driver qui doit normalement contenir les fichers inf (le pilote à proprement parlé)

Par exemple pour le pilote wifi realtek c'est dans : WLAN_Realtek_2010.1.0129.2010_Win7x86x64 -> 91_92_SE_Driver ->Win7X64

Dernière modification par renaud07 (Le 08/05/2013, à 18:12)


Fixe : AMD FX 8350 4Ghz - Asus M5A97 R2.0 - nVidia GT610 - RAM 8 Go - triple boot Ubuntu 18.04 MATE 64 bits / Manjaro MATE 17 64 bits / Windows 7 64 bits
Portable : Dell vostro 3550 - Intel core i5 2410M 2.30Ghz  - HD Gaphics 3000 - RAM 4 Go - dualboot Xubuntu 18.04 64 bits / Windows 7 64 bits

Hors ligne

#16 Le 08/05/2013, à 19:53

niko77130

Re : plus de connexion internet après avoir réinstallé windows 7

Pour moi c'est le lan et j'avais déjà trouver l'astuce des pilotes de parckard bell mais ... Il faut necessairement internet ! Du coup je suis comme un con
Après le pilote je l'ai mais je sais pas comment m'y prendre pour l'installer manuellement.
Je vais voir si mon pilote est en 32 bits mais je ne pense pas, je prend quand meme le tien, sa peut mettre utile et merci pour tout !

Dans information système il y a écrit, Type de carte "Non disponible", le pc la détecte et sur ubuntu sa marche, je comprend pas trop comment il peut la détecter sans savoir ce que sait.

Dernière modification par niko77130 (Le 08/05/2013, à 20:31)

Hors ligne

#17 Le 08/05/2013, à 23:44

ares

Re : plus de connexion internet après avoir réinstallé windows 7

niko77130 a écrit :

Dans information système il y a écrit, Type de carte "Non disponible", le pc la détecte et sur ubuntu sa marche, je comprend pas trop comment il peut la détecter sans savoir ce que sait.

Le principe est simple :
A chaque fabricant est attribué un n° Id, plus un n° à disposition pour le fabricant. Ce dernier n° est le produit du fabricant.
Dans un terminal si je saisi* :

lspci -n
00:00.0 0600: 8086:a000
00:02.0 0300: 8086:a001
00:1b.0 0403: 8086:27d8 (rev 02)
00:1c.0 0604: 8086:27d0 (rev 02)
00:1c.1 0604: 8086:27d2 (rev 02)
00:1d.0 0c03: 8086:27c8 (rev 02)
00:1d.1 0c03: 8086:27c9 (rev 02)
00:1d.2 0c03: 8086:27ca (rev 02)
00:1d.3 0c03: 8086:27cb (rev 02)
00:1d.7 0c03: 8086:27cc (rev 02)
00:1e.0 0604: 8086:2448 (rev e2)
00:1f.0 0601: 8086:27bc (rev 02)
00:1f.2 0106: 8086:27c1 (rev 02)
00:1f.3 0c05: 8086:27da (rev 02)
02:00.0 0200: 10ec:8168 (rev 03)

j'ai la liste de tous les "composants" de mon PC
Chez moi  Realtek Semiconductor  a comme Id : 10ec et le produit 8168 est une carte réseaux PCI Express Gigabit Ethernet controller (rev 03). Au passage l'Id 8086 est attribué au fabricant Intel Corporation smile

C'est de cette façon que les OS "Ubuntu" et "windows" charge le "bon" pilote... si il figure dans leur liste respective.
Dans le cas de ton windows : il détecte une carte... mais qui n'est pas dans sa liste... tu dois donc fournir le pilote afin de compléter cette
liste pour pouvoir installer la carte et son pilote...

*) le plus simple est de saisir "lspci" pour avoir l'info en clair.

Hors ligne

#18 Le 09/05/2013, à 15:48

renaud07

Re : plus de connexion internet après avoir réinstallé windows 7

@niko : Je t'ai donné la procédure pour installer (cf message précédent, je te détaille un peu plus) :  Pour installer juste le pilote il faut passer par le gestionnaire de périphériques (dans panneau de configuration > système > gestionnaire de périphériques) faire clique droit sur le matos non reconnu (point d'exclamation jaune) et faire mettre à jour le pilote... > Rechercher un pilote sur mon ordinateur > Parcourir, ensuite fouiner dans le dossier du pilote (bien décompresser le zip avant) pour trouver un dossier driver  qui doit normalement contenir les fichiers inf (le pilote à proprement parlé) Bien choisir le dossier pour le 64 bits si y'a les deux.

PS : lors de la recherche tu ne peux sélectionner que des dossiers et si c'est pas bon (pas de fichier inf dans le dossier) tu peux pas valider, donc ça évite de se tromper.

Dernière modification par renaud07 (Le 09/05/2013, à 15:55)


Fixe : AMD FX 8350 4Ghz - Asus M5A97 R2.0 - nVidia GT610 - RAM 8 Go - triple boot Ubuntu 18.04 MATE 64 bits / Manjaro MATE 17 64 bits / Windows 7 64 bits
Portable : Dell vostro 3550 - Intel core i5 2410M 2.30Ghz  - HD Gaphics 3000 - RAM 4 Go - dualboot Xubuntu 18.04 64 bits / Windows 7 64 bits

Hors ligne