Contenu | Rechercher | Menus

Annonce

DVD, clés USB et t-shirts Ubuntu-fr disponibles sur la boutique En Vente Libre

Si vous avez des soucis pour rester connecté, déconnectez-vous puis reconnectez-vous depuis ce lien en cochant la case
Me connecter automatiquement lors de mes prochaines visites.

À propos de l'équipe du forum.

#51 Le 22/08/2005, à 15:23

Tarlak

Re : [Info]Drivers ATi 8.16.20

Oui je vois ca c'est beau la chine ??? wink

Enfin j'espère que ca marchera pour toi

Hors ligne

#52 Le 22/08/2005, à 17:37

Tchaka

Re : [Info]Drivers ATi 8.16.20

CHUCKYCHUCK a écrit :

voici le message d'erreur que j'obtiens en tapant sudo ./make.sh

ATI module generator V 2.0
==========================
initializing...
kernel includes at /usr/src/linux/include not found or incomplete
file: /usr/src/linux/include/linux/version.h

J'avais eu le meme probleme que toi, il me manquait le fichier version.h. Avec Benohite on a galéré pour le trouver, savoir quel paquet il me manquait. Au final, on a appliqué la méthode bourrin, c'est à dire qu'il m'a filé son fichier. Ensuite ca compilation à marcher comme il faut.

Perso, voici le mien, faudra que tu le modifie suivant ton kernel.

#define UTS_RELEASE "2.6.10"
#define LINUX_VERSION_CODE 132618   
#define KERNEL_VERSION(a,b,c) (((a) << 16) + ((b) << 8) + (c))

A+

Dernière modification par Tchaka (Le 22/08/2005, à 17:41)


skaara@jabber.anywise.com

Hors ligne

#53 Le 23/08/2005, à 01:40

Silitek

Re : [Info]Drivers ATi 8.16.20

la compilation de ./make.sh me donne ceci

Warning: could not find /lib/modules/fglrx/build_mod/2.6.x/.libfglrx_ip.a.GCC3.cmd for /lib/modules/fglrx/build_mod/2.6.x/libfglrx_ip.a.GCC3

et
sudo ./make_install.sh
cela

FATAL: Error inserting fglrx (/lib/modules/2.6.10-5-386/kernel/drivers/video/fglrx.ko): Operation not permitted
failed.

quelqu'un a une idée??

Hors ligne

#54 Le 23/08/2005, à 03:16

CHUCKYCHUCK

Re : [Info]Drivers ATi 8.16.20

comment tu sais que je suis en Chine tarlak ?????????????????? t'es un membre du clan War3 Jhyp ??
sinon moi c'est un kernel 2.6.10-5-686, mon fichier version.h doit donc être identique au tiens ?
merci

Dernière modification par CHUCKYCHUCK (Le 23/08/2005, à 03:24)


Dual Boot Win 7 Pro + Lucid Lynx
Asus G60JX 16'' - Core i5 430M 2.26 Ghz - 4 Go Ram - Geforce GTS 360 M 1GB

Hors ligne

#55 Le 23/08/2005, à 06:00

Link

Re : [Info]Drivers ATi 8.16.20

quand je veut faire ./make.sh dans le repertoir build_mod  voici l'erreur que je recois

Warning: could not find /lib/modules/fglrx/build_mod/2.6.x/.libfglrx_ip.a.GCC3.cmd for /lib/modules/fglrx/build_mod/2.6.x/libfglrx_ip.a.GCC3

je ne suis pas certain de comprendre cette erreur?


In a world without walls and fences, who needs Windows and Gates?

Hors ligne

#56 Le 23/08/2005, à 08:03

Link

Re : [Info]Drivers ATi 8.16.20

la je commence serieusement a desesperer, ca fait au moin 3 ou 4 fois juste ce soir que je de-installe les pilotes de la carte graphique pour les re-installer sans resultat

****@****:~$ fglrxinfo
display: :0.0  screen: 0
OpenGL vendor string: Mesa project: www.mesa3d.org
OpenGL renderer string: Mesa GLX Indirect
OpenGL version string: 1.2 (1.5 Mesa 6.2.1)

je ne sais plus quoi faire et ca ne me tante pas de re-installer encore linux, de toute facon ca ces une mauvaise habitude de windows de toujours re-installer et je ne veut pas continuer a fa ire ca dans linux. Je sais qu'il y a une solution mais je ne la trouve pas encore.

j'ai pourant bien suivi le tuto je crois et ca ne semble pas fonctionner et je ne sais plus quoi faire.

a l'aide !!!!!


In a world without walls and fences, who needs Windows and Gates?

Hors ligne

#57 Le 23/08/2005, à 09:57

benohite

Re : [Info]Drivers ATi 8.16.20

Bonjour,

En effet c'est une mauvaise habitude du monde windows que de ré-installer à tout va. Voici quelques éléments qui pourront t'aider.
D'abord un peu de notion de programmation:

Lorsque tu as un message d'erreur, ça n'en est pas toujours une, je m'explique.
Prenons ton "erreur":

Warning: could not find /lib/modules/fglrx/build_mod/2.6.x/.libfglrx_ip.a.GCC3.cmd for /lib/modules/fglrx/build_mod/2.6.x/libfglrx_ip.a.GCC3

On lit donc que c'est un warning (ie un avertissement) les warning n'arrêtent pas la compilation, il est donc possible d'executer un programme  en ayant eu un série de warning, le programme pourra avoir un comportement bizarre mais fonctionnera dans l'ensemble.
D'ailleurs la fin de ton message "d'erreur" doit être:

*** Warning: "pci_find_class" [/lib/modules/fglrx/build_mod/2.6.x/fglrx.ko] undefined!
make[1]: Leaving directory `/lib/modules/2.6.10-1.8_FC2smp/build'
build succeeded with return value 0
duplicating results into driver repository...
done.
==============================
You must change your working directory to /lib/modules/fglrx
and then call ./make_install.sh in order to install the built module.
==============================

Le programme t'indiques bien que tu peux continuer la compilation.

Alors quand y-a-t-il erreur et quand y-a-t-il warning ?
c'est tout bêtement marqué
- si tu as un message du type "Error: ......." là c'est sur la compilation s'est arrêtée en cours de route (et donc impossible d'executer le programme)
- sinon tu as "Warning: ...." la compilation a quand même aboutie et tu peux executer le programme (en attendant de trouver une solution au warning)

Maintenant voyons un reflexe linux qu'il serait bon d'avoir (plutôt que de reinstaller à chaque fois). Tu le sais surement maintenant, d'autres ont eu le même problème que toi (dans la plupart des cas), oui mais , commet trouvez les forums qui en parle ? (ubuntu-fr n'a pas forcément réponse à tout mais ça viendra wink ).
Tu copies le message d'erreur du terminal (Error:....... ou Warning:.....) dans www.google.fr/linux entouré de " "

Donc on copie dans google:

"Warning: could not find /lib/modules/fglrx/build_mod/2.6.x/.libfglrx_ip.a.GCC3.cmd for /lib/modules/fglrx/build_mod/2.6.x/libfglrx_ip.a.GCC3"

Et là pas de bol il ne nous retourne rien, alors bien souvent c'est parce que le message est trop long/complet, donc on élague:

"/lib/modules/fglrx/build_mod/2.6.x/.libfglrx_ip.a.GCC3.cmd for /lib/modules/fglrx/build_mod/2.6.x/libfglrx_ip.a.GCC3"

toujours rien, on élague encore:

"/lib/modules/fglrx/build_mod/2.6.x/libfglrx_ip.a.GCC3"

ca y est on a enfin des pages en rapport et on peut commencer à trouver une solution, attention toutes ne traitent pas forcément du même problème, la 1ere oui alors que la 3e non (j'ai zappé la 2e, je parle pas allemand enfin plus smile ).

D'aprés le 1er lien, le gars a l'air de dire que c'est un problème lié au noyau 2.6, seulement le fichier changelog du nouveau pilote nous dit:

This release of the ATI Proprietary Linux driver introduces driver compatibly with Linux 2.6.12 kernel.

On peut donc logiquement en conclure que tu n'es pas en train de compiler la nouvelle version du pilote

Le problème c'est comment désinstaller ces fichus drivers (y a rien dans synpatic), alors la seule possiilité (brutale) que je vois c'est de les virer à la main:
sudo rm -Rf /lib/modules/fglrx
Ensuite tu réinstalles (là tu as une bonne raison tongue) en choisissant l'option "generate Distribution Specific Driver Package"

Les paquets générés se trouvent dans /tmp, tu pourras les installer via sudo dpjg -i *.deb et dans le cas où tu voudrais les desinstaller (pour une nouvelle version par exemple) tu pourras le faire par synaptic.
Si ça ne marche toujours pas (ou pas d'accélération 3d) , je crois que tu peux retenter la compilation du module.

Note: désinstalle bien tous les fglrx présents dans synaptic avant d'installer les nouveaux.

Bon courage


Ben

Dernière modification par benohite (Le 23/08/2005, à 10:02)


You are legally entitled and encouraged to copy, share and redistribute this CD for yourself and your friends. Share the spirit of Ubuntu !

Hors ligne

#58 Le 23/08/2005, à 10:12

Tarlak

Re : [Info]Drivers ATi 8.16.20

CHUCKYCHUCK a écrit :

comment tu sais que je suis en Chine tarlak ?????????????????? t'es un membre du clan War3 Jhyp ??

Non chui pas membre du clan War3 Jhyp (je c même kesako tongue), mais vive les stat vive les stat detaillée smile,

CHUCKYCHUCK a écrit :

sinon moi c'est un kernel 2.6.10-5-686, mon fichier version.h doit donc être identique au tiens ?
merci

Oui exactement tu as le même que moi.

Hors ligne

#59 Le 23/08/2005, à 19:29

Link

Re : [Info]Drivers ATi 8.16.20

benohite a écrit :

Bonjour,

En effet c'est une mauvaise habitude du monde windows que de ré-installer à tout va. Voici quelques éléments qui pourront t'aider.
D'abord un peu de notion de programmation:

Lorsque tu as un message d'erreur, ça n'en est pas toujours une, je m'explique.
Prenons ton "erreur":

Warning: could not find /lib/modules/fglrx/build_mod/2.6.x/.libfglrx_ip.a.GCC3.cmd for /lib/modules/fglrx/build_mod/2.6.x/libfglrx_ip.a.GCC3

On lit donc que c'est un warning (ie un avertissement) les warning n'arrêtent pas la compilation, il est donc possible d'executer un programme  en ayant eu un série de warning, le programme pourra avoir un comportement bizarre mais fonctionnera dans l'ensemble.
D'ailleurs la fin de ton message "d'erreur" doit être:

*** Warning: "pci_find_class" [/lib/modules/fglrx/build_mod/2.6.x/fglrx.ko] undefined!
make[1]: Leaving directory `/lib/modules/2.6.10-1.8_FC2smp/build'
build succeeded with return value 0
duplicating results into driver repository...
done.
==============================
You must change your working directory to /lib/modules/fglrx
and then call ./make_install.sh in order to install the built module.
==============================

Le programme t'indiques bien que tu peux continuer la compilation.

Alors quand y-a-t-il erreur et quand y-a-t-il warning ?
c'est tout bêtement marqué
- si tu as un message du type "Error: ......." là c'est sur la compilation s'est arrêtée en cours de route (et donc impossible d'executer le programme)
- sinon tu as "Warning: ...." la compilation a quand même aboutie et tu peux executer le programme (en attendant de trouver une solution au warning)

Maintenant voyons un reflexe linux qu'il serait bon d'avoir (plutôt que de reinstaller à chaque fois). Tu le sais surement maintenant, d'autres ont eu le même problème que toi (dans la plupart des cas), oui mais , commet trouvez les forums qui en parle ? (ubuntu-fr n'a pas forcément réponse à tout mais ça viendra wink ).
Tu copies le message d'erreur du terminal (Error:....... ou Warning:.....) dans www.google.fr/linux entouré de " "

Donc on copie dans google:

"Warning: could not find /lib/modules/fglrx/build_mod/2.6.x/.libfglrx_ip.a.GCC3.cmd for /lib/modules/fglrx/build_mod/2.6.x/libfglrx_ip.a.GCC3"

Et là pas de bol il ne nous retourne rien, alors bien souvent c'est parce que le message est trop long/complet, donc on élague:

"/lib/modules/fglrx/build_mod/2.6.x/.libfglrx_ip.a.GCC3.cmd for /lib/modules/fglrx/build_mod/2.6.x/libfglrx_ip.a.GCC3"

toujours rien, on élague encore:

"/lib/modules/fglrx/build_mod/2.6.x/libfglrx_ip.a.GCC3"

ca y est on a enfin des pages en rapport et on peut commencer à trouver une solution, attention toutes ne traitent pas forcément du même problème, la 1ere oui alors que la 3e non (j'ai zappé la 2e, je parle pas allemand enfin plus smile ).

D'aprés le 1er lien, le gars a l'air de dire que c'est un problème lié au noyau 2.6, seulement le fichier changelog du nouveau pilote nous dit:

This release of the ATI Proprietary Linux driver introduces driver compatibly with Linux 2.6.12 kernel.

On peut donc logiquement en conclure que tu n'es pas en train de compiler la nouvelle version du pilote

Le problème c'est comment désinstaller ces fichus drivers (y a rien dans synpatic), alors la seule possiilité (brutale) que je vois c'est de les virer à la main:
sudo rm -Rf /lib/modules/fglrx
Ensuite tu réinstalles (là tu as une bonne raison tongue) en choisissant l'option "generate Distribution Specific Driver Package"

Les paquets générés se trouvent dans /tmp, tu pourras les installer via sudo dpjg -i *.deb et dans le cas où tu voudrais les desinstaller (pour une nouvelle version par exemple) tu pourras le faire par synaptic.
Si ça ne marche toujours pas (ou pas d'accélération 3d) , je crois que tu peux retenter la compilation du module.

Note: désinstalle bien tous les fglrx présents dans synaptic avant d'installer les nouveaux.

Bon courage


Ben

je te remercie beaucoup pour ces precision benohite, ca va surement m'etre utile dans de futur probleme.  Je vais essayer ce que tu vien de me dire ce soir et je t'en re-donne des nouvelle si ca fonctionner.


merci encore!!


In a world without walls and fences, who needs Windows and Gates?

Hors ligne

#60 Le 23/08/2005, à 20:11

Tixu

Re : [Info]Drivers ATi 8.16.20

J'ai le même problème que link :
Warning: could not find /lib/modules/fglrx/build_mod/2.6.x/.libfglrx_ip.a.GCC3.cmd for /lib/modules/fglrx/build_mod/2.6.x/libfglrx_ip.a.GCC3
et malheureusement la solution de benohite ne marche poa .....d'autres idées ?

Hors ligne

#61 Le 23/08/2005, à 20:22

Link

Re : [Info]Drivers ATi 8.16.20

j'aimerais avoir un petit conseil.

consernant mon probleme du nouveau pilote, sois que je continue a me casser la tete a essayer de le faire fonctionne avec les bon conseil de benohite qui essai tres fort de m'aider

ou

dans mon autre pc, ( que ma blonde utilise) j'ai une carte graphique Nvidia 5700 FX
et je sais que les pilotes sont mieux pour nvidia que ati.

mon mon dileme est que je ne suis pas habituellement du genre a abandonner donc jàimerais bien continuer avec les pilote ati mais je suis pas-mal certain que ca va fonctionner tout de suite avec ma carte Nvidia.

donc j'aimerais avoir des conseil sur qui ferai quoi avec ca???


In a world without walls and fences, who needs Windows and Gates?

Hors ligne

#62 Le 23/08/2005, à 20:36

Tixu

Re : [Info]Drivers ATi 8.16.20

continue surtout qu'on est deux à avoir le même problème ...alors soyons solidaires  smile

Dernière modification par Tixu (Le 23/08/2005, à 20:36)

Hors ligne

#63 Le 23/08/2005, à 20:45

Valère

Re : [Info]Drivers ATi 8.16.20

on peut même dire que l'on est trois neutral


1984 was not supposed to be an instruction manual
hostux.net serveur mail/jabber + hébergement d'images.

Hors ligne

#64 Le 24/08/2005, à 03:41

CHUCKYCHUCK

Re : [Info]Drivers ATi 8.16.20

4, sinon préfère quand même les Nvidia, on va pas t'obliger a garder ton ATI juste pour nous consoler smile
voila je suis revenu a la version d'avant, maintenant j'atten impatiamment les .deb officiels et la Breezy !!!

Dernière modification par CHUCKYCHUCK (Le 24/08/2005, à 04:24)


Dual Boot Win 7 Pro + Lucid Lynx
Asus G60JX 16'' - Core i5 430M 2.26 Ghz - 4 Go Ram - Geforce GTS 360 M 1GB

Hors ligne

#65 Le 24/08/2005, à 05:21

Link

Re : [Info]Drivers ATi 8.16.20

Est-ce que quelqu'un peu m'aider s.v.p. j'essai de re-installer les pilote mais lorseque je choisi l'option "generate Distribution Specific Driver Package" et bien la fenetre du choix de l'os arrive mais elle est trop grande pour mon ecran et je ne peut pas aller choisir ma distribution que je voix dans le bas de la liste. je suis en 1024 x 768

j'ai besoin de pouvoir choisir ma distribution alors si quelqu'un a une idee ??


In a world without walls and fences, who needs Windows and Gates?

Hors ligne

#66 Le 24/08/2005, à 07:40

Link

Re : [Info]Drivers ATi 8.16.20

Bon je crois que je m'approche un peu plus du but, je croi avoir finnallement reussi a installer les pilotes 8.16.20

meme dans synaptique, ce sont eux que je voix  et aussi si j'ouvre le controle panel de ati la version du pilote est bien 8.16.20

mais je ne sais pas pourquoi, je n'ai toujours pas d'acceleration 3d

****@****:~$ fglrxinfo
display: :0.0  screen: 0
OpenGL vendor string: Mesa project: www.mesa3d.org
OpenGL renderer string: Mesa GLX Indirect
OpenGL version string: 1.2 (1.5 Mesa 6.2.1)

j'ai pourtant bien installer:

fglrx-6-8-0_8.16.20-2_i386.deb
fglrx-control_8.16.20-1_i386.deb
fglrx-kernel-source_8.16.20-1_i386.deb
fglrx-sources_8.16.20-1_i386.deb
xorg-driver-fglrx_8.16.20-1_i386.deb

ca ces les paquet creer apres avoir executer l'instaler de ati, je les ai seulement installer apres.

j'ai ensuite suivi ca:

-> aller dans le répertoire /lib/modules/fglrx/build_mod
-> lancer le script make.sh: sudo ./make.sh
-> remonter d'un répertoire (cd ..)
-> lancer le script make_install.sh: sudo ./make_install.sh
-> sudo modprobe fglrx
-> relancer le serveur X via Ctrl+Alt+Backspace

mais toujours rien pas d'acceleration

et oui ces paquet:

[edit] Vérifier que vous avez bien installé ces 3 paquets avant de compiler le module :
         - linux-source-2.6.xxx
         - linux-headers-2.6.xx-x-xxx
         - linux-restricted-modules-2.6-xx-x-xxx

sont deja installer donc la je ne sais plus quoi faire ?????

Dernière modification par Link (Le 24/08/2005, à 07:56)


In a world without walls and fences, who needs Windows and Gates?

Hors ligne

#67 Le 24/08/2005, à 09:04

benohite

Re : [Info]Drivers ATi 8.16.20

Pourrais-tu poster le contenu du fichier log du serveur graphique: cat /var/log/Xorg.0.log | grep "fglrx"

PS: tu peux copier le contenu à cette adresse http://ubuntu.pastebin.com/ et poster le lien ici, parce que j'ai comme l'impression qu'on va faire un post de 12 pages sinon.

Ben


You are legally entitled and encouraged to copy, share and redistribute this CD for yourself and your friends. Share the spirit of Ubuntu !

Hors ligne

#68 Le 24/08/2005, à 14:31

Link

Re : [Info]Drivers ATi 8.16.20

voila ces fait


In a world without walls and fences, who needs Windows and Gates?

Hors ligne

#69 Le 24/08/2005, à 14:50

Eric P.

Re : [Info]Drivers ATi 8.16.20

Pour info, j'ai envoyé un message rapide à ATI, et j'attends la réponse:

The current proprietary linux driver disables the DRI acceleration when composite is activated in xorg.conf

This prevents linux users from having a modern desktop with transparency and shadows (the speed is indeed ridiculously low, compared with nvidia cards).

I'd like to know if you plan to release a driver which enables DRI with composite, and when this version will be available.

Thank you very much for your answer.

Hors ligne

#70 Le 24/08/2005, à 15:05

benohite

Re : [Info]Drivers ATi 8.16.20

Et le lien ??
Bon j'ai reussi à le trouver vu que l'as posté il y a peu: http://ubuntu.pastebin.com/344969

Alors d'aprés moi, on peut voir que le pilote chargé est en version 8.8 (ligne 181) ce qui veut dire que cette ancienne version parasite toujours la nouvelle.
D'aprés ce que je sais, ce problème se résoud en supprimant l'ancien fichier module:
sudo rm /lib/modules/VERSION_DU_NOYAU/kernel/drivers/video/fglrx.ko
suivit d'un recompilation du pilote comme indiquée dans mon 1er post

Ben

Dernière modification par benohite (Le 24/08/2005, à 15:06)


You are legally entitled and encouraged to copy, share and redistribute this CD for yourself and your friends. Share the spirit of Ubuntu !

Hors ligne

#71 Le 24/08/2005, à 15:10

Link

Re : [Info]Drivers ATi 8.16.20

oups voici le lien:

http://ubuntu.pastebin.com/344969


In a world without walls and fences, who needs Windows and Gates?

Hors ligne

#72 Le 24/08/2005, à 15:24

Link

Re : [Info]Drivers ATi 8.16.20

YYYYYYYYYYYYYYYYYYYEEEEEEEEEEEEEEEEEEEEEEEEEEEEESSSSSSSSSSSSSSSSSSS


****@****:~$ fglrxinfo
display: :0.0  screen: 0
OpenGL vendor string: ATI Technologies Inc.
OpenGL renderer string: RADEON 9800 Pro Generic
OpenGL version string: 1.3.5272 (X4.3.0-8.16.20)

****@****:~$ glxgears
27722 frames in 5.0 seconds = 5544.400 FPS
40485 frames in 5.0 seconds = 8097.000 FPS
40600 frames in 5.0 seconds = 8120.000 FPS
40584 frames in 5.0 seconds = 8116.800 FPS
40649 frames in 5.0 seconds = 8129.800 FPS
40641 frames in 5.0 seconds = 8128.200 FPS
40705 frames in 5.0 seconds = 8141.000 FPS
40542 frames in 5.0 seconds = 8108.400 FPS

****@****:~$ fgl_glxgears
4701 frames in 5.0 seconds = 940.200 FPS
2918 frames in 6.0 seconds = 486.333 FPS
8977 frames in 5.0 seconds = 1795.400 FPS
10084 frames in 5.0 seconds = 2016.800 FPS
10101 frames in 5.0 seconds = 2020.200 FPS
10089 frames in 5.0 seconds = 2017.800 FPS
10106 frames in 5.0 seconds = 2021.200 FPS
10088 frames in 5.0 seconds = 2017.600 FPS


il faut serieusement que je te paye une biere mec, ca marche finalement. Tu est vraiment cool de m'avoir aider autant que ca je t'en dois une.

Dernière modification par Link (Le 24/08/2005, à 15:25)


In a world without walls and fences, who needs Windows and Gates?

Hors ligne

#73 Le 24/08/2005, à 15:50

CHUCKYCHUCK

Re : [Info]Drivers ATi 8.16.20

eh ben belles perfs !!!
moi avec une mobility 9700 128 Mb ( P4 3Ghz 512 Mo Ram , j'ai 1500/300 pour glxgears/fgl_glxgears
(j'ai encore les drivers précédents, j'attends les nouvos .deb officiels )

++


Dual Boot Win 7 Pro + Lucid Lynx
Asus G60JX 16'' - Core i5 430M 2.26 Ghz - 4 Go Ram - Geforce GTS 360 M 1GB

Hors ligne

#74 Le 24/08/2005, à 15:59

benohite

Re : [Info]Drivers ATi 8.16.20

Link a écrit :

il faut serieusement que je te paye une biere mec, ca marche finalement. Tu est vraiment cool de m'avoir aider autant que ca je t'en dois une.

Pas de problème j'ai pas fait ça pour la bière mais je suis pas contre smile

[edit] faut que j'écrive à ati, là c'est vraiment de l'esbrouffe ce qu'ils nous ont fait.

Ben

Dernière modification par benohite (Le 24/08/2005, à 16:03)


You are legally entitled and encouraged to copy, share and redistribute this CD for yourself and your friends. Share the spirit of Ubuntu !

Hors ligne

#75 Le 24/08/2005, à 16:00

eldadou38

Re : [Info]Drivers ATi 8.16.20

Salut à tous,


    Bon, j'ai une carte ATI MOBILITY 9000 (M6 LY). J'ai installé les derniers drivers, et bien sur pas d'accélaration 3D sad

    Je vérifie la log :

       ATI Proprietary Linux Driver Version Identifier:8.16.20 => OK pour les drivers.
       Je vérifie la liste des "ATI RADEON/FireGL. The following chipsets are supported :" => KO, mon modéle n'est référencé sad

   Je me pose la question suivante : Pourquoi alors sous WinDaube, je l'ai l'accélaration 3D mad ?

   Est-ce que c'est le DirectX qui le permet ??

   Je tenterais ce soir un téléchargement des linux header et Co. Et re-compil des drivers.

   Enfin, si vous avez une réponse à mes questions, ca serait sympa ;-)

A+
El Dadou.


In Ubuntu I trust

Hors ligne