Contenu | Rechercher | Menus

Annonce

Si vous rencontrez des soucis à rester connecté sur le forum (ou si vous avez perdu votre mot de passe) déconnectez-vous et reconnectez-vous depuis cette page, en cochant la case "Me connecter automatiquement lors de mes prochaines visites".

#1 Le 23/05/2013, à 11:16

Papy Octet

Marre de Ubuntu 13.04 64 bits !

Bonjour,

J'en ai marre de cette daube de Ubuntu 12.10 64 bits !

Je possède un tout nouvel ordi :
ASUS GFORCE 210 Silent 1 gb ddr3
1TB Western digital green WD10EARX 64 mb 6gb /S SATA 3 (que j'ai placé en archive et remplacé par le HDD suivant)
1TB Western Digital Caviar black WD1002FEAX-0
AMD A6-3500 HD6530D 2.1 ghz triple core FM1 3mb 65w RETAIL
Gigabyte GA-A75M-UD2H, S.FM1, 2x PCI-E 16x, 1x PCI, 1x PCI-E
COOLMASTER ELITE 342 tower micro ATX black
usb2 + son en face avant
LG GH24NS95 graveur dvd DVD/RW black 24x SATA
FRONTON ATX-350PAF 1x SATA low noise
2x 4GB (1x4GB) CORSAIR VALUE SELECT V4GX3M1A1333C9 CL 9 9 9
SEMPRE MULTIFUNKTION PANEL 5.25 2x USB 3.0 ESATA
1394 CARD READ 5/1 casque+micro Black

Je subis sans cesse des plantages écran avec parfois un écran figé où plus rien ne bouge alors que l'ordi continue de travailler (par exemple télécharger les mise à jour et les installer), parfois l'écra se transforme totalement en petites stries colorées où je peux encore me déplacer dans les 4 fenêtres de travail mais sans pouvoir déterminer ce qui est affiché et l'ordi continue de travailler (il me faisait des calculs pour une vidéo), et parfois j'ai le message d'erreur de "Compiz qui a planté pour une raison inconnue" avec un écran figé où, quand je demande d'afficher le défaut, la petite roue tourne indéfiniment et l'écran est totalement figé (plus de possibilité de passer d'une fenêtre à l'autre, plus de déplacement de la souris) sauf cette petite roue qui indique une recherche en cours qui tourne encore et encore.

J'ai renvoyé la bécane chez le constructeur qui, après de très nombreux tests sous windows n'a rien trouvé de problématique. Tout fonctionne correctement même poussé à son maximum !
Une fois que Ubuntu est lancé ... quelques secondes, voire quelques minutes - 3 ou 4 - et c'est le plantage !
Un démarrage de Ubuntu 12.10 64 bits depuis le live CD se solde par un plantage quasi immédiat lorsque le fond d'écran est affiché.
Un démarrage depuis un live CD Ubuntu 12.04 donne le même résultat.
Une tentative de ré-installation de Ubuntu 12.10 64 bits se solde également par un échec : l'écran de démarrage s'affiche, je choisis la langue puis je demande l'installation de Ubuntu et là, l'ordi charge les fichiers puis ... plus rien !

Pourtant, lorsque j'ai installé Ubuntu ³12.10 64 bits sur ma machine, elle a fonctionné correctement, sans aucun problème pendant 4 ou 5 semaines !

Mais depuis ... la cata !!!!

Chose curieuse, avec Linux MINT 14, je n'ai aucun problème (!?)

J'ai un boulot fou et je dois travailler sur un portable en prêt qui est trop limité en mémoire pour mon travail.

Je suis désespéré. Que faire ?

Une idée ?

Merci.

Dernière modification par Papy Octet (Le 27/05/2013, à 17:31)


AMD A6-3500 HD6530D 2.1 ghz Triple core FM1 3mb - CM GIGABYTE GA-A75M-UD2H - 8 GiO ram DDR3 - HDD 1TO WD GREEN + WD Gaviar Black 1TO + externe IOMEGA 500GiO - Carte écran nvidia GeForce 210 Silent avec 1GiO cache DDR3 - Ubuntu
Portable HP - Intel Centrino - 1 Go DDR2 - DD 120 Go - Mint 14
Imprim. Samsung ML-1670 et CLP-315, scanner Epson Perfection V30, ... Linuxgraphic.org, LibreOffice.org

Hors ligne

#2 Le 23/05/2013, à 11:19

yrieix

Re : Marre de Ubuntu 13.04 64 bits !

Papy Octet a écrit :

Je suis désespéré. Que faire ?

Une idée ?

Merci.

Rester sous Linux Mint ou sous Windows si ils marchent très bien...
Pourquoi vouloir à tout prix utiliser cette "daube" d'Ubuntu ?

Hors ligne

#3 Le 23/05/2013, à 11:27

seb24

Re : Marre de Ubuntu 13.04 64 bits !

Papy Octet a écrit :

Une idée ?

Merci.

Bonjour,
Tu as le même problème avec la 13.04 ?

yrieix a écrit :

Rester sous Linux Mint ou sous Windows si ils marchent très bien...
Pourquoi vouloir à tout prix utiliser cette "daube" d'Ubuntu ?

Tu sais que tu es sur un forum Ubuntu ? quelle mauvaise mentalité sérieux ... roll

Dernière modification par seb24 (Le 23/05/2013, à 11:29)


Membre attitré de la brigade des S
Ubuntuser.com : Blog sur Ubuntu http://www.ubuntuser.com

Hors ligne

#4 Le 23/05/2013, à 11:28

The Uploader

Re : Marre de Ubuntu 13.04 64 bits !

Papy Octet a écrit :

Je subis sans cesse des plantages écran avec parfois un écran figé où plus rien ne bouge alors que l'ordi continue de travailler (par exemple télécharger les mise à jour et les installer), parfois l'écra se transforme totalement en petites stries colorées où je peux encore me déplacer dans les 4 fenêtres de travail mais sans pouvoir déterminer ce qui est affiché et l'ordi continue de travailler (il me faisait des calculs pour une vidéo), et parfois j'ai le message d'erreur de "Compiz qui a planté pour une raison inconnue" avec un écran figé où, quand je demande d'afficher le défaut, la petite roue tourne indéfiniment et l'écran est totalement figé (plus de possibilité de passer d'une fenêtre à l'autre, plus de déplacement de la souris) sauf cette petite roue qui indique une recherche en cours qui tourne encore et encore.

T'aurais pas des pilotes graphiques foireux ?

Même chez moi, sous GNU/Linux ou sous Windows, ce genre de problèmes viennent toujours de pilotes privateurs à la ramasse (des pilotes libres à la ramasse, ça existe, mais c'est plus rare d'après mon expérience).

Dernière modification par The Uploader (Le 23/05/2013, à 11:31)


Passer de Ubuntu 10.04 à Xubuntu 12.04 LTS. Attention au bug de USB Creator ! Il vaut mieux graver Xubuntu sur un CD ou DVD.
--
Archlinux/Xfce sur ASUS N56VV, Mes PKGBUILDs sur l'AUR

Hors ligne

#5 Le 23/05/2013, à 11:49

yrieix

Re : Marre de Ubuntu 13.04 64 bits !

seb24 a écrit :
yrieix a écrit :

Rester sous Linux Mint ou sous Windows si ils marchent très bien...
Pourquoi vouloir à tout prix utiliser cette "daube" d'Ubuntu ?

Tu sais que tu es sur un forum Ubuntu ? quelle mauvaise mentalité sérieux ... roll

De quoi tu parles ? Tu n'as pas lu le premier message de ce fil ?
Je reprends juste ces propres mots... d'ailleurs c'est pour ça que c'est entre guillemet.

Hors ligne

#6 Le 23/05/2013, à 12:08

seb24

Re : Marre de Ubuntu 13.04 64 bits !

yrieix a écrit :
seb24 a écrit :
yrieix a écrit :

Rester sous Linux Mint ou sous Windows si ils marchent très bien...
Pourquoi vouloir à tout prix utiliser cette "daube" d'Ubuntu ?

Tu sais que tu es sur un forum Ubuntu ? quelle mauvaise mentalité sérieux ... roll

De quoi tu parles ? Tu n'as pas lu le premier message de ce fil ?
Je reprends juste ces propres mots... d'ailleurs c'est pour ça que c'est entre guillemet.

Ok autant pour moi, j'avais pas compris l'ironie de ton message.


Membre attitré de la brigade des S
Ubuntuser.com : Blog sur Ubuntu http://www.ubuntuser.com

Hors ligne

#7 Le 23/05/2013, à 14:04

Papy Octet

Re : Marre de Ubuntu 13.04 64 bits !

Hi hi hi !

Retourner sous Windows ? Non merci.

Quand j'ai choisi de travailler sous Linux, c'est après mûre réflexion et une longue période d'essais (2 ans).
Puis, financièrement, le choix n'a pas été compliqué ;-))
La recherche de logiciels me convenant a été un peu plus ardue mais maintenant que j'ai trouvé ce qu'il me faut et qui convient à mon travail, je n'ai pas l'intention de changer à nouveau. mais il faut bien reconnaître que ces "petits problèmes" à répétition deviennent franchement barbants.
Ma machine est une 64 bits et avec la version 64 bits de Ubuntu, je n'ai que des problèmes que je n'avais pas en 32 bits.

Pourquoi alors travailler en 64 bits ?
Mais parce que j'ai 8 GiO de ram et qu'en 32 bits, la gestion de cette ram est "problématique" en 32 bits.

Ubuntu, une "daube" ?
Je ne le pense pas même s'il a la fâcheuse habitude de "retravailler" certains logiciels (LibreOffice, par exemple) pour les "adapter", les "améliorer", ce qui a pour résultat de créer des bogues qui n'existent pas dans la version officielle du logiciel en question. Il y a aussi le retard dans les mises à jour des versions des logiciels qui fait qu'on travaille avec des logiciels qui sont en retard de 2 voire 3 versions sur les versions officielles. mais cela, on le corrige facilement en supprimant les logiciels dans Ubuntu et en installant les versions officielles.

Mais pourquoi Ubuntu présente-t-il ces problèmes en 64 bits et pas en 32 ????
L'adaptation des pilotes de 3é vers 64 bits semble assez aléatoire.

Une autre chose me chagrine : pourquoi Ubuntu 64 bits a-t-il fonctionné quelques semaines avant de commencer à planter ? À ce moment, je n'avais rien ajouté ou retiré à ma configuration tant matérielle que logicielle.

Ce sont autant de réponses auxquelles je n'ai aucune réponses. Je n'arrive pas à comprendre comment, pourquoi ces problèmes surviennent.
Je n'ai repéré aucun virus et surtout aucun problème matériel.

hmm


AMD A6-3500 HD6530D 2.1 ghz Triple core FM1 3mb - CM GIGABYTE GA-A75M-UD2H - 8 GiO ram DDR3 - HDD 1TO WD GREEN + WD Gaviar Black 1TO + externe IOMEGA 500GiO - Carte écran nvidia GeForce 210 Silent avec 1GiO cache DDR3 - Ubuntu
Portable HP - Intel Centrino - 1 Go DDR2 - DD 120 Go - Mint 14
Imprim. Samsung ML-1670 et CLP-315, scanner Epson Perfection V30, ... Linuxgraphic.org, LibreOffice.org

Hors ligne

#8 Le 23/05/2013, à 14:11

c-cube

Re : Marre de Ubuntu 13.04 64 bits !

seb24 a écrit :

Bonjour,
Tu as le même problème avec la 13.04 ?

J'allais le dire ! smile


Il y a quelque chose d'ubuntu dans Trisquel.
Bons vendeurs d'ordinateurs
La musique libre ? J'aime !

Hors ligne

#9 Le 23/05/2013, à 14:22

seb24

Re : Marre de Ubuntu 13.04 64 bits !

Papy Octet a écrit :

Hi hi hi !

Retourner sous Windows ? Non merci.

Quand j'ai choisi de travailler sous Linux, c'est après mûre réflexion et une longue période d'essais (2 ans).
Puis, financièrement, le choix n'a pas été compliqué ;-))
La recherche de logiciels me convenant a été un peu plus ardue mais maintenant que j'ai trouvé ce qu'il me faut et qui convient à mon travail, je n'ai pas l'intention de changer à nouveau. mais il faut bien reconnaître que ces "petits problèmes" à répétition deviennent franchement barbants.
Ma machine est une 64 bits et avec la version 64 bits de Ubuntu, je n'ai que des problèmes que je n'avais pas en 32 bits.

Pourquoi alors travailler en 64 bits ?
Mais parce que j'ai 8 GiO de ram et qu'en 32 bits, la gestion de cette ram est "problématique" en 32 bits.

Ubuntu, une "daube" ?
Je ne le pense pas même s'il a la fâcheuse habitude de "retravailler" certains logiciels (LibreOffice, par exemple) pour les "adapter", les "améliorer", ce qui a pour résultat de créer des bogues qui n'existent pas dans la version officielle du logiciel en question. Il y a aussi le retard dans les mises à jour des versions des logiciels qui fait qu'on travaille avec des logiciels qui sont en retard de 2 voire 3 versions sur les versions officielles. mais cela, on le corrige facilement en supprimant les logiciels dans Ubuntu et en installant les versions officielles.

Mais pourquoi Ubuntu présente-t-il ces problèmes en 64 bits et pas en 32 ????
L'adaptation des pilotes de 3é vers 64 bits semble assez aléatoire.

Une autre chose me chagrine : pourquoi Ubuntu 64 bits a-t-il fonctionné quelques semaines avant de commencer à planter ? À ce moment, je n'avais rien ajouté ou retiré à ma configuration tant matérielle que logicielle.

Ce sont autant de réponses auxquelles je n'ai aucune réponses. Je n'arrive pas à comprendre comment, pourquoi ces problèmes surviennent.
Je n'ai repéré aucun virus et surtout aucun problème matériel.

hmm

En effet c'est plutôt mystérieux, mais je pense comme ça été dit que c'est un problème de pilotes. Après comme dis plus haut, essayer avec Ubuntu 13.04 les pilotes sont plus récent et ça résoudra peut être ton problème. As tu utilise les pilotes propriétaires ou les pilotes libre ?


Membre attitré de la brigade des S
Ubuntuser.com : Blog sur Ubuntu http://www.ubuntuser.com

Hors ligne

#10 Le 23/05/2013, à 15:15

Eza

Re : Marre de Ubuntu 13.04 64 bits !

Papy Octet a écrit :

Mais pourquoi Ubuntu présente-t-il ces problèmes en 64 bits et pas en 32 ????
L'adaptation des pilotes de 3é vers 64 bits semble assez aléatoire.

Je suis sur la même version avec mon pc portable en 64 bits et aucun souci! Tu as bien installé les drivers avancés ou "propriétaires" qui te sont proposés?

Hors ligne

#11 Le 23/05/2013, à 18:03

coolspot

Re : Marre de Ubuntu 13.04 64 bits !

Papy Octet a écrit :

Bonjour,

J'en ai marre de cette daube de Ubuntu 12.10 64 bits !

Je possède un tout nouvel ordi :
ASUS GFORCE 210 Silent 1 gb ddr3
1TB Western digital green WD10EARX 64 mb 6gb /S SATA 3 (que j'ai placé en archive et remplacé par le HDD suivant)
1TB Western Digital Caviar black WD1002FEAX-0
AMD A6-3500 HD6530D 2.1 ghz triple core FM1 3mb 65w RETAIL
Gigabyte GA-A75M-UD2H, S.FM1, 2x PCI-E 16x, 1x PCI, 1x PCI-E
COOLMASTER ELITE 342 tower micro ATX black
usb2 + son en face avant
LG GH24NS95 graveur dvd DVD/RW black 24x SATA
FRONTON ATX-350PAF 1x SATA low noise
2x 4GB (1x4GB) CORSAIR VALUE SELECT V4GX3M1A1333C9 CL 9 9 9
SEMPRE MULTIFUNKTION PANEL 5.25 2x USB 3.0 ESATA
1394 CARD READ 5/1 casque+micro Black

Je subis sans cesse des plantages écran avec parfois un écran figé où plus rien ne bouge alors que l'ordi continue de travailler (par exemple télécharger les mise à jour et les installer), parfois l'écra se transforme totalement en petites stries colorées où je peux encore me déplacer dans les 4 fenêtres de travail mais sans pouvoir déterminer ce qui est affiché et l'ordi continue de travailler (il me faisait des calculs pour une vidéo), et parfois j'ai le message d'erreur de "Compiz qui a planté pour une raison inconnue" avec un écran figé où, quand je demande d'afficher le défaut, la petite roue tourne indéfiniment et l'écran est totalement figé (plus de possibilité de passer d'une fenêtre à l'autre, plus de déplacement de la souris) sauf cette petite roue qui indique une recherche en cours qui tourne encore et encore.

J'ai renvoyé la bécane chez le constructeur qui, après de très nombreux tests sous windows n'a rien trouvé de problématique. Tout fonctionne correctement même poussé à son maximum !
Une fois que Ubuntu est lancé ... quelques secondes, voire quelques minutes - 3 ou 4 - et c'est le plantage !
Un démarrage de Ubuntu 12.10 64 bits depuis le live CD se solde par un plantage quasi immédiat lorsque le fond d'écran est affiché.
Un démarrage depuis un live CD Ubuntu 12.04 donne le même résultat.
Une tentative de ré-installation de Ubuntu 12.10 64 bits se solde également par un échec : l'écran de démarrage s'affiche, je choisis la langue puis je demande l'installation de Ubuntu et là, l'ordi charge les fichiers puis ... plus rien !

Pourtant, lorsque j'ai installé Ubuntu ³12.10 64 bits sur ma machine, elle a fonctionné correctement, sans aucun problème pendant 4 ou 5 semaines !

Mais depuis ... la cata !!!!

Chose curieuse, avec Linux MINT 14, je n'ai aucun problème (!?)

J'ai un boulot fou et je dois travailler sur un portable en prêt qui est trop limité en mémoire pour mon travail.

Je suis désespéré. Que faire ?

Une idée ?

Merci.

D'après ce que tu nous dit c'est un problème de pilote graphique. Tu devrais voir dans les jounaux "syslog" voir ce qu'il te dit.

Si tu voit des "error", "oops", etc... copie colle ces lignes et post le dans le forum "Affichage et carte graphique"

j'ai eu récemment un problème de plantage au démarrage aléatoire de la 13.04 et c'était du à une régression du kernel 3.8.0-19 et supérieur avec l'audio HDMI. On m'a linke la solution au problème et depuis ca roule.

Essaye de voir donc dans le forum Affichage et carte graphique, il y a des gens plus compétent que nous qui pourront résoudre ton problème.

Hors ligne

#12 Le 23/05/2013, à 18:51

Papy Octet

Re : Marre de Ubuntu 13.04 64 bits !

seb24 a écrit :

...
Bonjour,
Tu as le même problème avec la 13.04 ?
...

Bonsoir seb24,

Je n'ai pas encore essayé. Comme je n'arrivais pas à pouvoir travailler plus d'une minute ... difficile de télécharger l'image iso de cette version.
Dès que je pourrai disposer du portable plusieurs heures, je tenterai la chose.

A+


AMD A6-3500 HD6530D 2.1 ghz Triple core FM1 3mb - CM GIGABYTE GA-A75M-UD2H - 8 GiO ram DDR3 - HDD 1TO WD GREEN + WD Gaviar Black 1TO + externe IOMEGA 500GiO - Carte écran nvidia GeForce 210 Silent avec 1GiO cache DDR3 - Ubuntu
Portable HP - Intel Centrino - 1 Go DDR2 - DD 120 Go - Mint 14
Imprim. Samsung ML-1670 et CLP-315, scanner Epson Perfection V30, ... Linuxgraphic.org, LibreOffice.org

Hors ligne

#13 Le 23/05/2013, à 18:55

Papy Octet

Re : Marre de Ubuntu 13.04 64 bits !

seb24 a écrit :

... As tu utilise les pilotes propriétaires ou les pilotes libre ?

Oui, les deux. D'abord ceux qui se sont installés avec Ubuntu lorsque je l'ai installé sur ma machine toute neuve et encore vierge de tout OS.
Puis, en suivant le tuto sur ce site, j'ai installé le pilote officiel nVidia GFORCE 120.

Mais à chaque fois, cela a fonctionné quelques temps puis ça a commencé à charogner jusqu'au moment où il n'est plus possible de travailler avec la machine.

A+


AMD A6-3500 HD6530D 2.1 ghz Triple core FM1 3mb - CM GIGABYTE GA-A75M-UD2H - 8 GiO ram DDR3 - HDD 1TO WD GREEN + WD Gaviar Black 1TO + externe IOMEGA 500GiO - Carte écran nvidia GeForce 210 Silent avec 1GiO cache DDR3 - Ubuntu
Portable HP - Intel Centrino - 1 Go DDR2 - DD 120 Go - Mint 14
Imprim. Samsung ML-1670 et CLP-315, scanner Epson Perfection V30, ... Linuxgraphic.org, LibreOffice.org

Hors ligne

#14 Le 23/05/2013, à 18:57

Papy Octet

Re : Marre de Ubuntu 13.04 64 bits !

coolspot a écrit :

D'après ce que tu nous dit c'est un problème de pilote graphique. Tu devrais voir dans les jounaux "syslog" voir ce qu'il te dit.

Si tu voit des "error", "oops", etc... copie colle ces lignes et post le dans le forum "Affichage et carte graphique"

j'ai eu récemment un problème de plantage au démarrage aléatoire de la 13.04 et c'était du à une régression du kernel 3.8.0-19 et supérieur avec l'audio HDMI. On m'a linke la solution au problème et depuis ca roule.

Essaye de voir donc dans le forum Affichage et carte graphique, il y a des gens plus compétent que nous qui pourront résoudre ton problème.

Bonsoir coolspot,

Mais avec les quelques minutes que me laisse mon système et ma machine pour travailler (?!), je n'ai pas le temps matériel de feuilleter les dossier pour trouver le fichier en question et j'ai encore moins le temps de le lire :-( .

Je pense bien que je vais devoir m'atteler à l'installation de la nouvelle version Ubuntu 13.04 en espérant ...

A+


AMD A6-3500 HD6530D 2.1 ghz Triple core FM1 3mb - CM GIGABYTE GA-A75M-UD2H - 8 GiO ram DDR3 - HDD 1TO WD GREEN + WD Gaviar Black 1TO + externe IOMEGA 500GiO - Carte écran nvidia GeForce 210 Silent avec 1GiO cache DDR3 - Ubuntu
Portable HP - Intel Centrino - 1 Go DDR2 - DD 120 Go - Mint 14
Imprim. Samsung ML-1670 et CLP-315, scanner Epson Perfection V30, ... Linuxgraphic.org, LibreOffice.org

Hors ligne

#15 Le 23/05/2013, à 19:11

BrunoGey

Re : Marre de Ubuntu 13.04 64 bits !

Papy Octet a écrit :

Pourtant, lorsque j'ai installé Ubuntu ³12.10 64 bits sur ma machine, elle a fonctionné correctement, sans aucun problème pendant 4 ou 5 semaines !

Mais depuis ... la cata !!!!

Bonsoir,

Quelles mises a jour , ou bien quelle modification de driver - souvent pilote de carte graphique - , as tu faites lors de ces 5 semaines ?


cdt

bruno

Hors ligne

#16 Le 23/05/2013, à 19:14

renaud07

Re : Marre de Ubuntu 13.04 64 bits !

Papy Octet a écrit :

Bonsoir coolspot,

Mais avec les quelques minutes que me laisse mon système et ma machine pour travailler (?!), je n'ai pas le temps matériel de feuilleter les dossier pour trouver le fichier en question et j'ai encore moins le temps de le lire :-( .

Je pense bien que je vais devoir m'atteler à l'installation de la nouvelle version Ubuntu 13.04 en espérant ...

A+

Et si tu essayais en ligne de commande ?

1. à l'écran de connexion faire ctrl+alt+F1
2. te loguer
3.

wget http://releases.ubuntu.com/raring/ubuntu-13.04-desktop-amd64.iso

4. brancher une clé usb (1go mini)
5.

sudo fdisk -l

pour voir le nom de ta clé
6.

sudo dd if=/chemin/vers/iso of=/dev/sdX oflag=direct bs=4M

remplacer /dev/sdX par la lettre de ta clé
7.

sudo reboot

Dernière modification par renaud07 (Le 23/05/2013, à 19:17)


-AMD FX 3850 4 Ghz Black Edition - Asus M5A97 R2.0 - nVidia GT610 - 8 Go RAM - 500 Go/1 To - dualboot Ubuntu  cinnamon 12.04 64 bits/windows 7 64 bits
-Dell vostro 3550 - Intel core i5 2410M 2.30Ghz  - HD Gaphics 3000 - 4Go RAM - 320Go - dualboot Xubuntu 12.04 64 bits/windows 7 64 bits
-Asus Eee PC 1225B - AMD C-60 1 Ghz - 4Go RAM - 500Go - dualboot Xubuntu 12.04 64 bits/windows 7 64 bits

Hors ligne

#17 Le 24/05/2013, à 07:40

Papy Octet

Re : Marre de Ubuntu 13.04 64 bits !

Bonjour,

#15 BrunoGey : Je n'en sais trop rien. J'ai accepté, comme je le fais chaque fois, les mises à jour proposées.

#16 renaud07 : mon ordi ne m'en laisse pas le temps. Dès que l'écran orange de Ubuntu s'affiche, après quelques secondes, et si je veux "travailler" (ouvrir un terminal, un logiciel) il plante. À moins que je n'ai pas capté quelque chose dans ton explication : quand tu écris "à l'écran de connexion faire ctrl+alt+F1", au lieu de taper mon nom d'utilisateur et code, je dois taper la combinaison de touches. C'est bien ça.

A+

Modif. message :
Je viens de récupérer l'ordi portable qu'on me prète.
J'ai gravé l'ISO de Ubuntu 13.04 (#16) et je teste une réinstallation complète.

Sur un démarrage à froid (éteindre l'ordi quelques minutes puis rallumer) avec et sur le DVD-Live ... plantage de l'écran une fois de plus !
Maintenant : formatage et re-création des nouvelles partitions. Et là ... ça semble avoir fonctionné puisque GParted m'indique qu'il a créé mes 3 partitions /, /home et linux-swap. Je quitte GParted, éteins l'ordi.
Pour ce test et essais, j'enlève la carte écran NVidia. L'ordi devra travailler avec la carte écran intégrée à la carte-mère ...
Je redémarre sur le DVD-Live ... Tadam ... on se croirait dans un polar sombre et terrifiant ... tadam ...
... écran de Bienvenue Ubuntu ... ça marche ...
Je choisis la langue Française puis "essayer Ubuntu ... Il démarre ... OK pour le moment !
Je lance Firefox puis recherche une vidéo YouTube d'environ 7 minutes et la lance ... Tadam ... ça démarre et la vidéo tourne ... tadam ...
...
Depuis 11:00, il est maintenant 16:16 et tout va bien.
Je replace la carte nVidia GForce 120 silent, y connecte mon écran et re-test ... je relance la machine ... et ... Essayer Ubuntu sans l'installer ... pour  le moment, l'affichage semble correct ... tadam ... le stress m'envahit. J'attends avec une angoisse grandissante que Ubuntu 13.04 64 bits démarre. Mon lecteur DVD travaille. Le petits points rouges clignotent à tour de rôle et passent du blanc au rouge et vice et versa.
Et là ... catastrophe !  replantage !
Écran noir et texte blanc :
kernel BUG at ffffffff811c5c14 [Verbose debug unavailable]
invalid opcode: 0000 [#1] SMP .... et une pleine page de texte de codes, de nombres, ... et la bécane s'arrête.
Mais chose curieuse, nulle part dans e texte n'apparaît une allusion à la carte écran nVidia !?
Je relance pour voir ... waaaaaah !  Le stress ! ... Ubuntu semble une fois de plus démarrer sur son fond orange ... puis vient un écran gris et la petite roue qui tourne ... l'écran de bienvenue apparaît. Je choisis le français et "Essayer Ubuntu sans l'installer" ... Ubuntu vient de démarrer. Le fond d'écran orange et la barre latérale gauche. Ok. ... Je lance Firefox ... Tadam .. Roulement de tambours ... Rrrrrrrrrr ... Hop ! Il démarre. ... Je cherche à nouveau un film ... Heidi. 1:37:42 ... je lance la lecture : vidéo YouTube OK. Le son : OK. J'empêche la mise en veille de l'ordi et ... attente ...

Dernière modification par Papy Octet (Le 24/05/2013, à 16:45)


AMD A6-3500 HD6530D 2.1 ghz Triple core FM1 3mb - CM GIGABYTE GA-A75M-UD2H - 8 GiO ram DDR3 - HDD 1TO WD GREEN + WD Gaviar Black 1TO + externe IOMEGA 500GiO - Carte écran nvidia GeForce 210 Silent avec 1GiO cache DDR3 - Ubuntu
Portable HP - Intel Centrino - 1 Go DDR2 - DD 120 Go - Mint 14
Imprim. Samsung ML-1670 et CLP-315, scanner Epson Perfection V30, ... Linuxgraphic.org, LibreOffice.org

Hors ligne

#18 Le 24/05/2013, à 16:16

renaud07

Re : Marre de Ubuntu 13.04 64 bits !

@Papy Octet : On est maintenant certain que c'est un problème de carte graphique, pour la carte c'est bien celle-ci ? Bizarre qu'elle plante car j'ai la même mais je suis en 12.04 et non 13.04, tu peux essayer la 12.04 voir si ça fait pareil comme ça on sera fixé wink

Dernière modification par renaud07 (Le 24/05/2013, à 16:17)


-AMD FX 3850 4 Ghz Black Edition - Asus M5A97 R2.0 - nVidia GT610 - 8 Go RAM - 500 Go/1 To - dualboot Ubuntu  cinnamon 12.04 64 bits/windows 7 64 bits
-Dell vostro 3550 - Intel core i5 2410M 2.30Ghz  - HD Gaphics 3000 - 4Go RAM - 320Go - dualboot Xubuntu 12.04 64 bits/windows 7 64 bits
-Asus Eee PC 1225B - AMD C-60 1 Ghz - 4Go RAM - 500Go - dualboot Xubuntu 12.04 64 bits/windows 7 64 bits

Hors ligne

#19 Le 24/05/2013, à 16:31

seb24

Re : Marre de Ubuntu 13.04 64 bits !

renaud07 a écrit :

@Papy Octet : On est maintenant certain que c'est un problème de carte graphique, pour la carte c'est bien celle-ci ? Bizarre qu'elle plante car j'ai la même mais je suis en 12.04 et non 13.04, tu peux essayer la 12.04 voir si ça fait pareil comme ça on sera fixé wink

Je suppose qu'il a un probleme du fait qu'il dispose de 2 Cartes graphiques en même temps. non ?


Membre attitré de la brigade des S
Ubuntuser.com : Blog sur Ubuntu http://www.ubuntuser.com

Hors ligne

#20 Le 24/05/2013, à 17:21

renaud07

Re : Marre de Ubuntu 13.04 64 bits !

seb24 a écrit :

Je suppose qu'il a un probleme du fait qu'il dispose de 2 Cartes graphiques en même temps. non ?

Je pense pas, car moi aussi j'ai la CG intégrée à la CM (une Radeon HD4200) et ça ne pose aucun problème vu que l'externe désactive celle de la CM.

Dernière modification par renaud07 (Le 24/05/2013, à 17:23)


-AMD FX 3850 4 Ghz Black Edition - Asus M5A97 R2.0 - nVidia GT610 - 8 Go RAM - 500 Go/1 To - dualboot Ubuntu  cinnamon 12.04 64 bits/windows 7 64 bits
-Dell vostro 3550 - Intel core i5 2410M 2.30Ghz  - HD Gaphics 3000 - 4Go RAM - 320Go - dualboot Xubuntu 12.04 64 bits/windows 7 64 bits
-Asus Eee PC 1225B - AMD C-60 1 Ghz - 4Go RAM - 500Go - dualboot Xubuntu 12.04 64 bits/windows 7 64 bits

Hors ligne

#21 Le 24/05/2013, à 17:29

renaud07

Re : Marre de Ubuntu 13.04 64 bits !

Papy Octet a écrit :

Je replace la carte nVidia GForce 120 silent,

C'est 120 ou 210 car les deux modèles existent ?  fais un

lspci | grep VGA

dans un terminal pour être sûr.


-AMD FX 3850 4 Ghz Black Edition - Asus M5A97 R2.0 - nVidia GT610 - 8 Go RAM - 500 Go/1 To - dualboot Ubuntu  cinnamon 12.04 64 bits/windows 7 64 bits
-Dell vostro 3550 - Intel core i5 2410M 2.30Ghz  - HD Gaphics 3000 - 4Go RAM - 320Go - dualboot Xubuntu 12.04 64 bits/windows 7 64 bits
-Asus Eee PC 1225B - AMD C-60 1 Ghz - 4Go RAM - 500Go - dualboot Xubuntu 12.04 64 bits/windows 7 64 bits

Hors ligne

#22 Le 24/05/2013, à 17:39

Papy Octet

Re : Marre de Ubuntu 13.04 64 bits !

C'est un lapsus clavier de ma part : c'est bien une 210 que j'ai ;-)

Dernière modification par Papy Octet (Le 24/05/2013, à 17:39)


AMD A6-3500 HD6530D 2.1 ghz Triple core FM1 3mb - CM GIGABYTE GA-A75M-UD2H - 8 GiO ram DDR3 - HDD 1TO WD GREEN + WD Gaviar Black 1TO + externe IOMEGA 500GiO - Carte écran nvidia GeForce 210 Silent avec 1GiO cache DDR3 - Ubuntu
Portable HP - Intel Centrino - 1 Go DDR2 - DD 120 Go - Mint 14
Imprim. Samsung ML-1670 et CLP-315, scanner Epson Perfection V30, ... Linuxgraphic.org, LibreOffice.org

Hors ligne

#23 Le 24/05/2013, à 17:45

Papy Octet

Re : Marre de Ubuntu 13.04 64 bits !

renaud07 a écrit :

@Papy Octet : On est maintenant certain que c'est un problème de carte graphique, pour la carte c'est bien celle-ci ? Bizarre qu'elle plante car j'ai la même mais je suis en 12.04 et non 13.04, tu peux essayer la 12.04 voir si ça fait pareil comme ça on sera fixé wink

En effet, c'est, semble-t-il bien dû au pilote de la carte écran. Mais la cause exacte reste un mystère pour moi.

La carte dont je dispose n'a pas de ventilo mais un énoooorme radiateur. C'est pour cela qu'elle s'appelle "Silent".

Mais il me faut encore effectuer l'installation de 13.04 sur la machine.

A+

Dernière modification par Papy Octet (Le 24/05/2013, à 17:45)


AMD A6-3500 HD6530D 2.1 ghz Triple core FM1 3mb - CM GIGABYTE GA-A75M-UD2H - 8 GiO ram DDR3 - HDD 1TO WD GREEN + WD Gaviar Black 1TO + externe IOMEGA 500GiO - Carte écran nvidia GeForce 210 Silent avec 1GiO cache DDR3 - Ubuntu
Portable HP - Intel Centrino - 1 Go DDR2 - DD 120 Go - Mint 14
Imprim. Samsung ML-1670 et CLP-315, scanner Epson Perfection V30, ... Linuxgraphic.org, LibreOffice.org

Hors ligne

#24 Le 24/05/2013, à 17:49

renaud07

Re : Marre de Ubuntu 13.04 64 bits !

Pour être sûr vu que j'ai un peu de temps devant moi je vais tester raring et je te dis si ça marche ou pas wink

Papy octet a écrit :

La carte dont je dispose n'a pas de ventilo mais un énoooorme radiateur. C'est pour cela qu'elle s'appelle "Silent".

Oui y'a les deux modèles avec et sans ventilo mais la carte est strictement la même.

Dernière modification par renaud07 (Le 24/05/2013, à 17:57)


-AMD FX 3850 4 Ghz Black Edition - Asus M5A97 R2.0 - nVidia GT610 - 8 Go RAM - 500 Go/1 To - dualboot Ubuntu  cinnamon 12.04 64 bits/windows 7 64 bits
-Dell vostro 3550 - Intel core i5 2410M 2.30Ghz  - HD Gaphics 3000 - 4Go RAM - 320Go - dualboot Xubuntu 12.04 64 bits/windows 7 64 bits
-Asus Eee PC 1225B - AMD C-60 1 Ghz - 4Go RAM - 500Go - dualboot Xubuntu 12.04 64 bits/windows 7 64 bits

Hors ligne

#25 Le 24/05/2013, à 17:59

Papy Octet

Re : Marre de Ubuntu 13.04 64 bits !

renaud07 a écrit :

@Papy Octet : On est maintenant certain que c'est un problème de carte graphique, pour la carte c'est bien celle-ci ? Bizarre qu'elle plante car j'ai la même mais je suis en 12.04 et non 13.04, tu peux essayer la 12.04 voir si ça fait pareil comme ça on sera fixé wink

En effet et ce qui m'a vraiment surpris c'est qu'elle a très bien fonctionné pendant les premières semaines d'utilisation avant de commencer à faire planter le système. Il semble que ce soit probablement suite à une mise à jour qui a été faite. mais je suis incapable de dire laquelle et quand cela a été fait. J'ai l'habitude d'accepter les mises à jour qui sont proposées. Je jette juste un coup d’œil pour vérifier si elles ne se rapportent pas à un logiciel que je n'ai plus installé. C'est peut-être une erreur de ma part. Je ne me souviens pas d'avoir vu passer une mise à jour pour carte nVidia mais ça ne veut pas dire qu'il n'y en pas eu une.

Cela dit, ça me fait perdre un temps fou et c'est sans compter les déplacement pour aller ramener l'ordi chez le vendeur, le temps que ses techniciens ont mis à chercher une panne matérielle qui n'existe pas, ... encore heureux, la machine est sous garantie et les tests et contrôles ont été faits ... gratuitement. Le service technique du vendeur est surpris et perplexe car après de très nombreux tests (plus de 70 heures de fonctionnement sous windows - ils n'utilisent pas Linux - ils n'ont rien trouvé. Ils ont démonté et testé les rams, les disques durs, le processeur, la carte écran, bref tout le matos et n'ont rien trouvé d'anormal. Tout fonctionne correctement même lancé à pleine charge.
Ils m'ont montré les rapports de tests qui confirment le bon fonctionnement du matériel ... sous windows xp, vista et seven.

J'espère qu'après installation de 13.04 ma bécane va fonctionner correctement. Mon boulot a pris un séreux retard sad

A+


AMD A6-3500 HD6530D 2.1 ghz Triple core FM1 3mb - CM GIGABYTE GA-A75M-UD2H - 8 GiO ram DDR3 - HDD 1TO WD GREEN + WD Gaviar Black 1TO + externe IOMEGA 500GiO - Carte écran nvidia GeForce 210 Silent avec 1GiO cache DDR3 - Ubuntu
Portable HP - Intel Centrino - 1 Go DDR2 - DD 120 Go - Mint 14
Imprim. Samsung ML-1670 et CLP-315, scanner Epson Perfection V30, ... Linuxgraphic.org, LibreOffice.org

Hors ligne

Haut de page ↑