Contenu | Rechercher | Menus

Annonce

DVD, clés USB et t-shirts Ubuntu-fr disponibles sur la boutique En Vente Libre

Si vous avez des soucis pour rester connecté, déconnectez-vous puis reconnectez-vous depuis ce lien en cochant la case
Me connecter automatiquement lors de mes prochaines visites.

À propos de l'équipe du forum.

#26 Le 04/09/2013, à 15:29

vince42

Re : [resolu] liveusb linux secure 64 ne se lance pas en uefi

j ai fais ce que tu m as dit mais ca ne marche pas, apres modification du secure boot, je valide le "bios/uefi" et la j ai un jolie ecran bleu avec message d erreur qui dit a peu pres ca : "une version non signée a été detecté sur le disque....."
j ai fais ctrl+alt+supp et f1 ou f2 pour relancer le bios "a l ancienne" pour redesactivée le secure boot.

Hors ligne

#27 Le 04/09/2013, à 15:39

malbo

Re : [resolu] liveusb linux secure 64 ne se lance pas en uefi

Merci d'avoir fait l'essai. Il y a encore du boulot pour que la cohabitation Windows 8 / Ubuntu fonctionne. Le mieux serait que Windows 8 crève tout de suite. Mais ils vont peut-être nous trouver une plus grosse vacherie que Secure Boot pour le successeur de Windows 8...
Conclusion : la désactivation de Secure Boot est indispensable dans ton cas.

Dernière modification par malbo (Le 04/09/2013, à 15:40)

Hors ligne

#28 Le 04/09/2013, à 15:50

vince42

Re : [resolu] liveusb linux secure 64 ne se lance pas en uefi

oui c est sur qu il y a du boulot, heureusement que tu etais la!
j ai une derniere petite interrogation, dans les peripheriques, ubuntu en detecte 4, qui se decompose comme ceci:
system : avec a l interieur : fichier bin , boot, recovery, ricatolls, system info
system de fichier 134 mb : rien a l interieur
TI31015400A : proramm, programm data, programm fils x86, windows, toshiba, user, systemvolum info
recovery : recovery, system volum info

bref peut tu me dire a quoi correspondent ces peripheriques detectés par ubuntu, on dirait des fichiers windows!!
est ce normal?
puis je les "demonter" sans risque?

Hors ligne

#29 Le 04/09/2013, à 16:06

malbo

Re : [resolu] liveusb linux secure 64 ne se lance pas en uefi

Pour tes questions du post #28, je ne sais pas ce que c'est : je te conseille de créer une nouvelle discussion sur le sujet.
Pour ce qui est de la présente discussion, compte tenu que ton installation est faite, je te prie de la passer en "Résolu" comme indiqué dans le post #23
Moi, je viens de créer une ligne pour le modèle C850-1KZ dans la Liste des portables « Toshiba » qui donne le lien vers la présente discussion ; si tu as des choses à ajouter sur ce modèle qui pourraient aider d'autres utilisateurs du même modèle, tu pourras donc au choix poster ici pour les mentionner ou bien si tu es à l'aise pour intervenir dans la doc du site, tu pourras les noter directement dans la ligne pour le C850-1KZ que j'ai créée dans la Liste des portables

Hors ligne

#30 Le 04/09/2013, à 16:15

vince42

Re : [resolu] liveusb linux secure 64 ne se lance pas en uefi

ok merci pour tout malbo je ferme.

Hors ligne