Contenu | Rechercher | Menus

Annonce

DVD, clés USB et t-shirts Ubuntu-fr disponibles sur la boutique En Vente Libre

Si vous avez des soucis pour rester connecté, déconnectez-vous puis reconnectez-vous depuis ce lien en cochant la case
Me connecter automatiquement lors de mes prochaines visites.

À propos de l'équipe du forum.

#26 Le 10/02/2014, à 09:58

coucou123

Re : [résolu] problème de lecture de certaine vidéos sur 6play (m6replay)

Service téléspectateurs a écrit :

      Bonjour,

Nous avons bien pris note de votre message concernant le dysfonctionnement que vous rencontrez sur notre service 6play.

Toutefois, malgré notre profond attachement à la satisfaction de nos téléspectateurs et internautes, nous ne sommes pas en mesure aujourd?hui de vous apporter une réponse concrète, compte tenu des spécificités propres au système d?exploitation Linux.


Arfarfarf !
C'est le seul site de streaming qui déconne chez moi. Alors faut pas qu'ils parlent de spécificité Linux, mais plutôt de spécificité de leur site, qui est quand même le seul site avec lequel j'ai régulièrement des problèmes sous Linux !

Hors ligne

#27 Le 10/02/2014, à 11:16

tuxmarc

Re : [résolu] problème de lecture de certaine vidéos sur 6play (m6replay)

Bonjour à tous.

Pour une fois que j'ai tenté de revoir Capital du 9 février, bien mal m'en a pris.
Erreur, erreur, erreur.
Sous Ubuntu 10.04 et Firefox, je pensais que ça pouvait venir de l'âge de la distri, mais sous Voyager 13.04 c'est la même chose roll

J'en ai lu des solutions, mais dommage, actuellement ça ne marche plus roll
Je me suis installé hal, viré les 3 sous répertoires derrière flash, même punition, même motif.
J'ai viré carrément le ss répertoire flash, toujours impossible à lire et quand on clique sur le lien pour leur "solution", toujours le même cinéma mad

Et bien ils se contrefichent de notre communauté, il n'y en a que pour les windowsiens yikes

Le pire c'est pour voir si ça marche, je me suis farci un nombre incalculable de pubs débiles.
D'habitude, c'est surtout sur Arte+7 que je peux revoir de bonnes émissions sans pub et les enregistrer grâce à Qarte.
Tant pis !
J'oublie M6.


Vive Richard Stalmann, Linus Torvalds, et tous les fondus de Linux.
De l'Ordinosaure fait à 90% de récup, à deux portables LDLC,  neufs sans système et une carte mère sans boitier, tous libres !!
Parrain Linux sur www.parrain-linux.com et www.parrains.linux.free.fr

Hors ligne

#28 Le 10/02/2014, à 11:19

coucou123

Re : [résolu] problème de lecture de certaine vidéos sur 6play (m6replay)

Ben ils sont assez nazes, en fait.
Ils ont la médaille du site de streaming le plus tape-à-l'oeil et le moins fonctionnel.

Hors ligne

#29 Le 10/02/2014, à 11:31

tuxmarc

Re : [résolu] problème de lecture de certaine vidéos sur 6play (m6replay)

Tu as bien vu la situation tongue
Histoire de vérifier si le problème était aussi sur d'autres chaines, je me suis farci un tour d'horizon des autres chaines et ils ont décroché la queue de mickey de la débilité lol
Ailleurs, tout marche !!

Je viens de leur balancer un message pour qu'ils n'oublient pas les messages de notre communauté.
Je m'attends à une réponse bla bla comme pas mal en ont reçu.

Quelle idée de vérouiller leur émissions avec des DRM, alors qu'on peut en revoir et les enregistrer sur Youtube ??
Paranos ?
Ils pensent que toutes leurs émissions sont aussi excellentes que le monde entier les envie ?
Je ne pige pas roll


Vive Richard Stalmann, Linus Torvalds, et tous les fondus de Linux.
De l'Ordinosaure fait à 90% de récup, à deux portables LDLC,  neufs sans système et une carte mère sans boitier, tous libres !!
Parrain Linux sur www.parrain-linux.com et www.parrains.linux.free.fr

Hors ligne

#30 Le 10/02/2014, à 12:56

coucou123

Re : [résolu] problème de lecture de certaine vidéos sur 6play (m6replay)

Tiens pour les secouer un poil, on devrait faire de la capture vidéo de leurs émissions, les uploader sur un site de streaming (via un VPN), et ensuite leur envoyer le lien du site, afin qu'ils voient que leurs protections sont peu utiles...
Mais bon, c'est pas bien, c'est illegal.
Donc à la place, moquons-nous joyeusement de ce groupe plein de fric et d'influence qui n'est même pas capable de faire tourner son site sous un système libre.

Hors ligne

#31 Le 10/02/2014, à 13:36

coucou123

Re : [résolu] problème de lecture de certaine vidéos sur 6play (m6replay)

Flash à l'aide de Wine ?
Jamais fait ça...
et je sais pas pourquoi, mais ça me rebute un peu...

Hors ligne

#32 Le 18/02/2014, à 20:29

denis37800

Re : [résolu] problème de lecture de certaine vidéos sur 6play (m6replay)

Bonjour

J'ai également le même problème : 6play ne fonctionne pas avec le Flash pour Firefox ni avec le Flash pour Chromium.
J'ai donc envoyé un courriel au service téléspectateur de M6, qui a donné la même réponse : nous avons transmis au service technique pour analyse ......

J'ai l'impression que ce n'est pas prêt de fonctionner

Denis


Kubuntu et Lubuntu 14.04

Hors ligne

#33 Le 18/02/2014, à 21:32

coucou123

Re : [résolu] problème de lecture de certaine vidéos sur 6play (m6replay)

Nous ne sommes rien pour eux.

Hors ligne

#34 Le 19/02/2014, à 18:38

Squashfs

Re : [résolu] problème de lecture de certaine vidéos sur 6play (m6replay)

Salut à tous.

Même problème chez moi avec Ubuntu 13.10 32 bits et Firefox 27.0, impossible de voir les émissions en replay sur M6 replay.

Avec mon autre pc sous Windows 8.1 et Firefox 27.0, pas de problème.

J'ai désinstallé le ppa et paquet " hal " en attendant de trouver une solution.

Dernière modification par Squashfs (Le 20/02/2014, à 02:14)

Hors ligne

#35 Le 19/02/2014, à 19:33

coucou123

Re : [résolu] problème de lecture de certaine vidéos sur 6play (m6replay)

Y pas de solution, à part envoyer des mails en masse à M6 et espérer qu'ils se bougent le derche.

Hors ligne

#36 Le 19/02/2014, à 22:56

tuxmarc

Re : [résolu] problème de lecture de certaine vidéos sur 6play (m6replay)

Bonsoir

Ils m'ont "répondu"

Nous avons bien pris note de votre message concernant le dysfonctionnement que vous rencontrez sur notre service 6play.

Toutefois, malgré notre profond attachement à la satisfaction de nos téléspectateurs et internautes, nous ne sommes pas en mesure aujourd?hui de vous apporter une réponse concrète, compte tenu des spécificités propres au système d?exploitation Linux.

Vos remarques nous sont cependant précieuses pour l?amélioration continue de notre service et ont d?ores-et-déjà été transmises à notre équipe technique.

Merci de votre fidélité,
Le Service Relations Téléspectateurs

Je ne m'attendais pas à autre chose roll
Faudrait qu'ils se mettent en tête que Linux fait tourner 91% des serveurs dans le monde, dont 100% chez un inconnu ....... Google lol

Reste à faire ce que propose coucou123 : leur balancer des messages !


Vive Richard Stalmann, Linus Torvalds, et tous les fondus de Linux.
De l'Ordinosaure fait à 90% de récup, à deux portables LDLC,  neufs sans système et une carte mère sans boitier, tous libres !!
Parrain Linux sur www.parrain-linux.com et www.parrains.linux.free.fr

Hors ligne

#37 Le 20/02/2014, à 11:48

Squashfs

Re : [résolu] problème de lecture de certaine vidéos sur 6play (m6replay)

Salut à tous.

Je viens d'essayer aujourd'hui avec la mise à jour de Firefox, j'ai seulement l'émission " Top Chef " qui marche en replay, pour les autres émissions toujours rien.

Hors ligne

#38 Le 20/02/2014, à 20:14

ledom

Re : [résolu] problème de lecture de certaine vidéos sur 6play (m6replay)

Je viens mettre mon grain de sel.
Je ne suis plus sous ubuntu mais manjaro maintenant, même combat...

Le replay ne fonctionnait ni sous chromium, ni sous firefox.
Installation de pipelight: pareil...
Installation de flash via sudo pipelight-plugin --enable flash  puis désinstaller l'ancien paquet flash de la distrib > video ok sous chrome mais pas firefox

Dernière modification par ledom (Le 20/02/2014, à 20:15)

Hors ligne

#39 Le 21/02/2014, à 00:06

corrigo

Re : [résolu] problème de lecture de certaine vidéos sur 6play (m6replay)

J'ai trouvé ça dans la FAQ 6play concernant la configuration requise:

Version 11.4 de Flash ou ultérieure installée, la dernière version de Flash étant recommandée.

La page parle de seulement de Windows et de Mac, donc pour les linuxiens, je pense que vous allez attendre une aide du service technique pendant très longtemps...

Hors ligne

#40 Le 21/02/2014, à 21:40

coucou123

Re : [résolu] problème de lecture de certaine vidéos sur 6play (m6replay)

Noooooooooon....tu crois ?

big_smile

Hors ligne

#41 Le 21/02/2014, à 23:09

tuxmarc

Re : [résolu] problème de lecture de certaine vidéos sur 6play (m6replay)

J'ai fait une tentative avec Opera.
Résultat : il n'y a aucun problème pour voir le bourrage de crâne (=la pub) mais ça se gâte dès qu'on arrive à la vidéo et détail amusant, Opera refuse de suivre le lien !
Façon à lui de dire : il n'y a rien à en tirer ?  lol


Vive Richard Stalmann, Linus Torvalds, et tous les fondus de Linux.
De l'Ordinosaure fait à 90% de récup, à deux portables LDLC,  neufs sans système et une carte mère sans boitier, tous libres !!
Parrain Linux sur www.parrain-linux.com et www.parrains.linux.free.fr

Hors ligne

#42 Le 04/03/2014, à 19:31

hippo_rigolo

Re : [résolu] problème de lecture de certaine vidéos sur 6play (m6replay)

cc13430 a écrit :

Bonjour à vous,

Je vous rejoins concernant la recherche d'une solution pour visionner les vidéos de M6 en replay.
Une des solution que j'ai trouvé est tout simplement d'installer Firefox + Flash à l'aide de Wine. La solution n'est pas des plus appréciable car un système devrait se suffire à lui même ... Surtout que les autres sites de replay ne posent pas ce genre de problème.

Bonjour,

J'ai essayé la solution Firefox + Flash dans WINE, et c'est marche également.
Clairement pas élégant, mais le but est atteint.

Alex
http://get.adobe.com/fr/flashplayer/otherversions/
http://www.mozilla.org/en-US/firefox/all/

Hors ligne

#43 Le 06/03/2014, à 00:17

coucou123

Re : [résolu] problème de lecture de certaine vidéos sur 6play (m6replay)

Oui, voilà.
Du bricolage peu gratifiant.
Tant qu'à faire, je vais installer IE à la place de firefox, arf...

Hors ligne

#44 Le 12/03/2014, à 21:26

Squashfs

Re : [résolu] problème de lecture de certaine vidéos sur 6play (m6replay)

Salut à tous.

Des nouvelles ?

Hors ligne

#45 Le 12/03/2014, à 22:26

Spirale21

Re : [résolu] problème de lecture de certaine vidéos sur 6play (m6replay)

Non...personnellement avec linux (et firefox) j'ai fait le deuil des vidéos de M6, je les regarde sous W7 (avec Firefox)


il y a trois manière de faire: la bonne, la mauvaise et la mienne

Hors ligne

#46 Le 12/03/2014, à 22:27

Compte anonymisé

Re : [résolu] problème de lecture de certaine vidéos sur 6play (m6replay)

Salut à tous.

Des nouvelles ?

Après de nombreux essais sur de plusieurs PC avec plusieurs version d'Ubuntu et Debian, ma solution post #19 est toujours 100% fonctionnel.

#47 Le 13/03/2014, à 09:38

Squashfs

Re : [résolu] problème de lecture de certaine vidéos sur 6play (m6replay)

Salut à tous.

J'ai suivi le conseil de Anonyme68 et voici ce que j'ai fait :

sudo add-apt-repository -y ppa:pipelight/stable
sudo apt-get -y update
sudo apt-get -y install pipelight-multi
sudo pipelight-plugin -y --enable flash
sudo pipelight-plugin -y --enable silverlight
sudo update-alternatives --install "/usr/lib/mozilla/plugins/flashplugin-alternative.so" "mozilla-flashplugin" /usr/lib/pipelight/libpipelight-flash.so 1
sudo update-alternatives --set mozilla-flashplugin /usr/lib/pipelight/libpipelight-flash.so

Et maintenant M6 replay marche correctement.

Dernière modification par Squashfs (Le 15/03/2014, à 08:22)

Hors ligne

#48 Le 15/03/2014, à 21:18

Rugla

Re : [résolu] problème de lecture de certaine vidéos sur 6play (m6replay)

Squashfs a écrit :
sudo add-apt-repository -y ppa:pipelight/stable
sudo apt-get -y update
sudo apt-get -y install pipelight-multi
sudo pipelight-plugin -y --enable flash
sudo pipelight-plugin -y --enable silverlight
sudo update-alternatives --install "/usr/lib/mozilla/plugins/flashplugin-alternative.so" "mozilla-flashplugin" /usr/lib/pipelight/libpipelight-flash.so 1
sudo update-alternatives --set mozilla-flashplugin /usr/lib/pipelight/libpipelight-flash.so

Et maintenant M6 replay marche correctement.

Ça marche pas chez moi (Precise + Firefox). sad

Hors ligne

#49 Le 15/03/2014, à 23:40

Milkdo

Re : [résolu] problème de lecture de certaine vidéos sur 6play (m6replay)

Squashfs a écrit :

Salut à tous.

J'ai suivi le conseil de Anonyme68 et voici ce que j'ai fait :

sudo add-apt-repository -y ppa:pipelight/stable
sudo apt-get -y update
sudo apt-get -y install pipelight-multi
sudo pipelight-plugin -y --enable flash
sudo pipelight-plugin -y --enable silverlight
sudo update-alternatives --install "/usr/lib/mozilla/plugins/flashplugin-alternative.so" "mozilla-flashplugin" /usr/lib/pipelight/libpipelight-flash.so 1
sudo update-alternatives --set mozilla-flashplugin /usr/lib/pipelight/libpipelight-flash.so

Et maintenant M6 replay marche correctement.

Chez moi aussi ca fonctionne après avoir executé ces lignes de commande.
Merci!

ubuntu 12.04
firefox 27.0.1


Ubuntu 20.04.3 LTS sur PC Yoga Lenovo

Hors ligne

#50 Le 17/03/2014, à 12:15

Rugla

Re : [résolu] problème de lecture de certaine vidéos sur 6play (m6replay)

Milkdo a écrit :

Chez moi aussi ca fonctionne après avoir executé ces lignes de commande.
Merci!

ubuntu 12.04
firefox 27.0.1

Quelqu'un a une idée pourquoi ça fonctionne pour certains et pour d'autres (avec la même configuration) ça ne fonctionne pas? Y a t-il d'autres choses à faire? Merci.

Hors ligne