Contenu | Rechercher | Menus

Annonce

DVD, clés USB et t-shirts Ubuntu-fr disponibles sur la boutique En Vente Libre

Si vous avez des soucis pour rester connecté, déconnectez-vous puis reconnectez-vous depuis ce lien en cochant la case
Me connecter automatiquement lors de mes prochaines visites.

À propos de l'équipe du forum.

#1 Le 09/01/2008, à 12:26

kikislater

Audacious 1.4

Voila elle corrige quelques bugs et apporte des nouveautés. Pour l'installation :

Audacious Media Player est à mon avis le meilleur clone de WinAmp disponible sous Linux. La version 1.4 apporte son lot de nouveautés. De plus, elle corrige un problème avec les streams qui est présent dans la version 1.3. Voici comment installer ce bon lecteur de musiques sur votre Ubuntu Gutsy Gibbon.

Rapide et incompréhensible

Si vous êtes pressé, les lignes de commandes suivantes résument l'ensemble de ce guide. En premier lieu, initialisez votre environnement sudo :

sudo echo

Puis, copiez / collez les lignes suivantes pour installer Audacious Media Player 1.4 :

echo "# Dereferenced gutsy universe backports
# Contains Audacity 1.4
deb http://backports.dereferenced.org/ gutsy universe" \
    | sudo tee /etc/apt/sources.list.d/gutsy-dereferenced-universe.list
sudo apt-get update
sudo apt-get -y --force-yes install audacious audacious-plugins audacious-plugins-extra

Installation

En premier lieu, nous ajoutons les dépôts nécessaires à notre configuration d'apt :

echo "# Dereferenced gutsy universe backports
# Contains Audacity 1.4
deb http://backports.dereferenced.org/ gutsy universe" \
    | sudo tee /etc/apt/sources.list.d/gutsy-dereferenced-universe.list

Nous mettons à jour la liste des paquets disponibles:

sudo apt-get update

et nous installons Audacious et ses plugiciels :

sudo apt-get install audacious audacious-plugins audacious-plugins-extra

Merci à Pierre-Yves Landuré
Source : http://howto.landure.fr/gnu-linux/ubuntu-gutsy-gibbon/audacious-media-player-1-4-sur-ubuntu-7-10-gutsy-gibbon

Dernière modification par kikislater (Le 09/01/2008, à 12:31)

Hors ligne

#2 Le 15/01/2008, à 21:04

bigfoot1970

Re : Audacious 1.4

moi il veut pas ouvrir les url core dumped j'comprends pas

Hors ligne

#3 Le 15/01/2008, à 21:10

bigfoot1970

Re : Audacious 1.4

voila les erreurs quand je vais verifier l'installation par un dpkg -l

jean@bigfoot:~$ dpkg -l audacious
Desired=Unknown/Install/Remove/Purge/Hold
| Status=Not/Installed/Config-f/Unpacked/Failed-cfg/Half-inst/t-aWait/T-pend
|/ Err?=(none)/Hold/Reinst-required/X=both-problems (Status,Err: uppercase=bad)
||/ Nom            Version        Description
+++-==============-==============-============================================
ii  audacious      1.4.3-0derefer Small and fast audio player which supports l
jean@bigfoot:~$ dpkg -l audacious-plugins
Desired=Unknown/Install/Remove/Purge/Hold
| Status=Not/Installed/Config-f/Unpacked/Failed-cfg/Half-inst/t-aWait/T-pend
|/ Err?=(none)/Hold/Reinst-required/X=both-problems (Status,Err: uppercase=bad)
||/ Nom            Version        Description
+++-==============-==============-============================================
ii  audacious-plug 1.4.2-0derefer Base plugins for audacious
jean@bigfoot:~$ dpkg -l audacious-plugins-extra
Desired=Unknown/Install/Remove/Purge/Hold
| Status=Not/Installed/Config-f/Unpacked/Failed-cfg/Half-inst/t-aWait/T-pend
|/ Err?=(none)/Hold/Reinst-required/X=both-problems (Status,Err: uppercase=bad)
||/ Nom            Version        Description
+++-==============-==============-============================================
ii  audacious-plug 1.4.2-0derefer Various extra plugins for audacious

Hors ligne

#4 Le 16/01/2008, à 02:32

bishop

Re : Audacious 1.4

Salut
Tu as aussi le dépôt Morgoth : http://morgoth.free.fr/ubports/?d=gutsy qui propose la dernière version de Audacious (une version tout à  fait fonctionnelle).

Dernière modification par bishop (Le 27/07/2009, à 00:49)


Moteurs de recherche : PPA Personal Package Archives for Ubuntu, Dépôts Ubuntu Ubuntu Packages Search

Hors ligne

#5 Le 16/01/2008, à 14:28

bigfoot1970

Re : Audacious 1.4

j'ai ajouté la clef et le dépot mais il me trouve pas le 1.4.5 il reste sous la 1.4.3

# See http://help.ubuntu.com/community/UpgradeNotes for how to upgrade to
# newer versions of the distribution.

deb http://fr.archive.ubuntu.com/ubuntu/ gutsy main restricted
deb-src http://fr.archive.ubuntu.com/ubuntu/ gutsy main restricted

## Major bug fix updates produced after the final release of the
## distribution.

## N.B. software from this repository is ENTIRELY UNSUPPORTED by the Ubuntu
## team, and may not be under a free licence. Please satisfy yourself as to
## your rights to use the software. Also, please note that software in
## universe WILL NOT receive any review or updates from the Ubuntu security
## team.
deb http://fr.archive.ubuntu.com/ubuntu/ gutsy universe
deb-src http://fr.archive.ubuntu.com/ubuntu/ gutsy universe

## N.B. software from this repository is ENTIRELY UNSUPPORTED by the Ubuntu
## team, and may not be under a free licence. Please satisfy yourself as to
## your rights to use the software. Also, please note that software in
## multiverse WILL NOT receive any review or updates from the Ubuntu

## security team.
deb http://fr.archive.ubuntu.com/ubuntu/ gutsy multiverse
deb-src http://fr.archive.ubuntu.com/ubuntu/ gutsy multiverse

## Uncomment the following two lines to add software from the 'backports'
## repository.
## N.B. software from this repository may not have been tested as
## extensively as that contained in the main release, although it includes
## newer versions of some applications which may provide useful features.
## Also, please note that software in backports WILL NOT receive any review
## or updates from the Ubuntu security team.
# deb http://fr.archive.ubuntu.com/ubuntu/ gutsy-backports main restricted universe multiverse
# deb-src http://fr.archive.ubuntu.com/ubuntu/ gutsy-backports main restricted universe multiverse

deb http://security.ubuntu.com/ubuntu gutsy-security main restricted
deb-src http://security.ubuntu.com/ubuntu gutsy-security main restricted
deb http://security.ubuntu.com/ubuntu gutsy-security universe
deb-src http://security.ubuntu.com/ubuntu gutsy-security universe
deb http://security.ubuntu.com/ubuntu gutsy-security multiverse
deb-src http://security.ubuntu.com/ubuntu gutsy-security multiverse

#KDE
# deb http://kubuntu.org/packages/kde-357 feisty main
deb http://archive.ubuntu.com/ubuntu/ gutsy-updates restricted main multiverse universe
# deb ftp://bolugftp.uni-bonn.de/pub/kde/stable/3.5.7/kubuntu feisty main

#AVANT WINDOWS DECORATOR
deb http://download.tuxfamily.org/syzygy42/ gutsy avant-window-navigator
deb-src http://download.tuxfamily.org/syzygy42/ gutsy avant-window-navigator

## MEDIBUNTU
deb http://fr.packages.medibuntu.org/ gutsy free non-free

# Dépà´ts de sources (uniquement utiles pour télécharger les sources avec apt-get source. Dans ce cas enlever les #)
# deb-src http://fr.packages.medibuntu.org/ gutsy free non-free

## Elbuntu
deb http://e17.dunnewind.net/ubuntu gutsy e17

## Morgoth
deb http://morgoth.free.fr/ubuntu gutsy-backports main

voila j'ai bien ajouté le dépot morgoth

une idée??
@+

Hors ligne

#6 Le 16/01/2008, à 15:51

bishop

Re : Audacious 1.4

Salut bigfoot1970
Je viens de regarder dans Synaptic et j'ai bien la version 1.4.5.1 du dépôt Morgoth.

Ouvre Synaptic et clique sur Recharger.
Toujours dans Synaptic tu fais une recherche : audacious.
Clique droit sur Audacious => Propriétés => Version.
Tu devrais trouver les différentes versions de Audacious.

Ton sources list est bon. Le mien :

####################
## MORGOTH
## Clé publique
## wget -O - http://morgoth.free.fr/files/morgoth-signkey.gpg.asc | sudo apt-key add -

## Dépôt
deb http://morgoth.free.fr/ubuntu gutsy-backports main
deb-src http://morgoth.free.fr/ubuntu gutsy-backports main
####################

Dernière modification par bishop (Le 27/07/2009, à 00:48)


Moteurs de recherche : PPA Personal Package Archives for Ubuntu, Dépôts Ubuntu Ubuntu Packages Search

Hors ligne

#7 Le 16/01/2008, à 16:22

kikislater

Re : Audacious 1.4

Moi aussi j'ai bien la version 1.4.5.1

Hors ligne

#8 Le 16/01/2008, à 16:55

Blount

Re : Audacious 1.4

C'est compatible amd64 ?

Parce que j'ai ce message au rechargement:
http://morgoth.free.fr/ubuntu/dists/gutsy-backports/Release: Unable to find expected entry  main/binary-amd64/Packages in Meta-index file (malformed Release file?)

Hors ligne

#9 Le 16/01/2008, à 19:23

bishop

Re : Audacious 1.4

ZeRoMe écrit :

C'est compatible amd64 ?

Je ne pense pas.
http://morgoth.free.fr/ubuntu/dists/gut … orts/main/

Et :
http://morgoth.free.fr/ubports/?d=gutsy

Introduction

This project aims to provide packages for the Ubuntu Linux distribution which are not available through Ubuntu itself. These packages have the only purpose of providing up-to-date software (mainly for desktop usage) to the users of the stable release of Ubuntu Linux.

The repository provided here is not a substitute of the official packages in any way. It is just a personal interest I have about how to make packages the right way and make them available to people who wish to use software not available on the main distribution and not yet available on the backports site. This repository is a complement to the official packages.

I always do my best to provide non intrusive and correctly backported packages. The software available here is targeted to the stable release Gutsy Gibbon and is from one of the following sources:

    * From the upcoming release Hardy Heron
    * From the Debian GNU/Linux unstable release SID if the package does not exist anywhere within Ubuntu
    * From unofficial, user or community driven repositories
    * From vanilla sources if no package exist anywhere I would be aware of

NOTE: The backports here are only targeted to i386 architecture as this is the only hardware I use.

Dernière modification par bishop (Le 16/01/2008, à 19:26)


Moteurs de recherche : PPA Personal Package Archives for Ubuntu, Dépôts Ubuntu Ubuntu Packages Search

Hors ligne

#10 Le 25/07/2009, à 22:10

malibu

Re : Audacious 1.4

salut audacious
je viens d'installer audacious pour sa simplicité mais je n'arrive pas à lire les .wma
pourtant le plugin correspondant est activé
savez vous comment y remédier ?

Hors ligne

#11 Le 25/07/2009, à 22:12

malibu

Re : Audacious 1.4

autre chose : comment aller à une piste ? (fonction recherche)
Un peu comme dans l'ancien winamp. Peut être un raccourci...

Hors ligne

#12 Le 12/11/2009, à 20:40

Wolfan

Re : Audacious 1.4

Bonsoir à tous

De nouveau petit problème avec Audacious 2.0 sous Karmic, l'ensemble sonore fonctionne bien par contre le décodeur "Game console audio module decoder" pour lire les fichier nsf spc
nintendo,sega..... pose problème.

Au lancement de l'écoute d'un des fichiers de ce format
il plante et quitte l'application!

Avec l'ancienne version sa fonctionne nickel que faire?:/

Hors ligne

#13 Le 12/11/2009, à 21:01

psychederic

Re : Audacious 1.4

Lance audacious en console pour voir quel message il sort quand il plante.

Dernière modification par psychederic (Le 12/11/2009, à 21:01)


Le monde du libre. Ubuntu :Ca rame ? | Installer un logiciel ? Avec Synaptic- Ubuntu Tweak. Msn ?

Hors ligne

#14 Le 16/11/2009, à 20:39

Wolfan

Re : Audacious 1.4

Ca y est j'ai trouvé le problème psychederic
il faut aller dans les préférences d'audacious.
modules d'extension, aller dans le décodeur intitulé "Game console audio module decoder" ,
le sélectionner et aller dans les préférences en bas.
Il y a 2 onglets c'est sur celui de SPC et enfin il faut cocher "ignore length from SPC tags"

c'est tout simple et ça marche bien après!!

Hors ligne

#15 Le 24/02/2010, à 16:14

Mister E

Re : Audacious 1.4

Salut a tous,

Audacious meilleur player audio Linux
J utilise Kubuntu 8.10 mais un probleme se pose

Ce sont des problemes de playlist. Je m explique. J utilise comme explorateur de fichiers Dolphin. Lorsque je selectionne un fichier, je click dessus et la, la lecture avec Audacious se lance bien. Par contre, lorsque je reclique sur un fichier, une deuxieme application d Audacious alors que j aimerais placer ce fichier dans la playlist, en enqueue. J ai deja essaye de faire un service menu special avec comme commande audacious -e. Ca ne marche pas. Lorsque j ouvre un fichier audio, Audacious se lance, lorsque je clique droit sur un autre fichier audio que je vais dans Right click menu, Actions, Enqueue in audacious, cela lance une deuxieme instance d Audacious.....

Une idee???


Linux activist

Hors ligne