Contenu | Rechercher | Menus

Annonce

DVD, clés USB et t-shirts Ubuntu-fr disponibles sur la boutique En Vente Libre

Si vous avez des soucis pour rester connecté, déconnectez-vous puis reconnectez-vous depuis ce lien en cochant la case
Me connecter automatiquement lors de mes prochaines visites.

À propos de l'équipe du forum.

#26 Le 20/03/2016, à 10:40

Bougron

Re : [RÉSOLU] W10 UEFI natif, installé Ub, au démarrage W10, pas Ubuntu !!

winux a écrit :

.... , car quand on n'est pas devant la machine (ce qui est le cas du forum) c'est plus difficile à résoudre.
.....
Bonne fin de soirée

Bonjour.
C'est pour cela que la production d'un boot-info apporte quelques éclaircissements   sur certains points.
      - ubuntu est-il bien installé.    Avec quelle version?.   En mode secure ou non?
      - Ubuntu est-il dans le même mode d'installation que windows?.
      - EFI est-il bien informé?     Les priorités de boot sont-elles dans le bon ordre?
      - Windows a-t-il bien été "REDEMARRE" et non "ARRETE"?
      - Les réparations proposées sont-elles adaptées au contexte?
      - et encore d'autres choses notamment de fournir les informations toujours de la même façon avec la même présentation.

PS: Cette fois-ci je ne peux visualiser la dernière photos.

Dernière modification par Bougron (Le 20/03/2016, à 10:42)

Hors ligne

#27 Le 20/03/2016, à 12:22

winux

Re : [RÉSOLU] W10 UEFI natif, installé Ub, au démarrage W10, pas Ubuntu !!

Bougron a écrit :
winux a écrit :

.... , car quand on n'est pas devant la machine (ce qui est le cas du forum) c'est plus difficile à résoudre.
.....
Bonne fin de soirée

Bonjour.
C'est pour cela que la production d'un boot-info apporte quelques éclaircissements   sur certains points.

C'est sûr Bougron je comprends bien ton propos sauf que ça n'était pas possible car une erreur l'en empêchait.
Maintenant je galère avec la wifi qui un coup marche un coup ne marche pas.
Un vrai bor ... l ce truc


http://i3.tinypic.com/4g8nio8.png
Livebox fibre - 980 Mbps mesurés -  Triple  boot : Ub20.04 / Ub18.04 / W10 - Ecran : Samsung 22" -
CM : Gigabyte P67A UD3 B3 - CPU : Intel Quad Core i5 3.3 GHz - GPU : nVidia Gigabyte N430
RAM : 8 Go DDR3 - SSD de 240 Go - 2 HD de 1 To chacun

Hors ligne

#28 Le 20/03/2016, à 14:57

Bougron

Re : [RÉSOLU] W10 UEFI natif, installé Ub, au démarrage W10, pas Ubuntu !!

En fait, je pensais que tu allais recommencer avec la version 14.04.4!

Ce que tu pourrais faire, c'est installer l'application boot-info contenue dans la logithèque de la version 16.04
Elle s'est probablement améliorée et nous joindre ce qu'elle contient à titre d'exemple

Pour info, J'ai fais suivre le problème https://forum.ubuntu-fr.org/viewtopic.p … #p21481717

Dernière modification par Bougron (Le 20/03/2016, à 15:06)

Hors ligne

#29 Le 20/03/2016, à 15:08

winux

Re : [RÉSOLU] W10 UEFI natif, installé Ub, au démarrage W10, pas Ubuntu !!

je l'ai aussi fait avec la 14.04, mais c'était pareil
avec la 16.04 ça n'aboutit pas non plus.
En ce moment je me bats avec la wifi, il y a des gars sympas qui cherchent à m'aider, mais ça n'a pas encore débouché.
Heureusement que le boot sur Ubuntu est résolu, sinon c'est à se flinguer avec un PC neuf au demeurant chouette mais qui ne fait pas ce qu'on attend de lui !!

Je repars sur mon post wifi
Merci Bougron


http://i3.tinypic.com/4g8nio8.png
Livebox fibre - 980 Mbps mesurés -  Triple  boot : Ub20.04 / Ub18.04 / W10 - Ecran : Samsung 22" -
CM : Gigabyte P67A UD3 B3 - CPU : Intel Quad Core i5 3.3 GHz - GPU : nVidia Gigabyte N430
RAM : 8 Go DDR3 - SSD de 240 Go - 2 HD de 1 To chacun

Hors ligne

#30 Le 20/03/2016, à 15:11

winux

Re : [RÉSOLU] W10 UEFI natif, installé Ub, au démarrage W10, pas Ubuntu !!

Au fait je vois que tu as tes entrées chez les développeurs
comment tu fais, car j'aimerais bien déposer un bug sur mon Pb wifi

Je me suis bien inscrit sur lauchpad, mais c'est après que je ne vois pas comment déposer un new post.

S'il te reste encore un peu de temps à me consacrer ... car tu as déjà beaucoup donné !!!


http://i3.tinypic.com/4g8nio8.png
Livebox fibre - 980 Mbps mesurés -  Triple  boot : Ub20.04 / Ub18.04 / W10 - Ecran : Samsung 22" -
CM : Gigabyte P67A UD3 B3 - CPU : Intel Quad Core i5 3.3 GHz - GPU : nVidia Gigabyte N430
RAM : 8 Go DDR3 - SSD de 240 Go - 2 HD de 1 To chacun

Hors ligne