Contenu | Rechercher | Menus

Annonce

DVD, clés USB et t-shirts Ubuntu-fr disponibles sur la boutique En Vente Libre

Si vous avez des soucis pour rester connecté, déconnectez-vous puis reconnectez-vous depuis ce lien en cochant la case
Me connecter automatiquement lors de mes prochaines visites.

À propos de l'équipe du forum.

#51 Le 24/08/2016, à 21:49

Babdu89

Re : Faire une iso avec Systemback (pour une installation clonée)

Ah oui, ce que tu montres concerne les point de restauration, çà ne concerne pas la fabrication des live systèmes.
Je voulais dire tu ne touches pas aux choix que tu avais fais dans "Exclure", puisque l'on ne va pas copier les données utilisateur.

OK?!.

@+.  Babdu89  .

Dernière modification par Babdu89 (Le 24/08/2016, à 21:49)


J'ai découvert Ubuntu avec la 07.10.... Et alors?!...  Depuis je regarde de temps en temps si Windows marche toujours....

Hors ligne

#52 Le 24/08/2016, à 22:02

Babdu89

Re : Faire une iso avec Systemback (pour une installation clonée)

Dans la fenêtre "Exclure" tu la laisses comme elle est.
De toute manière comme on ne copie pas les données utilisateurs, pour testser si ce ne serait pas çà qui mettrait le binz.
C'est pour çà que j'ai bien précisé;

Ouvrir  "Création du live système"
Décocher "Inclure les fichiers de données utilisateur" (si c'est la copie qui met le binz on va le savoir.)

Il faut chercher à comprendre pourquoi la fabrication de l'iso marche chez moi et pas chez toi.
Chez moi, il n'y avait pas 292 Go de données dans l'Os de tests...

@+.  Babdu89 .


J'ai découvert Ubuntu avec la 07.10.... Et alors?!...  Depuis je regarde de temps en temps si Windows marche toujours....

Hors ligne

#53 Le 24/08/2016, à 22:08

Pimprelune

Re : Faire une iso avec Systemback (pour une installation clonée)

Lancé, Babdu89 ! --> 1472072913.png


Ne vous trompez pas entre ma personnalité et mon attitude. Ma personnalité est "qui je suis", mon attitude dépend de "qui vous êtes"...
YES
Clics ici et
Aïe !

Hors ligne

#54 Le 24/08/2016, à 22:37

Pimprelune

Re : Faire une iso avec Systemback (pour une installation clonée)

Fini (?) --> 1472074622.png

--> 1472074652.png


Ne vous trompez pas entre ma personnalité et mon attitude. Ma personnalité est "qui je suis", mon attitude dépend de "qui vous êtes"...
YES
Clics ici et
Aïe !

Hors ligne

#55 Le 24/08/2016, à 22:42

Babdu89

Re : Faire une iso avec Systemback (pour une installation clonée)

Je ne comprends pas que çà ne fasse pas d'iso?

La version de Systemback qui tourne chez toi est à jour?
Puisque tu sais comment en faire la mise à jour via synaptic, tu peux vérifier Stp?.

@+.   Babdu89 .


J'ai découvert Ubuntu avec la 07.10.... Et alors?!...  Depuis je regarde de temps en temps si Windows marche toujours....

Hors ligne

#56 Le 24/08/2016, à 22:47

Pimprelune

Re : Faire une iso avec Systemback (pour une installation clonée)

Problème, Babdu89 ? --> 1472075253.png


Ne vous trompez pas entre ma personnalité et mon attitude. Ma personnalité est "qui je suis", mon attitude dépend de "qui vous êtes"...
YES
Clics ici et
Aïe !

Hors ligne

#57 Le 24/08/2016, à 22:55

Babdu89

Re : Faire une iso avec Systemback (pour une installation clonée)

au rechargement dans synaptic?
c'est la clé public MultiSystem qui "merde" chez moi aussi , tu fermes à chaque fois que ce message apparaît.

@+.  Babdu89


J'ai découvert Ubuntu avec la 07.10.... Et alors?!...  Depuis je regarde de temps en temps si Windows marche toujours....

Hors ligne

#58 Le 24/08/2016, à 23:06

Pimprelune

Re : Faire une iso avec Systemback (pour une installation clonée)

Oui, effectivement, j'ai fermé Multisystem, mais en rouvrant Synaptic et en demandant "Recharger" (les mises-à-jour, ça va pas le faire, j'en ai plein à faire !), ça m'affiche ça (le message d'erreur) et ça ne veut rien savoir, Babdu89 !


Ne vous trompez pas entre ma personnalité et mon attitude. Ma personnalité est "qui je suis", mon attitude dépend de "qui vous êtes"...
YES
Clics ici et
Aïe !

Hors ligne

#59 Le 24/08/2016, à 23:12

Babdu89

Re : Faire une iso avec Systemback (pour une installation clonée)

Bon, on va procéder autrement.
Tu fermes synaptic. Tu lances le gestionnaire de mise à jour sans les faire. Tu regardes dans la liste si il y en a pour Systemback.
Stp si tu peux ouvrir la fenêtre du gestionnaire de maj en grand et faire un screen?.

@+.   Babdu89  .


J'ai découvert Ubuntu avec la 07.10.... Et alors?!...  Depuis je regarde de temps en temps si Windows marche toujours....

Hors ligne

#60 Le 24/08/2016, à 23:23

Pimprelune

Re : Faire une iso avec Systemback (pour une installation clonée)

Il n'y a pas grand chose et rien sur Systemback, si j'ai bien lu, Babdu89 --> 1472077366.png


Ne vous trompez pas entre ma personnalité et mon attitude. Ma personnalité est "qui je suis", mon attitude dépend de "qui vous êtes"...
YES
Clics ici et
Aïe !

Hors ligne

#61 Le 24/08/2016, à 23:57

Babdu89

Re : Faire une iso avec Systemback (pour une installation clonée)

OK.
Il n'y a qu'a les faire, mais je pense comme toi çà 'est pas la cause..

@+.   Babdu89 .

Dernière modification par Babdu89 (Le 24/08/2016, à 23:57)


J'ai découvert Ubuntu avec la 07.10.... Et alors?!...  Depuis je regarde de temps en temps si Windows marche toujours....

Hors ligne

#62 Le 25/08/2016, à 00:03

Babdu89

Re : Faire une iso avec Systemback (pour une installation clonée)

Je me demande bien ce qui fait que Systemback ne marche pas pour faire des iso chez toi.?
Je vais tester la fabrication chez moi en décochant  la fonction de création automatique des iso
faire en deux étapes, je te dis...

@+.  Babdu89 .

Dernière modification par Babdu89 (Le 25/08/2016, à 01:00)


J'ai découvert Ubuntu avec la 07.10.... Et alors?!...  Depuis je regarde de temps en temps si Windows marche toujours....

Hors ligne

#63 Le 25/08/2016, à 01:09

Babdu89

Re : Faire une iso avec Systemback (pour une installation clonée)

Ah là là!!!.
Je me suis fait avoir!!!. J'ai "bourré" la partition de travail de Systemback. J'ai voulu la vider en passant par Nautilus en root.
Coincé. Çà ne veut pas supprimer les fichiers. Systemback semble les verrouiller.
J'ai pu en passant par le fenêtre "Création du live système"  en sélectionnant ce qu'il y a dans "Images live crées" les supprimer avec le bouton "Supprimer". Mais pour le reste de ce qui avait commencé d'être fait au dernier test, nada!!.
Allez hop, Gparted ; formater la partition, je lui ai mis le label  "pour-systemback " comme toi.

Je pense que l'on verra la suite demain si tu le veux bien.
Bonne nuit

@+.   Babdu89  .


J'ai découvert Ubuntu avec la 07.10.... Et alors?!...  Depuis je regarde de temps en temps si Windows marche toujours....

Hors ligne

#64 Le 25/08/2016, à 01:15

Pimprelune

Re : Faire une iso avec Systemback (pour une installation clonée)

Et comme je suis obstinée, Babdu89,j'ai tout repris de zéro pour relancer la création, et j'ai oublié (--> je dors debout) de "capturer" le résultat Grrrrrr, mais l'iso est apparue avec  - dans images Live créées - mon fichier = clone-ubuntu-gnome gnagnagna (9, 62 GiB, sblive) mais pas d'ISO ou d'.iso attachée !

Oui, pas de problème, Babdu89, nos yeux (et cervelles... surtout la tienne) méritent une bonne nuit de repos !

À demain et bonne nuit, coucou nocturne au Forum !

Dernière modification par Pimprelune (Le 25/08/2016, à 01:17)


Ne vous trompez pas entre ma personnalité et mon attitude. Ma personnalité est "qui je suis", mon attitude dépend de "qui vous êtes"...
YES
Clics ici et
Aïe !

Hors ligne

#65 Le 25/08/2016, à 08:39

Babdu89

Re : Faire une iso avec Systemback (pour une installation clonée)

Bonjour.

Je me suis fait avoir!!!. J'ai "bourré" la partition de travail de Systemback. J'ai voulu la vider en passant par Nautilus en root.
Coincé. Çà ne veut pas supprimer les fichiers. Systemback semble les verrouiller.
J'ai pu en passant par le fenêtre "Création du live système"  en sélectionnant ce qu'il y a dans "Images live crées" les supprimer avec le bouton "Supprimer".
Mais pour le reste de ce qui avait commencé d'être fait au dernier test, nada!!.

Relis bien ce qui est en italique.
Depuis le Ubuntu-Gnome du hdd interne. Lancer Systemback, ouvrir "Création du live système" sélectionner un à un les fichier .....sblive, et les supprimer avec le bouton supprimer. Normalement la partition "pour-systemback devrait être vide. si ce n'est pas le cas.
Depuis nautilus; clic droit dessus et choisir démonter, en profiter pour démonter les autres partitions de ce disque si elles apparaissent montées.
Ouvrir Gparted sur;   "pour-systemnback" clic droit formater , en ext4, et lui remettre le label "pour-systemback" . Ceci pour effacer toutes traces de ce qui a été fait depuis le Ubuntu-Gnome du hdd interne.
Ensuite,depuis le hdd externe, comme Systemback est dedans aussi. Lancer la fabrication de l'iso de la copie
Le lancer Systemback, et refaire les paramètres &&&, et tenter depuis la copie de faire une iso.
Dans "Création du live système" ne pas cocher "Copier les données utilisateurs" , pour voir si Systemback depuis la copie du Ubuntu-Gnome fonctionnerait mieux.

Je pense que depuis l'original, il y a peut-être des fichiers de configuration de Systemback mal défini, que l'on pourrait garder, même en vidant la partition pour-systembac.
Avec la copie du système ce n'est pas le cas, puisque on n'a pas utilisé Systemback pour tenter de créer une iso du système installé dans la copie...

@+.   Babdu89   .

Dernière modification par Babdu89 (Le 25/08/2016, à 10:05)


J'ai découvert Ubuntu avec la 07.10.... Et alors?!...  Depuis je regarde de temps en temps si Windows marche toujours....

Hors ligne

#66 Le 25/08/2016, à 11:41

Pimprelune

Re : Faire une iso avec Systemback (pour une installation clonée)

Hello, le Forum !

Babdu89 a écrit :

Bonjour.

Je me suis fait avoir!!!. J'ai "bourré" la partition de travail de Systemback. J'ai voulu la vider en passant par Nautilus en root.
Coincé. Çà ne veut pas supprimer les fichiers. Systemback semble les verrouiller.
J'ai pu en passant par le fenêtre "Création du live système"  en sélectionnant ce qu'il y a dans "Images live crées" les supprimer avec le bouton "Supprimer".
Mais pour le reste de ce qui avait commencé d'être fait au dernier test, nada!!.

Relis bien ce qui est en italique.
Depuis le Ubuntu-Gnome du hdd interne. Lancer Systemback, ouvrir "Création du live système" sélectionner un à un les fichier .....sblive, et les supprimer avec le bouton supprimer. Normalement la partition "pour-systemback devrait être vide. si ce n'est pas le cas.
Depuis nautilus; clic droit dessus et choisir démonter, en profiter pour démonter les autres partitions de ce disque si elles apparaissent montées.
Ouvrir Gparted sur;   "pour-systemnback" clic droit formater , en ext4, et lui remettre le label "pour-systemback" . Ceci pour effacer toutes traces de ce qui a été fait depuis le Ubuntu-Gnome du hdd interne.
Ensuite,depuis le hdd externe, comme Systemback est dedans aussi. Lancer la fabrication de l'iso de la copie
Le lancer Systemback, et refaire les paramètres &&&, et tenter depuis la copie de faire une iso.
Dans "Création du live système" ne pas cocher "Copier les données utilisateurs" , pour voir si Systemback depuis la copie du Ubuntu-Gnome fonctionnerait mieux.

Je pense que depuis l'original, il y a peut-être des fichiers de configuration de Systemback mal défini, que l'on pourrait garder, même en vidant la partition pour-systembac.
Avec la copie du système ce n'est pas le cas, puisque on n'a pas utilisé Systemback pour tenter de créer une iso du système installé dans la copie...

@+.   Babdu89   .

Bonjour, Babdu89 !

Oui, mais non, j'avais bien compris que pour éliminer les fichiers (mal configurés ?), il fallait passer par cet écran --> 1472120848.png

J'avais vidé SB par là, avant de relancer une ISO, il n'y avait que ça*, dedans --> 1472121181.png !

*Avant de lancer la (deuxième) ISO, j'avais encore vérifié que SB était bien monté (et il n'y avait pas d'autres fichiers présents !).

Bon, je crois que j'avais coché "Inclure les fichiers de données utilisateur", mais j'ai suivi rigoureusement tes indications du post #3.

Et SB du DDExterne est vide lui aussi --> 1472123874.png

C'est pour ça que je vais aller relire ton intervention avec mloupiot là --> à partir du post #40 et surtout le #42 !

Sachant que les commandes là-bas ne sont pas pour moi, je suis pas sous kubuntu tongue

Dernière modification par Pimprelune (Le 25/08/2016, à 19:23)


Ne vous trompez pas entre ma personnalité et mon attitude. Ma personnalité est "qui je suis", mon attitude dépend de "qui vous êtes"...
YES
Clics ici et
Aïe !

Hors ligne

#67 Le 25/08/2016, à 12:30

Pimprelune

Re : Faire une iso avec Systemback (pour une installation clonée)

Tu veux dire, Babdu89, refaire une copie ISO en étant connecté sur le DDExterne, le fameux ubuntu à choisir en premier dans le Grub... ?

Où il y a également SB.

Non, je crois pas que ce soit ça, au vu des propriétés et des volumes que ça représente --> 1472124583.png.

Je rame, donc, Babdu89 sad

Dernière modification par Pimprelune (Le 25/08/2016, à 16:29)


Ne vous trompez pas entre ma personnalité et mon attitude. Ma personnalité est "qui je suis", mon attitude dépend de "qui vous êtes"...
YES
Clics ici et
Aïe !

Hors ligne

#68 Le 25/08/2016, à 15:17

Babdu89

Re : Faire une iso avec Systemback (pour une installation clonée)

Je rame, donc, Babdu89 sad

Oui, ben moi aussi!
Je viens de me retaper trois tests de créations d'iso. Attention toi tu parles de copie, ce n'est pas ce que l'on fait. On crée les iso.
La copie du système installé sur le hdd interne est faite, sur ton hdd externe
Penses aux lecteurs qui suivent, ils risquent d'être "paumés".

Alors voila ce que je soupçonnait. Mais non ce n'est pas çà.
J'avais vu des difficultés chez toi avec  la partition  pour-systemback  que l'on devrait voir écrite en vert dans la fenêtre "Répertoire de travail"
Donc j'avais entrepris de faire du nettoyage, qui c'est soldé par ; formatage de la partition de travail, à laquelle j'ai mis le label  pour-systemback, comme chez toi. Donc je part sur une partition neuve " avec le même label que chez toi.

Dans Systemback, on voit qu'il y a deux fenêtres où l'on doit indiquer le répertoire de travail.
La fenêtre "principale".

1472132730.png

La fenêtre "Création du live système"

1472132774.png

Dans la fenêtre principale, lorsque on l'ouvre pour la première foi, c'est /home qui est proposé. C'est le home de l'os qui lance Systemback.
Dans la fenêtre "Création du live système" si on n'indique pas  la partition de travail; pour-systembac çà ne marche pas.

Alors comme chez moi la partition de travail était bien indiquée dans la fenêtre "Création du live système".
Chez toi aussi. ==>  pour-systemback
Mais au vu des différents screen de tes fenêtres on voyait aussi que çà changeait de destination. dans la fenêtre principale.
J'ai tester trois fabrications d'iso avec dans la fenêtre "Création de live système" toujours ; pour-systemback .
Et dans la fenêtre principale;
une foi;/home
Une foi; pour-sytemback
Une dernière foi; /media  . c'est ce que l'on voit dans mes screen.

Comme on peut le constater sur la fenêtre "Création de live système", dans "Images live crées" j'ai bien mes trois nouvelles iso.(sblive+iso).
Donc en fait, le répertoire de travail qui est indiqué dans la fenêtre principal, n'a d'utilité que pour faire les points de restaurations et la restauration de ces points. Çà n'influe pas sur la création des iso.
Voila pour ce qui c'est passé chez moi. Et surtout ce que je voulait tester.

Bon je relis tes réponses, pour te dire exactement ce que j'attendais de toi au post#65.

En fait faire du nettoyage dans la partition de travail;  pour-systemback, voir le refaire avec Gparted.(formatage et nom label  pour-systemback)
Puis lancer le Ubuntu du hdd externe, pour tester la fabrication des iso depuis la copie de ton système du hdd interne. Systemback est dedans.

Comme on part sur une utilisation de Systemback,  qui n'a pas servi à faire des iso depuis la copie de Ubuntu-Gnome. du hdd externe
Je voulais savoir ce qu'il se passerait. Car je ne comprend pas que Systemback fonctionne bien chez moi et pas chez toi dans le mêmes conditions.

Tu indiques bien la partition de travail là où il faut, comme chez moi, et çà ne marche pas...

@+.  Babdu89  .

Dernière modification par Babdu89 (Le 26/08/2016, à 17:33)


J'ai découvert Ubuntu avec la 07.10.... Et alors?!...  Depuis je regarde de temps en temps si Windows marche toujours....

Hors ligne

#69 Le 25/08/2016, à 15:35

Babdu89

Re : Faire une iso avec Systemback (pour une installation clonée)

Pimprelune a écrit :

Hello, le Forum !

Babdu89 a écrit :

Bonjour.

Je me suis fait avoir!!!. J'ai "bourré" la partition de travail de Systemback. J'ai voulu la vider en passant par Nautilus en root.
Coincé. Çà ne veut pas supprimer les fichiers. Systemback semble les verrouiller.
J'ai pu en passant par le fenêtre "Création du live système"  en sélectionnant ce qu'il y a dans "Images live crées" les supprimer avec le bouton "Supprimer".
Mais pour le reste de ce qui avait commencé d'être fait au dernier test, nada!!.

Relis bien ce qui est en italique.
Depuis le Ubuntu-Gnome du hdd interne. Lancer Systemback, ouvrir "Création du live système" sélectionner un à un les fichier .....sblive, et les supprimer avec le bouton supprimer. Normalement la partition "pour-systemback devrait être vide. si ce n'est pas le cas.
Depuis nautilus; clic droit dessus et choisir démonter, en profiter pour démonter les autres partitions de ce disque si elles apparaissent montées.
Ouvrir Gparted sur;   "pour-systemnback" clic droit formater , en ext4, et lui remettre le label "pour-systemback" . Ceci pour effacer toutes traces de ce qui a été fait depuis le Ubuntu-Gnome du hdd interne.
Ensuite,depuis le hdd externe, comme Systemback est dedans aussi. Lancer la fabrication de l'iso de la copie
Le lancer Systemback, et refaire les paramètres &&&, et tenter depuis la copie de faire une iso.
Dans "Création du live système" ne pas cocher "Copier les données utilisateurs" , pour voir si Systemback depuis la copie du Ubuntu-Gnome fonctionnerait mieux.

Je pense que depuis l'original, il y a peut-être des fichiers de configuration de Systemback mal défini, que l'on pourrait garder, même en vidant la partition pour-systembac.
Avec la copie du système ce n'est pas le cas, puisque on n'a pas utilisé Systemback pour tenter de créer une iso du système installé dans la copie...

@+.   Babdu89   .

Bonjour, Babdu89 !

Oui, mais non, j'avais bien compris que pour éliminer les fichiers (mal configurés ?), il fallait passer par cet écran --> http://pix.tdct.org/upload/thumb/1472120848.png

J'avais vidé SB par là, avant de relancer une copie, il n'y avait que ça*, dedans --> http://pix.tdct.org/upload/thumb/1472121181.png !

*Avant de lancer la (deuxième) copie, j'avais encore vérifié que SB était bien monté (et il n'y avait pas d'autres fichiers présents !).

Bon, je crois que j'avais coché "Inclure les fichiers de données utilisateur", mais j'ai suivi rigoureusement tes indications du post #3.

Et SB du DDExterne est vide lui aussi --> http://pix.tdct.org/upload/thumb/1472123874.png

C'est pour ça que je vais aller relire ton intervention avec mloupiot là --> à partir du post #40 et surtout le #42 !

Sachant que les commandes là-bas ne sont pas pour moi, je suis pas sous kubuntu tongue

Ok.
J'en déduit que tu fais tes iso avec les partitions montées suivantes;
1) pour-systemback  la partition de travail. Oui elle doit être montée, on en a besoin, sinon çà ne marche pas.

2) La partition SB@home , le /home séparé de ta copie, ne devrait pas être montée. On n'en a pas besoin.
Le dossier "systemback" qui est dedans, est celui créé par Systemback lorsque l'on à fait la copie du système. Il est créé dans l'original, et se retrouve donc dans la copie, c'est normal qu'il soit là.

3) la partition SB@ partition système de la copie , elle aussi montée, Elle ne devrait pas y être, elle ne sert pas non plus à la créations des iso.

Bon, alors comme c'est la seule différence (partitions en plus montées) par rapport à chez moi. Chez moi, il n'y a que la partition  pour-systemback qui est montée, sinon çà ne marcherait pas.
Je mets en route un quatrième test de fabrication d'iso , en montant les même partitions que toi, pour savoir si ce n'est pas çà qui pose problème chez toi. Bon j'ai un doute que ce soit la cause, mais sait on jamais? Vu que l'on cherche à comprendre.
Si tu veux bien attendre le résultat. Une petite demi-heure.

@+.   Babdu89  .


J'ai découvert Ubuntu avec la 07.10.... Et alors?!...  Depuis je regarde de temps en temps si Windows marche toujours....

Hors ligne

#70 Le 25/08/2016, à 16:05

Babdu89

Re : Faire une iso avec Systemback (pour une installation clonée)

Bon , c'est fini.
Chez moi, les partitions montées;
Partition de travail ; pour-systemback
Un system entier copié avec systemback;  partition système avec home inclus  SB@
Partition /home séparé d'un systèeme copié avec Systemback  renommé par mes soins  systemback-home

1472136962.png


Je lance le 4èm test , la 4 ème iso est bien créée.

1472136999.png

1472137041.png

Conclusion, les partitions montées en plus, ne posent pas soucis.

Bon, si tu le veux bien, chez toi on va reprendre pas à pas, Ok?.

@+.  Babdu89

Dernière modification par Babdu89 (Le 25/08/2016, à 16:06)


J'ai découvert Ubuntu avec la 07.10.... Et alors?!...  Depuis je regarde de temps en temps si Windows marche toujours....

Hors ligne

#71 Le 25/08/2016, à 16:38

Pimprelune

Re : Faire une iso avec Systemback (pour une installation clonée)

Oui, OK, Babdu89, mais j'ai comme l'impression que tu n'as pas de bol en ce moment entre mloupiot et moi qui "butons" sur l'utilisation de SB...

On travaille sur quel Ubuntu gnome, celui du DDInterne ou l'autre (DDExterne)?


Ne vous trompez pas entre ma personnalité et mon attitude. Ma personnalité est "qui je suis", mon attitude dépend de "qui vous êtes"...
YES
Clics ici et
Aïe !

Hors ligne

#72 Le 25/08/2016, à 16:53

Babdu89

Re : Faire une iso avec Systemback (pour une installation clonée)

On travaille sur quel Ubuntu gnome, celui du DDInterne ou l'autre (DDExterne)?

Si les fabrications d'iso ne fonctionnaient pas depuis le hdd interne, on va utiliser le hdd externe.
Mais avant, de redémarrer sur le hdd externe.

Via Nautilus. Démonter toutes le partitions qui y sont montées. Ouvrir Gparted.
Un clic droit sur la partition ; pour-systemback , choisir "formater" et "ext4" "Appliquer" remettre le label " pour-systemback" la partition sera vide

Redémarrer la machine sur le Ubuntu du hdd externe, la copie. vérifier que c'est bien la copie qui fonctionne.
Tu fais signe lorsque c'est fait.  Merci.

@+.  Babdu89   .


J'ai découvert Ubuntu avec la 07.10.... Et alors?!...  Depuis je regarde de temps en temps si Windows marche toujours....

Hors ligne

#73 Le 25/08/2016, à 16:57

Babdu89

Re : Faire une iso avec Systemback (pour une installation clonée)

Oui, OK, Babdu89, mais j'ai comme l'impression que tu n'as pas de bol en ce moment entre mloupiot et moi qui "butons" sur l'utilisation de SB...

Oui, la machine de mloupiot tourne avec un Kubuntu mis à niveau vers la 16.04.1 . Systemback s'installe mal.
Et Systemback s'installe bien chez lui et chez moi sur la Kubuntu16.04.1 en session live.
Donc....
Alors comme il voulait une copie de son système installé, il à repris la ligne de commande.

@+.    Babdu89   .

Dernière modification par Babdu89 (Le 25/08/2016, à 16:58)


J'ai découvert Ubuntu avec la 07.10.... Et alors?!...  Depuis je regarde de temps en temps si Windows marche toujours....

Hors ligne

#74 Le 25/08/2016, à 17:15

Pimprelune

Re : Faire une iso avec Systemback (pour une installation clonée)

Pour remettre le label...

Comme ça, Babdu89 ? --> 1472141730.png

Parce que dans les choix proposés, "Gérer les drapeaux", il n'y a pas pour-systemback, il faut que je le créé, non ? --> 1472142208.png

Dernière modification par Pimprelune (Le 25/08/2016, à 17:23)


Ne vous trompez pas entre ma personnalité et mon attitude. Ma personnalité est "qui je suis", mon attitude dépend de "qui vous êtes"...
YES
Clics ici et
Aïe !

Hors ligne

#75 Le 25/08/2016, à 17:27

lynn

Re : Faire une iso avec Systemback (pour une installation clonée)

Bonjour,

Je viens de tester SystemBack et pour l'instant, ça fonctionne plutôt bien. J'ai utiliser la fonction "créer un point de restauration" et j'ai créé une iso ( enfin, plus précisément, j'ai créé un fichier .sblive et converti le tout en .iso... smile ) et 'iso créée se lance sans problème en machine virtuelle ( virtualbox ).

Je n'ai pas encore testé la fonction de restauration d'un point de sauvegarde ni l'installation de l'iso en machine virtuelle mais ça ne saurait tarder... A suivre!


N.B: Dans le style, ce logiciel me rappelle remastersys.


«C'est pas parce qu'ils sont nombreux à avoir tort qu'ils ont raison!»

Coluche

Hors ligne