Contenu | Rechercher | Menus

Annonce

DVD, clés USB et t-shirts Ubuntu-fr disponibles sur la boutique En Vente Libre

Si vous avez des soucis pour rester connecté, déconnectez-vous puis reconnectez-vous depuis ce lien en cochant la case
Me connecter automatiquement lors de mes prochaines visites.

À propos de l'équipe du forum.

#26 Le 17/03/2008, à 11:12

lolo20

Re : mise à jour Gutsy vers Hardy

Tu as les mises à jour automatiques je suppose
donc on te le proposera automatiquement le dernier noyau


Devant la poule le grain de maïs a toujours tort............................

Hors ligne

#27 Le 17/03/2008, à 11:13

tragulinu

Re : mise à jour Gutsy vers Hardy

wink merci

Hors ligne

#28 Le 17/03/2008, à 11:16

TransFXB

Re : mise à jour Gutsy vers Hardy

tragulinu a écrit :

Vraiment un grand merci.
autre petite question comment savoir si le noyaux utiliser est le dernier et eventuellement le bon?

ben le bon est celui qui comporte le n° de version le plus élevé, c'est à dire 2.6.24-12


Blog : http://fxbpn.unblog.fr/ - Contributeur de http://www.questionsphoto.com - Créateur de http://photolinux.freeforums.org/index.php
Ubuntu 9.10

Hors ligne

#29 Le 17/03/2008, à 22:11

Creak

Re : mise à jour Gutsy vers Hardy

Le problème arrive avec les pilotes propriétaires comme celui d'nVidia. Etant propriétaire, le pilote ne peut pas être compilé dans le noyau. Donc la seul solution est qu'il soit compilé à chaque mise à jour du noyau. Et, notamment, ce n'est pas le cas.

Ce qui m'étonne c'est que ces paquets ne sont pas synchronisés, vu la merde que ça fout au démarrage lorsque le pilote n'est pas trouvé. Ce qui m'étonne encore plus c'est que ça doit faire 1 semaine que le paquet nvidia-glx-new n'est plus en rapport avec le numéro de version du kernel.

Hors ligne

#30 Le 04/05/2008, à 17:44

apollon89

Re : mise à jour Gutsy vers Hardy

j'ai un petit souci apres avoir essayer de passer de la version 7.10 a 8.04 hardy, je suis resté sur la version 7.10 mais maintenant lorsque j'essaie une mise a jour j'obtiens le message d'erreur suivant :

E: Le paquet linux-image-2.6.22-14-generic doit être réinstallé, mais je ne parviens pas à trouver son archive.
E: Erreur interne en recalculant le cache des dépendances (1). Veuillez envoyer un rapport d'anomalie.

quelqu'un peut il m'aider??

#31 Le 07/05/2008, à 10:41

sambouh

Re : mise à jour Gutsy vers Hardy

Bonjour,

Après une mise à jour de Gutsy vers Hardy, je n'ai plus les droits/permissions que j'avais avec mon user... Donc, je ne peux pas lancer le gestionnaire de paquets synaptic, ni éditer menu.lst, etc... embêtant hmm
Y a-t- il moyen davoir les droits root avec mon user ou d'être propriétaire par défaut de menu.lst par exemple ?
Merci d'avance smile

Hors ligne

#32 Le 07/05/2008, à 21:07

crol813

Re : mise à jour Gutsy vers Hardy

probleme avec openoffice sous HARDY


  Pas d'additon ni multiplication  etc donc je met mon fichier sur une partition commune ubuntu/win.. ;puis je passe sous win et avec ooo tout est ok . Je repasse sous HARDY ca m.. erreur 529 .je desinstalles OOO puis reinstallation lecture du fichier ca M..

Quelqu'un a eu le meme  probleme?

Hors ligne

#33 Le 12/05/2008, à 22:32

jeang85

Re : mise à jour Gutsy vers Hardy

Un problème avec le gestionnaire de mise à jour de Gutsy :
Il ne me propose pas de mise à jour vers Hardy et me met que mon système est à jour.
Sur un autre ordi (plus ancien) cette mise à jour m'est proposée.
Mon sources list semble le même(ou très proche)
J'ai tenté de rajouter d'autres dépots sans succès.
Par quel bout prendre le problème car j'ai bien envie de me mettre à Hardy .
Merci du coup de main

Hors ligne