Contenu | Rechercher | Menus

Annonce

La nouvelle clé USB Ubuntu-fr est en prévente
Rendez-vous sur la boutique En Vente Libre

Si vous avez des soucis pour rester connecté, déconnectez-vous puis reconnectez-vous depuis ce lien en cochant la case
Me connecter automatiquement lors de mes prochaines visites.

À propos de l'équipe du forum.

#1 Le 13/11/2016, à 09:40

noktambule65

[résolu] Désactiver bluetooth au démarrage

bonjour,

je ne parvient pas à désactiver le Bluetooth au démarrage par défaut.

j'ai bien fait la manœuvre indiquée sur la doc  ici

1479022783.png

mais rien n'y fait...

que faire? merci!

Edit: résolu en créant un script, voir dernier message page 3

Dernière modification par noktambule65 (Le 16/11/2016, à 14:13)


Laptop: Acer Aspire E5-722G-619Z, dual boot Ubuntu mate 18.04  64 bit / Windows 10 home édition - Amd quad core processor A6-7310 (up to 2.4 GHz) - AMD Radeon R5 M335 2Gb VRAM

Pc bureau: Dell optiplex 990- Intel® Core™ i7-2600 CPU @ 3.40GHz × 8 - Gforce GT 710

Hors ligne

#2 Le 13/11/2016, à 09:55

xubu1957

Re : [résolu] Désactiver bluetooth au démarrage

Bonjour,

donnes :

sudo rfkill list

Important : Pensez à passer vos sujets en [Résolu] lorsque ceux-ci le sont, au début du titre en cliquant sur Modifier sous le premier message, et un bref récapitulatif de la solution à la fin de celui-ci. Merci.

Xubuntu 18.04.1 LTS - Lenovo T410 -Toshiba Satellite A300  Membre de Linux-Azur

Hors ligne

#3 Le 13/11/2016, à 09:57

noktambule65

Re : [résolu] Désactiver bluetooth au démarrage

merci pour ton aide!

sophie-et-yannick@Aspire-E5-722G:~$ sudo rfkill list
[sudo] Mot de passe de sophie-et-yannick : 
0: acer-wireless: Wireless LAN
	Soft blocked: no
	Hard blocked: no
1: hci0: Bluetooth
	Soft blocked: yes
	Hard blocked: no
2: phy0: Wireless LAN
	Soft blocked: no
	Hard blocked: no
sophie-et-yannick@Aspire-E5-722G:~$ 

mais j'avais désactivé manuellement après démarrage

Dernière modification par noktambule65 (Le 13/11/2016, à 09:59)


Laptop: Acer Aspire E5-722G-619Z, dual boot Ubuntu mate 18.04  64 bit / Windows 10 home édition - Amd quad core processor A6-7310 (up to 2.4 GHz) - AMD Radeon R5 M335 2Gb VRAM

Pc bureau: Dell optiplex 990- Intel® Core™ i7-2600 CPU @ 3.40GHz × 8 - Gforce GT 710

Hors ligne

#4 Le 13/11/2016, à 10:00

xubu1957

Re : [résolu] Désactiver bluetooth au démarrage

la carte :

lspci  -k | grep -A3 Net

Important : Pensez à passer vos sujets en [Résolu] lorsque ceux-ci le sont, au début du titre en cliquant sur Modifier sous le premier message, et un bref récapitulatif de la solution à la fin de celui-ci. Merci.

Xubuntu 18.04.1 LTS - Lenovo T410 -Toshiba Satellite A300  Membre de Linux-Azur

Hors ligne

#5 Le 13/11/2016, à 10:04

noktambule65

Re : [résolu] Désactiver bluetooth au démarrage

sophie-et-yannick@Aspire-E5-722G:~$ lspci  -k | grep -A3 Net
03:00.0 Network controller: Qualcomm Atheros Device 0042 (rev 30)
	Subsystem: Lite-On Communications Inc Device 0806
	Kernel driver in use: ath10k_pci
	Kernel modules: ath10k_pci
sophie-et-yannick@Aspire-E5-722G:~$ 

Laptop: Acer Aspire E5-722G-619Z, dual boot Ubuntu mate 18.04  64 bit / Windows 10 home édition - Amd quad core processor A6-7310 (up to 2.4 GHz) - AMD Radeon R5 M335 2Gb VRAM

Pc bureau: Dell optiplex 990- Intel® Core™ i7-2600 CPU @ 3.40GHz × 8 - Gforce GT 710

Hors ligne

#6 Le 13/11/2016, à 10:13

xubu1957

Re : [résolu] Désactiver bluetooth au démarrage

Tu ne peux pas passer sur Off d'après le § 4.1 de la Doc : bluetooth ?

ou alors par : Paramètres systèmes → Matériel → Bluetooth !


Important : Pensez à passer vos sujets en [Résolu] lorsque ceux-ci le sont, au début du titre en cliquant sur Modifier sous le premier message, et un bref récapitulatif de la solution à la fin de celui-ci. Merci.

Xubuntu 18.04.1 LTS - Lenovo T410 -Toshiba Satellite A300  Membre de Linux-Azur

Hors ligne

#7 Le 13/11/2016, à 10:17

noktambule65

Re : [résolu] Désactiver bluetooth au démarrage

je peux cliquer sur l'icone bluetooth et désactiver manuellement, mais au prochain démarrage il sera de nouveau allumé. ce que je veux, c'est qu'il soit toujours éteint par défaut


Laptop: Acer Aspire E5-722G-619Z, dual boot Ubuntu mate 18.04  64 bit / Windows 10 home édition - Amd quad core processor A6-7310 (up to 2.4 GHz) - AMD Radeon R5 M335 2Gb VRAM

Pc bureau: Dell optiplex 990- Intel® Core™ i7-2600 CPU @ 3.40GHz × 8 - Gforce GT 710

Hors ligne

#8 Le 13/11/2016, à 10:25

xubu1957

Re : [résolu] Désactiver bluetooth au démarrage

Et dans Préférences→ Session et démarrage
pas de possibilité de décocher bluetooth ?

Dernière modification par xubu1957 (Le 13/11/2016, à 10:25)


Important : Pensez à passer vos sujets en [Résolu] lorsque ceux-ci le sont, au début du titre en cliquant sur Modifier sous le premier message, et un bref récapitulatif de la solution à la fin de celui-ci. Merci.

Xubuntu 18.04.1 LTS - Lenovo T410 -Toshiba Satellite A300  Membre de Linux-Azur

Hors ligne

#9 Le 13/11/2016, à 10:37

noktambule65

Re : [résolu] Désactiver bluetooth au démarrage

y'a pas session et démarage dans les préférences...  je suis sur Ubuntu Mate 16.04.

tout ce que j'ai réussi a faire c'est désactiver l'applet bluetooth au démarrage, ce qui ne résout évidement pas le problème, le bluetooth reste activé


Laptop: Acer Aspire E5-722G-619Z, dual boot Ubuntu mate 18.04  64 bit / Windows 10 home édition - Amd quad core processor A6-7310 (up to 2.4 GHz) - AMD Radeon R5 M335 2Gb VRAM

Pc bureau: Dell optiplex 990- Intel® Core™ i7-2600 CPU @ 3.40GHz × 8 - Gforce GT 710

Hors ligne

#10 Le 13/11/2016, à 10:45

xubu1957

Re : [résolu] Désactiver bluetooth au démarrage

En regardant dans  : http://www.jetestelinux.com/plusieurs-j … untu-mate/

Tu as un centre de contrôle d'Ubuntu Mate avec une icône  Bluetooth manager , tu ne peux pas désactiver à partir de ça ?

Le centre de contrôle d'Ubuntu Mate, que vous allez trouver dans le menu "système", va vous permettre d'accéder à de nombreux réglages. Les différents réglages possibles sont classés dans des rubriques, comme "Personnel", "Matériel", "Système" et autre.

Dernière modification par xubu1957 (Le 13/11/2016, à 10:47)


Important : Pensez à passer vos sujets en [Résolu] lorsque ceux-ci le sont, au début du titre en cliquant sur Modifier sous le premier message, et un bref récapitulatif de la solution à la fin de celui-ci. Merci.

Xubuntu 18.04.1 LTS - Lenovo T410 -Toshiba Satellite A300  Membre de Linux-Azur

Hors ligne

#11 Le 13/11/2016, à 10:51

noktambule65

Re : [résolu] Désactiver bluetooth au démarrage

et non, c'est la premiere chose que j'ai faite

1479026994.png

mais y'a pas de possibilité de désactiver au démarrage via ces menus


Laptop: Acer Aspire E5-722G-619Z, dual boot Ubuntu mate 18.04  64 bit / Windows 10 home édition - Amd quad core processor A6-7310 (up to 2.4 GHz) - AMD Radeon R5 M335 2Gb VRAM

Pc bureau: Dell optiplex 990- Intel® Core™ i7-2600 CPU @ 3.40GHz × 8 - Gforce GT 710

Hors ligne

#12 Le 13/11/2016, à 11:06

xubu1957

Re : [résolu] Désactiver bluetooth au démarrage

Donnes :

sudo lshw -C network 

Important : Pensez à passer vos sujets en [Résolu] lorsque ceux-ci le sont, au début du titre en cliquant sur Modifier sous le premier message, et un bref récapitulatif de la solution à la fin de celui-ci. Merci.

Xubuntu 18.04.1 LTS - Lenovo T410 -Toshiba Satellite A300  Membre de Linux-Azur

Hors ligne

#13 Le 13/11/2016, à 11:13

noktambule65

Re : [résolu] Désactiver bluetooth au démarrage

sophie-et-yannick@Aspire-E5-722G:~$ sudo lshw -C network 
[sudo] Mot de passe de sophie-et-yannick : 
  *-network               
       description: Ethernet interface
       produit: RTL8111/8168/8411 PCI Express Gigabit Ethernet Controller
       fabriquant: Realtek Semiconductor Co., Ltd.
       identifiant matériel: 0.1
       information bus: pci@0000:02:00.1
       nom logique: enp2s0f1
       version: 12
       numéro de série: 30:65:ec:ad:0e:2d
       taille: 10Mbit/s
       capacité: 1Gbit/s
       bits: 64 bits
       horloge: 33MHz
       fonctionnalités: pm msi pciexpress msix vpd bus_master cap_list ethernet physical tp mii 10bt 10bt-fd 100bt 100bt-fd 1000bt 1000bt-fd autonegotiation
       configuration: autonegotiation=on broadcast=yes driver=r8169 driverversion=2.3LK-NAPI duplex=half firmware=rtl8411-2_0.0.1 07/08/13 latency=0 link=no multicast=yes port=MII speed=10Mbit/s
       ressources: irq:36 portE/S:2000(taille=256) mémoire:f0c04000-f0c04fff mémoire:f0c00000-f0c03fff
  *-network
       description: Interface réseau sans fil
       produit: Qualcomm Atheros
       fabriquant: Qualcomm Atheros
       identifiant matériel: 0
       information bus: pci@0000:03:00.0
       nom logique: wlp3s0
       version: 30
       numéro de série: c8:ff:28:e2:c3:db
       bits: 64 bits
       horloge: 33MHz
       fonctionnalités: pm msi pciexpress bus_master cap_list ethernet physical wireless
       configuration: broadcast=yes driver=ath10k_pci driverversion=4.4.0-45-generic firmware=WLAN.TF.1.0-00267-1 ip=192.168.1.80 latency=0 link=yes multicast=yes wireless=IEEE 802.11abgn
       ressources: irq:46 mémoire:f0800000-f09fffff
sophie-et-yannick@Aspire-E5-722G:~$ 

Laptop: Acer Aspire E5-722G-619Z, dual boot Ubuntu mate 18.04  64 bit / Windows 10 home édition - Amd quad core processor A6-7310 (up to 2.4 GHz) - AMD Radeon R5 M335 2Gb VRAM

Pc bureau: Dell optiplex 990- Intel® Core™ i7-2600 CPU @ 3.40GHz × 8 - Gforce GT 710

Hors ligne

#14 Le 13/11/2016, à 11:35

xubu1957

Re : [résolu] Désactiver bluetooth au démarrage

Je lisais la notice : http://fc.darty.com/notices/DOCUMENTATI … OTCOMP.pdf

la touche Mode Avion coupe aussi le wifi ?


Important : Pensez à passer vos sujets en [Résolu] lorsque ceux-ci le sont, au début du titre en cliquant sur Modifier sous le premier message, et un bref récapitulatif de la solution à la fin de celui-ci. Merci.

Xubuntu 18.04.1 LTS - Lenovo T410 -Toshiba Satellite A300  Membre de Linux-Azur

Hors ligne

#15 Le 13/11/2016, à 11:57

grandtoubab

Re : [résolu] Désactiver bluetooth au démarrage

Salut
As-tu essayé?

sudo systemctl stop bluetooth.service

pour l'arrêter
puis

sudo systemctl disable bluetooth.service

pour le desactiver

Pour vérifier l'état au démarrage suivant

systemctl status bluetooth.service
● bluetooth.service - Bluetooth service
   Loaded: loaded (/lib/systemd/system/bluetooth.service; disabled; vendor prese
   Active: inactive (dead)
     Docs: man:bluetoothd(8)

Dernière modification par grandtoubab (Le 13/11/2016, à 12:01)


Linux tout seul sur HP Pavilion DV7 et Acer Aspire T650, Canon MG3650 en wifi
Debian 10 Buster Gnome/Xorg, Gnome/Wayland, Weston/Wayland
https://bidouilledebian.wordpress.com/
ON M'A VU DANS LE VERCORS, SAUTER A L'ELASTIQUE..... J'AI DANS LES BOTTES DES MONTAGNES DE QUESTIONS....

Hors ligne

#16 Le 13/11/2016, à 20:19

noktambule65

Re : [résolu] Désactiver bluetooth au démarrage

il n'y a pas de touche mode avion.

j'ai tenté de faire ce que me dis grandtoubab, mais ça ne semble pas marcher:

sophie-et-yannick@Aspire-E5-722G:~$ sudo systemctl disable bluetooth.service
[sudo] Mot de passe de sophie-et-yannick : 
Synchronizing state of bluetooth.service with SysV init with /lib/systemd/systemd-sysv-install...
Executing /lib/systemd/systemd-sysv-install disable bluetooth
insserv: warning: current start runlevel(s) (empty) of script `bluetooth' overrides LSB defaults (2 3 4 5).
insserv: warning: current stop runlevel(s) (0 1 2 3 4 5 6) of script `bluetooth' overrides LSB defaults (0 1 6).
insserv: warning: current start runlevel(s) (empty) of script `bluetooth' overrides LSB defaults (2 3 4 5).
insserv: warning: current stop runlevel(s) (0 1 2 3 4 5 6) of script `bluetooth' overrides LSB defaults (0 1 6).
sophie-et-yannick@Aspire-E5-722G:~$ 

et au démarrage suivant:

sophie-et-yannick@Aspire-E5-722G:~$ systemctl status bluetooth.service
● bluetooth.service - Bluetooth service
   Loaded: loaded (/lib/systemd/system/bluetooth.service; disabled; vendor prese
   Active: active (running) since dim. 2016-11-13 19:12:19 CET; 1min 31s ago
     Docs: man:bluetoothd(8)
 Main PID: 871 (bluetoothd)
   Status: "Running"
   CGroup: /system.slice/bluetooth.service
           └─871 /usr/lib/bluetooth/bluetoothd

nov. 13 19:12:19 Aspire-E5-722G bluetoothd[871]: Not enough free handles to regi
nov. 13 19:12:19 Aspire-E5-722G bluetoothd[871]: Not enough free handles to regi
nov. 13 19:12:19 Aspire-E5-722G bluetoothd[871]: Current Time Service could not 
nov. 13 19:12:19 Aspire-E5-722G bluetoothd[871]: gatt-time-server: Input/output 
nov. 13 19:12:19 Aspire-E5-722G bluetoothd[871]: Not enough free handles to regi
nov. 13 19:12:19 Aspire-E5-722G bluetoothd[871]: Not enough free handles to regi
nov. 13 19:12:19 Aspire-E5-722G bluetoothd[871]: Sap driver initialization faile
nov. 13 19:12:19 Aspire-E5-722G bluetoothd[871]: sap-server: Operation not permi
nov. 13 19:12:39 Aspire-E5-722G bluetoothd[871]: Endpoint registered: sender=:1.
nov. 13 19:12:39 Aspire-E5-722G bluetoothd[871]: Endpoint registered: sender=:1.
lines 1-19/19 (END)

Sinon sur cet article (qui date un peu, donc peut-être plus valable?) il est dit que sous les portable ACER le bluetooth est activé matériellement a chaque démarage, indépendament de l'OS, via le BIOS, et que sous windows un script s'execute au démarrage pour le désactiver.
peut être existe t-il une script pour désactiver le bluetooth au démarrage d'Ubuntu?

Dernière modification par noktambule65 (Le 13/11/2016, à 21:27)


Laptop: Acer Aspire E5-722G-619Z, dual boot Ubuntu mate 18.04  64 bit / Windows 10 home édition - Amd quad core processor A6-7310 (up to 2.4 GHz) - AMD Radeon R5 M335 2Gb VRAM

Pc bureau: Dell optiplex 990- Intel® Core™ i7-2600 CPU @ 3.40GHz × 8 - Gforce GT 710

Hors ligne

#17 Le 13/11/2016, à 21:53

grandtoubab

Re : [résolu] Désactiver bluetooth au démarrage

que dit

systemctl | grep blue

peut etre ajouter

sudo systemctl disable bluetooth.target

Dernière modification par grandtoubab (Le 13/11/2016, à 21:57)


Linux tout seul sur HP Pavilion DV7 et Acer Aspire T650, Canon MG3650 en wifi
Debian 10 Buster Gnome/Xorg, Gnome/Wayland, Weston/Wayland
https://bidouilledebian.wordpress.com/
ON M'A VU DANS LE VERCORS, SAUTER A L'ELASTIQUE..... J'AI DANS LES BOTTES DES MONTAGNES DE QUESTIONS....

Hors ligne

#18 Le 13/11/2016, à 23:02

noktambule65

Re : [résolu] Désactiver bluetooth au démarrage

sophie-et-yannick@Aspire-E5-722G:~$ systemctl | grep blue
sys-devices-pci0000:00-0000:00:13.0-usb2-2\x2d1-2\x2d1.1-2\x2d1.1:1.0-bluetooth-hci0.device loaded active plugged   /sys/devices/pci0000:00/0000:00:13.0/usb2/2-1/2-1.1/2-1.1:1.0/bluetooth/hci0
sys-subsystem-bluetooth-devices-hci0.device                                                 loaded active plugged   /sys/subsystem/bluetooth/devices/hci0
bluetooth.service                                                                           loaded active running   Bluetooth service
bluetooth.target                                                                            loaded active active    Bluetooth
sophie-et-yannick@Aspire-E5-722G:~$ 

j'ai essayé

sudo systemctl disable bluetooth.target

mais le bluetooth est toujours actif au démarrage d'Ubuntu...

Dernière modification par noktambule65 (Le 13/11/2016, à 23:17)


Laptop: Acer Aspire E5-722G-619Z, dual boot Ubuntu mate 18.04  64 bit / Windows 10 home édition - Amd quad core processor A6-7310 (up to 2.4 GHz) - AMD Radeon R5 M335 2Gb VRAM

Pc bureau: Dell optiplex 990- Intel® Core™ i7-2600 CPU @ 3.40GHz × 8 - Gforce GT 710

Hors ligne

#19 Le 14/11/2016, à 01:03

f.x0

Re : [résolu] Désactiver bluetooth au démarrage

Bonjour noktambule65,

Essaies ceci

sudo systemctl stop bluetooth.service
sudo systemctl stop bluetooth.target
sudo systemctl disable --no-reload bluetooth.service
sudo systemctl disable --no-reload bluetooth.target

Tu peux aussi désactiver l'applet Blueman
dans le Menu Système→Préférences→Personnel→Applications au démarrage

redémarres le PC
et postes le retour de

systemctl | grep bluetooth

Dernière modification par f.x0 (Le 14/11/2016, à 01:08)


SOPI

Hors ligne

#20 Le 14/11/2016, à 10:47

noktambule65

Re : [résolu] Désactiver bluetooth au démarrage

bonjour et merci!
j'ai essayé:

sophie-et-yannick@Aspire-E5-722G:~$ sudo systemctl stop bluetooth.service
[sudo] Mot de passe de sophie-et-yannick : 
sophie-et-yannick@Aspire-E5-722G:~$ sudo systemctl stop bluetooth.target
sophie-et-yannick@Aspire-E5-722G:~$ sudo systemctl disable --no-reload bluetooth.service
Synchronizing state of bluetooth.service with SysV init with /lib/systemd/systemd-sysv-install...
Executing /lib/systemd/systemd-sysv-install disable bluetooth
insserv: warning: current start runlevel(s) (empty) of script `bluetooth' overrides LSB defaults (2 3 4 5).
insserv: warning: current stop runlevel(s) (0 1 2 3 4 5 6) of script `bluetooth' overrides LSB defaults (0 1 6).
insserv: warning: current start runlevel(s) (empty) of script `bluetooth' overrides LSB defaults (2 3 4 5).
insserv: warning: current stop runlevel(s) (0 1 2 3 4 5 6) of script `bluetooth' overrides LSB defaults (0 1 6).
sophie-et-yannick@Aspire-E5-722G:~$ sudo systemctl disable --no-reload bluetooth.target
sophie-et-yannick@Aspire-E5-722G:~$ 

mais toujours le Bluetooth activé au démarrage suivant.

j'ai désactivé l'applet blueman, au démarrage suivant:

sophie-et-yannick@Aspire-E5-722G:~$ systemctl | grep bluetooth
sys-devices-pci0000:00-0000:00:13.0-usb2-2\x2d1-2\x2d1.1-2\x2d1.1:1.0-bluetooth-hci0.device loaded active plugged   /sys/devices/pci0000:00/0000:00:13.0/usb2/2-1/2-1.1/2-1.1:1.0/bluetooth/hci0
sys-subsystem-bluetooth-devices-hci0.device                                                 loaded active plugged   /sys/subsystem/bluetooth/devices/hci0
bluetooth.service                                                                           loaded active running   Bluetooth service
bluetooth.target                                                                            loaded active active    Bluetooth
sophie-et-yannick@Aspire-E5-722G:~$ 

Dernière modification par noktambule65 (Le 14/11/2016, à 11:13)


Laptop: Acer Aspire E5-722G-619Z, dual boot Ubuntu mate 18.04  64 bit / Windows 10 home édition - Amd quad core processor A6-7310 (up to 2.4 GHz) - AMD Radeon R5 M335 2Gb VRAM

Pc bureau: Dell optiplex 990- Intel® Core™ i7-2600 CPU @ 3.40GHz × 8 - Gforce GT 710

Hors ligne

#21 Le 14/11/2016, à 13:04

Skubu

Re : [résolu] Désactiver bluetooth au démarrage

Salut,

Sinon sans passer par systemd, blacklister le module au démarrage:

sudo echo 'blacklist btusb' > /etc/modprobe.d/nobluetooth.conf

et redémarrer.

Dernière modification par Skubu (Le 14/11/2016, à 13:04)


Debian / Archlinux | Gnome / KDE

Hors ligne

#22 Le 14/11/2016, à 15:00

noktambule65

Re : [résolu] Désactiver bluetooth au démarrage

bizarre, malgré le sudo, il me refuse d'emblée l'accés, sans même me demander le mot de passe

sophie-et-yannick@Aspire-E5-722G:~$ sudo echo 'blacklist btusb' > /etc/modprobe.d/nobluetooth.conf
bash: /etc/modprobe.d/nobluetooth.conf: Permission non accordée
sophie-et-yannick@Aspire-E5-722G:~$ 

Laptop: Acer Aspire E5-722G-619Z, dual boot Ubuntu mate 18.04  64 bit / Windows 10 home édition - Amd quad core processor A6-7310 (up to 2.4 GHz) - AMD Radeon R5 M335 2Gb VRAM

Pc bureau: Dell optiplex 990- Intel® Core™ i7-2600 CPU @ 3.40GHz × 8 - Gforce GT 710

Hors ligne

#23 Le 14/11/2016, à 15:36

Skubu

Re : [résolu] Désactiver bluetooth au démarrage

Essaie plutôt comme ça:

sudo su -c "echo 'blacklist btusb' > /etc/modprobe.d/nobluetooth.conf"

Debian / Archlinux | Gnome / KDE

Hors ligne

#24 Le 14/11/2016, à 15:48

noktambule65

Re : [résolu] Désactiver bluetooth au démarrage

Ah ben oui, effectivement la bluetooth n'est plus activée au démarrage, mais n'est plus utilisable du tout non plus!

Or ce que je souhaite, c'est qu'elle soit éteinte par défaut, que je puisse l'utiliser quand j'en ai besoin via l'aplet.

comment puis-je annuler la précedente commande? parce qu'a tout choisir je préfère encore avoir la bluetooth au démarrage quitte à devoir l'éteindre a chaque démarrage, bien que ce soit chiant, plutôt que de ne pas avoir de bluetooth du tout.... mais merci quand même!

puis-je ouvrir nobluetooth.conf situé dans /etc/modprobe.d avec pluma en mode superutilisateur et enlever la ligne blacklist btusb pour revenir en arrière?

je voudrais pas faire une connerie!

Dernière modification par noktambule65 (Le 14/11/2016, à 16:20)


Laptop: Acer Aspire E5-722G-619Z, dual boot Ubuntu mate 18.04  64 bit / Windows 10 home édition - Amd quad core processor A6-7310 (up to 2.4 GHz) - AMD Radeon R5 M335 2Gb VRAM

Pc bureau: Dell optiplex 990- Intel® Core™ i7-2600 CPU @ 3.40GHz × 8 - Gforce GT 710

Hors ligne

#25 Le 14/11/2016, à 16:55

Skubu

Re : [résolu] Désactiver bluetooth au démarrage

Ah, désolé, je n'avais pas compris ça... D'ailleurs grandtoubab allait aussi dans ce sens avec systemd.

Pour revenir à l'état précédent, il suffit simplement de supprimer le fichier, soit:

sudo rm /etc/modprobe.d/nobluetooth.conf

L'idéal serait de pouvoir configurer l'applet de ton environnement de bureau mais je ne connais pas.



Dans l'attente d'une meilleure solution, tu peux le désactiver par cette commande

sudo rmmod btusb

Et pour le réactiver

sudo modprobe btusb

Debian / Archlinux | Gnome / KDE

Hors ligne