Contenu | Rechercher | Menus

Annonce

L'équipe des administrateurs et modérateurs du forum vous invite à prendre connaissance des nouvelles règles.
En cas de besoin, vous pouvez intervenir dans cette discussion.

Si vous avez des soucis pour rester connecté, déconnectez-vous puis reconnectez-vous depuis ce lien en cochant la case
Me connecter automatiquement lors de mes prochaines visites.

À propos de l'équipe du forum.

#26 Le 16/11/2016, à 11:15

sleepygumbo

Re : [résolu] Écran noir au redémarrage après migration vers 16.04

Voici le retour :

nels@nels:~$ cat /proc/cmdline
BOOT_IMAGE=/boot/vmlinuz-4.4.0-47-generic root=UUID=c11c20ae-f1eb-4b9a-bec5-85fb067c3138 ro recovery nomodeset
nels@nels:~$ 

Config :
Intel i5, CM Gigabyte H97 D3H, CG MSI GeForce N750 Ti, SSD Samsung, HDD Segate

Hors ligne

#27 Le 16/11/2016, à 12:35

malbo

Re : [résolu] Écran noir au redémarrage après migration vers 16.04

Oui, on voit bien "nomodeset" dans le résultat de ton post #26 (j'avais un doute). A ma connaissance - qui n'est pas grande pour tout ce qui est affichage - démarrer avec cette option est un pis-aller en attendant de trouver la véritable solution pour gérer l’affichage. Dans ton cas, l'affichage obtenu semble normal, tant mieux pour toi mais ce n'est pas le cas chez moi. En démarrant de cette façon, tu pourras certainement faire ce qui est nécessaire pour rechercher la meilleure solution pour l’affichage. Si personne ne sait t'aider à le faire dans la présente discussion (laisse passer un peu de temps), je te suggère de demander le déplacement de la présente discussion dans la rubrique spécialisée du forum "Affichage et cartes graphiques". Si tu ne sais pas comment faire, dis-le quand tu seras décidé et je le ferai pour toi.

Dernière modification par malbo (Le 16/11/2016, à 15:53)

Hors ligne

#28 Le 16/11/2016, à 14:08

sleepygumbo

Re : [résolu] Écran noir au redémarrage après migration vers 16.04

Ok, merci pour la solution provisoire. 
Encore un énorme merci à toi malbo qui a passé du temps là-dessus !


Config :
Intel i5, CM Gigabyte H97 D3H, CG MSI GeForce N750 Ti, SSD Samsung, HDD Segate

Hors ligne

#29 Le 07/12/2016, à 21:19

sleepygumbo

Re : [résolu] Écran noir au redémarrage après migration vers 16.04

Ok, je reviens après quelque temps...un ami qui s'est penché sur la question et a résolu le problème en moins de 2 !
Il fallait juste que j'active le pilote NVIDIA propriétaire testé dans les logiciels & mise à jours.
Du coup j'ai retrouvé (avec bonheur) les joies d'Ubuntu sans le nomodeset.

Je passe en résolu !


Config :
Intel i5, CM Gigabyte H97 D3H, CG MSI GeForce N750 Ti, SSD Samsung, HDD Segate

Hors ligne

#30 Le 08/12/2016, à 05:35

malbo

Re : [résolu] Écran noir au redémarrage après migration vers 16.04

Merci d'avoir pris le temps de donner l'info.

Hors ligne