Contenu | Rechercher | Menus

Annonce

Ubuntu-fr vend de superbes t-shirts et de belles clés USB 32Go
Rendez-vous sur la boutique En Vente Libre

Si vous avez des soucis pour rester connecté, déconnectez-vous puis reconnectez-vous depuis ce lien en cochant la case
Me connecter automatiquement lors de mes prochaines visites.

À propos de l'équipe du forum.

#1 Le 30/10/2017, à 23:31

dalron

[Résolu] Pas de son sous chromium

Hello,

Alors les problèmes se succèdent et se ressemblent presque (mon dernier post sur un problème proche : https://forum.ubuntu-fr.org/viewtopic.php?id=2016824 )

J'ai installé Xub 16.04 sur mon vieux Asus eeepc 1000H. Tout fonctionne sauf le son dans Chromium. J'ai parcouru les divers conseils de personnes rencontrant les problèmes similaires, mais je ne vois pas comment faire.

Puis bon j'ose pas tenter des trucs que je comprends pas genre ceci...
http://happyubuntu.blogspot.ch/2009/12/ … -play.html
https://forum.ubuntu-fr.org/viewtopic.php?id=3372

C'est tout de même étrange que le son fonctionne partout ailleurs, y compris sous Firefox ??? Merci par avance pour votre aide

Dernière modification par dalron (Le 31/10/2017, à 22:20)

Hors ligne

#2 Le 31/10/2017, à 15:46

xubu1957

Re : [Résolu] Pas de son sous chromium

Bonjour,

En lançant en commande :

chromium-browser

tu as un message d'erreur ?

Tu as quelles extensions sur ce navigateur ?


Important : Pensez à passer vos sujets en [Résolu] lorsque ceux-ci le sont, au début du titre en cliquant sur Modifier sous le premier message, et un bref récapitulatif de la solution à la fin de celui-ci. Merci.

Xubuntu 18.04.1 LTS - Lenovo T410 -Toshiba Satellite A300  Membre de Linux-Azur

En ligne

#3 Le 31/10/2017, à 21:48

dalron

Re : [Résolu] Pas de son sous chromium

Hello,

Merci de ton attention.
La commande ouvre une fenêtre Chromium, pas de message d'erreur...
Pour les plugins, j'ai Office Online 1.5.2 seulement...
J'essaie de desinstaller Chromium et je vous redis.

Hors ligne

#4 Le 31/10/2017, à 22:20

dalron

Re : [Résolu] Pas de son sous chromium

Bon bein c'est réparé...

J'ai d'abord désinstallé Chromium dans "Logiciels", puis fini de faire les mises à jour de mon ordi, redémarré puis lancé

sudo apt-get install chromium-browser

Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances       
Lecture des informations d'état... Fait
Les paquets suivants ont été installés automatiquement et ne sont plus nécessaires :
  linux-headers-4.10.0-28 linux-headers-4.10.0-28-generic
  linux-image-4.10.0-28-generic linux-image-extra-4.10.0-28-generic
Veuillez utiliser « sudo apt autoremove » pour les supprimer.
The following additional packages will be installed:
  chromium-browser-l10n
Paquets suggérés :
  webaccounts-chromium-extension unity-chromium-extension adobe-flashplugin
Les NOUVEAUX paquets suivants seront installés :
  chromium-browser chromium-browser-l10n
0 mis à jour, 2 nouvellement installés, 0 à enlever et 0 non mis à jour.
Il est nécessaire de prendre 63.0 Mo dans les archives.
Après cette opération, 255 Mo d'espace disque supplémentaires seront utilisés.
Souhaitez-vous continuer ? [O/n] o
Réception de:1 http://ch.archive.ubuntu.com/ubuntu xenial-updates/universe i386 chromium-browser i386 62.0.3202.62-0ubuntu0.16.04.1308 [60.2 MB]
Réception de:2 http://ch.archive.ubuntu.com/ubuntu xenial-updates/universe i386 chromium-browser-l10n all 62.0.3202.62-0ubuntu0.16.04.1308 [2'701 kB]
63.0 Mo réceptionnés en 20s (3'015 ko/s)                                       
Sélection du paquet chromium-browser précédemment désélectionné.
(Lecture de la base de données... 274010 fichiers et répertoires déjà installés.)
Préparation du dépaquetage de .../chromium-browser_62.0.3202.62-0ubuntu0.16.04.1308_i386.deb ...
Dépaquetage de chromium-browser (62.0.3202.62-0ubuntu0.16.04.1308) ...
Sélection du paquet chromium-browser-l10n précédemment désélectionné.
Préparation du dépaquetage de .../chromium-browser-l10n_62.0.3202.62-0ubuntu0.16.04.1308_all.deb ...
Dépaquetage de chromium-browser-l10n (62.0.3202.62-0ubuntu0.16.04.1308) ...
Traitement des actions différées (« triggers ») pour gnome-menus (3.13.3-6ubuntu3.1) ...
Traitement des actions différées (« triggers ») pour desktop-file-utils (0.22-1ubuntu5.1) ...
Traitement des actions différées (« triggers ») pour mime-support (3.59ubuntu1) ...
Traitement des actions différées (« triggers ») pour man-db (2.7.5-1) ...
Traitement des actions différées (« triggers ») pour hicolor-icon-theme (0.15-0ubuntu1) ...
Paramétrage de chromium-browser (62.0.3202.62-0ubuntu0.16.04.1308) ...
Paramétrage de chromium-browser-l10n (62.0.3202.62-0ubuntu0.16.04.1308) ...

sudo apt-get install browser-plugin-freshplayer-pepperflash

Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances       
Lecture des informations d'état... Fait
Les paquets suivants ont été installés automatiquement et ne sont plus nécessaires :
  linux-headers-4.10.0-28 linux-headers-4.10.0-28-generic
  linux-image-4.10.0-28-generic linux-image-extra-4.10.0-28-generic
Veuillez utiliser « sudo apt autoremove » pour les supprimer.
The following additional packages will be installed:
  libevent-core-2.0-5 libevent-pthreads-2.0-5
Paquets recommandés :
  adobe-flashplugin
Les NOUVEAUX paquets suivants seront installés :
  browser-plugin-freshplayer-pepperflash libevent-core-2.0-5
  libevent-pthreads-2.0-5
0 mis à jour, 3 nouvellement installés, 0 à enlever et 0 non mis à jour.
Il est nécessaire de prendre 443 ko dans les archives.
Après cette opération, 1'462 ko d'espace disque supplémentaires seront utilisés.
Souhaitez-vous continuer ? [O/n] o
Réception de:1 http://ch.archive.ubuntu.com/ubuntu xenial-updates/main i386 libevent-core-2.0-5 i386 2.0.21-stable-2ubuntu0.16.04.1 [75.7 kB]
Réception de:2 http://ch.archive.ubuntu.com/ubuntu xenial-updates/main i386 libevent-pthreads-2.0-5 i386 2.0.21-stable-2ubuntu0.16.04.1 [5'236 B]
Réception de:3 http://ch.archive.ubuntu.com/ubuntu xenial-updates/multiverse i386 browser-plugin-freshplayer-pepperflash i386 0.3.4-3ubuntu0.1 [362 kB]
443 ko réceptionnés en 0s (1'227 ko/s)                      
Sélection du paquet libevent-core-2.0-5:i386 précédemment désélectionné.
(Lecture de la base de données... 274142 fichiers et répertoires déjà installés.)
Préparation du dépaquetage de .../libevent-core-2.0-5_2.0.21-stable-2ubuntu0.16.04.1_i386.deb ...
Dépaquetage de libevent-core-2.0-5:i386 (2.0.21-stable-2ubuntu0.16.04.1) ...
Sélection du paquet libevent-pthreads-2.0-5:i386 précédemment désélectionné.
Préparation du dépaquetage de .../libevent-pthreads-2.0-5_2.0.21-stable-2ubuntu0.16.04.1_i386.deb ...
Dépaquetage de libevent-pthreads-2.0-5:i386 (2.0.21-stable-2ubuntu0.16.04.1) ...
Sélection du paquet browser-plugin-freshplayer-pepperflash précédemment désélectionné.
Préparation du dépaquetage de .../browser-plugin-freshplayer-pepperflash_0.3.4-3ubuntu0.1_i386.deb ...
Dépaquetage de browser-plugin-freshplayer-pepperflash (0.3.4-3ubuntu0.1) ...
Traitement des actions différées (« triggers ») pour libc-bin (2.23-0ubuntu9) ...
Paramétrage de libevent-core-2.0-5:i386 (2.0.21-stable-2ubuntu0.16.04.1) ...
Paramétrage de libevent-pthreads-2.0-5:i386 (2.0.21-stable-2ubuntu0.16.04.1) ...
Paramétrage de browser-plugin-freshplayer-pepperflash (0.3.4-3ubuntu0.1) ...
update-alternatives: utilisation de « /usr/lib/browser-plugin-freshplayer-pepperflash/libfreshwrapper-flashplayer.so » pour fournir « /usr/lib/mozilla/plugins/flashplugin-alternative.so » (mozilla-flashplugin) en mode automatique
Traitement des actions différées (« triggers ») pour libc-bin (2.23-0ubuntu9) ...

Et paf voilà ça remarche... Vas savoir Charles...

Hors ligne