Contenu | Rechercher | Menus

Annonce

DVD, clés USB et t-shirts Ubuntu-fr disponibles sur la boutique En Vente Libre

Si vous avez des soucis pour rester connecté, déconnectez-vous puis reconnectez-vous depuis ce lien en cochant la case
Me connecter automatiquement lors de mes prochaines visites.

À propos de l'équipe du forum.

#51 Le 19/11/2017, à 15:00

moko138

Re : Problèmes à répétition ubuntu 16 -

Et c'est quoi ce dépôt

deb [arch=amd64] https://apt.dockerproject.org/repo ubuntu-xenial main

pour "docker-engine" (que je ne connais pas) ?


Et c'est quoi tous cette montagne de ppa ?
Et tu t'étonnes de "Problèmes à répétition" !

eid.belgium.be :
Si c'est le ppa pour le lecteur de cartes belges, OK.
Si non, quid ?

grub-customizer :
Cf. ce qu'un expert comme malbo en disait : ./viewtopic.php?pid=17333921#p17333921
  Et problème particulier (grub-customizer modifie /etc/default/grub) là:
./viewtopic.php?pid=21198211#p21198211
   et probablement là:
./viewtopic.php?pid=21184431#p21184431

ancestris-8-0 : je ne connais pas (pour généalogie).

keepass : es-tu sûre que keepass n'est pas dans les dépôts officiels ?

mscore-stable : partitions musicales.
Ce dépôt est-il maintenu ?
es-tu sûre que l'équivalent n''est pas dans les dépôts ?
T'es-tu renseignée sur ubuntu-studio et linux-mao ?

tails-installer :
tails est une distribution, pas un paquet pour ubuntu !

videolan/stable-daily :
À purger ! Ensuite tu installes la version normale dans les dépôts officiels d'ubuntu !

webupd8team/java :
En quoi la version de java des dépôts officiels ne te satisfait-elle pas ?
Est-ce ancestris qui le requiert et pourquoi ?
Et si non...?

= =

Si tu veux un système stable, c'est simple :
tu installes une LTS et tu restes très prudente quand tu installes un paquet non officiel, prête à le purger s'il rend ton système instable.


%NOINDEX%
Un utilitaire précieux : ncdu
Photo, mini-tutoriel :  À la découverte de dcraw

Hors ligne

#52 Le 19/11/2017, à 15:58

emena

Re : Problèmes à répétition ubuntu 16 -

Hello,

Merci pour vos infos,

En ce qui concerne les dépôts, je vais supprimer la plupart qui n'ont été là que le temps d'essais. Mais je garde Ancestris et Musescore dont j'ai besoin. Pour Keepass, je vais aussi devoir le garder, la version des dépôts n'est pas compatible avec celle que j'ai sous Windows au travail.

Pour le noyau, ok, je ne sais plus quand et pourquoi je suis passée à cette version mais c'était prématuré.

J'ai encore eu des plantages aujourd'hui, mais je garde des doutes sur le fait que ce soit cela le problème. quand je suis passé en Ubuntu 16, en septembre 2016, je me suis fait un DVD. Comme, j'avais des plantages, j'ai pensé que mon DVD était mal fait et j'ai acheté le DVD de la boutique . Même avec le DVD de la boutique, je plante en version "tester Ubuntu". Avant d'avoir rajouté quoi que ce soit.

J'en suis venue à me demander si ce n'était pas hardware, mais comme depuis la sortie de Ubuntu 16, j'ai changé de carte mère et de lecteur de DVD, je n'y crois pas non plus.

Merci de votre aide, sans ce soutien, je ne suis pas sure que j'aurais gardé Ubuntu.
EM

Dernière modification par emena (Le 19/11/2017, à 17:18)


ubuntu 16.04

Hors ligne