Contenu | Rechercher | Menus

Annonce

La nouvelle clé USB Ubuntu-fr est en prévente
Rendez-vous sur la boutique En Vente Libre

Si vous avez des soucis pour rester connecté, déconnectez-vous puis reconnectez-vous depuis ce lien en cochant la case
Me connecter automatiquement lors de mes prochaines visites.

À propos de l'équipe du forum.

#26 Le 29/08/2018, à 21:16

xubu1957

Re : [Résolu] Problème son sortie HDMI

Tu avais fait comment ?

michel_04 a écrit :

Afin de pouvoir installer le paquet en cliquant sur son nom dans la page de la documentation, installer au préalable apturl :

sudo apt-get install apturl

Important : Pensez à passer vos sujets en [Résolu] lorsque ceux-ci le sont, au début du titre en cliquant sur Modifier sous le premier message, et un bref récapitulatif de la solution à la fin de celui-ci. Merci.

Xubuntu 18.04.1 LTS - Lenovo T410 -Toshiba Satellite A300  Membre de Linux-Azur

Hors ligne

#27 Le 29/08/2018, à 22:41

Oyat

Re : [Résolu] Problème son sortie HDMI

il me dit que le paquet paman est obsolète

Hors ligne

#28 Le 29/08/2018, à 22:51

xubu1957

Re : [Résolu] Problème son sortie HDMI

Il faut te servir du Retour utilisable de commande, pour donner ce type d'information.

_ _ _

Que retourne :

sudo apt-get install paman

?

Dernière modification par xubu1957 (Le 29/08/2018, à 22:59)


Important : Pensez à passer vos sujets en [Résolu] lorsque ceux-ci le sont, au début du titre en cliquant sur Modifier sous le premier message, et un bref récapitulatif de la solution à la fin de celui-ci. Merci.

Xubuntu 18.04.1 LTS - Lenovo T410 -Toshiba Satellite A300  Membre de Linux-Azur

Hors ligne

#29 Le 30/08/2018, à 06:35

Oyat

Re : [Résolu] Problème son sortie HDMI

Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances       
Lecture des informations d'état... Fait
Aucune version du paquet paman n'est disponible, mais il existe dans la base
de données. Cela signifie en général que le paquet est manquant, qu'il est devenu obsolète
ou qu'il n'est disponible que sur une autre source

E: Le paquet « paman » n'a pas de version susceptible d'être installée

Hors ligne

#30 Le 30/08/2018, à 06:45

xubu1957

Re : [Résolu] Problème son sortie HDMI

Bonjour,

En regardant les réponses dans > debian-fr.org/t/pas-de-son-gnome-mais-seulement-via-alsa

Essaye de lancer en commande :

pulseaudio

Important : Pensez à passer vos sujets en [Résolu] lorsque ceux-ci le sont, au début du titre en cliquant sur Modifier sous le premier message, et un bref récapitulatif de la solution à la fin de celui-ci. Merci.

Xubuntu 18.04.1 LTS - Lenovo T410 -Toshiba Satellite A300  Membre de Linux-Azur

Hors ligne

#31 Le 30/08/2018, à 07:06

Oyat

Re : [Résolu] Problème son sortie HDMI

E: [pulseaudio] pid.c: Daemon already running.
E: [pulseaudio] main.c: Échec de pa_pid_file_create().

Hors ligne

#32 Le 30/08/2018, à 07:08

xubu1957

Re : [Résolu] Problème son sortie HDMI

Tu arrives à ouvrir :

pavucontrol

?


Important : Pensez à passer vos sujets en [Résolu] lorsque ceux-ci le sont, au début du titre en cliquant sur Modifier sous le premier message, et un bref récapitulatif de la solution à la fin de celui-ci. Merci.

Xubuntu 18.04.1 LTS - Lenovo T410 -Toshiba Satellite A300  Membre de Linux-Azur

Hors ligne

#33 Le 30/08/2018, à 07:15

Oyat

Re : [Résolu] Problème son sortie HDMI

C'est bon pavucontrol s'ouvre

Dernière modification par Oyat (Le 30/08/2018, à 07:19)

Hors ligne

#34 Le 30/08/2018, à 07:22

xubu1957

Re : [Résolu] Problème son sortie HDMI

Dans l'onglet Périphériques de sortie, tu as un port HDMI ?


Important : Pensez à passer vos sujets en [Résolu] lorsque ceux-ci le sont, au début du titre en cliquant sur Modifier sous le premier message, et un bref récapitulatif de la solution à la fin de celui-ci. Merci.

Xubuntu 18.04.1 LTS - Lenovo T410 -Toshiba Satellite A300  Membre de Linux-Azur

Hors ligne

#35 Le 30/08/2018, à 07:23

Oyat

Re : [Résolu] Problème son sortie HDMI

Non, juste casque et haut parleur

Hors ligne

#36 Le 30/08/2018, à 07:24

xubu1957

Re : [Résolu] Problème son sortie HDMI

Et dans l'onglet Configuration ?


Important : Pensez à passer vos sujets en [Résolu] lorsque ceux-ci le sont, au début du titre en cliquant sur Modifier sous le premier message, et un bref récapitulatif de la solution à la fin de celui-ci. Merci.

Xubuntu 18.04.1 LTS - Lenovo T410 -Toshiba Satellite A300  Membre de Linux-Azur

Hors ligne

#37 Le 30/08/2018, à 07:26

Oyat

Re : [Résolu] Problème son sortie HDMI

oui toute une liste dont hdmi

Hors ligne

#38 Le 30/08/2018, à 07:30

xubu1957

Re : [Résolu] Problème son sortie HDMI

Il n'y a pas une icone avec un cadenas pour la ligne HDMI ?

Dernière modification par xubu1957 (Le 30/08/2018, à 07:30)


Important : Pensez à passer vos sujets en [Résolu] lorsque ceux-ci le sont, au début du titre en cliquant sur Modifier sous le premier message, et un bref récapitulatif de la solution à la fin de celui-ci. Merci.

Xubuntu 18.04.1 LTS - Lenovo T410 -Toshiba Satellite A300  Membre de Linux-Azur

Hors ligne

#39 Le 30/08/2018, à 07:35

Oyat

Re : [Résolu] Problème son sortie HDMI

Il y a juste un menu déroulant avec la liste de plusieurs types HDMI

Hors ligne

#40 Le 30/08/2018, à 07:39

xubu1957

Re : [Résolu] Problème son sortie HDMI

Je n'ai plus d'idées ! sad

_ _ _

@ Caribou22

Bonjour,

Je vois que tu a participé à la Doc > debian-facile.org/doc:media:pulseaudio

Tu as une idée ?

Merci. wink


Important : Pensez à passer vos sujets en [Résolu] lorsque ceux-ci le sont, au début du titre en cliquant sur Modifier sous le premier message, et un bref récapitulatif de la solution à la fin de celui-ci. Merci.

Xubuntu 18.04.1 LTS - Lenovo T410 -Toshiba Satellite A300  Membre de Linux-Azur

Hors ligne

#41 Le 30/08/2018, à 07:42

Oyat

Re : [Résolu] Problème son sortie HDMI

Du coup dans la doc je n'ai jamais pu lancer la commande gstreamer vu que le paquet est obsolète..

Je re-installe puise audio?

Hors ligne

#42 Le 30/08/2018, à 07:53

xubu1957

Re : [Résolu] Problème son sortie HDMI

la liste de plusieurs types HDMI

Aucune possibilité de réglages ?


Important : Pensez à passer vos sujets en [Résolu] lorsque ceux-ci le sont, au début du titre en cliquant sur Modifier sous le premier message, et un bref récapitulatif de la solution à la fin de celui-ci. Merci.

Xubuntu 18.04.1 LTS - Lenovo T410 -Toshiba Satellite A300  Membre de Linux-Azur

Hors ligne

#43 Le 30/08/2018, à 08:02

Oyat

Re : [Résolu] Problème son sortie HDMI

Non vu qu'ils ne sont pas affectés à un périphérique

Hors ligne

#44 Le 30/08/2018, à 08:04

xubu1957

Re : [Résolu] Problème son sortie HDMI

Tu attends d'autres avis ou tu appliques ton message #41.


Important : Pensez à passer vos sujets en [Résolu] lorsque ceux-ci le sont, au début du titre en cliquant sur Modifier sous le premier message, et un bref récapitulatif de la solution à la fin de celui-ci. Merci.

Xubuntu 18.04.1 LTS - Lenovo T410 -Toshiba Satellite A300  Membre de Linux-Azur

Hors ligne

#45 Le 30/08/2018, à 08:08

Oyat

Re : [Résolu] Problème son sortie HDMI

Merci pour les infos en tout cas smile

Dernière modification par Oyat (Le 30/08/2018, à 08:09)

Hors ligne

#46 Le 30/08/2018, à 08:54

le-peyo

Re : [Résolu] Problème son sortie HDMI

¡ Holà !
À la question de xubu1957

xubu1957 a écrit :

Dans l'onglet Périphériques de sortie, tu as un port HDMI ?

tu réponds

oyat a écrit :

Non, juste casque et haut parleur

À tout hasard, as-tu vérifié que ton Hdmi n'était pas cachée plus bas dans ta fenêtre => en faisant rouler ta molette ou en redimensionnant la fenêtre ?


Tu aussi peux tenter de faire comme je l'ai proposé à un(e) autre membre qui avait un souci identique (posts #20 et #22) : les vu-mètre bougeaient, mais pas de son qui sortait. Lui (elle ?) c'était avec une carte son Usb, mais la manip' est la même avec Hdmi.

Il y a quelques temps mon ordi "perdait" ma carte son Usb en sortie de veille. Je le "secouais" un peu avec :

sudo alsa force-reload

À plus.

@xubu1957 :
On dirait qu'on aime bien aider ceux qui ont des problèmes audio wink ...

Dernière modification par le-peyo (Le 30/08/2018, à 08:57)


Sous Linux depuis 2009 | Xubuntu 18.04 LTS | Lenovo Thinkpad W540
Windows... ? J'connais pas...
Lire du Flash... sans Flash... C'est par là =>

Hors ligne

#47 Le 30/08/2018, à 09:02

xubu1957

Re : [Résolu] Problème son sortie HDMI

le-peyo a écrit :

@xubu1957 :
On dirait qu'on aime bien aider ceux qui ont des problèmes audio wink ...

Salut,

Quand j'ai peu de demande en Wifi, je vais voir dans les autres sections. tongue


Important : Pensez à passer vos sujets en [Résolu] lorsque ceux-ci le sont, au début du titre en cliquant sur Modifier sous le premier message, et un bref récapitulatif de la solution à la fin de celui-ci. Merci.

Xubuntu 18.04.1 LTS - Lenovo T410 -Toshiba Satellite A300  Membre de Linux-Azur

Hors ligne

#48 Le 30/08/2018, à 09:16

le-peyo

Re : [Résolu] Problème son sortie HDMI

Moi c'est quand j'ai peu de demandes de ma famille !!! lol


Sous Linux depuis 2009 | Xubuntu 18.04 LTS | Lenovo Thinkpad W540
Windows... ? J'connais pas...
Lire du Flash... sans Flash... C'est par là =>

Hors ligne

#49 Le 30/08/2018, à 19:52

Oyat

Re : [Résolu] Problème son sortie HDMI

Heureusement qu'il y a des dépanneurs comme vous!

Je vous fais une capture d'écran, des fois que vous verriez quelque chose qui vous interpelle:

https://i.goopics.net/XQ9Ab.png

https://i.goopics.net/wQdwZ.png

Dans les paramètres il n'y a rien qui s'affiche dans profil?


Modération : merci d'utiliser des images de petite taille (300x300) ou des miniatures pointant sur ces images (Des hébergeurs comme Toile Libre, TDCT'Pix le permettent).

Dernière modification par cqfd93 (Le 30/08/2018, à 19:59)

Hors ligne

#50 Le 30/08/2018, à 20:10

le-peyo

Re : [Résolu] Problème son sortie HDMI

Sur la deuxième photo on voit "HDMI 3 Unplugged"...  c'est à dire "non connectée à un périphérique".

Si possible il faut que tu en trouves une qui ne soit pas "Unplugged" dans ta liste vu que :

Oyat a écrit :

Il y a juste un menu déroulant avec la liste de plusieurs types HDMI

et après on verra.

Un autre truc me chiffonne : je ne sais pas si c'est normal mais à côté des icônes des haut-parleurs (toujours sur la deuxième image) on voit deux petits traits ( -- ) => chez moi c'est le symbole du son quand il est sur "mute"...

À plus.

Dernière modification par le-peyo (Le 30/08/2018, à 20:23)


Sous Linux depuis 2009 | Xubuntu 18.04 LTS | Lenovo Thinkpad W540
Windows... ? J'connais pas...
Lire du Flash... sans Flash... C'est par là =>

Hors ligne