Contenu | Rechercher | Menus

Annonce

DVD, clés USB et t-shirts Ubuntu-fr disponibles sur la boutique En Vente Libre

Si vous avez des soucis pour rester connecté, déconnectez-vous puis reconnectez-vous depuis ce lien en cochant la case
Me connecter automatiquement lors de mes prochaines visites.

À propos de l'équipe du forum.

#76 Le 09/07/2019, à 21:41

NicoApi73

Re : Problème après installation ASUS UX480FD

Bonsoir,

Le retour du post #74 indique que le 4.15.0-54 est installé. Ca ne veut pas dire qu'il est utilisé. Donne :

uname -mr

Ca va donner quel noyau est utilisé actuellement

Ensuite, en faisant apparaître grub, va dans options avancées pour ubuntu et choisis le 4.15.

Une fois booté, vérifie avec uname -mr que c'est bien le 4.15

Hors ligne

#77 Le 09/07/2019, à 22:09

Heero84

Re : Problème après installation ASUS UX480FD

Merci pour votre retour.
Effectivement vous aviez (encore) raison:

heero@heero-ZenBook-Pro-14-UX450FDX-UX450FDX:~$ uname -mr
4.18.0-25-generic x86_64
heero@heero-ZenBook-Pro-14-UX450FDX-UX450FDX:~$ 

EDIT: Impossible de booter le 4.15 en generic ou en recovery.
Il plante au chargement du disque comme précédemment...

Dernière modification par Heero84 (Le 09/07/2019, à 22:17)

Hors ligne

#78 Le 10/07/2019, à 06:45

NicoApi73

Re : Problème après installation ASUS UX480FD

J'ai demandé de l'aide car je suis à court d'idée...

Dernière modification par NicoApi73 (Le 10/07/2019, à 06:45)

Hors ligne

#79 Le 10/07/2019, à 06:51

xubu1957

Re : Problème après installation ASUS UX480FD

Bonjour,

@Nico

C'est pas un paramètre, genre FastBoot qui bloquerait ?

_ _ _

> askubuntu.com/questions/317184/screen-goes-blank-when-installing-ubuntu-on-asus-zenbook-ux31a?rq=1

_ _ _

Une autre page > newspuddle.com/installing-ubuntu-on-asus-zenbook-pro-14-ux480fd/

_ _ _

(Edit= messages regroupés)

Dernière modification par xubu1957 (Le 10/07/2019, à 08:43)


Conseils pour les nouveaux demandeurs et pas qu'eux
Important : Pensez à passer vos sujets en [Résolu] lorsque ceux-ci le sont, au début du titre en cliquant sur Modifier sous le premier message, et un bref récapitulatif de la solution à la fin de celui-ci. Merci.                   Membre de Linux-Azur

Hors ligne

#80 Le 10/07/2019, à 07:17

NicoApi73

Re : Problème après installation ASUS UX480FD

@Heero84 : regarde bien dans le bios pour désactiver tout ce qui est :
- fast boot
- secure boot...

Hors ligne

#81 Le 10/07/2019, à 08:08

moko138

Re : Problème après installation ASUS UX480FD

Sur les machins à désactiver, les uns depuis le bios, les autres depuis Windows, voir là le Nota Bene 2, à partir de
"J'ajoute : désactive".


%NOINDEX%
Un utilitaire précieux : ncdu
Photo, mini-tutoriel :  À la découverte de dcraw

Hors ligne

#82 Le 10/07/2019, à 08:35

NicoApi73

Re : Problème après installation ASUS UX480FD

Merci moko138, c'est un peu plus complet que mon post #80 smile

Hors ligne

#83 Le 10/07/2019, à 09:25

Nuliel

Re : Problème après installation ASUS UX480FD

Bonjour,

Peux tu redémarrer de windows à ubuntu et sur le menu grub, faire e pour éditer le démarrage, et mettre entre quiet et splash ceci

modprobe.blacklist=nouveau modprobe.blacklist=nvidia

faire F10 pour démarrer et dire si ça fige toujours?


[ poster un retour de commande ] [ poster une photo ]
Mon nouveau blog: nuliel.fr
accessoires pour enfants fait main: https://www.petillanne.fr/

Hors ligne

#84 Le 10/07/2019, à 10:05

Heero84

Re : Problème après installation ASUS UX480FD

Bonjour à tous et merci pour vos retours.

J'ai suivi vos consignes. J'ai vérifié, dans le BIOS, le fastboot et le secureboot sont biens désactivés.
Pour ce qui de l'hibernation, je l'ai désactivé aussi mais ça n'a rien changé. Il y a dans le BIOS des choses qui n'ont pas tout à fait les mêmes  appellations que sur les liens que vous m'avez donné. Voici ce que je trouve dans les paramètres avancés du BIOS:

Internal Pointing Device              [Enabled]
Fn Lock Option                            [Enabled]
Wake On Lid Open                      [Enabled]

Intel Virtualization Technology    [Enabled]
Intel AES-NI                                  [Enabled]
VT-d                                               [Enabled]
ASUS EZ Flash 3 Utility               [Enabled]
>Intel(R) Rapid Storage Technology
>SMART Settings
>Network Stack Configuration
>USB Configuration
>Graphics Configuration
>SATA Configuration

Dans SMART Settings j'ai ceci:

SMART Self Test             [Enabled]

@Naziel J'ai réessayé de taper les deux commandes que vous m'avez donné.
Comme d'habitude ca marche (je vous écris même d'Ubuntu) mais dès que je redémarre, si je choisis Ubuntu => crash.
En fait avec cette commande je peux y accéder à chaque fois, sans cela, ça plante...

Bien à vous,

Heero

Hors ligne

#85 Le 10/07/2019, à 10:15

NicoApi73

Re : Problème après installation ASUS UX480FD

Peux tu booter de nouveau avec le paramètre suivant : modprobe.blacklist=nouveau (comme pour le #83, mais sans blacklister nvidia) et donner le retour de :

sudo lshw -class display

Hors ligne

#86 Le 10/07/2019, à 10:24

Heero84

Re : Problème après installation ASUS UX480FD

Voici le résultat

heero@heero-ZenBook-Pro-14-UX450FDX-UX450FDX:~$ sudo lshw -class display
[sudo] Mot de passe de heero : 
  *-display                 
       description: VGA compatible controller
       produit: Intel Corporation
       fabriquant: Intel Corporation
       identifiant matériel: 2
       information bus: pci@0000:00:02.0
       version: 00
       bits: 64 bits
       horloge: 33MHz
       fonctionnalités: pciexpress msi pm vga_controller bus_master cap_list rom
       configuration: driver=i915 latency=0
       ressources: irq:137 mémoire:b2000000-b2ffffff mémoire:90000000-9fffffff portE/S:4000(taille=64) mémoire:c0000-dffff
  *-display
       description: 3D controller
       produit: GP107M [GeForce GTX 1050 Mobile]
       fabriquant: NVIDIA Corporation
       identifiant matériel: 0
       information bus: pci@0000:02:00.0
       version: a1
       bits: 64 bits
       horloge: 33MHz
       fonctionnalités: pm msi pciexpress bus_master cap_list rom
       configuration: driver=nvidia latency=0
       ressources: irq:138 mémoire:b3000000-b3ffffff mémoire:a0000000-afffffff mémoire:b0000000-b1ffffff portE/S:3000(taille=128) mémoire:b4000000-b407ffff
heero@heero-ZenBook-Pro-14-UX450FDX-UX450FDX:~$ 

Hors ligne

#87 Le 10/07/2019, à 11:13

NicoApi73

Re : Problème après installation ASUS UX480FD

Peux tu donner :

cat /etc/modprobe.d/nvidia-graphics-drivers.conf

et

ls -la /etc/modprobe.d

Hors ligne

#88 Le 11/07/2019, à 08:20

Nuliel

Re : Problème après installation ASUS UX480FD

Ca démarre si tu passes juste modprobe.blacklist=nouveau? Si oui, on peut le blacklister définitivement non?


[ poster un retour de commande ] [ poster une photo ]
Mon nouveau blog: nuliel.fr
accessoires pour enfants fait main: https://www.petillanne.fr/

Hors ligne

#89 Le 11/07/2019, à 08:28

NicoApi73

Re : Problème après installation ASUS UX480FD

Salut Naziel,

En fait c'est ton intervention au #83 qui m'a fait pensé à ça. nouveau est censé être blacklisté lors de l'installation des driver nvidia, dans le fichier nvidia-graphics-drivers.conf. C'est ce que je souhaite vérifier maintenant. On voit au #86 que le driver nvidia est bien installé... (Il faudra peut être vérifier quelle version du driver l'est...)

@Heero84 : peux tu donner également le retour de :

dpkg -l | grep nvidia

Hors ligne

#90 Le 27/10/2019, à 19:23

wesbz

Re : Problème après installation ASUS UX480FD

Bonsoir,
j'ai rencontré sensiblement le même problème.
Pour décrire plus en détail au cas où quelqu'un se retrouve dans la même situation:
- J'ai créé une clé bootable Ubuntu 18.04.3 LTS (hier);
- Impossible de booter dessus, quel que soit le choix que je faisais ("Install ..." ou "Try ..."), l'écran passait au noir et ne faisait plus rien. Changer des paramètres (comme 'nomodeset' avec la touche e n'y changeait rien)
- Par miracle (et après avoir tweaké tout pleins de paramètres du BIOS comme le secure boot, fast boot, passer le contrôleur SATA en AHCI etc), j'ai pu booter sur la clé et installer Ubuntu;
- Après ça, impossible de booter sur la clé ou sur l'OS installé (écran noir).
Après avoir testé ce que vous proposiez, j'en suis venu à faire une mise à jour du BIOS qui a tout résolu! Je vous tiendrai au courant si je rencontre un problème après ça.
J'ai refait une installation après ça au cas où, et je n'avais même plus besoin de passer en AHCI, en revanche j'ai dû utiliser le paramètre 'nomodeset' à l'installation ainsi qu'au premier démarrage du système, puis faire un 'sudo apt update' puis un 'sudo apt install nvidia-driver-390'.
J'espère que ça pourra aider!

Hors ligne

#91 Le 27/10/2019, à 20:44

Nuliel

Re : Problème après installation ASUS UX480FD

Merci pour ton retour!


[ poster un retour de commande ] [ poster une photo ]
Mon nouveau blog: nuliel.fr
accessoires pour enfants fait main: https://www.petillanne.fr/

Hors ligne

#92 Le 23/11/2019, à 18:53

wesbz

Re : Problème après installation ASUS UX480FD

Hello!
Quick update après presque 1 mois d'utilisation.
Quelques problèmes avec le trackpad qui ne fonctionne pas 1 fois sur 100.
Pour l'instant il ne semble pas être possible d'utiliser les fonctionnalités screenpad. Dommage mais vraiment pas indispensable.
ça semble tourner très correctement, et en désactivant le GPU j'arrive à tenir plus de 5h sur batterie ce qui me semble assez correct.
Ensemble très satisfaisant.
J'espère que ça pourra aider! Je vous tiendrai au courant si je rencontre des problèmes.

Hors ligne

#93 Le 24/01/2020, à 17:30

Pecknoloto

Re : Problème après installation ASUS UX480FD

Bonjour à tous,

Je me permets de ré-ouvrir ce post car je viens moi-même de faire l'acquisition d'un Asus Zenbook pro 14 UX480DF et j'ai rencontré exactement le même problème que j'ai réussi à résoudre via ce tutoriel :

https://jeroen.pro/2019/05/how-to-insta … nbook-pro/

Bonne journée à tous !

Hors ligne