Contenu | Rechercher | Menus

Annonce

DVD, clés USB et t-shirts Ubuntu-fr disponibles sur la boutique En Vente Libre

Si vous avez des soucis pour rester connecté, déconnectez-vous puis reconnectez-vous depuis ce lien en cochant la case
Me connecter automatiquement lors de mes prochaines visites.

À propos de l'équipe du forum.

#1 Le 30/08/2019, à 14:38

LukePerp

[Abandonné] Pas de tactile sur Haeir

Bonjour,

J'ai installé ubuntu 18.04 sur la machine d'un collègue, mais le tactile de l'écran ne fonctionne pas. Pourriez-vous m'aider svp ?

Machine :
https://www.haier.com/fr/mobilite/tablettes/y1161.shtml

$ inxi -Fx
System:    Host: utilisateur-Y1161 Kernel: 4.15.0-58-generic x86_64 bits: 64 gcc: 7.4.0
           Desktop: MATE 1.20.1 (Gtk 3.22.30-1ubuntu4) Distro: Ubuntu 18.04.3 LTS
Machine:   Device: laptop System: Haier product: Y1161 v: Type1 - 123456 serial: N/A
           Mobo: Insyde model: Type2 - Board Product Name v: Type2 - Board Version serial: N/A
           UEFI: INSYDE v: HAIERx.WT511.OLBA05 date: 10/26/2016
CPU:       Quad core Intel Atom x5-Z8300 (-MCP-) arch: Airmont rev.3 cache: 1024 KB
           flags: (lm nx sse sse2 sse3 sse4_1 sse4_2 ssse3 vmx) bmips: 11520
           clock speeds: max: 1840 MHz 1: 545 MHz 2: 842 MHz 3: 488 MHz 4: 485 MHz
Graphics:  Card: Intel Atom/Celeron/Pentium Processor x5-E8000/J3xxx/N3xxx Series PCI Configuration Registers
           bus-ID: 00:02.0
           Display Server: x11 (X.Org 1.19.6 ) drivers: modesetting (unloaded: fbdev,vesa)
           Resolution: 1920x1080@59.93hz
           OpenGL: renderer: Mesa DRI Intel HD Graphics (Cherrytrail)
           version: 4.5 Mesa 19.0.8 Direct Render: Yes
Audio:     Card Intel HDMI/DP LPE Audio driver: HdmiLpeAudio Sound: ALSA v: k4.15.0-58-generic
Network:   Card: Failed to Detect Network Card!
Drives:    HDD Total Size: NA (-)
           ID-1: /dev/mmcblk0 model: N/A size: 31.0GB
           ID-2: /dev/mmcblk2 model: N/A size: 31.0GB
Partition: ID-1: / size: 28G used: 7.8G (30%) fs: ext4 dev: /dev/mmcblk0p3
RAID:      No RAID devices: /proc/mdstat, md_mod kernel module present
Sensors:   System Temperatures: cpu: 45.0C mobo: N/A
           Fan Speeds (in rpm): cpu: N/A
Info:      Processes: 196 Uptime: 26 min Memory: 1031.0/1895.1MB
           Init: systemd runlevel: 5 Gcc sys: 7.4.0 Client: Shell (bash 4.4.201) inxi: 2.3.56 

Edit : j'ai abandonné car j'ai rendu la machine à mon collègue

Dernière modification par LukePerp (Le 04/09/2019, à 17:43)


Desktop & Laptop - Ubuntu Mate dernière LTS - Intel i5 - 16 Go - Dual boot Windows sans Internet

Hors ligne