Contenu | Rechercher | Menus

Annonce

DVD, clés USB et t-shirts Ubuntu-fr disponibles sur la boutique En Vente Libre

Si vous avez des soucis pour rester connecté, déconnectez-vous puis reconnectez-vous depuis ce lien en cochant la case
Me connecter automatiquement lors de mes prochaines visites.

À propos de l'équipe du forum.

#26 Le 21/07/2020, à 18:27

Olygrale

Re : Problème de mises à jour (doublon dans les sources)

je ne sais pas !
19.10 à jour mais toujours impossible d'évaluer la mise à niveau causé par un dépôt PPA Launchpad à purger ?

Hors ligne

#27 Le 21/07/2020, à 18:33

nany

Re : Problème de mises à jour (doublon dans les sources)

Donne les retours de :

cat /var/log/dist-upgrade/main.log
cat /var/log/dist-upgrade/apt.log

Hors ligne

#28 Le 21/07/2020, à 18:40

Olygrale

Re : Problème de mises à jour (doublon dans les sources)

les 2 retours :

  MarkInstall libc6-dev:amd64 < 2.30-0ubuntu2.2 -> 2.31-0ubuntu9 @ii umU Ib > FU=0
  Installing libcrypt-dev as Dépend of libc6-dev
    MarkInstall libcrypt-dev:amd64 < none -> 1:4.4.10-10ubuntu4 @un uN > FU=0
  MarkInstall brasero:amd64 < 3.12.2-5ubuntu1 -> 3.12.2-6ubuntu1 @ii umU NPb IPb > FU=0
  ignore old unsatisfied important dependency on brasero-cdrkit:amd64
  ignore old unsatisfied important dependency on nautilus-extension-brasero:amd64
  MarkInstall libcmis-0.5-5v5:amd64 < 0.5.2-1 -> 0.5.2-1ubuntu1 @ii umU Ib > FU=0
  Installing libboost-date-time1.71.0 as Dépend of libcmis-0.5-5v5
    MarkInstall libboost-date-time1.71.0:amd64 < none -> 1.71.0-6ubuntu6 @un uN > FU=0
  MarkInstall fonts-smc:amd64 < 1:7.0 -> 1:7.1 @ii umU Ib > FU=0
  Installing fonts-smc-gayathri as Dépend of fonts-smc
    MarkInstall fonts-smc-gayathri:amd64 < none -> 1.100-1 @un uN > FU=0
  MarkInstall linux-image-generic:amd64 < 5.3.0.62.52 -> 5.4.0.42.45 @ii umU Ib > FU=0
  Installing linux-image-5.4.0-42-generic as Dépend of linux-image-generic
    MarkInstall linux-image-5.4.0-42-generic:amd64 < none -> 5.4.0-42.46 @un uN Ib > FU=0
    Installing linux-modules-5.4.0-42-generic as Dépend of linux-image-5.4.0-42-generic
      MarkInstall linux-modules-5.4.0-42-generic:amd64 < none -> 5.4.0-42.46 @un uN > FU=0
  Installing linux-modules-extra-5.4.0-42-generic as Dépend of linux-image-generic
    MarkInstall linux-modules-extra-5.4.0-42-generic:amd64 < none -> 5.4.0-42.46 @un uN > FU=0
  MarkInstall apt:amd64 < 1.9.4ubuntu0.1 -> 2.0.2ubuntu0.1 @ii umU Ib > FU=0
  Installing libapt-pkg6.0 as Dépend of apt
    MarkInstall libapt-pkg6.0:amd64 < none -> 2.0.2ubuntu0.1 @un uN > FU=0
  MarkInstall libgjs0g:amd64 < 1.58.1-1 -> 1.64.3-1~ubuntu20.04.1 @ii umU Ib > FU=0
  Installing libmozjs-68-0 as Dépend of libgjs0g
    MarkInstall libmozjs-68-0:amd64 < none -> 68.6.0-1ubuntu1 @un uN > FU=0
  MarkInstall python3-ldb:amd64 < 2:1.5.7-0ubuntu0.19.10.1 -> 2:2.0.10-0ubuntu0.20.04.1 @ii umU Ib > FU=0
  Installing libpython3.8 as Dépend of python3-ldb
    MarkInstall libpython3.8:amd64 < none -> 3.8.2-1ubuntu1.1 @un uN > FU=0
  MarkInstall libpango1.0-0:amd64 < 1.42.4-7 @ii mK Ib > FU=0
  MarkInstall libreoffice-core:amd64 < 1:6.3.5-0ubuntu0.19.10.1 -> 1:6.4.4-0ubuntu0.20.04.1 @ii umU Ib > FU=0
  Installing libboost-locale1.71.0 as Dépend of libreoffice-core
    MarkInstall libboost-locale1.71.0:amd64 < none -> 1.71.0-6ubuntu6 @un uN Ib > FU=0
    Installing libboost-thread1.71.0 as Dépend of libboost-locale1.71.0
      MarkInstall libboost-thread1.71.0:amd64 < none -> 1.71.0-6ubuntu6 @un uN > FU=0
  Installing liborcus-0.15-0 as Dépend of libreoffice-core
    MarkInstall liborcus-0.15-0:amd64 < none -> 0.15.3-3build2 @un uN Ib > FU=0
    Installing libboost-filesystem1.71.0 as Dépend of liborcus-0.15-0
      MarkInstall libboost-filesystem1.71.0:amd64 < none -> 1.71.0-6ubuntu6 @un uN > FU=0
    Installing libboost-iostreams1.71.0 as Dépend of liborcus-0.15-0
      MarkInstall libboost-iostreams1.71.0:amd64 < none -> 1.71.0-6ubuntu6 @un uN > FU=0
  MarkInstall cpp-7:amd64 < 7.5.0-3ubuntu1~19.10 -> 7.5.0-6ubuntu2 @ii umU Ib > FU=0
  Installing libisl22 as Dépend of cpp-7
    MarkInstall libisl22:amd64 < none -> 0.22.1-1 @un uN > FU=0
  MarkInstall yelp:amd64 < 3.34.0-1 -> 3.36.0-1 @ii umU IPb > FU=0
  new important dependency: docbook-xml:amd64
  Installing docbook-xml as Recommande of yelp
    MarkInstall docbook-xml:amd64 < none -> 4.5-9 @un uN Ib > FU=0
    Installing sgml-data as Dépend of docbook-xml
      MarkInstall sgml-data:amd64 < none -> 2.0.11 @un uN > FU=0
  MarkInstall libmyth:amd64 < 2:30.0+fixes.20190817.5cde0578d8-0ubuntu1 -> 2:31.0+fixes.20200323.9579662cdc-0ubuntu1 @ii umU Ib > FU=0
  Installing libexiv2-27 as Dépend of libmyth
    MarkInstall libexiv2-27:amd64 < none -> 0.27.2-8ubuntu2 @un uN > FU=0
  MarkInstall libasound2-data:amd64 < 1.1.9-0ubuntu1.3 -> 1.2.2-2.1ubuntu1 @ii umU IPb > FU=0
  new important dependency: alsa-ucm-conf:amd64
  Installing alsa-ucm-conf as Recommande of libasound2-data
    MarkInstall alsa-ucm-conf:amd64 < none -> 1.2.2-1ubuntu0.1 @un uN > FU=0
  new important dependency: alsa-topology-conf:amd64
  Installing alsa-topology-conf as Recommande of libasound2-data
    MarkInstall alsa-topology-conf:amd64 < none -> 1.2.2-1 @un uN > FU=0
  MarkInstall fprintd:amd64 < 0.9.0-0ubuntu1 -> 1.90.1-1ubuntu1 @ii umU Ib > FU=0
  Installing libfprint-2-2 as Dépend of fprintd
    MarkInstall libfprint-2-2:amd64 < none -> 1:1.90.1+tod1-0ubuntu4 @un uN Ib > FU=0
    Installing libfprint-2-tod1 as Dépend of libfprint-2-2
      MarkInstall libfprint-2-tod1:amd64 < none -> 1:1.90.1+tod1-0ubuntu4 @un uN > FU=0
  MarkInstall samba:amd64 < 2:4.10.7+dfsg-0ubuntu2.6 -> 2:4.11.6+dfsg-0ubuntu1.3 @ii umU IPb > FU=0
  new important dependency: python3-markdown:amd64
  Installing python3-markdown as Recommande of samba
    MarkInstall python3-markdown:amd64 < none -> 3.1.1-3 @un uN Ib > FU=0
    Installing python3-packaging as Dépend of python3-markdown
      MarkInstall python3-packaging:amd64 < none -> 20.3-1 @un uN Ib > FU=0
      Installing python3-pyparsing as Dépend of python3-packaging
        MarkInstall python3-pyparsing:amd64 < none -> 2.4.6-1 @un uN > FU=0
    Installing python3-pygments as Recommande of python3-markdown
      MarkInstall python3-pygments:amd64 < none -> 2.3.1+dfsg-1ubuntu2 @un uN > FU=0
  MarkInstall bind9-host:amd64 < 1:9.11.5.P4+dfsg-5.1ubuntu2.2 -> 1:9.16.1-0ubuntu2.2 @ii umU Ib > FU=0
  Installing bind9-libs as Dépend of bind9-host
    MarkInstall bind9-libs:amd64 < none -> 1:9.16.1-0ubuntu2.2 @un uN Ib > FU=0
    Installing libmaxminddb0 as Dépend of bind9-libs
      MarkInstall libmaxminddb0:amd64 < none -> 1.4.2-0ubuntu1 @un uN > FU=0
    Installing libuv1 as Dépend of bind9-libs
      MarkInstall libuv1:amd64 < none -> 1.34.2-1ubuntu1 @un uN > FU=0
  MarkInstall libarchive13:amd64 < 3.4.0-1ubuntu0.1 -> 3.4.0-2ubuntu1 @ii umU Ib > FU=0
  Installing libnettle7 as Dépend of libarchive13
    MarkInstall libnettle7:amd64 < none -> 3.5.1+really3.5.1-2 @un uN > FU=0
  MarkInstall intel-gpu-tools:amd64 < 1.24-1 -> 1.25-2 @ii umU Ib > FU=0
  Installing libprocps8 as Dépend of intel-gpu-tools
    MarkInstall libprocps8:amd64 < none -> 2:3.3.16-1ubuntu2 @un uN > FU=0
  MarkInstall dnsutils:amd64 < 1:9.11.5.P4+dfsg-5.1ubuntu2.2 -> 1:9.16.1-0ubuntu2.2 @ii umU Ib > FU=0
  Installing bind9-dnsutils as Dépend of dnsutils
    MarkInstall bind9-dnsutils:amd64 < none -> 1:9.16.1-0ubuntu2.2 @un uN > FU=0
  MarkInstall libspecio-perl:amd64 < 0.44-1 -> 0.45-1 @ii umU Ib > FU=0
  Installing libxstring-perl as Dépend of libspecio-perl
    MarkInstall libxstring-perl:amd64 < none -> 0.002-2 @un uN > FU=0
  MarkInstall dnsmasq-base:amd64 < 2.80-1ubuntu2 -> 2.80-1.1ubuntu1 @ii umU Ib > FU=0
  Installing libhogweed5 as Dépend of dnsmasq-base
    MarkInstall libhogweed5:amd64 < none -> 3.5.1+really3.5.1-2 @un uN > FU=0
  MarkInstall python3-brlapi:amd64 < 5.6-11ubuntu2 -> 6.0+dfsg-4ubuntu6 @ii umU Ib > FU=0
  Installing libbrlapi0.7 as Dépend of python3-brlapi
    MarkInstall libbrlapi0.7:amd64 < none -> 6.0+dfsg-4ubuntu6 @un uN > FU=0
  MarkInstall ubuntu-desktop:amd64 < 1.440.1 -> 1.450.1 @ii umU NPb IPb > FU=0
  ignore old unsatisfied important dependency on printer-driver-foo2zjs:amd64
  MarkInstall ruby-json:amd64 < 2.1.0+dfsg-2 -> 2.3.0+dfsg-1build1 @ii umU Ib > FU=0
  Installing libruby2.7 as Dépend of ruby-json
    MarkInstall libruby2.7:amd64 < none -> 2.7.0-5ubuntu1.1 @un uN > FU=0
  MarkInstall libxatracker2:amd64 < 19.2.8-0ubuntu0~19.10.3 -> 20.0.8-0ubuntu1~20.04.1 @ii umU Ib > FU=0
  Installing libllvm10 as Dépend of libxatracker2
    MarkInstall libllvm10:amd64 < none -> 1:10.0.0-4ubuntu1 @un uN > FU=0
  MarkInstall python3-louis:amd64 < 3.10.0-1 -> 3.12.0-3 @ii umU Ib > FU=0
  Installing liblouis20 as Dépend of python3-louis
    MarkInstall liblouis20:amd64 < none -> 3.12.0-3 @un uN > FU=0
  MarkInstall gstreamer1.0-plugins-bad:amd64 < 1.16.1-1ubuntu1 -> 1.16.2-2.1ubuntu1 @ii umU Ib > FU=0
  Installing libdvdread7 as Dépend of gstreamer1.0-plugins-bad
    MarkInstall libdvdread7:amd64 < none -> 6.1.0+really6.0.2-1 @un uN > FU=0
  Installing libx265-179 as Dépend of gstreamer1.0-plugins-bad
    MarkInstall libx265-179:amd64 < none -> 3.2.1-1build1 @un uN > FU=0
  MarkInstall alsa-utils:amd64 < 1.1.9-0ubuntu1 -> 1.2.2-1ubuntu1 @ii umU Ib > FU=0
  Installing libatopology2 as Dépend of alsa-utils
    MarkInstall libatopology2:amd64 < none -> 1.2.2-2.1ubuntu1 @un uN > FU=0
  MarkInstall orca:amd64 < 3.34.0-1ubuntu3 -> 3.36.2-1ubuntu1~20.04.1 @ii umU NPb IPb > FU=0
  MarkInstall libwmf0.2-7:amd64 < 0.2.8.4-15 -> 0.2.8.4-17ubuntu1 @ii umU IPb > FU=0
  new important dependency: fonts-urw-base35:amd64
  Installing fonts-urw-base35 as Recommande of libwmf0.2-7
    MarkInstall fonts-urw-base35:amd64 < none -> 20170801.1-3 @un uN > FU=0
  MarkInstall python:amd64 < 2.7.17-1 @ii mK Ib > FU=0
  MarkInstall libmyth-python:amd64 < 2:30.0+fixes.20190817.5cde0578d8-0ubuntu1 -> 2:31.0+fixes.20200323.9579662cdc-0ubuntu1 @ii umU Ib > FU=0
  Installing python3-mysqldb as Dépend of libmyth-python
    MarkInstall python3-mysqldb:amd64 < none -> 1.4.4-2build1 @un uN > FU=0
  Installing python3-requests-cache as Dépend of libmyth-python
    MarkInstall python3-requests-cache:amd64 < none -> 0.4.13-3ubuntu2 @un uN > FU=0
  MarkInstall libqtgui4:amd64 < 4:4.8.7+dfsg-7ubuntu3 @ii mK NPb IPb > FU=0
  MarkInstall binutils-x86-64-linux-gnu:amd64 < 2.33-2ubuntu1.2 -> 2.34-6ubuntu1 @ii umU Ib > FU=0
  Installing libctf-nobfd0 as Dépend of binutils-x86-64-linux-gnu
    MarkInstall libctf-nobfd0:amd64 < none -> 2.34-6ubuntu1 @un uN > FU=0
  Installing libctf0 as Dépend of binutils-x86-64-linux-gnu
    MarkInstall libctf0:amd64 < none -> 2.34-6ubuntu1 @un uN > FU=0
  MarkInstall libpython-stdlib:amd64 < 2.7.17-1 @ii mK Ib > FU=0
  MarkInstall cups-filters:amd64 < 1.25.11-0ubuntu1 -> 1.27.4-1 @ii umU Ib > FU=0
  Installing libqpdf26 as Dépend of cups-filters
    MarkInstall libqpdf26:amd64 < none -> 9.1.1-1build1 @un uN > FU=0
  MarkInstall libimobiledevice6:amd64 < 1.2.1~git20181030.92c5462-1 -> 1.2.1~git20191129.9f79242-1build1 @ii umU Ib > FU=0
  Installing libusbmuxd6 as Dépend of libimobiledevice6
    MarkInstall libusbmuxd6:amd64 < none -> 2.0.1-2 @un uN > FU=0
  MarkInstall python3-samba:amd64 < 2:4.10.7+dfsg-0ubuntu2.6 -> 2:4.11.6+dfsg-0ubuntu1.3 @ii umU IPb > FU=0
  new important dependency: python3-gpg:amd64
  Installing python3-gpg as Recommande of python3-samba
    MarkInstall python3-gpg:amd64 < none -> 1.13.1-7ubuntu2 @un uN > FU=0
  MarkInstall php5-cli:amd64 < 5.6.11+dfsg-1ubuntu3.2 @ii mK NPb IPb > FU=0
  MarkInstall ruby:amd64 < 1:2.5.1 -> 1:2.7+1 @ii umU Ib > FU=0
  Installing ruby2.7 as Dépend of ruby
    MarkInstall ruby2.7:amd64 < none -> 2.7.0-5ubuntu1.1 @un uN > FU=0
  MarkInstall libhpmud0:amd64 < 3.19.6+dfsg0-1ubuntu1 -> 3.20.3+dfsg0-2 @ii umU Ib > FU=0
  Installing libsnmp35 as Dépend of libhpmud0
    MarkInstall libsnmp35:amd64 < none -> 5.8+dfsg-2ubuntu2.1 @un uN Ib > FU=0
    Installing libperl5.30 as Dépend of libsnmp35
      MarkInstall libperl5.30:amd64 < none -> 5.30.0-9build1 @un uN Ib > FU=0
      Installing perl-modules-5.30 as Dépend of libperl5.30
        MarkInstall perl-modules-5.30:amd64 < none -> 5.30.0-9build1 @un uN > FU=0
  MarkInstall libavcodec58:amd64 < 7:4.1.4-1build2 -> 7:4.2.2-1ubuntu1 @ii umU Ib > FU=0
  Installing libcodec2-0.9 as Dépend of libavcodec58
    MarkInstall libcodec2-0.9:amd64 < none -> 0.9.2-2 @un uN > FU=0
  MarkInstall lintian:amd64 < 2.22.0 -> 2.62.0 @ii umU Ib > FU=0
  Installing libcpanel-json-xs-perl as Dépend of lintian
    MarkInstall libcpanel-json-xs-perl:amd64 < none -> 4.19-1build1 @un uN > FU=0
  Installing libdevel-size-perl as Dépend of lintian
    MarkInstall libdevel-size-perl:amd64 < none -> 0.83-1build1 @un uN > FU=0
  Installing libfont-ttf-perl as Dépend of lintian
    MarkInstall libfont-ttf-perl:amd64 < none -> 1.06-1 @un uN > FU=0
  Installing libjson-maybexs-perl as Dépend of lintian
    MarkInstall libjson-maybexs-perl:amd64 < none -> 1.004000-1 @un uN > FU=0
  Installing libmoox-aliases-perl as Dépend of lintian
    MarkInstall libmoox-aliases-perl:amd64 < none -> 0.001006-1 @un uN > FU=0
  MarkInstall ure:amd64 < 6.3.5-0ubuntu0.19.10.1 -> 1:6.4.4-0ubuntu0.20.04.1 @ii umU Ib > FU=0
  Installing libuno-purpenvhelpergcc3-3 as Dépend of ure
    MarkInstall libuno-purpenvhelpergcc3-3:amd64 < none -> 1:6.4.4-0ubuntu0.20.04.1 @un uN > FU=0
  new important dependency: libjuh-java:amd64
  Installing libjuh-java as Recommande of ure
    MarkInstall libjuh-java:amd64 < none -> 1:6.4.4-0ubuntu0.20.04.1 @un uN > FU=0
  new important dependency: libjurt-java:amd64
  Installing libjurt-java as Recommande of ure
    MarkInstall libjurt-java:amd64 < none -> 1:6.4.4-0ubuntu0.20.04.1 @un uN > FU=0
  new important dependency: libridl-java:amd64
  Installing libridl-java as Recommande of ure
    MarkInstall libridl-java:amd64 < none -> 1:6.4.4-0ubuntu0.20.04.1 @un uN > FU=0
  new important dependency: libunoloader-java:amd64
  Installing libunoloader-java as Recommande of ure
    MarkInstall libunoloader-java:amd64 < none -> 1:6.4.4-0ubuntu0.20.04.1 @un uN > FU=0
  MarkInstall brltty:amd64 < 5.6-11ubuntu2 -> 6.0+dfsg-4ubuntu6 @ii umU Ib > FU=0
  Installing libpcre2-32-0 as Dépend of brltty
    MarkInstall libpcre2-32-0:amd64 < none -> 10.34-7 @un uN > FU=0
  MarkInstall cairo-dock-core:amd64 < 3.4.1-3 @ii mK NPb IPb > FU=0
  MarkInstall mythbuntu-desktop:amd64 < 0.88 @ii mK NPb IPb > FU=0
  ignore old unsatisfied important dependency on chromium-browser:amd64
  ignore old unsatisfied important dependency on printer-driver-foo2zjs:amd64
  ignore old unsatisfied important dependency on xscreensaver:amd64
  MarkInstall libqt5core5a:amd64 < 5.12.4+dfsg-4ubuntu1.1 -> 5.12.8+dfsg-0ubuntu1 @ii umU Ib > FU=0
   Removing: libqtcore4
    MarkDelete libqtcore4:amd64 < 4:4.8.7+dfsg-7ubuntu3 @ii mK > FU=0
  MarkInstall python-qt4-dbus:amd64 < 4.12.1+dfsg-2build2 @ii mK Ib > FU=0
  Installing libqtcore4 as Dépend of python-qt4-dbus
      MarkKeep libqtcore4:amd64 < 4:4.8.7+dfsg-7ubuntu3 @ii mR > FU=0
  MarkInstall iproute2:amd64 < 5.2.0-1ubuntu2 -> 5.5.0-1ubuntu1 @ii umU NPb IPb > FU=0
  ignore old unsatisfied important dependency on libatm1:amd64
  MarkInstall openssh-client:amd64 < 1:8.0p1-6build1 -> 1:8.2p1-4ubuntu0.1 @ii umU Ib > FU=0
  Installing libfido2-1 as Dépend of openssh-client
    MarkInstall libfido2-1:amd64 < none -> 1.3.1-1ubuntu2 @un uN Ib > FU=0
    Installing libcbor0.6 as Dépend of libfido2-1
      MarkInstall libcbor0.6:amd64 < none -> 0.6.0-0ubuntu1 @un uN > FU=0
  MarkInstall libtss2-esys0:amd64 < 2.1.0-4 -> 2.3.2-1 @ii umU Ib > FU=0
  Installing tpm-udev as Dépend of libtss2-esys0
    MarkInstall tpm-udev:amd64 < none -> 0.4 @un uN > FU=0
  MarkInstall software-center:amd64 < 16.01+16.04.20160420 @ii mK NPb IPb > FU=0
  MarkInstall ibus:amd64 < 1.5.21-1~exp2ubuntu2.1 -> 1.5.22-2ubuntu2.1 @ii umU Ib > FU=0
  Installing python3-ibus-1.0 as Dépend of ibus
    MarkInstall python3-ibus-1.0:amd64 < none -> 1.5.22-2ubuntu2.1 @un uN > FU=0
  MarkInstall ubuntu-wallpapers:amd64 < 19.10.2-0ubuntu1 -> 20.04.2-0ubuntu1 @ii umU Ib > FU=0
  Installing ubuntu-wallpapers-focal as Dépend of ubuntu-wallpapers
    MarkInstall ubuntu-wallpapers-focal:amd64 < none -> 20.04.2-0ubuntu1 @un uN > FU=0
  MarkInstall fwupd:amd64 < 1.2.10-1ubuntu4.1 -> 1.3.11-1~focal1 @ii umU Ib > FU=0
  Installing libfwupdplugin1 as Dépend of fwupd
    MarkInstall libfwupdplugin1:amd64 < none -> 1.3.11-1~focal1 @un uN > FU=0
  MarkInstall transmission-gtk:amd64 < 2.94-2ubuntu1 -> 2.94-2ubuntu3 @ii umU Ib > FU=0
  Installing libevent-2.1-7 as Dépend of transmission-gtk
    MarkInstall libevent-2.1-7:amd64 < none -> 2.1.11-stable-1 @un uN > FU=0
  MarkInstall unity-settings-daemon:amd64 < 15.04.1+19.10.20190921-0ubuntu1 -> 15.04.1+20.04.20200325-0ubuntu1 @ii umU NPb IPb > FU=0
    MarkKeep uno-libs3:amd64 < 6.3.5-0ubuntu0.19.10.1 @ii mR > FU=0
  MarkInstall gnome-shell:amd64 < 3.34.3-1ubuntu1~19.10.1 -> 3.36.3-1ubuntu1~20.04.2 @ii umU Ib > FU=0
  Installing gir1.2-mutter-6 as Dépend of gnome-shell
    MarkInstall gir1.2-mutter-6:amd64 < none -> 3.36.3-0ubuntu0.20.04.1 @un uN Ib > FU=0
    Installing libmutter-6-0 as Dépend of gir1.2-mutter-6
      MarkInstall libmutter-6-0:amd64 < none -> 3.36.3-0ubuntu0.20.04.1 @un uN > FU=0
    Installing gir1.2-graphene-1.0 as Dépend of gir1.2-mutter-6
      MarkInstall gir1.2-graphene-1.0:amd64 < none -> 1.10.0-1build2 @un uN > FU=0
  MarkInstall indicator-appmenu:amd64 < 15.02.0+16.10.20160927-0ubuntu3 -> 15.02.0+16.10.20160927-0ubuntu5 @ii umU NPb IPb > FU=0
  MarkInstall xfce4-session:amd64 < 4.14.0-0ubuntu1 -> 4.14.2-0ubuntu1 @ii umU NPb IPb > FU=0
  ignore old unsatisfied important dependency on light-locker:amd64
  MarkInstall libpci3:amd64 < 1:3.6.2-2 -> 1:3.6.4-1 @ii umU Ib > FU=0
  Installing pci.ids as Dépend of libpci3
    MarkInstall pci.ids:amd64 < none -> 0.0~2020.03.20-1 @un uN > FU=0
  MarkInstall vlc-plugin-base:amd64 < 3.0.8-2 -> 3.0.9.2-1 @ii umU Ib > FU=0
  Installing liblivemedia77 as Dépend of vlc-plugin-base
    MarkInstall liblivemedia77:amd64 < none -> 2020.01.19-1build1 @un uN > FU=0
  MarkInstall libpod-markdown-perl:amd64 < 3.101000-1 -> 3.200000-1 @ii umU Ib > FU=0
  Installing libany-uri-escape-perl as Dépend of libpod-markdown-perl
    MarkInstall libany-uri-escape-perl:amd64 < none -> 0.01-3 @un uN IPb > FU=0
    Installing liburi-escape-xs-perl as Recommande of libany-uri-escape-perl
      MarkInstall liburi-escape-xs-perl:amd64 < none -> 0.14-1build4 @un uN > FU=0
  MarkInstall isc-dhcp-client:amd64 < 4.4.1-2ubuntu5 -> 4.4.1-2.1ubuntu5 @ii umU Ib > FU=0
  Installing libdns-export1109 as Dépend of isc-dhcp-client
    MarkInstall libdns-export1109:amd64 < none -> 1:9.11.16+dfsg-3~build1 @un uN Ib > FU=0
    Installing libisc-export1105 as Dépend of libdns-export1109
      MarkInstall libisc-export1105:amd64 < none -> 1:9.11.16+dfsg-3~build1 @un uN > FU=0
  MarkInstall python-minimal:amd64 < 2.7.17-1 @ii mK Ib > FU=0
    MarkKeep libldb1:amd64 < 2:1.5.7-0ubuntu0.19.10.1 @ii mR > FU=0
Starting pkgProblemResolver with broken count: 13
Starting 2 pkgProblemResolver with broken count: 13
Investigating (0) libqt5core5a:amd64 < 5.12.4+dfsg-4ubuntu1.1 -> 5.12.8+dfsg-0ubuntu1 @ii umU Ib >
Broken libqt5core5a:amd64 Casse on libqtcore4:amd64 < 4:4.8.7+dfsg-7ubuntu3 @ii mK > (< 4:4.8.7+dfsg-20~)
  Considering libqtcore4:amd64 40 as a solution to libqt5core5a:amd64 257
  Added libqtcore4:amd64 to the remove list
  Fixing libqt5core5a:amd64 via remove of libqtcore4:amd64
  MarkDelete libqtcore4:amd64 < 4:4.8.7+dfsg-7ubuntu3 @ii mK > FU=0
Investigating (0) libuno-sal3:amd64 < none -> 1:6.4.4-0ubuntu0.20.04.1 @un uN Ib >
Broken libuno-sal3:amd64 Casse on uno-libs3:amd64 < 6.3.5-0ubuntu0.19.10.1 @ii mK >
  Considering uno-libs3:amd64 -8 as a solution to libuno-sal3:amd64 101
  Added uno-libs3:amd64 to the remove list
  Fixing libuno-sal3:amd64 via remove of uno-libs3:amd64
  MarkDelete uno-libs3:amd64 < 6.3.5-0ubuntu0.19.10.1 @ii mK > FU=0
Investigating (0) python:amd64 < 2.7.17-1 @ii mK Ib >
Broken python:amd64 Dépend on python2:amd64 < 2.7.17-1 -> 2.7.17-2ubuntu4 @ii umU > (= 2.7.17-1)
  Considering python2:amd64 145 as a solution to python:amd64 42
  Removing python:amd64 rather than change python2:amd64
  MarkDelete python:amd64 < 2.7.17-1 @ii mK Ib > FU=0
Investigating (0) python-minimal:amd64 < 2.7.17-1 @ii mK Ib >
Broken python-minimal:amd64 Dépend on python2-minimal:amd64 < 2.7.17-1 -> 2.7.17-2ubuntu4 @ii umU > (= 2.7.17-1)
  Considering python2-minimal:amd64 36 as a solution to python-minimal:amd64 38
  Added python2-minimal:amd64 to the remove list
  Fixing python-minimal:amd64 via keep of python2-minimal:amd64
  MarkKeep python2-minimal:amd64 < 2.7.17-1 -> 2.7.17-2ubuntu4 @ii umU > FU=0
Investigating (0) libpython-stdlib:amd64 < 2.7.17-1 @ii mK Ib >
Broken libpython-stdlib:amd64 Dépend on libpython2-stdlib:amd64 < 2.7.17-1 -> 2.7.17-2ubuntu4 @ii umU > (= 2.7.17-1)
  Considering libpython2-stdlib:amd64 36 as a solution to libpython-stdlib:amd64 38
  Added libpython2-stdlib:amd64 to the remove list
  Fixing libpython-stdlib:amd64 via keep of libpython2-stdlib:amd64
  MarkKeep libpython2-stdlib:amd64 < 2.7.17-1 -> 2.7.17-2ubuntu4 @ii umU > FU=0
 Try to Re-Instate (0) python2-minimal:amd64
  MarkKeep python2-minimal:amd64 < 2.7.17-1 -> 2.7.17-2ubuntu4 @ii umU > FU=0
 Try to Re-Instate (0) libpython2-stdlib:amd64
  MarkKeep libpython2-stdlib:amd64 < 2.7.17-1 -> 2.7.17-2ubuntu4 @ii umU > FU=0
Investigating (0) libldb2:amd64 < none -> 2:2.0.10-0ubuntu0.20.04.1 @un uN Ib >
Broken libldb2:amd64 Casse on libldb1:amd64 < 2:1.5.7-0ubuntu0.19.10.1 @ii mK > (< 2:2~)
  Considering libldb1:amd64 -3 as a solution to libldb2:amd64 26
  Added libldb1:amd64 to the remove list
  Fixing libldb2:amd64 via remove of libldb1:amd64
  MarkDelete libldb1:amd64 < 2:1.5.7-0ubuntu0.19.10.1 @ii mK > FU=0
Investigating (0) libqtdbus4:amd64 < 4:4.8.7+dfsg-7ubuntu3 @ii mK Ib >
Broken libqtdbus4:amd64 Dépend on libqtcore4:amd64 < 4:4.8.7+dfsg-7ubuntu3 @ii mR > (= 4:4.8.7+dfsg-7ubuntu3)
  Considering libqtcore4:amd64 40 as a solution to libqtdbus4:amd64 9
  Removing libqtdbus4:amd64 rather than change libqtcore4:amd64
  MarkDelete libqtdbus4:amd64 < 4:4.8.7+dfsg-7ubuntu3 @ii mK Ib > FU=0
Investigating (0) libqt4-declarative:amd64 < 4:4.8.7+dfsg-7ubuntu3 @ii mK Ib >
Broken libqt4-declarative:amd64 Dépend on libqtcore4:amd64 < 4:4.8.7+dfsg-7ubuntu3 @ii mR > (= 4:4.8.7+dfsg-7ubuntu3)
  Considering libqtcore4:amd64 40 as a solution to libqt4-declarative:amd64 7
  Removing libqt4-declarative:amd64 rather than change libqtcore4:amd64
  MarkDelete libqt4-declarative:amd64 < 4:4.8.7+dfsg-7ubuntu3 @ii mK Ib > FU=0
Investigating (0) libqtgui4:amd64 < 4:4.8.7+dfsg-7ubuntu3 @ii mK NPb Ib >
Broken libqtgui4:amd64 Dépend on libqt4-declarative:amd64 < 4:4.8.7+dfsg-7ubuntu3 @ii mR > (= 4:4.8.7+dfsg-7ubuntu3)
  Considering libqt4-declarative:amd64 7 as a solution to libqtgui4:amd64 7
  Removing libqtgui4:amd64 rather than change libqt4-declarative:amd64
  MarkDelete libqtgui4:amd64 < 4:4.8.7+dfsg-7ubuntu3 @ii mK NPb Ib > FU=0
Investigating (0) libqt4-network:amd64 < 4:4.8.7+dfsg-7ubuntu3 @ii mK Ib >
Broken libqt4-network:amd64 Dépend on libqtcore4:amd64 < 4:4.8.7+dfsg-7ubuntu3 @ii mR > (= 4:4.8.7+dfsg-7ubuntu3)
  Considering libqtcore4:amd64 40 as a solution to libqt4-network:amd64 6
  Removing libqt4-network:amd64 rather than change libqtcore4:amd64
  MarkDelete libqt4-network:amd64 < 4:4.8.7+dfsg-7ubuntu3 @ii mK Ib > FU=0
Investigating (0) libqt4-xml:amd64 < 4:4.8.7+dfsg-7ubuntu3 @ii mK Ib >
Broken libqt4-xml:amd64 Dépend on libqtcore4:amd64 < 4:4.8.7+dfsg-7ubuntu3 @ii mR > (= 4:4.8.7+dfsg-7ubuntu3)
  Considering libqtcore4:amd64 40 as a solution to libqt4-xml:amd64 4
  Removing libqt4-xml:amd64 rather than change libqtcore4:amd64
  MarkDelete libqt4-xml:amd64 < 4:4.8.7+dfsg-7ubuntu3 @ii mK Ib > FU=0
Investigating (0) libqt4-script:amd64 < 4:4.8.7+dfsg-7ubuntu3 @ii mK Ib >
Broken libqt4-script:amd64 Dépend on libqtcore4:amd64 < 4:4.8.7+dfsg-7ubuntu3 @ii mR > (= 4:4.8.7+dfsg-7ubuntu3)
  Considering libqtcore4:amd64 40 as a solution to libqt4-script:amd64 2
  Removing libqt4-script:amd64 rather than change libqtcore4:amd64
  MarkDelete libqt4-script:amd64 < 4:4.8.7+dfsg-7ubuntu3 @ii mK Ib > FU=0
Investigating (0) python-oauthlib:amd64 < 2.1.0-1 @ii mK Ib >
Broken python-oauthlib:amd64 Dépend on python:any:any < none @un H > (< 2.8)
  Considering python:amd64 42 as a solution to python-oauthlib:amd64 2
  Removing python-oauthlib:amd64 rather than change python:any:any
  MarkDelete python-oauthlib:amd64 < 2.1.0-1 @ii mK Ib > FU=0
Investigating (0) libqt4-sql:amd64 < 4:4.8.7+dfsg-7ubuntu3 @ii mK Ib >
Broken libqt4-sql:amd64 Dépend on libqtcore4:amd64 < 4:4.8.7+dfsg-7ubuntu3 @ii mR > (= 4:4.8.7+dfsg-7ubuntu3)
  Considering libqtcore4:amd64 40 as a solution to libqt4-sql:amd64 2
  Removing libqt4-sql:amd64 rather than change libqtcore4:amd64
  MarkDelete libqt4-sql:amd64 < 4:4.8.7+dfsg-7ubuntu3 @ii mK Ib > FU=0
Investigating (0) ubuntu-sso-client:amd64 < 13.10-0ubuntu11 @ii mK Ib >
Broken ubuntu-sso-client:amd64 Dépend on python:amd64 < 2.7.17-1 @ii mR >
  Considering python:amd64 42 as a solution to ubuntu-sso-client:amd64 1
  Removing ubuntu-sso-client:amd64 rather than change python:amd64
  MarkDelete ubuntu-sso-client:amd64 < 13.10-0ubuntu11 @ii mK Ib > FU=0
Investigating (0) python-ubuntu-sso-client:amd64 < 13.10-0ubuntu11 @ii mK Ib >
Broken python-ubuntu-sso-client:amd64 Dépend on python:amd64 < 2.7.17-1 @ii mR > (>= 2.7)
  Considering python:amd64 42 as a solution to python-ubuntu-sso-client:amd64 1
  Removing python-ubuntu-sso-client:amd64 rather than change python:amd64
  MarkDelete python-ubuntu-sso-client:amd64 < 13.10-0ubuntu11 @ii mK Ib > FU=0
Investigating (0) libqt4-sql-sqlite:amd64 < 4:4.8.7+dfsg-7ubuntu3 @ii mK Ib >
Broken libqt4-sql-sqlite:amd64 Dépend on libqt4-sql:amd64 < 4:4.8.7+dfsg-7ubuntu3 @ii mR > (= 4:4.8.7+dfsg-7ubuntu3)
  Considering libqt4-sql:amd64 2 as a solution to libqt4-sql-sqlite:amd64 1
  Removing libqt4-sql-sqlite:amd64 rather than change libqt4-sql:amd64
  MarkDelete libqt4-sql-sqlite:amd64 < 4:4.8.7+dfsg-7ubuntu3 @ii mK Ib > FU=0
Investigating (0) libqt4-xmlpatterns:amd64 < 4:4.8.7+dfsg-7ubuntu3 @ii mK Ib >
Broken libqt4-xmlpatterns:amd64 Dépend on libqt4-network:amd64 < 4:4.8.7+dfsg-7ubuntu3 @ii mR > (= 4:4.8.7+dfsg-7ubuntu3)
  Considering libqt4-network:amd64 6 as a solution to libqt4-xmlpatterns:amd64 1
  Removing libqt4-xmlpatterns:amd64 rather than change libqt4-network:amd64
  MarkDelete libqt4-xmlpatterns:amd64 < 4:4.8.7+dfsg-7ubuntu3 @ii mK Ib > FU=0
Investigating (0) libqt4-sql-mysql:amd64 < 4:4.8.7+dfsg-7ubuntu3 @ii mK Ib >
Broken libqt4-sql-mysql:amd64 Dépend on libqt4-sql:amd64 < 4:4.8.7+dfsg-7ubuntu3 @ii mR > (= 4:4.8.7+dfsg-7ubuntu3)
  Considering libqt4-sql:amd64 2 as a solution to libqt4-sql-mysql:amd64 1
  Removing libqt4-sql-mysql:amd64 rather than change libqt4-sql:amd64
  MarkDelete libqt4-sql-mysql:amd64 < 4:4.8.7+dfsg-7ubuntu3 @ii mK Ib > FU=0
Investigating (0) python-piston-mini-client:amd64 < 0.7.5-0ubuntu3 @ii mK Ib >
Broken python-piston-mini-client:amd64 Dépend on python-oauthlib:amd64 < 2.1.0-1 @ii mR >
  Considering python-oauthlib:amd64 2 as a solution to python-piston-mini-client:amd64 1
  Removing python-piston-mini-client:amd64 rather than change python-oauthlib:amd64
  MarkDelete python-piston-mini-client:amd64 < 0.7.5-0ubuntu3 @ii mK Ib > FU=0
Investigating (0) python-twisted-core:amd64 < 18.9.0-3ubuntu1.1 @ii mK Ib >
Broken python-twisted-core:amd64 Dépend on python:any:any < none @un H > (< 2.8)
  Considering python:amd64 42 as a solution to python-twisted-core:amd64 1
  Removing python-twisted-core:amd64 rather than change python:any:any
  MarkDelete python-twisted-core:amd64 < 18.9.0-3ubuntu1.1 @ii mK Ib > FU=0
Investigating (0) python-gtk2:amd64 < 2.24.0-6 @ii mK Ib >
Broken python-gtk2:amd64 Dépend on python:amd64 < 2.7.17-1 @ii mR > (< 2.8)
  Considering python:amd64 42 as a solution to python-gtk2:amd64 1
  Removing python-gtk2:amd64 rather than change python:amd64
  MarkDelete python-gtk2:amd64 < 2.24.0-6 @ii mK Ib > FU=0
Investigating (0) python-urllib3:amd64 < 1.24.1-1ubuntu1 @ii mK Ib >
Broken python-urllib3:amd64 Dépend on python:any:any < none @un H > (< 2.8)
  Considering python:amd64 42 as a solution to python-urllib3:amd64 0
  Removing python-urllib3:amd64 rather than change python:any:any
  MarkDelete python-urllib3:amd64 < 1.24.1-1ubuntu1 @ii mK Ib > FU=0
Investigating (0) python-aptdaemon:amd64 < 1.1.1+bzr982-0ubuntu21.1 @ii mK Ib >
Broken python-aptdaemon:amd64 Dépend on python:amd64 < 2.7.17-1 @ii mR > (< 2.8)
  Considering python:amd64 42 as a solution to python-aptdaemon:amd64 0
  Removing python-aptdaemon:amd64 rather than change python:amd64
  MarkDelete python-aptdaemon:amd64 < 1.1.1+bzr982-0ubuntu21.1 @ii mK Ib > FU=0
Investigating (0) python-defer:amd64 < 1.0.6-2build1 @ii mK Ib >
Broken python-defer:amd64 Dépend on python:amd64 < 2.7.17-1 @ii mR > (>= 2.7)
  Considering python:amd64 42 as a solution to python-defer:amd64 0
  Removing python-defer:amd64 rather than change python:amd64
  MarkDelete python-defer:amd64 < 1.0.6-2build1 @ii mK Ib > FU=0
Investigating (0) python-jwt:amd64 < 1.7.0-2 @ii mK Ib >
Broken python-jwt:amd64 Dépend on python:any:any < none @un H > (< 2.8)
  Considering python:amd64 42 as a solution to python-jwt:amd64 0
  Removing python-jwt:amd64 rather than change python:any:any
  MarkDelete python-jwt:amd64 < 1.7.0-2 @ii mK Ib > FU=0
Investigating (0) python-twisted-bin:amd64 < 18.9.0-3ubuntu1.1 @ii mK Ib >
Broken python-twisted-bin:amd64 Dépend on python:amd64 < 2.7.17-1 @ii mR > (< 2.8)
  Considering python:amd64 42 as a solution to python-twisted-bin:amd64 0
  Removing python-twisted-bin:amd64 rather than change python:amd64
  MarkDelete python-twisted-bin:amd64 < 18.9.0-3ubuntu1.1 @ii mK Ib > FU=0
Investigating (0) python-pyexiv2:amd64 < 0.3.2-9 @ii mK Ib >
Broken python-pyexiv2:amd64 Dépend on python:amd64 < 2.7.17-1 @ii mR > (< 2.8)
  Considering python:amd64 42 as a solution to python-pyexiv2:amd64 0
  Removing python-pyexiv2:amd64 rather than change python:amd64
  MarkDelete python-pyexiv2:amd64 < 0.3.2-9 @ii mK Ib > FU=0
Investigating (0) python-incremental:amd64 < 16.10.1-3 @ii mK Ib >
Broken python-incremental:amd64 Dépend on python:any:any < none @un H > (< 2.8)
  Considering python:amd64 42 as a solution to python-incremental:amd64 0
  Removing python-incremental:amd64 rather than change python:any:any
  MarkDelete python-incremental:amd64 < 16.10.1-3 @ii mK Ib > FU=0
Investigating (0) python-qt4:amd64 < 4.12.1+dfsg-2build2 @ii mK Ib >
Broken python-qt4:amd64 Dépend on python:amd64 < 2.7.17-1 @ii mR > (< 2.8)
  Considering python:amd64 42 as a solution to python-qt4:amd64 -1
  Removing python-qt4:amd64 rather than change python:amd64
  MarkDelete python-qt4:amd64 < 4.12.1+dfsg-2build2 @ii mK Ib > FU=0
Investigating (0) software-center:amd64 < 16.01+16.04.20160420 @ii mK NPb Ib >
Broken software-center:amd64 Dépend on python:any:any < none @un H > (>= 2.7)
  Considering python:amd64 42 as a solution to software-center:amd64 -1
  Removing software-center:amd64 rather than change python:any:any
  MarkDelete software-center:amd64 < 16.01+16.04.20160420 @ii mK NPb Ib > FU=0
Investigating (0) python-cups:amd64 < 1.9.73-2build2 @ii mK Ib >
Broken python-cups:amd64 Dépend on python:amd64 < 2.7.17-1 @ii mR > (< 2.8)
  Considering python:amd64 42 as a solution to python-cups:amd64 -1
  Removing python-cups:amd64 rather than change python:amd64
  MarkDelete python-cups:amd64 < 1.9.73-2build2 @ii mK Ib > FU=0
Investigating (0) libqt4-help:amd64 < 4:4.8.7+dfsg-7ubuntu3 @ii mK Ib >
Broken libqt4-help:amd64 Dépend on libqt4-network:amd64 < 4:4.8.7+dfsg-7ubuntu3 @ii mR > (= 4:4.8.7+dfsg-7ubuntu3)
  Considering libqt4-network:amd64 6 as a solution to libqt4-help:amd64 -1
  Removing libqt4-help:amd64 rather than change libqt4-network:amd64
  MarkDelete libqt4-help:amd64 < 4:4.8.7+dfsg-7ubuntu3 @ii mK Ib > FU=0
Investigating (0) software-center-aptdaemon-plugins:amd64 < 0.1.6build1 @ii mK Ib >
Broken software-center-aptdaemon-plugins:amd64 Dépend on python:amd64 < 2.7.17-1 @ii mR > (>= 2.7)
  Considering python:amd64 42 as a solution to software-center-aptdaemon-plugins:amd64 -1
  Removing software-center-aptdaemon-plugins:amd64 rather than change python:amd64
  MarkDelete software-center-aptdaemon-plugins:amd64 < 0.1.6build1 @ii mK Ib > FU=0
Investigating (0) python-debtagshw:amd64 < 2.0.1ubuntu6 @ii mK Ib >
Broken python-debtagshw:amd64 Dépend on python:any:any < none @un H > (< 2.8)
  Considering python:amd64 42 as a solution to python-debtagshw:amd64 -1
  Removing python-debtagshw:amd64 rather than change python:any:any
  MarkDelete python-debtagshw:amd64 < 2.0.1ubuntu6 @ii mK Ib > FU=0
Investigating (0) python-click:amd64 < 7.0-1 @ii mK Ib >
Broken python-click:amd64 Dépend on python:any:any < none @un H > (< 2.8)
  Considering python:amd64 42 as a solution to python-click:amd64 -1
  Removing python-click:amd64 rather than change python:any:any
  MarkDelete python-click:amd64 < 7.0-1 @ii mK Ib > FU=0
Investigating (0) python-qt4-dbus:amd64 < 4.12.1+dfsg-2build2 @ii mK Ib >
Broken python-qt4-dbus:amd64 Dépend on python:amd64 < 2.7.17-1 @ii mR > (< 2.8)
  Considering python:amd64 42 as a solution to python-qt4-dbus:amd64 -1
  Removing python-qt4-dbus:amd64 rather than change python:amd64
  MarkDelete python-qt4-dbus:amd64 < 4.12.1+dfsg-2build2 @ii mK Ib > FU=0
Investigating (0) libqt4-opengl:amd64 < 4:4.8.7+dfsg-7ubuntu3 @ii mK Ib >
Broken libqt4-opengl:amd64 Dépend on libqtcore4:amd64 < 4:4.8.7+dfsg-7ubuntu3 @ii mR > (= 4:4.8.7+dfsg-7ubuntu3)
  Considering libqtcore4:amd64 40 as a solution to libqt4-opengl:amd64 -1
  Removing libqt4-opengl:amd64 rather than change libqtcore4:amd64
  MarkDelete libqt4-opengl:amd64 < 4:4.8.7+dfsg-7ubuntu3 @ii mK Ib > FU=0
Investigating (0) libqt4-scripttools:amd64 < 4:4.8.7+dfsg-7ubuntu3 @ii mK Ib >
Broken libqt4-scripttools:amd64 Dépend on libqt4-script:amd64 < 4:4.8.7+dfsg-7ubuntu3 @ii mR > (= 4:4.8.7+dfsg-7ubuntu3)
  Considering libqt4-script:amd64 2 as a solution to libqt4-scripttools:amd64 -1
  Removing libqt4-scripttools:amd64 rather than change libqt4-script:amd64
  MarkDelete libqt4-scripttools:amd64 < 4:4.8.7+dfsg-7ubuntu3 @ii mK Ib > FU=0
Investigating (0) libqtassistantclient4:amd64 < 4.6.3-7build1 @ii mK Ib >
Broken libqtassistantclient4:amd64 Dépend on libqt4-network:amd64 < 4:4.8.7+dfsg-7ubuntu3 @ii mR > (>= 4:4.8.1)
  Considering libqt4-network:amd64 6 as a solution to libqtassistantclient4:amd64 -1
  Removing libqtassistantclient4:amd64 rather than change libqt4-network:amd64
  MarkDelete libqtassistantclient4:amd64 < 4.6.3-7build1 @ii mK Ib > FU=0
Investigating (0) libqt4-dbus:amd64 < 4:4.8.7+dfsg-7ubuntu3 @ii mK Ib >
Broken libqt4-dbus:amd64 Dépend on libqtdbus4:amd64 < 4:4.8.7+dfsg-7ubuntu3 @ii mR > (= 4:4.8.7+dfsg-7ubuntu3)
  Considering libqtdbus4:amd64 9 as a solution to libqt4-dbus:amd64 -1
  Removing libqt4-dbus:amd64 rather than change libqtdbus4:amd64
  MarkDelete libqt4-dbus:amd64 < 4:4.8.7+dfsg-7ubuntu3 @ii mK Ib > FU=0
Investigating (0) python-twisted-web:amd64 < 18.9.0-3ubuntu1.1 @ii mK Ib >
Broken python-twisted-web:amd64 Dépend on python-twisted-core:amd64 < 18.9.0-3ubuntu1.1 @ii mR > (>= 18.9.0-3ubuntu1.1)
  Considering python-twisted-core:amd64 1 as a solution to python-twisted-web:amd64 -1
  Removing python-twisted-web:amd64 rather than change python-twisted-core:amd64
  MarkDelete python-twisted-web:amd64 < 18.9.0-3ubuntu1.1 @ii mK Ib > FU=0
Investigating (0) python-imaging:amd64 < 3.1.2-0ubuntu1.1 @ii mK Ib >
Broken python-imaging:amd64 Dépend on python:any:any < none @un H > (< 2.8)
  Considering python:amd64 42 as a solution to python-imaging:amd64 -1
  Removing python-imaging:amd64 rather than change python:any:any
  MarkDelete python-imaging:amd64 < 3.1.2-0ubuntu1.1 @ii mK Ib > FU=0
Investigating (0) oneconf:amd64 < 0.3.9 @ii mK Ib >
Broken oneconf:amd64 Dépend on ubuntu-sso-client:amd64 < 13.10-0ubuntu11 @ii mR >
  Considering ubuntu-sso-client:amd64 1 as a solution to oneconf:amd64 -1
  Removing oneconf:amd64 rather than change ubuntu-sso-client:amd64
  MarkDelete oneconf:amd64 < 0.3.9 @ii mK Ib > FU=0
Investigating (0) mythbuntu-bare-client:amd64 < 2.7.2 @ii mK Ib >
Broken mythbuntu-bare-client:amd64 Dépend on python:amd64 < 2.7.17-1 @ii mR >
  Considering python:amd64 42 as a solution to mythbuntu-bare-client:amd64 -1
  Removing mythbuntu-bare-client:amd64 rather than change python:amd64
  MarkDelete mythbuntu-bare-client:amd64 < 2.7.2 @ii mK Ib > FU=0
Investigating (0) libqt4-test:amd64 < 4:4.8.7+dfsg-7ubuntu3 @ii mK Ib >
Broken libqt4-test:amd64 Dépend on libqtcore4:amd64 < 4:4.8.7+dfsg-7ubuntu3 @ii mR > (= 4:4.8.7+dfsg-7ubuntu3)
  Considering libqtcore4:amd64 40 as a solution to libqt4-test:amd64 -1
  Removing libqt4-test:amd64 rather than change libqtcore4:amd64
  MarkDelete libqt4-test:amd64 < 4:4.8.7+dfsg-7ubuntu3 @ii mK Ib > FU=0
Investigating (0) python-colorama:amd64 < 0.3.7-1 @ii mK Ib >
Broken python-colorama:amd64 Dépend on python:any:any < none @un H > (< 2.8)
  Considering python:amd64 42 as a solution to python-colorama:amd64 -1
  Removing python-colorama:amd64 rather than change python:any:any
  MarkDelete python-colorama:amd64 < 0.3.7-1 @ii mK Ib > FU=0
Investigating (0) python-oneconf:amd64 < 0.3.9 @ii mK Ib >
Broken python-oneconf:amd64 Dépend on python:amd64 < 2.7.17-1 @ii mR > (>= 2.7)
  Considering python:amd64 42 as a solution to python-oneconf:amd64 -1
  Removing python-oneconf:amd64 rather than change python:amd64
  MarkDelete python-oneconf:amd64 < 0.3.9 @ii mK Ib > FU=0
Investigating (0) python-dirspec:amd64 < 13.10-1ubuntu1 @ii mK Ib >
Broken python-dirspec:amd64 Dépend on python:any:any < none @un H > (< 2.8)
  Considering python:amd64 42 as a solution to python-dirspec:amd64 -1
  Removing python-dirspec:amd64 rather than change python:any:any
  MarkDelete python-dirspec:amd64 < 13.10-1ubuntu1 @ii mK Ib > FU=0
Investigating (0) unetbootin:amd64 < 608-1 @ii mK Ib >
Broken unetbootin:amd64 Dépend on libqt4-network:amd64 < 4:4.8.7+dfsg-7ubuntu3 @ii mR > (>= 4:4.5.3)
  Considering libqt4-network:amd64 6 as a solution to unetbootin:amd64 -1
  Removing unetbootin:amd64 rather than change libqt4-network:amd64
  MarkDelete unetbootin:amd64 < 608-1 @ii mK Ib > FU=0
Investigating (0) qdbus:amd64 < 4:4.8.7+dfsg-7ubuntu3 @ii mK Ib >
Broken qdbus:amd64 Dépend on libqt4-xml:amd64 < 4:4.8.7+dfsg-7ubuntu3 @ii mR > (= 4:4.8.7+dfsg-7ubuntu3)
  Considering libqt4-xml:amd64 4 as a solution to qdbus:amd64 -1
  Removing qdbus:amd64 rather than change libqt4-xml:amd64
  MarkDelete qdbus:amd64 < 4:4.8.7+dfsg-7ubuntu3 @ii mK Ib > FU=0
Investigating (0) libqt4-designer:amd64 < 4:4.8.7+dfsg-7ubuntu3 @ii mK Ib >
Broken libqt4-designer:amd64 Dépend on libqt4-script:amd64 < 4:4.8.7+dfsg-7ubuntu3 @ii mR > (= 4:4.8.7+dfsg-7ubuntu3)
  Considering libqt4-script:amd64 2 as a solution to libqt4-designer:amd64 -1
  Removing libqt4-designer:amd64 rather than change libqt4-script:amd64
  MarkDelete libqt4-designer:amd64 < 4:4.8.7+dfsg-7ubuntu3 @ii mK Ib > FU=0
Investigating (0) python-requests:amd64 < 2.21.0-1 @ii mK Ib >
Broken python-requests:amd64 Dépend on python-urllib3:amd64 < 1.24.1-1ubuntu1 @ii mR > (>= 1.21.1)
  Considering python-urllib3:amd64 0 as a solution to python-requests:amd64 -1
  Removing python-requests:amd64 rather than change python-urllib3:amd64
  MarkDelete python-requests:amd64 < 2.21.0-1 @ii mK Ib > FU=0
Investigating (0) libqt4-svg:amd64 < 4:4.8.7+dfsg-7ubuntu3 @ii mK Ib >
Broken libqt4-svg:amd64 Dépend on libqtcore4:amd64 < 4:4.8.7+dfsg-7ubuntu3 @ii mR > (= 4:4.8.7+dfsg-7ubuntu3)
  Considering libqtcore4:amd64 40 as a solution to libqt4-svg:amd64 -1
  Removing libqt4-svg:amd64 rather than change libqtcore4:amd64
  MarkDelete libqt4-svg:amd64 < 4:4.8.7+dfsg-7ubuntu3 @ii mK Ib > FU=0
Investigating (0) python-notify:amd64 < 0.1.1-4 @ii mK Ib >
Broken python-notify:amd64 Dépend on python:amd64 < 2.7.17-1 @ii mR > (>= 2.7)
  Considering python:amd64 42 as a solution to python-notify:amd64 -2
  Removing python-notify:amd64 rather than change python:amd64
  MarkDelete python-notify:amd64 < 0.1.1-4 @ii mK Ib > FU=0
Investigating (0) python-future:amd64 < 0.16.0-1 @ii mK Ib >
Broken python-future:amd64 Dépend on python:any:any < none @un H > (< 2.8)
  Considering python:amd64 42 as a solution to python-future:amd64 -2
  Removing python-future:amd64 rather than change python:any:any
  MarkDelete python-future:amd64 < 0.16.0-1 @ii mK Ib > FU=0
Investigating (0) libqtwebkit4:amd64 < 2.3.4.dfsg-10 @ii mK Ib >
Broken libqtwebkit4:amd64 Dépend on libqt4-network:amd64 < 4:4.8.7+dfsg-7ubuntu3 @ii mR > (>= 4:4.8.6+git64-g5dc8b2b+dfsg-2~)
  Considering libqt4-network:amd64 6 as a solution to libqtwebkit4:amd64 -2
  Removing libqtwebkit4:amd64 rather than change libqt4-network:amd64
  MarkDelete libqtwebkit4:amd64 < 2.3.4.dfsg-10 @ii mK Ib > FU=0
Investigating (0) python-serial:amd64 < 3.4-4 @ii mK Ib >
Broken python-serial:amd64 Dépend on python:any:any < none @un H > (< 2.8)
  Considering python:amd64 42 as a solution to python-serial:amd64 -2
  Removing python-serial:amd64 rather than change python:any:any
  MarkDelete python-serial:amd64 < 3.4-4 @ii mK Ib > FU=0
Investigating (0) python-glade2:amd64 < 2.24.0-6 @ii mK Ib >
Broken python-glade2:amd64 Dépend on python:amd64 < 2.7.17-1 @ii mR > (< 2.8)
  Considering python:amd64 42 as a solution to python-glade2:amd64 -2
  Removing python-glade2:amd64 rather than change python:amd64
  MarkDelete python-glade2:amd64 < 2.24.0-6 @ii mK Ib > FU=0
Investigating (0) python-tdb:amd64 < 1.3.18-2 @ii mK Ib >
Broken python-tdb:amd64 Dépend on libtdb1:amd64 < 1.3.18-2 -> 1.4.2-3build1 @ii umU > (= 1.3.18-2)
  Considering libtdb1:amd64 79 as a solution to python-tdb:amd64 -2
  Removing python-tdb:amd64 rather than change libtdb1:amd64
  MarkDelete python-tdb:amd64 < 1.3.18-2 @ii mK Ib > FU=0
Investigating (0) python-requests-cache:amd64 < 0.4.13-2 @ii mK Ib >
Broken python-requests-cache:amd64 Dépend on python:any:any < none @un H > (< 2.8)
  Considering python:amd64 42 as a solution to python-requests-cache:amd64 -2
  Removing python-requests-cache:amd64 rather than change python:any:any
  MarkDelete python-requests-cache:amd64 < 0.4.13-2 @ii mK Ib > FU=0
Investigating (0) python-urlgrabber:amd64 < 3.10.2-1 @ii mK Ib >
Broken python-urlgrabber:amd64 Dépend on python:any:any < none @un H > (< 2.8)
  Considering python:amd64 42 as a solution to python-urlgrabber:amd64 -2
  Removing python-urlgrabber:amd64 rather than change python:any:any
  MarkDelete python-urlgrabber:amd64 < 3.10.2-1 @ii mK Ib > FU=0
Investigating (0) libpango1.0-0:amd64 < 1.42.4-7 @ii mK Ib >
Broken libpango1.0-0:amd64 Dépend on libpango-1.0-0:amd64 < 1.42.4-7 -> 1.44.7-2ubuntu4 @ii umU > (= 1.42.4-7)
  Considering libpango-1.0-0:amd64 761 as a solution to libpango1.0-0:amd64 -2
  Removing libpango1.0-0:amd64 rather than change libpango-1.0-0:amd64
  MarkDelete libpango1.0-0:amd64 < 1.42.4-7 @ii mK Ib > FU=0
Investigating (0) python-mysqldb:amd64 < 1.3.10-2ubuntu1 @ii mK Ib >
Broken python-mysqldb:amd64 Dépend on python:amd64 < 2.7.17-1 @ii mR > (< 2.8)
  Considering python:amd64 42 as a solution to python-mysqldb:amd64 -2
  Removing python-mysqldb:amd64 rather than change python:amd64
  MarkDelete python-mysqldb:amd64 < 1.3.10-2ubuntu1 @ii mK Ib > FU=0
Investigating (0) ubuntu-sso-client-qt:amd64 < 13.10-0ubuntu11 @ii mK Ib >
Broken ubuntu-sso-client-qt:amd64 Dépend on python:amd64 < 2.7.17-1 @ii mR > (>= 2.7)
  Considering python:amd64 42 as a solution to ubuntu-sso-client-qt:amd64 -2
  Removing ubuntu-sso-client-qt:amd64 rather than change python:amd64
  MarkDelete ubuntu-sso-client-qt:amd64 < 13.10-0ubuntu11 @ii mK Ib > FU=0
Investigating (0) python-commandnotfound:amd64 < 0.3ubuntu16.04.2 @ii mK Ib >
Broken python-commandnotfound:amd64 Dépend on python:amd64 < 2.7.17-1 @ii mR > (>= 2.7)
  Considering python:amd64 42 as a solution to python-commandnotfound:amd64 -2
  Removing python-commandnotfound:amd64 rather than change python:amd64
  MarkDelete python-commandnotfound:amd64 < 0.3ubuntu16.04.2 @ii mK Ib > FU=0
Investigating (0) python-imdbpy:amd64 < 5.1-1 @ii mK Ib >
Broken python-imdbpy:amd64 Dépend on python:amd64 < 2.7.17-1 @ii mR > (< 2.8)
  Considering python:amd64 42 as a solution to python-imdbpy:amd64 -2
  Removing python-imdbpy:amd64 rather than change python:amd64
  MarkDelete python-imdbpy:amd64 < 5.1-1 @ii mK Ib > FU=0
Investigating (0) mirage:amd64 < 0.9.5.2-1 @ii mK Ib >
Broken mirage:amd64 Dépend on python:amd64 < 2.7.17-1 @ii mR > (< 2.8)
  Considering python:amd64 42 as a solution to mirage:amd64 -2
  Removing mirage:amd64 rather than change python:amd64
  MarkDelete mirage:amd64 < 0.9.5.2-1 @ii mK Ib > FU=0
Investigating (1) python2:amd64 < 2.7.17-1 -> 2.7.17-2ubuntu4 @ii umU Ib >
Broken python2:amd64 Pré-Dépend on python2-minimal:amd64 < 2.7.17-1 | 2.7.17-2ubuntu4 @ii umH > (= 2.7.17-2ubuntu4)
  Considering python2-minimal:amd64 36 as a solution to python2:amd64 145
  MarkKeep python2:amd64 < 2.7.17-1 -> 2.7.17-2ubuntu4 @ii umU Ib > FU=0
  Holding Back python2:amd64 rather than change python2-minimal:amd64
Investigating (1) python-aptdaemon.gtk3widgets:amd64 < 1.1.1+bzr982-0ubuntu21.1 @ii mK Ib >
Broken python-aptdaemon.gtk3widgets:amd64 Dépend on python-aptdaemon:amd64 < 1.1.1+bzr982-0ubuntu21.1 @ii mR > (= 1.1.1+bzr982-0ubuntu21.1)
  Considering python-aptdaemon:amd64 0 as a solution to python-aptdaemon.gtk3widgets:amd64 1
  Added python-aptdaemon:amd64 to the remove list
  Fixing python-aptdaemon.gtk3widgets:amd64 via keep of python-aptdaemon:amd64
  MarkKeep python-aptdaemon:amd64 < 1.1.1+bzr982-0ubuntu21.1 @ii mR > FU=0
Investigating (1) python-aptdaemon:amd64 < 1.1.1+bzr982-0ubuntu21.1 @ii mK Ib >
Broken python-aptdaemon:amd64 Dépend on python:amd64 < 2.7.17-1 @ii mR > (< 2.8)
  Considering python:amd64 42 as a solution to python-aptdaemon:amd64 0
  Removing python-aptdaemon:amd64 rather than change python:amd64
  MarkDelete python-aptdaemon:amd64 < 1.1.1+bzr982-0ubuntu21.1 @ii mK Ib > FU=0
 Try to Re-Instate (2) python2:amd64
  MarkKeep python2:amd64 < 2.7.17-1 -> 2.7.17-2ubuntu4 @ii umU Ib > FU=0
Investigating (2) python-aptdaemon.gtk3widgets:amd64 < 1.1.1+bzr982-0ubuntu21.1 @ii mK Ib >
Broken python-aptdaemon.gtk3widgets:amd64 Dépend on python-aptdaemon:amd64 < 1.1.1+bzr982-0ubuntu21.1 @ii mR > (= 1.1.1+bzr982-0ubuntu21.1)
  Considering python-aptdaemon:amd64 0 as a solution to python-aptdaemon.gtk3widgets:amd64 1
  Added python-aptdaemon:amd64 to the remove list
  Fixing python-aptdaemon.gtk3widgets:amd64 via keep of python-aptdaemon:amd64
  MarkKeep python-aptdaemon:amd64 < 1.1.1+bzr982-0ubuntu21.1 @ii mR > FU=0
Investigating (2) python-aptdaemon:amd64 < 1.1.1+bzr982-0ubuntu21.1 @ii mK Ib >
Broken python-aptdaemon:amd64 Dépend on python:amd64 < 2.7.17-1 @ii mR > (< 2.8)
  Considering python:amd64 42 as a solution to python-aptdaemon:amd64 1
  Removing python-aptdaemon:amd64 rather than change python:amd64
  MarkDelete python-aptdaemon:amd64 < 1.1.1+bzr982-0ubuntu21.1 @ii mK Ib > FU=0
Investigating (3) python-aptdaemon.gtk3widgets:amd64 < 1.1.1+bzr982-0ubuntu21.1 @ii mK Ib >
Broken python-aptdaemon.gtk3widgets:amd64 Dépend on python-aptdaemon:amd64 < 1.1.1+bzr982-0ubuntu21.1 @ii mR > (= 1.1.1+bzr982-0ubuntu21.1)
  Considering python-aptdaemon:amd64 42 as a solution to python-aptdaemon.gtk3widgets:amd64 1
  Removing python-aptdaemon.gtk3widgets:amd64 rather than change python-aptdaemon:amd64
  MarkDelete python-aptdaemon.gtk3widgets:amd64 < 1.1.1+bzr982-0ubuntu21.1 @ii mK Ib > FU=0
Investigating (3) mythbuntu-control-centre:amd64 < 0.64.1 @ii mK Ib >
Broken mythbuntu-control-centre:amd64 Dépend on python-aptdaemon.gtk3widgets:amd64 < 1.1.1+bzr982-0ubuntu21.1 @ii mR >
  Considering python-aptdaemon.gtk3widgets:amd64 42 as a solution to mythbuntu-control-centre:amd64 1
  Removing mythbuntu-control-centre:amd64 rather than change python-aptdaemon.gtk3widgets:amd64
  MarkDelete mythbuntu-control-centre:amd64 < 0.64.1 @ii mK Ib > FU=0
Investigating (3) mythbuntu-log-grabber:amd64 < 0.11-0ubuntu2 @ii mK Ib >
Broken mythbuntu-log-grabber:amd64 Dépend on mythbuntu-control-centre:amd64 < 0.64.1 @ii mR >
  Considering mythbuntu-control-centre:amd64 42 as a solution to mythbuntu-log-grabber:amd64 -1
  Removing mythbuntu-log-grabber:amd64 rather than change mythbuntu-control-centre:amd64
  MarkDelete mythbuntu-log-grabber:amd64 < 0.11-0ubuntu2 @ii mK Ib > FU=0
Investigating (3) mythbuntu-desktop:amd64 < 0.88 @ii mK NPb Ib >
Broken mythbuntu-desktop:amd64 Dépend on mythbuntu-control-centre:amd64 < 0.64.1 @ii mR >
  Considering mythbuntu-control-centre:amd64 42 as a solution to mythbuntu-desktop:amd64 -2
  Removing mythbuntu-desktop:amd64 rather than change mythbuntu-control-centre:amd64
  Setting accountsservice:amd64 NOT as auto-installed (direct Dépend of mythbuntu-desktop:amd64 which is in APT::Never-MarkAuto-Sections)
  Setting alsa-base:amd64 NOT as auto-installed (direct Dépend of mythbuntu-desktop:amd64 which is in APT::Never-MarkAuto-Sections)
  Setting alsa-utils:amd64 NOT as auto-installed (direct Dépend of mythbuntu-desktop:amd64 which is in APT::Never-MarkAuto-Sections)
  Setting anacron:amd64 NOT as auto-installed (direct Dépend of mythbuntu-desktop:amd64 which is in APT::Never-MarkAuto-Sections)
  Setting bc:amd64 NOT as auto-installed (direct Dépend of mythbuntu-desktop:amd64 which is in APT::Never-MarkAuto-Sections)
  Setting ca-certificates:amd64 NOT as auto-installed (direct Dépend of mythbuntu-desktop:amd64 which is in APT::Never-MarkAuto-Sections)
  Setting fonts-dejavu-core:amd64 NOT as auto-installed (direct Dépend of mythbuntu-desktop:amd64 which is in APT::Never-MarkAuto-Sections)
  Setting fonts-freefont-ttf:amd64 NOT as auto-installed (direct Dépend of mythbuntu-desktop:amd64 which is in APT::Never-MarkAuto-Sections)
  Setting foomatic-db-compressed-ppds:amd64 NOT as auto-installed (direct Dépend of mythbuntu-desktop:amd64 which is in APT::Never-MarkAuto-Sections)
  Setting genisoimage:amd64 NOT as auto-installed (direct Dépend of mythbuntu-desktop:amd64 which is in APT::Never-MarkAuto-Sections)
  Setting ghostscript-x:amd64 NOT as auto-installed (direct Dépend of mythbuntu-desktop:amd64 which is in APT::Never-MarkAuto-Sections)
  Setting inputattach:amd64 NOT as auto-installed (direct Dépend of mythbuntu-desktop:amd64 which is in APT::Never-MarkAuto-Sections)
  Setting libsasl2-modules:amd64 NOT as auto-installed (direct Dépend of mythbuntu-desktop:amd64 which is in APT::Never-MarkAuto-Sections)
  Setting lightdm:amd64 NOT as auto-installed (direct Dépend of mythbuntu-desktop:amd64 which is in APT::Never-MarkAuto-Sections)
  Setting memtest86+:amd64 NOT as auto-installed (direct Dépend of mythbuntu-desktop:amd64 which is in APT::Never-MarkAuto-Sections)
  Setting mythbuntu-control-centre:amd64 NOT as auto-installed (direct Dépend of mythbuntu-desktop:amd64 which is in APT::Never-MarkAuto-Sections)
  Setting mythbuntu-default-settings:amd64 NOT as auto-installed (direct Dépend of mythbuntu-desktop:amd64 which is in APT::Never-MarkAuto-Sections)
  Setting mythbuntu-lightdm-theme:amd64 NOT as auto-installed (direct Dépend of mythbuntu-desktop:amd64 which is in APT::Never-MarkAuto-Sections)
  Setting mythtv-common:amd64 NOT as auto-installed (direct Dépend of mythbuntu-desktop:amd64 which is in APT::Never-MarkAuto-Sections)
  Setting notify-osd:amd64 NOT as auto-installed (direct Dépend of mythbuntu-desktop:amd64 which is in APT::Never-MarkAuto-Sections)
  Setting openprinting-ppds:amd64 NOT as auto-installed (direct Dépend of mythbuntu-desktop:amd64 which is in APT::Never-MarkAuto-Sections)
  Setting printer-driver-pnm2ppa:amd64 NOT as auto-installed (direct Dépend of mythbuntu-desktop:amd64 which is in APT::Never-MarkAuto-Sections)
  Setting rfkill:amd64 NOT as auto-installed (direct Dépend of mythbuntu-desktop:amd64 which is in APT::Never-MarkAuto-Sections)
  Setting software-properties-gtk:amd64 NOT as auto-installed (direct Dépend of mythbuntu-desktop:amd64 which is in APT::Never-MarkAuto-Sections)
  Setting ubuntu-drivers-common:amd64 NOT as auto-installed (direct Dépend of mythbuntu-desktop:amd64 which is in APT::Never-MarkAuto-Sections)
  Setting unzip:amd64 NOT as auto-installed (direct Dépend of mythbuntu-desktop:amd64 which is in APT::Never-MarkAuto-Sections)
  Setting update-manager:amd64 NOT as auto-installed (direct Dépend of mythbuntu-desktop:amd64 which is in APT::Never-MarkAuto-Sections)
  Setting wireless-tools:amd64 NOT as auto-installed (direct Dépend of mythbuntu-desktop:amd64 which is in APT::Never-MarkAuto-Sections)
  Setting wpasupplicant:amd64 NOT as auto-installed (direct Dépend of mythbuntu-desktop:amd64 which is in APT::Never-MarkAuto-Sections)
  Setting xfce4-indicator-plugin:amd64 NOT as auto-installed (direct Dépend of mythbuntu-desktop:amd64 which is in APT::Never-MarkAuto-Sections)
  Setting xfce4-panel:amd64 NOT as auto-installed (direct Dépend of mythbuntu-desktop:amd64 which is in APT::Never-MarkAuto-Sections)
  Setting xfce4-session:amd64 NOT as auto-installed (direct Dépend of mythbuntu-desktop:amd64 which is in APT::Never-MarkAuto-Sections)
  Setting xfconf:amd64 NOT as auto-installed (direct Dépend of mythbuntu-desktop:amd64 which is in APT::Never-MarkAuto-Sections)
  Setting xfdesktop4:amd64 NOT as auto-installed (direct Dépend of mythbuntu-desktop:amd64 which is in APT::Never-MarkAuto-Sections)
  Setting xfwm4:amd64 NOT as auto-installed (direct Dépend of mythbuntu-desktop:amd64 which is in APT::Never-MarkAuto-Sections)
  Setting xkb-data:amd64 NOT as auto-installed (direct Dépend of mythbuntu-desktop:amd64 which is in APT::Never-MarkAuto-Sections)
  Setting xorg:amd64 NOT as auto-installed (direct Dépend of mythbuntu-desktop:amd64 which is in APT::Never-MarkAuto-Sections)
  Setting zip:amd64 NOT as auto-installed (direct Dépend of mythbuntu-desktop:amd64 which is in APT::Never-MarkAuto-Sections)
  Setting acpi-support:amd64 NOT as auto-installed (direct Recommande of mythbuntu-desktop:amd64 which is in APT::Never-MarkAuto-Sections)
  Setting apache2:amd64 NOT as auto-installed (direct Recommande of mythbuntu-desktop:amd64 which is in APT::Never-MarkAuto-Sections)
  Setting apport-noui:amd64 NOT as auto-installed (direct Recommande of mythbuntu-desktop:amd64 which is in APT::Never-MarkAuto-Sections)
  Setting avahi-autoipd:amd64 NOT as auto-installed (direct Recommande of mythbuntu-desktop:amd64 which is in APT::Never-MarkAuto-Sections)
  Setting avahi-daemon:amd64 NOT as auto-installed (direct Recommande of mythbuntu-desktop:amd64 which is in APT::Never-MarkAuto-Sections)
  Setting bluez:amd64 NOT as auto-installed (direct Recommande of mythbuntu-desktop:amd64 which is in APT::Never-MarkAuto-Sections)
  Setting bluez-cups:amd64 NOT as auto-installed (direct Recommande of mythbuntu-desktop:amd64 which is in APT::Never-MarkAuto-Sections)
  Setting cups:amd64 NOT as auto-installed (direct Recommande of mythbuntu-desktop:amd64 which is in APT::Never-MarkAuto-Sections)
  Setting cups-bsd:amd64 NOT as auto-installed (direct Recommande of mythbuntu-desktop:amd64 which is in APT::Never-MarkAuto-Sections)
  Setting cups-client:amd64 NOT as auto-installed (direct Recommande of mythbuntu-desktop:amd64 which is in APT::Never-MarkAuto-Sections)
  Setting cups-filters:amd64 NOT as auto-installed (direct Recommande of mythbuntu-desktop:amd64 which is in APT::Never-MarkAuto-Sections)
  Setting dvb-apps:amd64 NOT as auto-installed (direct Recommande of mythbuntu-desktop:amd64 which is in APT::Never-MarkAuto-Sections)
  Setting fonts-guru:amd64 NOT as auto-installed (direct Recommande of mythbuntu-desktop:amd64 which is in APT::Never-MarkAuto-Sections)
  Setting fonts-kacst-one:amd64 NOT as auto-installed (direct Recommande of mythbuntu-desktop:amd64 which is in APT::Never-MarkAuto-Sections)
  Setting fonts-khmeros-core:amd64 NOT as auto-installed (direct Recommande of mythbuntu-desktop:amd64 which is in APT::Never-MarkAuto-Sections)
  Setting fonts-lao:amd64 NOT as auto-installed (direct Recommande of mythbuntu-desktop:amd64 which is in APT::Never-MarkAuto-Sections)
  Setting fonts-lklug-sinhala:amd64 NOT as auto-installed (direct Recommande of mythbuntu-desktop:amd64 which is in APT::Never-MarkAuto-Sections)
  Setting fonts-sil-abyssinica:amd64 NOT as auto-installed (direct Recommande of mythbuntu-desktop:amd64 which is in APT::Never-MarkAuto-Sections)
  Setting fonts-sil-padauk:amd64 NOT as auto-installed (direct Recommande of mythbuntu-desktop:amd64 which is in APT::Never-MarkAuto-Sections)
  Setting fonts-takao-pgothic:amd64 NOT as auto-installed (direct Recommande of mythbuntu-desktop:amd64 which is in APT::Never-MarkAuto-Sections)
  Setting fonts-thai-tlwg:amd64 NOT as auto-installed (direct Recommande of mythbuntu-desktop:amd64 which is in APT::Never-MarkAuto-Sections)
  Setting fonts-tibetan-machine:amd64 NOT as auto-installed (direct Recommande of mythbuntu-desktop:amd64 which is in APT::Never-MarkAuto-Sections)
  Setting fwupd:amd64 NOT as auto-installed (direct Recommande of mythbuntu-desktop:amd64 which is in APT::Never-MarkAuto-Sections)
  Setting fwupdate:amd64 NOT as auto-installed (direct Recommande of mythbuntu-desktop:amd64 which is in APT::Never-MarkAuto-Sections)
  Setting gcc:amd64 NOT as auto-installed (direct Recommande of mythbuntu-desktop:amd64 which is in APT::Never-MarkAuto-Sections)
  Setting gnome-software:amd64 NOT as auto-installed (direct Recommande of mythbuntu-desktop:amd64 which is in APT::Never-MarkAuto-Sections)
  Setting gnome-time-admin:amd64 NOT as auto-installed (direct Recommande of mythbuntu-desktop:amd64 which is in APT::Never-MarkAuto-Sections)
  Setting hdhomerun-config:amd64 NOT as auto-installed (direct Recommande of mythbuntu-desktop:amd64 which is in APT::Never-MarkAuto-Sections)
  Setting hdhomerun-config-gui:amd64 NOT as auto-installed (direct Recommande of mythbuntu-desktop:amd64 which is in APT::Never-MarkAuto-Sections)
  Setting hplip:amd64 NOT as auto-installed (direct Recommande of mythbuntu-desktop:amd64 which is in APT::Never-MarkAuto-Sections)
  Setting kerneloops:amd64 NOT as auto-installed (direct Recommande of mythbuntu-desktop:amd64 which is in APT::Never-MarkAuto-Sections)
  Setting laptop-detect:amd64 NOT as auto-installed (direct Recommande of mythbuntu-desktop:amd64 which is in APT::Never-MarkAuto-Sections)
  Setting libnss-mdns:amd64 NOT as auto-installed (direct Recommande of mythbuntu-desktop:amd64 which is in APT::Never-MarkAuto-Sections)
  Setting make:amd64 NOT as auto-installed (direct Recommande of mythbuntu-desktop:amd64 which is in APT::Never-MarkAuto-Sections)
  Setting mythbuntu-log-grabber:amd64 NOT as auto-installed (direct Recommande of mythbuntu-desktop:amd64 which is in APT::Never-MarkAuto-Sections)
  Setting mythmusic:amd64 NOT as auto-installed (direct Recommande of mythbuntu-desktop:amd64 which is in APT::Never-MarkAuto-Sections)
  Setting mythtv:amd64 NOT as auto-installed (direct Recommande of mythbuntu-desktop:amd64 which is in APT::Never-MarkAuto-Sections)
  Setting mythtv-backend-master:amd64 NOT as auto-installed (direct Recommande of mythbuntu-desktop:amd64 which is in APT::Never-MarkAuto-Sections)
  Setting mythtv-theme-mythbuntu:amd64 NOT as auto-installed (direct Recommande of mythbuntu-desktop:amd64 which is in APT::Never-MarkAuto-Sections)
  Setting mythweb:amd64 NOT as auto-installed (direct Recommande of mythbuntu-desktop:amd64 which is in APT::Never-MarkAuto-Sections)
  Setting network-manager-gnome:amd64 NOT as auto-installed (direct Recommande of mythbuntu-desktop:amd64 which is in APT::Never-MarkAuto-Sections)
  Setting openssh-server:amd64 NOT as auto-installed (direct Recommande of mythbuntu-desktop:amd64 which is in APT::Never-MarkAuto-Sections)
  Setting pcmciautils:amd64 NOT as auto-installed (direct Recommande of mythbuntu-desktop:amd64 which is in APT::Never-MarkAuto-Sections)
  Setting policykit-desktop-privileges:amd64 NOT as auto-installed (direct Recommande of mythbuntu-desktop:amd64 which is in APT::Never-MarkAuto-Sections)
  Setting printer-driver-brlaser:amd64 NOT as auto-installed (direct Recommande of mythbuntu-desktop:amd64 which is in APT::Never-MarkAuto-Sections)
  Setting printer-driver-c2esp:amd64 NOT as auto-installed (direct Recommande of mythbuntu-desktop:amd64 which is in APT::Never-MarkAuto-Sections)
  Setting printer-driver-min12xxw:amd64 NOT as auto-installed (direct Recommande of mythbuntu-desktop:amd64 which is in APT::Never-MarkAuto-Sections)
  Setting printer-driver-ptouch:amd64 NOT as auto-installed (direct Recommande of mythbuntu-desktop:amd64 which is in APT::Never-MarkAuto-Sections)
  Setting printer-driver-pxljr:amd64 NOT as auto-installed (direct Recommande of mythbuntu-desktop:amd64 which is in APT::Never-MarkAuto-Sections)
  Setting printer-driver-sag-gdi:amd64 NOT as auto-installed (direct Recommande of mythbuntu-desktop:amd64 which is in APT::Never-MarkAuto-Sections)
  Setting printer-driver-splix:amd64 NOT as auto-installed (direct Recommande of mythbuntu-desktop:amd64 which is in APT::Never-MarkAuto-Sections)
  Setting samba:amd64 NOT as auto-installed (direct Recommande of mythbuntu-desktop:amd64 which is in APT::Never-MarkAuto-Sections)
  Setting snapd:amd64 NOT as auto-installed (direct Recommande of mythbuntu-desktop:amd64 which is in APT::Never-MarkAuto-Sections)
  Setting thunar-volman:amd64 NOT as auto-installed (direct Recommande of mythbuntu-desktop:amd64 which is in APT::Never-MarkAuto-Sections)
  Setting ttf-ancient-fonts-symbola:amd64 NOT as auto-installed (direct Recommande of mythbuntu-desktop:amd64 which is in APT::Never-MarkAuto-Sections)
  Setting fonts-symbola:amd64 NOT as auto-installed (direct Recommande of mythbuntu-desktop:amd64 which is in APT::Never-MarkAuto-Sections)
  Setting ttf-ubuntu-font-family:amd64 NOT as auto-installed (direct Recommande of mythbuntu-desktop:amd64 which is in APT::Never-MarkAuto-Sections)
  Setting update-notifier:amd64 NOT as auto-installed (direct Recommande of mythbuntu-desktop:amd64 which is in APT::Never-MarkAuto-Sections)
  Setting xfce4-terminal:amd64 NOT as auto-installed (direct Recommande of mythbuntu-desktop:amd64 which is in APT::Never-MarkAuto-Sections)
  Setting xmltv:amd64 NOT as auto-installed (direct Recommande of mythbuntu-desktop:amd64 which is in APT::Never-MarkAuto-Sections)
  MarkDelete mythbuntu-desktop:amd64 < 0.88 @ii mK NPb Ib > FU=0
Done
  MarkInstall python-is-python2:amd64 < none -> 2.7.17-4 @un uN > FU=1
  MarkInstall ubuntu-desktop:amd64 < 1.440.1 -> 1.450.1 @ii umU NPb IPb > FU=1
  ignore old unsatisfied important dependency on printer-driver-foo2zjs:amd64
Log time: 2020-07-21 18:14:43.481315
lounge@lounge-Dell-DXP061:~/Bureau$ 

Hors ligne

#29 Le 21/07/2020, à 19:12

nany

Re : Problème de mises à jour (doublon dans les sources)

Olygrale a écrit :

les 2 retours :

Rien n’indique de problème dans ce que tu as mis.
Seulement, d’après l’unique affichage du prompt, il n’y a qu’un retour.
Ressaie de donner le retour de :

cat /var/log/dist-upgrade/main.log

Hors ligne

#30 Le 21/07/2020, à 19:28

Olygrale

Re : Problème de mises à jour (doublon dans les sources)

Je viens de voir le message 25 et je préférerai réussir la mise a niveau car j'ai une carte son un peu complexe qui demande une grosse installation.

le retour:

lounge@lounge-Dell-DXP061:~/Bureau$ cat /var/log/dist-upgrade/main.log
2020-07-21 18:12:05,680 INFO Using config files '['./DistUpgrade.cfg']'
2020-07-21 18:12:05,681 INFO uname information: 'Linux lounge-Dell-DXP061 5.3.0-62-generic #56-Ubuntu SMP Tue Jun 23 11:20:52 UTC 2020 x86_64'
2020-07-21 18:12:06,424 INFO apt version: '1.9.4ubuntu0.1'
2020-07-21 18:12:06,425 INFO python version: '3.7.5 (default, Apr 19 2020, 20:18:17) 
[GCC 9.2.1 20191008]'
2020-07-21 18:12:06,431 INFO release-upgrader version '20.04.21' started
2020-07-21 18:12:06,566 INFO locale: 'fr_FR' 'UTF-8'
2020-07-21 18:12:07,053 DEBUG Using 'DistUpgradeViewGtk3' view
2020-07-21 18:12:07,140 DEBUG enable dpkg --force-overwrite
2020-07-21 18:12:07,175 DEBUG creating statefile: '/var/log/dist-upgrade/apt-clone_system_state.tar.gz'
2020-07-21 18:12:19,659 DEBUG lsb-release: 'eoan'
2020-07-21 18:12:19,661 DEBUG _pythonSymlinkCheck run
2020-07-21 18:12:19,662 DEBUG openCache()
2020-07-21 18:12:19,662 DEBUG quirks: running PreCacheOpen
2020-07-21 18:12:19,662 DEBUG running Quirks.PreCacheOpen
2020-07-21 18:12:20,935 DEBUG /openCache(), new cache size 92856
2020-07-21 18:12:20,935 DEBUG need_server_mode(): run in 'desktop' mode, (because of pkg 'ubuntu-desktop')
2020-07-21 18:12:20,935 DEBUG checkViewDepends()
2020-07-21 18:12:20,943 DEBUG running doUpdate() (showErrors=False)
2020-07-21 18:12:27,441 DEBUG openCache()
2020-07-21 18:12:28,844 DEBUG /openCache(), new cache size 92856
2020-07-21 18:12:28,844 DEBUG doPostInitialUpdate
2020-07-21 18:12:28,844 DEBUG quirks: running focalPostInitialUpdate
2020-07-21 18:12:28,844 DEBUG running Quirks.focalPostInitialUpdate
2020-07-21 18:12:31,369 DEBUG Snap core18 is installed
2020-07-21 18:12:32,214 DEBUG Snap gnome-3-34-1804 is installed
2020-07-21 18:12:32,215 DEBUG Snap gnome-3-34-1804 is not tracking the release channel
2020-07-21 18:12:33,051 DEBUG Snap gtk-common-themes is installed
2020-07-21 18:12:34,308 DEBUG Snap gnome-3-28-1804 is installed
2020-07-21 18:12:34,308 DEBUG Snap gnome-3-28-1804 is not tracking the release channel
2020-07-21 18:12:34,877 DEBUG Snap gnome-calculator is installed
2020-07-21 18:12:35,863 DEBUG Snap gnome-characters is installed
2020-07-21 18:12:36,637 DEBUG Snap gnome-logs is installed
2020-07-21 18:12:40,495 DEBUG MetaPkgs: mythbuntu-desktop ubuntu-desktop
2020-07-21 18:12:50,680 DEBUG Foreign: adobe-flash-properties-gtk adobe-flashplugin
2020-07-21 18:12:50,681 DEBUG Obsolete: cgmanager command-not-found-data gcc-4.9-base gdb-minimal gksu gnome-time-admin gnomine gstreamer0.10-alsa gstreamer0.10-plugins-base-apps gstreamer0.10-pulseaudio gstreamer0.10-tools hardening-includes initscripts insserv iproute libaccount-plugin-1.0-0 libaccount-plugin-generic-oauth libaccount-plugin-google libapache2-mod-php5 libapt-inst1.5 libapt-pkg4.12 libass4 libass5 libavcodec-ffmpeg-extra56 libavcodec54 libavfilter-ffmpeg5 libavformat-ffmpeg56 libavformat54 libavresample-ffmpeg2 libavutil-ffmpeg54 libavutil52 libbluray1 libbonobo2-0 libbonobo2-common libbonoboui2-0 libbonoboui2-common libboost-date-time1.58.0 libboost-filesystem1.58.0 libboost-iostreams1.58.0 libboost-python1.58.0 libboost-system1.58.0 libcamel-1.2-54 libcdio-cdda1 libcdio-paranoia1 libcdio13 libcglib3-java libcgmanager0 libchromaprint0 libck-connector0 libcolord1 libcolorhug1 libcryptsetup4 libdirac-encoder0 libdirectfb-1.2-9 libdvbpsi8 libdvdcss2 libedataserver-1.2-21 libedataserverui-1.2-1 libegl1-mesa-drivers libetpan17 libexempi3 libfcitx-gclient0 libgcr-3-common libgcrypt11 libgdbm3 libgksu2-0 libglamor0 libgles1-mesa libgnome-2-0 libgnome-bluetooth11 libgnome-keyring-common libgnome-keyring0 libgnome2-0 libgnome2-bin libgnome2-common libgnomeui-0 libgnomeui-common libgnomevfs2-0 libgnomevfs2-common libgnustep-base1.24 libgnutls26 libgom-1.0-common libgphoto2-port10 libgrilo-0.2-1 libgstreamer-plugins-base0.10-0 libgstreamer0.10-0 libgtop-2.0-10 libgtop2-7 libhunspell-1.3-0 libical1a libicu52 libicu55 libilmbase12 libisl10 libiso9660-8 libjasper1 libjson-c2 libjson0 libllvm3.6v5 libmagickcore5 libmagickwand5 libmbim-glib0 libmircommon5 libmpfr4 libmysqlclient18 libnih-dbus1 libnih1 libnm-gtk-common libopencv-calib3d2.4v5 libopencv-contrib2.4v5 libopencv-core2.4v5 libopencv-features2d2.4v5 libopencv-flann2.4v5 libopencv-highgui2.4v5 libopencv-imgproc2.4v5 libopencv-legacy2.4v5 libopencv-ml2.4v5 libopencv-objdetect2.4v5 libopencv-video2.4v5 libopenexr22 libopenjpeg2 libopenjpeg5 libopenvg1-mesa liborbit-2-0 liborcus-0.10-0v5 libparted0debian1 libplist1 libplymouth2 libpng12-0 libpoppler44 libpostproc-ffmpeg53 libpostproc52 libprotobuf-lite9v5 libprotobuf9v5 libpython3.5-minimal libpython3.5-stdlib libqmi-glib0 libqmi-glib1 libqt5feedback5 libquvi-scripts libquvi7 libreadline6 libreoffice-presentation-minimizer librhythmbox-core9 librtmp0 libschroedinger-1.0-0 libsox2 libssl1.0.0 libswresample-ffmpeg1 libswscale-ffmpeg3 libswscale2 libsystemd-daemon0 libsystemd-login0 libtracker-sparql-1.0-0 libts-0.0-0 libtxc-dxtn-s2tc0 libunistring0 libupower-glib1 libva-drm1 libva-glx1 libva-x11-1 libva1 libvpx1 libvpx3 libwebp5 libwebpmux1 libwebrtc-audio-processing-0 libx264-142 libx264-148 libx265-79 libxapian22v5 libxcb-util0 libxfce4util6 libxfont1 libxp6 linux-headers-3.13.0-35 linux-headers-3.13.0-35-generic linux-headers-3.13.0-39 linux-headers-3.13.0-39-generic linux-headers-3.13.0-40 linux-headers-3.13.0-40-generic linux-headers-3.13.0-43 linux-headers-3.13.0-43-generic linux-headers-3.13.0-44 linux-headers-3.13.0-44-generic linux-headers-3.13.0-45 linux-headers-3.13.0-45-generic linux-headers-3.13.0-46 linux-headers-3.13.0-46-generic linux-headers-3.13.0-48 linux-headers-3.13.0-48-generic linux-headers-3.13.0-49 linux-headers-3.13.0-49-generic linux-headers-3.13.0-52 linux-headers-3.13.0-52-generic linux-headers-3.13.0-53 linux-headers-3.13.0-53-generic linux-headers-3.13.0-55 linux-headers-3.13.0-55-generic linux-headers-3.13.0-57 linux-headers-3.13.0-57-generic linux-headers-3.13.0-58 linux-headers-3.13.0-58-generic linux-headers-3.13.0-59 linux-headers-3.13.0-59-generic linux-headers-3.13.0-61 linux-headers-3.13.0-61-generic linux-headers-3.13.0-63 linux-headers-3.13.0-63-generic linux-headers-3.13.0-65 linux-headers-3.13.0-65-generic linux-headers-3.13.0-66 linux-headers-3.13.0-66-generic linux-headers-3.13.0-67 linux-headers-3.13.0-67-generic linux-headers-3.13.0-68 linux-headers-3.13.0-68-generic linux-headers-3.13.0-71 linux-headers-3.13.0-71-generic linux-headers-3.13.0-74 linux-headers-3.13.0-74-generic linux-headers-3.13.0-76 linux-headers-3.13.0-76-generic linux-headers-3.13.0-77 linux-headers-3.13.0-77-generic linux-headers-3.13.0-79 linux-headers-3.13.0-79-generic linux-headers-3.13.0-83 linux-headers-3.13.0-83-generic linux-headers-3.13.0-85 linux-headers-3.13.0-85-generic linux-image-3.13.0-35-generic linux-image-3.13.0-39-generic linux-image-3.13.0-40-generic linux-image-3.13.0-43-generic linux-image-3.13.0-44-generic linux-image-3.13.0-45-generic linux-image-3.13.0-46-generic linux-image-3.13.0-48-generic linux-image-3.13.0-49-generic linux-image-3.13.0-52-generic linux-image-3.13.0-53-generic linux-image-3.13.0-55-generic linux-image-3.13.0-57-generic linux-image-3.13.0-58-generic linux-image-3.13.0-59-generic linux-image-3.13.0-61-generic linux-image-3.13.0-63-generic linux-image-3.13.0-65-generic linux-image-3.13.0-66-generic linux-image-3.13.0-67-generic linux-image-3.13.0-68-generic linux-image-3.13.0-71-generic linux-image-3.13.0-74-generic linux-image-3.13.0-76-generic linux-image-3.13.0-77-generic linux-image-3.13.0-79-generic linux-image-3.13.0-83-generic linux-image-3.13.0-85-generic linux-image-4.2.0-35-generic linux-image-extra-3.13.0-35-generic linux-image-extra-3.13.0-39-generic linux-image-extra-3.13.0-40-generic linux-image-extra-3.13.0-43-generic linux-image-extra-3.13.0-44-generic linux-image-extra-3.13.0-45-generic linux-image-extra-3.13.0-46-generic linux-image-extra-3.13.0-48-generic linux-image-extra-3.13.0-49-generic linux-image-extra-3.13.0-52-generic linux-image-extra-3.13.0-53-generic linux-image-extra-3.13.0-55-generic linux-image-extra-3.13.0-57-generic linux-image-extra-3.13.0-58-generic linux-image-extra-3.13.0-59-generic linux-image-extra-3.13.0-61-generic linux-image-extra-3.13.0-63-generic linux-image-extra-3.13.0-65-generic linux-image-extra-3.13.0-66-generic linux-image-extra-3.13.0-67-generic linux-image-extra-3.13.0-68-generic linux-image-extra-3.13.0-71-generic linux-image-extra-3.13.0-74-generic linux-image-extra-3.13.0-76-generic linux-image-extra-3.13.0-77-generic linux-image-extra-3.13.0-79-generic linux-image-extra-3.13.0-83-generic linux-image-extra-3.13.0-85-generic linux-image-extra-4.2.0-35-generic mdbtools-gmdb module-init-tools mountall multiarch-support mythbuntu-bare-client mythbuntu-common mythbuntu-control-centre mythbuntu-default-settings mythbuntu-desktop mythbuntu-lightdm-theme mythbuntu-log-grabber oneconf oneconf-common oxideqt-codecs-extra php5-cli php5-common php5-json php5-mysql python-aptdaemon python-aptdaemon.gtk3widgets python-commandnotfound python-debtagshw python-imaging python-imdbpy python-oneconf python-ubuntu-sso-client python3-oneconf python3.5 python3.5-minimal qml-module-qtfeedback software-center sysv-rc toshset tsconf ubuntu-extras-keyring ubuntu-sso-client ubuntu-sso-client-qt ubuntuone-client-data unetbootin unetbootin-translations unity-control-center-signon webaccounts-extension-common windscribe-cli wuala xul-ext-webaccounts
2020-07-21 18:12:50,682 DEBUG updateSourcesList()
2020-07-21 18:12:50,696 DEBUG rewriteSourcesList() with mirror_check
2020-07-21 18:12:50,696 DEBUG ['ubuntu-minimal', 'ubuntu-standard']
2020-07-21 18:12:50,696 DEBUG Checking pkg: ubuntu-minimal
2020-07-21 18:12:50,703 DEBUG Checking pkg: ubuntu-standard
2020-07-21 18:12:50,711 DEBUG examining: 'deb http://fr.archive.ubuntu.com/ubuntu/ eoan main restricted'
2020-07-21 18:12:50,711 DEBUG verifySourcesListEntry: deb http://fr.archive.ubuntu.com/ubuntu/ focal main restricted
2020-07-21 18:12:50,711 DEBUG url_downloadable: http://fr.archive.ubuntu.com/ubuntu//dists/focal/Release
2020-07-21 18:12:50,711 DEBUG s='http' n='fr.archive.ubuntu.com' p='/ubuntu//dists/focal/Release' q='' f=''
2020-07-21 18:12:50,755 DEBUG entry 'deb http://fr.archive.ubuntu.com/ubuntu/ focal main restricted' updated to new dist
2020-07-21 18:12:50,755 DEBUG examining: 'deb-src http://fr.archive.ubuntu.com/ubuntu/ eoan main restricted'
2020-07-21 18:12:50,755 DEBUG entry 'deb-src http://fr.archive.ubuntu.com/ubuntu/ focal main restricted' updated to new dist
2020-07-21 18:12:50,755 DEBUG examining: 'deb http://fr.archive.ubuntu.com/ubuntu/ eoan-updates main restricted'
2020-07-21 18:12:50,755 DEBUG entry 'deb http://fr.archive.ubuntu.com/ubuntu/ focal-updates main restricted' updated to new dist
2020-07-21 18:12:50,755 DEBUG examining: 'deb-src http://fr.archive.ubuntu.com/ubuntu/ eoan-updates main restricted'
2020-07-21 18:12:50,755 DEBUG entry 'deb-src http://fr.archive.ubuntu.com/ubuntu/ focal-updates main restricted' updated to new dist
2020-07-21 18:12:50,755 DEBUG examining: 'deb http://fr.archive.ubuntu.com/ubuntu/ eoan universe'
2020-07-21 18:12:50,756 DEBUG entry 'deb http://fr.archive.ubuntu.com/ubuntu/ focal universe' updated to new dist
2020-07-21 18:12:50,756 DEBUG examining: 'deb-src http://fr.archive.ubuntu.com/ubuntu/ eoan universe'
2020-07-21 18:12:50,756 DEBUG entry 'deb-src http://fr.archive.ubuntu.com/ubuntu/ focal universe' updated to new dist
2020-07-21 18:12:50,756 DEBUG examining: 'deb http://fr.archive.ubuntu.com/ubuntu/ eoan-updates universe'
2020-07-21 18:12:50,756 DEBUG entry 'deb http://fr.archive.ubuntu.com/ubuntu/ focal-updates universe' updated to new dist
2020-07-21 18:12:50,756 DEBUG examining: 'deb-src http://fr.archive.ubuntu.com/ubuntu/ eoan-updates universe'
2020-07-21 18:12:50,756 DEBUG entry 'deb-src http://fr.archive.ubuntu.com/ubuntu/ focal-updates universe' updated to new dist
2020-07-21 18:12:50,756 DEBUG examining: 'deb http://fr.archive.ubuntu.com/ubuntu/ eoan multiverse'
2020-07-21 18:12:50,757 DEBUG entry 'deb http://fr.archive.ubuntu.com/ubuntu/ focal multiverse' updated to new dist
2020-07-21 18:12:50,757 DEBUG examining: 'deb-src http://fr.archive.ubuntu.com/ubuntu/ eoan multiverse'
2020-07-21 18:12:50,757 DEBUG entry 'deb-src http://fr.archive.ubuntu.com/ubuntu/ focal multiverse' updated to new dist
2020-07-21 18:12:50,757 DEBUG examining: 'deb http://fr.archive.ubuntu.com/ubuntu/ eoan-updates multiverse'
2020-07-21 18:12:50,757 DEBUG entry 'deb http://fr.archive.ubuntu.com/ubuntu/ focal-updates multiverse' updated to new dist
2020-07-21 18:12:50,757 DEBUG examining: 'deb-src http://fr.archive.ubuntu.com/ubuntu/ eoan-updates multiverse'
2020-07-21 18:12:50,757 DEBUG entry 'deb-src http://fr.archive.ubuntu.com/ubuntu/ focal-updates multiverse' updated to new dist
2020-07-21 18:12:50,757 DEBUG examining: 'deb http://fr.archive.ubuntu.com/ubuntu/ eoan-backports main restricted universe multiverse'
2020-07-21 18:12:50,758 DEBUG entry 'deb http://fr.archive.ubuntu.com/ubuntu/ focal-backports main restricted universe multiverse' updated to new dist
2020-07-21 18:12:50,758 DEBUG examining: 'deb-src http://fr.archive.ubuntu.com/ubuntu/ eoan-backports main restricted universe multiverse'
2020-07-21 18:12:50,758 DEBUG entry 'deb-src http://fr.archive.ubuntu.com/ubuntu/ focal-backports main restricted universe multiverse' updated to new dist
2020-07-21 18:12:50,758 DEBUG examining: 'deb http://fr.archive.ubuntu.com/ubuntu/ eoan-security main restricted'
2020-07-21 18:12:50,758 DEBUG entry 'deb http://fr.archive.ubuntu.com/ubuntu/ focal-security main restricted' updated to new dist
2020-07-21 18:12:50,758 DEBUG examining: 'deb-src http://fr.archive.ubuntu.com/ubuntu/ eoan-security main restricted'
2020-07-21 18:12:50,758 DEBUG entry 'deb-src http://fr.archive.ubuntu.com/ubuntu/ focal-security main restricted' updated to new dist
2020-07-21 18:12:50,758 DEBUG examining: 'deb http://fr.archive.ubuntu.com/ubuntu/ eoan-security universe'
2020-07-21 18:12:50,759 DEBUG entry 'deb http://fr.archive.ubuntu.com/ubuntu/ focal-security universe' updated to new dist
2020-07-21 18:12:50,759 DEBUG examining: 'deb-src http://fr.archive.ubuntu.com/ubuntu/ eoan-security universe'
2020-07-21 18:12:50,759 DEBUG entry 'deb-src http://fr.archive.ubuntu.com/ubuntu/ focal-security universe' updated to new dist
2020-07-21 18:12:50,759 DEBUG examining: 'deb http://fr.archive.ubuntu.com/ubuntu/ eoan-security multiverse'
2020-07-21 18:12:50,759 DEBUG entry 'deb http://fr.archive.ubuntu.com/ubuntu/ focal-security multiverse' updated to new dist
2020-07-21 18:12:50,759 DEBUG examining: 'deb-src http://fr.archive.ubuntu.com/ubuntu/ eoan-security multiverse'
2020-07-21 18:12:50,759 DEBUG entry 'deb-src http://fr.archive.ubuntu.com/ubuntu/ focal-security multiverse' updated to new dist
2020-07-21 18:12:50,760 DEBUG examining: 'deb http://archive.canonical.com/ubuntu eoan partner'
2020-07-21 18:12:50,760 DEBUG verifySourcesListEntry: deb http://archive.canonical.com/ubuntu focal partner
2020-07-21 18:12:50,760 DEBUG url_downloadable: http://archive.canonical.com/ubuntu/dists/focal/Release
2020-07-21 18:12:50,760 DEBUG s='http' n='archive.canonical.com' p='/ubuntu/dists/focal/Release' q='' f=''
2020-07-21 18:12:50,819 DEBUG entry 'deb http://archive.canonical.com/ubuntu focal partner' updated to new dist
2020-07-21 18:12:50,819 DEBUG examining: 'deb-src http://archive.canonical.com/ubuntu eoan partner'
2020-07-21 18:12:50,819 DEBUG entry 'deb-src http://archive.canonical.com/ubuntu focal partner' updated to new dist
2020-07-21 18:12:50,823 DEBUG running doUpdate() (showErrors=True)
2020-07-21 18:14:03,687 DEBUG openCache()
2020-07-21 18:14:04,765 DEBUG /openCache(), new cache size 66483
2020-07-21 18:14:04,766 DEBUG need_server_mode(): run in 'desktop' mode, (because of pkg 'ubuntu-desktop')
2020-07-21 18:14:07,641 DEBUG Running KeepInstalledSection rules
2020-07-21 18:14:08,901 DEBUG Kernel uname: '5.3.0-62-generic' 
2020-07-21 18:14:08,945 DEBUG nvidiaUpdate()
2020-07-21 18:14:10,802 INFO no old nvidia driver installed, installing no new
2020-07-21 18:14:10,804 DEBUG Removing 'xscreensaver' (ubuntu-desktop PostUpgradeRemove rule)
2020-07-21 18:14:10,804 DEBUG Removing 'gnome-cups-manager' (ubuntu-desktop PostUpgradeRemove rule)
2020-07-21 18:14:10,804 DEBUG Removing 'powermanagement-interface' (ubuntu-desktop PostUpgradeRemove rule)
2020-07-21 18:14:10,804 DEBUG Removing 'deskbar-applet' (ubuntu-desktop PostUpgradeRemove rule)
2020-07-21 18:14:10,804 DEBUG Removing 'nautilus-cd-burner' (ubuntu-desktop PostUpgradeRemove rule)
2020-07-21 18:14:10,806 DEBUG quirks: running PostDistUpgradeCache
2020-07-21 18:14:10,806 DEBUG running Quirks.PostDistUpgradeCache
2020-07-21 18:14:11,273 DEBUG Comparing 3.13.0-35 with 
2020-07-21 18:14:11,274 DEBUG Comparing 3.13.0-39 with 3.13.0-35
2020-07-21 18:14:11,274 DEBUG Comparing 3.13.0-40 with 3.13.0-39
2020-07-21 18:14:11,274 DEBUG Comparing 3.13.0-43 with 3.13.0-40
2020-07-21 18:14:11,274 DEBUG Comparing 3.13.0-44 with 3.13.0-43
2020-07-21 18:14:11,274 DEBUG Comparing 3.13.0-45 with 3.13.0-44
2020-07-21 18:14:11,274 DEBUG Comparing 3.13.0-46 with 3.13.0-45
2020-07-21 18:14:11,275 DEBUG Comparing 3.13.0-48 with 3.13.0-46
2020-07-21 18:14:11,275 DEBUG Comparing 3.13.0-49 with 3.13.0-48
2020-07-21 18:14:11,275 DEBUG Comparing 3.13.0-52 with 3.13.0-49
2020-07-21 18:14:11,275 DEBUG Comparing 3.13.0-53 with 3.13.0-52
2020-07-21 18:14:11,275 DEBUG Comparing 3.13.0-55 with 3.13.0-53
2020-07-21 18:14:11,275 DEBUG Comparing 3.13.0-57 with 3.13.0-55
2020-07-21 18:14:11,276 DEBUG Comparing 3.13.0-58 with 3.13.0-57
2020-07-21 18:14:11,276 DEBUG Comparing 3.13.0-59 with 3.13.0-58
2020-07-21 18:14:11,276 DEBUG Comparing 3.13.0-61 with 3.13.0-59
2020-07-21 18:14:11,276 DEBUG Comparing 3.13.0-63 with 3.13.0-61
2020-07-21 18:14:11,276 DEBUG Comparing 3.13.0-65 with 3.13.0-63
2020-07-21 18:14:11,276 DEBUG Comparing 3.13.0-66 with 3.13.0-65
2020-07-21 18:14:11,276 DEBUG Comparing 3.13.0-67 with 3.13.0-66
2020-07-21 18:14:11,277 DEBUG Comparing 3.13.0-68 with 3.13.0-67
2020-07-21 18:14:11,277 DEBUG Comparing 3.13.0-71 with 3.13.0-68
2020-07-21 18:14:11,277 DEBUG Comparing 3.13.0-74 with 3.13.0-71
2020-07-21 18:14:11,277 DEBUG Comparing 3.13.0-76 with 3.13.0-74
2020-07-21 18:14:11,277 DEBUG Comparing 3.13.0-77 with 3.13.0-76
2020-07-21 18:14:11,277 DEBUG Comparing 3.13.0-79 with 3.13.0-77
2020-07-21 18:14:11,277 DEBUG Comparing 3.13.0-83 with 3.13.0-79
2020-07-21 18:14:11,278 DEBUG Comparing 3.13.0-85 with 3.13.0-83
2020-07-21 18:14:11,278 DEBUG Comparing 4.2.0-35 with 3.13.0-85
2020-07-21 18:14:11,279 DEBUG Comparing 5.3.0-61 with 4.2.0-35
2020-07-21 18:14:11,279 DEBUG Comparing 5.3.0-62 with 5.3.0-61
2020-07-21 18:14:11,280 DEBUG Comparing 5.4.0-42 with 5.3.0-62
2020-07-21 18:14:11,511 INFO installing python-is-python2 because python-minimal was installed
2020-07-21 18:14:11,511 DEBUG Installing 'python-is-python2' (python-minimal was installed on the system)
2020-07-21 18:14:11,575 DEBUG Marking 'ubuntu-desktop' for upgrade
2020-07-21 18:14:11,776 DEBUG blacklist expr 'mythbuntu-desktop' matches 'mythbuntu-desktop'
2020-07-21 18:14:11,776 DEBUG The package 'mythbuntu-desktop' is marked for removal but it's in the removal blacklist
2020-07-21 18:14:37,583 ERROR Dist-upgrade failed: 'Le paquet « mythbuntu-desktop » est marqué pour suppression mais il est dans la liste noire des suppressions.'
2020-07-21 18:14:37,583 DEBUG abort called
2020-07-21 18:14:37,602 DEBUG openCache()
2020-07-21 18:14:43,737 DEBUG /openCache(), new cache size 92856
lounge@lounge-Dell-DXP061:~/Bureau$ 

Hors ligne

#31 Le 21/07/2020, à 20:01

nany

Re : Problème de mises à jour (doublon dans les sources)

Olygrale a écrit :
2020-07-21 18:14:37,583 ERROR Dist-upgrade failed: 'Le paquet « mythbuntu-desktop » est marqué pour suppression mais il est dans la liste noire des suppressions.'

Donne le retour de :

printenv XDG_CURRENT_DESKTOP GDMSESSION

Hors ligne

#32 Le 21/07/2020, à 21:16

Olygrale

Re : Problème de mises à jour (doublon dans les sources)

retour :

lounge@lounge-Dell-DXP061:~/Bureau$ printenv XDG_CURRENT_DESKTOP GDMSESSION
XFCE
mythbuntu
lounge@lounge-Dell-DXP061:~/Bureau$ 

Hors ligne

#33 Le 22/07/2020, à 08:31

nany

Re : Problème de mises à jour (doublon dans les sources)

Arf ! Tu es sous Mythbuntu depuis la 14.04.

Mythbuntu a été abandonnée. C’est d’ailleurs étonnant que tu aies pu continuer les mises à niveau jusqu’à 19.10 (la dernière release étant la 16.04).

Il n’y a pas d’autre choix que de faire une install de la 20.04 (Xubuntu puisque tu as déjà une interface XFCE, ou tout autre variante si tu le souhaites et si ton matériel le permet) et d’y installer ensuite (si tu continues à l’utiliser) le paquet mythtv.

Hors ligne

#34 Le 22/07/2020, à 12:40

Olygrale

Re : Problème de mises à jour (doublon dans les sources)

bonjour et merci pour votre persévérance, je n'utilise plus mythtv depuis fort longtemps !
Comment dois je procéder pour l'installation de Xubuntu ?
Sera-t'il nécessaire de réinstaller ma carte audio ou sa config peut elle être réutilisée ?
Mon matériel est ancien mais convient à mes besoins et reste fluide. Encore merci pour votre soutien...

Hors ligne

#35 Le 22/07/2020, à 13:01

nany

Re : Problème de mises à jour (doublon dans les sources)

Olygrale a écrit :

Comment dois je procéder pour l'installation de Xubuntu ?

En téléchargeant cette image ISO soit pour graver un DVD (live_cd) soit pour en faire une clé live_usb.

Olygrale a écrit :

Sera-t'il nécessaire de réinstaller ma carte audio ou sa config peut elle être réutilisée ?

Il faudrait plus de détails sur ta configuration matérielle afin qu’on puisse répondre à cette question.

Hors ligne

#36 Le 22/07/2020, à 13:09

Olygrale

Re : Problème de mises à jour (doublon dans les sources)

Super merci pour l'image.
Ma carte son est une M audio audiophile 24/96 qui utilise Envy 24 control utility....

Hors ligne

#37 Le 22/07/2020, à 13:14

FrancisFDZ

Re : Problème de mises à jour (doublon dans les sources)

Bonjour,
Il y a lieu de sauvegarder le contenu de /home, à moins que ce ne soit une partition dédiée (entre autre pour retrouver la configuration originelle),
AMHA la config de la carte audio a été faite sous une variante de ubuntu, je pense qu'elle peut être conservée (mais comme vient de le demander nany, quelques détails sur la configuration matérielle ne seraient pas superflus)


-- On peut avoir des raisons de se plaindre et n'avoir pas raison de se plaindre --
[Victor Hugo]

Hors ligne

#38 Le 22/07/2020, à 13:27

Olygrale

Re : Problème de mises à jour (doublon dans les sources)

Bonjour, merci pour votre réponse ;
Comment sauvegarder /home ?
Comment trouver les détails sur la configuration matérielle ?
Avec mes excuses pour tant d'ignorance....

Hors ligne

#39 Le 22/07/2020, à 13:34

nany

Re : Problème de mises à jour (doublon dans les sources)

Bon, ça ne me paraît pas trop compliqué. Il faut appliquer les §2 et §4 de la doc m-audio_audiophile_2496.

Hors ligne

#41 Le 22/07/2020, à 13:43

nany

Re : Problème de mises à jour (doublon dans les sources)

Olygrale a écrit :

Comment trouver les détails sur la configuration matérielle ?

Pour avoir les caractéristiques audio :

sudo lshw -sanitize -c multimedia

Hors ligne