Contenu | Rechercher | Menus

Annonce

DVD, clés USB et t-shirts Ubuntu-fr disponibles sur la boutique En Vente Libre

Si vous avez des soucis pour rester connecté, déconnectez-vous puis reconnectez-vous depuis ce lien en cochant la case
Me connecter automatiquement lors de mes prochaines visites.

À propos de l'équipe du forum.

#26 Le 24/07/2020, à 16:09

nany

Re : [Resolu ] Aucun adaptateur wifi - Dell G3 - cyberghost/wireguard noyau

Bonjour,



xubu1957 a écrit :

Il faudrait enlever le noyau 5.3.0.1030.

Si cqfd93 ou nany, pouvaient intervenir ! wink

Voyons d’abord d’où sort ce gke que je ne connais pas.
Donne le retour de :

apt policy linux-image-gke-5.3

En ligne

#27 Le 24/07/2020, à 16:25

xubu1957

Re : [Resolu ] Aucun adaptateur wifi - Dell G3 - cyberghost/wireguard noyau


Conseils pour les nouveaux demandeurs et pas qu'eux
Important : Pensez à passer vos sujets en [Résolu] lorsque ceux-ci le sont, au début du titre en cliquant sur Modifier sous le premier message, et un bref récapitulatif de la solution à la fin de celui-ci. Merci.                   Membre de Linux-Azur

Hors ligne

#28 Le 24/07/2020, à 19:22

Lucie-1985

Re : [Resolu ] Aucun adaptateur wifi - Dell G3 - cyberghost/wireguard noyau

Bonjour Nany!

Voici:

lucie@lucie-G3-3590:~$ apt policy linux-image-gke-5.3
linux-image-gke-5.3:
  Installé : 5.3.0.1030.15
  Candidat : 5.3.0.1030.15
 Table de version :
 *** 5.3.0.1030.15 500
        500 http://br.archive.ubuntu.com/ubuntu bionic-updates/universe amd64 Packages
        500 http://security.ubuntu.com/ubuntu bionic-security/universe amd64 Packages
        100 /var/lib/dpkg/status

Ubuntu 22.04.1 LTS 64 bits - Dell G3 3590

Hors ligne

#29 Le 24/07/2020, à 19:46

nany

Re : [Resolu ] Aucun adaptateur wifi - Dell G3 - cyberghost/wireguard noyau

OK. Ça ne vient pas des dépôts de Dell, on va donc le virer.
Donne le retour de :

sudo apt purge -y linux-image-gke-5.3 linux-modules-5.3.0-1030-gke linux-image-5.3.0-1030-gke

En ligne

#30 Le 24/07/2020, à 21:00

Lucie-1985

Re : [Resolu ] Aucun adaptateur wifi - Dell G3 - cyberghost/wireguard noyau

Voici nany:

lucie@lucie-G3-3590:~$ sudo apt purge -y linux-image-gke-5.3 linux-modules-5.3.0-1030-gke linux-image-5.3.0-1030-gke
[sudo] Mot de passe de lucie : 
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances       
Lecture des informations d'état... Fait
Les paquets suivants ont été installés automatiquement et ne sont plus nécessaires :
  apt-clone archdetect-deb btrfs-tools dmraid firefox-locale-en
  firefox-locale-fr firefox-locale-pt gir1.2-geocodeglib-1.0
  gir1.2-timezonemap-1.0 gir1.2-xkl-1.0 kpartx kpartx-boot
  libdebian-installer4 libdmraid1.0.0.rc16 libfwup1 libido3-0.1-0 libllvm8
  libnvidia-cfg1-430 libnvidia-common-430 libnvidia-compute-430
  libnvidia-decode-430 libnvidia-encode-430 libnvidia-fbc1-430
  libnvidia-gl-430 libnvidia-ifr1-430 libtimezonemap-data libtimezonemap1
  linux-headers-5.0.0-1024-oem-osp1 linux-image-5.0.0-1024-oem-osp1
  linux-modules-5.0.0-1024-oem-osp1 linux-oem-osp1-headers-5.0.0-1024
  nvidia-compute-utils-430 nvidia-dkms-430 nvidia-kernel-common-430
  nvidia-kernel-source-430 nvidia-utils-430 python3-icu python3-pam rdate
  ubuntu-web-launchers xserver-xorg-video-nvidia-430
Veuillez utiliser « sudo apt autoremove » pour les supprimer.
Les paquets supplémentaires suivants seront installés : 
  linux-base-sgx linux-image-5.4.0-1022-azure linux-image-azure-edge
  linux-modules-5.4.0-1022-azure linux-modules-extra-5.4.0-1022-azure
  wireguard wireguard-tools
Paquets suggérés :
  fdutils linux-azure-5.4-doc-5.4.0 | linux-azure-5.4-source-5.4.0
  linux-azure-5.4-tools linux-headers-5.4.0-1022-azure
Les paquets suivants seront ENLEVÉS :
  linux-image-5.3.0-1030-gke* linux-image-gke-5.3*
  linux-modules-5.3.0-1030-gke*
Les NOUVEAUX paquets suivants seront installés :
  linux-base-sgx linux-image-5.4.0-1022-azure linux-image-azure-edge
  linux-modules-5.4.0-1022-azure linux-modules-extra-5.4.0-1022-azure
Les paquets suivants seront mis à jour :
  wireguard wireguard-tools
2 mis à jour, 5 nouvellement installés, 3 à enlever et 40 non mis à jour.
Il est nécessaire de prendre 36,9 Mo dans les archives.
Après cette opération, 57,0 Mo d'espace disque supplémentaires seront utilisés.
Réception de :1 http://br.archive.ubuntu.com/ubuntu bionic-updates/main amd64 linux-base-sgx all 4.5ubuntu1.2 [4.648 B]
Réception de :2 http://br.archive.ubuntu.com/ubuntu bionic-updates/main amd64 linux-modules-5.4.0-1022-azure amd64 5.4.0-1022.22~18.04.1 [13,0 MB]
Réception de :3 http://br.archive.ubuntu.com/ubuntu bionic-updates/main amd64 linux-image-5.4.0-1022-azure amd64 5.4.0-1022.22~18.04.1 [8.390 kB]
Réception de :4 http://br.archive.ubuntu.com/ubuntu bionic-updates/main amd64 linux-modules-extra-5.4.0-1022-azure amd64 5.4.0-1022.22~18.04.1 [15,4 MB]
Réception de :5 http://br.archive.ubuntu.com/ubuntu bionic-updates/main amd64 linux-image-azure-edge amd64 5.4.0.1022.6 [2.620 B]
Réception de :6 http://br.archive.ubuntu.com/ubuntu bionic-updates/universe amd64 wireguard-tools amd64 1.0.20200513-1~18.04.1 [90,1 kB]
Réception de :7 http://br.archive.ubuntu.com/ubuntu bionic-updates/universe amd64 wireguard all 1.0.20200513-1~18.04.1 [3.268 B]
36,9 Mo réceptionnés en 51s (720 ko/s)                                                        
Sélection du paquet linux-base-sgx précédemment désélectionné.
(Lecture de la base de données... 192691 fichiers et répertoires déjà installés.)
Préparation du dépaquetage de .../linux-base-sgx_4.5ubuntu1.2_all.deb ...
Dépaquetage de linux-base-sgx (4.5ubuntu1.2) ...
Sélection du paquet linux-modules-5.4.0-1022-azure précédemment désélectionné.
Préparation du dépaquetage de .../linux-modules-5.4.0-1022-azure_5.4.0-1022.22~18.04.1_amd64.deb ...
Dépaquetage de linux-modules-5.4.0-1022-azure (5.4.0-1022.22~18.04.1) ...
Sélection du paquet linux-image-5.4.0-1022-azure précédemment désélectionné.
Préparation du dépaquetage de .../linux-image-5.4.0-1022-azure_5.4.0-1022.22~18.04.1_amd64.deb ...
Dépaquetage de linux-image-5.4.0-1022-azure (5.4.0-1022.22~18.04.1) ...
Sélection du paquet linux-modules-extra-5.4.0-1022-azure précédemment désélectionné.
Préparation du dépaquetage de .../linux-modules-extra-5.4.0-1022-azure_5.4.0-1022.22~18.04.1_amd64.deb ...
Dépaquetage de linux-modules-extra-5.4.0-1022-azure (5.4.0-1022.22~18.04.1) ...
Sélection du paquet linux-image-azure-edge précédemment désélectionné.
Préparation du dépaquetage de .../linux-image-azure-edge_5.4.0.1022.6_amd64.deb ...
Dépaquetage de linux-image-azure-edge (5.4.0.1022.6) ...
dpkg: linux-image-5.3.0-1030-gke : problème de dépendance, mais suppression comme demandé :
 linux-image-gke-5.3 dépend de linux-image-5.3.0-1030-gke.

(Lecture de la base de données... 195298 fichiers et répertoires déjà installés.)
Suppression de linux-image-5.3.0-1030-gke (5.3.0-1030.32~18.04.1) ...
I: /vmlinuz.old is now a symlink to boot/vmlinuz-5.4.0-1022-azure
I: /vmlinuz is now a symlink to boot/vmlinuz-5.0.0-1063-oem-osp1
I: /initrd.img is now a symlink to boot/initrd.img-5.0.0-1063-oem-osp1
/etc/kernel/postrm.d/initramfs-tools:
update-initramfs: Deleting /boot/initrd.img-5.3.0-1030-gke
/etc/kernel/postrm.d/zz-update-grub:
Sourcing file `/etc/default/grub'
Sourcing file `/etc/default/grub.d/42_oem-kernel-parameter-suspend-to-ram.cfg'
Sourcing file `/etc/default/grub.d/42_oem-kernel-parameter-tsc-reliable.cfg'
Création du fichier de configuration GRUB…
Image Linux trouvée : /boot/vmlinuz-5.4.0-1022-azure
Image Linux trouvée : /boot/vmlinuz-5.0.0-1063-oem-osp1
Image mémoire initiale trouvée : /boot/initrd.img-5.0.0-1063-oem-osp1
Image Linux trouvée : /boot/vmlinuz-5.0.0-1024-oem-osp1
Image mémoire initiale trouvée : /boot/initrd.img-5.0.0-1024-oem-osp1
Adding boot menu entry for EFI firmware configuration
fait
Suppression de linux-modules-5.3.0-1030-gke (5.3.0-1030.32~18.04.1) ...
dpkg: linux-image-gke-5.3 : problème de dépendance, mais suppression comme demandé :
 wireguard dépend de wireguard-modules (>= 0.0.20191219) | wireguard-dkms (>= 0.0.20200121-2) ; cependant :
  Le paquet wireguard-modules n'est pas installé.
  Le paquet linux-image-gke-5.3 qui fournit wireguard-modules doit être supprimé.
  Le paquet linux-image-azure-edge qui fournit wireguard-modules n'est pas encore configuré.
  Le paquet wireguard-dkms n'est pas installé.

Suppression de linux-image-gke-5.3 (5.3.0.1030.15) ...
(Lecture de la base de données... 194051 fichiers et répertoires déjà installés.)
Préparation du dépaquetage de .../wireguard-tools_1.0.20200513-1~18.04.1_amd64.deb ...
Dépaquetage de wireguard-tools (1.0.20200513-1~18.04.1) sur (1.0.20200513-1~18.04) ...
Préparation du dépaquetage de .../wireguard_1.0.20200513-1~18.04.1_all.deb ...
Dépaquetage de wireguard (1.0.20200513-1~18.04.1) sur (1.0.20200513-1~18.04) ...
Paramétrage de wireguard-tools (1.0.20200513-1~18.04.1) ...
wg-quick.target is a disabled or a static unit not running, not starting it.
Paramétrage de linux-base-sgx (4.5ubuntu1.2) ...
Paramétrage de linux-modules-5.4.0-1022-azure (5.4.0-1022.22~18.04.1) ...
Paramétrage de linux-image-5.4.0-1022-azure (5.4.0-1022.22~18.04.1) ...
I: /vmlinuz.old is now a symlink to boot/vmlinuz-5.0.0-1063-oem-osp1
I: /initrd.img.old is now a symlink to boot/initrd.img-5.0.0-1063-oem-osp1
I: /vmlinuz is now a symlink to boot/vmlinuz-5.4.0-1022-azure
I: /initrd.img is now a symlink to boot/initrd.img-5.4.0-1022-azure
Paramétrage de linux-modules-extra-5.4.0-1022-azure (5.4.0-1022.22~18.04.1) ...
Paramétrage de linux-image-azure-edge (5.4.0.1022.6) ...
Paramétrage de wireguard (1.0.20200513-1~18.04.1) ...
Traitement des actions différées (« triggers ») pour man-db (2.8.3-2ubuntu0.1) ...
(Lecture de la base de données... 194050 fichiers et répertoires déjà installés.)
Purge des fichiers de configuration de linux-modules-5.3.0-1030-gke (5.3.0-1030.32~18.04.1) ...
dpkg: avertissement: lors de la suppression de linux-modules-5.3.0-1030-gke, le répertoire « /lib/modules/5.3.0-1030-gke » n'était pas vide, donc il n'a pas été supprimé
Purge des fichiers de configuration de linux-image-5.3.0-1030-gke (5.3.0-1030.32~18.04.1) ...
Traitement des actions différées (« triggers ») pour linux-image-5.4.0-1022-azure (5.4.0-1022.22~18.04.1) ...
/etc/kernel/postinst.d/dkms:
 * dkms: running auto installation service for kernel 5.4.0-1022-azure
Error! Your kernel headers for kernel 5.4.0-1022-azure cannot be found.
Please install the linux-headers-5.4.0-1022-azure package,
or use the --kernelsourcedir option to tell DKMS where it's located
   ...done.
/etc/kernel/postinst.d/initramfs-tools:
update-initramfs: Generating /boot/initrd.img-5.4.0-1022-azure
W: Possible missing firmware /lib/firmware/rtl_nic/rtl8125a-3.fw for module r8169
W: Possible missing firmware /lib/firmware/i915/tgl_dmc_ver2_04.bin for module i915
W: Possible missing firmware /lib/firmware/i915/skl_guc_33.0.0.bin for module i915
W: Possible missing firmware /lib/firmware/i915/bxt_guc_33.0.0.bin for module i915
W: Possible missing firmware /lib/firmware/i915/kbl_guc_33.0.0.bin for module i915
W: Possible missing firmware /lib/firmware/i915/glk_guc_33.0.0.bin for module i915
W: Possible missing firmware /lib/firmware/i915/kbl_guc_33.0.0.bin for module i915
W: Possible missing firmware /lib/firmware/i915/icl_guc_33.0.0.bin for module i915
/etc/kernel/postinst.d/zz-update-grub:
Sourcing file `/etc/default/grub'
Sourcing file `/etc/default/grub.d/42_oem-kernel-parameter-suspend-to-ram.cfg'
Sourcing file `/etc/default/grub.d/42_oem-kernel-parameter-tsc-reliable.cfg'
Création du fichier de configuration GRUB…
Image Linux trouvée : /boot/vmlinuz-5.4.0-1022-azure
Image mémoire initiale trouvée : /boot/initrd.img-5.4.0-1022-azure
Image Linux trouvée : /boot/vmlinuz-5.0.0-1063-oem-osp1
Image mémoire initiale trouvée : /boot/initrd.img-5.0.0-1063-oem-osp1
Image Linux trouvée : /boot/vmlinuz-5.0.0-1024-oem-osp1
Image mémoire initiale trouvée : /boot/initrd.img-5.0.0-1024-oem-osp1
Adding boot menu entry for EFI firmware configuration
fait

Ubuntu 22.04.1 LTS 64 bits - Dell G3 3590

Hors ligne

#31 Le 24/07/2020, à 21:05

Lucie-1985

Re : [Resolu ] Aucun adaptateur wifi - Dell G3 - cyberghost/wireguard noyau

Un nouveau noyau a été installé c est cela?  linux-modules-5.4.0-1022-azure


Ubuntu 22.04.1 LTS 64 bits - Dell G3 3590

Hors ligne

#32 Le 24/07/2020, à 21:22

xubu1957

Re : [Resolu ] Aucun adaptateur wifi - Dell G3 - cyberghost/wireguard noyau

Ce noyau 5.4.0-1022-azure, est sorti le 23 juillet > ubuntuupdates.org/package/core/bionic/main/security/linux-azure-5.4

C'est une nouveauté ! hmm


Conseils pour les nouveaux demandeurs et pas qu'eux
Important : Pensez à passer vos sujets en [Résolu] lorsque ceux-ci le sont, au début du titre en cliquant sur Modifier sous le premier message, et un bref récapitulatif de la solution à la fin de celui-ci. Merci.                   Membre de Linux-Azur

Hors ligne

#33 Le 24/07/2020, à 21:24

Lucie-1985

Re : [Resolu ] Aucun adaptateur wifi - Dell G3 - cyberghost/wireguard noyau

cool.....:cool:
Dois -je redemarer ?


Ubuntu 22.04.1 LTS 64 bits - Dell G3 3590

Hors ligne

#34 Le 24/07/2020, à 21:30

nany

Re : [Resolu ] Aucun adaptateur wifi - Dell G3 - cyberghost/wireguard noyau

Oui, en effet, après le gke c’est l’azure qui s’est invité. Ça ne me dit rien qui vaille.
Tente tout de même de redémarrer sur ce noyau pour tester.
Mais si ça ne marche pas, redémarre sur la version 5.0.0-1063 et donne les retours de :

dpkg -l | grep " linux-"
dpkg -l | grep -Ev "^ii|^rc"

En ligne

#35 Le 24/07/2020, à 21:36

xubu1957

Re : [Resolu ] Aucun adaptateur wifi - Dell G3 - cyberghost/wireguard noyau

@nany

C'est pas à cause du PPA > wireguard ?

> edgesecurity


Conseils pour les nouveaux demandeurs et pas qu'eux
Important : Pensez à passer vos sujets en [Résolu] lorsque ceux-ci le sont, au début du titre en cliquant sur Modifier sous le premier message, et un bref récapitulatif de la solution à la fin de celui-ci. Merci.                   Membre de Linux-Azur

Hors ligne

#36 Le 24/07/2020, à 21:37

Lucie-1985

Re : [Resolu ] Aucun adaptateur wifi - Dell G3 - cyberghost/wireguard noyau

ok, il a redemarré mais pas de souris ni de reseau. J ai donc redemarré avec le 10.63
v voici:

lucie@lucie-G3-3590:~$ dpkg -l | grep " linux-"
ii  linux-base                                 4.5ubuntu1.2                                     all          Linux image base package
ii  linux-base-sgx                             4.5ubuntu1.2                                     all          Linux image base package for DCAP SGX
ii  linux-firmware                             1.173.19                                         all          Firmware for Linux kernel drivers
ii  linux-headers-5.0.0-1024-oem-osp1          5.0.0-1024.27                                    amd64        Linux kernel headers for version 5.0.0 on 64 bit x86 SMP
ii  linux-headers-5.0.0-1063-oem-osp1          5.0.0-1063.68                                    amd64        Linux kernel headers for version 5.0.0 on 64 bit x86 SMP
ii  linux-headers-oem-osp1                     5.0.0.1063.61                                    amd64        OEM OSP1 Linux kernel headers
ii  linux-image-5.0.0-1024-oem-osp1            5.0.0-1024.27                                    amd64        Signed kernel image oem-osp1
ii  linux-image-5.0.0-1063-oem-osp1            5.0.0-1063.68                                    amd64        Signed kernel image oem-osp1
ii  linux-image-5.4.0-1022-azure               5.4.0-1022.22~18.04.1                            amd64        Signed kernel image azure
ii  linux-image-azure-edge                     5.4.0.1022.6                                     amd64        Linux kernel image for Azure systems.
ii  linux-image-oem-osp1                       5.0.0.1063.61                                    amd64        OEM OSP1 Linux kernel image
ii  linux-libc-dev:amd64                       4.15.0-111.112                                   amd64        Linux Kernel Headers for development
ii  linux-modules-5.0.0-1024-oem-osp1          5.0.0-1024.27                                    amd64        Linux kernel extra modules for version 5.0.0 on 64 bit x86 SMP
ii  linux-modules-5.0.0-1063-oem-osp1          5.0.0-1063.68                                    amd64        Linux kernel extra modules for version 5.0.0 on 64 bit x86 SMP
ii  linux-modules-5.4.0-1022-azure             5.4.0-1022.22~18.04.1                            amd64        Azure Linux kernel extra modules for version 5.4.0 on 64 bit x86 SMP
ii  linux-modules-extra-5.4.0-1022-azure       5.4.0-1022.22~18.04.1                            amd64        Azure Linux kernel extra modules for version 5.4.0 on 64 bit x86 SMP
ii  linux-oem-osp1                             5.0.0.1063.61                                    amd64        Complete OEM OSP1 Linux kernel and headers
ii  linux-oem-osp1-headers-5.0.0-1024          5.0.0-1024.27                                    all          Header files related to Linux kernel version 5.0.0
ii  linux-oem-osp1-headers-5.0.0-1063          5.0.0-1063.68                                    all          Header files related to Linux kernel version 5.0.0
ii  linux-sound-base                           1.0.25+dfsg-0ubuntu5                             all          base package for ALSA and OSS sound systems
lucie@lucie-G3-3590:~$ dpkg -l | grep -Ev "^ii|^rc"
Souhait=inconnU/Installé/suppRimé/Purgé/H=à garder
| État=Non/Installé/fichier-Config/dépaqUeté/échec-conFig/H=semi-installé/W=attend-traitement-déclenchements
|/ Err?=(aucune)/besoin Réinstallation (État,Err: majuscule=mauvais)
||/ Nom                                        Version                                          Architecture Description
+++-==========================================-================================================-============-===================================================================================================

Ubuntu 22.04.1 LTS 64 bits - Dell G3 3590

Hors ligne

#37 Le 24/07/2020, à 22:06

nany

Re : [Resolu ] Aucun adaptateur wifi - Dell G3 - cyberghost/wireguard noyau

Bon, on retente.
Donne le retour de :

sudo apt purge -y linux-image-5.4.0-1022-azure linux-modules-5.4.0-1022-azure linux-modules-extra-5.4.0-1022-azure

 

xubu1957 a écrit :

@nany

C'est pas à cause du PPA > wireguard ?

C’est possible.
@Lucie-1985 : te sers-tu de wireguard ?

En ligne

#38 Le 24/07/2020, à 22:17

Lucie-1985

Re : [Resolu ] Aucun adaptateur wifi - Dell G3 - cyberghost/wireguard noyau

Je ne sais pas si j'utilise wireguard..si le systeme ne le fait pas seul, je pense pas que ce sois moi...Désolé... mais j'utilisais cyberghost, que je dois probablement re installer ....

Voici le retour:

lucie@lucie-G3-3590:~$ sudo apt purge -y linux-image-5.4.0-1022-azure linux-modules-5.4.0-1022-azure linux-modules-extra-5.4.0-1022-azure
[sudo] Mot de passe de lucie : 
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances       
Lecture des informations d'état... Fait
Les paquets suivants ont été installés automatiquement et ne sont plus nécessaires :
  apt-clone archdetect-deb btrfs-tools dmraid firefox-locale-en firefox-locale-fr
  firefox-locale-pt gir1.2-geocodeglib-1.0 gir1.2-timezonemap-1.0 gir1.2-xkl-1.0 kpartx
  kpartx-boot libdebian-installer4 libdmraid1.0.0.rc16 libfwup1 libido3-0.1-0 libllvm8
  libnvidia-cfg1-430 libnvidia-common-430 libnvidia-compute-430 libnvidia-decode-430
  libnvidia-encode-430 libnvidia-fbc1-430 libnvidia-gl-430 libnvidia-ifr1-430
  libtimezonemap-data libtimezonemap1 linux-base-sgx nvidia-compute-utils-430
  nvidia-dkms-430 nvidia-kernel-common-430 nvidia-kernel-source-430 nvidia-utils-430
  python3-icu python3-pam rdate ubuntu-web-launchers wireguard-dkms wireguard-tools
  xserver-xorg-video-nvidia-430
Veuillez utiliser « sudo apt autoremove » pour les supprimer.
Les paquets supplémentaires suivants seront installés : 
  wireguard-dkms
Paquets recommandés :
  wireguard
Les paquets suivants seront ENLEVÉS :
  linux-image-5.4.0-1022-azure* linux-image-azure-edge* linux-modules-5.4.0-1022-azure*
  linux-modules-extra-5.4.0-1022-azure* wireguard*
Les NOUVEAUX paquets suivants seront installés :
  wireguard-dkms
0 mis à jour, 1 nouvellement installés, 5 à enlever et 40 non mis à jour.
Il est nécessaire de prendre 250 ko dans les archives.
Après cette opération, 132 Mo d'espace disque seront libérés.
Réception de :1 http://br.archive.ubuntu.com/ubuntu bionic-updates/universe amd64 wireguard-dkms all 1.0.20200611-1ubuntu1~18.04.1 [250 kB]
250 ko réceptionnés en 1s (458 ko/s)   
(Lecture de la base de données... 194049 fichiers et répertoires déjà installés.)
Suppression de wireguard (1.0.20200513-1~18.04.1) ...
Suppression de linux-image-azure-edge (5.4.0.1022.6) ...
Suppression de linux-modules-extra-5.4.0-1022-azure (5.4.0-1022.22~18.04.1) ...
Suppression de linux-image-5.4.0-1022-azure (5.4.0-1022.22~18.04.1) ...
I: /vmlinuz.old is now a symlink to boot/vmlinuz-5.0.0-1024-oem-osp1.efi.signed
I: /vmlinuz is now a symlink to boot/vmlinuz-5.0.0-1063-oem-osp1
I: /initrd.img is now a symlink to boot/initrd.img-5.0.0-1063-oem-osp1
/etc/kernel/postrm.d/initramfs-tools:
update-initramfs: Deleting /boot/initrd.img-5.4.0-1022-azure
/etc/kernel/postrm.d/zz-update-grub:
Sourcing file `/etc/default/grub'
Sourcing file `/etc/default/grub.d/42_oem-kernel-parameter-suspend-to-ram.cfg'
Sourcing file `/etc/default/grub.d/42_oem-kernel-parameter-tsc-reliable.cfg'
Création du fichier de configuration GRUB…
Image Linux trouvée : /boot/vmlinuz-5.0.0-1063-oem-osp1
Image mémoire initiale trouvée : /boot/initrd.img-5.0.0-1063-oem-osp1
Image Linux trouvée : /boot/vmlinuz-5.0.0-1024-oem-osp1
Image mémoire initiale trouvée : /boot/initrd.img-5.0.0-1024-oem-osp1
Adding boot menu entry for EFI firmware configuration
fait
Suppression de linux-modules-5.4.0-1022-azure (5.4.0-1022.22~18.04.1) ...
Sélection du paquet wireguard-dkms précédemment désélectionné.
(Lecture de la base de données... 191443 fichiers et répertoires déjà installés.)
Préparation du dépaquetage de .../wireguard-dkms_1.0.20200611-1ubuntu1~18.04.1_all.deb ...
Dépaquetage de wireguard-dkms (1.0.20200611-1ubuntu1~18.04.1) ...
Paramétrage de wireguard-dkms (1.0.20200611-1ubuntu1~18.04.1) ...
Loading new wireguard-1.0.20200611 DKMS files...
Building for 5.0.0-1063-oem-osp1
Building initial module for 5.0.0-1063-oem-osp1
Secure Boot not enabled on this system.
Done.

wireguard:
Running module version sanity check.
 - Original module
   - No original module exists within this kernel
 - Installation
   - Installing to /lib/modules/5.0.0-1063-oem-osp1/updates/dkms/

depmod...

DKMS: install completed.
(Lecture de la base de données... 191588 fichiers et répertoires déjà installés.)
Purge des fichiers de configuration de linux-modules-extra-5.4.0-1022-azure (5.4.0-1022.22~18.04.1) ...
Purge des fichiers de configuration de linux-image-5.4.0-1022-azure (5.4.0-1022.22~18.04.1) ...
Purge des fichiers de configuration de linux-modules-5.4.0-1022-azure (5.4.0-1022.22~18.04.1) ...

Ubuntu 22.04.1 LTS 64 bits - Dell G3 3590

Hors ligne

#39 Le 24/07/2020, à 22:25

Lucie-1985

Re : [Resolu ] Aucun adaptateur wifi - Dell G3 - cyberghost/wireguard noyau

J'ai redémarré l'ordi

 uname -a
Linux lucie-G3-3590 5.0.0-1063-oem-osp1 #68-Ubuntu SMP Fri Jun 26 19:44:17 UTC 2020 x86_64 x86_64 x86_64 GNU/Linux

la seule chose bizarre c est un point d’exclamation rouge sur le petit icone de livepatch : une erreur c est produite lors de la vérification des mises a jour livepatch....

Je sais pas si c est grave...:(


Ubuntu 22.04.1 LTS 64 bits - Dell G3 3590

Hors ligne

#40 Le 24/07/2020, à 22:31

nany

Re : [Resolu ] Aucun adaptateur wifi - Dell G3 - cyberghost/wireguard noyau

Lucie-1985 a écrit :

Je ne sais pas si j'utilise wireguard..si le systeme ne le fait pas seul, je pense pas que ce sois moi...Désolé...

Tu as peut-être un vpn qui l’exige ?

Quoi qu’il en soit, la suppression s’est bien déroulée cette fois-ci.
Donne maintenant les retours de :

sudo apt autoremove --purge -y
dpkg -l | awk '/^rc/{print $2}' | xargs -r sudo dpkg -P
sudo apt full-upgrade -y

En ligne

#41 Le 24/07/2020, à 22:34

nany

Re : [Resolu ] Aucun adaptateur wifi - Dell G3 - cyberghost/wireguard noyau

Lucie-1985 a écrit :

la seule chose bizarre c est un point d’exclamation rouge sur le petit icone de livepatch : une erreur c est produite lors de la vérification des mises a jour livepatch....

Dans ce cas, donne aussi le retour de :

sudo apt clean && sudo apt update

En ligne

#42 Le 24/07/2020, à 22:39

Lucie-1985

Re : [Resolu ] Aucun adaptateur wifi - Dell G3 - cyberghost/wireguard noyau

Je vais essayé de savoir si cyberghost l'exige.

voici les retours:

lucie@lucie-G3-3590:~$ sudo apt autoremove --purge -y
[sudo] Mot de passe de lucie : 
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances       
Lecture des informations d'état... Fait
Les paquets suivants seront ENLEVÉS :
  apt-clone* archdetect-deb* btrfs-tools* dmraid* firefox-locale-en*
  firefox-locale-fr* firefox-locale-pt* gir1.2-geocodeglib-1.0*
  gir1.2-timezonemap-1.0* gir1.2-xkl-1.0* kpartx* kpartx-boot*
  libdebian-installer4* libdmraid1.0.0.rc16* libfwup1* libido3-0.1-0*
  libllvm8* libnvidia-cfg1-430* libnvidia-common-430* libnvidia-compute-430*
  libnvidia-decode-430* libnvidia-encode-430* libnvidia-fbc1-430*
  libnvidia-gl-430* libnvidia-ifr1-430* libtimezonemap-data* libtimezonemap1*
  linux-base-sgx* nvidia-compute-utils-430* nvidia-dkms-430*
  nvidia-kernel-common-430* nvidia-kernel-source-430* nvidia-utils-430*
  python3-icu* python3-pam* rdate* ubuntu-web-launchers* wireguard-dkms*
  wireguard-tools* xserver-xorg-video-nvidia-430*
0 mis à jour, 0 nouvellement installés, 40 à enlever et 40 non mis à jour.
Après cette opération, 76,3 Mo d'espace disque seront libérés.
(Lecture de la base de données... 191587 fichiers et répertoires déjà installés.)
Suppression de apt-clone (0.4.1ubuntu2) ...
Suppression de archdetect-deb (1.117ubuntu6.18.04.1) ...
Suppression de btrfs-tools (4.15.1-1build1) ...
Suppression de dmraid (1.0.0.rc16-8ubuntu1) ...
update-initramfs: deferring update (trigger activated)
Suppression de firefox-locale-en (78.0.2+build2-0ubuntu0.18.04.1) ...
Suppression de firefox-locale-fr (78.0.2+build2-0ubuntu0.18.04.1) ...
Suppression de firefox-locale-pt (78.0.2+build2-0ubuntu0.18.04.1) ...
Suppression de ubuntu-web-launchers (18.04.7) ...
Suppression de gir1.2-geocodeglib-1.0:amd64 (3.25.4.1-4ubuntu0.18.04.1) ...
Suppression de gir1.2-timezonemap-1.0 (0.4.5) ...
Suppression de gir1.2-xkl-1.0:amd64 (5.4-3) ...
Suppression de kpartx-boot (0.7.4-2ubuntu3) ...
update-initramfs: deferring update (trigger activated)
Suppression de kpartx (0.7.4-2ubuntu3) ...
Suppression de libdebian-installer4:amd64 (0.110ubuntu2) ...
Suppression de libdmraid1.0.0.rc16 (1.0.0.rc16-8ubuntu1) ...
Suppression de libfwup1:amd64 (12-3bionic2) ...
Suppression de libido3-0.1-0:amd64 (13.10.0+17.04.20161028-0ubuntu1) ...
Suppression de libllvm8:amd64 (1:8-3~ubuntu18.04.2) ...
Suppression de libnvidia-cfg1-430:amd64 (440.100-0ubuntu0.18.04.1) ...
Suppression de libnvidia-common-430 (440.100-0ubuntu0.18.04.1) ...
Suppression de libnvidia-compute-430:amd64 (440.100-0ubuntu0.18.04.1) ...
Suppression de libnvidia-decode-430:amd64 (440.100-0ubuntu0.18.04.1) ...
Suppression de libnvidia-encode-430:amd64 (440.100-0ubuntu0.18.04.1) ...
Suppression de libnvidia-fbc1-430:amd64 (440.100-0ubuntu0.18.04.1) ...
Suppression de libnvidia-gl-430:amd64 (440.100-0ubuntu0.18.04.1) ...
Suppression de libnvidia-ifr1-430:amd64 (440.100-0ubuntu0.18.04.1) ...
Suppression de libtimezonemap1:amd64 (0.4.5) ...
Suppression de libtimezonemap-data (0.4.5) ...
Suppression de linux-base-sgx (4.5ubuntu1.2) ...
Suppression de nvidia-compute-utils-430:amd64 (440.100-0ubuntu0.18.04.1) ...
Suppression de nvidia-dkms-430 (440.100-0ubuntu0.18.04.1) ...
Suppression de nvidia-kernel-common-430:amd64 (440.100-0ubuntu0.18.04.1) ...
Suppression de nvidia-kernel-source-430 (440.100-0ubuntu0.18.04.1) ...
Suppression de nvidia-utils-430:amd64 (440.100-0ubuntu0.18.04.1) ...
Suppression de python3-icu (1.9.8-0ubuntu1) ...
Suppression de python3-pam (0.4.2-13.2ubuntu4) ...
Suppression de rdate (1:1.2-6) ...
Suppression de wireguard-dkms (1.0.20200611-1ubuntu1~18.04.1) ...

-------- Uninstall Beginning --------
Module:  wireguard
Version: 1.0.20200611
Kernel:  5.0.0-1063-oem-osp1 (x86_64)
-------------------------------------

Status: Before uninstall, this module version was ACTIVE on this kernel.

wireguard.ko:
 - Uninstallation
   - Deleting from: /lib/modules/5.0.0-1063-oem-osp1/updates/dkms/
 - Original module
   - No original module was found for this module on this kernel.
   - Use the dkms install command to reinstall any previous module version.

depmod...

DKMS: uninstall completed.

------------------------------
Deleting module version: 1.0.20200611
completely from the DKMS tree.
------------------------------
Done.
Suppression de wireguard-tools (1.0.20200513-1~18.04.1) ...
Suppression de xserver-xorg-video-nvidia-430:amd64 (440.100-0ubuntu0.18.04.1) ...
Traitement des actions différées (« triggers ») pour libc-bin (2.27-3ubuntu1.2) ...
Traitement des actions différées (« triggers ») pour man-db (2.8.3-2ubuntu0.1) ...
Traitement des actions différées (« triggers ») pour initramfs-tools (0.130ubuntu3.9) ...
update-initramfs: Generating /boot/initrd.img-5.0.0-1063-oem-osp1
(Lecture de la base de données... 191114 fichiers et répertoires déjà installés.)
Purge des fichiers de configuration de kpartx-boot (0.7.4-2ubuntu3) ...
Purge des fichiers de configuration de dmraid (1.0.0.rc16-8ubuntu1) ...
update-initramfs: deferring update (trigger activated)
Purge des fichiers de configuration de wireguard-tools (1.0.20200513-1~18.04.1) ...
Purge des fichiers de configuration de libnvidia-compute-430:amd64 (440.100-0ubuntu0.18.04.1) ...
Traitement des actions différées (« triggers ») pour initramfs-tools (0.130ubuntu3.9) ...
update-initramfs: Generating /boot/initrd.img-5.0.0-1063-oem-osp1
lucie@lucie-G3-3590:~$ dpkg -l | awk '/^rc/{print $2}' | xargs -r sudo dpkg -P
(Lecture de la base de données... 191114 fichiers et répertoires déjà installés.)
Purge des fichiers de configuration de dell-recovery-bootloader (1.61~somerville3) ...
Purge des fichiers de configuration de locale-support-plugin (2.1~18.04timbuktu1) ...
Purge des fichiers de configuration de oem-config (18.04.14.12timbuktu1) ...
Purge des fichiers de configuration de oem-config-gtk (18.04.14.12timbuktu1) ...
Purge des fichiers de configuration de oem-workaround-ubiquity-no-early-microcode (1.0~18.04timbuktu3) ...
Traitement des actions différées (« triggers ») pour ureadahead (0.100.0-21) ...
ureadahead will be reprofiled on next reboot
lucie@lucie-G3-3590:~$ 
lucie@lucie-G3-3590:~$ sudo apt full-upgrade -y
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances       
Lecture des informations d'état... Fait
Calcul de la mise à jour... Fait
Les NOUVEAUX paquets suivants seront installés :
  oem-fix-eth-realtek-disabletlpr8153 oem-somerville-partner-archive-keyring
Les paquets suivants seront mis à jour :
  dell-linux-assistant dell-service-meta evolution-data-server
  evolution-data-server-common libavcodec57 libavformat57 libavutil55
  libcamel-1.2-61 libebackend-1.2-10 libebook-1.2-19 libebook-contacts-1.2-2
  libecal-1.2-19 libedata-book-1.2-25 libedata-cal-1.2-28
  libedataserver-1.2-23 libedataserverui-1.2-2 libnautilus-extension1a
  libpostproc54 libpython2.7 libpython2.7-minimal libpython2.7-stdlib
  libpython3.6 libpython3.6-minimal libpython3.6-stdlib libswresample2
  libswscale4 linux-libc-dev nautilus nautilus-data oem-fix-audio-intel-dmic
  python-pil python2.7 python2.7-minimal python3-pil python3.6
  python3.6-minimal somerville-meta xserver-common xserver-xephyr xwayland
40 mis à jour, 2 nouvellement installés, 0 à enlever et 0 non mis à jour.
Il est nécessaire de prendre 23,3 Mo dans les archives.
Après cette opération, 1.284 ko d'espace disque seront libérés.
Réception de :1 http://br.archive.ubuntu.com/ubuntu bionic-updates/main amd64 libpython3.6 amd64 3.6.9-1~18.04ubuntu1.1 [1.414 kB]
Réception de :2 http://ppa.launchpad.net/somerville-dla-team/ppa/ubuntu bionic/main amd64 dell-linux-assistant amd64 2.2.0211 [574 kB]
Réception de :3 http://dell.archive.canonical.com/updates bionic-dell-service/public amd64 dell-service-meta all 7ubuntu3 [2.428 B]
Réception de :4 http://dell.archive.canonical.com/updates bionic-dell/public amd64 oem-fix-audio-intel-dmic all 17 [3.004 B]
Réception de :5 http://dell.archive.canonical.com/updates bionic-dell/public amd64 oem-fix-eth-realtek-disabletlpr8153 all 2ubuntu8 [3.060 B]
Réception de :6 http://dell.archive.canonical.com/updates bionic-dell/public amd64 oem-somerville-partner-archive-keyring all 1.0.1 [9.988 B]
Réception de :7 http://dell.archive.canonical.com/updates bionic-dell/public amd64 somerville-meta all 6.5~ubuntu18.04.0 [2.832 B]
Réception de :8 http://br.archive.ubuntu.com/ubuntu bionic-updates/main amd64 python3.6 amd64 3.6.9-1~18.04ubuntu1.1 [203 kB]
Réception de :9 http://br.archive.ubuntu.com/ubuntu bionic-updates/main amd64 libpython3.6-stdlib amd64 3.6.9-1~18.04ubuntu1.1 [1.711 kB]
Réception de :10 http://br.archive.ubuntu.com/ubuntu bionic-updates/main amd64 python3.6-minimal amd64 3.6.9-1~18.04ubuntu1.1 [1.610 kB]
Réception de :11 http://br.archive.ubuntu.com/ubuntu bionic-updates/main amd64 libpython3.6-minimal amd64 3.6.9-1~18.04ubuntu1.1 [533 kB]
Réception de :12 http://br.archive.ubuntu.com/ubuntu bionic-updates/main amd64 python2.7 amd64 2.7.17-1~18.04ubuntu1.1 [248 kB]
Réception de :13 http://br.archive.ubuntu.com/ubuntu bionic-updates/main amd64 libpython2.7 amd64 2.7.17-1~18.04ubuntu1.1 [1.053 kB]
Réception de :14 http://br.archive.ubuntu.com/ubuntu bionic-updates/main amd64 libpython2.7-stdlib amd64 2.7.17-1~18.04ubuntu1.1 [1.915 kB]
Réception de :15 http://br.archive.ubuntu.com/ubuntu bionic-updates/main amd64 python2.7-minimal amd64 2.7.17-1~18.04ubuntu1.1 [1.303 kB]
Réception de :16 http://br.archive.ubuntu.com/ubuntu bionic-updates/main amd64 libpython2.7-minimal amd64 2.7.17-1~18.04ubuntu1.1 [335 kB]
Réception de :17 http://br.archive.ubuntu.com/ubuntu bionic-updates/main amd64 evolution-data-server amd64 3.28.5-0ubuntu0.18.04.3 [650 kB]
Réception de :18 http://br.archive.ubuntu.com/ubuntu bionic-updates/main amd64 libebook-1.2-19 amd64 3.28.5-0ubuntu0.18.04.3 [72,5 kB]
Réception de :19 http://br.archive.ubuntu.com/ubuntu bionic-updates/main amd64 libedata-book-1.2-25 amd64 3.28.5-0ubuntu0.18.04.3 [203 kB]
Réception de :20 http://br.archive.ubuntu.com/ubuntu bionic-updates/main amd64 libebook-contacts-1.2-2 amd64 3.28.5-0ubuntu0.18.04.3 [53,8 kB]
Réception de :21 http://br.archive.ubuntu.com/ubuntu bionic-updates/main amd64 libedata-cal-1.2-28 amd64 3.28.5-0ubuntu0.18.04.3 [130 kB]
Réception de :22 http://br.archive.ubuntu.com/ubuntu bionic-updates/main amd64 libecal-1.2-19 amd64 3.28.5-0ubuntu0.18.04.3 [123 kB]
Réception de :23 http://br.archive.ubuntu.com/ubuntu bionic-updates/main amd64 libebackend-1.2-10 amd64 3.28.5-0ubuntu0.18.04.3 [97,1 kB]
Réception de :24 http://br.archive.ubuntu.com/ubuntu bionic-updates/main amd64 evolution-data-server-common all 3.28.5-0ubuntu0.18.04.3 [18,5 kB]
Réception de :25 http://br.archive.ubuntu.com/ubuntu bionic-updates/main amd64 libedataserverui-1.2-2 amd64 3.28.5-0ubuntu0.18.04.3 [40,9 kB]
Réception de :26 http://br.archive.ubuntu.com/ubuntu bionic-updates/main amd64 libedataserver-1.2-23 amd64 3.28.5-0ubuntu0.18.04.3 [245 kB]
Réception de :27 http://br.archive.ubuntu.com/ubuntu bionic-updates/main amd64 libcamel-1.2-61 amd64 3.28.5-0ubuntu0.18.04.3 [420 kB]
Réception de :28 http://br.archive.ubuntu.com/ubuntu bionic-updates/universe amd64 libavutil55 amd64 7:3.4.8-0ubuntu0.2 [190 kB]
Réception de :29 http://br.archive.ubuntu.com/ubuntu bionic-updates/universe amd64 libswresample2 amd64 7:3.4.8-0ubuntu0.2 [55,2 kB]
Réception de :30 http://br.archive.ubuntu.com/ubuntu bionic-updates/universe amd64 libavcodec57 amd64 7:3.4.8-0ubuntu0.2 [4.595 kB]
Réception de :31 http://br.archive.ubuntu.com/ubuntu bionic-updates/universe amd64 libavformat57 amd64 7:3.4.8-0ubuntu0.2 [953 kB]
Réception de :32 http://br.archive.ubuntu.com/ubuntu bionic-updates/main amd64 nautilus amd64 1:3.26.4-0~ubuntu18.04.5 [809 kB]
Réception de :33 http://br.archive.ubuntu.com/ubuntu bionic-updates/main amd64 nautilus-data all 1:3.26.4-0~ubuntu18.04.5 [68,9 kB]
Réception de :34 http://br.archive.ubuntu.com/ubuntu bionic-updates/main amd64 libnautilus-extension1a amd64 1:3.26.4-0~ubuntu18.04.5 [15,1 kB]
Réception de :35 http://br.archive.ubuntu.com/ubuntu bionic-updates/universe amd64 libpostproc54 amd64 7:3.4.8-0ubuntu0.2 [50,3 kB]
Réception de :36 http://br.archive.ubuntu.com/ubuntu bionic-updates/universe amd64 libswscale4 amd64 7:3.4.8-0ubuntu0.2 [150 kB]
Réception de :37 http://br.archive.ubuntu.com/ubuntu bionic-updates/main amd64 linux-libc-dev amd64 4.15.0-112.113 [982 kB]
Réception de :38 http://br.archive.ubuntu.com/ubuntu bionic-updates/main amd64 python-pil amd64 5.1.0-1ubuntu0.3 [301 kB]
Réception de :39 http://br.archive.ubuntu.com/ubuntu bionic-updates/main amd64 python3-pil amd64 5.1.0-1ubuntu0.3 [330 kB]
Réception de :40 http://br.archive.ubuntu.com/ubuntu bionic-updates/main amd64 xserver-common all 2:1.19.6-1ubuntu4.4 [27,3 kB]
Réception de :41 http://br.archive.ubuntu.com/ubuntu bionic-updates/main amd64 xserver-xephyr amd64 2:1.19.6-1ubuntu4.4 [923 kB]
Réception de :42 http://br.archive.ubuntu.com/ubuntu bionic-updates/main amd64 xwayland amd64 2:1.19.6-1ubuntu4.4 [863 kB]
23,3 Mo réceptionnés en 53s (441 ko/s)                                         
Extraction des modèles depuis les paquets : 100%
(Lecture de la base de données... 191111 fichiers et répertoires déjà installés.)
Préparation du dépaquetage de .../00-libpython3.6_3.6.9-1~18.04ubuntu1.1_amd64.deb ...
Dépaquetage de libpython3.6:amd64 (3.6.9-1~18.04ubuntu1.1) sur (3.6.9-1~18.04ubuntu1) ...
Préparation du dépaquetage de .../01-python3.6_3.6.9-1~18.04ubuntu1.1_amd64.deb ...
Dépaquetage de python3.6 (3.6.9-1~18.04ubuntu1.1) sur (3.6.9-1~18.04ubuntu1) ...
Préparation du dépaquetage de .../02-libpython3.6-stdlib_3.6.9-1~18.04ubuntu1.1_amd64.deb ...
Dépaquetage de libpython3.6-stdlib:amd64 (3.6.9-1~18.04ubuntu1.1) sur (3.6.9-1~18.04ubuntu1) ...
Préparation du dépaquetage de .../03-python3.6-minimal_3.6.9-1~18.04ubuntu1.1_amd64.deb ...
Dépaquetage de python3.6-minimal (3.6.9-1~18.04ubuntu1.1) sur (3.6.9-1~18.04ubuntu1) ...
Préparation du dépaquetage de .../04-libpython3.6-minimal_3.6.9-1~18.04ubuntu1.1_amd64.deb ...
Dépaquetage de libpython3.6-minimal:amd64 (3.6.9-1~18.04ubuntu1.1) sur (3.6.9-1~18.04ubuntu1) ...
Préparation du dépaquetage de .../05-python2.7_2.7.17-1~18.04ubuntu1.1_amd64.deb ...
Dépaquetage de python2.7 (2.7.17-1~18.04ubuntu1.1) sur (2.7.17-1~18.04ubuntu1) ...
Préparation du dépaquetage de .../06-libpython2.7_2.7.17-1~18.04ubuntu1.1_amd64.deb ...
Dépaquetage de libpython2.7:amd64 (2.7.17-1~18.04ubuntu1.1) sur (2.7.17-1~18.04ubuntu1) ...
Préparation du dépaquetage de .../07-libpython2.7-stdlib_2.7.17-1~18.04ubuntu1.1_amd64.deb ...
Dépaquetage de libpython2.7-stdlib:amd64 (2.7.17-1~18.04ubuntu1.1) sur (2.7.17-1~18.04ubuntu1) ...
Préparation du dépaquetage de .../08-python2.7-minimal_2.7.17-1~18.04ubuntu1.1_amd64.deb ...
Dépaquetage de python2.7-minimal (2.7.17-1~18.04ubuntu1.1) sur (2.7.17-1~18.04ubuntu1) ...
Préparation du dépaquetage de .../09-libpython2.7-minimal_2.7.17-1~18.04ubuntu1.1_amd64.deb ...
Dépaquetage de libpython2.7-minimal:amd64 (2.7.17-1~18.04ubuntu1.1) sur (2.7.17-1~18.04ubuntu1) ...
Préparation du dépaquetage de .../10-dell-linux-assistant_2.2.0211_amd64.deb ...
Dépaquetage de dell-linux-assistant (2.2.0211) sur (2.1.01) ...
Préparation du dépaquetage de .../11-dell-service-meta_7ubuntu3_all.deb ...
Dépaquetage de dell-service-meta (7ubuntu3) sur (3) ...
Préparation du dépaquetage de .../12-evolution-data-server_3.28.5-0ubuntu0.18.04.3_amd64.deb ...
Dépaquetage de evolution-data-server (3.28.5-0ubuntu0.18.04.3) sur (3.28.5-0ubuntu0.18.04.2) ...
Préparation du dépaquetage de .../13-libebook-1.2-19_3.28.5-0ubuntu0.18.04.3_amd64.deb ...
Dépaquetage de libebook-1.2-19:amd64 (3.28.5-0ubuntu0.18.04.3) sur (3.28.5-0ubuntu0.18.04.2) ...
Préparation du dépaquetage de .../14-libedata-book-1.2-25_3.28.5-0ubuntu0.18.04.3_amd64.deb ...
Dépaquetage de libedata-book-1.2-25:amd64 (3.28.5-0ubuntu0.18.04.3) sur (3.28.5-0ubuntu0.18.04.2) ...
Préparation du dépaquetage de .../15-libebook-contacts-1.2-2_3.28.5-0ubuntu0.18.04.3_amd64.deb ...
Dépaquetage de libebook-contacts-1.2-2:amd64 (3.28.5-0ubuntu0.18.04.3) sur (3.28.5-0ubuntu0.18.04.2) ...
Préparation du dépaquetage de .../16-libedata-cal-1.2-28_3.28.5-0ubuntu0.18.04.3_amd64.deb ...
Dépaquetage de libedata-cal-1.2-28:amd64 (3.28.5-0ubuntu0.18.04.3) sur (3.28.5-0ubuntu0.18.04.2) ...
Préparation du dépaquetage de .../17-libecal-1.2-19_3.28.5-0ubuntu0.18.04.3_amd64.deb ...
Dépaquetage de libecal-1.2-19:amd64 (3.28.5-0ubuntu0.18.04.3) sur (3.28.5-0ubuntu0.18.04.2) ...
Préparation du dépaquetage de .../18-libebackend-1.2-10_3.28.5-0ubuntu0.18.04.3_amd64.deb ...
Dépaquetage de libebackend-1.2-10:amd64 (3.28.5-0ubuntu0.18.04.3) sur (3.28.5-0ubuntu0.18.04.2) ...
Préparation du dépaquetage de .../19-evolution-data-server-common_3.28.5-0ubuntu0.18.04.3_all.deb ...
Dépaquetage de evolution-data-server-common (3.28.5-0ubuntu0.18.04.3) sur (3.28.5-0ubuntu0.18.04.2) ...
Préparation du dépaquetage de .../20-libedataserverui-1.2-2_3.28.5-0ubuntu0.18.04.3_amd64.deb ...
Dépaquetage de libedataserverui-1.2-2:amd64 (3.28.5-0ubuntu0.18.04.3) sur (3.28.5-0ubuntu0.18.04.2) ...
Préparation du dépaquetage de .../21-libedataserver-1.2-23_3.28.5-0ubuntu0.18.04.3_amd64.deb ...
Dépaquetage de libedataserver-1.2-23:amd64 (3.28.5-0ubuntu0.18.04.3) sur (3.28.5-0ubuntu0.18.04.2) ...
Préparation du dépaquetage de .../22-libcamel-1.2-61_3.28.5-0ubuntu0.18.04.3_amd64.deb ...
Dépaquetage de libcamel-1.2-61:amd64 (3.28.5-0ubuntu0.18.04.3) sur (3.28.5-0ubuntu0.18.04.2) ...
Préparation du dépaquetage de .../23-libavutil55_7%3a3.4.8-0ubuntu0.2_amd64.deb ...
Dépaquetage de libavutil55:amd64 (7:3.4.8-0ubuntu0.2) sur (7:3.4.6-0ubuntu0.18.04.1) ...
Préparation du dépaquetage de .../24-libswresample2_7%3a3.4.8-0ubuntu0.2_amd64.deb ...
Dépaquetage de libswresample2:amd64 (7:3.4.8-0ubuntu0.2) sur (7:3.4.6-0ubuntu0.18.04.1) ...
Préparation du dépaquetage de .../25-libavcodec57_7%3a3.4.8-0ubuntu0.2_amd64.deb ...
Dépaquetage de libavcodec57:amd64 (7:3.4.8-0ubuntu0.2) sur (7:3.4.6-0ubuntu0.18.04.1) ...
Préparation du dépaquetage de .../26-libavformat57_7%3a3.4.8-0ubuntu0.2_amd64.deb ...
Dépaquetage de libavformat57:amd64 (7:3.4.8-0ubuntu0.2) sur (7:3.4.6-0ubuntu0.18.04.1) ...
Préparation du dépaquetage de .../27-nautilus_1%3a3.26.4-0~ubuntu18.04.5_amd64.deb ...
Dépaquetage de nautilus (1:3.26.4-0~ubuntu18.04.5) sur (1:3.26.4-0~ubuntu18.04.4) ...
Préparation du dépaquetage de .../28-nautilus-data_1%3a3.26.4-0~ubuntu18.04.5_all.deb ...
Dépaquetage de nautilus-data (1:3.26.4-0~ubuntu18.04.5) sur (1:3.26.4-0~ubuntu18.04.4) ...
Préparation du dépaquetage de .../29-libnautilus-extension1a_1%3a3.26.4-0~ubuntu18.04.5_amd64.deb ...
Dépaquetage de libnautilus-extension1a:amd64 (1:3.26.4-0~ubuntu18.04.5) sur (1:3.26.4-0~ubuntu18.04.4) ...
Préparation du dépaquetage de .../30-libpostproc54_7%3a3.4.8-0ubuntu0.2_amd64.deb ...
Dépaquetage de libpostproc54:amd64 (7:3.4.8-0ubuntu0.2) sur (7:3.4.6-0ubuntu0.18.04.1) ...
Préparation du dépaquetage de .../31-libswscale4_7%3a3.4.8-0ubuntu0.2_amd64.deb ...
Dépaquetage de libswscale4:amd64 (7:3.4.8-0ubuntu0.2) sur (7:3.4.6-0ubuntu0.18.04.1) ...
Préparation du dépaquetage de .../32-linux-libc-dev_4.15.0-112.113_amd64.deb ...
Dépaquetage de linux-libc-dev:amd64 (4.15.0-112.113) sur (4.15.0-111.112) ...
Préparation du dépaquetage de .../33-oem-fix-audio-intel-dmic_17_all.deb ...
Suppression de « détournement de /etc/modprobe.d/blacklist-intel-hdaudio.conf en /etc/modprobe.d/blacklist-intel-hdaudio.conf.orig par oem-fix-audio-intel-dmic »
Suppression de « détournement de /usr/share/alsa/ucm/sof-skl_hda_card/HiFi en /usr/share/alsa/ucm/sof-skl_hda_card/HiFi.orig par oem-fix-audio-intel-dmic »
Suppression de « détournement de /usr/share/alsa/ucm/sof-skl_hda_card/sof-skl_hda_card.conf en /usr/share/alsa/ucm/sof-skl_hda_card/sof-skl_hda_card.conf.orig par oem-fix-audio-intel-dmic »
Suppression de « détournement de /lib/firmware/intel/sof/sof-byt.ri en /lib/firmware/intel/sof/sof-byt.ri.orig par oem-fix-audio-intel-dmic »
Suppression de « détournement de /lib/firmware/intel/sof/cnl/intel/sof-cnl-prod.ri en /lib/firmware/intel/sof/cnl/intel/sof-cnl-prod.ri.orig par oem-fix-audio-intel-dmic »
Suppression de « détournement de /lib/firmware/intel/sof/icl/intel/sof-icl-v1.3.ri en /lib/firmware/intel/sof/icl/intel/sof-icl-v1.3.ri.orig par oem-fix-audio-intel-dmic »
Suppression de « détournement de /lib/firmware/intel/sof/byt/sof-byt-v1.3.ri en /lib/firmware/intel/sof/byt/sof-byt-v1.3.ri.orig par oem-fix-audio-intel-dmic »
Suppression de « détournement de /lib/firmware/intel/sof/sof-apl.ri en /lib/firmware/intel/sof/sof-apl.ri.orig par oem-fix-audio-intel-dmic »
Suppression de « détournement de /lib/firmware/intel/sof/sof-whl.ri en /lib/firmware/intel/sof/sof-whl.ri.orig par oem-fix-audio-intel-dmic »
Suppression de « détournement de /lib/firmware/intel/sof/bdw/sof-bdw-v1.3.ri en /lib/firmware/intel/sof/bdw/sof-bdw-v1.3.ri.orig par oem-fix-audio-intel-dmic »
Suppression de « détournement de /lib/firmware/intel/sof/sof-icl.ri en /lib/firmware/intel/sof/sof-icl.ri.orig par oem-fix-audio-intel-dmic »
Suppression de « détournement de /lib/firmware/intel/sof/sof-cnl.ri en /lib/firmware/intel/sof/sof-cnl.ri.orig par oem-fix-audio-intel-dmic »
Suppression de « détournement de /lib/firmware/intel/sof/sof-glk.ri en /lib/firmware/intel/sof/sof-glk.ri.orig par oem-fix-audio-intel-dmic »
Suppression de « détournement de /lib/firmware/intel/sof/sof-bdw.ri en /lib/firmware/intel/sof/sof-bdw.ri.orig par oem-fix-audio-intel-dmic »
Suppression de « détournement de /lib/firmware/intel/sof/sof-cht.ri en /lib/firmware/intel/sof/sof-cht.ri.orig par oem-fix-audio-intel-dmic »
Suppression de « détournement de /lib/firmware/intel/sof/cht/sof-cht-v1.3.ri en /lib/firmware/intel/sof/cht/sof-cht-v1.3.ri.orig par oem-fix-audio-intel-dmic »
Suppression de « détournement de /lib/firmware/intel/sof/apl/intel/sof-apl-v1.3.ri en /lib/firmware/intel/sof/apl/intel/sof-apl-v1.3.ri.orig par oem-fix-audio-intel-dmic »
Suppression de « détournement de /lib/firmware/intel/sof/sof-cml.ri en /lib/firmware/intel/sof/sof-cml.ri.orig par oem-fix-audio-intel-dmic »
Dépaquetage de oem-fix-audio-intel-dmic (17) sur (10) ...
Sélection du paquet oem-fix-eth-realtek-disabletlpr8153 précédemment désélectionné.
Préparation du dépaquetage de .../34-oem-fix-eth-realtek-disabletlpr8153_2ubuntu8_all.deb ...
Dépaquetage de oem-fix-eth-realtek-disabletlpr8153 (2ubuntu8) ...
Sélection du paquet oem-somerville-partner-archive-keyring précédemment désélectionné.
Préparation du dépaquetage de .../35-oem-somerville-partner-archive-keyring_1.0.1_all.deb ...
Dépaquetage de oem-somerville-partner-archive-keyring (1.0.1) ...
Préparation du dépaquetage de .../36-python-pil_5.1.0-1ubuntu0.3_amd64.deb ...
Dépaquetage de python-pil:amd64 (5.1.0-1ubuntu0.3) sur (5.1.0-1ubuntu0.2) ...
Préparation du dépaquetage de .../37-python3-pil_5.1.0-1ubuntu0.3_amd64.deb ...
Dépaquetage de python3-pil:amd64 (5.1.0-1ubuntu0.3) sur (5.1.0-1ubuntu0.2) ...
Préparation du dépaquetage de .../38-somerville-meta_6.5~ubuntu18.04.0_all.deb ...
Dépaquetage de somerville-meta (6.5~ubuntu18.04.0) sur (2) ...
Préparation du dépaquetage de .../39-xserver-common_2%3a1.19.6-1ubuntu4.4_all.deb ...
Dépaquetage de xserver-common (2:1.19.6-1ubuntu4.4) sur (2:1.19.6-1ubuntu4.2) ...
Préparation du dépaquetage de .../40-xserver-xephyr_2%3a1.19.6-1ubuntu4.4_amd64.deb ...
Dépaquetage de xserver-xephyr (2:1.19.6-1ubuntu4.4) sur (2:1.19.6-1ubuntu4.2) ...
Préparation du dépaquetage de .../41-xwayland_2%3a1.19.6-1ubuntu4.4_amd64.deb ...
Dépaquetage de xwayland (2:1.19.6-1ubuntu4.4) sur (2:1.19.6-1ubuntu4.2) ...
Paramétrage de oem-somerville-partner-archive-keyring (1.0.1) ...
Paramétrage de xserver-common (2:1.19.6-1ubuntu4.4) ...
Paramétrage de python3-pil:amd64 (5.1.0-1ubuntu0.3) ...
Paramétrage de nautilus-data (1:3.26.4-0~ubuntu18.04.5) ...
Paramétrage de libavutil55:amd64 (7:3.4.8-0ubuntu0.2) ...
Paramétrage de dell-linux-assistant (2.2.0211) ...
Paramétrage de evolution-data-server-common (3.28.5-0ubuntu0.18.04.3) ...
Paramétrage de linux-libc-dev:amd64 (4.15.0-112.113) ...
Paramétrage de oem-fix-eth-realtek-disabletlpr8153 (2ubuntu8) ...
Paramétrage de xserver-xephyr (2:1.19.6-1ubuntu4.4) ...
Paramétrage de libswresample2:amd64 (7:3.4.8-0ubuntu0.2) ...
Paramétrage de somerville-meta (6.5~ubuntu18.04.0) ...
Paramétrage de libpython3.6-minimal:amd64 (3.6.9-1~18.04ubuntu1.1) ...
Paramétrage de libcamel-1.2-61:amd64 (3.28.5-0ubuntu0.18.04.3) ...
Paramétrage de oem-fix-audio-intel-dmic (17) ...
Paramétrage de libswscale4:amd64 (7:3.4.8-0ubuntu0.2) ...
Paramétrage de dell-service-meta (7ubuntu3) ...
Paramétrage de libnautilus-extension1a:amd64 (1:3.26.4-0~ubuntu18.04.5) ...
Paramétrage de libpostproc54:amd64 (7:3.4.8-0ubuntu0.2) ...
Paramétrage de xwayland (2:1.19.6-1ubuntu4.4) ...
Paramétrage de libpython2.7-minimal:amd64 (2.7.17-1~18.04ubuntu1.1) ...
Paramétrage de python-pil:amd64 (5.1.0-1ubuntu0.3) ...
Paramétrage de libpython2.7-stdlib:amd64 (2.7.17-1~18.04ubuntu1.1) ...
Paramétrage de python2.7-minimal (2.7.17-1~18.04ubuntu1.1) ...
Paramétrage de libpython3.6-stdlib:amd64 (3.6.9-1~18.04ubuntu1.1) ...
Paramétrage de libavcodec57:amd64 (7:3.4.8-0ubuntu0.2) ...
Paramétrage de python3.6-minimal (3.6.9-1~18.04ubuntu1.1) ...
Paramétrage de python2.7 (2.7.17-1~18.04ubuntu1.1) ...
Paramétrage de libpython2.7:amd64 (2.7.17-1~18.04ubuntu1.1) ...
Paramétrage de libavformat57:amd64 (7:3.4.8-0ubuntu0.2) ...
Paramétrage de libpython3.6:amd64 (3.6.9-1~18.04ubuntu1.1) ...
Paramétrage de python3.6 (3.6.9-1~18.04ubuntu1.1) ...
Traitement des actions différées (« triggers ») pour tlp-config (4) ...
Traitement des actions différées (« triggers ») pour mime-support (3.60ubuntu1) ...
Traitement des actions différées (« triggers ») pour ureadahead (0.100.0-21) ...
Traitement des actions différées (« triggers ») pour desktop-file-utils (0.23-1ubuntu3.18.04.2) ...
Traitement des actions différées (« triggers ») pour libglib2.0-0:amd64 (2.56.4-0ubuntu0.18.04.6) ...
Traitement des actions différées (« triggers ») pour libc-bin (2.27-3ubuntu1.2) ...
Traitement des actions différées (« triggers ») pour systemd (237-3ubuntu10.41) ...
Traitement des actions différées (« triggers ») pour man-db (2.8.3-2ubuntu0.1) ...
Traitement des actions différées (« triggers ») pour gnome-menus (3.13.3-11ubuntu1.1) ...
Traitement des actions différées (« triggers ») pour dbus (1.12.2-1ubuntu1.2) ...
Traitement des actions différées (« triggers ») pour hicolor-icon-theme (0.17-2) ...
Paramétrage de nautilus (1:3.26.4-0~ubuntu18.04.5) ...
Paramétrage de libedataserver-1.2-23:amd64 (3.28.5-0ubuntu0.18.04.3) ...
Paramétrage de libebackend-1.2-10:amd64 (3.28.5-0ubuntu0.18.04.3) ...
Paramétrage de libebook-contacts-1.2-2:amd64 (3.28.5-0ubuntu0.18.04.3) ...
Paramétrage de libedata-book-1.2-25:amd64 (3.28.5-0ubuntu0.18.04.3) ...
Paramétrage de libedataserverui-1.2-2:amd64 (3.28.5-0ubuntu0.18.04.3) ...
Paramétrage de libecal-1.2-19:amd64 (3.28.5-0ubuntu0.18.04.3) ...
Paramétrage de libedata-cal-1.2-28:amd64 (3.28.5-0ubuntu0.18.04.3) ...
Paramétrage de libebook-1.2-19:amd64 (3.28.5-0ubuntu0.18.04.3) ...
Paramétrage de evolution-data-server (3.28.5-0ubuntu0.18.04.3) ...
Traitement des actions différées (« triggers ») pour libc-bin (2.27-3ubuntu1.2) ...

Ubuntu 22.04.1 LTS 64 bits - Dell G3 3590

Hors ligne

#43 Le 24/07/2020, à 22:41

Lucie-1985

Re : [Resolu ] Aucun adaptateur wifi - Dell G3 - cyberghost/wireguard noyau

Voici le dernier:

lucie@lucie-G3-3590:~$ sudo apt clean && sudo apt update
Atteint :1 http://br.archive.ubuntu.com/ubuntu bionic InRelease
Réception de :2 http://br.archive.ubuntu.com/ubuntu bionic-updates InRelease [88,7 kB]
Réception de :3 http://br.archive.ubuntu.com/ubuntu bionic-backports InRelease [74,6 kB]
Réception de :4 http://dl.google.com/linux/chrome/deb stable InRelease [1.811 B]
Réception de :5 http://security.ubuntu.com/ubuntu bionic-security InRelease [88,7 kB]
Ign :6 http://dell.archive.canonical.com/updates bionic-dell-beaver-osp1-sansa InRelease
Réception de :7 http://br.archive.ubuntu.com/ubuntu bionic-updates/main amd64 Packages [1.023 kB]
Atteint :8 http://archive.canonical.com/ubuntu bionic InRelease                
Ign :9 http://oem.archive.canonical.com/updates bionic-oem InRelease           
Ign :10 http://dell.archive.canonical.com/updates bionic-dell-service InRelease
Atteint :11 http://oem.archive.canonical.com/updates bionic-oem Release        
Atteint :12 http://ppa.launchpad.net/somerville-dla-team/ppa/ubuntu bionic InRelease
Réception de :13 http://dl.google.com/linux/chrome/deb stable/main amd64 Packages [1.147 B]
Atteint :15 http://ppa.launchpad.net/wireguard/wireguard/ubuntu bionic InRelease
Atteint :16 http://dell.archive.canonical.com/updates bionic-dell InRelease    
Atteint :17 http://dell.archive.canonical.com/updates bionic-dell-beaver-osp1-sansa Release
Réception de :18 http://security.ubuntu.com/ubuntu bionic-security/main i386 Packages [510 kB]
Atteint :19 http://dell.archive.canonical.com/updates bionic-dell-service Release
Réception de :22 http://security.ubuntu.com/ubuntu bionic-security/main amd64 Packages [798 kB]
Réception de :23 http://br.archive.ubuntu.com/ubuntu bionic-updates/main i386 Packages [719 kB]
Réception de :24 http://security.ubuntu.com/ubuntu bionic-security/main Translation-en [250 kB]
Réception de :25 http://security.ubuntu.com/ubuntu bionic-security/main amd64 DEP-11 Metadata [46,1 kB]
Réception de :26 http://security.ubuntu.com/ubuntu bionic-security/restricted amd64 Packages [73,9 kB]
Réception de :27 http://security.ubuntu.com/ubuntu bionic-security/restricted Translation-en [16,2 kB]
Réception de :28 http://security.ubuntu.com/ubuntu bionic-security/universe i386 Packages [625 kB]
Réception de :29 http://security.ubuntu.com/ubuntu bionic-security/universe amd64 Packages [680 kB]
Réception de :30 http://security.ubuntu.com/ubuntu bionic-security/universe amd64 DEP-11 Metadata [49,2 kB]
Réception de :31 http://security.ubuntu.com/ubuntu bionic-security/multiverse amd64 DEP-11 Metadata [2.464 B]
Réception de :32 http://br.archive.ubuntu.com/ubuntu bionic-updates/main Translation-en [344 kB]
Réception de :33 http://br.archive.ubuntu.com/ubuntu bionic-updates/main amd64 DEP-11 Metadata [294 kB]
Réception de :34 http://br.archive.ubuntu.com/ubuntu bionic-updates/universe amd64 Packages [1.094 kB]
Réception de :35 http://br.archive.ubuntu.com/ubuntu bionic-updates/universe i386 Packages [1.026 kB]
Réception de :36 http://br.archive.ubuntu.com/ubuntu bionic-updates/universe amd64 DEP-11 Metadata [279 kB]
Réception de :37 http://br.archive.ubuntu.com/ubuntu bionic-updates/universe DEP-11 64x64 Icons [462 kB]
Réception de :38 http://br.archive.ubuntu.com/ubuntu bionic-updates/multiverse amd64 DEP-11 Metadata [2.468 B]
Réception de :39 http://br.archive.ubuntu.com/ubuntu bionic-backports/universe amd64 DEP-11 Metadata [9.288 B]
8.559 ko réceptionnés en 20s (438 ko/s)                                        
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances       
Lecture des informations d'état... Fait
5 paquets peuvent être mis à jour. Exécutez « apt list --upgradable » pour les voir.

Ubuntu 22.04.1 LTS 64 bits - Dell G3 3590

Hors ligne

#44 Le 24/07/2020, à 22:49

Lucie-1985

Re : [Resolu ] Aucun adaptateur wifi - Dell G3 - cyberghost/wireguard noyau

redémarrage de l'ordi ok
icône vert sur livepatch....
Tout semble ok...


Ubuntu 22.04.1 LTS 64 bits - Dell G3 3590

Hors ligne

#45 Le 24/07/2020, à 22:52

nany

Re : [Resolu ] Aucun adaptateur wifi - Dell G3 - cyberghost/wireguard noyau

Je ne vois pas d’erreur. As-tu toujours le point d’exclamation ?

Redonne le retour de :

sudo apt full-upgrade -y

En ligne

#46 Le 24/07/2020, à 22:54

nany

Re : [Resolu ] Aucun adaptateur wifi - Dell G3 - cyberghost/wireguard noyau

Lucie-1985 a écrit :

icône vert sur livepatch....

Ah ben OK.

En espérant que de nouveaux noyaux ne viendront pas s’inviter par la suite…

En ligne

#47 Le 24/07/2020, à 22:56

Lucie-1985

Re : [Resolu ] Aucun adaptateur wifi - Dell G3 - cyberghost/wireguard noyau

bon, je comprends pas tout, mais cyberghost aurait intégré wireguard sous linux....
aurais-je un problème avec wireguard si l'app cyberghost l'installe?

https://www.cyberghostvpn.com/privacyhu … wireguard/

Nous avons intégré WireGuard® dans notre application Linux, et nous travaillons également à l'ajout du protocole à nos autres applications. Si vous voulez le voir en action, consultez notre application iOS bêta. ?

     Nous avons de grands espoirs pour WireGuard®, car notre priorité absolue à l'heure actuelle est d'intégrer le protocole dans toutes les applications VPN CyberGhost.


Ubuntu 22.04.1 LTS 64 bits - Dell G3 3590

Hors ligne

#48 Le 24/07/2020, à 22:58

Lucie-1985

Re : [Resolu ] Aucun adaptateur wifi - Dell G3 - cyberghost/wireguard noyau

Merci beaucoup pour ton aide nany! et merci a toi xubu1957!
Vous êtes TOP!


Ubuntu 22.04.1 LTS 64 bits - Dell G3 3590

Hors ligne

#49 Le 24/07/2020, à 23:03

nany

Re : [Resolu ] Aucun adaptateur wifi - Dell G3 - cyberghost/wireguard noyau

Lucie-1985 a écrit :

aurais-je un problème avec wireguard si l'app cyberghost l'installe?

A priori non.
Il y a juste que je n’ai pas compris le mécanisme d’installation du paquet azure.

En ligne

#50 Le 24/07/2020, à 23:04

nany

Re : [Resolu ] Aucun adaptateur wifi - Dell G3 - cyberghost/wireguard noyau

nany a écrit :

Redonne le retour de :

sudo apt full-upgrade -y

En ligne