Contenu | Rechercher | Menus

Annonce

DVD, clés USB et t-shirts Ubuntu-fr disponibles sur la boutique En Vente Libre

Si vous avez des soucis pour rester connecté, déconnectez-vous puis reconnectez-vous depuis ce lien en cochant la case
Me connecter automatiquement lors de mes prochaines visites.

À propos de l'équipe du forum.

#126 Le 30/08/2020, à 11:48

Nuliel

Re : Wifi faible avec realtek8723be

Tu peux donner

dpkg -l | awk '/hwe/{print $2}' | xargs -r echo "sudo dpkg -P"

[ poster un retour de commande ] [ poster une photo ]
Thinkpad x220, Dell latitude E7270 (i7 6600U, 16 Go de RAM, ...), Thinkstation E32 modifié: i5-4570, GTX 1060 6 Gb, 16 Gb de RAM, ...
Mon nouveau blog: nuliel.fr

Hors ligne

#127 Le 30/08/2020, à 12:00

xadel

Re : Wifi faible avec realtek8723be

voilà :

xab@xab-Lenovo-ideapad-100-15IBY:~$ dpkg -l | awk '/hwe/{print $2}' | xargs -r echo "sudo dpkg -P"
sudo dpkg -P linux-generic-hwe-18.04 linux-headers-generic-hwe-18.04 linux-hwe-5.4-headers-5.4.0-42 linux-image-generic-hwe-18.04 linux-signed-generic-hwe-18.04 xserver-xorg-core-hwe-18.04 xserver-xorg-input-all-hwe-18.04 xserver-xorg-input-libinput-hwe-18.04 xserver-xorg-input-synaptics-hwe-18.04 xserver-xorg-video-all-hwe-18.04 xserver-xorg-video-amdgpu-hwe-18.04 xserver-xorg-video-ati-hwe-18.04 xserver-xorg-video-fbdev-hwe-18.04 xserver-xorg-video-intel-hwe-18.04 xserver-xorg-video-nouveau-hwe-18.04 xserver-xorg-video-qxl-hwe-18.04 xserver-xorg-video-radeon-hwe-18.04 xserver-xorg-video-vesa-hwe-18.04 xserver-xorg-video-vmware-hwe-18.04
xab@xab-Lenovo-ideapad-100-15IBY:~$ 

L'abondance est le fruit du partage.

Hors ligne

#128 Le 30/08/2020, à 12:07

Nuliel

Re : Wifi faible avec realtek8723be

Nickel, le fameux paquet problématique n'est pas sélectionné, tu peux passer

dpkg -l | awk '/hwe/{print $2}' | xargs -r  sudo dpkg -P

puis faire

sudo apt autoremove

mais ne pas valider et donner le retour de ce qui serait supprimé

Dernière modification par Nuliel (Le 30/08/2020, à 12:07)


[ poster un retour de commande ] [ poster une photo ]
Thinkpad x220, Dell latitude E7270 (i7 6600U, 16 Go de RAM, ...), Thinkstation E32 modifié: i5-4570, GTX 1060 6 Gb, 16 Gb de RAM, ...
Mon nouveau blog: nuliel.fr

Hors ligne

#129 Le 30/08/2020, à 12:24

xadel

Re : Wifi faible avec realtek8723be

voilà le retour des 2 commandes (y'a des erreurs dans la première)

xab@xab-Lenovo-ideapad-100-15IBY:~$ dpkg -l | awk '/hwe/{print $2}' | xargs -r  sudo dpkg -P
[sudo] Mot de passe de xab : 
dpkg: un problème de dépendance empêche la suppression de linux-hwe-5.4-headers-5.4.0-42 :
 linux-headers-5.4.0-42-generic dépend de linux-hwe-5.4-headers-5.4.0-42.

dpkg: erreur de traitement du paquet linux-hwe-5.4-headers-5.4.0-42 (--purge) :
 problème de dépendance - suppression ignorée
(Lecture de la base de données... 204631 fichiers et répertoires déjà installés.)
Suppression de linux-signed-generic-hwe-18.04 (5.3.0.62.115) ...
dpkg: un problème de dépendance empêche la suppression de xserver-xorg-input-all-hwe-18.04 :
 lubuntu-gtk-core dépend de xserver-xorg-input-all ; cependant :
  Le paquet xserver-xorg-input-all n'est pas installé.
  Le paquet xserver-xorg-input-all-hwe-18.04 qui fournit xserver-xorg-input-all doit être supprimé.

dpkg: erreur de traitement du paquet xserver-xorg-input-all-hwe-18.04 (--purge) :
 problème de dépendance - suppression ignorée
dpkg: un problème de dépendance empêche la suppression de xserver-xorg-input-libinput-hwe-18.04 :
 xserver-xorg-input-all-hwe-18.04 dépend de xserver-xorg-input-libinput-hwe-18.04.

dpkg: erreur de traitement du paquet xserver-xorg-input-libinput-hwe-18.04 (--purge) :
 problème de dépendance - suppression ignorée
dpkg: un problème de dépendance empêche la suppression de xserver-xorg-input-synaptics-hwe-18.04 :
 lubuntu-gtk-core dépend de xserver-xorg-input-synaptics ; cependant :
  Le paquet xserver-xorg-input-synaptics n'est pas installé.
  Le paquet xserver-xorg-input-synaptics-hwe-18.04 qui fournit xserver-xorg-input-synaptics doit être supprimé.

dpkg: erreur de traitement du paquet xserver-xorg-input-synaptics-hwe-18.04 (--purge) :
 problème de dépendance - suppression ignorée
dpkg: un problème de dépendance empêche la suppression de xserver-xorg-video-all-hwe-18.04 :
 lubuntu-gtk-core dépend de xserver-xorg-video-all ; cependant :
  Le paquet xserver-xorg-video-all n'est pas installé.
  Le paquet xserver-xorg-video-all-hwe-18.04 qui fournit xserver-xorg-video-all doit être supprimé.

dpkg: erreur de traitement du paquet xserver-xorg-video-all-hwe-18.04 (--purge) :
 problème de dépendance - suppression ignorée
dpkg: un problème de dépendance empêche la suppression de xserver-xorg-video-amdgpu-hwe-18.04 :
 xserver-xorg-video-all-hwe-18.04 dépend de xserver-xorg-video-amdgpu-hwe-18.04.

dpkg: erreur de traitement du paquet xserver-xorg-video-amdgpu-hwe-18.04 (--purge) :
 problème de dépendance - suppression ignorée
dpkg: un problème de dépendance empêche la suppression de xserver-xorg-video-ati-hwe-18.04 :
 xserver-xorg-video-all-hwe-18.04 dépend de xserver-xorg-video-ati-hwe-18.04.

dpkg: erreur de traitement du paquet xserver-xorg-video-ati-hwe-18.04 (--purge) :
 problème de dépendance - suppression ignorée
dpkg: un problème de dépendance empêche la suppression de xserver-xorg-video-fbdev-hwe-18.04 :
 xserver-xorg-video-all-hwe-18.04 dépend de xserver-xorg-video-fbdev-hwe-18.04.

dpkg: erreur de traitement du paquet xserver-xorg-video-fbdev-hwe-18.04 (--purge) :
 problème de dépendance - suppression ignorée
dpkg: un problème de dépendance empêche la suppression de xserver-xorg-video-intel-hwe-18.04 :
 lubuntu-gtk-core dépend de xserver-xorg-video-intel ; cependant :
  Le paquet xserver-xorg-video-intel n'est pas installé.
  Le paquet xserver-xorg-video-intel-hwe-18.04 qui fournit xserver-xorg-video-intel doit être supprimé.

dpkg: erreur de traitement du paquet xserver-xorg-video-intel-hwe-18.04 (--purge) :
 problème de dépendance - suppression ignorée
dpkg: un problème de dépendance empêche la suppression de xserver-xorg-video-nouveau-hwe-18.04 :
 xserver-xorg-video-all-hwe-18.04 dépend de xserver-xorg-video-nouveau-hwe-18.04.

dpkg: erreur de traitement du paquet xserver-xorg-video-nouveau-hwe-18.04 (--purge) :
 problème de dépendance - suppression ignorée
dpkg: un problème de dépendance empêche la suppression de xserver-xorg-video-qxl-hwe-18.04 :
 lubuntu-gtk-core dépend de xserver-xorg-video-qxl ; cependant :
  Le paquet xserver-xorg-video-qxl n'est pas installé.
  Le paquet xserver-xorg-video-qxl-hwe-18.04 qui fournit xserver-xorg-video-qxl doit être supprimé.

dpkg: erreur de traitement du paquet xserver-xorg-video-qxl-hwe-18.04 (--purge) :
 problème de dépendance - suppression ignorée
dpkg: un problème de dépendance empêche la suppression de xserver-xorg-video-radeon-hwe-18.04 :
 xserver-xorg-video-ati-hwe-18.04 dépend de xserver-xorg-video-radeon-hwe-18.04 ; cependant :
  Le paquet xserver-xorg-video-radeon-hwe-18.04 doit être supprimé.

dpkg: erreur de traitement du paquet xserver-xorg-video-radeon-hwe-18.04 (--purge) :
 problème de dépendance - suppression ignorée
dpkg: un problème de dépendance empêche la suppression de xserver-xorg-video-vesa-hwe-18.04 :
 xserver-xorg-video-all-hwe-18.04 dépend de xserver-xorg-video-vesa-hwe-18.04.

dpkg: erreur de traitement du paquet xserver-xorg-video-vesa-hwe-18.04 (--purge) :
 problème de dépendance - suppression ignorée
dpkg: un problème de dépendance empêche la suppression de xserver-xorg-video-vmware-hwe-18.04 :
 xserver-xorg-video-all-hwe-18.04 dépend de xserver-xorg-video-vmware-hwe-18.04.

dpkg: erreur de traitement du paquet xserver-xorg-video-vmware-hwe-18.04 (--purge) :
 problème de dépendance - suppression ignorée
Suppression de linux-generic-hwe-18.04 (5.4.0.42.46~18.04.35) ...
Suppression de linux-headers-generic-hwe-18.04 (5.4.0.42.46~18.04.35) ...
Suppression de linux-image-generic-hwe-18.04 (5.4.0.42.46~18.04.35) ...
dpkg: un problème de dépendance empêche la suppression de xserver-xorg-core-hwe-18.04 :
 xserver-xorg-video-fbdev-hwe-18.04 dépend de xorg-video-abi-24 ; cependant :
  Le paquet xorg-video-abi-24 n'est pas installé.
  Le paquet xserver-xorg-core-hwe-18.04 qui fournit xorg-video-abi-24 doit être supprimé.
 xserver-xorg-video-fbdev-hwe-18.04 dépend de xserver-xorg-core-hwe-18.04 (>= 2:1.18.99.901) ; cependant :
  Le paquet xserver-xorg-core-hwe-18.04 doit être supprimé.
 xserver-xorg-video-nouveau-hwe-18.04 dépend de xorg-video-abi-24 ; cependant :
  Le paquet xorg-video-abi-24 n'est pas installé.
  Le paquet xserver-xorg-core-hwe-18.04 qui fournit xorg-video-abi-24 doit être supprimé.
 xserver-xorg-video-nouveau-hwe-18.04 dépend de xserver-xorg-core-hwe-18.04 (>= 2:1.18.99.901) ; cependant :
  Le paquet xserver-xorg-core-hwe-18.04 doit être supprimé.
 xserver-xorg-input-libinput-hwe-18.04 dépend de xorg-input-abi-24 ; cependant :
  Le paquet xorg-input-abi-24 n'est pas installé.
  Le paquet xserver-xorg-core-hwe-18.04 qui fournit xorg-input-abi-24 doit être supprimé.
 xserver-xorg-input-libinput-hwe-18.04 dépend de xserver-xorg-core-hwe-18.04 (>= 2:1.18.99.901) ; cependant :
  Le paquet xserver-xorg-core-hwe-18.04 doit être supprimé.
 xserver-xorg-video-ati-hwe-18.04 dépend de xorg-video-abi-24 ; cependant :
  Le paquet xorg-video-abi-24 n'est pas installé.
  Le paquet xserver-xorg-core-hwe-18.04 qui fournit xorg-video-abi-24 doit être supprimé.
 xserver-xorg-video-ati-hwe-18.04 dépend de xserver-xorg-core-hwe-18.04 (>= 2:1.18.99.901) ; cependant :
  Le paquet xserver-xorg-core-hwe-18.04 doit être supprimé.
 xserver-xorg-video-vesa-hwe-18.04 dépend de xorg-video-abi-24 ; cependant :
  Le paquet xorg-video-abi-24 n'est pas installé.
  Le paquet xserver-xorg-core-hwe-18.04 qui fournit xorg-video-abi-24 doit être supprimé.
 xserver-xorg-video-vesa-hwe-18.04 dépend de xserver-xorg-core-hwe-18.04 (>= 2:1.18.99.901) ; cependant :
  Le paquet xserver-xorg-core-hwe-18.04 doit être supprimé.
 xserver-xorg-video-vmware-hwe-18.04 dépend de xorg-video-abi-24 ; cependant :
  Le paquet xorg-video-abi-24 n'est pas installé.
  Le paquet xserver-xorg-core-hwe-18.04 qui fournit xorg-video-abi-24 doit être supprimé.
 xserver-xorg-video-vmware-hwe-18.04 dépend de xserver-xorg-core-hwe-18.04 (>= 2:1.18.99.901) ; cependant :
  Le paquet xserver-xorg-core-hwe-18.04 doit être supprimé.
 xserver-xorg-video-qxl-hwe-18.04 dépend de xorg-video-abi-24 ; cependant :
  Le paquet xorg-video-abi-24 n'est pas installé.
  Le paquet xserver-xorg-core-hwe-18.04 qui fournit xorg-video-abi-24 doit être supprimé.
 xserver-xorg-video-qxl-hwe-18.04 dépend de xserver-xorg-core-hwe-18.04 (>= 2:1.18.99.901) ; cependant :
  Le paquet xserver-xorg-core-hwe-18.04 doit être supprimé.
 xserver-xorg-video-intel-hwe-18.04 dépend de xorg-video-abi-24 ; cependant :
  Le paquet xorg-video-abi-24 n'est pas installé.
  Le paquet xserver-xorg-core-hwe-18.04 qui fournit xorg-video-abi-24 doit être supprimé.
 xserver-xorg-video-intel-hwe-18.04 dépend de xserver-xorg-core-hwe-18.04 (>= 2:1.18.99.901) ; cependant :
  Le paquet xserver-xorg-core-hwe-18.04 doit être supprimé.
 xserver-xorg-input-synaptics-hwe-18.04 dépend de xorg-input-abi-24 ; cependant :
  Le paquet xorg-input-abi-24 n'est pas installé.
  Le paquet xserver-xorg-core-hwe-18.04 qui fournit xorg-input-abi-24 doit être supprimé.
 xserver-xorg-input-synaptics-hwe-18.04 dépend de xserver-xorg-core-hwe-18.04 (>= 2:1.18.99.901) ; cependant :
  Le paquet xserver-xorg-core-hwe-18.04 doit être supprimé.
 xserver-xorg-video-radeon-hwe-18.04 dépend de xorg-video-abi-24 ; cependant :
  Le paquet xorg-video-abi-24 n'est pas installé.
  Le paquet xserver-xorg-core-hwe-18.04 qui fournit xorg-video-abi-24 doit être supprimé.
 xserver-xorg-video-radeon-hwe-18.04 dépend de xserver-xorg-core-hwe-18.04 (>= 2:1.18.99.901) ; cependant :
  Le paquet xserver-xorg-core-hwe-18.04 doit être supprimé.
 xserver-xorg-video-amdgpu-hwe-18.04 dépend de xorg-video-abi-24 ; cependant :
  Le paquet xorg-video-abi-24 n'est pas installé.
  Le paquet xserver-xorg-core-hwe-18.04 qui fournit xorg-video-abi-24 doit être supprimé.
 xserver-xorg-video-amdgpu-hwe-18.04 dépend de xserver-xorg-core-hwe-18.04 (>= 2:1.18.99.901) ; cependant :
  Le paquet xserver-xorg-core-hwe-18.04 doit être supprimé.
 xserver-xorg-input-libinput-hwe-18.04 dépend de xorg-input-abi-24 ; cependant :
  Le paquet xorg-input-abi-24 n'est pas installé.
  Le paquet xserver-xorg-core-hwe-18.04 qui fournit xorg-input-abi-24 doit être supprimé.
 xserver-xorg-input-libinput-hwe-18.04 dépend de xserver-xorg-core-hwe-18.04 (>= 2:1.18.99.901) ; cependant :
  Le paquet xserver-xorg-core-hwe-18.04 doit être supprimé.
 xserver-xorg-input-synaptics-hwe-18.04 dépend de xorg-input-abi-24 ; cependant :
  Le paquet xorg-input-abi-24 n'est pas installé.
  Le paquet xserver-xorg-core-hwe-18.04 qui fournit xorg-input-abi-24 doit être supprimé.
 xserver-xorg-input-synaptics-hwe-18.04 dépend de xserver-xorg-core-hwe-18.04 (>= 2:1.18.99.901) ; cependant :
  Le paquet xserver-xorg-core-hwe-18.04 doit être supprimé.
 xserver-xorg-video-fbdev-hwe-18.04 dépend de xorg-video-abi-24 ; cependant :
  Le paquet xorg-video-abi-24 n'est pas installé.
  Le paquet xserver-xorg-core-hwe-18.04 qui fournit xorg-video-abi-24 doit être supprimé.
 xserver-xorg-video-fbdev-hwe-18.04 dépend de xserver-xorg-core-hwe-18.04 (>= 2:1.18.99.901) ; cependant :
  Le paquet xserver-xorg-core-hwe-18.04 doit être supprimé.
 xserver-xorg-video-nouveau-hwe-18.04 dépend de xorg-video-abi-24 ; cependant :
  Le paquet xorg-video-abi-24 n'est pas installé.
  Le paquet xserver-xorg-core-hwe-18.04 qui fournit xorg-video-abi-24 doit être supprimé.
 xserver-xorg-video-nouveau-hwe-18.04 dépend de xserver-xorg-core-hwe-18.04 (>= 2:1.18.99.901) ; cependant :
  Le paquet xserver-xorg-core-hwe-18.04 doit être supprimé.
 xserver-xorg-video-ati-hwe-18.04 dépend de xorg-video-abi-24 ; cependant :
  Le paquet xorg-video-abi-24 n'est pas installé.
  Le paquet xserver-xorg-core-hwe-18.04 qui fournit xorg-video-abi-24 doit être supprimé.
 xserver-xorg-video-ati-hwe-18.04 dépend de xserver-xorg-core-hwe-18.04 (>= 2:1.18.99.901) ; cependant :
  Le paquet xserver-xorg-core-hwe-18.04 doit être supprimé.
 xserver-xorg-video-vesa-hwe-18.04 dépend de xorg-video-abi-24 ; cependant :
  Le paquet xorg-video-abi-24 n'est pas installé.
  Le paquet xserver-xorg-core-hwe-18.04 qui fournit xorg-video-abi-24 doit être supprimé.
 xserver-xorg-video-vesa-hwe-18.04 dépend de xserver-xorg-core-hwe-18.04 (>= 2:1.18.99.901) ; cependant :
  Le paquet xserver-xorg-core-hwe-18.04 doit être supprimé.
 xserver-xorg-video-vmware-hwe-18.04 dépend de xorg-video-abi-24 ; cependant :
  Le paquet xorg-video-abi-24 n'est pas installé.
  Le paquet xserver-xorg-core-hwe-18.04 qui fournit xorg-video-abi-24 doit être supprimé.
 xserver-xorg-video-vmware-hwe-18.04 dépend de xserver-xorg-core-hwe-18.04 (>= 2:1.18.99.901) ; cependant :
  Le paquet xserver-xorg-core-hwe-18.04 doit être supprimé.
 xserver-xorg-video-qxl-hwe-18.04 dépend de xorg-video-abi-24 ; cependant :
  Le paquet xorg-video-abi-24 n'est pas installé.
  Le paquet xserver-xorg-core-hwe-18.04 qui fournit xorg-video-abi-24 doit être supprimé.
 xserver-xorg-video-qxl-hwe-18.04 dépend de xserver-xorg-core-hwe-18.04 (>= 2:1.18.99.901) ; cependant :
  Le paquet xserver-xorg-core-hwe-18.04 doit être supprimé.
 xserver-xorg-video-intel-hwe-18.04 dépend de xorg-video-abi-24 ; cependant :
  Le paquet xorg-video-abi-24 n'est pas installé.
  Le paquet xserver-xorg-core-hwe-18.04 qui fournit xorg-video-abi-24 doit être supprimé.
 xserver-xorg-video-intel-hwe-18.04 dépend de xserver-xorg-core-hwe-18.04 (>= 2:1.18.99.901) ; cependant :
  Le paquet xserver-xorg-core-hwe-18.04 doit être supprimé.
 xserver-xorg-video-radeon-hwe-18.04 dépend de xorg-video-abi-24 ; cependant :
  Le paquet xorg-video-abi-24 n'est pas installé.
  Le paquet xserver-xorg-core-hwe-18.04 qui fournit xorg-video-abi-24 doit être supprimé.
 xserver-xorg-video-radeon-hwe-18.04 dépend de xserver-xorg-core-hwe-18.04 (>= 2:1.18.99.901) ; cependant :
  Le paquet xserver-xorg-core-hwe-18.04 doit être supprimé.
 xserver-xorg-video-amdgpu-hwe-18.04 dépend de xorg-video-abi-24 ; cependant :
  Le paquet xorg-video-abi-24 n'est pas installé.
  Le paquet xserver-xorg-core-hwe-18.04 qui fournit xorg-video-abi-24 doit être supprimé.
 xserver-xorg-video-amdgpu-hwe-18.04 dépend de xserver-xorg-core-hwe-18.04 (>= 2:1.18.99.901) ; cependant :
  Le paquet xserver-xorg-core-hwe-18.04 doit être supprimé.

dpkg: erreur de traitement du paquet xserver-xorg-core-hwe-18.04 (--purge) :
 problème de dépendance - suppression ignorée
Des erreurs ont été rencontrées pendant l'exécution :
 linux-hwe-5.4-headers-5.4.0-42
 xserver-xorg-input-all-hwe-18.04
 xserver-xorg-input-libinput-hwe-18.04
 xserver-xorg-input-synaptics-hwe-18.04
 xserver-xorg-video-all-hwe-18.04
 xserver-xorg-video-amdgpu-hwe-18.04
 xserver-xorg-video-ati-hwe-18.04
 xserver-xorg-video-fbdev-hwe-18.04
 xserver-xorg-video-intel-hwe-18.04
 xserver-xorg-video-nouveau-hwe-18.04
 xserver-xorg-video-qxl-hwe-18.04
 xserver-xorg-video-radeon-hwe-18.04
 xserver-xorg-video-vesa-hwe-18.04
 xserver-xorg-video-vmware-hwe-18.04
 xserver-xorg-core-hwe-18.04
xab@xab-Lenovo-ideapad-100-15IBY:~$ sudo apt autoremove
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances       
Lecture des informations d'état... Fait
Les paquets suivants seront ENLEVÉS :
  amd64-microcode fonts-freefont-ttf intel-microcode iucode-tool liba52-0.7.4
  libaribb24-0 libbasicusageenvironment1 libdvbpsi10 libebml4v5 libgroupsock8
  liblivemedia62 libmatroska6v5 libmicrodns0 libmpeg2-4 libnfs11
  libopenmpt-modplug1 libplacebo4 libprotobuf-lite10 libproxy-tools
  libqt5x11extras5 libresid-builder0c2a libsdl-image1.2 libsidplay2 libssh2-1
  libupnp6 libusageenvironment3 libvlc-bin libvlc5 libvlccore9 libxcb-xv0
  vlc-bin vlc-data vlc-l10n vlc-plugin-base vlc-plugin-notify vlc-plugin-qt
  vlc-plugin-samba vlc-plugin-skins2 vlc-plugin-video-output
  vlc-plugin-video-splitter vlc-plugin-visualization
0 mis à jour, 0 nouvellement installés, 41 à enlever et 0 non mis à jour.
Après cette opération, 80,7 Mo d'espace disque seront libérés.
Souhaitez-vous continuer ? [O/n] 

L'abondance est le fruit du partage.

Hors ligne

#130 Le 30/08/2020, à 12:26

xadel

Re : Wifi faible avec realtek8723be

je décroche pendant 2 heures
à tout'


L'abondance est le fruit du partage.

Hors ligne

#131 Le 30/08/2020, à 12:27

Nuliel

Re : Wifi faible avec realtek8723be

Ok mais n'éteins pas le pc, le hwe est à moitié désinstallé

Bon, du coup on va passer en mode bourrin:

sudo apt purge linux*generic-hwe-18.04 xserver-xorg*hwe-18.04
sudo apt install lubuntu-gtk-core

[ poster un retour de commande ] [ poster une photo ]
Thinkpad x220, Dell latitude E7270 (i7 6600U, 16 Go de RAM, ...), Thinkstation E32 modifié: i5-4570, GTX 1060 6 Gb, 16 Gb de RAM, ...
Mon nouveau blog: nuliel.fr

Hors ligne

#132 Le 30/08/2020, à 14:23

xadel

Re : Wifi faible avec realtek8723be

je valide ?? :

xab@xab-Lenovo-ideapad-100-15IBY:~$ sudo apt purge linux*generic-hwe-18.04 xserver-xorg*hwe-18.04
[sudo] Mot de passe de xab : 
Désolé, essayez de nouveau.
[sudo] Mot de passe de xab : 
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances       
Lecture des informations d'état... Fait
Note : sélection de linux-modules-nvidia-390-generic-hwe-18.04 pour l'expression rationnelle « linux*generic-hwe-18.04 »
Note : sélection de linux-tools-generic-hwe-18.04 pour l'expression rationnelle « linux*generic-hwe-18.04 »
Note : sélection de linux-modules-nvidia-418-server-generic-hwe-18.04 pour l'expression rationnelle « linux*generic-hwe-18.04 »
Note : sélection de linux-headers-generic-hwe-18.04 pour l'expression rationnelle « linux*generic-hwe-18.04 »
Note : sélection de linux-modules-nvidia-435-generic-hwe-18.04 pour l'expression rationnelle « linux*generic-hwe-18.04 »
Note : sélection de linux-modules-nvidia-430-generic-hwe-18.04 pour l'expression rationnelle « linux*generic-hwe-18.04 »
Note : sélection de linux-image-generic-hwe-18.04 pour l'expression rationnelle « linux*generic-hwe-18.04 »
Note : sélection de linux-modules-nvidia-440-server-generic-hwe-18.04 pour l'expression rationnelle « linux*generic-hwe-18.04 »
Note : sélection de linux-signed-generic-hwe-18.04 pour l'expression rationnelle « linux*generic-hwe-18.04 »
Note : sélection de linux-generic-hwe-18.04 pour l'expression rationnelle « linux*generic-hwe-18.04 »
Note : sélection de linux-cloud-tools-generic-hwe-18.04 pour l'expression rationnelle « linux*generic-hwe-18.04 »
Note : sélection de linux-signed-image-generic-hwe-18.04 pour l'expression rationnelle « linux*generic-hwe-18.04 »
Note : sélection de linux-modules-nvidia-440-generic-hwe-18.04 pour l'expression rationnelle « linux*generic-hwe-18.04 »
Note : sélection de xserver-xorg-input-libinput-hwe-18.04 pour l'expression rationnelle « xserver-xorg*hwe-18.04 »
Note : sélection de xserver-xorg-input-joystick-hwe-18.04 pour l'expression rationnelle « xserver-xorg*hwe-18.04 »
Note : sélection de xserver-xorg-input-libinput-dev-hwe-18.04 pour l'expression rationnelle « xserver-xorg*hwe-18.04 »
Note : sélection de xserver-xorg-video-vmware-hwe-18.04 pour l'expression rationnelle « xserver-xorg*hwe-18.04 »
Note : sélection de xserver-xorg-video-intel-hwe-18.04 pour l'expression rationnelle « xserver-xorg*hwe-18.04 »
Note : sélection de xserver-xorg-core-hwe-18.04 pour l'expression rationnelle « xserver-xorg*hwe-18.04 »
Note : sélection de xserver-xorg-input-wacom-hwe-18.04 pour l'expression rationnelle « xserver-xorg*hwe-18.04 »
Note : sélection de xserver-xorg-input-synaptics-dev-hwe-18.04 pour l'expression rationnelle « xserver-xorg*hwe-18.04 »
Note : sélection de xserver-xorg-input-evdev-hwe-18.04 pour l'expression rationnelle « xserver-xorg*hwe-18.04 »
Note : sélection de xserver-xorg-video-nouveau-hwe-18.04 pour l'expression rationnelle « xserver-xorg*hwe-18.04 »
Note : sélection de xserver-xorg-legacy-hwe-18.04 pour l'expression rationnelle « xserver-xorg*hwe-18.04 »
Note : sélection de xserver-xorg-dev-hwe-18.04 pour l'expression rationnelle « xserver-xorg*hwe-18.04 »
Note : sélection de xserver-xorg-input-all-hwe-18.04 pour l'expression rationnelle « xserver-xorg*hwe-18.04 »
Note : sélection de xserver-xorg-video-radeon-hwe-18.04 pour l'expression rationnelle « xserver-xorg*hwe-18.04 »
Note : sélection de xserver-xorg-video-dummy-hwe-18.04 pour l'expression rationnelle « xserver-xorg*hwe-18.04 »
Note : sélection de xserver-xorg-video-ati-hwe-18.04 pour l'expression rationnelle « xserver-xorg*hwe-18.04 »
Note : sélection de xserver-xorg-video-qxl-hwe-18.04 pour l'expression rationnelle « xserver-xorg*hwe-18.04 »
Note : sélection de xserver-xorg-input-joystick-dev-hwe-18.04 pour l'expression rationnelle « xserver-xorg*hwe-18.04 »
Note : sélection de xserver-xorg-video-vesa-hwe-18.04 pour l'expression rationnelle « xserver-xorg*hwe-18.04 »
Note : sélection de xserver-xorg-input-evdev-dev-hwe-18.04 pour l'expression rationnelle « xserver-xorg*hwe-18.04 »
Note : sélection de xserver-xorg-video-amdgpu-hwe-18.04 pour l'expression rationnelle « xserver-xorg*hwe-18.04 »
Note : sélection de xserver-xorg-input-synaptics-hwe-18.04 pour l'expression rationnelle « xserver-xorg*hwe-18.04 »
Note : sélection de xserver-xorg-hwe-18.04 pour l'expression rationnelle « xserver-xorg*hwe-18.04 »
Note : sélection de xserver-xorg-video-all-hwe-18.04 pour l'expression rationnelle « xserver-xorg*hwe-18.04 »
Note : sélection de xserver-xorg-video-fbdev-hwe-18.04 pour l'expression rationnelle « xserver-xorg*hwe-18.04 »
Le paquet « linux-cloud-tools-generic-hwe-18.04 » n'est pas installé, et ne peut donc être supprimé
Le paquet « linux-generic-hwe-18.04 » n'est pas installé, et ne peut donc être supprimé
Le paquet « linux-headers-generic-hwe-18.04 » n'est pas installé, et ne peut donc être supprimé
Le paquet « linux-image-generic-hwe-18.04 » n'est pas installé, et ne peut donc être supprimé
Le paquet « linux-signed-generic-hwe-18.04 » n'est pas installé, et ne peut donc être supprimé
Le paquet « linux-signed-image-generic-hwe-18.04 » n'est pas installé, et ne peut donc être supprimé
Le paquet « linux-tools-generic-hwe-18.04 » n'est pas installé, et ne peut donc être supprimé
Le paquet « xserver-xorg-dev-hwe-18.04 » n'est pas installé, et ne peut donc être supprimé
Le paquet « xserver-xorg-hwe-18.04 » n'est pas installé, et ne peut donc être supprimé
Le paquet « xserver-xorg-input-libinput-dev-hwe-18.04 » n'est pas installé, et ne peut donc être supprimé
Le paquet « xserver-xorg-input-wacom-hwe-18.04 » n'est pas installé, et ne peut donc être supprimé
Le paquet « xserver-xorg-legacy-hwe-18.04 » n'est pas installé, et ne peut donc être supprimé
Le paquet « xserver-xorg-video-dummy-hwe-18.04 » n'est pas installé, et ne peut donc être supprimé
Le paquet « linux-modules-nvidia-390-generic-hwe-18.04 » n'est pas installé, et ne peut donc être supprimé
Le paquet « linux-modules-nvidia-418-server-generic-hwe-18.04 » n'est pas installé, et ne peut donc être supprimé
Le paquet « linux-modules-nvidia-430-generic-hwe-18.04 » n'est pas installé, et ne peut donc être supprimé
Le paquet « linux-modules-nvidia-435-generic-hwe-18.04 » n'est pas installé, et ne peut donc être supprimé
Le paquet « linux-modules-nvidia-440-generic-hwe-18.04 » n'est pas installé, et ne peut donc être supprimé
Le paquet « linux-modules-nvidia-440-server-generic-hwe-18.04 » n'est pas installé, et ne peut donc être supprimé
Le paquet « xserver-xorg-input-evdev-dev-hwe-18.04 » n'est pas installé, et ne peut donc être supprimé
Le paquet « xserver-xorg-input-evdev-hwe-18.04 » n'est pas installé, et ne peut donc être supprimé
Le paquet « xserver-xorg-input-joystick-dev-hwe-18.04 » n'est pas installé, et ne peut donc être supprimé
Le paquet « xserver-xorg-input-joystick-hwe-18.04 » n'est pas installé, et ne peut donc être supprimé
Le paquet « xserver-xorg-input-synaptics-dev-hwe-18.04 » n'est pas installé, et ne peut donc être supprimé
Les paquets suivants ont été installés automatiquement et ne sont plus nécessaires :
  amd64-microcode fonts-freefont-ttf intel-microcode iucode-tool liba52-0.7.4
  libaribb24-0 libbasicusageenvironment1 libdvbpsi10 libebml4v5 libgroupsock8
  liblivemedia62 libmatroska6v5 libmicrodns0 libmpeg2-4 libnfs11
  libopenmpt-modplug1 libplacebo4 libprotobuf-lite10 libproxy-tools
  libqt5x11extras5 libresid-builder0c2a libsdl-image1.2 libsidplay2 libssh2-1
  libupnp6 libusageenvironment3 libvlc-bin libvlc5 libvlccore9 libxcb-xv0
  vlc-bin vlc-data vlc-l10n vlc-plugin-base vlc-plugin-notify vlc-plugin-qt
  vlc-plugin-samba vlc-plugin-skins2 vlc-plugin-video-output
  vlc-plugin-video-splitter vlc-plugin-visualization
Veuillez utiliser « sudo apt autoremove » pour les supprimer.
Les paquets suivants seront ENLEVÉS :
  lubuntu-gtk-core* xserver-xorg-core-hwe-18.04*
  xserver-xorg-input-all-hwe-18.04* xserver-xorg-input-libinput-hwe-18.04*
  xserver-xorg-input-synaptics-hwe-18.04* xserver-xorg-video-all-hwe-18.04*
  xserver-xorg-video-amdgpu-hwe-18.04* xserver-xorg-video-ati-hwe-18.04*
  xserver-xorg-video-fbdev-hwe-18.04* xserver-xorg-video-intel-hwe-18.04*
  xserver-xorg-video-nouveau-hwe-18.04* xserver-xorg-video-qxl-hwe-18.04*
  xserver-xorg-video-radeon-hwe-18.04* xserver-xorg-video-vesa-hwe-18.04*
  xserver-xorg-video-vmware-hwe-18.04*
0 mis à jour, 0 nouvellement installés, 15 à enlever et 0 non mis à jour.
Après cette opération, 9143 ko d'espace disque seront libérés.
Souhaitez-vous continuer ? [O/n] 

L'abondance est le fruit du partage.

Hors ligne

#133 Le 30/08/2020, à 14:24

Nuliel

Re : Wifi faible avec realtek8723be

Oui, tu peux valider et passer

sudo apt install lubuntu-gtk-core

, vaut mieux avoir pas de HWE plutôt qu'un demi hwe

Surtout ne redémarre pas tant qu'on a pas fini

Dernière modification par Nuliel (Le 30/08/2020, à 14:25)


[ poster un retour de commande ] [ poster une photo ]
Thinkpad x220, Dell latitude E7270 (i7 6600U, 16 Go de RAM, ...), Thinkstation E32 modifié: i5-4570, GTX 1060 6 Gb, 16 Gb de RAM, ...
Mon nouveau blog: nuliel.fr

Hors ligne

#134 Le 30/08/2020, à 14:35

xadel

Re : Wifi faible avec realtek8723be

ok c'est fait,
ensuite c'est l'installe du pilote de larry finger c'est ça ?


L'abondance est le fruit du partage.

Hors ligne

#135 Le 30/08/2020, à 14:36

Nuliel

Re : Wifi faible avec realtek8723be

Pense à donner les retours.
Tu peux faire

sudo apt install linux-generic linux-headers-generic linux-image-generic xserver-xorg
sudo apt full-upgrade
dpkg -l | awk '!/^rc/ && / linux-(c|g|h|i|lo|m|si|t)/{print $1,$2,$3,$4 | "sort -k3 | column -t"}'

ce qui permettra d'installer un noyau 4.15

Dernière modification par Nuliel (Le 30/08/2020, à 14:37)


[ poster un retour de commande ] [ poster une photo ]
Thinkpad x220, Dell latitude E7270 (i7 6600U, 16 Go de RAM, ...), Thinkstation E32 modifié: i5-4570, GTX 1060 6 Gb, 16 Gb de RAM, ...
Mon nouveau blog: nuliel.fr

Hors ligne

#136 Le 30/08/2020, à 14:52

xadel

Re : Wifi faible avec realtek8723be

alors le retour de sudo apt install lubuntu-gtk-core :

xab@xab-Lenovo-ideapad-100-15IBY:~$ sudo apt install lubuntu-gtk-core
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances       
Lecture des informations d'état... Fait
Les paquets suivants ont été installés automatiquement et ne sont plus nécessaires :
  amd64-microcode fonts-freefont-ttf intel-microcode iucode-tool liba52-0.7.4
  libaribb24-0 libbasicusageenvironment1 libdvbpsi10 libebml4v5 libgroupsock8
  liblivemedia62 libmatroska6v5 libmicrodns0 libmpeg2-4 libnfs11
  libopenmpt-modplug1 libplacebo4 libprotobuf-lite10 libproxy-tools
  libqt5x11extras5 libresid-builder0c2a libsdl-image1.2 libsidplay2 libssh2-1
  libupnp6 libusageenvironment3 libvlc-bin libvlc5 libvlccore9 libxcb-xv0
  vlc-bin vlc-data vlc-l10n vlc-plugin-base vlc-plugin-notify vlc-plugin-qt
  vlc-plugin-samba vlc-plugin-skins2 vlc-plugin-video-output
  vlc-plugin-video-splitter vlc-plugin-visualization
Veuillez utiliser « sudo apt autoremove » pour les supprimer.
Les paquets supplémentaires suivants seront installés : 
  xserver-xorg-core xserver-xorg-input-all xserver-xorg-input-libinput
  xserver-xorg-input-synaptics xserver-xorg-input-wacom xserver-xorg-video-all
  xserver-xorg-video-amdgpu xserver-xorg-video-ati xserver-xorg-video-fbdev
  xserver-xorg-video-intel xserver-xorg-video-nouveau xserver-xorg-video-qxl
  xserver-xorg-video-radeon xserver-xorg-video-vesa xserver-xorg-video-vmware
Paquets suggérés :
  xfonts-100dpi | xfonts-75dpi xfonts-scalable gpointing-device-settings
  touchfreeze xinput firmware-amd-graphics xserver-xorg-video-r128
  xserver-xorg-video-mach64 firmware-misc-nonfree
Les NOUVEAUX paquets suivants seront installés :
  lubuntu-gtk-core xserver-xorg-core xserver-xorg-input-all
  xserver-xorg-input-libinput xserver-xorg-input-synaptics
  xserver-xorg-input-wacom xserver-xorg-video-all xserver-xorg-video-amdgpu
  xserver-xorg-video-ati xserver-xorg-video-fbdev xserver-xorg-video-intel
  xserver-xorg-video-nouveau xserver-xorg-video-qxl xserver-xorg-video-radeon
  xserver-xorg-video-vesa xserver-xorg-video-vmware
0 mis à jour, 16 nouvellement installés, 0 à enlever et 0 non mis à jour.
Il est nécessaire de prendre 2755 ko dans les archives.
Après cette opération, 9519 ko d'espace disque supplémentaires seront utilisés.
Souhaitez-vous continuer ? [O/n] o
Réception de :1 http://fr.archive.ubuntu.com/ubuntu bionic-updates/main amd64 xserver-xorg-core amd64 2:1.19.6-1ubuntu4.4 [1351 kB]
Réception de :2 http://fr.archive.ubuntu.com/ubuntu bionic/main amd64 xserver-xorg-input-libinput amd64 0.27.1-1 [33,2 kB]
Réception de :3 http://fr.archive.ubuntu.com/ubuntu bionic-updates/main amd64 xserver-xorg-input-all amd64 1:7.7+19ubuntu7.1 [4112 B]
Réception de :4 http://fr.archive.ubuntu.com/ubuntu bionic/universe amd64 xserver-xorg-input-synaptics amd64 1.9.0-1ubuntu1 [62,6 kB]
Réception de :5 http://fr.archive.ubuntu.com/ubuntu bionic/main amd64 xserver-xorg-video-amdgpu amd64 18.0.1-1 [61,0 kB]
Réception de :6 http://fr.archive.ubuntu.com/ubuntu bionic/main amd64 xserver-xorg-video-radeon amd64 1:18.0.1-1 [147 kB]
Réception de :7 http://fr.archive.ubuntu.com/ubuntu bionic/main amd64 xserver-xorg-video-ati amd64 1:18.0.1-1 [7116 B]
Réception de :8 http://fr.archive.ubuntu.com/ubuntu bionic/main amd64 xserver-xorg-video-fbdev amd64 1:0.4.4-1build6 [11,5 kB]
Réception de :9 http://fr.archive.ubuntu.com/ubuntu bionic/main amd64 xserver-xorg-video-nouveau amd64 1:1.0.15-2 [86,3 kB]
Réception de :10 http://fr.archive.ubuntu.com/ubuntu bionic/main amd64 xserver-xorg-video-vesa amd64 1:2.3.4-1build3 [14,7 kB]
Réception de :11 http://fr.archive.ubuntu.com/ubuntu bionic/main amd64 xserver-xorg-video-vmware amd64 1:13.2.1-1build1 [71,6 kB]
Réception de :12 http://fr.archive.ubuntu.com/ubuntu bionic-updates/main amd64 xserver-xorg-video-all amd64 1:7.7+19ubuntu7.1 [4164 B]
Réception de :13 http://fr.archive.ubuntu.com/ubuntu bionic/main amd64 xserver-xorg-video-intel amd64 2:2.99.917+git20171229-1 [728 kB]
Réception de :14 http://fr.archive.ubuntu.com/ubuntu bionic/main amd64 xserver-xorg-video-qxl amd64 0.1.5-2build1 [81,0 kB]
Réception de :15 http://fr.archive.ubuntu.com/ubuntu bionic-updates/universe amd64 lubuntu-gtk-core amd64 0.94.1 [3056 B]
Réception de :16 http://fr.archive.ubuntu.com/ubuntu bionic-updates/main amd64 xserver-xorg-input-wacom amd64 1:0.36.1-0ubuntu1.1 [89,8 kB]
2755 ko réceptionnés en 2s (1544 ko/s)              
Sélection du paquet xserver-xorg-core précédemment désélectionné.
(Lecture de la base de données... 204460 fichiers et répertoires déjà installés.)
Préparation du dépaquetage de .../00-xserver-xorg-core_2%3a1.19.6-1ubuntu4.4_amd64.deb ...
Dépaquetage de xserver-xorg-core (2:1.19.6-1ubuntu4.4) ...
Sélection du paquet xserver-xorg-input-libinput précédemment désélectionné.
Préparation du dépaquetage de .../01-xserver-xorg-input-libinput_0.27.1-1_amd64.deb ...
Dépaquetage de xserver-xorg-input-libinput (0.27.1-1) ...
Sélection du paquet xserver-xorg-input-all précédemment désélectionné.
Préparation du dépaquetage de .../02-xserver-xorg-input-all_1%3a7.7+19ubuntu7.1_amd64.deb ...
Dépaquetage de xserver-xorg-input-all (1:7.7+19ubuntu7.1) ...
Sélection du paquet xserver-xorg-input-synaptics précédemment désélectionné.
Préparation du dépaquetage de .../03-xserver-xorg-input-synaptics_1.9.0-1ubuntu1_amd64.deb ...
Dépaquetage de xserver-xorg-input-synaptics (1.9.0-1ubuntu1) ...
Sélection du paquet xserver-xorg-video-amdgpu précédemment désélectionné.
Préparation du dépaquetage de .../04-xserver-xorg-video-amdgpu_18.0.1-1_amd64.deb ...
Dépaquetage de xserver-xorg-video-amdgpu (18.0.1-1) ...
Sélection du paquet xserver-xorg-video-radeon précédemment désélectionné.
Préparation du dépaquetage de .../05-xserver-xorg-video-radeon_1%3a18.0.1-1_amd64.deb ...
Dépaquetage de xserver-xorg-video-radeon (1:18.0.1-1) ...
Sélection du paquet xserver-xorg-video-ati précédemment désélectionné.
Préparation du dépaquetage de .../06-xserver-xorg-video-ati_1%3a18.0.1-1_amd64.deb ...
Dépaquetage de xserver-xorg-video-ati (1:18.0.1-1) ...
Sélection du paquet xserver-xorg-video-fbdev précédemment désélectionné.
Préparation du dépaquetage de .../07-xserver-xorg-video-fbdev_1%3a0.4.4-1build6_amd64.deb ...
Dépaquetage de xserver-xorg-video-fbdev (1:0.4.4-1build6) ...
Sélection du paquet xserver-xorg-video-nouveau précédemment désélectionné.
Préparation du dépaquetage de .../08-xserver-xorg-video-nouveau_1%3a1.0.15-2_amd64.deb ...
Dépaquetage de xserver-xorg-video-nouveau (1:1.0.15-2) ...
Sélection du paquet xserver-xorg-video-vesa précédemment désélectionné.
Préparation du dépaquetage de .../09-xserver-xorg-video-vesa_1%3a2.3.4-1build3_amd64.deb ...
Dépaquetage de xserver-xorg-video-vesa (1:2.3.4-1build3) ...
Sélection du paquet xserver-xorg-video-vmware précédemment désélectionné.
Préparation du dépaquetage de .../10-xserver-xorg-video-vmware_1%3a13.2.1-1build1_amd64.deb ...
Dépaquetage de xserver-xorg-video-vmware (1:13.2.1-1build1) ...
Sélection du paquet xserver-xorg-video-all précédemment désélectionné.
Préparation du dépaquetage de .../11-xserver-xorg-video-all_1%3a7.7+19ubuntu7.1_amd64.deb ...
Dépaquetage de xserver-xorg-video-all (1:7.7+19ubuntu7.1) ...
Sélection du paquet xserver-xorg-video-intel précédemment désélectionné.
Préparation du dépaquetage de .../12-xserver-xorg-video-intel_2%3a2.99.917+git20171229-1_amd64.deb ...
Dépaquetage de xserver-xorg-video-intel (2:2.99.917+git20171229-1) ...
Sélection du paquet xserver-xorg-video-qxl précédemment désélectionné.
Préparation du dépaquetage de .../13-xserver-xorg-video-qxl_0.1.5-2build1_amd64.deb ...
Dépaquetage de xserver-xorg-video-qxl (0.1.5-2build1) ...
Sélection du paquet lubuntu-gtk-core précédemment désélectionné.
Préparation du dépaquetage de .../14-lubuntu-gtk-core_0.94.1_amd64.deb ...
Dépaquetage de lubuntu-gtk-core (0.94.1) ...
Sélection du paquet xserver-xorg-input-wacom précédemment désélectionné.
Préparation du dépaquetage de .../15-xserver-xorg-input-wacom_1%3a0.36.1-0ubuntu1.1_amd64.deb ...
Dépaquetage de xserver-xorg-input-wacom (1:0.36.1-0ubuntu1.1) ...
Paramétrage de xserver-xorg-core (2:1.19.6-1ubuntu4.4) ...
Paramétrage de xserver-xorg-video-radeon (1:18.0.1-1) ...
Paramétrage de xserver-xorg-video-vesa (1:2.3.4-1build3) ...
Paramétrage de xserver-xorg-video-amdgpu (18.0.1-1) ...
Paramétrage de xserver-xorg-input-wacom (1:0.36.1-0ubuntu1.1) ...
Paramétrage de xserver-xorg-input-synaptics (1.9.0-1ubuntu1) ...
Paramétrage de xserver-xorg-video-ati (1:18.0.1-1) ...
Paramétrage de xserver-xorg-video-intel (2:2.99.917+git20171229-1) ...
Paramétrage de xserver-xorg-video-qxl (0.1.5-2build1) ...
Paramétrage de xserver-xorg-video-nouveau (1:1.0.15-2) ...
Paramétrage de xserver-xorg-video-fbdev (1:0.4.4-1build6) ...
Paramétrage de xserver-xorg-input-libinput (0.27.1-1) ...
Paramétrage de xserver-xorg-video-vmware (1:13.2.1-1build1) ...
Paramétrage de xserver-xorg-input-all (1:7.7+19ubuntu7.1) ...
Paramétrage de xserver-xorg-video-all (1:7.7+19ubuntu7.1) ...
Paramétrage de lubuntu-gtk-core (0.94.1) ...
Traitement des actions différées (« triggers ») pour libc-bin (2.27-3ubuntu1.2) ...
Traitement des actions différées (« triggers ») pour man-db (2.8.3-2ubuntu0.1) ...
xab@xab-Lenovo-ideapad-100-15IBY:~$ 

L'abondance est le fruit du partage.

Hors ligne

#137 Le 30/08/2020, à 14:57

xadel

Re : Wifi faible avec realtek8723be

celui de sudo apt install linux-generic linux-headers-generic linux-image-generic xserver-xorg  :

xab@xab-Lenovo-ideapad-100-15IBY:~$ sudo apt install linux-generic linux-headers-generic linux-image-generic xserver-xorg
[sudo] Mot de passe de xab : 
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances       
Lecture des informations d'état... Fait
linux-headers-generic est déjà la version la plus récente (4.15.0.112.100).
Les paquets suivants ont été installés automatiquement et ne sont plus nécessaires :
  fonts-freefont-ttf liba52-0.7.4 libaribb24-0 libbasicusageenvironment1
  libdvbpsi10 libebml4v5 libgroupsock8 liblivemedia62 libmatroska6v5
  libmicrodns0 libmpeg2-4 libnfs11 libopenmpt-modplug1 libplacebo4
  libprotobuf-lite10 libproxy-tools libqt5x11extras5 libresid-builder0c2a
  libsdl-image1.2 libsidplay2 libssh2-1 libupnp6 libusageenvironment3
  libvlc-bin libvlc5 libvlccore9 libxcb-xv0 vlc-bin vlc-data vlc-l10n
  vlc-plugin-base vlc-plugin-notify vlc-plugin-qt vlc-plugin-samba
  vlc-plugin-skins2 vlc-plugin-video-output vlc-plugin-video-splitter
  vlc-plugin-visualization
Veuillez utiliser « sudo apt autoremove » pour les supprimer.
Les paquets supplémentaires suivants seront installés : 
  linux-image-4.15.0-112-generic linux-modules-4.15.0-112-generic
  linux-modules-extra-4.15.0-112-generic thermald xserver-xorg-legacy
Paquets suggérés :
  fdutils linux-doc-4.15.0 | linux-source-4.15.0 linux-tools
Les NOUVEAUX paquets suivants seront installés :
  linux-generic linux-image-4.15.0-112-generic linux-image-generic
  linux-modules-4.15.0-112-generic linux-modules-extra-4.15.0-112-generic
  thermald xserver-xorg xserver-xorg-legacy
0 mis à jour, 8 nouvellement installés, 0 à enlever et 0 non mis à jour.
Il est nécessaire de prendre 54,2 Mo dans les archives.
Après cette opération, 245 Mo d'espace disque supplémentaires seront utilisés.
Souhaitez-vous continuer ? [O/n] o
Réception de :1 http://fr.archive.ubuntu.com/ubuntu bionic-updates/main amd64 linux-modules-4.15.0-112-generic amd64 4.15.0-112.113 [13,1 MB]
Réception de :2 http://fr.archive.ubuntu.com/ubuntu bionic-updates/main amd64 linux-image-4.15.0-112-generic amd64 4.15.0-112.113 [8008 kB]
Réception de :3 http://fr.archive.ubuntu.com/ubuntu bionic-updates/main amd64 linux-modules-extra-4.15.0-112-generic amd64 4.15.0-112.113 [32,8 MB]
Réception de :4 http://fr.archive.ubuntu.com/ubuntu bionic-updates/main amd64 linux-image-generic amd64 4.15.0.112.100 [2616 B]
Réception de :5 http://fr.archive.ubuntu.com/ubuntu bionic-updates/main amd64 linux-generic amd64 4.15.0.112.100 [1864 B]
Réception de :6 http://fr.archive.ubuntu.com/ubuntu bionic-updates/main amd64 thermald amd64 1.7.0-5ubuntu5 [192 kB]
Réception de :7 http://fr.archive.ubuntu.com/ubuntu bionic-updates/main amd64 xserver-xorg amd64 1:7.7+19ubuntu7.1 [65,2 kB]
Réception de :8 http://fr.archive.ubuntu.com/ubuntu bionic-updates/main amd64 xserver-xorg-legacy amd64 2:1.19.6-1ubuntu4.4 [32,8 kB]
54,2 Mo réceptionnés en 26s (2086 ko/s)                                       
Préconfiguration des paquets...
Sélection du paquet linux-modules-4.15.0-112-generic précédemment désélectionné.
(Lecture de la base de données... 204638 fichiers et répertoires déjà installés.)
Préparation du dépaquetage de .../0-linux-modules-4.15.0-112-generic_4.15.0-112.113_amd64.deb ...
Dépaquetage de linux-modules-4.15.0-112-generic (4.15.0-112.113) ...
Sélection du paquet linux-image-4.15.0-112-generic précédemment désélectionné.
Préparation du dépaquetage de .../1-linux-image-4.15.0-112-generic_4.15.0-112.113_amd64.deb ...
Dépaquetage de linux-image-4.15.0-112-generic (4.15.0-112.113) ...
Sélection du paquet linux-modules-extra-4.15.0-112-generic précédemment désélectionné.
Préparation du dépaquetage de .../2-linux-modules-extra-4.15.0-112-generic_4.15.0-112.113_amd64.deb ...
Dépaquetage de linux-modules-extra-4.15.0-112-generic (4.15.0-112.113) ...
Sélection du paquet linux-image-generic précédemment désélectionné.
Préparation du dépaquetage de .../3-linux-image-generic_4.15.0.112.100_amd64.deb ...
Dépaquetage de linux-image-generic (4.15.0.112.100) ...
Sélection du paquet linux-generic précédemment désélectionné.
Préparation du dépaquetage de .../4-linux-generic_4.15.0.112.100_amd64.deb ...
Dépaquetage de linux-generic (4.15.0.112.100) ...
Sélection du paquet thermald précédemment désélectionné.
Préparation du dépaquetage de .../5-thermald_1.7.0-5ubuntu5_amd64.deb ...
Dépaquetage de thermald (1.7.0-5ubuntu5) ...
Sélection du paquet xserver-xorg précédemment désélectionné.
Préparation du dépaquetage de .../6-xserver-xorg_1%3a7.7+19ubuntu7.1_amd64.deb ...
Dépaquetage de xserver-xorg (1:7.7+19ubuntu7.1) ...
Sélection du paquet xserver-xorg-legacy précédemment désélectionné.
Préparation du dépaquetage de .../7-xserver-xorg-legacy_2%3a1.19.6-1ubuntu4.4_amd64.deb ...
Dépaquetage de xserver-xorg-legacy (2:1.19.6-1ubuntu4.4) ...
Paramétrage de linux-modules-4.15.0-112-generic (4.15.0-112.113) ...
Paramétrage de thermald (1.7.0-5ubuntu5) ...
Created symlink /etc/systemd/system/dbus-org.freedesktop.thermald.service → /lib/systemd/system/thermald.service.
Created symlink /etc/systemd/system/multi-user.target.wants/thermald.service → /lib/systemd/system/thermald.service.
Paramétrage de linux-image-4.15.0-112-generic (4.15.0-112.113) ...
I: /vmlinuz.old is now a symlink to boot/vmlinuz-5.4.0-42-generic
I: /initrd.img.old is now a symlink to boot/initrd.img-5.4.0-42-generic
I: /vmlinuz is now a symlink to boot/vmlinuz-4.15.0-112-generic
I: /initrd.img is now a symlink to boot/initrd.img-4.15.0-112-generic
Paramétrage de xserver-xorg (1:7.7+19ubuntu7.1) ...
Paramétrage de xserver-xorg-legacy (2:1.19.6-1ubuntu4.4) ...
Paramétrage de linux-modules-extra-4.15.0-112-generic (4.15.0-112.113) ...
Paramétrage de linux-image-generic (4.15.0.112.100) ...
Paramétrage de linux-generic (4.15.0.112.100) ...
Traitement des actions différées (« triggers ») pour dbus (1.12.2-1ubuntu1.2) ...
Traitement des actions différées (« triggers ») pour man-db (2.8.3-2ubuntu0.1) ...
Traitement des actions différées (« triggers ») pour linux-image-4.15.0-112-generic (4.15.0-112.113) ...
/etc/kernel/postinst.d/dkms:
 * dkms: running auto installation service for kernel 4.15.0-112-generic
   ...done.
/etc/kernel/postinst.d/initramfs-tools:
update-initramfs: Generating /boot/initrd.img-4.15.0-112-generic
/etc/kernel/postinst.d/zz-update-grub:
Sourcing file `/etc/default/grub'
Création du fichier de configuration GRUB…
Image Linux trouvée : /boot/vmlinuz-5.4.0-42-generic
Image mémoire initiale trouvée : /boot/initrd.img-5.4.0-42-generic
Image Linux trouvée : /boot/vmlinuz-5.3.0-46-generic
Image mémoire initiale trouvée : /boot/initrd.img-5.3.0-46-generic
Image Linux trouvée : /boot/vmlinuz-4.15.0-112-generic
Image mémoire initiale trouvée : /boot/initrd.img-4.15.0-112-generic
Adding boot menu entry for EFI firmware configuration
fait
xab@xab-Lenovo-ideapad-100-15IBY:~$ 

L'abondance est le fruit du partage.

Hors ligne

#138 Le 30/08/2020, à 14:58

xadel

Re : Wifi faible avec realtek8723be

[code]xab@xab-Lenovo-ideapad-100-15IBY:~$ dpkg -l | awk '!/^rc/ && / linux-(c|g|h|i|lo|m|si|t)/{print $1,$2,$3,$4 | "sort -k3 | column -t"}'
ii  linux-generic                           4.15.0.112.100       amd64
ii  linux-headers-generic                   4.15.0.112.100       amd64
ii  linux-image-generic                     4.15.0.112.100       amd64
ii  linux-headers-4.15.0-112                4.15.0-112.113       all
ii  linux-headers-4.15.0-112-generic        4.15.0-112.113       amd64
ii  linux-image-4.15.0-112-generic          4.15.0-112.113       amd64
ii  linux-modules-4.15.0-112-generic        4.15.0-112.113       amd64
ii  linux-modules-extra-4.15.0-112-generic  4.15.0-112.113       amd64
ii  linux-headers-5.3.0-46                  5.3.0-46.38~18.04.1  all
ii  linux-headers-5.3.0-46-generic          5.3.0-46.38~18.04.1  amd64
ii  linux-image-5.3.0-46-generic            5.3.0-46.38~18.04.1  amd64
ii  linux-modules-5.3.0-46-generic          5.3.0-46.38~18.04.1  amd64
ii  linux-modules-extra-5.3.0-46-generic    5.3.0-46.38~18.04.1  amd64
pi  linux-hwe-5.4-headers-5.4.0-42          5.4.0-42.46~18.04.1  all
ii  linux-headers-5.4.0-42-generic          5.4.0-42.46~18.04.1  amd64
ii  linux-image-5.4.0-42-generic            5.4.0-42.46~18.04.1  amd64
ii  linux-modules-5.4.0-42-generic          5.4.0-42.46~18.04.1  amd64
ii  linux-modules-extra-5.4.0-42-generic    5.4.0-42.46~18.04.1  amd64
xab@xab-Lenovo-ideapad-100-15IBY:~$ 
[/code]

L'abondance est le fruit du partage.

Hors ligne

#139 Le 30/08/2020, à 14:59

Nuliel

Re : Wifi faible avec realtek8723be

Peux tu donner

dpkg -l | grep xserver

On va vérifier mais normalement, il reste à démarrer sur un noyau 4.15, supprimer le dernier noyau 5.4, et installer le pilote wifi envoyé par MP


[ poster un retour de commande ] [ poster une photo ]
Thinkpad x220, Dell latitude E7270 (i7 6600U, 16 Go de RAM, ...), Thinkstation E32 modifié: i5-4570, GTX 1060 6 Gb, 16 Gb de RAM, ...
Mon nouveau blog: nuliel.fr

Hors ligne

#140 Le 30/08/2020, à 14:59

xadel

Re : Wifi faible avec realtek8723be

celui de sudo apt full-upgrade :

xab@xab-Lenovo-ideapad-100-15IBY:~$ sudo apt full-upgrade
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances       
Lecture des informations d'état... Fait
Calcul de la mise à jour... Fait
Les paquets suivants ont été installés automatiquement et ne sont plus nécessaires :
  fonts-freefont-ttf liba52-0.7.4 libaribb24-0 libbasicusageenvironment1
  libdvbpsi10 libebml4v5 libgroupsock8 liblivemedia62 libmatroska6v5
  libmicrodns0 libmpeg2-4 libnfs11 libopenmpt-modplug1 libplacebo4
  libprotobuf-lite10 libproxy-tools libqt5x11extras5 libresid-builder0c2a
  libsdl-image1.2 libsidplay2 libssh2-1 libupnp6 libusageenvironment3
  libvlc-bin libvlc5 libvlccore9 libxcb-xv0 vlc-bin vlc-data vlc-l10n
  vlc-plugin-base vlc-plugin-notify vlc-plugin-qt vlc-plugin-samba
  vlc-plugin-skins2 vlc-plugin-video-output vlc-plugin-video-splitter
  vlc-plugin-visualization
Veuillez utiliser « sudo apt autoremove » pour les supprimer.
0 mis à jour, 0 nouvellement installés, 0 à enlever et 0 non mis à jour.
xab@xab-Lenovo-ideapad-100-15IBY:~$ 

L'abondance est le fruit du partage.

Hors ligne

#141 Le 30/08/2020, à 15:00

xadel

Re : Wifi faible avec realtek8723be

celui de  dpkg -l | awk '!/^rc/ && / linux-(c|g|h|i|lo|m|si|t)/{print $1,$2,$3,$4 | "sort -k3 | column -t"}' :

xab@xab-Lenovo-ideapad-100-15IBY:~$ dpkg -l | awk '!/^rc/ && / linux-(c|g|h|i|lo|m|si|t)/{print $1,$2,$3,$4 | "sort -k3 | column -t"}'
ii  linux-generic                           4.15.0.112.100       amd64
ii  linux-headers-generic                   4.15.0.112.100       amd64
ii  linux-image-generic                     4.15.0.112.100       amd64
ii  linux-headers-4.15.0-112                4.15.0-112.113       all
ii  linux-headers-4.15.0-112-generic        4.15.0-112.113       amd64
ii  linux-image-4.15.0-112-generic          4.15.0-112.113       amd64
ii  linux-modules-4.15.0-112-generic        4.15.0-112.113       amd64
ii  linux-modules-extra-4.15.0-112-generic  4.15.0-112.113       amd64
ii  linux-headers-5.3.0-46                  5.3.0-46.38~18.04.1  all
ii  linux-headers-5.3.0-46-generic          5.3.0-46.38~18.04.1  amd64
ii  linux-image-5.3.0-46-generic            5.3.0-46.38~18.04.1  amd64
ii  linux-modules-5.3.0-46-generic          5.3.0-46.38~18.04.1  amd64
ii  linux-modules-extra-5.3.0-46-generic    5.3.0-46.38~18.04.1  amd64
pi  linux-hwe-5.4-headers-5.4.0-42          5.4.0-42.46~18.04.1  all
ii  linux-headers-5.4.0-42-generic          5.4.0-42.46~18.04.1  amd64
ii  linux-image-5.4.0-42-generic            5.4.0-42.46~18.04.1  amd64
ii  linux-modules-5.4.0-42-generic          5.4.0-42.46~18.04.1  amd64
ii  linux-modules-extra-5.4.0-42-generic    5.4.0-42.46~18.04.1  amd64
xab@xab-Lenovo-ideapad-100-15IBY:~$ 

L'abondance est le fruit du partage.

Hors ligne

#142 Le 30/08/2020, à 15:01

xadel

Re : Wifi faible avec realtek8723be

celui de dpkg -l | grep xserver :

xab@xab-Lenovo-ideapad-100-15IBY:~$ dpkg -l | grep xserver
ii  x11-xserver-utils                      7.7+7build1                                      amd64        X server utilities
ii  xserver-common                         2:1.19.6-1ubuntu4.4                              all          common files used by various X servers
ii  xserver-xorg                           1:7.7+19ubuntu7.1                                amd64        X.Org X server
ii  xserver-xorg-core                      2:1.19.6-1ubuntu4.4                              amd64        Xorg X server - core server
ii  xserver-xorg-input-all                 1:7.7+19ubuntu7.1                                amd64        X.Org X server -- input driver metapackage
ii  xserver-xorg-input-libinput            0.27.1-1                                         amd64        X.Org X server -- libinput input driver
ii  xserver-xorg-input-synaptics           1.9.0-1ubuntu1                                   amd64        Synaptics TouchPad driver for X.Org server
ii  xserver-xorg-input-wacom               1:0.36.1-0ubuntu1.1                              amd64        X.Org X server -- Wacom input driver
ii  xserver-xorg-legacy                    2:1.19.6-1ubuntu4.4                              amd64        setuid root Xorg server wrapper
ii  xserver-xorg-video-all                 1:7.7+19ubuntu7.1                                amd64        X.Org X server -- output driver metapackage
ii  xserver-xorg-video-amdgpu              18.0.1-1                                         amd64        X.Org X server -- AMDGPU display driver
ii  xserver-xorg-video-ati                 1:18.0.1-1                                       amd64        X.Org X server -- AMD/ATI display driver wrapper
ii  xserver-xorg-video-fbdev               1:0.4.4-1build6                                  amd64        X.Org X server -- fbdev display driver
ii  xserver-xorg-video-intel               2:2.99.917+git20171229-1                         amd64        X.Org X server -- Intel i8xx, i9xx display driver
ii  xserver-xorg-video-nouveau             1:1.0.15-2                                       amd64        X.Org X server -- Nouveau display driver
ii  xserver-xorg-video-qxl                 0.1.5-2build1                                    amd64        X.Org X server -- QXL display driver
ii  xserver-xorg-video-radeon              1:18.0.1-1                                       amd64        X.Org X server -- AMD/ATI Radeon display driver
ii  xserver-xorg-video-vesa                1:2.3.4-1build3                                  amd64        X.Org X server -- VESA display driver
ii  xserver-xorg-video-vmware              1:13.2.1-1build1                                 amd64        X.Org X server -- VMware display driver
xab@xab-Lenovo-ideapad-100-15IBY:~$ 

L'abondance est le fruit du partage.

Hors ligne

#143 Le 30/08/2020, à 15:08

Nuliel

Re : Wifi faible avec realtek8723be

Tout semble bon, il y a juste linux-hwe-5.4-headers-5.4.0-42 qui n'est pas en état normal, mais de toute façon on va le supprimer.
Tu peux télécharger sur ton pc le pilote que je t'ai envoyé par mail et le décompresser dans ton répertoire personnel puis faire

sudo apt install build-essential git

(j'ai pas besoin de ce retour)
puis éteindre le pc.
Ensuite tu peux appuyer sur le bouton power pour allumer le pc, et appuyer sur shift pour afficher le menu grub (s'il est déjà affiché par défaut, pas besoin d'appuyer sur shift).
Ensuite tu prends la deuxième entrée (options avancées) puis tu choisis un noyau 4.15 sans recovery ni upstart. Là ça devrait démarrer normalement mais sans internet, tu peux alors faire

cd rtlwifi_new
make
sudo make install
sudo modprobe -r rtl8723be
sudo modprobe rtl8723be

La réception sera pas folle, il faudra ensuite choisir la bonne antenne, et là normalement tu devrais avoir une réception correcte.


[ poster un retour de commande ] [ poster une photo ]
Thinkpad x220, Dell latitude E7270 (i7 6600U, 16 Go de RAM, ...), Thinkstation E32 modifié: i5-4570, GTX 1060 6 Gb, 16 Gb de RAM, ...
Mon nouveau blog: nuliel.fr

Hors ligne

#144 Le 30/08/2020, à 15:15

xadel

Re : Wifi faible avec realtek8723be

ok je fais ça !


L'abondance est le fruit du partage.

Hors ligne

#145 Le 30/08/2020, à 15:33

xadel

Re : Wifi faible avec realtek8723be

ok j'ai suivi ta procédure,
je ne capte pas de réseau wifi par contre, avec aucune des 2 antennes...
ou j'ai fais une bourde peut etre...


L'abondance est le fruit du partage.

Hors ligne

#146 Le 30/08/2020, à 15:36

Nuliel

Re : Wifi faible avec realtek8723be

Etrange, tu peux faire

sudo modprobe -r rtl8723be ; sudo modprobe rtl8723be ant_sel=1

et comparer avec

sudo modprobe -r rtl8723be ; sudo modprobe rtl8723be ant_sel=2

[ poster un retour de commande ] [ poster une photo ]
Thinkpad x220, Dell latitude E7270 (i7 6600U, 16 Go de RAM, ...), Thinkstation E32 modifié: i5-4570, GTX 1060 6 Gb, 16 Gb de RAM, ...
Mon nouveau blog: nuliel.fr

Hors ligne

#147 Le 30/08/2020, à 15:46

xadel

Re : Wifi faible avec realtek8723be

oui ça ne change rien,
wicd ne capte pas le wifi, même à 1 mètre de la box (je précise que le wifi est bien activé sur la box wink )


L'abondance est le fruit du partage.

Hors ligne

#148 Le 30/08/2020, à 15:46

Nuliel

Re : Wifi faible avec realtek8723be

Il n'y avait pas d'erreur dans

cd rtlwifi_new
make
sudo make install
sudo modprobe -r rtl8723be
sudo modprobe rtl8723be

?


[ poster un retour de commande ] [ poster une photo ]
Thinkpad x220, Dell latitude E7270 (i7 6600U, 16 Go de RAM, ...), Thinkstation E32 modifié: i5-4570, GTX 1060 6 Gb, 16 Gb de RAM, ...
Mon nouveau blog: nuliel.fr

Hors ligne

#149 Le 30/08/2020, à 16:04

xadel

Re : Wifi faible avec realtek8723be

ok désolé j'avais pas vu que sur Wicd fallait activer le wifi pour qu'il le capte ^ (je l'utilise depuis peu, avant j'avais network manager ...)
donc en effet ça marche avec l'antenne 1  smile
mais dés que je retourne à mon bureau je perd le signal à nouveau sad:(:(

je dois m'absenter quelques heures,
je reprend le fil en fin de journée,

encore merci pour l'aide et la disponibilté !

à tout'


L'abondance est le fruit du partage.

Hors ligne

#150 Le 30/08/2020, à 16:09

Nuliel

Re : Wifi faible avec realtek8723be

Ok, il reste à résoudre le problème de carte wifi et supprimer le noyau 5.4 restant


[ poster un retour de commande ] [ poster une photo ]
Thinkpad x220, Dell latitude E7270 (i7 6600U, 16 Go de RAM, ...), Thinkstation E32 modifié: i5-4570, GTX 1060 6 Gb, 16 Gb de RAM, ...
Mon nouveau blog: nuliel.fr

Hors ligne