Contenu | Rechercher | Menus

Annonce

Si vous avez des soucis pour rester connecté, déconnectez-vous puis reconnectez-vous depuis ce lien en cochant la case
Me connecter automatiquement lors de mes prochaines visites.

À propos de l'équipe du forum.

#601 Le 09/02/2023, à 21:41

iznobe

Re : ▶▸▶ Demande de renfort pour aidants ◀◂◀

Bonsoir , je dois passer a coté de quelquechose dans cette discussion au niveau des permissions sur un partage NFS : https://forum.ubuntu-fr.org/viewtopic.php?id=2077126
je ne vois pas ce qui cloche ...

Peut etre que des yeux plus affutés que les miens trouveront la clé du mystere wink


retour COMPLET et utilisable de commande
MSI Z490A-pro , i7 10700 , 32 GB RAM .

Hors ligne

#602 Le 18/02/2023, à 17:02

xubu1957

Re : ▶▸▶ Demande de renfort pour aidants ◀◂◀

Bonjour,

Sauriez-vous expliquer une réponse de jeremy31, que je viens de trouver pour le fil Pas de wifi avec carte Intel  AX200 ?

Un cas précédent plus de wifi avec version 22-04 5.19 032.

Merci. smile


Conseils pour les nouveaux demandeurs et pas qu'eux
Important : Pensez à passer vos sujets en [Résolu] lorsque ceux-ci le sont, au début du titre en cliquant sur Modifier sous le premier message, et un bref récapitulatif de la solution à la fin de celui-ci. Merci.                   Membre de Linux-Azur

En ligne

#603 Le 20/02/2023, à 08:18

NicoApi73

Re : ▶▸▶ Demande de renfort pour aidants ◀◂◀

Bonjour,

Sa réponse doit concerner ceci :

warning: the compiler differs from the one used to build the kernel
  The kernel was built by: x86_64-linux-gnu-gcc (Ubuntu 11.3.0-1ubuntu1~22.04) 11.3.0
  You are using:           gcc (Ubuntu 11.3.0-1ubuntu1~22.04) 11.3.0

Ca n'empêche pas la compilation et je n'ai pas vu de problème pour le code généré.

Par contre il est certain qu'en passant sur la série 5.19, les pilotes qui ne sont pas à jour ne compilent plus. Ce fil (https://forum.ubuntu-fr.org/viewtopic.p … #p22650783) est un bon exemple :
1) le pilote utilisé (https://github.com/brektrou/rtl8821CU.git) n'a pas été mis à jour depuis le 09/04/2022. Il compile avec la série 5.15 et ne compile plus avec la série 5.19.
2) Un pilote équivalent (https://github.com/morrownr/8821cu-20210916), mis à jour hier (en date du 20/02/2023), ne pose pas de problème de compilation avec la série 5.19

Hors ligne

#604 Le 19/03/2023, à 21:40

Nuliel

Re : ▶▸▶ Demande de renfort pour aidants ◀◂◀

Bonjour,
Je suis intervenu sur https://forum.ubuntu-fr.org/viewtopic.php?id=2078316 , je pense que le problème vient du module wacom (que je dis au #55), et qu'il faudrait créer une issue (en gros un problème d'initialisation). Mais avant de le faire, j'aimerais avoir votre avis histoire que je crée pas d'issue pour rien.

Dernière modification par Nuliel (Le 19/03/2023, à 21:47)

Hors ligne

#605 Le 25/03/2023, à 15:09

xubu1957

Re : ▶▸▶ Demande de renfort pour aidants ◀◂◀

Bonjour,

Incident sur un grub > Plein de messages au boot + l'installation du dépot à échoué

Merci pour votre aide. smile


Conseils pour les nouveaux demandeurs et pas qu'eux
Important : Pensez à passer vos sujets en [Résolu] lorsque ceux-ci le sont, au début du titre en cliquant sur Modifier sous le premier message, et un bref récapitulatif de la solution à la fin de celui-ci. Merci.                   Membre de Linux-Azur

En ligne

#606 Le 23/04/2023, à 19:27

xubu1957

Re : ▶▸▶ Demande de renfort pour aidants ◀◂◀

Bonjour,

Aide sollicitée pour mettre en place le noyau 6.2, sur la 23.04.

Merci. smile


Conseils pour les nouveaux demandeurs et pas qu'eux
Important : Pensez à passer vos sujets en [Résolu] lorsque ceux-ci le sont, au début du titre en cliquant sur Modifier sous le premier message, et un bref récapitulatif de la solution à la fin de celui-ci. Merci.                   Membre de Linux-Azur

En ligne

#607 Le 23/04/2023, à 19:31

Qid

Re : ▶▸▶ Demande de renfort pour aidants ◀◂◀

xubu1957 a écrit :

Aide sollicitée pour mettre en place le noyau 6.2, sur la 23.04.

C'est vrai que cette histoire est très bizarre...
Au final ma proposition de les dégager complètement pour les remettre tout seul a été testée ? Je n'en ai pas l'impression...


"GNU/Linux c'est que du bon mais M$ Windows ce n'est pas si mal"
Référent technique Ubuntu d'un Groupe d'Utilisateur du Libre
plus d'info sur mon profil

Hors ligne

#608 Le 20/05/2023, à 19:27

xubu1957

Re : ▶▸▶ Demande de renfort pour aidants ◀◂◀

Bonjour,

Le noyau 5.19 ne s'active pas, et le système tourne avec un noyau 5.15.0-72-lowlatency, > wifi impossible à installer.

Merci par avance pour votre aide. smile


Conseils pour les nouveaux demandeurs et pas qu'eux
Important : Pensez à passer vos sujets en [Résolu] lorsque ceux-ci le sont, au début du titre en cliquant sur Modifier sous le premier message, et un bref récapitulatif de la solution à la fin de celui-ci. Merci.                   Membre de Linux-Azur

En ligne

#609 Le 20/05/2023, à 21:25

jeange

Re : ▶▸▶ Demande de renfort pour aidants ◀◂◀

xubu a écrit :

Le noyau 5.19 ne s'active pas

y'a comme un pépin ? hmm


PCLF CLEVO W670SZQ  SSD 480Go  i3  Ram 12Go  Haswell HD4600 Ubuntu 20.04.6 et 22.04.4 LTS 64bit
033 V nospE  03.01.2 pmiG
Merci de donner les retours avec les balises < > et les allers avec les valises, et toujours pas de raton laveur.
%NOINDEX%

Hors ligne

#610 Le 05/06/2023, à 15:50

xubu1957

Re : ▶▸▶ Demande de renfort pour aidants ◀◂◀

Bonjour,

Du python amené avec le ppa:deadsnakes.

Merci. smile


Conseils pour les nouveaux demandeurs et pas qu'eux
Important : Pensez à passer vos sujets en [Résolu] lorsque ceux-ci le sont, au début du titre en cliquant sur Modifier sous le premier message, et un bref récapitulatif de la solution à la fin de celui-ci. Merci.                   Membre de Linux-Azur

En ligne

#611 Le 15/06/2023, à 07:56

xubu1957

Re : ▶▸▶ Demande de renfort pour aidants ◀◂◀

Bonjour,

@nany

Dans la liste au #6 :

rc  shim-signed                                    1.33.1~16.04.10+15.4-0ubuntu7                       amd64        Secure Boot chain-loading bootloader (Microsoft-signed binary)

Fin du #8 :

ATTENTION : Les paquets essentiels suivants vont être enlevés.
Vous NE devez PAS faire ceci, à moins de savoir exactement ce
que vous êtes en train de faire.
  shim-signed
0 mis à jour, 0 nouvellement installés, 270 à enlever et 19 non mis à jour.
Après cette opération, 0 o d'espace disque supplémentaires seront utilisés.
Vous êtes sur le point de faire quelque chose de potentiellement dangereux
Pour continuer, tapez la phrase « Oui, faites ce que je vous dis ! »
 ?]

dans connexion imprimante HP Office Jet Pro 6230 eprinters

Je ne sais pas que proposer, pour   shim-signed.

Merci pour ton aide. smile

Dernière modification par xubu1957 (Le 15/06/2023, à 08:00)


Conseils pour les nouveaux demandeurs et pas qu'eux
Important : Pensez à passer vos sujets en [Résolu] lorsque ceux-ci le sont, au début du titre en cliquant sur Modifier sous le premier message, et un bref récapitulatif de la solution à la fin de celui-ci. Merci.                   Membre de Linux-Azur

En ligne

#612 Le 30/06/2023, à 20:13

xubu1957

Re : ▶▸▶ Demande de renfort pour aidants ◀◂◀

Bonjour,

Rajout  On lit dans nvidia#cartes_graphiques_nvidia :

AVERTISSEMENT - N'installez pas le driver Nvidia 535 sous peine d'avoir un écran noir ou scintillements, les autres forums confirment le bug majeur .

                                                                                                                                           ===========

Un avis pour ce ramassis de noyaux ?

Merci. smile

En complément :

le 01/07/2023 à 14:50, nany a écrit :
nany a écrit :

Je soupçonne Nvidia d’en être responsable

J’ai trouvé un rapport de bug qui semble confirmer mes soupçons.

Pour info > askubuntu.com/questions/1475574/ubuntu-22-04-crazy-kernel-updates

Épidémie :

Discussions de micalem, EIO, ursu, le bon larron et Vulpes51. Et aussi le 06/07, celles de Martin14, Mû de Jamir, le 08/07 geodemars, le 18/07 Sakkar

Anomalies 31/07 >  fil de PLT1956, rebelote 01/08 pour Martin14, fil de Flying Cluster.

Dernière modification par xubu1957 (Le 11/08/2023, à 09:38)


Conseils pour les nouveaux demandeurs et pas qu'eux
Important : Pensez à passer vos sujets en [Résolu] lorsque ceux-ci le sont, au début du titre en cliquant sur Modifier sous le premier message, et un bref récapitulatif de la solution à la fin de celui-ci. Merci.                   Membre de Linux-Azur

En ligne

#613 Le 20/07/2023, à 18:37

xubu1957

Re : ▶▸▶ Demande de renfort pour aidants ◀◂◀

Bonjour,

Des paquets en "ri" dans > paquets cassés.

Merci. smile

===========

J'ai demandé :

ls -l /var/crash

indiqué dans un fil inachevé (#51 de la présente discussion).

===========

Dans le fil Outil de configuration d'imprimantes HP ?

Le 13/02/2022, ylag a écrit :

Bonjour,

Par contre, tous les paquets marqués « ri » dans le retour de dpkg -l | grep -vE "^ii|^rc" seraient dans un état incohérent, comme partiellement désinstallés ?
Est-ce qu'une tentative de  suppression de ces paquets aurait été interrompue avant d'aboutir ?
C'est la première fois que je rencontre ce paramètre d'état, « ri », et ne sais pas comment l'interpréter, encore moins s'il faut simplement purger ces paquets ou plutôt tenter de les réinstaller...
Le fait que dpkg --audit ne retourne rien me semble de bon augure, donc la présence de ces paquets marqués « ri » ne  devrait pas nuire au système.

A+

===========


Pas très clair dans askubuntu.com/questions/1352226/why-would-installed-packages-have-status-remove

Pour l'état des paquets :

Le 14/08/2020, moko138 a écrit :

(...)
La source est tout simplement :

man dpkg-query
              Les trois premières colonnes affichées montrent dans l'ordre : l'action souhaitée,  l'état
              du paquet et les erreurs.

              Action souhaitée :
                u = Inconnu (Unknown)
                i = Installer (Install)
                h = Garder (Hold)
                r = Supprimer (Remove)
                p = Purger (Purge)

              État du paquet :
                n = Non installé (Not-installed)
                c = Fichiers de configuration (Config-files)
                H = Semi-installé (Half-installed)
                U = Décompressé (Unpacked)
                F = Semi-configuré (Half-configured)
                W = Attente de déclenchements (Triggers-awaiting)
                t = Déclenchements en attente (Triggers-pending)
                i = Installé (Installed)

              Drapeaux d'erreur :
                <empty> = (none)
                R = Reinst-required

              Un  état  en  majuscules ou une lettre d'erreur indiquent que le paquet peut provoquer des
              problèmes graves. Veuillez consulter dpkg(1) à propos des états et drapeaux ci-dessus.

Dernière modification par xubu1957 (Le 21/07/2023, à 07:39)


Conseils pour les nouveaux demandeurs et pas qu'eux
Important : Pensez à passer vos sujets en [Résolu] lorsque ceux-ci le sont, au début du titre en cliquant sur Modifier sous le premier message, et un bref récapitulatif de la solution à la fin de celui-ci. Merci.                   Membre de Linux-Azur

En ligne

#614 Le 06/08/2023, à 08:36

LukePerp

Re : ▶▸▶ Demande de renfort pour aidants ◀◂◀

Un bug ultra critique est en cours ! C'est très grave !
Les contributeurs : diffuser le message de ne pas faire de mise à jour pour toutes les 22.04 !!!
https://bugs.launchpad.net/ubuntu/+sour … ug/2030262

Dernière modification par LukePerp (Le 06/08/2023, à 08:36)


Desktop & Laptop - Ubuntu Mate dernière LTS - Intel i5 - 16 Go - Dual boot Windows offline

Hors ligne

#615 Le 06/08/2023, à 08:44

xubu1957

Re : ▶▸▶ Demande de renfort pour aidants ◀◂◀

Pour info > bugs.launchpad.net/ubuntu/+source/xorg/+bug/2030262 System broken after upgrade

et askubuntu.com/questions/1481090/after-upgrading-could-only-login-to-terminal-22-04-3


                                                                                                                         ==============

Nous avons rattrapé plusieurs discussions avec :

sudo apt install ubuntu-desktop

suite à des interventions de nany > [Résolu] Anomalies avec mises à jour partielles ou d'ylag > ubuntu 22.04.2 LTS ne veut plus s'afficher message...(RÉSOLU)

> Ecran noir après tentative de mise à jour ubuntu 22.04 [Résolu]

> [Résolu] Boot impossible : écran d'erreurs à décrypter

> Grub Hs depuis MAJ sur ubuntu 22.04 en dual boot avec Windows [Résolu]

> [Résolu] Disparition de la session graphique pendant une MAJ (22.04)

> [Résolu] Lightdm au lieu de gdm3

> [Résolu] Probleme ESM

> [Résolu] Démarrage directement en console

                                                                                                         ===========

LXDE > Ordi ne demarre plus grace à esm (RESOLU)

sudo apt install -y lubuntu-desktop

                                                                                                         ===========

avec mate :

sudo apt install ubuntu-mate-desktop

                                                                                                         ===========
pour xubuntu :

sudo apt install xubuntu-desktop

Dernière modification par xubu1957 (Le 18/08/2023, à 12:40)


Conseils pour les nouveaux demandeurs et pas qu'eux
Important : Pensez à passer vos sujets en [Résolu] lorsque ceux-ci le sont, au début du titre en cliquant sur Modifier sous le premier message, et un bref récapitulatif de la solution à la fin de celui-ci. Merci.                   Membre de Linux-Azur

En ligne

#616 Le 06/08/2023, à 09:46

nany

Re : ▶▸▶ Demande de renfort pour aidants ◀◂◀

Bonjour,



J’ai testé les différentes variantes 22.04 en VM ce matin et aucun souci en gui.
Pas de souci non plus en cli dans la VM qui a posé problème hier.

Il semblerait que des mises à jour progressives arrivées à terme aient résolu le problème.

En ligne

#617 Le 06/08/2023, à 11:19

geole

Re : ▶▸▶ Demande de renfort pour aidants ◀◂◀

Bonjour.
Peut-être que la commande

sudo apt upgrade 

fonctionne bien
et que l'incident est réservé aux intrépides qui font

sudo apt full-upgrade

Cette commande embarque  la suppression des logiciel périmés.

man apt a écrit :

full-upgrade (apt-get(8))
           full-upgrade performs the function of upgrade but will remove currently installed  packages if this is needed to upgrade the system as a whole

https://bugs.launchpad.net/ubuntu/+source/mate-session-manager/+bug/2030262 a écrit :

I suspect this is due to something being terribly wrong with apt's phased updates.
I'd suggest disabling it:

echo 'APT::Get::Always-Include-Phased-Updates "1";' | sudo tee -a /etc/apt/apt.conf.d/999phased-updates >/dev/null

Dernière modification par geole (Le 06/08/2023, à 11:34)


Les grilles de l'installateur https://doc.ubuntu-fr.org/tutoriel/inst … _subiquity
"gedit admin:///etc/fstab" est proscrit,  utilisez "pkexec env DISPLAY=$DISPLAY XAUTHORITY=$XAUTHORITY xdg-open /etc/fstab" Voir  https://doc.ubuntu-fr.org/gedit
Les partitions EXT4 des disques externes => https://forum.ubuntu-fr.org/viewtopic.p … #p22697248

En ligne

#618 Le 06/08/2023, à 11:23

xubu1957

Re : ▶▸▶ Demande de renfort pour aidants ◀◂◀


Conseils pour les nouveaux demandeurs et pas qu'eux
Important : Pensez à passer vos sujets en [Résolu] lorsque ceux-ci le sont, au début du titre en cliquant sur Modifier sous le premier message, et un bref récapitulatif de la solution à la fin de celui-ci. Merci.                   Membre de Linux-Azur

En ligne

#619 Le 06/08/2023, à 11:27

Qid

Re : ▶▸▶ Demande de renfort pour aidants ◀◂◀

Pour moi à vous lire j'avais plutôt l'impression que c'est l'autopurge (ou je ne sais quelle autre commande apt de nettoyage étant donné que je n'ai jamais réellement saisi les différences entre chacune) qui fait des siennes...


"GNU/Linux c'est que du bon mais M$ Windows ce n'est pas si mal"
Référent technique Ubuntu d'un Groupe d'Utilisateur du Libre
plus d'info sur mon profil

Hors ligne

#620 Le 06/08/2023, à 12:00

geole

Re : ▶▸▶ Demande de renfort pour aidants ◀◂◀

a@a:~$ lsb_release -a
No LSB modules are available.
Distributor ID:	Ubuntu
Description:	Ubuntu 22.04.3 LTS
Release:	22.04
Codename:	jammy
a@a:~$ uname -a
Linux a 6.2.0-26-generic #26~22.04.1-Ubuntu SMP PREEMPT_DYNAMIC Thu Jul 13 16:27:29 UTC 2 x86_64 x86_64 x86_64 GNU/Linux
a@a:~$ sudo apt autoremove --simulate
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances... Fait
Lecture des informations d'état... Fait      
Les paquets suivants seront ENLEVÉS :
  libproxy-tools libvlc-bin libvlc5 libvlccore9
0 mis à jour, 0 nouvellement installés, 4 à enlever et 19 non mis à jour.
Remv libproxy-tools [0.4.17-2]
Remv libvlc-bin [3.0.16-1build7]
Remv libvlc5 [3.0.16-1build7]
Remv libvlccore9 [3.0.16-1build7]

dist-upgrade semble appartenir au passé.

man apt a écrit :

APT(8)                                                                          APT                                                                          APT(8)

NOM
       apt - interface en ligne de commande

SYNOPSIS
       apt [-h] [-o=chaîne_de_configuration] [-c=fichier_de_configuration] [-t=publication_cible] [-a=architecture] {list | search | show | update |
           install paquet [{=numéro_version_paquet | /publication_cible}]... | remove paquet... | upgrade | full-upgrade | edit-sources | {-v | --version} |
           {-h | --help}}

DESCRIPTION
       apt fournit une interface en ligne de commande pour le système de gestion de paquets. Elle est conçue comme une interface utilisateur et permet certaines
       options plus adaptées à une utilisation interactive par défaut par rapport aux outils d'APT plus spécialisés tels que apt-get(8) et apt-cache(8).

       Exactement comme apt lui-même, cette page de manuel vise à être une interface pour l'utilisateur et ainsi elle ne mentionne que les commandes et les options
       les plus courantes, en partie pour ne pas répéter les informations à de multiples emplacements et en partie pour ne pas noyer le lecteur par une
       surabondance d'options et de détails.

       update (apt-get(8))
           La commande update permet de télécharger les informations sur les paquets à partir des sources configurées. D'autres commandes agissent sur ces données,
           par exemple, réalisent la mise à jour de paquet ou recherchent et affichent des détails à propos de tous les paquets qui peuvent être installés.

       upgrade (apt-get(8))
           La commande upgrade permet d'installer les mises à jour disponibles de tous les paquets présents sur le système en utilisant les sources énumérées dans
           sources.list(5). De nouveaux paquets seront installés si cela est nécessaire pour satisfaire des dépendances, mais les paquets installés ne seront
           jamais supprimés. Si la mise à jour d'un paquet nécessite la suppression d'un paquet installé, la mise à jour n'est pas réalisée.

       full-upgrade (apt-get(8))
           La commande full-upgrade remplit la même fonction que upgrade mais supprimera des paquets actuellement installés si cela est nécessaire pour mettre à
           jour le système dans son ensemble.

       install, reinstall, remove, purge (apt-get(8))
           La commande réalise l'action requise sur un ou plusieurs paquets spécifiés avec regex(7), glob(7) ou avec la correspondance exacte. Les actions requises
           peuvent être remplacées pour certains paquets en ajoutant un plus (+) au nom du paquet pour l'installer et ou un moins (-) pour le supprimer.

           On peut choisir d'installer une version particulière d'un paquet en faisant suivre son nom par un signe égal (=) et par la version du paquet à
           sélectionner. Autrement, on peut choisir une version spécifique en faisant suivre le nom du paquet par une barre oblique (/) et le nom de code
           (bullseye, bookworm, sid ...) ou un nom de suite (stable, testing, unstable). Cela sélectionnera aussi cette version pour les dépendances de ce paquet
           si cela est nécessaire pour satisfaire la requête.

           La suppression d'un paquet entraîne la suppression de toutes les données empaquetées, mais conserve habituellement les petits fichiers (modifiés) de
           configuration de l'utilisateur, pour le cas où la suppression a été accidentelle. Dans ce cas, il suffira d'émettre une demande d'installation pour le
           paquet supprimé accidentellement pour restaurer son fonctionnement antérieur. D'autre part, on peut facilement se débarrasser de ces reliquats en
           appelant la commande purge même sur des paquets déjà supprimés. Notez que cela n'affecte aucune donnée ou configuration stockées dans votre répertoire
           personnel.

       autoremove (apt-get(8))
           La commande autoremove, supprime les paquets installés automatiquement dans le but de satisfaire les dépendances d'autres paquets et qui ne sont plus
           nécessaires parce que les dépendances ont changé ou parce que le ou les paquets ont été supprimés entre-temps.

           Vous devriez vérifier que la liste ne contient pas des applications que vous avez fini par apprécier, même si elles ont été installées seulement comme
           dépendance d'un autre paquet. Vous pouvez marquer ces paquets comme installés manuellement avec apt-mark(8). Les paquets que vous avez installés
           explicitement avec la commande install ne seront jamais proposés non plus pour une suppression automatique.

       satisfy (apt-get(8))
           satisfy satisfies dependency strings, as used in Build-Depends. It also handles conflicts, by prefixing an argument with "Conflicts: ".

           Example: apt satisfy "foo, bar (>= 1.0)" "Conflicts: baz, fuzz"

       search (apt-cache(8))
           La commande search peut être utilisée pour rechercher le(s) terme(s) regex(7) donné(s) dans la liste de paquets disponibles et affiche les paquets
           correspondants. Par exemple, cela peut être utile pour rechercher des paquets dotés d'une fonctionnalité particulière. Si vous recherchez un paquet qui
           fournit un fichier particulier, essayez apt-file(1).

       show (apt-cache(8))
           La commande affiche des informations sur le(s) paquet(s) donné(s) y compris ses dépendances, sa taille installé et au téléchargement, les sources d’où
           provient le paquet, la description du contenu des paquets et bien plus encore. Cela peut être utile pour consulter ces informations avant d'autoriser
           apt(8) à supprimer un paquet ou lors d'une recherche de nouveaux paquets à installer.

       list
           La commande list est à peu près semblable à la commande dpkg-query --list dans la mesure où elle peut afficher une liste de paquets qui satisfont à
           certains critères. Elle gère les motifs glob(7) pour la correspondance des noms de paquets ainsi que des options pour afficher les versions installées
           --installed, pouvant être mises à jour --upgradeable, ou toutes les versions disponibles --all-versions.

       edit-sources (travail en cours)
           La commande edit-sources permet de modifier le fichier sources.list(5) avec votre éditeur de texte préféré et fournit des vérifications de sécurité de
           base.

UTILISATION DE SCRIPTS ET DIFFÉRENCES AVEC LES AUTRES OUTILS DAPT
       La ligne de commande de apt(8) est conçue comme un outil pour l'utilisateur et son comportement peut varier selon ses versions. Bien qu'il s'efforce de ne
       pas casser les compatibilités ascendantes, cela ne peut pas non plus être garanti, si une modification semble bénéfique pour une utilisation interactive.

       Toutes les fonctionnalités d'apt(8) sont aussi proposées dans les outils dédiés d'APT tels que apt-get(8) ou apt-cache(8) apt(8) modifie seulement la valeur
       par défaut de certaines options (voir apt.conf(5) et en particulier le champ d'action Binary). Aussi vous devriez préférer l'utilisation de ces commandes
       (éventuellement avec certaines options complémentaires activées) dans les scripts parce qu'elles conservent autant que possible la compatibilité ascendante.

VOIR AUSSI
       apt-get(8), apt-cache(8), sources.list(5), apt.conf(5), apt-config(8), le guide d'APT dans /usr/share/doc/apt-doc/, apt_preferences(5), le « HOWTO » d'APT.

DIAGNOSTICS
       apt renvoie zéro après une opération normale, et le décimal 100 en cas d'erreur.

BOGUES
       Page des bogues d'APT[1]. Si vous souhaitez signaler un bogue à propos d'APT, veuillez lire /usr/share/doc/debian/bug-reporting.txt ou utiliser la commande
       reportbug(1).

TRADUCTEURS
       Jérôme Marant, Philippe Batailler, Christian Perrier <bubulle@debian.org> (2000, 2005, 2009, 2010), Équipe de traduction francophone de Debian
       <debian-l10n-french@lists.debian.org>

       Veuillez noter que cette traduction peut contenir des parties non traduites. Cela est volontaire, pour éviter de perdre du contenu quand la traduction est
       légèrement en retard sur le contenu d'origine.

AUTEUR
       Équipe de développement d'APT

NOTES
        1. Page des bogues d'APT
           http://bugs.de

Un O.S immuable n aurait probablement pas eu ce type d incident

Dernière modification par geole (Le 06/08/2023, à 12:23)


Les grilles de l'installateur https://doc.ubuntu-fr.org/tutoriel/inst … _subiquity
"gedit admin:///etc/fstab" est proscrit,  utilisez "pkexec env DISPLAY=$DISPLAY XAUTHORITY=$XAUTHORITY xdg-open /etc/fstab" Voir  https://doc.ubuntu-fr.org/gedit
Les partitions EXT4 des disques externes => https://forum.ubuntu-fr.org/viewtopic.p … #p22697248

En ligne

#621 Le 06/08/2023, à 12:07

xubu1957

Re : ▶▸▶ Demande de renfort pour aidants ◀◂◀

J'avais relevé :

nam1962 a écrit :
sudo apt-get dist-upgrade

ou

sudo apt full-upgrade

mettent a jour avec les dépendances


Conseils pour les nouveaux demandeurs et pas qu'eux
Important : Pensez à passer vos sujets en [Résolu] lorsque ceux-ci le sont, au début du titre en cliquant sur Modifier sous le premier message, et un bref récapitulatif de la solution à la fin de celui-ci. Merci.                   Membre de Linux-Azur

En ligne

#622 Le 06/08/2023, à 12:25

Qid

Re : ▶▸▶ Demande de renfort pour aidants ◀◂◀

geole a écrit :

dist-update semble appartenir au passé.

En même temps ce n'est pas plus mal vu que beaucoup faisaient la confusion avec une migration système...


"GNU/Linux c'est que du bon mais M$ Windows ce n'est pas si mal"
Référent technique Ubuntu d'un Groupe d'Utilisateur du Libre
plus d'info sur mon profil

Hors ligne

#623 Le 06/08/2023, à 14:44

Coeur Noir

Re : ▶▸▶ Demande de renfort pour aidants ◀◂◀

Ah bah tiens, j'ai vu venir la blague sur une de mes machines, après un rituel update-full-upgrade-autopurge :
le retour m'annonce que ± 170 paquets seront supprimés dont gnome-shell, divers xorg, des libgir… bref tout ce qui fait « gnome » d'une part et une bonne partie de la gestion graphique d'autre part.

Même pas peur, je laisse faire tout ça et réinstalle ensuite ubuntu-desktop qui rétablit ces mêmes  ±170 paquets.

Au redémarrage suivant le système est fonctionnel avec cependant un signalement de paquets cassés, qui concerne :

Les paquets suivants contiennent des dépendances non satisfaites :
 libglx0 : Dépend: libglx-mesa0 mais ne sera pas installé
E: Impossible de corriger les problèmes, des paquets défectueux sont en mode « garder en l'état ».

Je sais que je n'ai rien manuellement marqué en « hold-on » donc je mets ça aussi sur le compte de « phased update », les mises à jour progressives. Wait and see.

Ce qui est curieux, c'est que j'ai plusieurs machines sous 22.04 dans des installations très ressemblantes d'un point de vue logiciel, et que ce couac ne survient que sur une.


DébuterDocBien rédigerRetour commandeInsérer image | illustrations & captures d'écran <>

Hors ligne

#624 Le 06/08/2023, à 14:49

nany

Re : ▶▸▶ Demande de renfort pour aidants ◀◂◀

dist-upgrade n’appartient pas plus au passé que clean ou autoclean, cf. man apt-get.



xubu1957 a écrit :

J'avais relevé :

nam1962 a écrit :
sudo apt-get dist-upgrade

ou

sudo apt full-upgrade

mettent a jour avec les dépendances

Oui, et comme le montre geole en publiant l’intégralité du man d’apt, ces deux commandes peuvent aussi supprimer des paquets.
Et c’est ce qu’il s’est passé lors des dernières mises à jour que nous avons eu à traiter : full-upgrade (ou dist-upgrade) a supprimé un grand nombre de paquets dont ubuntu-desktop (ou ubuntu-mate-desktop ou autres).

En ligne

#625 Le 06/08/2023, à 15:04

xubu1957

Re : ▶▸▶ Demande de renfort pour aidants ◀◂◀

Les mises à jour, dans mon idée, amenaient des améliorations mais ne sabordaient pas le système. roll


Conseils pour les nouveaux demandeurs et pas qu'eux
Important : Pensez à passer vos sujets en [Résolu] lorsque ceux-ci le sont, au début du titre en cliquant sur Modifier sous le premier message, et un bref récapitulatif de la solution à la fin de celui-ci. Merci.                   Membre de Linux-Azur

En ligne