Contenu | Rechercher | Menus

Annonce

DVD, clés USB et t-shirts Ubuntu-fr disponibles sur la boutique En Vente Libre

Si vous avez des soucis pour rester connecté, déconnectez-vous puis reconnectez-vous depuis ce lien en cochant la case
Me connecter automatiquement lors de mes prochaines visites.

À propos de l'équipe du forum.

#101 Le 21/09/2020, à 13:59

abelthorne

Re : [RESOLU] Problème pour mettre à jour vers 20.04

Pense bien à mettre tes retours de commandes entre balises Code pour éviter que les messages soient illisibles.

Ensuite, on va vérifier si la suppression de tous ces paquets se fait sans problème (normalement, oui). Donne le retour de :

sudo apt-get remove -s --purge command-not-found-data cpp-5 gcc-5-base gcc-5 gcc-6-base geoclue-ubuntu-geoip geoclue gir1.2-mutter-2 gtk-recordmydesktop libarmadillo8 libasan2 libavcodec-extra57 libavdevice57 libavfilter6 libavformat57 libavresample3 libavutil55 libbind9-160 libboost-date-time1.65.1 libboost-filesystem1.65.1 libboost-iostreams1.65.1 libboost-locale1.65.1 libboost-regex1.65.1 libboost-system1.65.1 libboost-thread1.65.1 libbrlapi0.6 libcamel-1.2-61 libcapnp-0.6.1 libcdio17 libcharls1 libdns-export1100 libdns1100 libdouble-conversion1 libdvdread4 libebook-contacts-1.2-2 libecal-1.2-19 libedataserver-1.2-23 libevent-2.1-6 libexempi3 libexiv2-14 libffi6 libffi6:i386 libfluidsynth1 libgcc-5-dev libgdbm5 libgdcm2.8 libgegl-0.3-0 libgeoclue0 libgeos-3.6.2/ libgeotiff2 libglew2.0 libgnome-desktop-3-17 libgsoap-2.8.60 libgspell-1-1 libgssdp-1.0-3 libgupnp-1.0-4 libgutenprint2 libgweather-3-15 libhogweed4 libhunspell-1.6-0 libicu60 libiculx60 libilmbase12 libip4tc0 libip6tc0 libirs160 libisc-export169 libisc169 libisccc160 libisccfg160 libisl15 libisl19 libiso9660-10 libjemalloc1 libjson-c3 libjte1 liblivemedia62 liblouis14 liblouisutdml8 liblwres160 libmagickcore-6.q16-3-extra libmagickcore-6.q16-3 libmagickwand-6.q16-3 libmicrodns0 libminiupnpc10 libmpx0 libmutter-2-0 libmysofa0 libmysqlclient20 libnettle6 libnfs11 libnih1 libnm-glib4 libnm-gtk0 libnm-util2 libntfs-3g88 libopencv-core3.2 libopencv-imgproc3.2 libopenexr22 libopenvdb5.0 liborcus-0.13-0 libperl5.26 libplacebo4 libplymouth4 libpoppler73 libpostproc54 libprocps6 libproj12 libprotobuf-lite10 libprotobuf10 libpython3.6-minimal libpython3.6-stdlib libpython3.6 libqpdf21 libraw16 libreadline7 librsync1 libsane-extras-common libsane-extras libsndio6.1 libsndio6.1:i386 libssl1.0.0 libstdc++-5-dev libswresample2 libswscale4 libupnp6 libusbmuxd4 libvpx5 libwxgtk3.0-0v5 libx264-152 libx265-146 libyaml-cpp0.5v5 libzip4 multiarch-support nplan perl-modules-5.26 python-click python-colorama python-fasteners python-gtk2 python-incremental python-lzma python-notify python-parsley python-pdfrw python-serial python-talloc python-twisted-bin python3.6-minimal python3.6 qtcore4-l10n transcode-doc transcode unity-scope-chromiumbookmarks unity-scope-colourlovers unity-scope-firefoxbookmarks unity-scope-openclipart unity-scope-texdoc unity-scope-yelp ureadahead vdpau-va-driver 1>~/Bureau/liste_paquets

Dernière modification par abelthorne (Le 21/09/2020, à 14:00)


Installation de Steam (obsolète sauf 16.04) / Battle.net / Neverwinter Nights • Groupe Steam Ubuntu-fr : http://steamcommunity.com/groups/ubuntufr

Hors ligne

#102 Le 21/09/2020, à 14:41

cypow

Re : [RESOLU] Problème pour mettre à jour vers 20.04

il me dis aussi

E: La version «  » de « libgeos-3.6.2 » est introuvable
command-not-found-data:
  Installé : 18.04.5
  Candidat : 18.04.5
 Table de version :
 *** 18.04.5 100
        100 /var/lib/dpkg/status
cpp-5:
  Installé : 5.5.0-12ubuntu1
  Candidat : 5.5.0-12ubuntu1
 Table de version :
 *** 5.5.0-12ubuntu1 100
        100 /var/lib/dpkg/status
gcc-5-base:
  Installé : 5.5.0-12ubuntu1
  Candidat : 5.5.0-12ubuntu1
 Table de version :
 *** 5.5.0-12ubuntu1 100
        100 /var/lib/dpkg/status
gcc-5:
  Installé : 5.5.0-12ubuntu1
  Candidat : 5.5.0-12ubuntu1
 Table de version :
 *** 5.5.0-12ubuntu1 100
        100 /var/lib/dpkg/status
gcc-6-base:
  Installé : 6.5.0-2ubuntu1~18.04
  Candidat : 6.5.0-2ubuntu1~18.04
 Table de version :
 *** 6.5.0-2ubuntu1~18.04 100
        100 /var/lib/dpkg/status
geoclue-ubuntu-geoip:
  Installé : 1.0.2+18.04.20180223-0ubuntu1
  Candidat : 1.0.2+18.04.20180223-0ubuntu1
 Table de version :
 *** 1.0.2+18.04.20180223-0ubuntu1 100
        100 /var/lib/dpkg/status
geoclue:
  Installé : 0.12.99-4ubuntu2
  Candidat : 0.12.99-4ubuntu2
 Table de version :
 *** 0.12.99-4ubuntu2 100
        100 /var/lib/dpkg/status
gir1.2-mutter-2:
  Installé : 3.28.4-0ubuntu18.04.2
  Candidat : 3.28.4-0ubuntu18.04.2
 Table de version :
 *** 3.28.4-0ubuntu18.04.2 100
        100 /var/lib/dpkg/status
gtk-recordmydesktop:
  Installé : 0.3.8-4.1ubuntu1
  Candidat : 0.3.8-4.1ubuntu1
 Table de version :
 *** 0.3.8-4.1ubuntu1 100
        100 /var/lib/dpkg/status
libarmadillo8:
  Installé : 1:8.400.0+dfsg-2
  Candidat : 1:8.400.0+dfsg-2
 Table de version :
 *** 1:8.400.0+dfsg-2 100
        100 /var/lib/dpkg/status
libasan2:
  Installé : 5.5.0-12ubuntu1
  Candidat : 5.5.0-12ubuntu1
 Table de version :
 *** 5.5.0-12ubuntu1 100
        100 /var/lib/dpkg/status
libavcodec-extra57:
  Installé : 7:3.4.8-0ubuntu0.2
  Candidat : 7:3.4.8-0ubuntu0.2
 Table de version :
 *** 7:3.4.8-0ubuntu0.2 100
        100 /var/lib/dpkg/status
libavdevice57:
  Installé : 7:3.4.8-0ubuntu0.2
  Candidat : 7:3.4.8-0ubuntu0.2
 Table de version :
 *** 7:3.4.8-0ubuntu0.2 100
        100 /var/lib/dpkg/status
libavfilter6:
  Installé : 7:3.4.8-0ubuntu0.2
  Candidat : 7:3.4.8-0ubuntu0.2
 Table de version :
 *** 7:3.4.8-0ubuntu0.2 100
        100 /var/lib/dpkg/status
libavformat57:
  Installé : 7:3.4.8-0ubuntu0.2
  Candidat : 7:3.4.8-0ubuntu0.2
 Table de version :
 *** 7:3.4.8-0ubuntu0.2 100
        100 /var/lib/dpkg/status
libavresample3:
  Installé : 7:3.4.8-0ubuntu0.2
  Candidat : 7:3.4.8-0ubuntu0.2
 Table de version :
 *** 7:3.4.8-0ubuntu0.2 100
        100 /var/lib/dpkg/status
libavutil55:
  Installé : 7:3.4.8-0ubuntu0.2
  Candidat : 7:3.4.8-0ubuntu0.2
 Table de version :
 *** 7:3.4.8-0ubuntu0.2 100
        100 /var/lib/dpkg/status
libbind9-160:
  Installé : 1:9.11.3+dfsg-1ubuntu1.13
  Candidat : 1:9.11.3+dfsg-1ubuntu1.13
 Table de version :
 *** 1:9.11.3+dfsg-1ubuntu1.13 100
        100 /var/lib/dpkg/status
libboost-date-time1.65.1:
  Installé : 1.65.1+dfsg-0ubuntu5
  Candidat : 1.65.1+dfsg-0ubuntu5
 Table de version :
 *** 1.65.1+dfsg-0ubuntu5 100
        100 /var/lib/dpkg/status
libboost-filesystem1.65.1:
  Installé : 1.65.1+dfsg-0ubuntu5
  Candidat : 1.65.1+dfsg-0ubuntu5
 Table de version :
 *** 1.65.1+dfsg-0ubuntu5 100
        100 /var/lib/dpkg/status
libboost-iostreams1.65.1:
  Installé : 1.65.1+dfsg-0ubuntu5
  Candidat : 1.65.1+dfsg-0ubuntu5
 Table de version :
 *** 1.65.1+dfsg-0ubuntu5 100
        100 /var/lib/dpkg/status
libboost-locale1.65.1:
  Installé : 1.65.1+dfsg-0ubuntu5
  Candidat : 1.65.1+dfsg-0ubuntu5
 Table de version :
 *** 1.65.1+dfsg-0ubuntu5 100
        100 /var/lib/dpkg/status
libboost-regex1.65.1:
  Installé : 1.65.1+dfsg-0ubuntu5
  Candidat : 1.65.1+dfsg-0ubuntu5
 Table de version :
 *** 1.65.1+dfsg-0ubuntu5 100
        100 /var/lib/dpkg/status
libboost-system1.65.1:
  Installé : 1.65.1+dfsg-0ubuntu5
  Candidat : 1.65.1+dfsg-0ubuntu5
 Table de version :
 *** 1.65.1+dfsg-0ubuntu5 100
        100 /var/lib/dpkg/status
libboost-thread1.65.1:
  Installé : 1.65.1+dfsg-0ubuntu5
  Candidat : 1.65.1+dfsg-0ubuntu5
 Table de version :
 *** 1.65.1+dfsg-0ubuntu5 100
        100 /var/lib/dpkg/status
libbrlapi0.6:
  Installé : 5.5-4ubuntu2.0.1
  Candidat : 5.5-4ubuntu2.0.1
 Table de version :
 *** 5.5-4ubuntu2.0.1 100
        100 /var/lib/dpkg/status
libcamel-1.2-61:
  Installé : 3.28.5-0ubuntu0.18.04.3
  Candidat : 3.28.5-0ubuntu0.18.04.3
 Table de version :
 *** 3.28.5-0ubuntu0.18.04.3 100
        100 /var/lib/dpkg/status
libcapnp-0.6.1:
  Installé : 0.6.1-1ubuntu1
  Candidat : 0.6.1-1ubuntu1
 Table de version :
 *** 0.6.1-1ubuntu1 100
        100 /var/lib/dpkg/status
libcdio17:
  Installé : 1.0.0-2ubuntu2
  Candidat : 1.0.0-2ubuntu2
 Table de version :
 *** 1.0.0-2ubuntu2 100
        100 /var/lib/dpkg/status
libcharls1:
  Installé : 1.1.0+dfsg-2
  Candidat : 1.1.0+dfsg-2
 Table de version :
 *** 1.1.0+dfsg-2 100
        100 /var/lib/dpkg/status
libdns-export1100:
  Installé : 1:9.11.3+dfsg-1ubuntu1.13
  Candidat : 1:9.11.3+dfsg-1ubuntu1.13
 Table de version :
 *** 1:9.11.3+dfsg-1ubuntu1.13 100
        100 /var/lib/dpkg/status
libdns1100:
  Installé : 1:9.11.3+dfsg-1ubuntu1.13
  Candidat : 1:9.11.3+dfsg-1ubuntu1.13
 Table de version :
 *** 1:9.11.3+dfsg-1ubuntu1.13 100
        100 /var/lib/dpkg/status
libdouble-conversion1:
  Installé : 2.0.1-4ubuntu1
  Candidat : 2.0.1-4ubuntu1
 Table de version :
 *** 2.0.1-4ubuntu1 100
        100 /var/lib/dpkg/status
libdvdread4:
  Installé : 6.0.0-1
  Candidat : 6.0.0-1
 Table de version :
 *** 6.0.0-1 100
        100 /var/lib/dpkg/status
libebook-contacts-1.2-2:
  Installé : 3.28.5-0ubuntu0.18.04.3
  Candidat : 3.28.5-0ubuntu0.18.04.3
 Table de version :
 *** 3.28.5-0ubuntu0.18.04.3 100
        100 /var/lib/dpkg/status
libecal-1.2-19:
  Installé : 3.28.5-0ubuntu0.18.04.3
  Candidat : 3.28.5-0ubuntu0.18.04.3
 Table de version :
 *** 3.28.5-0ubuntu0.18.04.3 100
        100 /var/lib/dpkg/status
libedataserver-1.2-23:
  Installé : 3.28.5-0ubuntu0.18.04.3
  Candidat : 3.28.5-0ubuntu0.18.04.3
 Table de version :
 *** 3.28.5-0ubuntu0.18.04.3 100
        100 /var/lib/dpkg/status
libevent-2.1-6:
  Installé : 2.1.8-stable-4build1
  Candidat : 2.1.8-stable-4build1
 Table de version :
 *** 2.1.8-stable-4build1 100
        100 /var/lib/dpkg/status
libexempi3:
  Installé : 2.4.5-2
  Candidat : 2.4.5-2
 Table de version :
 *** 2.4.5-2 100
        100 /var/lib/dpkg/status
libexiv2-14:
  Installé : 0.25-3.1ubuntu0.18.04.5
  Candidat : 0.25-3.1ubuntu0.18.04.5
 Table de version :
 *** 0.25-3.1ubuntu0.18.04.5 100
        100 /var/lib/dpkg/status
libffi6:
  Installé : 3.2.1-8
  Candidat : 3.2.1-8
 Table de version :
 *** 3.2.1-8 100
        100 /var/lib/dpkg/status
libffi6:i386:
  Installé : 3.2.1-8
  Candidat : 3.2.1-8
 Table de version :
 *** 3.2.1-8 100
        100 /var/lib/dpkg/status
libfluidsynth1:
  Installé : 1.1.9-1
  Candidat : 1.1.9-1
 Table de version :
 *** 1.1.9-1 100
        100 /var/lib/dpkg/status
libgcc-5-dev:
  Installé : 5.5.0-12ubuntu1
  Candidat : 5.5.0-12ubuntu1
 Table de version :
 *** 5.5.0-12ubuntu1 100
        100 /var/lib/dpkg/status
libgdbm5:
  Installé : 1.14.1-6
  Candidat : 1.14.1-6
 Table de version :
 *** 1.14.1-6 100
        100 /var/lib/dpkg/status
libgdcm2.8:
  Installé : 2.8.4-1build2
  Candidat : 2.8.4-1build2
 Table de version :
 *** 2.8.4-1build2 100
        100 /var/lib/dpkg/status
libgegl-0.3-0:
  Installé : 0.3.30-1ubuntu1
  Candidat : 0.3.30-1ubuntu1
 Table de version :
 *** 0.3.30-1ubuntu1 100
        100 /var/lib/dpkg/status
libgeoclue0:
  Installé : 0.12.99-4ubuntu2
  Candidat : 0.12.99-4ubuntu2
 Table de version :
 *** 0.12.99-4ubuntu2 100
        100 /var/lib/dpkg/status
libgeotiff2:
  Installé : 1.4.2-2build1
  Candidat : 1.4.2-2build1
 Table de version :
 *** 1.4.2-2build1 100
        100 /var/lib/dpkg/status
libglew2.0:
  Installé : 2.0.0-5
  Candidat : 2.0.0-5
 Table de version :
 *** 2.0.0-5 100
        100 /var/lib/dpkg/status
libgnome-desktop-3-17:
  Installé : 3.28.2-0ubuntu1.5
  Candidat : 3.28.2-0ubuntu1.5
 Table de version :
 *** 3.28.2-0ubuntu1.5 100
        100 /var/lib/dpkg/status
libgsoap-2.8.60:
  Installé : 2.8.60-2build1
  Candidat : 2.8.60-2build1
 Table de version :
 *** 2.8.60-2build1 100
        100 /var/lib/dpkg/status
libgspell-1-1:
  Installé : 1.6.1-1
  Candidat : 1.6.1-1
 Table de version :
 *** 1.6.1-1 100
        100 /var/lib/dpkg/status
libgssdp-1.0-3:
  Installé : 1.0.2-2
  Candidat : 1.0.2-2
 Table de version :
 *** 1.0.2-2 100
        100 /var/lib/dpkg/status
libgupnp-1.0-4:
  Installé : 1.0.2-2
  Candidat : 1.0.2-2
 Table de version :
 *** 1.0.2-2 100
        100 /var/lib/dpkg/status
libgutenprint2:
  Installé : 5.2.13-2
  Candidat : 5.2.13-2
 Table de version :
 *** 5.2.13-2 100
        100 /var/lib/dpkg/status
libgweather-3-15:
  Installé : 3.28.2-1~ubuntu18.04.1
  Candidat : 3.28.2-1~ubuntu18.04.1
 Table de version :
 *** 3.28.2-1~ubuntu18.04.1 100
        100 /var/lib/dpkg/status
libhogweed4:
  Installé : 3.4-1
  Candidat : 3.4-1
 Table de version :
 *** 3.4-1 100
        100 /var/lib/dpkg/status
libhunspell-1.6-0:
  Installé : 1.6.2-1
  Candidat : 1.6.2-1
 Table de version :
 *** 1.6.2-1 100
        100 /var/lib/dpkg/status
libicu60:
  Installé : 60.2-3ubuntu3.1
  Candidat : 60.2-3ubuntu3.1
 Table de version :
 *** 60.2-3ubuntu3.1 100
        100 /var/lib/dpkg/status
libiculx60:
  Installé : 60.2-3ubuntu3.1
  Candidat : 60.2-3ubuntu3.1
 Table de version :
 *** 60.2-3ubuntu3.1 100
        100 /var/lib/dpkg/status
libilmbase12:
  Installé : 2.2.0-11ubuntu2
  Candidat : 2.2.0-11ubuntu2
 Table de version :
 *** 2.2.0-11ubuntu2 100
        100 /var/lib/dpkg/status
libip4tc0:
  Installé : 1.6.1-2ubuntu2
  Candidat : 1.6.1-2ubuntu2
 Table de version :
 *** 1.6.1-2ubuntu2 100
        100 /var/lib/dpkg/status
libip6tc0:
  Installé : 1.6.1-2ubuntu2
  Candidat : 1.6.1-2ubuntu2
 Table de version :
 *** 1.6.1-2ubuntu2 100
        100 /var/lib/dpkg/status
libirs160:
  Installé : 1:9.11.3+dfsg-1ubuntu1.13
  Candidat : 1:9.11.3+dfsg-1ubuntu1.13
 Table de version :
 *** 1:9.11.3+dfsg-1ubuntu1.13 100
        100 /var/lib/dpkg/status
libisc-export169:
  Installé : 1:9.11.3+dfsg-1ubuntu1.13
  Candidat : 1:9.11.3+dfsg-1ubuntu1.13
 Table de version :
 *** 1:9.11.3+dfsg-1ubuntu1.13 100
        100 /var/lib/dpkg/status
libisc169:
  Installé : 1:9.11.3+dfsg-1ubuntu1.13
  Candidat : 1:9.11.3+dfsg-1ubuntu1.13
 Table de version :
 *** 1:9.11.3+dfsg-1ubuntu1.13 100
        100 /var/lib/dpkg/status
libisccc160:
  Installé : 1:9.11.3+dfsg-1ubuntu1.13
  Candidat : 1:9.11.3+dfsg-1ubuntu1.13
 Table de version :
 *** 1:9.11.3+dfsg-1ubuntu1.13 100
        100 /var/lib/dpkg/status
libisccfg160:
  Installé : 1:9.11.3+dfsg-1ubuntu1.13
  Candidat : 1:9.11.3+dfsg-1ubuntu1.13
 Table de version :
 *** 1:9.11.3+dfsg-1ubuntu1.13 100
        100 /var/lib/dpkg/status
libisl15:
  Installé : 0.18-4
  Candidat : 0.18-4
 Table de version :
 *** 0.18-4 100
        100 /var/lib/dpkg/status
libisl19:
  Installé : 0.19-1
  Candidat : 0.19-1
 Table de version :
 *** 0.19-1 100
        100 /var/lib/dpkg/status
libiso9660-10:
  Installé : 1.0.0-2ubuntu2
  Candidat : 1.0.0-2ubuntu2
 Table de version :
 *** 1.0.0-2ubuntu2 100
        100 /var/lib/dpkg/status
libjemalloc1:
  Installé : 3.6.0-11
  Candidat : 3.6.0-11
 Table de version :
 *** 3.6.0-11 100
        100 /var/lib/dpkg/status
libjson-c3:
  Installé : 0.12.1-1.3ubuntu0.3
  Candidat : 0.12.1-1.3ubuntu0.3
 Table de version :
 *** 0.12.1-1.3ubuntu0.3 100
        100 /var/lib/dpkg/status
libjte1:
  Installé : 1.20-2ubuntu2
  Candidat : 1.20-2ubuntu2
 Table de version :
 *** 1.20-2ubuntu2 100
        100 /var/lib/dpkg/status
liblivemedia62:
  Installé : 2018.02.18-1
  Candidat : 2018.02.18-1
 Table de version :
 *** 2018.02.18-1 100
        100 /var/lib/dpkg/status
liblouis14:
  Installé : 3.5.0-1ubuntu0.3
  Candidat : 3.5.0-1ubuntu0.3
 Table de version :
 *** 3.5.0-1ubuntu0.3 100
        100 /var/lib/dpkg/status
liblouisutdml8:
  Installé : 2.7.0-1
  Candidat : 2.7.0-1
 Table de version :
 *** 2.7.0-1 100
        100 /var/lib/dpkg/status
liblwres160:
  Installé : 1:9.11.3+dfsg-1ubuntu1.13
  Candidat : 1:9.11.3+dfsg-1ubuntu1.13
 Table de version :
 *** 1:9.11.3+dfsg-1ubuntu1.13 100
        100 /var/lib/dpkg/status
libmagickcore-6.q16-3-extra:
  Installé : 8:6.9.7.4+dfsg-16ubuntu6.8
  Candidat : 8:6.9.7.4+dfsg-16ubuntu6.8
 Table de version :
 *** 8:6.9.7.4+dfsg-16ubuntu6.8 100
        100 /var/lib/dpkg/status
libmagickcore-6.q16-3:
  Installé : 8:6.9.7.4+dfsg-16ubuntu6.8
  Candidat : 8:6.9.7.4+dfsg-16ubuntu6.8
 Table de version :
 *** 8:6.9.7.4+dfsg-16ubuntu6.8 100
        100 /var/lib/dpkg/status
libmagickwand-6.q16-3:
  Installé : 8:6.9.7.4+dfsg-16ubuntu6.8
  Candidat : 8:6.9.7.4+dfsg-16ubuntu6.8
 Table de version :
 *** 8:6.9.7.4+dfsg-16ubuntu6.8 100
        100 /var/lib/dpkg/status
libmicrodns0:
  Installé : 0.0.8-1
  Candidat : 0.0.8-1
 Table de version :
 *** 0.0.8-1 100
        100 /var/lib/dpkg/status
libminiupnpc10:
  Installé : 1.9.20140610-4ubuntu2
  Candidat : 1.9.20140610-4ubuntu2
 Table de version :
 *** 1.9.20140610-4ubuntu2 100
        100 /var/lib/dpkg/status
libmpx0:
  Installé : 5.5.0-12ubuntu1
  Candidat : 5.5.0-12ubuntu1
 Table de version :
 *** 5.5.0-12ubuntu1 100
        100 /var/lib/dpkg/status
libmutter-2-0:
  Installé : 3.28.4-0ubuntu18.04.2
  Candidat : 3.28.4-0ubuntu18.04.2
 Table de version :
 *** 3.28.4-0ubuntu18.04.2 100
        100 /var/lib/dpkg/status
libmysofa0:
  Installé : 0.6~dfsg0-3+deb10u1build1
  Candidat : 0.6~dfsg0-3+deb10u1build1
 Table de version :
 *** 0.6~dfsg0-3+deb10u1build1 100
        100 /var/lib/dpkg/status
libmysqlclient20:
  Installé : 5.7.31-0ubuntu0.18.04.1
  Candidat : 5.7.31-0ubuntu0.18.04.1
 Table de version :
 *** 5.7.31-0ubuntu0.18.04.1 100
        100 /var/lib/dpkg/status
libnettle6:
  Installé : 3.4-1
  Candidat : 3.4-1
 Table de version :
 *** 3.4-1 100
        100 /var/lib/dpkg/status
libnfs11:
  Installé : 2.0.0-1~exp1
  Candidat : 2.0.0-1~exp1
 Table de version :
 *** 2.0.0-1~exp1 100
        100 /var/lib/dpkg/status
libnih1:
  Installé : 1.0.3-6ubuntu2
  Candidat : 1.0.3-6ubuntu2
 Table de version :
 *** 1.0.3-6ubuntu2 100
        100 /var/lib/dpkg/status
libnm-glib4:
  Installé : 1.10.6-2ubuntu1.4
  Candidat : 1.10.6-2ubuntu1.4
 Table de version :
 *** 1.10.6-2ubuntu1.4 100
        100 /var/lib/dpkg/status
libnm-gtk0:
  Installé : 1.8.10-2ubuntu3
  Candidat : 1.8.10-2ubuntu3
 Table de version :
 *** 1.8.10-2ubuntu3 100
        100 /var/lib/dpkg/status
libnm-util2:
  Installé : 1.10.6-2ubuntu1.4
  Candidat : 1.10.6-2ubuntu1.4
 Table de version :
 *** 1.10.6-2ubuntu1.4 100
        100 /var/lib/dpkg/status
libntfs-3g88:
  Installé : 1:2017.3.23-2ubuntu0.18.04.2
  Candidat : 1:2017.3.23-2ubuntu0.18.04.2
 Table de version :
 *** 1:2017.3.23-2ubuntu0.18.04.2 100
        100 /var/lib/dpkg/status
libopencv-core3.2:
  Installé : 3.2.0+dfsg-4ubuntu0.1
  Candidat : 3.2.0+dfsg-4ubuntu0.1
 Table de version :
 *** 3.2.0+dfsg-4ubuntu0.1 100
        100 /var/lib/dpkg/status
libopencv-imgproc3.2:
  Installé : 3.2.0+dfsg-4ubuntu0.1
  Candidat : 3.2.0+dfsg-4ubuntu0.1
 Table de version :
 *** 3.2.0+dfsg-4ubuntu0.1 100
        100 /var/lib/dpkg/status
libopenexr22:
  Installé : 2.2.0-11.1ubuntu1.3
  Candidat : 2.2.0-11.1ubuntu1.3
 Table de version :
 *** 2.2.0-11.1ubuntu1.3 100
        100 /var/lib/dpkg/status
libopenvdb5.0:
  Installé : 5.0.0-1
  Candidat : 5.0.0-1
 Table de version :
 *** 5.0.0-1 100
        100 /var/lib/dpkg/status
liborcus-0.13-0:
  Installé : 0.13.4-2
  Candidat : 0.13.4-2
 Table de version :
 *** 0.13.4-2 100
        100 /var/lib/dpkg/status
libperl5.26:
  Installé : 5.26.1-6ubuntu0.3
  Candidat : 5.26.1-6ubuntu0.3
 Table de version :
 *** 5.26.1-6ubuntu0.3 100
        100 /var/lib/dpkg/status
libplacebo4:
  Installé : 0.4.0-2
  Candidat : 0.4.0-2
 Table de version :
 *** 0.4.0-2 100
        100 /var/lib/dpkg/status
libplymouth4:
  Installé : 0.9.3-1ubuntu7.18.04.2
  Candidat : 0.9.3-1ubuntu7.18.04.2
 Table de version :
 *** 0.9.3-1ubuntu7.18.04.2 100
        100 /var/lib/dpkg/status
libpoppler73:
  Installé : 0.62.0-2ubuntu2.10
  Candidat : 0.62.0-2ubuntu2.10
 Table de version :
 *** 0.62.0-2ubuntu2.10 100
        100 /var/lib/dpkg/status
libpostproc54:
  Installé : 7:3.4.8-0ubuntu0.2
  Candidat : 7:3.4.8-0ubuntu0.2
 Table de version :
 *** 7:3.4.8-0ubuntu0.2 100
        100 /var/lib/dpkg/status
libprocps6:
  Installé : 2:3.3.12-3ubuntu1.2
  Candidat : 2:3.3.12-3ubuntu1.2
 Table de version :
 *** 2:3.3.12-3ubuntu1.2 100
        100 /var/lib/dpkg/status
libproj12:
  Installé : 4.9.3-2
  Candidat : 4.9.3-2
 Table de version :
 *** 4.9.3-2 100
        100 /var/lib/dpkg/status
libprotobuf-lite10:
  Installé : 3.0.0-9.1ubuntu1
  Candidat : 3.0.0-9.1ubuntu1
 Table de version :
 *** 3.0.0-9.1ubuntu1 100
        100 /var/lib/dpkg/status
libprotobuf10:
  Installé : 3.0.0-9.1ubuntu1
  Candidat : 3.0.0-9.1ubuntu1
 Table de version :
 *** 3.0.0-9.1ubuntu1 100
        100 /var/lib/dpkg/status
libpython3.6-minimal:
  Installé : 3.6.9-1~18.04ubuntu1.1
  Candidat : 3.6.9-1~18.04ubuntu1.1
 Table de version :
 *** 3.6.9-1~18.04ubuntu1.1 100
        100 /var/lib/dpkg/status
libpython3.6-stdlib:
  Installé : 3.6.9-1~18.04ubuntu1.1
  Candidat : 3.6.9-1~18.04ubuntu1.1
 Table de version :
 *** 3.6.9-1~18.04ubuntu1.1 100
        100 /var/lib/dpkg/status
libpython3.6:
  Installé : 3.6.9-1~18.04ubuntu1.1
  Candidat : 3.6.9-1~18.04ubuntu1.1
 Table de version :
 *** 3.6.9-1~18.04ubuntu1.1 100
        100 /var/lib/dpkg/status
libqpdf21:
  Installé : 8.0.2-3
  Candidat : 8.0.2-3
 Table de version :
 *** 8.0.2-3 100
        100 /var/lib/dpkg/status
libraw16:
  Installé : 0.18.8-1ubuntu0.3
  Candidat : 0.18.8-1ubuntu0.3
 Table de version :
 *** 0.18.8-1ubuntu0.3 100
        100 /var/lib/dpkg/status
libreadline7:
  Installé : 7.0-3
  Candidat : 7.0-3
 Table de version :
 *** 7.0-3 100
        100 /var/lib/dpkg/status
librsync1:
  Installé : 0.9.7-10build1
  Candidat : 0.9.7-10build1
 Table de version :
 *** 0.9.7-10build1 100
        100 /var/lib/dpkg/status
libsane-extras-common:
  Installé : 1.0.22.5
  Candidat : 1.0.22.5
 Table de version :
 *** 1.0.22.5 100
        100 /var/lib/dpkg/status
libsane-extras:
  Installé : 1.0.22.5
  Candidat : 1.0.22.5
 Table de version :
 *** 1.0.22.5 100
        100 /var/lib/dpkg/status
libsndio6.1:
  Installé : 1.1.0-3
  Candidat : 1.1.0-3
 Table de version :
 *** 1.1.0-3 100
        100 /var/lib/dpkg/status
libsndio6.1:i386:
  Installé : 1.1.0-3
  Candidat : 1.1.0-3
 Table de version :
 *** 1.1.0-3 100
        100 /var/lib/dpkg/status
libssl1.0.0:
  Installé : 1.0.2n-1ubuntu5.4
  Candidat : 1.0.2n-1ubuntu5.4
 Table de version :
 *** 1.0.2n-1ubuntu5.4 100
        100 /var/lib/dpkg/status
libstdc++-5-dev:
  Installé : 5.5.0-12ubuntu1
  Candidat : 5.5.0-12ubuntu1
 Table de version :
 *** 5.5.0-12ubuntu1 100
        100 /var/lib/dpkg/status
libswresample2:
  Installé : 7:3.4.8-0ubuntu0.2
  Candidat : 7:3.4.8-0ubuntu0.2
 Table de version :
 *** 7:3.4.8-0ubuntu0.2 100
        100 /var/lib/dpkg/status
libswscale4:
  Installé : 7:3.4.8-0ubuntu0.2
  Candidat : 7:3.4.8-0ubuntu0.2
 Table de version :
 *** 7:3.4.8-0ubuntu0.2 100
        100 /var/lib/dpkg/status
libupnp6:
  Installé : 1:1.6.24-4
  Candidat : 1:1.6.24-4
 Table de version :
 *** 1:1.6.24-4 100
        100 /var/lib/dpkg/status
libusbmuxd4:
  Installé : 1.1.0~git20171206.c724e70f-0.1
  Candidat : 1.1.0~git20171206.c724e70f-0.1
 Table de version :
 *** 1.1.0~git20171206.c724e70f-0.1 100
        100 /var/lib/dpkg/status
libvpx5:
  Installé : 1.7.0-3ubuntu0.18.04.1
  Candidat : 1.7.0-3ubuntu0.18.04.1
 Table de version :
 *** 1.7.0-3ubuntu0.18.04.1 100
        100 /var/lib/dpkg/status
libwxgtk3.0-0v5:
  Installé : 3.0.4+dfsg-3
  Candidat : 3.0.4+dfsg-3
 Table de version :
 *** 3.0.4+dfsg-3 100
        100 /var/lib/dpkg/status
libx264-152:
  Installé : 2:0.152.2854+gite9a5903-2
  Candidat : 2:0.152.2854+gite9a5903-2
 Table de version :
 *** 2:0.152.2854+gite9a5903-2 100
        100 /var/lib/dpkg/status
libx265-146:
  Installé : 2.6-3
  Candidat : 2.6-3
 Table de version :
 *** 2.6-3 100
        100 /var/lib/dpkg/status
libyaml-cpp0.5v5:
  Installé : 0.5.2-4ubuntu1
  Candidat : 0.5.2-4ubuntu1
 Table de version :
 *** 0.5.2-4ubuntu1 100
        100 /var/lib/dpkg/status
libzip4:
  Installé : 1.1.2-1.1
  Candidat : 1.1.2-1.1
 Table de version :
 *** 1.1.2-1.1 100
        100 /var/lib/dpkg/status
multiarch-support:
  Installé : 2.27-3ubuntu1.2
  Candidat : 2.27-3ubuntu1.2
 Table de version :
 *** 2.27-3ubuntu1.2 100
        100 /var/lib/dpkg/status
nplan:
  Installé : 0.99-0ubuntu3~18.04.3
  Candidat : 0.99-0ubuntu3~18.04.3
 Table de version :
 *** 0.99-0ubuntu3~18.04.3 100
        100 /var/lib/dpkg/status
perl-modules-5.26:
  Installé : 5.26.1-6ubuntu0.3
  Candidat : 5.26.1-6ubuntu0.3
 Table de version :
 *** 5.26.1-6ubuntu0.3 100
        100 /var/lib/dpkg/status
python-click:
  Installé : 6.7-3
  Candidat : 6.7-3
 Table de version :
 *** 6.7-3 100
        100 /var/lib/dpkg/status
python-colorama:
  Installé : 0.3.7-1
  Candidat : 0.3.7-1
 Table de version :
 *** 0.3.7-1 100
        100 /var/lib/dpkg/status
python-fasteners:
  Installé : 0.12.0-3
  Candidat : 0.12.0-3
 Table de version :
 *** 0.12.0-3 100
        100 /var/lib/dpkg/status
python-gtk2:
  Installé : 2.24.0-5.1ubuntu2
  Candidat : 2.24.0-5.1ubuntu2
 Table de version :
 *** 2.24.0-5.1ubuntu2 100
        100 /var/lib/dpkg/status
python-incremental:
  Installé : 16.10.1-3
  Candidat : 16.10.1-3
 Table de version :
 *** 16.10.1-3 100
        100 /var/lib/dpkg/status
python-lzma:
  Installé : 0.5.3-3
  Candidat : 0.5.3-3
 Table de version :
 *** 0.5.3-3 100
        100 /var/lib/dpkg/status
python-notify:
  Installé : 0.1.1-4
  Candidat : 0.1.1-4
 Table de version :
 *** 0.1.1-4 100
        100 /var/lib/dpkg/status
python-parsley:
  Installé : 1.2-1
  Candidat : 1.2-1
 Table de version :
 *** 1.2-1 100
        100 /var/lib/dpkg/status
python-pdfrw:
  Installé : 0.4-1
  Candidat : 0.4-1
 Table de version :
 *** 0.4-1 100
        100 /var/lib/dpkg/status
python-serial:
  Installé : 3.4-2
  Candidat : 3.4-2
 Table de version :
 *** 3.4-2 100
        100 /var/lib/dpkg/status
python-talloc:
  Installé : 2.1.10-2ubuntu1
  Candidat : 2.1.10-2ubuntu1
 Table de version :
 *** 2.1.10-2ubuntu1 100
        100 /var/lib/dpkg/status
python-twisted-bin:
  Installé : 17.9.0-2ubuntu0.1
  Candidat : 17.9.0-2ubuntu0.1
 Table de version :
 *** 17.9.0-2ubuntu0.1 100
        100 /var/lib/dpkg/status
python3.6-minimal:
  Installé : 3.6.9-1~18.04ubuntu1.1
  Candidat : 3.6.9-1~18.04ubuntu1.1
 Table de version :
 *** 3.6.9-1~18.04ubuntu1.1 100
        100 /var/lib/dpkg/status
python3.6:
  Installé : 3.6.9-1~18.04ubuntu1.1
  Candidat : 3.6.9-1~18.04ubuntu1.1
 Table de version :
 *** 3.6.9-1~18.04ubuntu1.1 100
        100 /var/lib/dpkg/status
qtcore4-l10n:
  Installé : 4:4.8.7+dfsg-7ubuntu1
  Candidat : 4:4.8.7+dfsg-7ubuntu1
 Table de version :
 *** 4:4.8.7+dfsg-7ubuntu1 100
        100 /var/lib/dpkg/status
transcode-doc:
  Installé : 3:1.1.7-9ubuntu2
  Candidat : 3:1.1.7-9ubuntu2
 Table de version :
 *** 3:1.1.7-9ubuntu2 100
        100 /var/lib/dpkg/status
transcode:
  Installé : 3:1.1.7-9ubuntu2
  Candidat : 3:1.1.7-9ubuntu2
 Table de version :
 *** 3:1.1.7-9ubuntu2 100
        100 /var/lib/dpkg/status
unity-scope-chromiumbookmarks:
  Installé : 0.1+13.10.20130723-0ubuntu1
  Candidat : 0.1+13.10.20130723-0ubuntu1
 Table de version :
 *** 0.1+13.10.20130723-0ubuntu1 100
        100 /var/lib/dpkg/status
unity-scope-colourlovers:
  Installé : 0.1+13.10.20130723-0ubuntu1
  Candidat : 0.1+13.10.20130723-0ubuntu1
 Table de version :
 *** 0.1+13.10.20130723-0ubuntu1 100
        100 /var/lib/dpkg/status
unity-scope-firefoxbookmarks:
  Installé : 0.1+13.10.20130809.1-0ubuntu1
  Candidat : 0.1+13.10.20130809.1-0ubuntu1
 Table de version :
 *** 0.1+13.10.20130809.1-0ubuntu1 100
        100 /var/lib/dpkg/status
unity-scope-openclipart:
  Installé : 0.1+13.10.20130723-0ubuntu1
  Candidat : 0.1+13.10.20130723-0ubuntu1
 Table de version :
 *** 0.1+13.10.20130723-0ubuntu1 100
        100 /var/lib/dpkg/status
unity-scope-texdoc:
  Installé : 0.1+14.04.20140328-0ubuntu1
  Candidat : 0.1+14.04.20140328-0ubuntu1
 Table de version :
 *** 0.1+14.04.20140328-0ubuntu1 100
        100 /var/lib/dpkg/status
unity-scope-yelp:
  Installé : 0.1+13.10.20130723-0ubuntu1
  Candidat : 0.1+13.10.20130723-0ubuntu1
 Table de version :
 *** 0.1+13.10.20130723-0ubuntu1 100
        100 /var/lib/dpkg/status
ureadahead:
  Installé : 0.100.0-21
  Candidat : 0.100.0-21
 Table de version :
 *** 0.100.0-21 100
        100 /var/lib/dpkg/status
vdpau-va-driver:
  Installé : 0.7.4-6ubuntu1
  Candidat : 0.7.4-6ubuntu1
 Table de version :
 *** 0.7.4-6ubuntu1 100
        100 /var/lib/dpkg/status

Hors ligne

#103 Le 21/09/2020, à 15:07

abelthorne

Re : [RESOLU] Problème pour mettre à jour vers 20.04

Ah oui, j'ai fait une faute de frappe, j'ai laissé traîner un slash. Et en plus, j'ai laissé la redirection dans le fichier. On recommence proprement :

sudo apt-get remove -s --purge command-not-found-data cpp-5 gcc-5-base gcc-5 gcc-6-base geoclue-ubuntu-geoip geoclue gir1.2-mutter-2 gtk-recordmydesktop libarmadillo8 libasan2 libavcodec-extra57 libavdevice57 libavfilter6 libavformat57 libavresample3 libavutil55 libbind9-160 libboost-date-time1.65.1 libboost-filesystem1.65.1 libboost-iostreams1.65.1 libboost-locale1.65.1 libboost-regex1.65.1 libboost-system1.65.1 libboost-thread1.65.1 libbrlapi0.6 libcamel-1.2-61 libcapnp-0.6.1 libcdio17 libcharls1 libdns-export1100 libdns1100 libdouble-conversion1 libdvdread4 libebook-contacts-1.2-2 libecal-1.2-19 libedataserver-1.2-23 libevent-2.1-6 libexempi3 libexiv2-14 libffi6 libffi6:i386 libfluidsynth1 libgcc-5-dev libgdbm5 libgdcm2.8 libgegl-0.3-0 libgeoclue0 libgeos-3.6.2 libgeotiff2 libglew2.0 libgnome-desktop-3-17 libgsoap-2.8.60 libgspell-1-1 libgssdp-1.0-3 libgupnp-1.0-4 libgutenprint2 libgweather-3-15 libhogweed4 libhunspell-1.6-0 libicu60 libiculx60 libilmbase12 libip4tc0 libip6tc0 libirs160 libisc-export169 libisc169 libisccc160 libisccfg160 libisl15 libisl19 libiso9660-10 libjemalloc1 libjson-c3 libjte1 liblivemedia62 liblouis14 liblouisutdml8 liblwres160 libmagickcore-6.q16-3-extra libmagickcore-6.q16-3 libmagickwand-6.q16-3 libmicrodns0 libminiupnpc10 libmpx0 libmutter-2-0 libmysofa0 libmysqlclient20 libnettle6 libnfs11 libnih1 libnm-glib4 libnm-gtk0 libnm-util2 libntfs-3g88 libopencv-core3.2 libopencv-imgproc3.2 libopenexr22 libopenvdb5.0 liborcus-0.13-0 libperl5.26 libplacebo4 libplymouth4 libpoppler73 libpostproc54 libprocps6 libproj12 libprotobuf-lite10 libprotobuf10 libpython3.6-minimal libpython3.6-stdlib libpython3.6 libqpdf21 libraw16 libreadline7 librsync1 libsane-extras-common libsane-extras libsndio6.1 libsndio6.1:i386 libssl1.0.0 libstdc++-5-dev libswresample2 libswscale4 libupnp6 libusbmuxd4 libvpx5 libwxgtk3.0-0v5 libx264-152 libx265-146 libyaml-cpp0.5v5 libzip4 multiarch-support nplan perl-modules-5.26 python-click python-colorama python-fasteners python-gtk2 python-incremental python-lzma python-notify python-parsley python-pdfrw python-serial python-talloc python-twisted-bin python3.6-minimal python3.6 qtcore4-l10n transcode-doc transcode unity-scope-chromiumbookmarks unity-scope-colourlovers unity-scope-firefoxbookmarks unity-scope-openclipart unity-scope-texdoc unity-scope-yelp ureadahead vdpau-va-driver

Installation de Steam (obsolète sauf 16.04) / Battle.net / Neverwinter Nights • Groupe Steam Ubuntu-fr : http://steamcommunity.com/groups/ubuntufr

Hors ligne

#104 Le 21/09/2020, à 20:28

cypow

Re : [RESOLU] Problème pour mettre à jour vers 20.04

sudo apt-get remove -s --purge command-not-found-data cpp-5 gcc-5-base gcc-5 gcc-6-base geoclue-ubuntu-geoip geoclue gir1.2-mutter-2 gtk-recordmydesktop libarmadillo8 libasan2 libavcodec-extra57 libavdevice57 libavfilter6 libavformat57 libavresample3 libavutil55 libbind9-160 libboost-date-time1.65.1 libboost-filesystem1.65.1 libboost-iostreams1.65.1 libboost-locale1.65.1 libboost-regex1.65.1 libboost-system1.65.1 libboost-thread1.65.1 libbrlapi0.6 libcamel-1.2-61 libcapnp-0.6.1 libcdio17 libcharls1 libdns-export1100 libdns1100 libdouble-conversion1 libdvdread4 libebook-contacts-1.2-2 libecal-1.2-19 libedataserver-1.2-23 libevent-2.1-6 libexempi3 libexiv2-14 libffi6 libffi6:i386 libfluidsynth1 libgcc-5-dev libgdbm5 libgdcm2.8 libgegl-0.3-0 libgeoclue0 libgeos-3.6.2 libgeotiff2 libglew2.0 libgnome-desktop-3-17 libgsoap-2.8.60 libgspell-1-1 libgssdp-1.0-3 libgupnp-1.0-4 libgutenprint2 libgweather-3-15 libhogweed4 libhunspell-1.6-0 libicu60 libiculx60 libilmbase12 libip4tc0 libip6tc0 libirs160 libisc-export169 libisc169 libisccc160 libisccfg160 libisl15 libisl19 libiso9660-10 libjemalloc1 libjson-c3 libjte1 liblivemedia62 liblouis14 liblouisutdml8 liblwres160 libmagickcore-6.q16-3-extra libmagickcore-6.q16-3 libmagickwand-6.q16-3 libmicrodns0 libminiupnpc10 libmpx0 libmutter-2-0 libmysofa0 libmysqlclient20 libnettle6 libnfs11 libnih1 libnm-glib4 libnm-gtk0 libnm-util2 libntfs-3g88 libopencv-core3.2 libopencv-imgproc3.2 libopenexr22 libopenvdb5.0 liborcus-0.13-0 libperl5.26 libplacebo4 libplymouth4 libpoppler73 libpostproc54 libprocps6 libproj12 libprotobuf-lite10 libprotobuf10 libpython3.6-minimal libpython3.6-stdlib libpython3.6 libqpdf21 libraw16 libreadline7 librsync1 libsane-extras-common libsane-extras libsndio6.1 libsndio6.1:i386 libssl1.0.0 libstdc++-5-dev libswresample2 libswscale4 libupnp6 libusbmuxd4 libvpx5 libwxgtk3.0-0v5 libx264-152 libx265-146 libyaml-cpp0.5v5 libzip4 multiarch-support nplan perl-modules-5.26 python-click python-colorama python-fasteners python-gtk2 python-incremental python-lzma python-notify python-parsley python-pdfrw python-serial python-talloc python-twisted-bin python3.6-minimal python3.6 qtcore4-l10n transcode-doc transcode unity-scope-chromiumbookmarks unity-scope-colourlovers unity-scope-firefoxbookmarks unity-scope-openclipart unity-scope-texdoc unity-scope-yelp ureadahead vdpau-va-driver
[sudo] Mot de passe de cypow : 
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances       
Lecture des informations d'état... Fait
Les paquets suivants ont été installés automatiquement et ne sont plus nécessaires :
  enchant g++-7 gcc-8-base:i386 geoip-database gir1.2-accounts-1.0
  gir1.2-gdata-0.0 gir1.2-gtksource-3.0 gir1.2-harfbuzz-0.0 gir1.2-signon-1.0
  guile-2.0-libs iputils-arping kinit libappindicator1 libargon2-0
  libart-2.0-2 libasound2:i386 libasound2-plugins:i386 libasyncns0:i386
  libcapnp-0.7.0 libcgi-fast-perl libcgi-pm-perl libclass-accessor-perl
  libcrystalhd3 libdbus-1-3:i386 libdbusmenu-gtk4 libdrm-dev libegl1-mesa
  libenchant1c2a libfcgi-perl libfdk-aac1 libfile-copy-recursive-perl
  libflac8:i386 libgail-3-0 libgeoip1 libgfortran4 libglvnd-core-dev
  libgmime-3.0-0 libgpm2:i386 libgraphite2-dev libgtksourceview-3.0-1
  libgtksourceview-3.0-common libgutenprint-common libgutenprint9
  libharfbuzz-dev libharfbuzz-gobject0 libicu-le-hb-dev libicu-le-hb0
  libindicator7 libiptc0 libjack-jackd2-0:i386 liblog4cplus-1.1-9
  libmirclient-dev libmirclient9 libmircommon-dev libmircommon7
  libmircookie-dev libmircookie2 libmircore-dev libmircore1 libmirprotobuf3
  libmozjs-52-0 libncurses5:i386 libnss-myhostname liboauth0 libogg0:i386
  libpangox-1.0-0 libparse-debianchangelog-perl libprotobuf-dev libpulse0:i386
  libqt5script5 libquicktime2 libreoffice-avmedia-backend-gstreamer
  libreoffice-style-galaxy libsamplerate0:i386 libsdl2-2.0-0:i386
  libsignon-glib1 libsndfile1:i386 libspeexdsp1:i386 libstdc++-7-dev
  libtinfo-dev libtinfo5:i386 libvorbis0a:i386 libvorbisenc2:i386
  libwayland-client0:i386 libwayland-cursor0:i386 libwayland-egl1:i386
  libwayland-egl1-mesa libwayland-server0:i386 libwrap0:i386 libx11-xcb-dev
  libxcb-dri2-0-dev libxcb-dri3-dev libxcb-glx0-dev libxcb-present-dev
  libxcb-randr0-dev libxcb-render0-dev libxcb-shape0-dev libxcb-sync-dev
  libxcb-xfixes0-dev libxcursor1:i386 libxdamage-dev libxi6:i386
  libxinerama1:i386 libxkbcommon0:i386 libxml-simple-perl libxrandr2:i386
  libxrender1:i386 libxshmfence-dev libxss1:i386 libzeitgeist-1.0-1
  mesa-common-dev printer-driver-gutenprint python-asn1crypto python-attr
  python-automat python-cffi-backend python-constantly python-cryptography
  python-enum34 python-gobject python-gobject-2 python-hyperlink python-idna
  python-ipaddress python-lockfile python-monotonic python-openssl python-pam
  python-pkg-resources python-psutil python-pyasn1 python-six
  python-zope.interface python3-asn1crypto python3-feedparser python3-oauth
  python3-zope.interface qpdf qtchooser recordmydesktop twolame
  unity-lens-applications unity-lens-files unity-lens-music unity-lens-photos
  unity-lens-video unity-scope-calculator unity-scope-devhelp
  unity-scope-manpages unity-scope-tomboy unity-scope-video-remote
  unity-scope-virtualbox unity-scope-zotero unity-scopes-runner
  x11proto-damage-dev x11proto-fixes-dev x11proto-kb-dev
Veuillez utiliser « sudo apt autoremove » pour les supprimer.
Les paquets suivants seront ENLEVÉS :
  command-not-found-data* cpp-5* gcc-5* gcc-5-base* gcc-6-base* geoclue*
  geoclue-ubuntu-geoip* gir1.2-mutter-2* gtk-recordmydesktop* libarmadillo8*
  libasan2* libavcodec-extra57* libavdevice57* libavfilter6* libavformat57*
  libavresample3* libavutil55* libbind9-160* libboost-date-time1.65.1*
  libboost-filesystem1.65.1* libboost-iostreams1.65.1* libboost-locale1.65.1*
  libboost-regex1.65.1* libboost-system1.65.1* libboost-thread1.65.1*
  libbrlapi0.6* libcamel-1.2-61* libcapnp-0.6.1* libcdio17* libcharls1*
  libdns-export1100* libdns1100* libdouble-conversion1* libdvdread4*
  libebook-contacts-1.2-2* libecal-1.2-19* libedataserver-1.2-23*
  libevent-2.1-6* libexempi3* libexiv2-14* libffi6* libffi6:i386*
  libfluidsynth1* libgcc-5-dev* libgdbm5* libgdcm2.8* libgegl-0.3-0*
  libgeoclue0* libgeos-3.6.2* libgeotiff2* libglew2.0* libgnome-desktop-3-17*
  libgsoap-2.8.60* libgspell-1-1* libgssdp-1.0-3* libgupnp-1.0-4*
  libgutenprint2* libgweather-3-15* libhogweed4* libhunspell-1.6-0* libicu60*
  libiculx60* libilmbase12* libip4tc0* libip6tc0* libirs160* libisc-export169*
  libisc169* libisccc160* libisccfg160* libisl15* libisl19* libiso9660-10*
  libjemalloc1* libjson-c3* libjte1* liblivemedia62* liblouis14*
  liblouisutdml8* liblwres160* libmagickcore-6.q16-3*
  libmagickcore-6.q16-3-extra* libmagickwand-6.q16-3* libmicrodns0*
  libminiupnpc10* libmpx0* libmutter-2-0* libmysofa0* libmysqlclient20*
  libnettle6* libnfs11* libnih1* libnm-glib4* libnm-gtk0* libnm-util2*
  libntfs-3g88* libopencv-core3.2* libopencv-imgproc3.2* libopenexr22*
  libopenvdb5.0* liborcus-0.13-0* libperl5.26* libplacebo4* libplymouth4*
  libpoppler73* libpostproc54* libprocps6* libproj12* libprotobuf-lite10*
  libprotobuf10* libpython3.6* libpython3.6-minimal* libpython3.6-stdlib*
  libqpdf21* libraw16* libreadline7* librsync1* libsane-extras*
  libsane-extras-common* libsndio6.1* libsndio6.1:i386* libssl1.0.0*
  libstdc++-5-dev* libswresample2* libswscale4* libupnp6* libusbmuxd4*
  libvpx5* libwxgtk3.0-0v5* libx264-152* libx265-146* libyaml-cpp0.5v5*
  libzip4* multiarch-support* nplan* perl-modules-5.26* python-click*
  python-colorama* python-fasteners* python-gtk2* python-incremental*
  python-lzma* python-notify* python-parsley* python-pdfrw* python-serial*
  python-talloc* python-twisted-bin* python3.6* python3.6-minimal*
  qtcore4-l10n* transcode* transcode-doc* unity-scope-chromiumbookmarks*
  unity-scope-colourlovers* unity-scope-firefoxbookmarks*
  unity-scope-openclipart* unity-scope-texdoc* unity-scope-yelp* ureadahead*
  vdpau-va-driver*
0 mis à jour, 0 nouvellement installés, 161 à enlever et 5 non mis à jour.
Purg command-not-found-data [18.04.5]
Purg gcc-5 [5.5.0-12ubuntu1]
Purg cpp-5 [5.5.0-12ubuntu1]
Purg libstdc++-5-dev [5.5.0-12ubuntu1]
Purg libgcc-5-dev [5.5.0-12ubuntu1]
Purg libmpx0 [5.5.0-12ubuntu1]
Purg gcc-5-base [5.5.0-12ubuntu1] [libasan2:amd64 ]
Purg gcc-6-base [6.5.0-2ubuntu1~18.04] [libasan2:amd64 ]
Purg geoclue-ubuntu-geoip [1.0.2+18.04.20180223-0ubuntu1] [libasan2:amd64 ]
Purg geoclue [0.12.99-4ubuntu2] [libasan2:amd64 ]
Purg gir1.2-mutter-2 [3.28.4-0ubuntu18.04.2] [libasan2:amd64 ]
Purg gtk-recordmydesktop [0.3.8-4.1ubuntu1] [libasan2:amd64 ]
Purg libarmadillo8 [1:8.400.0+dfsg-2] [libasan2:amd64 ]
Purg libasan2 [5.5.0-12ubuntu1]
Purg transcode [3:1.1.7-9ubuntu2]
Purg libgegl-0.3-0 [0.3.30-1ubuntu1]
Purg libavcodec-extra57 [7:3.4.8-0ubuntu0.2] [libavformat57:amd64 libavfilter6:amd64 libavdevice57:amd64 ]
Purg libavdevice57 [7:3.4.8-0ubuntu0.2] [libavformat57:amd64 libavfilter6:amd64 ]
Purg libavfilter6 [7:3.4.8-0ubuntu0.2] [libavformat57:amd64 ]
Purg libavformat57 [7:3.4.8-0ubuntu0.2]
Purg libavresample3 [7:3.4.8-0ubuntu0.2]
Purg libswscale4 [7:3.4.8-0ubuntu0.2]
Purg libswresample2 [7:3.4.8-0ubuntu0.2]
Purg libavutil55 [7:3.4.8-0ubuntu0.2] [libpostproc54:amd64 ]
Purg libbind9-160 [1:9.11.3+dfsg-1ubuntu1.13] [libpostproc54:amd64 ]
Purg libboost-date-time1.65.1 [1.65.1+dfsg-0ubuntu5] [libpostproc54:amd64 ]
Purg liborcus-0.13-0 [0.13.4-2] [libpostproc54:amd64 ]
Purg libboost-filesystem1.65.1 [1.65.1+dfsg-0ubuntu5] [libpostproc54:amd64 ]
Purg libopenvdb5.0 [5.0.0-1] [libpostproc54:amd64 ]
Purg libboost-iostreams1.65.1 [1.65.1+dfsg-0ubuntu5] [libpostproc54:amd64 ]
Purg libboost-locale1.65.1 [1.65.1+dfsg-0ubuntu5] [libpostproc54:amd64 ]
Purg libboost-regex1.65.1 [1.65.1+dfsg-0ubuntu5] [libpostproc54:amd64 ]
Purg libboost-thread1.65.1 [1.65.1+dfsg-0ubuntu5] [libpostproc54:amd64 ]
Purg libboost-system1.65.1 [1.65.1+dfsg-0ubuntu5] [libpostproc54:amd64 ]
Purg libbrlapi0.6 [5.5-4ubuntu2.0.1] [libpostproc54:amd64 ]
Purg libebook-contacts-1.2-2 [3.28.5-0ubuntu0.18.04.3] [libpostproc54:amd64 ]
Purg libecal-1.2-19 [3.28.5-0ubuntu0.18.04.3] [libpostproc54:amd64 ]
Purg libedataserver-1.2-23 [3.28.5-0ubuntu0.18.04.3] [libpostproc54:amd64 ]
Purg libcamel-1.2-61 [3.28.5-0ubuntu0.18.04.3] [libpostproc54:amd64 ]
Purg libcapnp-0.6.1 [0.6.1-1ubuntu1] [libpostproc54:amd64 ]
Purg libiso9660-10 [1.0.0-2ubuntu2] [libpostproc54:amd64 ]
Purg libcdio17 [1.0.0-2ubuntu2] [libpostproc54:amd64 ]
Purg libgdcm2.8 [2.8.4-1build2] [libpostproc54:amd64 ]
Purg libcharls1 [1.1.0+dfsg-2] [libpostproc54:amd64 ]
Purg libdns-export1100 [1:9.11.3+dfsg-1ubuntu1.13] [libpostproc54:amd64 ]
Purg libirs160 [1:9.11.3+dfsg-1ubuntu1.13] [libpostproc54:amd64 ]
Purg libisccfg160 [1:9.11.3+dfsg-1ubuntu1.13] [libpostproc54:amd64 ]
Purg libdns1100 [1:9.11.3+dfsg-1ubuntu1.13] [libpostproc54:amd64 ]
Purg libdouble-conversion1 [2.0.1-4ubuntu1] [libpostproc54:amd64 ]
Purg libdvdread4 [6.0.0-1] [libpostproc54:amd64 ]
Purg libevent-2.1-6 [2.1.8-stable-4build1] [libpostproc54:amd64 ]
Purg libexempi3 [2.4.5-2] [libpostproc54:amd64 ]
Purg libexiv2-14 [0.25-3.1ubuntu0.18.04.5] [libpostproc54:amd64 ]
Purg libpython3.6 [3.6.9-1~18.04ubuntu1.1] [libpostproc54:amd64 ]
Purg python3.6 [3.6.9-1~18.04ubuntu1.1] [libpostproc54:amd64 ]
Purg libpython3.6-stdlib [3.6.9-1~18.04ubuntu1.1] [libpostproc54:amd64 ]
Purg libffi6 [3.2.1-8] [libpostproc54:amd64 ]
Purg libffi6:i386 [3.2.1-8] [libpostproc54:amd64 ]
Purg libfluidsynth1 [1.1.9-1] [libpostproc54:amd64 ]
Purg libperl5.26 [5.26.1-6ubuntu0.3] [libpostproc54:amd64 ]
Purg libgdbm5 [1.14.1-6] [libpostproc54:amd64 ]
Purg libgeoclue0 [0.12.99-4ubuntu2] [libpostproc54:amd64 ]
Purg libgeos-3.6.2 [3.6.2-1build2] [libpostproc54:amd64 ]
Purg libgeotiff2 [1.4.2-2build1] [libpostproc54:amd64 ]
Purg libglew2.0 [2.0.0-5] [libpostproc54:amd64 ]
Purg libmutter-2-0 [3.28.4-0ubuntu18.04.2] [libpostproc54:amd64 ]
Purg libgnome-desktop-3-17 [3.28.2-0ubuntu1.5] [libpostproc54:amd64 ]
Purg libgsoap-2.8.60 [2.8.60-2build1] [libpostproc54:amd64 ]
Purg libgspell-1-1 [1.6.1-1] [libpostproc54:amd64 ]
Purg libgupnp-1.0-4 [1.0.2-2] [libpostproc54:amd64 ]
Purg libgssdp-1.0-3 [1.0.2-2] [libpostproc54:amd64 ]
Purg libgutenprint2 [5.2.13-2] [libpostproc54:amd64 ]
Purg libgweather-3-15 [3.28.2-1~ubuntu18.04.1] [libpostproc54:amd64 ]
Purg libhogweed4 [3.4-1] [libpostproc54:amd64 ]
Purg libhunspell-1.6-0 [1.6.2-1] [libpostproc54:amd64 ]
Purg libiculx60 [60.2-3ubuntu3.1] [libpostproc54:amd64 ]
Purg libicu60 [60.2-3ubuntu3.1] [libpostproc54:amd64 ]
Purg libmagickcore-6.q16-3-extra [8:6.9.7.4+dfsg-16ubuntu6.8] [libpostproc54:amd64 ]
Purg libopenexr22 [2.2.0-11.1ubuntu1.3] [libpostproc54:amd64 ]
Purg libilmbase12 [2.2.0-11ubuntu2] [libpostproc54:amd64 ]
Purg libip4tc0 [1.6.1-2ubuntu2] [libpostproc54:amd64 ]
Purg libip6tc0 [1.6.1-2ubuntu2] [libpostproc54:amd64 ]
Purg libisc-export169 [1:9.11.3+dfsg-1ubuntu1.13] [libpostproc54:amd64 ]
Purg libisccc160 [1:9.11.3+dfsg-1ubuntu1.13] [libpostproc54:amd64 ]
Purg libisc169 [1:9.11.3+dfsg-1ubuntu1.13] [libpostproc54:amd64 ]
Purg libisl15 [0.18-4] [libpostproc54:amd64 ]
Purg libisl19 [0.19-1] [libpostproc54:amd64 ]
Purg libjemalloc1 [3.6.0-11] [libpostproc54:amd64 ]
Purg libjson-c3 [0.12.1-1.3ubuntu0.3] [libpostproc54:amd64 ]
Purg libjte1 [1.20-2ubuntu2] [libpostproc54:amd64 ]
Purg liblivemedia62 [2018.02.18-1] [libpostproc54:amd64 ]
Purg liblouisutdml8 [2.7.0-1] [libpostproc54:amd64 ]
Purg liblouis14 [3.5.0-1ubuntu0.3] [libpostproc54:amd64 ]
Purg liblwres160 [1:9.11.3+dfsg-1ubuntu1.13] [libpostproc54:amd64 ]
Purg libmagickwand-6.q16-3 [8:6.9.7.4+dfsg-16ubuntu6.8] [libpostproc54:amd64 ]
Purg libmagickcore-6.q16-3 [8:6.9.7.4+dfsg-16ubuntu6.8] [libpostproc54:amd64 ]
Purg libmicrodns0 [0.0.8-1] [libpostproc54:amd64 ]
Purg libminiupnpc10 [1.9.20140610-4ubuntu2] [libpostproc54:amd64 ]
Purg libmysofa0 [0.6~dfsg0-3+deb10u1build1] [libpostproc54:amd64 ]
Purg libmysqlclient20 [5.7.31-0ubuntu0.18.04.1] [libpostproc54:amd64 ]
Purg libnettle6 [3.4-1] [libpostproc54:amd64 ]
Purg libnfs11 [2.0.0-1~exp1] [libpostproc54:amd64 ]
Purg ureadahead [0.100.0-21] [libpostproc54:amd64 ]
Purg libnih1 [1.0.3-6ubuntu2] [libpostproc54:amd64 ]
Purg libnm-gtk0 [1.8.10-2ubuntu3] [libpostproc54:amd64 ]
Purg libnm-glib4 [1.10.6-2ubuntu1.4] [libpostproc54:amd64 ]
Purg libnm-util2 [1.10.6-2ubuntu1.4] [libpostproc54:amd64 ]
Purg libntfs-3g88 [1:2017.3.23-2ubuntu0.18.04.2] [libpostproc54:amd64 ]
Purg libopencv-imgproc3.2 [3.2.0+dfsg-4ubuntu0.1] [libpostproc54:amd64 ]
Purg libopencv-core3.2 [3.2.0+dfsg-4ubuntu0.1] [libpostproc54:amd64 ]
Purg libplacebo4 [0.4.0-2] [libpostproc54:amd64 ]
Purg libplymouth4 [0.9.3-1ubuntu7.18.04.2] [libpostproc54:amd64 ]
Purg libpoppler73 [0.62.0-2ubuntu2.10] [libpostproc54:amd64 ]
Purg libpostproc54 [7:3.4.8-0ubuntu0.2]
Purg libprocps6 [2:3.3.12-3ubuntu1.2]
Purg libproj12 [4.9.3-2]
Purg libprotobuf-lite10 [3.0.0-9.1ubuntu1]
Purg libprotobuf10 [3.0.0-9.1ubuntu1]
Purg python3.6-minimal [3.6.9-1~18.04ubuntu1.1]
Purg libpython3.6-minimal [3.6.9-1~18.04ubuntu1.1]
Purg libqpdf21 [8.0.2-3]
Purg libraw16 [0.18.8-1ubuntu0.3]
Purg libreadline7 [7.0-3]
Purg librsync1 [0.9.7-10build1]
Purg libsane-extras [1.0.22.5]
Purg libsane-extras-common [1.0.22.5]
Purg libsndio6.1 [1.1.0-3]
Purg libsndio6.1:i386 [1.1.0-3]
Purg libssl1.0.0 [1.0.2n-1ubuntu5.4]
Purg libupnp6 [1:1.6.24-4]
Purg libusbmuxd4 [1.1.0~git20171206.c724e70f-0.1]
Purg libvpx5 [1.7.0-3ubuntu0.18.04.1]
Purg libwxgtk3.0-0v5 [3.0.4+dfsg-3]
Purg libx264-152 [2:0.152.2854+gite9a5903-2]
Purg libx265-146 [2.6-3]
Purg libyaml-cpp0.5v5 [0.5.2-4ubuntu1]
Purg libzip4 [1.1.2-1.1]
Purg multiarch-support [2.27-3ubuntu1.2]
Purg nplan [0.99-0ubuntu3~18.04.3]
Purg perl-modules-5.26 [5.26.1-6ubuntu0.3]
Purg python-click [6.7-3]
Purg python-colorama [0.3.7-1]
Purg python-fasteners [0.12.0-3]
Purg python-notify [0.1.1-4]
Purg python-gtk2 [2.24.0-5.1ubuntu2]
Purg python-incremental [16.10.1-3]
Purg python-lzma [0.5.3-3]
Purg python-parsley [1.2-1]
Purg python-pdfrw [0.4-1]
Purg python-serial [3.4-2]
Purg python-talloc [2.1.10-2ubuntu1]
Purg python-twisted-bin [17.9.0-2ubuntu0.1]
Purg qtcore4-l10n [4:4.8.7+dfsg-7ubuntu1]
Purg transcode-doc [3:1.1.7-9ubuntu2]
Purg unity-scope-chromiumbookmarks [0.1+13.10.20130723-0ubuntu1]
Purg unity-scope-colourlovers [0.1+13.10.20130723-0ubuntu1]
Purg unity-scope-firefoxbookmarks [0.1+13.10.20130809.1-0ubuntu1]
Purg unity-scope-openclipart [0.1+13.10.20130723-0ubuntu1]
Purg unity-scope-texdoc [0.1+14.04.20140328-0ubuntu1]
Purg unity-scope-yelp [0.1+13.10.20130723-0ubuntu1]
Purg vdpau-va-driver [0.7.4-6ubuntu1]

Hors ligne

#105 Le 21/09/2020, à 20:38

abelthorne

Re : [RESOLU] Problème pour mettre à jour vers 20.04

Ok, relance sans la simu :

sudo apt-get remove --purge command-not-found-data cpp-5 gcc-5-base gcc-5 gcc-6-base geoclue-ubuntu-geoip geoclue gir1.2-mutter-2 gtk-recordmydesktop libarmadillo8 libasan2 libavcodec-extra57 libavdevice57 libavfilter6 libavformat57 libavresample3 libavutil55 libbind9-160 libboost-date-time1.65.1 libboost-filesystem1.65.1 libboost-iostreams1.65.1 libboost-locale1.65.1 libboost-regex1.65.1 libboost-system1.65.1 libboost-thread1.65.1 libbrlapi0.6 libcamel-1.2-61 libcapnp-0.6.1 libcdio17 libcharls1 libdns-export1100 libdns1100 libdouble-conversion1 libdvdread4 libebook-contacts-1.2-2 libecal-1.2-19 libedataserver-1.2-23 libevent-2.1-6 libexempi3 libexiv2-14 libffi6 libffi6:i386 libfluidsynth1 libgcc-5-dev libgdbm5 libgdcm2.8 libgegl-0.3-0 libgeoclue0 libgeos-3.6.2 libgeotiff2 libglew2.0 libgnome-desktop-3-17 libgsoap-2.8.60 libgspell-1-1 libgssdp-1.0-3 libgupnp-1.0-4 libgutenprint2 libgweather-3-15 libhogweed4 libhunspell-1.6-0 libicu60 libiculx60 libilmbase12 libip4tc0 libip6tc0 libirs160 libisc-export169 libisc169 libisccc160 libisccfg160 libisl15 libisl19 libiso9660-10 libjemalloc1 libjson-c3 libjte1 liblivemedia62 liblouis14 liblouisutdml8 liblwres160 libmagickcore-6.q16-3-extra libmagickcore-6.q16-3 libmagickwand-6.q16-3 libmicrodns0 libminiupnpc10 libmpx0 libmutter-2-0 libmysofa0 libmysqlclient20 libnettle6 libnfs11 libnih1 libnm-glib4 libnm-gtk0 libnm-util2 libntfs-3g88 libopencv-core3.2 libopencv-imgproc3.2 libopenexr22 libopenvdb5.0 liborcus-0.13-0 libperl5.26 libplacebo4 libplymouth4 libpoppler73 libpostproc54 libprocps6 libproj12 libprotobuf-lite10 libprotobuf10 libpython3.6-minimal libpython3.6-stdlib libpython3.6 libqpdf21 libraw16 libreadline7 librsync1 libsane-extras-common libsane-extras libsndio6.1 libsndio6.1:i386 libssl1.0.0 libstdc++-5-dev libswresample2 libswscale4 libupnp6 libusbmuxd4 libvpx5 libwxgtk3.0-0v5 libx264-152 libx265-146 libyaml-cpp0.5v5 libzip4 multiarch-support nplan perl-modules-5.26 python-click python-colorama python-fasteners python-gtk2 python-incremental python-lzma python-notify python-parsley python-pdfrw python-serial python-talloc python-twisted-bin python3.6-minimal python3.6 qtcore4-l10n transcode-doc transcode unity-scope-chromiumbookmarks unity-scope-colourlovers unity-scope-firefoxbookmarks unity-scope-openclipart unity-scope-texdoc unity-scope-yelp ureadahead vdpau-va-driver

Ensuite, tu pourras installer (si tu en as encore besoin) aegisub, google-chrome-stable, skypeforlinux et windscribe (ou windscribe-cli ?).

Concernant Wine, il me semble qu'on l'avait supprimé avant la mise à niveau, non ? j'ai un doute. Redonne :

dpkg -l | grep wine

Installation de Steam (obsolète sauf 16.04) / Battle.net / Neverwinter Nights • Groupe Steam Ubuntu-fr : http://steamcommunity.com/groups/ubuntufr

Hors ligne

#106 Le 21/09/2020, à 21:21

cypow

Re : [RESOLU] Problème pour mettre à jour vers 20.04

Je n'ai rien quand je lance

dpkg -l | grep wine

Hors ligne

#107 Le 21/09/2020, à 22:39

abelthorne

Re : [RESOLU] Problème pour mettre à jour vers 20.04

Comme tu as le dépôt de WineHQ, une version à installer au choix entre la stable, celle de développement (devel) et Staging (comme devel mais avec des patches spécifiques en plus). Une commande parmi ces trois-là :

sudo apt install --install-recommends winehq-stable
sudo apt install --install-recommends winehq-devel
sudo apt install --install-recommends winehq-staging

Pour le reste, on en est où ? Tu as pu réinstaller ce qu'il te fallait ?


Installation de Steam (obsolète sauf 16.04) / Battle.net / Neverwinter Nights • Groupe Steam Ubuntu-fr : http://steamcommunity.com/groups/ubuntufr

Hors ligne

#108 Le 22/09/2020, à 06:59

cypow

Re : [RESOLU] Problème pour mettre à jour vers 20.04

Ok j'ai mis la stable..
Pour les autres paquets, je n'ai encore rien réinstallé, je pensais le faire au fur et à mesure de mes besoins. Ils voudrait mieux que je le fasse maintenant ? Je ne pensais pas réinstaller chrome mais j'aurai vite besoin de aegisub.

Hors ligne

#109 Le 22/09/2020, à 08:40

abelthorne

Re : [RESOLU] Problème pour mettre à jour vers 20.04

Oui, tu peux le faire maintenant, je pense qu'on a à peu près fini. Redonne à tout hasard les paquets orphelins et du noyau pour voir si on a bien trout traité :

apt list | grep "installé, local"

(Il devrait rester quelques paquets iscan que tu avais dû installer manuellement pour gérer un scanner.)

dpkg -l | grep linux-

Installation de Steam (obsolète sauf 16.04) / Battle.net / Neverwinter Nights • Groupe Steam Ubuntu-fr : http://steamcommunity.com/groups/ubuntufr

Hors ligne

#110 Le 22/09/2020, à 09:13

cypow

Re : [RESOLU] Problème pour mettre à jour vers 20.04

Voilà j'ai remis aegisub, windscribe et skype.
Et donc voici pour les paquets orphelins:

iscan-data/now 1.39.0-1 all  [installé, local]
iscan-network-nt/now 1.1.1-1 amd64  [installé, local]
iscan/now 2.30.3-1 amd64  [installé, local]
linux-headers-4.15.0-117-generic/now 4.15.0-117.118 amd64  [installé, local]
linux-headers-4.15.0-117/now 4.15.0-117.118 all  [installé, local]
linux-image-4.15.0-117-generic/now 4.15.0-117.118 amd64  [installé, local]
linux-modules-4.15.0-117-generic/now 4.15.0-117.118 amd64  [installé, local]
linux-modules-extra-4.15.0-117-generic/now 4.15.0-117.118 amd64  [installé, local]
nvidia-361/now 367.57-0ubuntu5 amd64  [installé, local]
nvidia-367/now 375.82-0ubuntu3 amd64  [installé, local]
nvidia-375/now 384.111-0ubuntu1 amd64  [installé, local]

et pour les iscan:

ii  binutils-x86-64-linux-gnu                     2.34-6ubuntu1                              amd64        GNU binary utilities, for x86-64-linux-gnu target
ii  liblinux-epoll-perl                           0.017-1                                    amd64        perl epoll module for O(1) multiplexing
ii  linux-base                                    4.5ubuntu3.1                               all          Linux image base package
ii  linux-firmware                                1.187.3                                    all          Firmware for Linux kernel drivers
ii  linux-generic                                 5.4.0.48.51                                amd64        Complete Generic Linux kernel and headers
ii  linux-headers-4.15.0-117                      4.15.0-117.118                             all          Header files related to Linux kernel version 4.15.0
ii  linux-headers-4.15.0-117-generic              4.15.0-117.118                             amd64        Linux kernel headers for version 4.15.0 on 64 bit x86 SMP
ii  linux-headers-5.4.0-47                        5.4.0-47.51                                all          Header files related to Linux kernel version 5.4.0
ii  linux-headers-5.4.0-47-generic                5.4.0-47.51                                amd64        Linux kernel headers for version 5.4.0 on 64 bit x86 SMP
ii  linux-headers-5.4.0-48                        5.4.0-48.52                                all          Header files related to Linux kernel version 5.4.0
ii  linux-headers-5.4.0-48-generic                5.4.0-48.52                                amd64        Linux kernel headers for version 5.4.0 on 64 bit x86 SMP
ii  linux-headers-generic                         5.4.0.48.51                                amd64        Generic Linux kernel headers
rc  linux-image-4.15.0-115-generic                4.15.0-115.116                             amd64        Signed kernel image generic
ii  linux-image-4.15.0-117-generic                4.15.0-117.118                             amd64        Signed kernel image generic
ii  linux-image-5.4.0-47-generic                  5.4.0-47.51                                amd64        Signed kernel image generic
ii  linux-image-5.4.0-48-generic                  5.4.0-48.52                                amd64        Signed kernel image generic
ii  linux-image-generic                           5.4.0.48.51                                amd64        Generic Linux kernel image
ii  linux-libc-dev:amd64                          5.4.0-48.52                                amd64        Linux Kernel Headers for development
rc  linux-modules-4.15.0-115-generic              4.15.0-115.116                             amd64        Linux kernel extra modules for version 4.15.0 on 64 bit x86 SMP
ii  linux-modules-4.15.0-117-generic              4.15.0-117.118                             amd64        Linux kernel extra modules for version 4.15.0 on 64 bit x86 SMP
ii  linux-modules-5.4.0-47-generic                5.4.0-47.51                                amd64        Linux kernel extra modules for version 5.4.0 on 64 bit x86 SMP
ii  linux-modules-5.4.0-48-generic                5.4.0-48.52                                amd64        Linux kernel extra modules for version 5.4.0 on 64 bit x86 SMP
rc  linux-modules-extra-4.15.0-115-generic        4.15.0-115.116                             amd64        Linux kernel extra modules for version 4.15.0 on 64 bit x86 SMP
ii  linux-modules-extra-4.15.0-117-generic        4.15.0-117.118                             amd64        Linux kernel extra modules for version 4.15.0 on 64 bit x86 SMP
ii  linux-modules-extra-5.4.0-47-generic          5.4.0-47.51                                amd64        Linux kernel extra modules for version 5.4.0 on 64 bit x86 SMP
ii  linux-modules-extra-5.4.0-48-generic          5.4.0-48.52                                amd64        Linux kernel extra modules for version 5.4.0 on 64 bit x86 SMP
ii  linux-sound-base                              1.0.25+dfsg-0ubuntu5                       all          base package for ALSA and OSS sound systems
ii  syslinux-common                               3:6.04~git20190206.bf6db5b4+dfsg1-2        all          collection of bootloaders (common)
ii  syslinux-legacy                               2:3.63+dfsg-2ubuntu9                       amd64        Bootloader for Linux/i386 using MS-DOS floppies

Dernière modification par cypow (Le 22/09/2020, à 09:14)

Hors ligne

#111 Le 22/09/2020, à 09:54

abelthorne

Re : [RESOLU] Problème pour mettre à jour vers 20.04

Ah, il restait les paquets nvidia à voir mais aussi. On va d'abord faire le tri dans les noyaux. Lance :

uname -a

Normalement, ça devrait te dire que tu es sur le noyau 5.4.0-48. Si c'est bien le cas, tu peux supprimer ça :

sudo apt-get remove --purge linux-headers-4.15.0-117 linux-headers-4.15.0-117-generic linux-image-4.15.0-115-generic linux-image-4.15.0-117-generic linux-modules-4.15.0-115-generic linux-modules-4.15.0-117-generic linux-modules-extra-4.15.0-115-generic linux-modules-extra-4.15.0-117-generic

Et donc, pour les paquets nvidia, c'est bizarre que tu en aies plusieurs en version orpheline. Donne le retour de :

dpkg -l | grep nvidia
apt-cache policy nvidia-361 nvidia-367 nvidia-375

Et dis moi quel pilote est actuellement utilisé si tu vas dans le gestionnaire de pilotes. N'en change pas, dis-moi juste lequel est indiqué comme utilisé.


Installation de Steam (obsolète sauf 16.04) / Battle.net / Neverwinter Nights • Groupe Steam Ubuntu-fr : http://steamcommunity.com/groups/ubuntufr

Hors ligne

#112 Le 22/09/2020, à 14:43

cypow

Re : [RESOLU] Problème pour mettre à jour vers 20.04

Oui oui c'était le bon noyau.


ii  libnvidia-cfg1-390:amd64                      390.138-0ubuntu0.20.04.1                   amd64        NVIDIA binary OpenGL/GLX configuration library
ii  libnvidia-common-390                          390.138-0ubuntu0.20.04.1                   all          Shared files used by the NVIDIA libraries
ii  libnvidia-compute-390:amd64                   390.138-0ubuntu0.20.04.1                   amd64        NVIDIA libcompute package
ii  libnvidia-compute-390:i386                    390.138-0ubuntu0.20.04.1                   i386         NVIDIA libcompute package
ii  libnvidia-decode-390:amd64                    390.138-0ubuntu0.20.04.1                   amd64        NVIDIA Video Decoding runtime libraries
ii  libnvidia-decode-390:i386                     390.138-0ubuntu0.20.04.1                   i386         NVIDIA Video Decoding runtime libraries
ii  libnvidia-encode-390:amd64                    390.138-0ubuntu0.20.04.1                   amd64        NVENC Video Encoding runtime library
ii  libnvidia-encode-390:i386                     390.138-0ubuntu0.20.04.1                   i386         NVENC Video Encoding runtime library
ii  libnvidia-fbc1-390:amd64                      390.138-0ubuntu0.20.04.1                   amd64        NVIDIA OpenGL-based Framebuffer Capture runtime library
ii  libnvidia-fbc1-390:i386                       390.138-0ubuntu0.20.04.1                   i386         NVIDIA OpenGL-based Framebuffer Capture runtime library
ii  libnvidia-gl-390:amd64                        390.138-0ubuntu0.20.04.1                   amd64        NVIDIA OpenGL/GLX/EGL/GLES GLVND libraries and Vulkan ICD
ii  libnvidia-gl-390:i386                         390.138-0ubuntu0.20.04.1                   i386         NVIDIA OpenGL/GLX/EGL/GLES GLVND libraries and Vulkan ICD
ii  libnvidia-ifr1-390:amd64                      390.138-0ubuntu0.20.04.1                   amd64        NVIDIA OpenGL-based Inband Frame Readback runtime library
ii  libnvidia-ifr1-390:i386                       390.138-0ubuntu0.20.04.1                   i386         NVIDIA OpenGL-based Inband Frame Readback runtime library
ii  nvidia-361                                    367.57-0ubuntu5                            amd64        Transitional package for nvidia-367
ii  nvidia-367                                    375.82-0ubuntu3                            amd64        Transitional package for nvidia-375
ii  nvidia-375                                    384.111-0ubuntu1                           amd64        Transitional package for nvidia-384
ii  nvidia-384                                    390.138-0ubuntu0.20.04.1                   amd64        Transitional package for nvidia-driver-390
ii  nvidia-compute-utils-390                      390.138-0ubuntu0.20.04.1                   amd64        NVIDIA compute utilities
ii  nvidia-dkms-390                               390.138-0ubuntu0.20.04.1                   amd64        NVIDIA DKMS package
ii  nvidia-driver-390                             390.138-0ubuntu0.20.04.1                   amd64        NVIDIA driver metapackage
ii  nvidia-headless-no-dkms-390                   390.138-0ubuntu0.20.04.1                   amd64        NVIDIA headless metapackage - no DKMS
ii  nvidia-kernel-common-390                      390.138-0ubuntu0.20.04.1                   amd64        Shared files used with the kernel module
ii  nvidia-kernel-source-390                      390.138-0ubuntu0.20.04.1                   amd64        NVIDIA kernel source package
ii  nvidia-prime                                  0.8.14                                     all          Tools to enable NVIDIA's Prime
ii  nvidia-utils-390                              390.138-0ubuntu0.20.04.1                   amd64        NVIDIA driver support binaries
ii  xserver-xorg-video-nvidia-390                 390.138-0ubuntu0.20.04.1                   amd64        NVIDIA binary Xorg driver

Dernière modification par cypow (Le 22/09/2020, à 14:44)

Hors ligne

#113 Le 22/09/2020, à 15:10

abelthorne

Re : [RESOLU] Problème pour mettre à jour vers 20.04

Ah, alors les paquets nvidia-xxx sont des paquets transitionnels plus ou moins inter-dépendants qui retombent sur nvidia-driver-390.

On va faire une simu :

sudo apt-get remove -s --purge nvidia-361 nvidia-367 nvidia-375

Installation de Steam (obsolète sauf 16.04) / Battle.net / Neverwinter Nights • Groupe Steam Ubuntu-fr : http://steamcommunity.com/groups/ubuntufr

Hors ligne

#114 Le 22/09/2020, à 15:17

cypow

Re : [RESOLU] Problème pour mettre à jour vers 20.04

désolé j'ai zappé ça:

nvidia-361:
  Installé : 367.57-0ubuntu5
  Candidat : 367.57-0ubuntu5
 Table de version :
 *** 367.57-0ubuntu5 100
        100 /var/lib/dpkg/status
nvidia-367:
  Installé : 375.82-0ubuntu3
  Candidat : 375.82-0ubuntu3
 Table de version :
 *** 375.82-0ubuntu3 100
        100 /var/lib/dpkg/status
nvidia-375:
  Installé : 384.111-0ubuntu1
  Candidat : 384.111-0ubuntu1
 Table de version :
 *** 384.111-0ubuntu1 100
        100 /var/lib/dpkg/status

et pour pour les pilotes j'ai ça:
1600789211.png

enfin voilà ce que dis la simu:

sudo apt-get remove -s --purge nvidia-361 nvidia-367 nvidia-375
[sudo] Mot de passe de cypow : 
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances       
Lecture des informations d'état... Fait
Les paquets suivants ont été installés automatiquement et ne sont plus nécessaires :
  enchant g++-7 gcc-8-base:i386 geoip-database gir1.2-accounts-1.0 gir1.2-gdata-0.0 gir1.2-gtksource-3.0 gir1.2-harfbuzz-0.0 gir1.2-signon-1.0 guile-2.0-libs iputils-arping kinit libappindicator1
  libargon2-0 libart-2.0-2 libcapnp-0.7.0 libcgi-fast-perl libcgi-pm-perl libclass-accessor-perl libcrystalhd3 libdbusmenu-gtk4 libdrm-dev libegl1-mesa libenchant1c2a libfcgi-perl libfdk-aac1
  libfile-copy-recursive-perl libgail-3-0 libgeoip1 libgfortran4 libglvnd-core-dev libgmime-3.0-0 libgraphite2-dev libgtksourceview-3.0-1 libgtksourceview-3.0-common libgutenprint-common libgutenprint9
  libharfbuzz-dev libharfbuzz-gobject0 libicu-le-hb-dev libicu-le-hb0 libindicator7 libiptc0 liblog4cplus-1.1-9 libmirclient-dev libmirclient9 libmircommon-dev libmircommon7 libmircookie-dev
  libmircookie2 libmircore-dev libmircore1 libmirprotobuf3 libmozjs-52-0 libnss-myhostname libnvidia-cfg1-390 libnvidia-common-390 libnvidia-decode-390 libnvidia-decode-390:i386 libnvidia-encode-390
  libnvidia-encode-390:i386 libnvidia-fbc1-390 libnvidia-fbc1-390:i386 libnvidia-gl-390 libnvidia-gl-390:i386 libnvidia-ifr1-390 libnvidia-ifr1-390:i386 liboauth0 libpangox-1.0-0
  libparse-debianchangelog-perl libprotobuf-dev libqt5script5 libquicktime2 libreoffice-avmedia-backend-gstreamer libreoffice-style-galaxy libsignon-glib1 libspeexdsp1:i386 libstdc++-7-dev libtinfo-dev
  libwayland-egl1-mesa libwayland-server0:i386 libx11-xcb-dev libxcb-dri2-0-dev libxcb-dri3-dev libxcb-glx0-dev libxcb-present-dev libxcb-randr0-dev libxcb-render0-dev libxcb-shape0-dev libxcb-sync-dev
  libxcb-xfixes0-dev libxdamage-dev libxml-simple-perl libxshmfence-dev libzeitgeist-1.0-1 mesa-common-dev nvidia-384 nvidia-compute-utils-390 nvidia-dkms-390 nvidia-driver-390
  nvidia-headless-no-dkms-390 nvidia-kernel-common-390 nvidia-kernel-source-390 nvidia-prime nvidia-utils-390 printer-driver-gutenprint python-asn1crypto python-attr python-automat python-cffi-backend
  python-constantly python-cryptography python-enum34 python-gobject python-gobject-2 python-hyperlink python-idna python-ipaddress python-lockfile python-monotonic python-openssl python-pam
  python-pkg-resources python-psutil python-pyasn1 python-six python-zope.interface python3-asn1crypto python3-feedparser python3-oauth python3-zope.interface qpdf qtchooser recordmydesktop twolame
  unity-lens-applications unity-lens-files unity-lens-music unity-lens-photos unity-lens-video unity-scope-calculator unity-scope-devhelp unity-scope-manpages unity-scope-tomboy unity-scope-video-remote
  unity-scope-virtualbox unity-scope-zotero unity-scopes-runner x11proto-damage-dev x11proto-fixes-dev x11proto-kb-dev xserver-xorg-video-nvidia-390
Veuillez utiliser « sudo apt autoremove » pour les supprimer.
Les paquets suivants seront ENLEVÉS :
  nvidia-361* nvidia-367* nvidia-375*
0 mis à jour, 0 nouvellement installés, 3 à enlever et 1 non mis à jour.
Purg nvidia-361 [367.57-0ubuntu5]
Purg nvidia-367 [375.82-0ubuntu3]
Purg nvidia-375 [384.111-0ubuntu1]

Hors ligne

#115 Le 22/09/2020, à 15:22

abelthorne

Re : [RESOLU] Problème pour mettre à jour vers 20.04

Là, ça va pas du tout. On va faire autrement. Dans le gestionnaire de pilotes, passe sur le dernier (Nouveau). Une fois qu'il est installé, redémarre ton PC, puis redonne-moi :

dpkg -l | grep nvidia

Installation de Steam (obsolète sauf 16.04) / Battle.net / Neverwinter Nights • Groupe Steam Ubuntu-fr : http://steamcommunity.com/groups/ubuntufr

Hors ligne

#116 Le 22/09/2020, à 15:42

cypow

Re : [RESOLU] Problème pour mettre à jour vers 20.04

rc  libnvidia-compute-390:amd64                   390.138-0ubuntu0.20.04.1                   amd64        NVIDIA libcompute package
ii  libnvidia-compute-390:i386                    390.138-0ubuntu0.20.04.1                   i386         NVIDIA libcompute package
rc  nvidia-361                                    367.57-0ubuntu5                            amd64        Transitional package for nvidia-367
rc  nvidia-367                                    375.82-0ubuntu3                            amd64        Transitional package for nvidia-375
rc  nvidia-375                                    384.111-0ubuntu1                           amd64        Transitional package for nvidia-384
rc  nvidia-384                                    390.138-0ubuntu0.20.04.1                   amd64        Transitional package for nvidia-driver-390
rc  nvidia-compute-utils-390                      390.138-0ubuntu0.20.04.1                   amd64        NVIDIA compute utilities
rc  nvidia-dkms-390                               390.138-0ubuntu0.20.04.1                   amd64        NVIDIA DKMS package
rc  nvidia-kernel-common-390                      390.138-0ubuntu0.20.04.1                   amd64        Shared files used with the kernel module
rc  nvidia-prime                                  0.8.14                                     all          Tools to enable NVIDIA's Prime

Hors ligne

#117 Le 22/09/2020, à 15:52

abelthorne

Re : [RESOLU] Problème pour mettre à jour vers 20.04

Maintenant, qu'est-ce que ça donne avec ça ?

sudo apt-get remove -s --purge libnvidia-compute-390 libnvidia-compute-390:i386 nvidia-361 nvidia-367 nvidia-375 nvidia-384 nvidia-compute-utils-390 nvidia-dkms-390 nvidia-kernel-common-390 nvidia-prime

Installation de Steam (obsolète sauf 16.04) / Battle.net / Neverwinter Nights • Groupe Steam Ubuntu-fr : http://steamcommunity.com/groups/ubuntufr

Hors ligne

#118 Le 22/09/2020, à 19:23

cypow

Re : [RESOLU] Problème pour mettre à jour vers 20.04

C'est la même chose:

rc  libnvidia-compute-390:amd64                   390.138-0ubuntu0.20.04.1                   amd64        NVIDIA libcompute package
ii  libnvidia-compute-390:i386                    390.138-0ubuntu0.20.04.1                   i386         NVIDIA libcompute package
rc  nvidia-361                                    367.57-0ubuntu5                            amd64        Transitional package for nvidia-367
rc  nvidia-367                                    375.82-0ubuntu3                            amd64        Transitional package for nvidia-375
rc  nvidia-375                                    384.111-0ubuntu1                           amd64        Transitional package for nvidia-384
rc  nvidia-384                                    390.138-0ubuntu0.20.04.1                   amd64        Transitional package for nvidia-driver-390
rc  nvidia-compute-utils-390                      390.138-0ubuntu0.20.04.1                   amd64        NVIDIA compute utilities
rc  nvidia-dkms-390                               390.138-0ubuntu0.20.04.1                   amd64        NVIDIA DKMS package
rc  nvidia-kernel-common-390                      390.138-0ubuntu0.20.04.1                   amd64        Shared files used with the kernel module
rc  nvidia-prime                                  0.8.14                                     all          Tools to enable NVIDIA's Prime

Dernière modification par cypow (Le 22/09/2020, à 19:25)

Hors ligne

#119 Le 22/09/2020, à 19:46

abelthorne

Re : [RESOLU] Problème pour mettre à jour vers 20.04

Oui mais c'est normal, c'est une simulation qui ne va rien faire concrètement. Comme on est sur des paquets un peu spéciaux, j'aurais voulu le retour de la commande pour vérifier que tout va bien avant de la relancer pour de vrai.


Installation de Steam (obsolète sauf 16.04) / Battle.net / Neverwinter Nights • Groupe Steam Ubuntu-fr : http://steamcommunity.com/groups/ubuntufr

Hors ligne

#120 Le 23/09/2020, à 07:46

cypow

Re : [RESOLU] Problème pour mettre à jour vers 20.04

Pardon, alors voici:

Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances       
Lecture des informations d'état... Fait
Les paquets suivants ont été installés automatiquement et ne sont plus nécessaires :
  enchant g++-7 gcc-8-base:i386 geoip-database gir1.2-accounts-1.0
  gir1.2-gdata-0.0 gir1.2-gtksource-3.0 gir1.2-harfbuzz-0.0 gir1.2-signon-1.0
  guile-2.0-libs iputils-arping kinit libappindicator1 libargon2-0
  libart-2.0-2 libcapnp-0.7.0 libcgi-fast-perl libcgi-pm-perl
  libclass-accessor-perl libcrystalhd3 libdbusmenu-gtk4 libdrm-dev
  libegl1-mesa libenchant1c2a libfcgi-perl libfdk-aac1
  libfile-copy-recursive-perl libgail-3-0 libgeoip1 libgfortran4
  libglvnd-core-dev libgmime-3.0-0 libgraphite2-dev libgtksourceview-3.0-1
  libgtksourceview-3.0-common libgutenprint-common libgutenprint9
  libharfbuzz-dev libharfbuzz-gobject0 libicu-le-hb-dev libicu-le-hb0
  libindicator7 libiptc0 liblog4cplus-1.1-9 libmirclient-dev libmirclient9
  libmircommon-dev libmircommon7 libmircookie-dev libmircookie2 libmircore-dev
  libmircore1 libmirprotobuf3 libmozjs-52-0 libnss-myhostname liboauth0
  libpangox-1.0-0 libparse-debianchangelog-perl libprotobuf-dev libqt5script5
  libquicktime2 libreoffice-avmedia-backend-gstreamer libreoffice-style-galaxy
  libsignon-glib1 libspeexdsp1:i386 libstdc++-7-dev libtinfo-dev
  libwayland-egl1-mesa libwayland-server0:i386 libx11-xcb-dev
  libxcb-dri2-0-dev libxcb-dri3-dev libxcb-glx0-dev libxcb-present-dev
  libxcb-randr0-dev libxcb-render0-dev libxcb-shape0-dev libxcb-sync-dev
  libxcb-xfixes0-dev libxdamage-dev libxml-simple-perl libxshmfence-dev
  libzeitgeist-1.0-1 mesa-common-dev printer-driver-gutenprint
  python-asn1crypto python-attr python-automat python-cffi-backend
  python-constantly python-cryptography python-enum34 python-gobject
  python-gobject-2 python-hyperlink python-idna python-ipaddress
  python-lockfile python-monotonic python-openssl python-pam
  python-pkg-resources python-psutil python-pyasn1 python-six
  python-zope.interface python3-asn1crypto python3-feedparser python3-oauth
  python3-zope.interface qpdf qtchooser recordmydesktop twolame
  unity-lens-applications unity-lens-files unity-lens-music unity-lens-photos
  unity-lens-video unity-scope-calculator unity-scope-devhelp
  unity-scope-manpages unity-scope-tomboy unity-scope-video-remote
  unity-scope-virtualbox unity-scope-zotero unity-scopes-runner
  x11proto-damage-dev x11proto-fixes-dev x11proto-kb-dev
Veuillez utiliser « sudo apt autoremove » pour les supprimer.
Les paquets suivants seront ENLEVÉS :
  libnvidia-compute-390* libnvidia-compute-390:i386* nvidia-361* nvidia-367*
  nvidia-375* nvidia-384* nvidia-compute-utils-390* nvidia-dkms-390*
  nvidia-kernel-common-390* nvidia-prime*
0 mis à jour, 0 nouvellement installés, 10 à enlever et 16 non mis à jour.
Purg libnvidia-compute-390
Purg libnvidia-compute-390:i386 [390.138-0ubuntu0.20.04.1]
Purg nvidia-361
Purg nvidia-367
Purg nvidia-375
Purg nvidia-384
Purg nvidia-compute-utils-390
Purg nvidia-dkms-390
Purg nvidia-kernel-common-390
Purg nvidia-prime

Hors ligne

#121 Le 23/09/2020, à 08:20

abelthorne

Re : [RESOLU] Problème pour mettre à jour vers 20.04

Cette fois, ça devrait être bon, relance la commande sans la simu et supprime les paquets :

sudo apt-get remove --purge libnvidia-compute-390 libnvidia-compute-390:i386 nvidia-361 nvidia-367 nvidia-375 nvidia-384 nvidia-compute-utils-390 nvidia-dkms-390 nvidia-kernel-common-390 nvidia-prime

suivie de :

sudo apt-get autoremove --purge

Une fois que c'est fait, on est d'accord que la paquet ubuntu-desktop est toujours installé ?

dpkg -l | grep ubuntu-desktop

(Il devrait être listé avec ii au début de la ligne.)

Si c'est bon, tu peux alors repasser au pilote voulu dans le gestionnaire.


Installation de Steam (obsolète sauf 16.04) / Battle.net / Neverwinter Nights • Groupe Steam Ubuntu-fr : http://steamcommunity.com/groups/ubuntufr

Hors ligne

#122 Le 23/09/2020, à 08:36

cypow

Re : [RESOLU] Problème pour mettre à jour vers 20.04

Oui ça m'a semblé bon, j'avais:

ii  ubuntu-desktop                                1.450.2                                    amd64        The Ubuntu desktop system
ii  ubuntu-desktop-minimal                        1.450.2                                    amd64        The Ubuntu desktop minimal system

Donc c'est tout bon maintenant ?

Alors une nouvelle fois je te remercie très fort pour toute cette aide et ce temps !

Hors ligne

#123 Le 23/09/2020, à 08:48

abelthorne

Re : [RESOLU] Problème pour mettre à jour vers 20.04

Si tu peux remettre l'ancien pilote (nvidia 390) sans problème, alors ça doit être bon.


Installation de Steam (obsolète sauf 16.04) / Battle.net / Neverwinter Nights • Groupe Steam Ubuntu-fr : http://steamcommunity.com/groups/ubuntufr

Hors ligne