Contenu | Rechercher | Menus

Annonce

DVD, clés USB et t-shirts Ubuntu-fr disponibles sur la boutique En Vente Libre

Si vous avez des soucis pour rester connecté, déconnectez-vous puis reconnectez-vous depuis ce lien en cochant la case
Me connecter automatiquement lors de mes prochaines visites.

À propos de l'équipe du forum.

#26 Le 28/11/2020, à 00:01

abelthorne

Re : [Résolu] "Le Système de Paquets est Cassé"

Avant de retenter l'installation, donne-moi aussi le retour de :

ls /var/cache/apt/archives

Hors ligne

#27 Le 28/11/2020, à 00:03

Lalo-Ubuntu

Re : [Résolu] "Le Système de Paquets est Cassé"

Et hop-là :

ls /var/cache/apt/archives
lock  partial

C'était plus court que les autres retours smile

Hors ligne

#28 Le 28/11/2020, à 00:06

abelthorne

Re : [Résolu] "Le Système de Paquets est Cassé"

Au cas où :

sudo ls /var/cache/apt/archives/partial

Hors ligne

#29 Le 28/11/2020, à 00:07

Lalo-Ubuntu

Re : [Résolu] "Le Système de Paquets est Cassé"

Je l'ai exécutée, il n'y a eu aucun retour

Hors ligne

#30 Le 28/11/2020, à 00:10

abelthorne

Re : [Résolu] "Le Système de Paquets est Cassé"

Alors on va retenter l'installation :

sudo apt-get install nvidia-driver-390

Hors ligne

#31 Le 28/11/2020, à 00:23

Lalo-Ubuntu

Re : [Résolu] "Le Système de Paquets est Cassé"

sudo apt-get install nvidia-driver-390
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances       
Lecture des informations d'état... Fait
Les paquets supplémentaires suivants seront installés : 
  libatomic1:i386 libbsd0:i386 libdrm-amdgpu1:i386 libdrm-intel1:i386
  libdrm-nouveau2:i386 libdrm-radeon1:i386 libdrm2:i386 libedit2:i386
  libelf1:i386 libexpat1:i386 libffi7:i386 libgl1:i386 libgl1-mesa-dri:i386
  libglapi-mesa:i386 libglvnd0:i386 libglx-mesa0:i386 libglx0:i386
  libllvm10:i386 libnvidia-cfg1-390 libnvidia-common-390 libnvidia-compute-390
  libnvidia-compute-390:i386 libnvidia-decode-390 libnvidia-decode-390:i386
  libnvidia-encode-390 libnvidia-encode-390:i386 libnvidia-fbc1-390
  libnvidia-fbc1-390:i386 libnvidia-gl-390 libnvidia-gl-390:i386
  libnvidia-ifr1-390 libnvidia-ifr1-390:i386 libpciaccess0:i386
  libsensors5:i386 libstdc++6:i386 libvulkan1:i386 libwayland-client0:i386
  libx11-6:i386 libx11-xcb1:i386 libxau6:i386 libxcb-dri2-0:i386
  libxcb-dri3-0:i386 libxcb-glx0:i386 libxcb-present0:i386 libxcb-randr0:i386
  libxcb-sync1:i386 libxcb1:i386 libxdamage1:i386 libxdmcp6:i386 libxext6:i386
  libxfixes3:i386 libxnvctrl0 libxshmfence1:i386 libxxf86vm1:i386
  mesa-vulkan-drivers:i386 nvidia-compute-utils-390 nvidia-dkms-390
  nvidia-kernel-common-390 nvidia-kernel-source-390 nvidia-prime
  nvidia-settings nvidia-utils-390 screen-resolution-extra
  xserver-xorg-video-nvidia-390
Paquets suggérés :
  lm-sensors:i386
Les NOUVEAUX paquets suivants seront installés :
  libatomic1:i386 libbsd0:i386 libdrm-amdgpu1:i386 libdrm-intel1:i386
  libdrm-nouveau2:i386 libdrm-radeon1:i386 libdrm2:i386 libedit2:i386
  libelf1:i386 libexpat1:i386 libffi7:i386 libgl1:i386 libgl1-mesa-dri:i386
  libglapi-mesa:i386 libglvnd0:i386 libglx-mesa0:i386 libglx0:i386
  libllvm10:i386 libnvidia-cfg1-390 libnvidia-common-390 libnvidia-compute-390
  libnvidia-compute-390:i386 libnvidia-decode-390 libnvidia-decode-390:i386
  libnvidia-encode-390 libnvidia-encode-390:i386 libnvidia-fbc1-390
  libnvidia-fbc1-390:i386 libnvidia-gl-390 libnvidia-gl-390:i386
  libnvidia-ifr1-390 libnvidia-ifr1-390:i386 libpciaccess0:i386
  libsensors5:i386 libstdc++6:i386 libvulkan1:i386 libwayland-client0:i386
  libx11-6:i386 libx11-xcb1:i386 libxau6:i386 libxcb-dri2-0:i386
  libxcb-dri3-0:i386 libxcb-glx0:i386 libxcb-present0:i386 libxcb-randr0:i386
  libxcb-sync1:i386 libxcb1:i386 libxdamage1:i386 libxdmcp6:i386 libxext6:i386
  libxfixes3:i386 libxnvctrl0 libxshmfence1:i386 libxxf86vm1:i386
  mesa-vulkan-drivers:i386 nvidia-compute-utils-390 nvidia-dkms-390
  nvidia-driver-390 nvidia-kernel-common-390 nvidia-kernel-source-390
  nvidia-prime nvidia-settings nvidia-utils-390 screen-resolution-extra
  xserver-xorg-video-nvidia-390
0 mis à jour, 65 nouvellement installés, 0 à enlever et 0 non mis à jour.
Il est nécessaire de prendre 118 Mo dans les archives.
Après cette opération, 757 Mo d'espace disque supplémentaires seront utilisés.
Souhaitez-vous continuer ? [O/n] o
Réception de :1 http://fr.archive.ubuntu.com/ubuntu focal/main i386 libbsd0 i386 0.10.0-1 [49,8 kB]
Réception de :2 http://fr.archive.ubuntu.com/ubuntu focal/main i386 libelf1 i386 0.176-1.1build1 [50,5 kB]
Réception de :3 http://fr.archive.ubuntu.com/ubuntu focal/main i386 libexpat1 i386 2.2.9-1build1 [73,8 kB]
Réception de :4 http://fr.archive.ubuntu.com/ubuntu focal/main i386 libffi7 i386 3.3-4 [17,9 kB]
Réception de :5 http://fr.archive.ubuntu.com/ubuntu focal-updates/main i386 libstdc++6 i386 10.2.0-5ubuntu1~20.04 [541 kB]
Réception de :6 http://fr.archive.ubuntu.com/ubuntu focal/main i386 libdrm2 i386 2.4.101-2 [35,5 kB]
Réception de :7 http://fr.archive.ubuntu.com/ubuntu focal/main i386 libedit2 i386 3.1-20191231-1 [90,9 kB]
Réception de :8 http://fr.archive.ubuntu.com/ubuntu focal/main i386 libxau6 i386 1:1.0.9-0ubuntu1 [7804 B]
Réception de :9 http://fr.archive.ubuntu.com/ubuntu focal/main i386 libxdmcp6 i386 1:1.1.3-0ubuntu1 [11,0 kB]
Réception de :10 http://fr.archive.ubuntu.com/ubuntu focal/main i386 libxcb1 i386 1.14-2 [49,2 kB]
Réception de :11 http://fr.archive.ubuntu.com/ubuntu focal-updates/main i386 libx11-6 i386 2:1.6.9-2ubuntu1.1 [598 kB]
Réception de :12 http://fr.archive.ubuntu.com/ubuntu focal/main i386 libxext6 i386 2:1.3.4-0ubuntu1 [31,5 kB]
Réception de :13 http://fr.archive.ubuntu.com/ubuntu focal-updates/main i386 libatomic1 i386 10.2.0-5ubuntu1~20.04 [9860 B]
Réception de :14 http://fr.archive.ubuntu.com/ubuntu focal/main i386 libdrm-amdgpu1 i386 2.4.101-2 [21,4 kB]
Réception de :15 http://fr.archive.ubuntu.com/ubuntu focal/main i386 libpciaccess0 i386 0.16-0ubuntu1 [20,0 kB]
Réception de :16 http://fr.archive.ubuntu.com/ubuntu focal/main i386 libdrm-intel1 i386 2.4.101-2 [63,2 kB]
Réception de :17 http://fr.archive.ubuntu.com/ubuntu focal/main i386 libdrm-nouveau2 i386 2.4.101-2 [18,1 kB]
Réception de :18 http://fr.archive.ubuntu.com/ubuntu focal/main i386 libdrm-radeon1 i386 2.4.101-2 [21,2 kB]
Réception de :19 http://fr.archive.ubuntu.com/ubuntu focal-updates/main i386 libglapi-mesa i386 20.0.8-0ubuntu1~20.04.1 [26,7 kB]
Réception de :20 http://fr.archive.ubuntu.com/ubuntu focal/main i386 libllvm10 i386 1:10.0.0-4ubuntu1 [15,4 MB]
Réception de :21 http://fr.archive.ubuntu.com/ubuntu focal/main i386 libsensors5 i386 1:3.6.0-2ubuntu1 [28,2 kB]
Réception de :22 http://fr.archive.ubuntu.com/ubuntu focal/main i386 libvulkan1 i386 1.2.131.2-1 [101 kB]
Réception de :23 http://fr.archive.ubuntu.com/ubuntu focal-updates/main i386 libgl1-mesa-dri i386 20.0.8-0ubuntu1~20.04.1 [9918 kB]
Réception de :24 http://fr.archive.ubuntu.com/ubuntu focal-updates/main i386 libx11-xcb1 i386 2:1.6.9-2ubuntu1.1 [9232 B]
Réception de :25 http://fr.archive.ubuntu.com/ubuntu focal/main i386 libxcb-dri2-0 i386 1.14-2 [7268 B]
Réception de :26 http://fr.archive.ubuntu.com/ubuntu focal/main i386 libxcb-dri3-0 i386 1.14-2 [7048 B]
Réception de :27 http://fr.archive.ubuntu.com/ubuntu focal/main i386 libxcb-glx0 i386 1.14-2 [23,8 kB]
Réception de :28 http://fr.archive.ubuntu.com/ubuntu focal/main i386 libxcb-present0 i386 1.14-2 [5748 B]
Réception de :29 http://fr.archive.ubuntu.com/ubuntu focal/main i386 libxcb-sync1 i386 1.14-2 [9268 B]
Réception de :30 http://fr.archive.ubuntu.com/ubuntu focal/main i386 libxdamage1 i386 1:1.1.5-2 [7216 B]
Réception de :31 http://fr.archive.ubuntu.com/ubuntu focal/main i386 libxfixes3 i386 1:5.0.3-2 [11,5 kB]
Réception de :32 http://fr.archive.ubuntu.com/ubuntu focal/main i386 libxshmfence1 i386 1.3-1 [5180 B]
Réception de :33 http://fr.archive.ubuntu.com/ubuntu focal/main i386 libxxf86vm1 i386 1:1.1.4-1build1 [11,0 kB]
Réception de :34 http://fr.archive.ubuntu.com/ubuntu focal-updates/main i386 libglx-mesa0 i386 20.0.8-0ubuntu1~20.04.1 [148 kB]
Réception de :35 http://fr.archive.ubuntu.com/ubuntu focal-updates/restricted amd64 libnvidia-cfg1-390 amd64 390.138-0ubuntu0.20.04.1 [70,2 kB]
Réception de :36 http://fr.archive.ubuntu.com/ubuntu focal-updates/restricted amd64 libnvidia-common-390 all 390.138-0ubuntu0.20.04.1 [10,4 kB]
Réception de :37 http://fr.archive.ubuntu.com/ubuntu focal-updates/restricted amd64 libnvidia-compute-390 amd64 390.138-0ubuntu0.20.04.1 [20,6 MB]
Réception de :38 http://fr.archive.ubuntu.com/ubuntu focal-updates/restricted i386 libnvidia-compute-390 i386 390.138-0ubuntu0.20.04.1 [21,0 MB]
Réception de :39 http://fr.archive.ubuntu.com/ubuntu focal-updates/restricted i386 libnvidia-decode-390 i386 390.138-0ubuntu0.20.04.1 [1188 kB]
Réception de :40 http://fr.archive.ubuntu.com/ubuntu focal-updates/restricted amd64 libnvidia-decode-390 amd64 390.138-0ubuntu0.20.04.1 [1120 kB]
Réception de :41 http://fr.archive.ubuntu.com/ubuntu focal-updates/restricted i386 libnvidia-encode-390 i386 390.138-0ubuntu0.20.04.1 [52,9 kB]
Réception de :42 http://fr.archive.ubuntu.com/ubuntu focal-updates/restricted amd64 libnvidia-encode-390 amd64 390.138-0ubuntu0.20.04.1 [52,6 kB]
Réception de :43 http://fr.archive.ubuntu.com/ubuntu focal-updates/restricted amd64 libnvidia-fbc1-390 amd64 390.138-0ubuntu0.20.04.1 [41,6 kB]
Réception de :44 http://fr.archive.ubuntu.com/ubuntu focal-updates/main i386 libglvnd0 i386 1.3.1-1ubuntu0.20.04.1 [45,7 kB]
Réception de :45 http://fr.archive.ubuntu.com/ubuntu focal-updates/main i386 libglx0 i386 1.3.1-1ubuntu0.20.04.1 [37,6 kB]
Réception de :46 http://fr.archive.ubuntu.com/ubuntu focal-updates/main i386 libgl1 i386 1.3.1-1ubuntu0.20.04.1 [81,2 kB]
Réception de :47 http://fr.archive.ubuntu.com/ubuntu focal-updates/restricted i386 libnvidia-fbc1-390 i386 390.138-0ubuntu0.20.04.1 [38,6 kB]
Réception de :48 http://fr.archive.ubuntu.com/ubuntu focal-updates/restricted i386 libnvidia-gl-390 i386 390.138-0ubuntu0.20.04.1 [14,8 MB]
Réception de :49 http://fr.archive.ubuntu.com/ubuntu focal-updates/restricted amd64 libnvidia-gl-390 amd64 390.138-0ubuntu0.20.04.1 [14,3 MB]
Réception de :50 http://fr.archive.ubuntu.com/ubuntu focal-updates/restricted i386 libnvidia-ifr1-390 i386 390.138-0ubuntu0.20.04.1 [62,3 kB]
Réception de :51 http://fr.archive.ubuntu.com/ubuntu focal-updates/restricted amd64 libnvidia-ifr1-390 amd64 390.138-0ubuntu0.20.04.1 [69,2 kB]
Réception de :52 http://fr.archive.ubuntu.com/ubuntu focal/main i386 libwayland-client0 i386 1.18.0-1 [24,3 kB]
Réception de :53 http://fr.archive.ubuntu.com/ubuntu focal/main i386 libxcb-randr0 i386 1.14-2 [18,0 kB]
Réception de :54 http://fr.archive.ubuntu.com/ubuntu focal-updates/main amd64 libxnvctrl0 amd64 440.82-0ubuntu0.20.04.1 [11,0 kB]
Réception de :55 http://fr.archive.ubuntu.com/ubuntu focal-updates/main i386 mesa-vulkan-drivers i386 20.0.8-0ubuntu1~20.04.1 [3456 kB]
Réception de :56 http://fr.archive.ubuntu.com/ubuntu focal-updates/restricted amd64 nvidia-compute-utils-390 amd64 390.138-0ubuntu0.20.04.1 [68,9 kB]
Réception de :57 http://fr.archive.ubuntu.com/ubuntu focal-updates/restricted amd64 nvidia-kernel-source-390 amd64 390.138-0ubuntu0.20.04.1 [9561 kB]
Réception de :58 http://fr.archive.ubuntu.com/ubuntu focal-updates/restricted amd64 nvidia-kernel-common-390 amd64 390.138-0ubuntu0.20.04.1 [10,6 kB]
Réception de :59 http://fr.archive.ubuntu.com/ubuntu focal-updates/restricted amd64 nvidia-dkms-390 amd64 390.138-0ubuntu0.20.04.1 [30,0 kB]
Réception de :60 http://fr.archive.ubuntu.com/ubuntu focal-updates/restricted amd64 nvidia-utils-390 amd64 390.138-0ubuntu0.20.04.1 [327 kB]
Réception de :61 http://fr.archive.ubuntu.com/ubuntu focal-updates/restricted amd64 xserver-xorg-video-nvidia-390 amd64 390.138-0ubuntu0.20.04.1 [1633 kB]
Réception de :62 http://fr.archive.ubuntu.com/ubuntu focal-updates/restricted amd64 nvidia-driver-390 amd64 390.138-0ubuntu0.20.04.1 [394 kB]
Réception de :63 http://fr.archive.ubuntu.com/ubuntu focal/main amd64 nvidia-prime all 0.8.14 [9164 B]
Réception de :64 http://fr.archive.ubuntu.com/ubuntu focal/main amd64 screen-resolution-extra all 0.18build1 [4456 B]
Réception de :65 http://fr.archive.ubuntu.com/ubuntu focal-updates/main amd64 nvidia-settings amd64 440.82-0ubuntu0.20.04.1 [963 kB]
118 Mo réceptionnés en 8s (14,7 Mo/s)                                          
Extraction des modèles depuis les paquets : 100%
Sélection du paquet libbsd0:i386 précédemment désélectionné.
(Lecture de la base de données... 239088 fichiers et répertoires déjà installés.)
Préparation du dépaquetage de .../00-libbsd0_0.10.0-1_i386.deb ...
Dépaquetage de libbsd0:i386 (0.10.0-1) ...
Sélection du paquet libelf1:i386 précédemment désélectionné.
Préparation du dépaquetage de .../01-libelf1_0.176-1.1build1_i386.deb ...
Dépaquetage de libelf1:i386 (0.176-1.1build1) ...
Sélection du paquet libexpat1:i386 précédemment désélectionné.
Préparation du dépaquetage de .../02-libexpat1_2.2.9-1build1_i386.deb ...
Dépaquetage de libexpat1:i386 (2.2.9-1build1) ...
Sélection du paquet libffi7:i386 précédemment désélectionné.
Préparation du dépaquetage de .../03-libffi7_3.3-4_i386.deb ...
Dépaquetage de libffi7:i386 (3.3-4) ...
Sélection du paquet libstdc++6:i386 précédemment désélectionné.
Préparation du dépaquetage de .../04-libstdc++6_10.2.0-5ubuntu1~20.04_i386.deb ...
Dépaquetage de libstdc++6:i386 (10.2.0-5ubuntu1~20.04) ...
Sélection du paquet libdrm2:i386 précédemment désélectionné.
Préparation du dépaquetage de .../05-libdrm2_2.4.101-2_i386.deb ...
Dépaquetage de libdrm2:i386 (2.4.101-2) ...
Sélection du paquet libedit2:i386 précédemment désélectionné.
Préparation du dépaquetage de .../06-libedit2_3.1-20191231-1_i386.deb ...
Dépaquetage de libedit2:i386 (3.1-20191231-1) ...
Sélection du paquet libxau6:i386 précédemment désélectionné.
Préparation du dépaquetage de .../07-libxau6_1%3a1.0.9-0ubuntu1_i386.deb ...
Dépaquetage de libxau6:i386 (1:1.0.9-0ubuntu1) ...
Sélection du paquet libxdmcp6:i386 précédemment désélectionné.
Préparation du dépaquetage de .../08-libxdmcp6_1%3a1.1.3-0ubuntu1_i386.deb ...
Dépaquetage de libxdmcp6:i386 (1:1.1.3-0ubuntu1) ...
Sélection du paquet libxcb1:i386 précédemment désélectionné.
Préparation du dépaquetage de .../09-libxcb1_1.14-2_i386.deb ...
Dépaquetage de libxcb1:i386 (1.14-2) ...
Sélection du paquet libx11-6:i386 précédemment désélectionné.
Préparation du dépaquetage de .../10-libx11-6_2%3a1.6.9-2ubuntu1.1_i386.deb ...
Dépaquetage de libx11-6:i386 (2:1.6.9-2ubuntu1.1) ...
Sélection du paquet libxext6:i386 précédemment désélectionné.
Préparation du dépaquetage de .../11-libxext6_2%3a1.3.4-0ubuntu1_i386.deb ...
Dépaquetage de libxext6:i386 (2:1.3.4-0ubuntu1) ...
Sélection du paquet libatomic1:i386 précédemment désélectionné.
Préparation du dépaquetage de .../12-libatomic1_10.2.0-5ubuntu1~20.04_i386.deb ...
Dépaquetage de libatomic1:i386 (10.2.0-5ubuntu1~20.04) ...
Sélection du paquet libdrm-amdgpu1:i386 précédemment désélectionné.
Préparation du dépaquetage de .../13-libdrm-amdgpu1_2.4.101-2_i386.deb ...
Dépaquetage de libdrm-amdgpu1:i386 (2.4.101-2) ...
Sélection du paquet libpciaccess0:i386 précédemment désélectionné.
Préparation du dépaquetage de .../14-libpciaccess0_0.16-0ubuntu1_i386.deb ...
Dépaquetage de libpciaccess0:i386 (0.16-0ubuntu1) ...
Sélection du paquet libdrm-intel1:i386 précédemment désélectionné.
Préparation du dépaquetage de .../15-libdrm-intel1_2.4.101-2_i386.deb ...
Dépaquetage de libdrm-intel1:i386 (2.4.101-2) ...
Sélection du paquet libdrm-nouveau2:i386 précédemment désélectionné.
Préparation du dépaquetage de .../16-libdrm-nouveau2_2.4.101-2_i386.deb ...
Dépaquetage de libdrm-nouveau2:i386 (2.4.101-2) ...
Sélection du paquet libdrm-radeon1:i386 précédemment désélectionné.
Préparation du dépaquetage de .../17-libdrm-radeon1_2.4.101-2_i386.deb ...
Dépaquetage de libdrm-radeon1:i386 (2.4.101-2) ...
Sélection du paquet libglapi-mesa:i386 précédemment désélectionné.
Préparation du dépaquetage de .../18-libglapi-mesa_20.0.8-0ubuntu1~20.04.1_i386.deb ...
Dépaquetage de libglapi-mesa:i386 (20.0.8-0ubuntu1~20.04.1) ...
Sélection du paquet libllvm10:i386 précédemment désélectionné.
Préparation du dépaquetage de .../19-libllvm10_1%3a10.0.0-4ubuntu1_i386.deb ...
Dépaquetage de libllvm10:i386 (1:10.0.0-4ubuntu1) ...
Sélection du paquet libsensors5:i386 précédemment désélectionné.
Préparation du dépaquetage de .../20-libsensors5_1%3a3.6.0-2ubuntu1_i386.deb ...
Dépaquetage de libsensors5:i386 (1:3.6.0-2ubuntu1) ...
Sélection du paquet libvulkan1:i386 précédemment désélectionné.
Préparation du dépaquetage de .../21-libvulkan1_1.2.131.2-1_i386.deb ...
Dépaquetage de libvulkan1:i386 (1.2.131.2-1) ...
Sélection du paquet libgl1-mesa-dri:i386 précédemment désélectionné.
Préparation du dépaquetage de .../22-libgl1-mesa-dri_20.0.8-0ubuntu1~20.04.1_i386.deb ...
Dépaquetage de libgl1-mesa-dri:i386 (20.0.8-0ubuntu1~20.04.1) ...
Sélection du paquet libx11-xcb1:i386 précédemment désélectionné.
Préparation du dépaquetage de .../23-libx11-xcb1_2%3a1.6.9-2ubuntu1.1_i386.deb ...
Dépaquetage de libx11-xcb1:i386 (2:1.6.9-2ubuntu1.1) ...
Sélection du paquet libxcb-dri2-0:i386 précédemment désélectionné.
Préparation du dépaquetage de .../24-libxcb-dri2-0_1.14-2_i386.deb ...
Dépaquetage de libxcb-dri2-0:i386 (1.14-2) ...
Sélection du paquet libxcb-dri3-0:i386 précédemment désélectionné.
Préparation du dépaquetage de .../25-libxcb-dri3-0_1.14-2_i386.deb ...
Dépaquetage de libxcb-dri3-0:i386 (1.14-2) ...
Sélection du paquet libxcb-glx0:i386 précédemment désélectionné.
Préparation du dépaquetage de .../26-libxcb-glx0_1.14-2_i386.deb ...
Dépaquetage de libxcb-glx0:i386 (1.14-2) ...
Sélection du paquet libxcb-present0:i386 précédemment désélectionné.
Préparation du dépaquetage de .../27-libxcb-present0_1.14-2_i386.deb ...
Dépaquetage de libxcb-present0:i386 (1.14-2) ...
Sélection du paquet libxcb-sync1:i386 précédemment désélectionné.
Préparation du dépaquetage de .../28-libxcb-sync1_1.14-2_i386.deb ...
Dépaquetage de libxcb-sync1:i386 (1.14-2) ...
Sélection du paquet libxdamage1:i386 précédemment désélectionné.
Préparation du dépaquetage de .../29-libxdamage1_1%3a1.1.5-2_i386.deb ...
Dépaquetage de libxdamage1:i386 (1:1.1.5-2) ...
Sélection du paquet libxfixes3:i386 précédemment désélectionné.
Préparation du dépaquetage de .../30-libxfixes3_1%3a5.0.3-2_i386.deb ...
Dépaquetage de libxfixes3:i386 (1:5.0.3-2) ...
Sélection du paquet libxshmfence1:i386 précédemment désélectionné.
Préparation du dépaquetage de .../31-libxshmfence1_1.3-1_i386.deb ...
Dépaquetage de libxshmfence1:i386 (1.3-1) ...
Sélection du paquet libxxf86vm1:i386 précédemment désélectionné.
Préparation du dépaquetage de .../32-libxxf86vm1_1%3a1.1.4-1build1_i386.deb ...
Dépaquetage de libxxf86vm1:i386 (1:1.1.4-1build1) ...
Sélection du paquet libglx-mesa0:i386 précédemment désélectionné.
Préparation du dépaquetage de .../33-libglx-mesa0_20.0.8-0ubuntu1~20.04.1_i386.deb ...
Dépaquetage de libglx-mesa0:i386 (20.0.8-0ubuntu1~20.04.1) ...
Sélection du paquet libnvidia-cfg1-390:amd64 précédemment désélectionné.
Préparation du dépaquetage de .../34-libnvidia-cfg1-390_390.138-0ubuntu0.20.04.1_amd64.deb ...
Dépaquetage de libnvidia-cfg1-390:amd64 (390.138-0ubuntu0.20.04.1) ...
Sélection du paquet libnvidia-common-390 précédemment désélectionné.
Préparation du dépaquetage de .../35-libnvidia-common-390_390.138-0ubuntu0.20.04.1_all.deb ...
Dépaquetage de libnvidia-common-390 (390.138-0ubuntu0.20.04.1) ...
Sélection du paquet libnvidia-compute-390:i386 précédemment désélectionné.
Préparation du dépaquetage de .../36-libnvidia-compute-390_390.138-0ubuntu0.20.04.1_i386.deb ...
Dépaquetage de libnvidia-compute-390:i386 (390.138-0ubuntu0.20.04.1) ...
Sélection du paquet libnvidia-compute-390:amd64 précédemment désélectionné.
Préparation du dépaquetage de .../37-libnvidia-compute-390_390.138-0ubuntu0.20.04.1_amd64.deb ...
Dépaquetage de libnvidia-compute-390:amd64 (390.138-0ubuntu0.20.04.1) ...
Sélection du paquet libnvidia-decode-390:amd64 précédemment désélectionné.
Préparation du dépaquetage de .../38-libnvidia-decode-390_390.138-0ubuntu0.20.04.1_amd64.deb ...
Dépaquetage de libnvidia-decode-390:amd64 (390.138-0ubuntu0.20.04.1) ...
Sélection du paquet libnvidia-decode-390:i386 précédemment désélectionné.
Préparation du dépaquetage de .../39-libnvidia-decode-390_390.138-0ubuntu0.20.04.1_i386.deb ...
Dépaquetage de libnvidia-decode-390:i386 (390.138-0ubuntu0.20.04.1) ...
Sélection du paquet libnvidia-encode-390:amd64 précédemment désélectionné.
Préparation du dépaquetage de .../40-libnvidia-encode-390_390.138-0ubuntu0.20.04.1_amd64.deb ...
Dépaquetage de libnvidia-encode-390:amd64 (390.138-0ubuntu0.20.04.1) ...
Sélection du paquet libnvidia-encode-390:i386 précédemment désélectionné.
Préparation du dépaquetage de .../41-libnvidia-encode-390_390.138-0ubuntu0.20.04.1_i386.deb ...
Dépaquetage de libnvidia-encode-390:i386 (390.138-0ubuntu0.20.04.1) ...
Sélection du paquet libglvnd0:i386 précédemment désélectionné.
Préparation du dépaquetage de .../42-libglvnd0_1.3.1-1ubuntu0.20.04.1_i386.deb ...
Dépaquetage de libglvnd0:i386 (1.3.1-1ubuntu0.20.04.1) ...
Sélection du paquet libglx0:i386 précédemment désélectionné.
Préparation du dépaquetage de .../43-libglx0_1.3.1-1ubuntu0.20.04.1_i386.deb ...
Dépaquetage de libglx0:i386 (1.3.1-1ubuntu0.20.04.1) ...
Sélection du paquet libgl1:i386 précédemment désélectionné.
Préparation du dépaquetage de .../44-libgl1_1.3.1-1ubuntu0.20.04.1_i386.deb ...
Dépaquetage de libgl1:i386 (1.3.1-1ubuntu0.20.04.1) ...
Sélection du paquet libnvidia-fbc1-390:i386 précédemment désélectionné.
Préparation du dépaquetage de .../45-libnvidia-fbc1-390_390.138-0ubuntu0.20.04.1_i386.deb ...
Dépaquetage de libnvidia-fbc1-390:i386 (390.138-0ubuntu0.20.04.1) ...
Sélection du paquet libnvidia-fbc1-390:amd64 précédemment désélectionné.
Préparation du dépaquetage de .../46-libnvidia-fbc1-390_390.138-0ubuntu0.20.04.1_amd64.deb ...
Dépaquetage de libnvidia-fbc1-390:amd64 (390.138-0ubuntu0.20.04.1) ...
Préparation du dépaquetage de .../47-libnvidia-gl-390_390.138-0ubuntu0.20.04.1_i386.deb ...
détournement de /usr/lib/i386-linux-gnu/libGL.so.1 en /usr/lib/i386-linux-gnu/libGL.so.1.distrib par nvidia-340
dpkg-divert: erreur: erreur de correspondance sur paquet
  lors de la suppression de « détournement de /usr/lib/i386-linux-gnu/libGL.so.1 par libnvidia-gl-390 »
  « détournement de /usr/lib/i386-linux-gnu/libGL.so.1 en /usr/lib/i386-linux-gnu/libGL.so.1.distrib par nvidia-340 » trouvé
dpkg: erreur de traitement de l'archive /tmp/apt-dpkg-install-QKbgRC/47-libnvidia-gl-390_390.138-0ubuntu0.20.04.1_i386.deb (--unpack) :
 new libnvidia-gl-390:i386 package pre-installation script subprocess returned error exit status 2
Préparation du dépaquetage de .../48-libnvidia-gl-390_390.138-0ubuntu0.20.04.1_amd64.deb ...
détournement de /usr/lib/x86_64-linux-gnu/libGL.so.1 en /usr/lib/x86_64-linux-gnu/libGL.so.1.distrib par nvidia-340
dpkg-divert: erreur: erreur de correspondance sur paquet
  lors de la suppression de « détournement de /usr/lib/x86_64-linux-gnu/libGL.so.1 par libnvidia-gl-390 »
  « détournement de /usr/lib/x86_64-linux-gnu/libGL.so.1 en /usr/lib/x86_64-linux-gnu/libGL.so.1.distrib par nvidia-340 » trouvé
dpkg: erreur de traitement de l'archive /tmp/apt-dpkg-install-QKbgRC/48-libnvidia-gl-390_390.138-0ubuntu0.20.04.1_amd64.deb (--unpack) :
 new libnvidia-gl-390:amd64 package pre-installation script subprocess returned error exit status 2
Sélection du paquet libnvidia-ifr1-390:i386 précédemment désélectionné.
Préparation du dépaquetage de .../49-libnvidia-ifr1-390_390.138-0ubuntu0.20.04.1_i386.deb ...
Dépaquetage de libnvidia-ifr1-390:i386 (390.138-0ubuntu0.20.04.1) ...
Sélection du paquet libnvidia-ifr1-390:amd64 précédemment désélectionné.
Préparation du dépaquetage de .../50-libnvidia-ifr1-390_390.138-0ubuntu0.20.04.1_amd64.deb ...
Dépaquetage de libnvidia-ifr1-390:amd64 (390.138-0ubuntu0.20.04.1) ...
Sélection du paquet libwayland-client0:i386 précédemment désélectionné.
Préparation du dépaquetage de .../51-libwayland-client0_1.18.0-1_i386.deb ...
Dépaquetage de libwayland-client0:i386 (1.18.0-1) ...
Sélection du paquet libxcb-randr0:i386 précédemment désélectionné.
Préparation du dépaquetage de .../52-libxcb-randr0_1.14-2_i386.deb ...
Dépaquetage de libxcb-randr0:i386 (1.14-2) ...
Sélection du paquet libxnvctrl0:amd64 précédemment désélectionné.
Préparation du dépaquetage de .../53-libxnvctrl0_440.82-0ubuntu0.20.04.1_amd64.deb ...
Dépaquetage de libxnvctrl0:amd64 (440.82-0ubuntu0.20.04.1) ...
Sélection du paquet mesa-vulkan-drivers:i386 précédemment désélectionné.
Préparation du dépaquetage de .../54-mesa-vulkan-drivers_20.0.8-0ubuntu1~20.04.1_i386.deb ...
Dépaquetage de mesa-vulkan-drivers:i386 (20.0.8-0ubuntu1~20.04.1) ...
Sélection du paquet nvidia-compute-utils-390 précédemment désélectionné.
Préparation du dépaquetage de .../55-nvidia-compute-utils-390_390.138-0ubuntu0.20.04.1_amd64.deb ...
Dépaquetage de nvidia-compute-utils-390 (390.138-0ubuntu0.20.04.1) ...
Sélection du paquet nvidia-kernel-source-390 précédemment désélectionné.
Préparation du dépaquetage de .../56-nvidia-kernel-source-390_390.138-0ubuntu0.20.04.1_amd64.deb ...
Dépaquetage de nvidia-kernel-source-390 (390.138-0ubuntu0.20.04.1) ...
Sélection du paquet nvidia-kernel-common-390 précédemment désélectionné.
Préparation du dépaquetage de .../57-nvidia-kernel-common-390_390.138-0ubuntu0.20.04.1_amd64.deb ...
Dépaquetage de nvidia-kernel-common-390 (390.138-0ubuntu0.20.04.1) ...
Sélection du paquet nvidia-dkms-390 précédemment désélectionné.
Préparation du dépaquetage de .../58-nvidia-dkms-390_390.138-0ubuntu0.20.04.1_amd64.deb ...
Dépaquetage de nvidia-dkms-390 (390.138-0ubuntu0.20.04.1) ...
Sélection du paquet nvidia-utils-390 précédemment désélectionné.
Préparation du dépaquetage de .../59-nvidia-utils-390_390.138-0ubuntu0.20.04.1_amd64.deb ...
Dépaquetage de nvidia-utils-390 (390.138-0ubuntu0.20.04.1) ...
Sélection du paquet xserver-xorg-video-nvidia-390 précédemment désélectionné.
Préparation du dépaquetage de .../60-xserver-xorg-video-nvidia-390_390.138-0ubuntu0.20.04.1_amd64.deb ...
Dépaquetage de xserver-xorg-video-nvidia-390 (390.138-0ubuntu0.20.04.1) ...
Sélection du paquet nvidia-driver-390 précédemment désélectionné.
Préparation du dépaquetage de .../61-nvidia-driver-390_390.138-0ubuntu0.20.04.1_amd64.deb ...
Dépaquetage de nvidia-driver-390 (390.138-0ubuntu0.20.04.1) ...
Sélection du paquet nvidia-prime précédemment désélectionné.
Préparation du dépaquetage de .../62-nvidia-prime_0.8.14_all.deb ...
Dépaquetage de nvidia-prime (0.8.14) ...
Sélection du paquet screen-resolution-extra précédemment désélectionné.
Préparation du dépaquetage de .../63-screen-resolution-extra_0.18build1_all.deb ...
Dépaquetage de screen-resolution-extra (0.18build1) ...
Sélection du paquet nvidia-settings précédemment désélectionné.
Préparation du dépaquetage de .../64-nvidia-settings_440.82-0ubuntu0.20.04.1_amd64.deb ...
Dépaquetage de nvidia-settings (440.82-0ubuntu0.20.04.1) ...
Des erreurs ont été rencontrées pendant l'exécution :
 /tmp/apt-dpkg-install-QKbgRC/47-libnvidia-gl-390_390.138-0ubuntu0.20.04.1_i386.deb
 /tmp/apt-dpkg-install-QKbgRC/48-libnvidia-gl-390_390.138-0ubuntu0.20.04.1_amd64.deb
E: Sub-process /usr/bin/dpkg returned an error code (1)

Même problème donc... hmm

Hors ligne

#32 Le 28/11/2020, à 00:28

abelthorne

Re : [Résolu] "Le Système de Paquets est Cassé"

Et si tu relances sudo apt-get install -f ?

Hors ligne

#33 Le 28/11/2020, à 00:30

Lalo-Ubuntu

Re : [Résolu] "Le Système de Paquets est Cassé"

sudo apt-get install -f
[sudo] Mot de passe de ●‿● : 
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances       
Lecture des informations d'état... Fait
Correction des dépendances... Fait
Les paquets supplémentaires suivants seront installés : 
  libnvidia-gl-390 libnvidia-gl-390:i386
Les NOUVEAUX paquets suivants seront installés :
  libnvidia-gl-390 libnvidia-gl-390:i386
0 mis à jour, 2 nouvellement installés, 0 à enlever et 0 non mis à jour.
63 partiellement installés ou enlevés.
Il est nécessaire de prendre 0 o/29,2 Mo dans les archives.
Après cette opération, 149 Mo d'espace disque supplémentaires seront utilisés.
Souhaitez-vous continuer ? [O/n] o
(Lecture de la base de données... 239767 fichiers et répertoires déjà installés.)
Préparation du dépaquetage de .../libnvidia-gl-390_390.138-0ubuntu0.20.04.1_i386.deb ...
détournement de /usr/lib/i386-linux-gnu/libGL.so.1 en /usr/lib/i386-linux-gnu/libGL.so.1.distrib par nvidia-340
dpkg-divert: erreur: erreur de correspondance sur paquet
  lors de la suppression de « détournement de /usr/lib/i386-linux-gnu/libGL.so.1 par libnvidia-gl-390 »
  « détournement de /usr/lib/i386-linux-gnu/libGL.so.1 en /usr/lib/i386-linux-gnu/libGL.so.1.distrib par nvidia-340 » trouvé
dpkg: erreur de traitement de l'archive /var/cache/apt/archives/libnvidia-gl-390_390.138-0ubuntu0.20.04.1_i386.deb (--unpack) :
 new libnvidia-gl-390:i386 package pre-installation script subprocess returned error exit status 2
Préparation du dépaquetage de .../libnvidia-gl-390_390.138-0ubuntu0.20.04.1_amd64.deb ...
détournement de /usr/lib/x86_64-linux-gnu/libGL.so.1 en /usr/lib/x86_64-linux-gnu/libGL.so.1.distrib par nvidia-340
dpkg-divert: erreur: erreur de correspondance sur paquet
  lors de la suppression de « détournement de /usr/lib/x86_64-linux-gnu/libGL.so.1 par libnvidia-gl-390 »
  « détournement de /usr/lib/x86_64-linux-gnu/libGL.so.1 en /usr/lib/x86_64-linux-gnu/libGL.so.1.distrib par nvidia-340 » trouvé
dpkg: erreur de traitement de l'archive /var/cache/apt/archives/libnvidia-gl-390_390.138-0ubuntu0.20.04.1_amd64.deb (--unpack) :
 new libnvidia-gl-390:amd64 package pre-installation script subprocess returned error exit status 2
Des erreurs ont été rencontrées pendant l'exécution :
 /var/cache/apt/archives/libnvidia-gl-390_390.138-0ubuntu0.20.04.1_i386.deb
 /var/cache/apt/archives/libnvidia-gl-390_390.138-0ubuntu0.20.04.1_amd64.deb
E: Sub-process /usr/bin/dpkg returned an error code (1)

Je suis désolé, je veux pas te faire perdre de ton temps

Hors ligne

#34 Le 28/11/2020, à 00:32

abelthorne

Re : [Résolu] "Le Système de Paquets est Cassé"

Pas de souci.

On va essayer un truc dingo. Est-ce qu'APT veut bien supprimer Google Earth ?

sudo apt-get remove --purge google-earth-pro-stable

Hors ligne

#35 Le 28/11/2020, à 00:34

Lalo-Ubuntu

Re : [Résolu] "Le Système de Paquets est Cassé"

Le retour :

sudo apt-get remove --purge google-earth-pro-stable
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances       
Lecture des informations d'état... Fait
Vous pouvez lancer « apt --fix-broken install » pour corriger ces problèmes.
Les paquets suivants contiennent des dépendances non satisfaites :
 libnvidia-ifr1-390 : Dépend: libnvidia-gl-390 mais ne sera pas installé
 libnvidia-ifr1-390:i386 : Dépend: libnvidia-gl-390:i386 mais ne sera pas installé
 nvidia-driver-390 : Dépend: libnvidia-gl-390 (= 390.138-0ubuntu0.20.04.1) mais ne sera pas installé
                     Recommande: libnvidia-gl-390:i386 (= 390.138-0ubuntu0.20.04.1)
E: Dépendances non satisfaites. Essayez « apt --fix-broken install » sans paquet
   (ou indiquez une solution).

Je dois utiliser

apt --fix-broken install

?

Hors ligne

#36 Le 28/11/2020, à 00:35

abelthorne

Re : [Résolu] "Le Système de Paquets est Cassé"

Tu peux essayer (avec sudo devant) mais je doute que ça marche. Redonne alors :

dpkg -l | grep nvidia

Hors ligne

#37 Le 28/11/2020, à 00:38

Lalo-Ubuntu

Re : [Résolu] "Le Système de Paquets est Cassé"

Tu avais raison, ça n'a pas marché. Voilà donc le retour de dpkg -l | grep nvidia :

dpkg -l | grep nvidia
iU  libnvidia-cfg1-390:amd64                   390.138-0ubuntu0.20.04.1              amd64        NVIDIA binary OpenGL/GLX configuration library
iU  libnvidia-common-390                       390.138-0ubuntu0.20.04.1              all          Shared files used by the NVIDIA libraries
iU  libnvidia-compute-390:amd64                390.138-0ubuntu0.20.04.1              amd64        NVIDIA libcompute package
iU  libnvidia-compute-390:i386                 390.138-0ubuntu0.20.04.1              i386         NVIDIA libcompute package
iU  libnvidia-decode-390:amd64                 390.138-0ubuntu0.20.04.1              amd64        NVIDIA Video Decoding runtime libraries
iU  libnvidia-decode-390:i386                  390.138-0ubuntu0.20.04.1              i386         NVIDIA Video Decoding runtime libraries
iU  libnvidia-encode-390:amd64                 390.138-0ubuntu0.20.04.1              amd64        NVENC Video Encoding runtime library
iU  libnvidia-encode-390:i386                  390.138-0ubuntu0.20.04.1              i386         NVENC Video Encoding runtime library
iU  libnvidia-fbc1-390:amd64                   390.138-0ubuntu0.20.04.1              amd64        NVIDIA OpenGL-based Framebuffer Capture runtime library
iU  libnvidia-fbc1-390:i386                    390.138-0ubuntu0.20.04.1              i386         NVIDIA OpenGL-based Framebuffer Capture runtime library
iU  libnvidia-ifr1-390:amd64                   390.138-0ubuntu0.20.04.1              amd64        NVIDIA OpenGL-based Inband Frame Readback runtime library
iU  libnvidia-ifr1-390:i386                    390.138-0ubuntu0.20.04.1              i386         NVIDIA OpenGL-based Inband Frame Readback runtime library
iU  nvidia-compute-utils-390                   390.138-0ubuntu0.20.04.1              amd64        NVIDIA compute utilities
iU  nvidia-dkms-390                            390.138-0ubuntu0.20.04.1              amd64        NVIDIA DKMS package
iU  nvidia-driver-390                          390.138-0ubuntu0.20.04.1              amd64        NVIDIA driver metapackage
iU  nvidia-kernel-common-390                   390.138-0ubuntu0.20.04.1              amd64        Shared files used with the kernel module
iU  nvidia-kernel-source-390                   390.138-0ubuntu0.20.04.1              amd64        NVIDIA kernel source package
iU  nvidia-prime                               0.8.14                                all          Tools to enable NVIDIA's Prime
iU  nvidia-settings                            440.82-0ubuntu0.20.04.1               amd64        Tool for configuring the NVIDIA graphics driver
iU  nvidia-utils-390                           390.138-0ubuntu0.20.04.1              amd64        NVIDIA driver support binaries
iU  screen-resolution-extra                    0.18build1                            all          Extension for the nvidia-settings control panel
iU  xserver-xorg-video-nvidia-390              390.138-0ubuntu0.20.04.1              amd64        NVIDIA binary Xorg driver

Et du coup, juste pour faire un point, tu penses que le problème viendrai d'où ? D'une incompatibilité avec les pilotes ?

Hors ligne

#38 Le 28/11/2020, à 00:43

abelthorne

Re : [Résolu] "Le Système de Paquets est Cassé"

Aucune idée. C'est bien le problème. Pour une raison qui m'échappe, l'installation du pilote 390 rentre en conflit avec des fichiers gérés par les paquets du 340 et je ne sais pas du tout d'où.

Re-supprime tout ça :

sudo apt-get remove --purge libnvidia-cfg1-390 libnvidia-common-390 libnvidia-compute-390 libnvidia-compute-390:i386 libnvidia-decode-390 libnvidia-decode-390:i386 libnvidia-encode-390 libnvidia-encode-390:i386 libnvidia-fbc1-390 libnvidia-fbc1-390:i386 libnvidia-ifr1-390 libnvidia-ifr1-390:i386 nvidia-compute-utils-390 nvidia-dkms-390 nvidia-driver-390 nvidia-kernel-common-390 nvidia-kernel-source-390 nvidia-prime nvidia-settings nvidia-utils-390 screen-resolution-extra xserver-xorg-video-nvidia-390
sudo apt-get autoremove --purge

Une fois que c'est fait, supprime Google Earth :

sudo apt-get remove --purge google-earth-pro-stable

Hors ligne

#39 Le 28/11/2020, à 00:48

Lalo-Ubuntu

Re : [Résolu] "Le Système de Paquets est Cassé"

Voilà, c'est fait, Google Earth est supprimé.

____Edit____

sudo apt-get remove --purge google-earth-pro-stable
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances       
Lecture des informations d'état... Fait
Les paquets suivants ont été installés automatiquement et ne sont plus nécessaires :
  libatomic1:i386 libbsd0:i386 libdrm-amdgpu1:i386 libdrm-intel1:i386
  libdrm-nouveau2:i386 libdrm-radeon1:i386 libdrm2:i386 libedit2:i386
  libelf1:i386 libexpat1:i386 libffi7:i386 libgl1:i386 libgl1-mesa-dri:i386
  libglapi-mesa:i386 libglvnd0:i386 libglx-mesa0:i386 libglx0:i386
  libllvm10:i386 libpciaccess0:i386 libsensors5:i386 libstdc++6:i386
  libvulkan1:i386 libwayland-client0:i386 libx11-6:i386 libx11-xcb1:i386
  libxau6:i386 libxcb-dri2-0:i386 libxcb-dri3-0:i386 libxcb-glx0:i386
  libxcb-present0:i386 libxcb-randr0:i386 libxcb-sync1:i386 libxcb1:i386
  libxdamage1:i386 libxdmcp6:i386 libxext6:i386 libxfixes3:i386 libxnvctrl0
  libxshmfence1:i386 libxxf86vm1:i386 mesa-vulkan-drivers:i386
Veuillez utiliser « sudo apt autoremove » pour les supprimer.
Les paquets suivants seront ENLEVÉS :
  google-earth-pro-stable*
0 mis à jour, 0 nouvellement installés, 1 à enlever et 0 non mis à jour.
Après cette opération, 249 Mo d'espace disque seront libérés.
Souhaitez-vous continuer ? [O/n] o
(Lecture de la base de données... 239194 fichiers et répertoires déjà installés.)
Suppression de google-earth-pro-stable (7.3.3.7786-r0) ...
(Lecture de la base de données... 238812 fichiers et répertoires déjà installés.)
Purge des fichiers de configuration de google-earth-pro-stable (7.3.3.7786-r0) ...

Dernière modification par Lalo-Ubuntu (Le 28/11/2020, à 00:56)

Hors ligne

#40 Le 28/11/2020, à 00:55

abelthorne

Re : [Résolu] "Le Système de Paquets est Cassé"

J'aimerais bien que tu donnes les retours de commandes systématiquement. Même s'ils sont longs, ils sont utiles. Là, par exemple, je ne sais pas si la suppression de Google Earth libère des dépendances inutiles ou non.

Donc, dans le doute, refais un :

sudo apt-get autoremove --purge

Hors ligne

#41 Le 28/11/2020, à 00:57

Lalo-Ubuntu

Re : [Résolu] "Le Système de Paquets est Cassé"

Ah ok, désolé.

sudo apt-get autoremove --purge :

sudo apt-get autoremove --purge
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances       
Lecture des informations d'état... Fait
Les paquets suivants seront ENLEVÉS :
  libatomic1:i386* libbsd0:i386* libdrm-amdgpu1:i386* libdrm-intel1:i386*
  libdrm-nouveau2:i386* libdrm-radeon1:i386* libdrm2:i386* libedit2:i386*
  libelf1:i386* libexpat1:i386* libffi7:i386* libgl1:i386*
  libgl1-mesa-dri:i386* libglapi-mesa:i386* libglvnd0:i386* libglx-mesa0:i386*
  libglx0:i386* libllvm10:i386* libpciaccess0:i386* libsensors5:i386*
  libstdc++6:i386* libvulkan1:i386* libwayland-client0:i386* libx11-6:i386*
  libx11-xcb1:i386* libxau6:i386* libxcb-dri2-0:i386* libxcb-dri3-0:i386*
  libxcb-glx0:i386* libxcb-present0:i386* libxcb-randr0:i386*
  libxcb-sync1:i386* libxcb1:i386* libxdamage1:i386* libxdmcp6:i386*
  libxext6:i386* libxfixes3:i386* libxnvctrl0* libxshmfence1:i386*
  libxxf86vm1:i386* mesa-vulkan-drivers:i386*
0 mis à jour, 0 nouvellement installés, 41 à enlever et 0 non mis à jour.
Après cette opération, 387 Mo d'espace disque seront libérés.
Souhaitez-vous continuer ? [O/n] o
(Lecture de la base de données... 238812 fichiers et répertoires déjà installés.)
Suppression de mesa-vulkan-drivers:i386 (20.0.8-0ubuntu1~20.04.1) ...
Suppression de libgl1:i386 (1.3.1-1ubuntu0.20.04.1) ...
Suppression de libglx0:i386 (1.3.1-1ubuntu0.20.04.1) ...
Suppression de libglx-mesa0:i386 (20.0.8-0ubuntu1~20.04.1) ...
Suppression de libgl1-mesa-dri:i386 (20.0.8-0ubuntu1~20.04.1) ...
Suppression de libllvm10:i386 (1:10.0.0-4ubuntu1) ...
Suppression de libatomic1:i386 (10.2.0-5ubuntu1~20.04) ...
Suppression de libedit2:i386 (3.1-20191231-1) ...
Suppression de libxxf86vm1:i386 (1:1.1.4-1build1) ...
Suppression de libdrm-amdgpu1:i386 (2.4.101-2) ...
Suppression de libdrm-intel1:i386 (2.4.101-2) ...
Suppression de libdrm-nouveau2:i386 (2.4.101-2) ...
Suppression de libdrm-radeon1:i386 (2.4.101-2) ...
Suppression de libdrm2:i386 (2.4.101-2) ...
Suppression de libelf1:i386 (0.176-1.1build1) ...
Suppression de libexpat1:i386 (2.2.9-1build1) ...
Suppression de libwayland-client0:i386 (1.18.0-1) ...
Suppression de libffi7:i386 (3.3-4) ...
Suppression de libglapi-mesa:i386 (20.0.8-0ubuntu1~20.04.1) ...
Suppression de libglvnd0:i386 (1.3.1-1ubuntu0.20.04.1) ...
Suppression de libpciaccess0:i386 (0.16-0ubuntu1) ...
Suppression de libsensors5:i386 (1:3.6.0-2ubuntu1) ...
Suppression de libstdc++6:i386 (10.2.0-5ubuntu1~20.04) ...
Suppression de libvulkan1:i386 (1.2.131.2-1) ...
Suppression de libx11-xcb1:i386 (2:1.6.9-2ubuntu1.1) ...
Suppression de libxcb-dri3-0:i386 (1.14-2) ...
Suppression de libxcb-dri2-0:i386 (1.14-2) ...
Suppression de libxcb-glx0:i386 (1.14-2) ...
Suppression de libxcb-present0:i386 (1.14-2) ...
Suppression de libxcb-randr0:i386 (1.14-2) ...
Suppression de libxcb-sync1:i386 (1.14-2) ...
Suppression de libxdamage1:i386 (1:1.1.5-2) ...
Suppression de libxext6:i386 (2:1.3.4-0ubuntu1) ...
Suppression de libxfixes3:i386 (1:5.0.3-2) ...
Suppression de libxnvctrl0:amd64 (440.82-0ubuntu0.20.04.1) ...
Suppression de libxshmfence1:i386 (1.3-1) ...
Suppression de libx11-6:i386 (2:1.6.9-2ubuntu1.1) ...
Suppression de libxcb1:i386 (1.14-2) ...
Suppression de libxdmcp6:i386 (1:1.1.3-0ubuntu1) ...
Suppression de libbsd0:i386 (0.10.0-1) ...
Suppression de libxau6:i386 (1:1.0.9-0ubuntu1) ...
Traitement des actions différées (« triggers ») pour libc-bin (2.31-0ubuntu9.1) ...
(Lecture de la base de données... 238706 fichiers et répertoires déjà installés.)
Purge des fichiers de configuration de libgl1-mesa-dri:i386 (20.0.8-0ubuntu1~20.04.1) ...

Hors ligne

#42 Le 28/11/2020, à 01:00

abelthorne

Re : [Résolu] "Le Système de Paquets est Cassé"

Est-ce que les commandes suivantes renvoient quelque chose ?

ls -l /usr/lib/x86_64-linux-gnu | grep libGL
ls -l /usr/lib/i386-linux-gnu | grep libGL

Hors ligne

#43 Le 28/11/2020, à 01:02

Lalo-Ubuntu

Re : [Résolu] "Le Système de Paquets est Cassé"

La 1re oui, mais pas la 2de :

ls -l /usr/lib/x86_64-linux-gnu | grep libGL
lrwxrwxrwx  1 root root       22 juin  16 11:10 libGLdispatch.so.0 -> libGLdispatch.so.0.0.0
-rw-r--r--  1 root root   715200 juin  16 11:10 libGLdispatch.so.0.0.0
lrwxrwxrwx  1 root root       18 nov.  27 19:49 libGLESv2.so.2 -> libGLESv2.so.2.1.0
-rw-r--r--  1 root root    72008 juin  16 11:10 libGLESv2.so.2.1.0
lrwxrwxrwx  1 root root       18 juin  16 11:10 libGLESv2.so.2.distrib -> libGLESv2.so.2.1.0
lrwxrwxrwx  1 root root       14 nov.  27 19:49 libGL.so.1 -> libGL.so.1.7.0
-rw-r--r--  1 root root   547152 juin  16 11:10 libGL.so.1.7.0
lrwxrwxrwx  1 root root       14 juin  16 11:10 libGL.so.1.distrib -> libGL.so.1.7.0
lrwxrwxrwx  1 root root       15 nov.  24 18:10 libGLU.so.1 -> libGLU.so.1.3.1
-rw-r--r--  1 root root   461624 mars  21  2020 libGLU.so.1.3.1
lrwxrwxrwx  1 root root       16 nov.  24 18:10 libGLX_indirect.so.0 -> libGLX_mesa.so.0
lrwxrwxrwx  1 root root       20 nov.  24 18:10 libGLX_mesa.so.0 -> libGLX_mesa.so.0.0.0
-rw-r--r--  1 root root   500760 juin  12 08:05 libGLX_mesa.so.0.0.0
lrwxrwxrwx  1 root root       15 juin  16 11:10 libGLX.so.0 -> libGLX.so.0.0.0
-rw-r--r--  1 root root   141912 juin  16 11:10 libGLX.so.0.0.0
nils@MacBookProNils:~$ ls -l /usr/lib/i386-linux-gnu | grep libGL
nils@MacBookProNils:~$ 

Hors ligne

#44 Le 28/11/2020, à 01:10

abelthorne

Re : [Résolu] "Le Système de Paquets est Cassé"

Apparemment, le bug est connu, il y a même un autre topic ici. Mais ne suis pas ce qui est indiqué, apparemment ça peut dépendre de la locale. Donne le retour de :

dpkg-divert --list | grep nvidia-340

Dernière modification par abelthorne (Le 28/11/2020, à 01:12)

Hors ligne

#45 Le 28/11/2020, à 01:12

Lalo-Ubuntu

Re : [Résolu] "Le Système de Paquets est Cassé"

Voilà :

dpkg-divert --list | grep nvidia-340
détournement de /usr/lib/x86_64-linux-gnu/libEGL.so en /usr/lib/x86_64-linux-gnu/libEGL.so.distrib par nvidia-340
détournement de /usr/lib/i386-linux-gnu/libGLESv2.so.2 en /usr/lib/i386-linux-gnu/libGLESv2.so.2.distrib par nvidia-340
détournement de /usr/lib/x86_64-linux-gnu/libGLESv2.so.2 en /usr/lib/x86_64-linux-gnu/libGLESv2.so.2.distrib par nvidia-340
détournement de /usr/lib/i386-linux-gnu/libGLESv1_CM.so.1 en /usr/lib/i386-linux-gnu/libGLESv1_CM.so.1.distrib par nvidia-340
détournement de /usr/lib/x86_64-linux-gnu/libGLESv1_CM.so en /usr/lib/x86_64-linux-gnu/libGLESv1_CM.so.distrib par nvidia-340
détournement de /usr/lib/x86_64-linux-gnu/libEGL.so.1 en /usr/lib/x86_64-linux-gnu/libEGL.so.1.distrib par nvidia-340
détournement de /usr/lib/i386-linux-gnu/libGLESv2.so en /usr/lib/i386-linux-gnu/libGLESv2.so.distrib par nvidia-340
détournement de /usr/lib/i386-linux-gnu/libEGL.so en /usr/lib/i386-linux-gnu/libEGL.so.distrib par nvidia-340
détournement de /usr/lib/i386-linux-gnu/libGL.so en /usr/lib/i386-linux-gnu/libGL.so.distrib par nvidia-340
détournement de /usr/lib/x86_64-linux-gnu/libGL.so.1 en /usr/lib/x86_64-linux-gnu/libGL.so.1.distrib par nvidia-340
détournement de /usr/lib/x86_64-linux-gnu/libGL.so en /usr/lib/x86_64-linux-gnu/libGL.so.distrib par nvidia-340
détournement de /usr/lib/i386-linux-gnu/libGLESv1_CM.so en /usr/lib/i386-linux-gnu/libGLESv1_CM.so.distrib par nvidia-340
détournement de /usr/lib/i386-linux-gnu/libEGL.so.1 en /usr/lib/i386-linux-gnu/libEGL.so.1.distrib par nvidia-340
détournement de /usr/lib/x86_64-linux-gnu/libGLESv1_CM.so.1 en /usr/lib/x86_64-linux-gnu/libGLESv1_CM.so.1.distrib par nvidia-340
détournement de /usr/lib/x86_64-linux-gnu/libGLESv2.so en /usr/lib/x86_64-linux-gnu/libGLESv2.so.distrib par nvidia-340
détournement de /usr/lib/i386-linux-gnu/libGL.so.1 en /usr/lib/i386-linux-gnu/libGL.so.1.distrib par nvidia-340

Je me demandais juste s'il y avait  une différence en termes d’utilisation de la batterie entre le pilote libre et le propriétaire v.390 ?

Que me conseilles-tu de faire ? Je vais faire un tour sur les liens que tu m'as envoyés.

Hors ligne

#46 Le 28/11/2020, à 01:17

abelthorne

Re : [Résolu] "Le Système de Paquets est Cassé"

Pour la batterie, aucune idée, ça dépend surtout de l'usage que tu fais du PC et si c'est un système avec deux GPU (un peu performant mais qui consomme peu, et un plus puissant et qui consomme plus). Sur ce genre de config, le pilote proprio est censé gérer le switch du GPU tout seul ; je ne sais pas du tout si c'est le cas du pilote libre.

Pour la suite, essaie ça :

sudo dpkg-divert --remove /usr/lib/x86_64-linux-gnu/libEGL.so && sudo dpkg-divert --remove /usr/lib/i386-linux-gnu/libGLESv2.so.2 && sudo dpkg-divert --remove /usr/lib/x86_64-linux-gnu/libGLESv2.so.2 && sudo dpkg-divert --remove /usr/lib/i386-linux-gnu/libGLESv1_CM.so.1 && sudo dpkg-divert --remove /usr/lib/x86_64-linux-gnu/libGLESv1_CM.so && sudo dpkg-divert --remove /usr/lib/x86_64-linux-gnu/libEGL.so.1 && sudo dpkg-divert --remove /usr/lib/i386-linux-gnu/libGLESv2.so && sudo dpkg-divert --remove /usr/lib/i386-linux-gnu/libEGL.so && sudo dpkg-divert --remove /usr/lib/i386-linux-gnu/libGL.so && sudo dpkg-divert --remove /usr/lib/x86_64-linux-gnu/libGL.so.1 && sudo dpkg-divert --remove /usr/lib/x86_64-linux-gnu/libGL.so && sudo dpkg-divert --remove /usr/lib/i386-linux-gnu/libGLESv1_CM.so && sudo dpkg-divert --remove /usr/lib/i386-linux-gnu/libEGL.so.1 && sudo dpkg-divert --remove /usr/lib/x86_64-linux-gnu/libGLESv1_CM.so.1 && sudo dpkg-divert --remove /usr/lib/x86_64-linux-gnu/libGLESv2.so && sudo dpkg-divert --remove /usr/lib/i386-linux-gnu/libGL.so.1

Hors ligne

#47 Le 28/11/2020, à 01:19

Lalo-Ubuntu

Re : [Résolu] "Le Système de Paquets est Cassé"

dpkg-divert: avertissement: please specify --no-rename explicitly, the default will change to --rename in 1.20.x
Suppression de « détournement de /usr/lib/x86_64-linux-gnu/libEGL.so en /usr/lib/x86_64-linux-gnu/libEGL.so.distrib par nvidia-340 »
dpkg-divert: avertissement: please specify --no-rename explicitly, the default will change to --rename in 1.20.x
Suppression de « détournement de /usr/lib/i386-linux-gnu/libGLESv2.so.2 en /usr/lib/i386-linux-gnu/libGLESv2.so.2.distrib par nvidia-340 »
dpkg-divert: avertissement: please specify --no-rename explicitly, the default will change to --rename in 1.20.x
Suppression de « détournement de /usr/lib/x86_64-linux-gnu/libGLESv2.so.2 en /usr/lib/x86_64-linux-gnu/libGLESv2.so.2.distrib par nvidia-340 »
dpkg-divert: avertissement: please specify --no-rename explicitly, the default will change to --rename in 1.20.x
Suppression de « détournement de /usr/lib/i386-linux-gnu/libGLESv1_CM.so.1 en /usr/lib/i386-linux-gnu/libGLESv1_CM.so.1.distrib par nvidia-340 »
dpkg-divert: avertissement: please specify --no-rename explicitly, the default will change to --rename in 1.20.x
Suppression de « détournement de /usr/lib/x86_64-linux-gnu/libGLESv1_CM.so en /usr/lib/x86_64-linux-gnu/libGLESv1_CM.so.distrib par nvidia-340 »
dpkg-divert: avertissement: please specify --no-rename explicitly, the default will change to --rename in 1.20.x
Suppression de « détournement de /usr/lib/x86_64-linux-gnu/libEGL.so.1 en /usr/lib/x86_64-linux-gnu/libEGL.so.1.distrib par nvidia-340 »
dpkg-divert: avertissement: please specify --no-rename explicitly, the default will change to --rename in 1.20.x
Suppression de « détournement de /usr/lib/i386-linux-gnu/libGLESv2.so en /usr/lib/i386-linux-gnu/libGLESv2.so.distrib par nvidia-340 »
dpkg-divert: avertissement: please specify --no-rename explicitly, the default will change to --rename in 1.20.x
Suppression de « détournement de /usr/lib/i386-linux-gnu/libEGL.so en /usr/lib/i386-linux-gnu/libEGL.so.distrib par nvidia-340 »
dpkg-divert: avertissement: please specify --no-rename explicitly, the default will change to --rename in 1.20.x
Suppression de « détournement de /usr/lib/i386-linux-gnu/libGL.so en /usr/lib/i386-linux-gnu/libGL.so.distrib par nvidia-340 »
dpkg-divert: avertissement: please specify --no-rename explicitly, the default will change to --rename in 1.20.x
Suppression de « détournement de /usr/lib/x86_64-linux-gnu/libGL.so.1 en /usr/lib/x86_64-linux-gnu/libGL.so.1.distrib par nvidia-340 »
dpkg-divert: avertissement: please specify --no-rename explicitly, the default will change to --rename in 1.20.x
Suppression de « détournement de /usr/lib/x86_64-linux-gnu/libGL.so en /usr/lib/x86_64-linux-gnu/libGL.so.distrib par nvidia-340 »
dpkg-divert: avertissement: please specify --no-rename explicitly, the default will change to --rename in 1.20.x
Suppression de « détournement de /usr/lib/i386-linux-gnu/libGLESv1_CM.so en /usr/lib/i386-linux-gnu/libGLESv1_CM.so.distrib par nvidia-340 »
dpkg-divert: avertissement: please specify --no-rename explicitly, the default will change to --rename in 1.20.x
Suppression de « détournement de /usr/lib/i386-linux-gnu/libEGL.so.1 en /usr/lib/i386-linux-gnu/libEGL.so.1.distrib par nvidia-340 »
dpkg-divert: avertissement: please specify --no-rename explicitly, the default will change to --rename in 1.20.x
Suppression de « détournement de /usr/lib/x86_64-linux-gnu/libGLESv1_CM.so.1 en /usr/lib/x86_64-linux-gnu/libGLESv1_CM.so.1.distrib par nvidia-340 »
dpkg-divert: avertissement: please specify --no-rename explicitly, the default will change to --rename in 1.20.x
Suppression de « détournement de /usr/lib/x86_64-linux-gnu/libGLESv2.so en /usr/lib/x86_64-linux-gnu/libGLESv2.so.distrib par nvidia-340 »
dpkg-divert: avertissement: please specify --no-rename explicitly, the default will change to --rename in 1.20.x
Suppression de « détournement de /usr/lib/i386-linux-gnu/libGL.so.1 en /usr/lib/i386-linux-gnu/libGL.so.1.distrib par nvidia-340 »

Hors ligne

#48 Le 28/11/2020, à 01:23

abelthorne

Re : [Résolu] "Le Système de Paquets est Cassé"

Maintenant, retente :

sudo apt-get install nvidia-driver-390

Hors ligne

#49 Le 28/11/2020, à 01:27

Lalo-Ubuntu

Re : [Résolu] "Le Système de Paquets est Cassé"

Résultats :

sudo apt-get install nvidia-driver-390
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances       
Lecture des informations d'état... Fait
Les paquets supplémentaires suivants seront installés : 
  libatomic1:i386 libbsd0:i386 libdrm-amdgpu1:i386 libdrm-intel1:i386
  libdrm-nouveau2:i386 libdrm-radeon1:i386 libdrm2:i386 libedit2:i386
  libelf1:i386 libexpat1:i386 libffi7:i386 libgl1:i386 libgl1-mesa-dri:i386
  libglapi-mesa:i386 libglvnd0:i386 libglx-mesa0:i386 libglx0:i386
  libllvm10:i386 libnvidia-cfg1-390 libnvidia-common-390 libnvidia-compute-390
  libnvidia-compute-390:i386 libnvidia-decode-390 libnvidia-decode-390:i386
  libnvidia-encode-390 libnvidia-encode-390:i386 libnvidia-fbc1-390
  libnvidia-fbc1-390:i386 libnvidia-gl-390 libnvidia-gl-390:i386
  libnvidia-ifr1-390 libnvidia-ifr1-390:i386 libpciaccess0:i386
  libsensors5:i386 libstdc++6:i386 libvulkan1:i386 libwayland-client0:i386
  libx11-6:i386 libx11-xcb1:i386 libxau6:i386 libxcb-dri2-0:i386
  libxcb-dri3-0:i386 libxcb-glx0:i386 libxcb-present0:i386 libxcb-randr0:i386
  libxcb-sync1:i386 libxcb1:i386 libxdamage1:i386 libxdmcp6:i386 libxext6:i386
  libxfixes3:i386 libxnvctrl0 libxshmfence1:i386 libxxf86vm1:i386
  mesa-vulkan-drivers:i386 nvidia-compute-utils-390 nvidia-dkms-390
  nvidia-kernel-common-390 nvidia-kernel-source-390 nvidia-prime
  nvidia-settings nvidia-utils-390 screen-resolution-extra
  xserver-xorg-video-nvidia-390
Paquets suggérés :
  lm-sensors:i386
Les NOUVEAUX paquets suivants seront installés :
  libatomic1:i386 libbsd0:i386 libdrm-amdgpu1:i386 libdrm-intel1:i386
  libdrm-nouveau2:i386 libdrm-radeon1:i386 libdrm2:i386 libedit2:i386
  libelf1:i386 libexpat1:i386 libffi7:i386 libgl1:i386 libgl1-mesa-dri:i386
  libglapi-mesa:i386 libglvnd0:i386 libglx-mesa0:i386 libglx0:i386
  libllvm10:i386 libnvidia-cfg1-390 libnvidia-common-390 libnvidia-compute-390
  libnvidia-compute-390:i386 libnvidia-decode-390 libnvidia-decode-390:i386
  libnvidia-encode-390 libnvidia-encode-390:i386 libnvidia-fbc1-390
  libnvidia-fbc1-390:i386 libnvidia-gl-390 libnvidia-gl-390:i386
  libnvidia-ifr1-390 libnvidia-ifr1-390:i386 libpciaccess0:i386
  libsensors5:i386 libstdc++6:i386 libvulkan1:i386 libwayland-client0:i386
  libx11-6:i386 libx11-xcb1:i386 libxau6:i386 libxcb-dri2-0:i386
  libxcb-dri3-0:i386 libxcb-glx0:i386 libxcb-present0:i386 libxcb-randr0:i386
  libxcb-sync1:i386 libxcb1:i386 libxdamage1:i386 libxdmcp6:i386 libxext6:i386
  libxfixes3:i386 libxnvctrl0 libxshmfence1:i386 libxxf86vm1:i386
  mesa-vulkan-drivers:i386 nvidia-compute-utils-390 nvidia-dkms-390
  nvidia-driver-390 nvidia-kernel-common-390 nvidia-kernel-source-390
  nvidia-prime nvidia-settings nvidia-utils-390 screen-resolution-extra
  xserver-xorg-video-nvidia-390
0 mis à jour, 65 nouvellement installés, 0 à enlever et 0 non mis à jour.
Il est nécessaire de prendre 0 o/118 Mo dans les archives.
Après cette opération, 757 Mo d'espace disque supplémentaires seront utilisés.
Souhaitez-vous continuer ? [O/n] o
Extraction des modèles depuis les paquets : 100%
Sélection du paquet libbsd0:i386 précédemment désélectionné.
(Lecture de la base de données... 238677 fichiers et répertoires déjà installés.)
Préparation du dépaquetage de .../00-libbsd0_0.10.0-1_i386.deb ...
Dépaquetage de libbsd0:i386 (0.10.0-1) ...
Sélection du paquet libelf1:i386 précédemment désélectionné.
Préparation du dépaquetage de .../01-libelf1_0.176-1.1build1_i386.deb ...
Dépaquetage de libelf1:i386 (0.176-1.1build1) ...
Sélection du paquet libexpat1:i386 précédemment désélectionné.
Préparation du dépaquetage de .../02-libexpat1_2.2.9-1build1_i386.deb ...
Dépaquetage de libexpat1:i386 (2.2.9-1build1) ...
Sélection du paquet libffi7:i386 précédemment désélectionné.
Préparation du dépaquetage de .../03-libffi7_3.3-4_i386.deb ...
Dépaquetage de libffi7:i386 (3.3-4) ...
Sélection du paquet libstdc++6:i386 précédemment désélectionné.
Préparation du dépaquetage de .../04-libstdc++6_10.2.0-5ubuntu1~20.04_i386.deb ...
Dépaquetage de libstdc++6:i386 (10.2.0-5ubuntu1~20.04) ...
Sélection du paquet libdrm2:i386 précédemment désélectionné.
Préparation du dépaquetage de .../05-libdrm2_2.4.101-2_i386.deb ...
Dépaquetage de libdrm2:i386 (2.4.101-2) ...
Sélection du paquet libedit2:i386 précédemment désélectionné.
Préparation du dépaquetage de .../06-libedit2_3.1-20191231-1_i386.deb ...
Dépaquetage de libedit2:i386 (3.1-20191231-1) ...
Sélection du paquet libxau6:i386 précédemment désélectionné.
Préparation du dépaquetage de .../07-libxau6_1%3a1.0.9-0ubuntu1_i386.deb ...
Dépaquetage de libxau6:i386 (1:1.0.9-0ubuntu1) ...
Sélection du paquet libxdmcp6:i386 précédemment désélectionné.
Préparation du dépaquetage de .../08-libxdmcp6_1%3a1.1.3-0ubuntu1_i386.deb ...
Dépaquetage de libxdmcp6:i386 (1:1.1.3-0ubuntu1) ...
Sélection du paquet libxcb1:i386 précédemment désélectionné.
Préparation du dépaquetage de .../09-libxcb1_1.14-2_i386.deb ...
Dépaquetage de libxcb1:i386 (1.14-2) ...
Sélection du paquet libx11-6:i386 précédemment désélectionné.
Préparation du dépaquetage de .../10-libx11-6_2%3a1.6.9-2ubuntu1.1_i386.deb ...
Dépaquetage de libx11-6:i386 (2:1.6.9-2ubuntu1.1) ...
Sélection du paquet libxext6:i386 précédemment désélectionné.
Préparation du dépaquetage de .../11-libxext6_2%3a1.3.4-0ubuntu1_i386.deb ...
Dépaquetage de libxext6:i386 (2:1.3.4-0ubuntu1) ...
Sélection du paquet libatomic1:i386 précédemment désélectionné.
Préparation du dépaquetage de .../12-libatomic1_10.2.0-5ubuntu1~20.04_i386.deb ...
Dépaquetage de libatomic1:i386 (10.2.0-5ubuntu1~20.04) ...
Sélection du paquet libdrm-amdgpu1:i386 précédemment désélectionné.
Préparation du dépaquetage de .../13-libdrm-amdgpu1_2.4.101-2_i386.deb ...
Dépaquetage de libdrm-amdgpu1:i386 (2.4.101-2) ...
Sélection du paquet libpciaccess0:i386 précédemment désélectionné.
Préparation du dépaquetage de .../14-libpciaccess0_0.16-0ubuntu1_i386.deb ...
Dépaquetage de libpciaccess0:i386 (0.16-0ubuntu1) ...
Sélection du paquet libdrm-intel1:i386 précédemment désélectionné.
Préparation du dépaquetage de .../15-libdrm-intel1_2.4.101-2_i386.deb ...
Dépaquetage de libdrm-intel1:i386 (2.4.101-2) ...
Sélection du paquet libdrm-nouveau2:i386 précédemment désélectionné.
Préparation du dépaquetage de .../16-libdrm-nouveau2_2.4.101-2_i386.deb ...
Dépaquetage de libdrm-nouveau2:i386 (2.4.101-2) ...
Sélection du paquet libdrm-radeon1:i386 précédemment désélectionné.
Préparation du dépaquetage de .../17-libdrm-radeon1_2.4.101-2_i386.deb ...
Dépaquetage de libdrm-radeon1:i386 (2.4.101-2) ...
Sélection du paquet libglapi-mesa:i386 précédemment désélectionné.
Préparation du dépaquetage de .../18-libglapi-mesa_20.0.8-0ubuntu1~20.04.1_i386.deb ...
Dépaquetage de libglapi-mesa:i386 (20.0.8-0ubuntu1~20.04.1) ...
Sélection du paquet libllvm10:i386 précédemment désélectionné.
Préparation du dépaquetage de .../19-libllvm10_1%3a10.0.0-4ubuntu1_i386.deb ...
Dépaquetage de libllvm10:i386 (1:10.0.0-4ubuntu1) ...
Sélection du paquet libsensors5:i386 précédemment désélectionné.
Préparation du dépaquetage de .../20-libsensors5_1%3a3.6.0-2ubuntu1_i386.deb ...
Dépaquetage de libsensors5:i386 (1:3.6.0-2ubuntu1) ...
Sélection du paquet libvulkan1:i386 précédemment désélectionné.
Préparation du dépaquetage de .../21-libvulkan1_1.2.131.2-1_i386.deb ...
Dépaquetage de libvulkan1:i386 (1.2.131.2-1) ...
Sélection du paquet libgl1-mesa-dri:i386 précédemment désélectionné.
Préparation du dépaquetage de .../22-libgl1-mesa-dri_20.0.8-0ubuntu1~20.04.1_i386.deb ...
Dépaquetage de libgl1-mesa-dri:i386 (20.0.8-0ubuntu1~20.04.1) ...
Sélection du paquet libx11-xcb1:i386 précédemment désélectionné.
Préparation du dépaquetage de .../23-libx11-xcb1_2%3a1.6.9-2ubuntu1.1_i386.deb ...
Dépaquetage de libx11-xcb1:i386 (2:1.6.9-2ubuntu1.1) ...
Sélection du paquet libxcb-dri2-0:i386 précédemment désélectionné.
Préparation du dépaquetage de .../24-libxcb-dri2-0_1.14-2_i386.deb ...
Dépaquetage de libxcb-dri2-0:i386 (1.14-2) ...
Sélection du paquet libxcb-dri3-0:i386 précédemment désélectionné.
Préparation du dépaquetage de .../25-libxcb-dri3-0_1.14-2_i386.deb ...
Dépaquetage de libxcb-dri3-0:i386 (1.14-2) ...
Sélection du paquet libxcb-glx0:i386 précédemment désélectionné.
Préparation du dépaquetage de .../26-libxcb-glx0_1.14-2_i386.deb ...
Dépaquetage de libxcb-glx0:i386 (1.14-2) ...
Sélection du paquet libxcb-present0:i386 précédemment désélectionné.
Préparation du dépaquetage de .../27-libxcb-present0_1.14-2_i386.deb ...
Dépaquetage de libxcb-present0:i386 (1.14-2) ...
Sélection du paquet libxcb-sync1:i386 précédemment désélectionné.
Préparation du dépaquetage de .../28-libxcb-sync1_1.14-2_i386.deb ...
Dépaquetage de libxcb-sync1:i386 (1.14-2) ...
Sélection du paquet libxdamage1:i386 précédemment désélectionné.
Préparation du dépaquetage de .../29-libxdamage1_1%3a1.1.5-2_i386.deb ...
Dépaquetage de libxdamage1:i386 (1:1.1.5-2) ...
Sélection du paquet libxfixes3:i386 précédemment désélectionné.
Préparation du dépaquetage de .../30-libxfixes3_1%3a5.0.3-2_i386.deb ...
Dépaquetage de libxfixes3:i386 (1:5.0.3-2) ...
Sélection du paquet libxshmfence1:i386 précédemment désélectionné.
Préparation du dépaquetage de .../31-libxshmfence1_1.3-1_i386.deb ...
Dépaquetage de libxshmfence1:i386 (1.3-1) ...
Sélection du paquet libxxf86vm1:i386 précédemment désélectionné.
Préparation du dépaquetage de .../32-libxxf86vm1_1%3a1.1.4-1build1_i386.deb ...
Dépaquetage de libxxf86vm1:i386 (1:1.1.4-1build1) ...
Sélection du paquet libglx-mesa0:i386 précédemment désélectionné.
Préparation du dépaquetage de .../33-libglx-mesa0_20.0.8-0ubuntu1~20.04.1_i386.deb ...
Dépaquetage de libglx-mesa0:i386 (20.0.8-0ubuntu1~20.04.1) ...
Sélection du paquet libnvidia-cfg1-390:amd64 précédemment désélectionné.
Préparation du dépaquetage de .../34-libnvidia-cfg1-390_390.138-0ubuntu0.20.04.1_amd64.deb ...
Dépaquetage de libnvidia-cfg1-390:amd64 (390.138-0ubuntu0.20.04.1) ...
Sélection du paquet libnvidia-common-390 précédemment désélectionné.
Préparation du dépaquetage de .../35-libnvidia-common-390_390.138-0ubuntu0.20.04.1_all.deb ...
Dépaquetage de libnvidia-common-390 (390.138-0ubuntu0.20.04.1) ...
Sélection du paquet libnvidia-compute-390:i386 précédemment désélectionné.
Préparation du dépaquetage de .../36-libnvidia-compute-390_390.138-0ubuntu0.20.04.1_i386.deb ...
Dépaquetage de libnvidia-compute-390:i386 (390.138-0ubuntu0.20.04.1) ...
Sélection du paquet libnvidia-compute-390:amd64 précédemment désélectionné.
Préparation du dépaquetage de .../37-libnvidia-compute-390_390.138-0ubuntu0.20.04.1_amd64.deb ...
Dépaquetage de libnvidia-compute-390:amd64 (390.138-0ubuntu0.20.04.1) ...
Sélection du paquet libnvidia-decode-390:amd64 précédemment désélectionné.
Préparation du dépaquetage de .../38-libnvidia-decode-390_390.138-0ubuntu0.20.04.1_amd64.deb ...
Dépaquetage de libnvidia-decode-390:amd64 (390.138-0ubuntu0.20.04.1) ...
Sélection du paquet libnvidia-decode-390:i386 précédemment désélectionné.
Préparation du dépaquetage de .../39-libnvidia-decode-390_390.138-0ubuntu0.20.04.1_i386.deb ...
Dépaquetage de libnvidia-decode-390:i386 (390.138-0ubuntu0.20.04.1) ...
Sélection du paquet libnvidia-encode-390:amd64 précédemment désélectionné.
Préparation du dépaquetage de .../40-libnvidia-encode-390_390.138-0ubuntu0.20.04.1_amd64.deb ...
Dépaquetage de libnvidia-encode-390:amd64 (390.138-0ubuntu0.20.04.1) ...
Sélection du paquet libnvidia-encode-390:i386 précédemment désélectionné.
Préparation du dépaquetage de .../41-libnvidia-encode-390_390.138-0ubuntu0.20.04.1_i386.deb ...
Dépaquetage de libnvidia-encode-390:i386 (390.138-0ubuntu0.20.04.1) ...
Sélection du paquet libglvnd0:i386 précédemment désélectionné.
Préparation du dépaquetage de .../42-libglvnd0_1.3.1-1ubuntu0.20.04.1_i386.deb ...
Dépaquetage de libglvnd0:i386 (1.3.1-1ubuntu0.20.04.1) ...
Sélection du paquet libglx0:i386 précédemment désélectionné.
Préparation du dépaquetage de .../43-libglx0_1.3.1-1ubuntu0.20.04.1_i386.deb ...
Dépaquetage de libglx0:i386 (1.3.1-1ubuntu0.20.04.1) ...
Sélection du paquet libgl1:i386 précédemment désélectionné.
Préparation du dépaquetage de .../44-libgl1_1.3.1-1ubuntu0.20.04.1_i386.deb ...
Dépaquetage de libgl1:i386 (1.3.1-1ubuntu0.20.04.1) ...
Sélection du paquet libnvidia-fbc1-390:i386 précédemment désélectionné.
Préparation du dépaquetage de .../45-libnvidia-fbc1-390_390.138-0ubuntu0.20.04.1_i386.deb ...
Dépaquetage de libnvidia-fbc1-390:i386 (390.138-0ubuntu0.20.04.1) ...
Sélection du paquet libnvidia-fbc1-390:amd64 précédemment désélectionné.
Préparation du dépaquetage de .../46-libnvidia-fbc1-390_390.138-0ubuntu0.20.04.1_amd64.deb ...
Dépaquetage de libnvidia-fbc1-390:amd64 (390.138-0ubuntu0.20.04.1) ...
Préparation du dépaquetage de .../47-libnvidia-gl-390_390.138-0ubuntu0.20.04.1_i386.deb ...
Dépaquetage de libnvidia-gl-390:i386 (390.138-0ubuntu0.20.04.1) ...
Préparation du dépaquetage de .../48-libnvidia-gl-390_390.138-0ubuntu0.20.04.1_amd64.deb ...
Dépaquetage de libnvidia-gl-390:amd64 (390.138-0ubuntu0.20.04.1) ...
Sélection du paquet libnvidia-ifr1-390:i386 précédemment désélectionné.
Préparation du dépaquetage de .../49-libnvidia-ifr1-390_390.138-0ubuntu0.20.04.1_i386.deb ...
Dépaquetage de libnvidia-ifr1-390:i386 (390.138-0ubuntu0.20.04.1) ...
Sélection du paquet libnvidia-ifr1-390:amd64 précédemment désélectionné.
Préparation du dépaquetage de .../50-libnvidia-ifr1-390_390.138-0ubuntu0.20.04.1_amd64.deb ...
Dépaquetage de libnvidia-ifr1-390:amd64 (390.138-0ubuntu0.20.04.1) ...
Sélection du paquet libwayland-client0:i386 précédemment désélectionné.
Préparation du dépaquetage de .../51-libwayland-client0_1.18.0-1_i386.deb ...
Dépaquetage de libwayland-client0:i386 (1.18.0-1) ...
Sélection du paquet libxcb-randr0:i386 précédemment désélectionné.
Préparation du dépaquetage de .../52-libxcb-randr0_1.14-2_i386.deb ...
Dépaquetage de libxcb-randr0:i386 (1.14-2) ...
Sélection du paquet libxnvctrl0:amd64 précédemment désélectionné.
Préparation du dépaquetage de .../53-libxnvctrl0_440.82-0ubuntu0.20.04.1_amd64.deb ...
Dépaquetage de libxnvctrl0:amd64 (440.82-0ubuntu0.20.04.1) ...
Sélection du paquet mesa-vulkan-drivers:i386 précédemment désélectionné.
Préparation du dépaquetage de .../54-mesa-vulkan-drivers_20.0.8-0ubuntu1~20.04.1_i386.deb ...
Dépaquetage de mesa-vulkan-drivers:i386 (20.0.8-0ubuntu1~20.04.1) ...
Sélection du paquet nvidia-compute-utils-390 précédemment désélectionné.
Préparation du dépaquetage de .../55-nvidia-compute-utils-390_390.138-0ubuntu0.20.04.1_amd64.deb ...
Dépaquetage de nvidia-compute-utils-390 (390.138-0ubuntu0.20.04.1) ...
Sélection du paquet nvidia-kernel-source-390 précédemment désélectionné.
Préparation du dépaquetage de .../56-nvidia-kernel-source-390_390.138-0ubuntu0.20.04.1_amd64.deb ...
Dépaquetage de nvidia-kernel-source-390 (390.138-0ubuntu0.20.04.1) ...
Sélection du paquet nvidia-kernel-common-390 précédemment désélectionné.
Préparation du dépaquetage de .../57-nvidia-kernel-common-390_390.138-0ubuntu0.20.04.1_amd64.deb ...
Dépaquetage de nvidia-kernel-common-390 (390.138-0ubuntu0.20.04.1) ...
Sélection du paquet nvidia-dkms-390 précédemment désélectionné.
Préparation du dépaquetage de .../58-nvidia-dkms-390_390.138-0ubuntu0.20.04.1_amd64.deb ...
Dépaquetage de nvidia-dkms-390 (390.138-0ubuntu0.20.04.1) ...
Sélection du paquet nvidia-utils-390 précédemment désélectionné.
Préparation du dépaquetage de .../59-nvidia-utils-390_390.138-0ubuntu0.20.04.1_amd64.deb ...
Dépaquetage de nvidia-utils-390 (390.138-0ubuntu0.20.04.1) ...
Sélection du paquet xserver-xorg-video-nvidia-390 précédemment désélectionné.
Préparation du dépaquetage de .../60-xserver-xorg-video-nvidia-390_390.138-0ubuntu0.20.04.1_amd64.deb ...
Dépaquetage de xserver-xorg-video-nvidia-390 (390.138-0ubuntu0.20.04.1) ...
Sélection du paquet nvidia-driver-390 précédemment désélectionné.
Préparation du dépaquetage de .../61-nvidia-driver-390_390.138-0ubuntu0.20.04.1_amd64.deb ...
Dépaquetage de nvidia-driver-390 (390.138-0ubuntu0.20.04.1) ...
Sélection du paquet nvidia-prime précédemment désélectionné.
Préparation du dépaquetage de .../62-nvidia-prime_0.8.14_all.deb ...
Dépaquetage de nvidia-prime (0.8.14) ...
Sélection du paquet screen-resolution-extra précédemment désélectionné.
Préparation du dépaquetage de .../63-screen-resolution-extra_0.18build1_all.deb ...
Dépaquetage de screen-resolution-extra (0.18build1) ...
Sélection du paquet nvidia-settings précédemment désélectionné.
Préparation du dépaquetage de .../64-nvidia-settings_440.82-0ubuntu0.20.04.1_amd64.deb ...
Dépaquetage de nvidia-settings (440.82-0ubuntu0.20.04.1) ...
Paramétrage de libexpat1:i386 (2.2.9-1build1) ...
Paramétrage de libx11-xcb1:i386 (2:1.6.9-2ubuntu1.1) ...
Paramétrage de libpciaccess0:i386 (0.16-0ubuntu1) ...
Paramétrage de libxau6:i386 (1:1.0.9-0ubuntu1) ...
Paramétrage de nvidia-prime (0.8.14) ...
Paramétrage de libglvnd0:i386 (1.3.1-1ubuntu0.20.04.1) ...
Paramétrage de nvidia-kernel-common-390 (390.138-0ubuntu0.20.04.1) ...
update-initramfs: deferring update (trigger activated)
Paramétrage de libffi7:i386 (3.3-4) ...
Paramétrage de libxnvctrl0:amd64 (440.82-0ubuntu0.20.04.1) ...
Paramétrage de nvidia-kernel-source-390 (390.138-0ubuntu0.20.04.1) ...
Paramétrage de libatomic1:i386 (10.2.0-5ubuntu1~20.04) ...
Paramétrage de libnvidia-compute-390:amd64 (390.138-0ubuntu0.20.04.1) ...
Paramétrage de libnvidia-compute-390:i386 (390.138-0ubuntu0.20.04.1) ...
Paramétrage de libsensors5:i386 (1:3.6.0-2ubuntu1) ...
Paramétrage de libglapi-mesa:i386 (20.0.8-0ubuntu1~20.04.1) ...
Paramétrage de libvulkan1:i386 (1.2.131.2-1) ...
Paramétrage de screen-resolution-extra (0.18build1) ...
Paramétrage de libdrm2:i386 (2.4.101-2) ...
Paramétrage de libnvidia-common-390 (390.138-0ubuntu0.20.04.1) ...
Paramétrage de libxshmfence1:i386 (1.3-1) ...
Paramétrage de nvidia-settings (440.82-0ubuntu0.20.04.1) ...
Paramétrage de nvidia-utils-390 (390.138-0ubuntu0.20.04.1) ...
Paramétrage de libnvidia-fbc1-390:amd64 (390.138-0ubuntu0.20.04.1) ...
Paramétrage de nvidia-compute-utils-390 (390.138-0ubuntu0.20.04.1) ...
Attention ! Impossible d'accéder au répertoire personnel que vous avez indiqué (/nonexistent) : No such file or directory.
Ajout de l'utilisateur système « nvidia-persistenced » (UID 126) ...
Ajout du nouveau groupe « nvidia-persistenced » (GID 133) ...
Ajout du nouvel utilisateur « nvidia-persistenced » (UID 126) avec pour groupe d'appartenance « nvidia-persistenced » ...
Le répertoire personnel « /nonexistent » n'a pas été créé.
Paramétrage de libbsd0:i386 (0.10.0-1) ...
Paramétrage de libelf1:i386 (0.176-1.1build1) ...
Paramétrage de libstdc++6:i386 (10.2.0-5ubuntu1~20.04) ...
Paramétrage de libdrm-amdgpu1:i386 (2.4.101-2) ...
Paramétrage de libnvidia-cfg1-390:amd64 (390.138-0ubuntu0.20.04.1) ...
Paramétrage de libwayland-client0:i386 (1.18.0-1) ...
Paramétrage de libxdmcp6:i386 (1:1.1.3-0ubuntu1) ...
Paramétrage de nvidia-dkms-390 (390.138-0ubuntu0.20.04.1) ...
update-initramfs: deferring update (trigger activated)
INFO:Enable nvidia
DEBUG:Parsing /usr/share/ubuntu-drivers-common/quirks/lenovo_thinkpad
DEBUG:Parsing /usr/share/ubuntu-drivers-common/quirks/dell_latitude
DEBUG:Parsing /usr/share/ubuntu-drivers-common/quirks/put_your_quirks_here
Loading new nvidia-390.138 DKMS files...
Building for 5.4.0-54-generic
Building for architecture x86_64
Building initial module for 5.4.0-54-generic
This system doesn't support Secure Boot
Secure Boot not enabled on this system.
Done.

nvidia.ko:
Running module version sanity check.
 - Original module
   - No original module exists within this kernel
 - Installation
   - Installing to /lib/modules/5.4.0-54-generic/updates/dkms/

nvidia-modeset.ko:
Running module version sanity check.
 - Original module
   - No original module exists within this kernel
 - Installation
   - Installing to /lib/modules/5.4.0-54-generic/updates/dkms/

nvidia-drm.ko:
Running module version sanity check.
 - Original module
   - No original module exists within this kernel
 - Installation
   - Installing to /lib/modules/5.4.0-54-generic/updates/dkms/

nvidia-uvm.ko:
Running module version sanity check.
 - Original module
   - No original module exists within this kernel
 - Installation
   - Installing to /lib/modules/5.4.0-54-generic/updates/dkms/

depmod....

DKMS: install completed.
Paramétrage de libdrm-nouveau2:i386 (2.4.101-2) ...
Paramétrage de libxcb1:i386 (1.14-2) ...
Paramétrage de libnvidia-decode-390:amd64 (390.138-0ubuntu0.20.04.1) ...
Paramétrage de libnvidia-gl-390:amd64 (390.138-0ubuntu0.20.04.1) ...
Paramétrage de libdrm-radeon1:i386 (2.4.101-2) ...
Paramétrage de libxcb-glx0:i386 (1.14-2) ...
Paramétrage de libedit2:i386 (3.1-20191231-1) ...
Paramétrage de libdrm-intel1:i386 (2.4.101-2) ...
Paramétrage de libnvidia-encode-390:amd64 (390.138-0ubuntu0.20.04.1) ...
Paramétrage de libllvm10:i386 (1:10.0.0-4ubuntu1) ...
Paramétrage de libxcb-present0:i386 (1.14-2) ...
Paramétrage de libxcb-sync1:i386 (1.14-2) ...
Paramétrage de libxcb-dri2-0:i386 (1.14-2) ...
Paramétrage de libxcb-randr0:i386 (1.14-2) ...
Paramétrage de libnvidia-ifr1-390:amd64 (390.138-0ubuntu0.20.04.1) ...
Paramétrage de libx11-6:i386 (2:1.6.9-2ubuntu1.1) ...
Paramétrage de xserver-xorg-video-nvidia-390 (390.138-0ubuntu0.20.04.1) ...
Paramétrage de libxcb-dri3-0:i386 (1.14-2) ...
Paramétrage de mesa-vulkan-drivers:i386 (20.0.8-0ubuntu1~20.04.1) ...
Paramétrage de libxdamage1:i386 (1:1.1.5-2) ...
Paramétrage de libgl1-mesa-dri:i386 (20.0.8-0ubuntu1~20.04.1) ...
Paramétrage de libxext6:i386 (2:1.3.4-0ubuntu1) ...
Paramétrage de libxxf86vm1:i386 (1:1.1.4-1build1) ...
Paramétrage de libxfixes3:i386 (1:5.0.3-2) ...
Paramétrage de nvidia-driver-390 (390.138-0ubuntu0.20.04.1) ...
Paramétrage de libglx-mesa0:i386 (20.0.8-0ubuntu1~20.04.1) ...
Paramétrage de libglx0:i386 (1.3.1-1ubuntu0.20.04.1) ...
Paramétrage de libnvidia-decode-390:i386 (390.138-0ubuntu0.20.04.1) ...
Paramétrage de libnvidia-gl-390:i386 (390.138-0ubuntu0.20.04.1) ...
Paramétrage de libnvidia-encode-390:i386 (390.138-0ubuntu0.20.04.1) ...
Paramétrage de libgl1:i386 (1.3.1-1ubuntu0.20.04.1) ...
Paramétrage de libnvidia-ifr1-390:i386 (390.138-0ubuntu0.20.04.1) ...
Paramétrage de libnvidia-fbc1-390:i386 (390.138-0ubuntu0.20.04.1) ...
Traitement des actions différées (« triggers ») pour mime-support (3.64ubuntu1) ...
Traitement des actions différées (« triggers ») pour gnome-menus (3.36.0-1ubuntu1) ...
Traitement des actions différées (« triggers ») pour libc-bin (2.31-0ubuntu9.1) ...
Traitement des actions différées (« triggers ») pour man-db (2.9.1-1) ...
Traitement des actions différées (« triggers ») pour desktop-file-utils (0.24-1ubuntu3) ...
Traitement des actions différées (« triggers ») pour initramfs-tools (0.136ubuntu6.3) ...
update-initramfs: Generating /boot/initrd.img-5.4.0-54-generic
I: The initramfs will attempt to resume from /dev/sda3
I: (UUID=44c1b60a-a77a-46fa-8223-7ffb16179630)
I: Set the RESUME variable to override this.

Il n'y a pas l'air d'y avoir d'erreurs non ? Comment s'assurer que l'installation a bien fonctionné ?

Hors ligne

#50 Le 28/11/2020, à 01:31

abelthorne

Re : [Résolu] "Le Système de Paquets est Cassé"

S'il n'y a pas eu d'erreurs, c'est a priori que c'est bon. Si tu retournes dans Logiciels & mises à jour → Pilotes additionnels, c'est bien le pilote 390 qui est sélectionné ?

Si tu as encore besoin de Google Earth, il faudra aller le retélécharger et le réinstaller.

Hors ligne