Contenu | Rechercher | Menus

Annonce

DVD, clés USB et t-shirts Ubuntu-fr disponibles sur la boutique En Vente Libre

Si vous avez des soucis pour rester connecté, déconnectez-vous puis reconnectez-vous depuis ce lien en cochant la case
Me connecter automatiquement lors de mes prochaines visites.

À propos de l'équipe du forum.

#1 Le 01/12/2020, à 11:49

42clem

[Résolu] Problème : Installation de Ubuntu sur un disque avec "RST"

Bonjour,

J'ai un Dell G5 5590 que je souhaite passer en dual boot. Lors de l'installation j'ai ce message d'erreur : "This computer uses Intel RST . You need to turn off RST before installing Ubuntu"
Le pas à pas pour résoudre le problème est bien détaillé ici : help.ubuntu.com/rst mais je bloque sur le premier point : "Verify which controller mode is in use in Windows. You can do this through the Device Manager. If the controller mode is set to anything other than “Standard SATA AHCI Controller”, then you will need to make a change that allows Windows to boot safely in AHCI mode."
Je n'ai aucune "rubrique" qui porte ce nom dans mon gestionnaire de périphérique, même en affichant les périphériques cachés.

Bon, cela dit, si Ubuntu reconnait le "mode" RST c'est bien qu'il est activé, je me suis dit que je pouvais passer à la suite. j'ai suivi les autres étapes, et comme attendu, windows n'a pas pu redémarrer. j'ai bien lancé les commande de diskpart sans problème. Ensuite, les commandes bcdedit proposées me donnent : "Element not found". J'ai relancé Windows sans succès.

Enfin, je suis revenu dans le bios pour remettre par défaut la valeur du "disk controller type", ce qui me permet d'utiliser ma machine sous windows.

Avez vous des solutions à proposer ?

Merci,
Clément

Dernière modification par 42clem (Le 02/12/2020, à 18:04)

Hors ligne

#2 Le 01/12/2020, à 12:38

malbo

Re : [Résolu] Problème : Installation de Ubuntu sur un disque avec "RST"

Bonjour,
Je te suggère de suivre la procédure détaillée par percherie dans ce post : https://forum.ubuntu-fr.org/viewtopic.p … #p22380676

Hors ligne

#3 Le 01/12/2020, à 13:13

42clem

Re : [Résolu] Problème : Installation de Ubuntu sur un disque avec "RST"

Merci à toi et à Percherie, ça semble bien fonctionner. smile
J'ai relancé l'installation d'ubuntu, et me retrouve confronté au chiffrement des données, mais ça parait simple à résoudre. Work in progress !

Encore merci,
Clem

Hors ligne

#4 Le 01/12/2020, à 13:47

malbo

Re : [Résolu] Problème : Installation de Ubuntu sur un disque avec "RST"

Je crois comprendre que tu es parvenu à installer Ubuntu. Si c'est le cas, je te prie de faire un Boot-info depuis une session de ce Ubuntu fraîchement installé et de donner l'URL de ce Boot-info dans ta réponse.

Hors ligne

#5 Le 02/12/2020, à 09:54

42clem

Re : [Résolu] Problème : Installation de Ubuntu sur un disque avec "RST"

Bonjour,

Voici donc mon boot-info : https://paste.ubuntu.com/p/sDDkbXTjsC/

Merci,
Clem

Dernière modification par 42clem (Le 02/12/2020, à 09:55)

Hors ligne

#6 Le 02/12/2020, à 12:13

malbo

Re : [Résolu] Problème : Installation de Ubuntu sur un disque avec "RST"

Bonjour,
Je colle ci-dessous le contenu de ce Boot-info :

boot-info-4ppa125                                              [20201202_0849]

============================== Boot Info Summary ===============================

 => No boot loader is installed in the MBR of /dev/nvme0n1.
 => No boot loader is installed in the MBR of /dev/sda.

nvme0n1p1: _____________________________________________________________________

    File system:       vfat
    Boot sector type:  Windows 8/2012: FAT32
    Boot sector info:  No errors found in the Boot Parameter Block.
    Operating System:  
    Boot files:        /efi/Boot/bootx64.efi /efi/Boot/fbx64.efi 
                       /efi/Boot/mmx64.efi /efi/ubuntu/grubx64.efi 
                       /efi/ubuntu/mmx64.efi /efi/ubuntu/shimx64.efi 
                       /efi/ubuntu/grub.cfg /efi/dell/SOS/bootmgfw.efi 
                       /efi/dell/SOS/bootmgr.efi /efi/dell/SOS/bootx64.efi 
                       /efi/dell/SOS/memtest.efi 
                       /efi/Microsoft/Boot/bootmgfw.efi 
                       /efi/Microsoft/Boot/bootmgr.efi 
                       /efi/Microsoft/Boot/memtest.efi

nvme0n1p2: _____________________________________________________________________

    File system:       
    Boot sector type:  -
    Boot sector info: 

nvme0n1p3: _____________________________________________________________________

    File system:       ntfs
    Boot sector type:  Windows 8/2012: NTFS
    Boot sector info:  No errors found in the Boot Parameter Block.
    Operating System:  Windows 10
    Boot files:        /Windows/System32/winload.exe

nvme0n1p4: _____________________________________________________________________

    File system:       ntfs
    Boot sector type:  Windows 8/2012: NTFS
    Boot sector info:  No errors found in the Boot Parameter Block.
    Operating System:  
    Boot files:        

nvme0n1p5: _____________________________________________________________________

    File system:       ntfs
    Boot sector type:  Windows 8/2012: NTFS
    Boot sector info:  No errors found in the Boot Parameter Block.
    Operating System:  
    Boot files:        

nvme0n1p6: _____________________________________________________________________

    File system:       ntfs
    Boot sector type:  Windows 8/2012: NTFS
    Boot sector info:  No errors found in the Boot Parameter Block.
    Operating System:  
    Boot files:        

nvme0n1p7: _____________________________________________________________________

    File system:       ext4
    Boot sector type:  -
    Boot sector info: 
    Operating System:  Ubuntu 20.04.1 LTS
    Boot files:        /boot/grub/grub.cfg /etc/fstab /etc/default/grub

sda1: __________________________________________________________________________

    File system:       
    Boot sector type:  -
    Boot sector info: 

sda2: __________________________________________________________________________

    File system:       ntfs
    Boot sector type:  Windows 8/2012: NTFS
    Boot sector info:  No errors found in the Boot Parameter Block.
    Operating System:  
    Boot files:        


================================ 2 OS detected =================================

OS#1:   L'OS actuellement utilisé - Ubuntu 20.04.1 LTS CurrentSession on nvme0n1p7
OS#2:   Windows 10 on nvme0n1p3

============================ Architecture/Host Info ============================

CPU architecture: 64-bit
BOOT_IMAGE of the installed session in use:
/boot/vmlinuz-5.4.0-56-generic root=UUID=06b41ea8-bb5d-4fcb-ad3d-b72559e9ded2 ro quiet splash vt.handoff=7


===================================== UEFI =====================================

BIOS is EFI-compatible, and is setup in EFI-mode for this installed-session.
SecureBoot enabled.

efibootmgr -v
BootCurrent: 0002
Timeout: 0 seconds
BootOrder: 0002,0000
Boot0000* Windows Boot Manager	HD(1,GPT,a689d7e7-8dfa-4e94-a2d5-0cc40f5f3403,0x800,0x145000)/File(\EFI\Microsoft\Boot\bootmgfw.efi)WINDOWS.........x...B.C.D.O.B.J.E.C.T.=.{.9.d.e.a.8.6.2.c.-.5.c.d.d.-.4.e.7.0.-.a.c.c.1.-.f.3.2.b.3.4.4.d.4.7.9.5.}...d................
Boot0002* ubuntu	HD(1,GPT,a689d7e7-8dfa-4e94-a2d5-0cc40f5f3403,0x800,0x145000)/File(\EFI\ubuntu\shimx64.efi)

78415fb8fb9b909f8029858113f1335f   nvme0n1p1/Boot/bootx64.efi
2895d47544fd587b26c7e29be1295c27   nvme0n1p1/Boot/fbx64.efi
dc3c47be2f78a78e5e57d097ae6c5c84   nvme0n1p1/Boot/mmx64.efi
8ed07d5ee4e5e1534bcf64037b7589ff   nvme0n1p1/ubuntu/grubx64.efi
dc3c47be2f78a78e5e57d097ae6c5c84   nvme0n1p1/ubuntu/mmx64.efi
78415fb8fb9b909f8029858113f1335f   nvme0n1p1/ubuntu/shimx64.efi
b6687ab259a2e54a3efb66e085786ca6   nvme0n1p1/dell/SOS/bootmgfw.efi
ce41278a73e6463ef40afbf717f18249   nvme0n1p1/dell/SOS/bootmgr.efi
b6687ab259a2e54a3efb66e085786ca6   nvme0n1p1/dell/SOS/bootx64.efi
e69be5ddc7c4165e0f3e5ee05d267ec2   nvme0n1p1/Microsoft/Boot/bootmgfw.efi
5a0ceb06ab09d5c2be36b38bcb33617f   nvme0n1p1/Microsoft/Boot/bootmgr.efi


============================= Drive/Partition Info =============================

Disks info: ____________________________________________________________________

nvme0n1	: is-GPT,	no-BIOSboot,	has---ESP, 	not-usb,	not-mmc, has-os,	2048 sectors * 512 bytes
sda	: is-GPT,	no-BIOSboot,	has-noESP, 	not-usb,	not-mmc, no-os,	2048 sectors * 512 bytes

Partitions info (1/3): _________________________________________________________

nvme0n1p7	: is-os,	64, apt-get,	signed grub-pc grub-efi ,	grub2,	grub-install,	grubenv-ok,	update-grub,	farbios
nvme0n1p1	: no-os,	32, nopakmgr,	no-docgrub,	nogrub,	nogrubinstall,	no-grubenv,	noupdategrub,	not-far
nvme0n1p3	: is-os,	32, nopakmgr,	no-docgrub,	nogrub,	nogrubinstall,	no-grubenv,	noupdategrub,	farbios
nvme0n1p4	: no-os,	32, nopakmgr,	no-docgrub,	nogrub,	nogrubinstall,	no-grubenv,	noupdategrub,	farbios
nvme0n1p5	: no-os,	32, nopakmgr,	no-docgrub,	nogrub,	nogrubinstall,	no-grubenv,	noupdategrub,	farbios
nvme0n1p6	: no-os,	32, nopakmgr,	no-docgrub,	nogrub,	nogrubinstall,	no-grubenv,	noupdategrub,	farbios
sda2	: no-os,	32, nopakmgr,	no-docgrub,	nogrub,	nogrubinstall,	no-grubenv,	noupdategrub,	farbios

Partitions info (2/3): _________________________________________________________

nvme0n1p7	: isnotESP,	fstab-has-goodEFI,	no-nt,	no-winload,	no-recov-nor-hid,	no-bmgr,	notwinboot
nvme0n1p1	: is---ESP,	part-has-no-fstab,	no-nt,	no-winload,	no-recov-nor-hid,	no-bmgr,	notwinboot
nvme0n1p3	: isnotESP,	part-has-no-fstab,	no-nt,	haswinload,	no-recov-nor-hid,	no-bmgr,	notwinboot
nvme0n1p4	: isnotESP,	part-has-no-fstab,	no-nt,	no-winload,	recovery-or-hidden,	no-bmgr,	notwinboot
nvme0n1p5	: isnotESP,	part-has-no-fstab,	no-nt,	no-winload,	recovery-or-hidden,	no-bmgr,	notwinboot
nvme0n1p6	: isnotESP,	part-has-no-fstab,	no-nt,	no-winload,	recovery-or-hidden,	no-bmgr,	notwinboot
sda2	: isnotESP,	part-has-no-fstab,	no-nt,	no-winload,	no-recov-nor-hid,	no-bmgr,	notwinboot

Partitions info (3/3): _________________________________________________________

nvme0n1p7	: not-sepboot,	with-boot,	fstab-without-boot,	not-sep-usr,	with--usr,	fstab-without-usr,	std-grub.d,	nvme0n1
nvme0n1p1	: not-sepboot,	no-boot,	part-has-no-fstab,	not-sep-usr,	no---usr,	part-has-no-fstab,	std-grub.d,	nvme0n1
nvme0n1p3	: not-sepboot,	no-boot,	part-has-no-fstab,	not-sep-usr,	no---usr,	part-has-no-fstab,	std-grub.d,	nvme0n1
nvme0n1p4	: not-sepboot,	no-boot,	part-has-no-fstab,	not-sep-usr,	no---usr,	part-has-no-fstab,	std-grub.d,	nvme0n1
nvme0n1p5	: not-sepboot,	no-boot,	part-has-no-fstab,	not-sep-usr,	no---usr,	part-has-no-fstab,	std-grub.d,	nvme0n1
nvme0n1p6	: not-sepboot,	no-boot,	part-has-no-fstab,	not-sep-usr,	no---usr,	part-has-no-fstab,	std-grub.d,	nvme0n1
sda2	: not-sepboot,	no-boot,	part-has-no-fstab,	not-sep-usr,	no---usr,	part-has-no-fstab,	std-grub.d,	sda

fdisk -l (filtered): ___________________________________________________________

Disk nvme0n1: 238.49 GiB, 256060514304 bytes, 500118192 sectors
Disk identifier: B832914D-BF0A-41AF-91C3-3EB1A622ED54
              Start       End   Sectors   Size Type
nvme0n1p1      2048   1333247   1331200   650M EFI System
nvme0n1p2   1333248   1595391    262144   128M Microsoft reserved
nvme0n1p3   1595392 401410047 399814656 190.7G Microsoft basic data
nvme0n1p4 460824576 462852095   2027520   990M Windows recovery environment
nvme0n1p5 462852096 497557503  34705408  16.6G Windows recovery environment
nvme0n1p6 497559552 500084735   2525184   1.2G Windows recovery environment
nvme0n1p7 401410048 460824575  59414528  28.3G Linux filesystem
Partition table entries are not in disk order.
Disk sda: 931.53 GiB, 1000204886016 bytes, 1953525168 sectors
Disk identifier: 211B5BA5-BC5C-4B2E-88D6-3CCF438CA1A9
       Start        End    Sectors   Size Type
sda1    2048     264191     262144   128M Microsoft reserved
sda2  264192 1953523711 1953259520 931.4G Microsoft basic data

parted -lm (filtered): _________________________________________________________

sda:1000GB:scsi:512:4096:gpt:ATA ST1000LM035-1RK1:;
1:1049kB:135MB:134MB::Microsoft reserved partition:msftres;
2:135MB:1000GB:1000GB:ntfs:Basic data partition:msftdata;
nvme0n1:256GB:nvme:512:512:gpt:KBG30ZMS256G NVMe TOSHIBA 256GB:;
1:1049kB:683MB:682MB:fat32:EFI system partition:boot, esp;
2:683MB:817MB:134MB::Microsoft reserved partition:msftres;
3:817MB:206GB:205GB:ntfs:Basic data partition:msftdata;
7:206GB:236GB:30.4GB:ext4::;
4:236GB:237GB:1038MB:ntfs::hidden, diag;
5:237GB:255GB:17.8GB:ntfs::hidden, diag;
6:255GB:256GB:1293MB:ntfs::hidden, diag;

blkid (filtered): ______________________________________________________________

NAME        FSTYPE   UUID                                 PARTUUID                             LABEL       PARTLABEL
sda                                                                                                        
├─sda1                                                    d3ebdbc9-8fd2-467b-b891-db640d9ef974             Microsoft reserved partition
└─sda2      ntfs     C48E782B8E7817DE                     dcdbdcee-3bb7-4672-a66e-6f439b369021 DATA        Basic data partition
nvme0n1                                                                                                    
├─nvme0n1p1 vfat     BC3E-BB9F                            a689d7e7-8dfa-4e94-a2d5-0cc40f5f3403 ESP         EFI system partition
├─nvme0n1p2                                               b34c0380-3e9e-4381-96f9-2ab14b31816d             Microsoft reserved partition
├─nvme0n1p3 ntfs     AA906EAC906E7F27                     1bd9a294-ee04-47ac-a28a-015680301276 OS          Basic data partition
├─nvme0n1p4 ntfs     B02810EB2810B1F8                     81bb5754-d332-4e68-960e-450030eeb7ae WINRETOOLS  
├─nvme0n1p5 ntfs     7A8011338010F77B                     5343809e-cb63-4ee0-bee3-235f5867b42a Image       
├─nvme0n1p6 ntfs     AECE1F55CE1F1565                     fe165c62-0575-43dd-9736-818a33d54523 DELLSUPPORT 
└─nvme0n1p7 ext4     06b41ea8-bb5d-4fcb-ad3d-b72559e9ded2 58fd6abd-67a8-484c-9a60-650835a165c4             

df (filtered): _________________________________________________________________

           Avail Use% Mounted on
nvme0n1p3    74G  61% /mnt/boot-sav/nvme0n1p3
nvme0n1p4 531.7M  46% /mnt/boot-sav/nvme0n1p4
nvme0n1p5 122.8M  99% /mnt/boot-sav/nvme0n1p5
nvme0n1p6 431.6M  65% /mnt/boot-sav/nvme0n1p6
nvme0n1p7  17.5G  32% /
sda2      370.3G  60% /media/clement/DATA

Mount options: __________________________________________________________________

nvme0n1p3 rw,relatime,user_id=0,group_id=0,allow_other,blksize=4096
nvme0n1p4 rw,relatime,user_id=0,group_id=0,allow_other,blksize=4096
nvme0n1p5 rw,relatime,user_id=0,group_id=0,allow_other,blksize=4096
nvme0n1p6 rw,relatime,user_id=0,group_id=0,allow_other,blksize=4096
nvme0n1p7 rw,relatime,errors=remount-ro
sda2      rw,nosuid,nodev,relatime,user_id=0,group_id=0,default_permissions,allow_other,blksize=4096

=================== nvme0n1p1/efi/ubuntu/grub.cfg (filtered) ===================

search.fs_uuid 06b41ea8-bb5d-4fcb-ad3d-b72559e9ded2 root 
set prefix=($root)'/boot/grub'
configfile $prefix/grub.cfg

=================== nvme0n1p7/boot/grub/grub.cfg (filtered) ====================

Ubuntu   06b41ea8-bb5d-4fcb-ad3d-b72559e9ded2
Ubuntu, avec Linux 5.4.0-56-generic   06b41ea8-bb5d-4fcb-ad3d-b72559e9ded2
Ubuntu, avec Linux 5.4.0-47-generic   06b41ea8-bb5d-4fcb-ad3d-b72559e9ded2
Ubuntu, avec Linux 5.4.0-42-generic   06b41ea8-bb5d-4fcb-ad3d-b72559e9ded2
Windows Boot Manager (sur nvme0n1p1)   osprober-efi-BC3E-BB9F
### END /etc/grub.d/30_os-prober ###
UEFI Firmware Settings   uefi-firmware
### END /etc/grub.d/30_uefi-firmware ###

======================== nvme0n1p7/etc/fstab (filtered) ========================

# <file system> <mount point>   <type>  <options>       <dump>  <pass>
# / was on /dev/nvme0n1p7 during installation
UUID=06b41ea8-bb5d-4fcb-ad3d-b72559e9ded2 /               ext4    errors=remount-ro 0       1
# /boot/efi was on /dev/nvme0n1p1 during installation
UUID=BC3E-BB9F  /boot/efi       vfat    umask=0077      0       1
/swapfile                                 none            swap    sw              0       0

==================== nvme0n1p7/etc/default/grub (filtered) =====================

GRUB_DEFAULT=0
GRUB_TIMEOUT_STYLE=hidden
GRUB_TIMEOUT=10
GRUB_DISTRIBUTOR=`lsb_release -i -s 2> /dev/null || echo Debian`
GRUB_CMDLINE_LINUX_DEFAULT="quiet splash"
GRUB_CMDLINE_LINUX=""

================= nvme0n1p7: Location of files loaded by Grub ==================

           GiB - GB             File                                 Fragment(s)
 211,682518005 = 227,292372992  boot/grub/grub.cfg                             2
 200,644657135 = 215,440560128  boot/vmlinuz                                   1
 195,121212006 = 209,509806080  boot/vmlinuz-5.4.0-42-generic                  1
 200,644657135 = 215,440560128  boot/vmlinuz-5.4.0-47-generic                  1
 200,425918579 = 215,205691392  boot/vmlinuz-5.4.0-56-generic                  1
 200,425918579 = 215,205691392  boot/vmlinuz.old                               1
 201,213466644 = 216,051314688  boot/initrd.img                                1
 201,115447998 = 215,946067968  boot/initrd.img-5.4.0-42-generic               2
 201,213466644 = 216,051314688  boot/initrd.img-5.4.0-47-generic               1
 201,187755585 = 216,023707648  boot/initrd.img-5.4.0-56-generic               1

=================== nvme0n1p7: ls -l /etc/grub.d/ (filtered) ===================

-rwxr-xr-x 1 root root 17622 nov.  13 00:15 10_linux
-rwxr-xr-x 1 root root 42359 nov.  13 00:15 10_linux_zfs
-rwxr-xr-x 1 root root 12894 juil. 31 02:34 20_linux_xen
-rwxr-xr-x 1 root root 12059 juil. 31 02:34 30_os-prober
-rwxr-xr-x 1 root root  1424 juil. 31 02:34 30_uefi-firmware
-rwxr-xr-x 1 root root   214 juil. 31 02:34 40_custom
-rwxr-xr-x 1 root root   216 juil. 31 02:34 41_custom


======================== Unknown MBRs/Boot Sectors/etc =========================


/dev/sda1: unknown GPT attributes
8000000000000000

Suggested repair: ______________________________________________________________

The default repair of the Boot-Repair utility would reinstall the grub-efi-amd64-signed of
nvme0n1p7,
using the following options:        nvme0n1p1/boot/efi,
Additional repair would be performed: unhide-bootmenu-10s win-legacy-basic-fix use-standard-efi-file    

Confirmation request before suggested repair: __________________________________

The boot of your PC is in Secure mode. You may want to retry after changing it to non-Secure mode.
Are you sure you want to continue anyway?

Final advice in case of suggested repair: ______________________________________


Please do not forget to make your UEFI firmware boot on the L'OS actuellement utilisé - Ubuntu 20.04.1 LTS CurrentSession entry (nvme0n1p1/efi/****/shim****.efi (**** will be updated in the final message) file) !
If your computer reboots directly into Windows, try to change the boot order in your UEFI firmware.

If your UEFI firmware does not allow to change the boot order, change the default boot entry of the Windows bootloader.
For example you can boot into Windows, then type the following command in an admin command prompt:
bcdedit /set {bootmgr} path \EFI\****\shim****.efi (**** will be updated in the final message)

Cette install me semble parfaite. Je voudrais ajouter ton modèle d'ordi dans la Liste des portables « Dell »
Sur cette page du site LaptopSpirit ( Dell Inspiron G5 15 5590 ), je retrouve les éléments de stockage (SSD 256 Go et disque dur 1 To) qui correspondent à ton ordi mais j'aurais besoin que tu confirmes quelques points :
- ton processeur est-il bien celui-ci : Intel Core i7-8750H
- as-tu bien une carte graphique dédiée  NVIDIA GeForce RTX 2060

Dernière modification par malbo (Le 02/12/2020, à 12:15)

Hors ligne

#7 Le 02/12/2020, à 12:32

42clem

Re : [Résolu] Problème : Installation de Ubuntu sur un disque avec "RST"

Bonjour,

Non ce ne sont pas mes configurations matérielles. J'ai :
Intel Core i5-8300HQ de 8 e génération
NVIDIA GeForce GTX 1050 Ti

Et l'installation ne semble pas parfaite. Mon affichage est bien paramétré en 1920 x 1080 mais pourtant, les icônes, barre d'adresse, contenus de firefox sont trop petits. Je cherche d’où vient le problème. Peut-ête que ce n'est pas la bonne carte graphique qui est prise en compte ? Et le double écran n'est pas pris en charge (en HDMI au moins) alors que ça fonctionne sous la 20.10. Je fais un installation rapidement et te transmets le résultat du boot info


Merci,
Clem

Dernière modification par 42clem (Le 02/12/2020, à 15:17)

Hors ligne

#8 Le 02/12/2020, à 15:26

malbo

Re : [Résolu] Problème : Installation de Ubuntu sur un disque avec "RST"

As-tu installé un pilote propriétaire pour ta carte NVIDIA comme expliqué dans le paragraphe 1. Utilisation en mode graphique de la doc "Installer des pilotes propriétaires" ?

Hors ligne

#9 Le 02/12/2020, à 15:43

42clem

Re : [Résolu] Problème : Installation de Ubuntu sur un disque avec "RST"

Je ne sais pas lequel choisir dans la liste, il y a une capture d'ecran dispo à #1 du suget que j'ai créer ici.

Hors ligne

#10 Le 02/12/2020, à 16:05

malbo

Re : [Résolu] Problème : Installation de Ubuntu sur un disque avec "RST"

Je n'avais pas vu que tu avais ouvert une nouvelle discussion pour tes soucis d'affichage. Moi je ne suis pas connaisseur dans le domaine de la gestion graphique donc je ne vais pas plus loin. Je vais viens d'ajouter ton modèle d'ordi G5 5590 dans la Liste des portables « Dell » comme prévu. Je te prie de fermer la présente discussion en procédant comme suit :
1) te connecter sur le forum
2) cliquer sur "Modifier" en bas à droite de ton PREMIER post
3) modifier le titre de la discussion pour qu'il devienne :

[Résolu]  Problème : Installation de Ubuntu sur un disque avec "RST" 

Dernière modification par malbo (Le 02/12/2020, à 16:15)

Hors ligne

#11 Le 03/12/2020, à 11:58

42clem

Re : [Résolu] Problème : Installation de Ubuntu sur un disque avec "RST"

Bonjour Malbo

Voici mon boot-info avec la version 20.10 :
https://paste.ubuntu.com/p/tQtpZSWvZ3/

j'ai un message de plantage au moment de l'installation, mais au démarrage j'ai bien ubuntu 20.10 qui tourne, sans soucis apparents. Le 2eme écran fonctionne smile

Merci,
Clément

Hors ligne

#12 Le 03/12/2020, à 12:00

xubu1957

Re : [Résolu] Problème : Installation de Ubuntu sur un disque avec "RST"

Bonjour,

Montre :

ls -l /var/crash

Important : Pensez à passer vos sujets en [Résolu] lorsque ceux-ci le sont, au début du titre en cliquant sur Modifier sous le premier message, et un bref récapitulatif de la solution à la fin de celui-ci. Merci.

Xubuntu 20.04 LTS - Lenovo T410 -18.04.1 LTS Toshiba Satellite A300  Membre de Linux-Azur

En ligne

#13 Le 03/12/2020, à 20:02

malbo

Re : [Résolu] Problème : Installation de Ubuntu sur un disque avec "RST"

Bonjour,
Je colle ci-dessous le contenu du Boot-info dont tu as donné le lien ( https://paste.ubuntu.com/p/tQtpZSWvZ3/ ) dans le post #11 :

boot-info-4ppa125                                              [20201203_1053]

============================== Boot Info Summary ===============================

 => No boot loader is installed in the MBR of /dev/nvme0n1.
 => No boot loader is installed in the MBR of /dev/sda.

nvme0n1p1: _____________________________________________________________________

    File system:       vfat
    Boot sector type:  Windows 8/2012: FAT32
    Boot sector info:  No errors found in the Boot Parameter Block.
    Operating System:  
    Boot files:        /efi/Boot/bootx64.efi /efi/Boot/fbx64.efi 
                       /efi/Boot/mmx64.efi /efi/ubuntu/grubx64.efi 
                       /efi/ubuntu/mmx64.efi /efi/ubuntu/shimx64.efi 
                       /efi/ubuntu/grub.cfg /efi/dell/SOS/bootmgfw.efi 
                       /efi/dell/SOS/bootmgr.efi /efi/dell/SOS/bootx64.efi 
                       /efi/dell/SOS/memtest.efi 
                       /efi/Microsoft/Boot/bootmgfw.efi 
                       /efi/Microsoft/Boot/bootmgr.efi 
                       /efi/Microsoft/Boot/memtest.efi

nvme0n1p2: _____________________________________________________________________

    File system:       
    Boot sector type:  -
    Boot sector info: 

nvme0n1p3: _____________________________________________________________________

    File system:       ntfs
    Boot sector type:  Windows 8/2012: NTFS
    Boot sector info:  No errors found in the Boot Parameter Block.
    Operating System:  Windows 10
    Boot files:        /Windows/System32/winload.exe

nvme0n1p4: _____________________________________________________________________

    File system:       ntfs
    Boot sector type:  Windows 8/2012: NTFS
    Boot sector info:  No errors found in the Boot Parameter Block.
    Operating System:  
    Boot files:        

nvme0n1p5: _____________________________________________________________________

    File system:       ntfs
    Boot sector type:  Windows 8/2012: NTFS
    Boot sector info:  No errors found in the Boot Parameter Block.
    Operating System:  
    Boot files:        

nvme0n1p6: _____________________________________________________________________

    File system:       ntfs
    Boot sector type:  Windows 8/2012: NTFS
    Boot sector info:  No errors found in the Boot Parameter Block.
    Operating System:  
    Boot files:        

nvme0n1p7: _____________________________________________________________________

    File system:       ext4
    Boot sector type:  -
    Boot sector info: 
    Operating System:  Ubuntu 20.10
    Boot files:        /boot/grub/grub.cfg /etc/fstab /etc/default/grub

sda1: __________________________________________________________________________

    File system:       
    Boot sector type:  -
    Boot sector info: 

sda2: __________________________________________________________________________

    File system:       ntfs
    Boot sector type:  Windows 8/2012: NTFS
    Boot sector info:  No errors found in the Boot Parameter Block.
    Operating System:  
    Boot files:        


================================ 2 OS detected =================================

OS#1:   L'OS actuellement utilisé - Ubuntu 20.10 CurrentSession on nvme0n1p7
OS#2:   Windows 10 on nvme0n1p3

============================ Architecture/Host Info ============================

CPU architecture: 64-bit
BOOT_IMAGE of the installed session in use:
/boot/vmlinuz-5.8.0-25-generic root=UUID=de7bc30f-b239-42bd-83e9-220390ea73b0 ro quiet splash vt.handoff=7


===================================== UEFI =====================================

BIOS is EFI-compatible, and is setup in EFI-mode for this installed-session.
SecureBoot enabled.

efibootmgr -v
BootCurrent: 0002
Timeout: 0 seconds
BootOrder: 0002,0000
Boot0000* Windows Boot Manager	HD(1,GPT,a689d7e7-8dfa-4e94-a2d5-0cc40f5f3403,0x800,0x145000)/File(\EFI\Microsoft\Boot\bootmgfw.efi)WINDOWS.........x...B.C.D.O.B.J.E.C.T.=.{.9.d.e.a.8.6.2.c.-.5.c.d.d.-.4.e.7.0.-.a.c.c.1.-.f.3.2.b.3.4.4.d.4.7.9.5.}...d................
Boot0002* ubuntu	HD(1,GPT,a689d7e7-8dfa-4e94-a2d5-0cc40f5f3403,0x800,0x145000)/File(\EFI\ubuntu\shimx64.efi)

78415fb8fb9b909f8029858113f1335f   nvme0n1p1/Boot/bootx64.efi
2895d47544fd587b26c7e29be1295c27   nvme0n1p1/Boot/fbx64.efi
dc3c47be2f78a78e5e57d097ae6c5c84   nvme0n1p1/Boot/mmx64.efi
74b644f41f5920d0ebfbe3b6d7841f69   nvme0n1p1/ubuntu/grubx64.efi
dc3c47be2f78a78e5e57d097ae6c5c84   nvme0n1p1/ubuntu/mmx64.efi
78415fb8fb9b909f8029858113f1335f   nvme0n1p1/ubuntu/shimx64.efi
b6687ab259a2e54a3efb66e085786ca6   nvme0n1p1/dell/SOS/bootmgfw.efi
ce41278a73e6463ef40afbf717f18249   nvme0n1p1/dell/SOS/bootmgr.efi
b6687ab259a2e54a3efb66e085786ca6   nvme0n1p1/dell/SOS/bootx64.efi
e69be5ddc7c4165e0f3e5ee05d267ec2   nvme0n1p1/Microsoft/Boot/bootmgfw.efi
5a0ceb06ab09d5c2be36b38bcb33617f   nvme0n1p1/Microsoft/Boot/bootmgr.efi


============================= Drive/Partition Info =============================

Disks info: ____________________________________________________________________

nvme0n1	: is-GPT,	no-BIOSboot,	has---ESP, 	not-usb,	not-mmc, has-os,	2048 sectors * 512 bytes
sda	: is-GPT,	no-BIOSboot,	has-noESP, 	not-usb,	not-mmc, no-os,	2048 sectors * 512 bytes

Partitions info (1/3): _________________________________________________________

nvme0n1p7	: is-os,	64, apt-get,	signed grub-pc grub-efi ,	grub2,	grub-install,	grubenv-ok,	update-grub,	farbios
nvme0n1p1	: no-os,	32, nopakmgr,	no-docgrub,	nogrub,	nogrubinstall,	no-grubenv,	noupdategrub,	not-far
nvme0n1p3	: is-os,	32, nopakmgr,	no-docgrub,	nogrub,	nogrubinstall,	no-grubenv,	noupdategrub,	farbios
nvme0n1p4	: no-os,	32, nopakmgr,	no-docgrub,	nogrub,	nogrubinstall,	no-grubenv,	noupdategrub,	farbios
nvme0n1p5	: no-os,	32, nopakmgr,	no-docgrub,	nogrub,	nogrubinstall,	no-grubenv,	noupdategrub,	farbios
nvme0n1p6	: no-os,	32, nopakmgr,	no-docgrub,	nogrub,	nogrubinstall,	no-grubenv,	noupdategrub,	farbios
sda2	: no-os,	32, nopakmgr,	no-docgrub,	nogrub,	nogrubinstall,	no-grubenv,	noupdategrub,	farbios

Partitions info (2/3): _________________________________________________________

nvme0n1p7	: isnotESP,	fstab-has-goodEFI,	no-nt,	no-winload,	no-recov-nor-hid,	no-bmgr,	notwinboot
nvme0n1p1	: is---ESP,	part-has-no-fstab,	no-nt,	no-winload,	no-recov-nor-hid,	no-bmgr,	notwinboot
nvme0n1p3	: isnotESP,	part-has-no-fstab,	no-nt,	haswinload,	no-recov-nor-hid,	no-bmgr,	notwinboot
nvme0n1p4	: isnotESP,	part-has-no-fstab,	no-nt,	no-winload,	recovery-or-hidden,	no-bmgr,	notwinboot
nvme0n1p5	: isnotESP,	part-has-no-fstab,	no-nt,	no-winload,	recovery-or-hidden,	no-bmgr,	notwinboot
nvme0n1p6	: isnotESP,	part-has-no-fstab,	no-nt,	no-winload,	recovery-or-hidden,	no-bmgr,	notwinboot
sda2	: isnotESP,	part-has-no-fstab,	no-nt,	no-winload,	no-recov-nor-hid,	no-bmgr,	notwinboot

Partitions info (3/3): _________________________________________________________

nvme0n1p7	: not-sepboot,	with-boot,	fstab-without-boot,	not-sep-usr,	with--usr,	fstab-without-usr,	std-grub.d,	nvme0n1
nvme0n1p1	: not-sepboot,	no-boot,	part-has-no-fstab,	not-sep-usr,	no---usr,	part-has-no-fstab,	std-grub.d,	nvme0n1
nvme0n1p3	: not-sepboot,	no-boot,	part-has-no-fstab,	not-sep-usr,	no---usr,	part-has-no-fstab,	std-grub.d,	nvme0n1
nvme0n1p4	: not-sepboot,	no-boot,	part-has-no-fstab,	not-sep-usr,	no---usr,	part-has-no-fstab,	std-grub.d,	nvme0n1
nvme0n1p5	: not-sepboot,	no-boot,	part-has-no-fstab,	not-sep-usr,	no---usr,	part-has-no-fstab,	std-grub.d,	nvme0n1
nvme0n1p6	: not-sepboot,	no-boot,	part-has-no-fstab,	not-sep-usr,	no---usr,	part-has-no-fstab,	std-grub.d,	nvme0n1
sda2	: not-sepboot,	no-boot,	part-has-no-fstab,	not-sep-usr,	no---usr,	part-has-no-fstab,	std-grub.d,	sda

fdisk -l (filtered): ___________________________________________________________

Disk nvme0n1: 238.47 GiB, 256060514304 bytes, 500118192 sectors
Disk identifier: B832914D-BF0A-41AF-91C3-3EB1A622ED54
              Start       End   Sectors   Size Type
nvme0n1p1      2048   1333247   1331200   650M EFI System
nvme0n1p2   1333248   1595391    262144   128M Microsoft reserved
nvme0n1p3   1595392 401410047 399814656 190.6G Microsoft basic data
nvme0n1p4 460824576 462852095   2027520   990M Windows recovery environment
nvme0n1p5 462852096 497557503  34705408  16.5G Windows recovery environment
nvme0n1p6 497559552 500084735   2525184   1.2G Windows recovery environment
nvme0n1p7 401410048 460824575  59414528  28.3G Linux filesystem
Partition table entries are not in disk order.
Disk sda: 931.51 GiB, 1000204886016 bytes, 1953525168 sectors
Disk identifier: 211B5BA5-BC5C-4B2E-88D6-3CCF438CA1A9
       Start        End    Sectors   Size Type
sda1    2048     264191     262144   128M Microsoft reserved
sda2  264192 1953523711 1953259520 931.4G Microsoft basic data

parted -lm (filtered): _________________________________________________________

sda:1000GB:scsi:512:4096:gpt:ATA ST1000LM035-1RK1:;
1:1049kB:135MB:134MB::Microsoft reserved partition:msftres;
2:135MB:1000GB:1000GB:ntfs:Basic data partition:msftdata;
nvme0n1:256GB:nvme:512:512:gpt:KBG30ZMS256G NVMe TOSHIBA 256GB:;
1:1049kB:683MB:682MB:fat32:EFI system partition:boot, esp;
2:683MB:817MB:134MB::Microsoft reserved partition:msftres;
3:817MB:206GB:205GB:ntfs:Basic data partition:msftdata;
7:206GB:236GB:30.4GB:ext4::;
4:236GB:237GB:1038MB:ntfs::hidden, diag;
5:237GB:255GB:17.8GB:ntfs::hidden, diag;
6:255GB:256GB:1293MB:ntfs::hidden, diag;

blkid (filtered): ______________________________________________________________

NAME        FSTYPE   UUID                                 PARTUUID                             LABEL       PARTLABEL
sda                                                                                                        
├─sda1                                                    d3ebdbc9-8fd2-467b-b891-db640d9ef974             Microsoft reserved partition
└─sda2      ntfs     C48E782B8E7817DE                     dcdbdcee-3bb7-4672-a66e-6f439b369021 DATA        Basic data partition
nvme0n1                                                                                                    
├─nvme0n1p1 vfat     BC3E-BB9F                            a689d7e7-8dfa-4e94-a2d5-0cc40f5f3403 ESP         EFI system partition
├─nvme0n1p2                                               b34c0380-3e9e-4381-96f9-2ab14b31816d             Microsoft reserved partition
├─nvme0n1p3 ntfs     AA906EAC906E7F27                     1bd9a294-ee04-47ac-a28a-015680301276 OS          Basic data partition
├─nvme0n1p4 ntfs     B02810EB2810B1F8                     81bb5754-d332-4e68-960e-450030eeb7ae WINRETOOLS  
├─nvme0n1p5 ntfs     7A8011338010F77B                     5343809e-cb63-4ee0-bee3-235f5867b42a Image       
├─nvme0n1p6 ntfs     AECE1F55CE1F1565                     fe165c62-0575-43dd-9736-818a33d54523 DELLSUPPORT 
└─nvme0n1p7 ext4     de7bc30f-b239-42bd-83e9-220390ea73b0 970746c2-9adc-473e-9bef-7fc6e787916a             

df (filtered): _________________________________________________________________

           Avail Use% Mounted on
nvme0n1p3  80.3G  58% /mnt/boot-sav/nvme0n1p3
nvme0n1p4 531.7M  46% /mnt/boot-sav/nvme0n1p4
nvme0n1p5 122.8M  99% /mnt/boot-sav/nvme0n1p5
nvme0n1p6 431.6M  65% /mnt/boot-sav/nvme0n1p6
nvme0n1p7  18.9G  27% /
sda2      370.3G  60% /mnt/boot-sav/sda2

Mount options: __________________________________________________________________

nvme0n1p3 rw,relatime,user_id=0,group_id=0,allow_other,blksize=4096
nvme0n1p4 rw,relatime,user_id=0,group_id=0,allow_other,blksize=4096
nvme0n1p5 rw,relatime,user_id=0,group_id=0,allow_other,blksize=4096
nvme0n1p6 rw,relatime,user_id=0,group_id=0,allow_other,blksize=4096
nvme0n1p7 rw,relatime,errors=remount-ro
sda2      rw,relatime,user_id=0,group_id=0,allow_other,blksize=4096

=================== nvme0n1p1/efi/ubuntu/grub.cfg (filtered) ===================

search.fs_uuid de7bc30f-b239-42bd-83e9-220390ea73b0 root 
set prefix=($root)'/boot/grub'
configfile $prefix/grub.cfg

=================== nvme0n1p7/boot/grub/grub.cfg (filtered) ====================

Ubuntu   de7bc30f-b239-42bd-83e9-220390ea73b0
Ubuntu, avec Linux 5.8.0-25-generic   de7bc30f-b239-42bd-83e9-220390ea73b0
Windows Boot Manager (sur nvme0n1p1)   osprober-efi-BC3E-BB9F
### END /etc/grub.d/30_os-prober ###
UEFI Firmware Settings   uefi-firmware
### END /etc/grub.d/30_uefi-firmware ###

======================== nvme0n1p7/etc/fstab (filtered) ========================

# <file system> <mount point>   <type>  <options>       <dump>  <pass>
# / was on /dev/nvme0n1p7 during installation
UUID=de7bc30f-b239-42bd-83e9-220390ea73b0 /               ext4    errors=remount-ro 0       1
# /boot/efi was on /dev/nvme0n1p1 during installation
UUID=BC3E-BB9F  /boot/efi       vfat    umask=0077      0       1
/swapfile                                 none            swap    sw              0       0

==================== nvme0n1p7/etc/default/grub (filtered) =====================

GRUB_DEFAULT=0
GRUB_TIMEOUT_STYLE=hidden
GRUB_TIMEOUT=10
GRUB_DISTRIBUTOR=`lsb_release -i -s 2> /dev/null || echo Debian`
GRUB_CMDLINE_LINUX_DEFAULT="quiet splash"
GRUB_CMDLINE_LINUX=""

================= nvme0n1p7: Location of files loaded by Grub ==================

           GiB - GB             File                                 Fragment(s)
 205,677120209 = 220,844126208  boot/grub/grub.cfg                             2
 195,868160248 = 210,311835648  boot/vmlinuz                                   2
 195,868160248 = 210,311835648  boot/vmlinuz-5.8.0-25-generic                  2
 206,262977600 = 221,473185792  boot/initrd.img                                6
 206,262977600 = 221,473185792  boot/initrd.img-5.8.0-25-generic               6
 206,262977600 = 221,473185792  boot/initrd.img.old                            6

=================== nvme0n1p7: ls -l /etc/grub.d/ (filtered) ===================

-rwxr-xr-x 1 root root 17622 oct.   1 16:59 10_linux
-rwxr-xr-x 1 root root 42359 oct.   1 16:59 10_linux_zfs
-rwxr-xr-x 1 root root 12894 oct.   1 16:59 20_linux_xen
-rwxr-xr-x 1 root root 12059 oct.   1 16:59 30_os-prober
-rwxr-xr-x 1 root root  1424 oct.   1 16:59 30_uefi-firmware
-rwxr-xr-x 1 root root   214 oct.   1 16:59 40_custom
-rwxr-xr-x 1 root root   216 oct.   1 16:59 41_custom


======================== Unknown MBRs/Boot Sectors/etc =========================


/dev/sda1: unknown GPT attributes
8000000000000000

Suggested repair: ______________________________________________________________

The default repair of the Boot-Repair utility would reinstall the grub-efi-amd64-signed of
nvme0n1p7,
using the following options:        nvme0n1p1/boot/efi,
Additional repair would be performed: unhide-bootmenu-10s win-legacy-basic-fix use-standard-efi-file    

Confirmation request before suggested repair: __________________________________

The boot of your PC is in Secure mode. You may want to retry after changing it to non-Secure mode.
Are you sure you want to continue anyway?

Final advice in case of suggested repair: ______________________________________


Please do not forget to make your UEFI firmware boot on the L'OS actuellement utilisé - Ubuntu 20.10 CurrentSession entry (nvme0n1p1/efi/****/shim****.efi (**** will be updated in the final message) file) !
If your computer reboots directly into Windows, try to change the boot order in your UEFI firmware.

If your UEFI firmware does not allow to change the boot order, change the default boot entry of the Windows bootloader.
For example you can boot into Windows, then type the following command in an admin command prompt:
bcdedit /set {bootmgr} path \EFI\****\shim****.efi (**** will be updated in the final message)

Il s'agit d'une installation de la version 20.10 de Ubuntu alors que le Boot-info que j'ai collé dans le post #6 montre ton installation précédente de la version 20.04.1 (je précise ça pour les lecteurs pressés)

Dernière modification par malbo (Le 03/12/2020, à 20:02)

Hors ligne

#14 Le 04/12/2020, à 09:07

42clem

Re : [Résolu] Problème : Installation de Ubuntu sur un disque avec "RST"

clement@clement-G5-5590:~$ ls -l /var/crash
total 0
clement@clement-G5-5590:~$ 

A la fin de l'installation, une page web s'est affichée, qui ressemblait à une page de partage de rapport de bugs

Hors ligne

#15 Le 04/12/2020, à 10:00

malbo

Re : [Résolu] Problème : Installation de Ubuntu sur un disque avec "RST"

Bonjour,
Je n'ai pas de réponse à donner ni de commentaire par rapport à ce que tu signales dans le post #14.
Au cas où tu ne l'aies pas déjà vu, je te signale ce fil créé par humpf, un autre possesseur d'un Dell G5 5590 : https://forum.ubuntu-fr.org/viewtopic.php?id=2058745
D'après le descriptif de son matériel, sa config est très proche de la tienne. EDIT : je viens de voir qu'il a des soucis d'affichage (apparemment non résolus) : https://forum.ubuntu-fr.org/viewtopic.php?id=2059028

Dernière modification par malbo (Le 04/12/2020, à 10:13)

Hors ligne