Contenu | Rechercher | Menus

Annonce

DVD, clés USB et t-shirts Ubuntu-fr disponibles sur la boutique En Vente Libre

Si vous avez des soucis pour rester connecté, déconnectez-vous puis reconnectez-vous depuis ce lien en cochant la case
Me connecter automatiquement lors de mes prochaines visites.

À propos de l'équipe du forum.

#51 Le 24/02/2021, à 21:02

abelthorne

Re : Probleme de mise à jour via le terminal [ RESOLU ]

On va voir ce que ça donne avec une simulation :

sudo apt-get install -s --reinstall linux-firmware=1.187.9 linux-generic=5.4.0.66.69 linux-headers-generic=5.4.0.66.69 linux-image-generic=5.4.0.66.69 linux-libc-dev=5.4.0-66.74

(Et je vais être un peu occupé, t'étonne pas si je réponds pas tout de suite pour le retour.)


Installation de Steam (obsolète sauf 16.04) / Battle.net / Neverwinter Nights • Groupe Steam Ubuntu-fr : http://steamcommunity.com/groups/ubuntufr

En ligne

#52 Le 24/02/2021, à 21:07

globule64

Re : Probleme de mise à jour via le terminal [ RESOLU ]

voila le retour

 

  sudo apt-get install -s --reinstall linux-firmware=1.187.9 linux-generic=5.4.0.66.69 linux-headers-generic=5.4.0.66.69 linux-image-generic=5.4.0.66.69 linux-libc-dev=5.4.0-66.74
[sudo] Mot de passe de globule : 
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances       
Lecture des informations d'état... Fait
Les paquets supplémentaires suivants seront installés : 
  linux-headers-5.4.0-66 linux-headers-5.4.0-66-generic linux-image-5.4.0-66-generic
  linux-modules-5.4.0-66-generic linux-modules-extra-5.4.0-66-generic
Paquets suggérés :
  fdutils linux-doc | linux-source-5.4.0 linux-tools
Les paquets suivants seront ENLEVÉS :
  linux-system76
Les NOUVEAUX paquets suivants seront installés :
  linux-headers-5.4.0-66 linux-headers-5.4.0-66-generic linux-image-5.4.0-66-generic
  linux-modules-5.4.0-66-generic linux-modules-extra-5.4.0-66-generic
Les paquets suivants seront mis à une VERSION INFÉRIEURE :
  linux-firmware linux-generic linux-headers-generic linux-image-generic linux-libc-dev
0 mis à jour, 5 nouvellement installés, 5 remis à une version inférieure, 1 à enlever et 0 non mis à jour.
Remv linux-system76 [5.8.0.7642.47~1612288990~20.04~b8113e7]
Inst linux-firmware [1.190.1+system76~1605123765~20.04~3894207] (1.187.9 Ubuntu:20.04/focal-updates [all])
Inst linux-modules-5.4.0-66-generic (5.4.0-66.74 Ubuntu:20.04/focal-updates, Ubuntu:20.04/focal-security [amd64])
Inst linux-image-5.4.0-66-generic (5.4.0-66.74 Ubuntu:20.04/focal-updates, Ubuntu:20.04/focal-security [amd64])
Inst linux-modules-extra-5.4.0-66-generic (5.4.0-66.74 Ubuntu:20.04/focal-updates, Ubuntu:20.04/focal-security [amd64])
Inst linux-generic [5.8.0.7642.47~1612288990~20.04~b8113e7] (5.4.0.66.69 Ubuntu:20.04/focal-updates, Ubuntu:20.04/focal-security [amd64]) []
Inst linux-image-generic [5.8.0.7642.47~1612288990~20.04~b8113e7] (5.4.0.66.69 Ubuntu:20.04/focal-updates, Ubuntu:20.04/focal-security [amd64]) []
Inst linux-headers-5.4.0-66 (5.4.0-66.74 Ubuntu:20.04/focal-updates, Ubuntu:20.04/focal-security [all]) []
Inst linux-headers-5.4.0-66-generic (5.4.0-66.74 Ubuntu:20.04/focal-updates, Ubuntu:20.04/focal-security [amd64]) []
Inst linux-headers-generic [5.8.0.7642.47~1612288990~20.04~b8113e7] (5.4.0.66.69 Ubuntu:20.04/focal-updates, Ubuntu:20.04/focal-security [amd64])
Inst linux-libc-dev [5.8.0-7642.47~1612288990~20.04~b8113e7] (5.4.0-66.74 Ubuntu:20.04/focal-updates, Ubuntu:20.04/focal-security [amd64])
Conf linux-firmware (1.187.9 Ubuntu:20.04/focal-updates [all])
Conf linux-modules-5.4.0-66-generic (5.4.0-66.74 Ubuntu:20.04/focal-updates, Ubuntu:20.04/focal-security [amd64])
Conf linux-image-5.4.0-66-generic (5.4.0-66.74 Ubuntu:20.04/focal-updates, Ubuntu:20.04/focal-security [amd64])
Conf linux-modules-extra-5.4.0-66-generic (5.4.0-66.74 Ubuntu:20.04/focal-updates, Ubuntu:20.04/focal-security [amd64])
Conf linux-generic (5.4.0.66.69 Ubuntu:20.04/focal-updates, Ubuntu:20.04/focal-security [amd64])
Conf linux-image-generic (5.4.0.66.69 Ubuntu:20.04/focal-updates, Ubuntu:20.04/focal-security [amd64])
Conf linux-headers-5.4.0-66 (5.4.0-66.74 Ubuntu:20.04/focal-updates, Ubuntu:20.04/focal-security [all])
Conf linux-headers-5.4.0-66-generic (5.4.0-66.74 Ubuntu:20.04/focal-updates, Ubuntu:20.04/focal-security [amd64])
Conf linux-headers-generic (5.4.0.66.69 Ubuntu:20.04/focal-updates, Ubuntu:20.04/focal-security [amd64])
Conf linux-libc-dev (5.4.0-66.74 Ubuntu:20.04/focal-updates, Ubuntu:20.04/focal-security [amd64])

  Pas de soucis c'est deja hyper gentil de m,aider et d'etre si patient. Et puis moi même cet après midi j'ai ete pas mal pris

Hors ligne

#53 Le 25/02/2021, à 00:07

abelthorne

Re : Probleme de mise à jour via le terminal [ RESOLU ]

Pas de problème en vue, relance la commande sans la simu :

sudo apt-get install --reinstall linux-firmware=1.187.9 linux-generic=5.4.0.66.69 linux-headers-generic=5.4.0.66.69 linux-image-generic=5.4.0.66.69 linux-libc-dev=5.4.0-66.74

Ensuite, on va vérifier que tout est bon au niveau de la config pour l'écran de connexion (comme il y avait celui de GNOME en plus, j'ai un doute) :

sudo dpkg-reconfigure sddm

Il va peut-être t'afficher une interface en mode texte de ce style (je ne sais pas s'il le fait quand il n'y a qu'un choix). Si c'est le cas, choisis SDDM, appuie sur Tab pour aller sur le bouton "ok" et valide avec entrée. S'il n'affiche pas d'interface et te rend la main directement, c'est bon aussi.

Après, il va falloir redémarrer et accéder à GRUB au boot, pour choisir (dans les options avancées) de booter sur le noyau 5.4 au lieu du 5.8. Une fois sur le bureau, tu peux vérifier avec uname -a que tu es bien sur la version 5.4. Dans ce cas, supprime les paquets du 5.8 :

sudo apt-get remove --purge linux-headers-5.8.0-7630-generic linux-headers-5.8.0-7630 linux-headers-5.8.0-7642-generic linux-headers-5.8.0-7642 linux-image-5.8.0-7630-generic linux-image-5.8.0-7642-generic linux-modules-5.8.0-7630-generic linux-modules-5.8.0-7642-generic linux-modules-extra-5.8.0-7630-generic linux-modules-extra-5.8.0-7642-generic

Installation de Steam (obsolète sauf 16.04) / Battle.net / Neverwinter Nights • Groupe Steam Ubuntu-fr : http://steamcommunity.com/groups/ubuntufr

En ligne

#54 Le 25/02/2021, à 12:25

globule64

Re : Probleme de mise à jour via le terminal [ RESOLU ]

Salut.
J'ai réalisé les deux 1ere commandes. Mais j'ai maintenant un petit soucis: je n'arrive pas à accéder au GRUB ni avec la touche SHIFT ni avec ESC...

Dernière modification par globule64 (Le 25/02/2021, à 12:30)

Hors ligne

#55 Le 25/02/2021, à 12:31

abelthorne

Re : Probleme de mise à jour via le terminal [ RESOLU ]

Alors accède à ta session normalement et donne-moi le retour de :

cat /etc/default/grub

Installation de Steam (obsolète sauf 16.04) / Battle.net / Neverwinter Nights • Groupe Steam Ubuntu-fr : http://steamcommunity.com/groups/ubuntufr

En ligne

#56 Le 25/02/2021, à 12:49

globule64

Re : Probleme de mise à jour via le terminal [ RESOLU ]

Bon je crois que ce n'est pas le jour sad
Je viens de redémarrer mon ordi mais je ne peux plus utiliser le Trackpad, j'ai une flèche bloquée au milieu de l'écran et n'ai accès à rien

Hors ligne

#57 Le 25/02/2021, à 13:00

globule64

Re : Probleme de mise à jour via le terminal [ RESOLU ]

Bon, fausse alerte, tout est rentré dans l'ordre après un redémarrage

  Voici donc le retour de la commande #55

 cat /etc/default/grub
# If you change this file, run 'update-grub' afterwards to update
# /boot/grub/grub.cfg.
# For full documentation of the options in this file, see:
#   info -f grub -n 'Simple configuration'

GRUB_DEFAULT=0
GRUB_TIMEOUT_STYLE=hidden
GRUB_TIMEOUT=2
GRUB_DISTRIBUTOR=`lsb_release -i -s 2> /dev/null || echo Debian`
GRUB_CMDLINE_LINUX_DEFAULT="quiet splash profile"
GRUB_CMDLINE_LINUX=""

# Uncomment to enable BadRAM filtering, modify to suit your needs
# This works with Linux (no patch required) and with any kernel that obtains
# the memory map information from GRUB (GNU Mach, kernel of FreeBSD ...)
#GRUB_BADRAM="0x01234567,0xfefefefe,0x89abcdef,0xefefefef"

# Uncomment to disable graphical terminal (grub-pc only)
#GRUB_TERMINAL=console

# The resolution used on graphical terminal
# note that you can use only modes which your graphic card supports via VBE
# you can see them in real GRUB with the command `vbeinfo'
#GRUB_GFXMODE=640x480

# Uncomment if you don't want GRUB to pass "root=UUID=xxx" parameter to Linux
#GRUB_DISABLE_LINUX_UUID=true

# Uncomment to disable generation of recovery mode menu entries
#GRUB_DISABLE_RECOVERY="true"

# Uncomment to get a beep at grub start
#GRUB_INIT_TUNE="480 440 1" 

Hors ligne

#58 Le 25/02/2021, à 13:41

abelthorne

Re : Probleme de mise à jour via le terminal [ RESOLU ]

Édite le fichier de onfig :

sudo nano /etc/default/grub

Modifie les deux options GRUB_TIMEOUT_STYLE et GRUB_TIMEOUT comme suit (la première passe à "menu" et la seconde à "10") :

# If you change this file, run 'update-grub' afterwards to update
# /boot/grub/grub.cfg.
# For full documentation of the options in this file, see:
#   info -f grub -n 'Simple configuration'

GRUB_DEFAULT=0
GRUB_TIMEOUT_STYLE=menu
GRUB_TIMEOUT=10
GRUB_DISTRIBUTOR=`lsb_release -i -s 2> /dev/null || echo Debian`
GRUB_CMDLINE_LINUX_DEFAULT="quiet splash profile"
GRUB_CMDLINE_LINUX=""

# Uncomment to enable BadRAM filtering, modify to suit your needs
# This works with Linux (no patch required) and with any kernel that obtains
# the memory map information from GRUB (GNU Mach, kernel of FreeBSD ...)
#GRUB_BADRAM="0x01234567,0xfefefefe,0x89abcdef,0xefefefef"

# Uncomment to disable graphical terminal (grub-pc only)
#GRUB_TERMINAL=console

# The resolution used on graphical terminal
# note that you can use only modes which your graphic card supports via VBE
# you can see them in real GRUB with the command `vbeinfo'
#GRUB_GFXMODE=640x480

# Uncomment if you don't want GRUB to pass "root=UUID=xxx" parameter to Linux
#GRUB_DISABLE_LINUX_UUID=true

# Uncomment to disable generation of recovery mode menu entries
#GRUB_DISABLE_RECOVERY="true"

# Uncomment to get a beep at grub start
#GRUB_INIT_TUNE="480 440 1"

Enregistre (ctrl + O, valide le nom, ctrl + X) puis dis à GRUB de mettre la config à jour :

sudo update-grub

Normalement, si tu redémarres, GRUB devrait s'afficher automatiquement, ce qui te permettra de choisir le noyau 5.4.


Installation de Steam (obsolète sauf 16.04) / Battle.net / Neverwinter Nights • Groupe Steam Ubuntu-fr : http://steamcommunity.com/groups/ubuntufr

En ligne

#59 Le 25/02/2021, à 14:06

globule64

Re : Probleme de mise à jour via le terminal [ RESOLU ]

Ta manip pour accéder au GRUB a fonctionnée. J'ai modifié comme tu me l'a dit en #53

et voici le retour de uname -a

 uname -a
Linux globule-1015bx 5.4.0-66-generic #74-Ubuntu SMP Wed Jan 27 22:54:38 UTC 2021 x86_64 x86_64 x86_64 GNU/Linux

Cela semble bon pour le noyau 5.4 à ce que je comprnds. Je epux donc supprimer les paquets du 5.8 comme tu me le conseilles ?

Hors ligne

#60 Le 25/02/2021, à 14:11

Tawal

Re : Probleme de mise à jour via le terminal [ RESOLU ]

Hello,
Waouh, tu arrives au bout sain et sauf ! (il me semble)

Super abelthorne cool

@abelthorne
Est-ce normal que l'architecture soit répétée 3 fois dans le retour de uname -a


Le savoir n'a d’intérêt que si on le transmet.
Ubuntu-Mate 20.04.2 LTS Virtualisée
Useless Use of Cat Award

Hors ligne

#61 Le 25/02/2021, à 14:25

abelthorne

Re : Probleme de mise à jour via le terminal [ RESOLU ]

Aucune idée pour le retour d'uname. Je suppose que oui (c'est le cas de mon côté aussi) mais je serais bien incapable de dire à quoi chaque champ correspond.

globule64 : oui, tu peux supprimer les paquets du 5.8. Ensuite, on va s'attaquer aux dernières modifs. D'abord, redonne-moi le retour de :

ls /etc/apt/sources.list.d
cat /etc/apt/sources.list.d/*.list

D'autre part, tu disais qu'il y avait des applications en double. Ce qui est plus ou moins normal vu que tu avais une bonne partie de PopOS installé (qui utilise l'environnement GNOME) mais si tu pouvais préciser lesquelles sont en trop, ça aiderait pour nettoyer ce qu'il reste.


Installation de Steam (obsolète sauf 16.04) / Battle.net / Neverwinter Nights • Groupe Steam Ubuntu-fr : http://steamcommunity.com/groups/ubuntufr

En ligne

#62 Le 25/02/2021, à 14:47

globule64

Re : Probleme de mise à jour via le terminal [ RESOLU ]

Par exemple au niveau du terminal j'ai QTerminal,  Terminal drop down, Terminal Xfce
Pour la video j'ai VLC, Videos, SMPlayer, Player et lecteur mpv

Hors ligne

#63 Le 25/02/2021, à 14:53

abelthorne

Re : Probleme de mise à jour via le terminal [ RESOLU ]

Donne quand même le retour des deux commandes demandées. Puis ajoute dans un premier temps :

dpkg -l | grep xfce
dpkg -l | grep mpv
dpkg -l | grep mplayer
apt-cache policy gnome-shell gdm3 nautilus file-roller engrampa evince atril

Dernière modification par abelthorne (Le 25/02/2021, à 14:54)


Installation de Steam (obsolète sauf 16.04) / Battle.net / Neverwinter Nights • Groupe Steam Ubuntu-fr : http://steamcommunity.com/groups/ubuntufr

En ligne

#64 Le 25/02/2021, à 14:54

globule64

Re : Probleme de mise à jour via le terminal [ RESOLU ]

Voila, j'ai supprimer le 5.8

Les rtours de commandes

 ls /etc/apt/sources.list.d
brave-browser-release.list         ubuntuhandbook1-ubuntu-darktable-focal.list
papirus-ubuntu-papirus-focal.list
cat /etc/apt/sources.list.d/*.list
deb [arch=amd64] https://brave-browser-apt-release.s3.brave.com/ stable main
deb http://ppa.launchpad.net/papirus/papirus/ubuntu focal main
# deb-src http://ppa.launchpad.net/papirus/papirus/ubuntu focal main
deb http://ppa.launchpad.net/ubuntuhandbook1/darktable/ubuntu focal main
# deb-src http://ppa.launchpad.net/ubuntuhandbook1/darktable/ubuntu focal main
 

Hors ligne

#65 Le 25/02/2021, à 15:08

globule64

Re : Probleme de mise à jour via le terminal [ RESOLU ]

  dpkg -l | grep xfce
ii  elementary-xfce-icon-theme                    0.15-1                                all          elementary icon theme modified for Xfce
ii  libxfce4panel-2.0-4                           4.14.3-1                              amd64        Xfce4 panel library (GTK3 variant)
ii  libxfce4ui-1-0:amd64                          4.14.1-1ubuntu1                       amd64        widget library for Xfce - Gtk+2 variant
ii  libxfce4ui-2-0:amd64                          4.14.1-1ubuntu1                       amd64        widget library for Xfce - Gtk+3 variant
ii  libxfce4ui-common                             4.14.1-1ubuntu1                       all          common files for libxfce4ui
ii  libxfce4ui-utils                              4.14.1-1ubuntu1                       amd64        Utility files for libxfce4ui
ii  libxfce4util-bin                              4.14.0-1                              amd64        tools for libxfce4util
ii  libxfce4util-common                           4.14.0-1                              all          common files for libxfce4util
ii  libxfce4util7:amd64                           4.14.0-1                              amd64        Utility functions library for Xfce4
ii  xfce4                                         4.14                                  all          Meta-package for the Xfce Lightweight Desktop Environment
ii  xfce4-appfinder                               4.14.0-1                              amd64        Application finder for the Xfce4 desktop environment
ii  xfce4-battery-plugin                          1.1.3-1                               amd64        battery monitor plugin for the Xfce4 panel
ii  xfce4-clipman                                 2:1.4.4-1                             amd64        clipboard history utility
ii  xfce4-clipman-plugin                          2:1.4.4-1                             amd64        clipboard history plugin for Xfce panel
ii  xfce4-cpufreq-plugin                          1.2.1-1                               amd64        cpufreq information plugin for the Xfce4 panel
ii  xfce4-cpugraph-plugin                         1.1.0-1                               amd64        CPU load graph plugin for the Xfce4 panel
ii  xfce4-datetime-plugin                         0.8.0-1                               amd64        date and time plugin for the Xfce4 panel
ii  xfce4-dict                                    0.8.3-1                               amd64        Dictionary plugin for Xfce4 panel
ii  xfce4-diskperf-plugin                         2.6.2-1                               amd64        disk performance display plugin for the Xfce4 panel
ii  xfce4-fsguard-plugin:amd64                    1.1.1-1                               amd64        filesystem monitor plugin for the Xfce4 panel
ii  xfce4-genmon-plugin:amd64                     4.0.2-1                               amd64        Generic Monitor for the Xfce4 panel
ii  xfce4-goodies                                 4.14.0                                amd64        enhancements for the Xfce4 Desktop Environment
ii  xfce4-mailwatch-plugin                        1.2.0-3                               amd64        mail watcher plugin for the Xfce4 panel
ii  xfce4-netload-plugin                          1.3.2-1                               amd64        network load monitor plugin for the Xfce4 panel
ii  xfce4-notifyd                                 0.4.4-1                               amd64        simple, visually-appealing notification daemon for Xfce
ii  xfce4-panel                                   4.14.3-1                              amd64        panel for Xfce4 desktop environment
ii  xfce4-places-plugin                           1.8.1-1                               amd64        quick access to folders, documents and removable media
ii  xfce4-power-manager                           1.6.6-1                               amd64        power manager for Xfce desktop
ii  xfce4-power-manager-data                      1.6.6-1                               all          power manager for Xfce desktop, arch-indep files
ii  xfce4-power-manager-plugins                   1.6.6-1                               amd64        power manager plugins for Xfce panel
ii  xfce4-pulseaudio-plugin:amd64                 0.4.3-0ubuntu1                        amd64        Xfce4 panel plugin to control pulseaudio
ii  xfce4-screenshooter                           1.9.7-1                               amd64        screenshots utility for Xfce
ii  xfce4-sensors-plugin                          1.3.0-2build1                         amd64        hardware sensors plugin for the Xfce4 panel
ii  xfce4-session                                 4.14.2-0ubuntu1                       amd64        Xfce4 Session Manager
ii  xfce4-settings                                4.14.3-0ubuntu1                       amd64        graphical application for managing Xfce settings
ii  xfce4-smartbookmark-plugin                    0.5.1-1                               amd64        search the web via the Xfce4 panel
ii  xfce4-systemload-plugin                       1:1.2.3-1ubuntu1                      amd64        system load monitor plugin for the Xfce4 panel
ii  xfce4-taskmanager                             1.2.3-0ubuntu1                        amd64        process manager for the Xfce4 Desktop Environment
ii  xfce4-terminal                                0.8.9.1-1                             amd64        Xfce terminal emulator
ii  xfce4-timer-plugin                            1.7.0-1                               amd64        timer plugin for Xfce panel
ii  xfce4-verve-plugin                            2.0.0-1                               amd64        Verve (command line) plugin for Xfce panel
ii  xfce4-wavelan-plugin                          0.6.1-1                               amd64        wavelan status plugin for the Xfce4 panel
ii  xfce4-weather-plugin                          0.10.1-1                              amd64        weather information plugin for the Xfce4 panel
ii  xfce4-whiskermenu-plugin                      2.4.3-1                               amd64        Alternate menu plugin for the Xfce desktop environment
ii  xfce4-xkb-plugin                              1:0.8.1-2                             amd64        xkb layout switch plugin for the Xfce4 panel
globule@globule-1015bx:~$ dpkg -l | grep mpv
ii  mpv                                           0.32.0-1ubuntu1                       amd64        video player based on MPlayer/mplayer2
ii  smplayer                                      19.10.2~ds0-1build1                   amd64        Complete front-end for MPlayer and mpv
ii  smplayer-l10n                                 19.10.2~ds0-1build1                   all          Complete front-end for MPlayer and mpv - translation files
globule@globule-1015bx:~$ dpkg -l | grep mplayer
ii  mplayer                                       2:1.3.0-8build5                       amd64        movie player for Unix-like systems
ii  mplayer-gui                                   2:1.3.0-8build5                       amd64        movie player for Unix-like systems (GUI variant)
ii  mplayer-skins                                 3.2build1                             all          Skins for the Mplayer package
ii  mpv                                           0.32.0-1ubuntu1                       amd64        video player based on MPlayer/mplayer2
ii  smplayer                                      19.10.2~ds0-1build1                   amd64        Complete front-end for MPlayer and mpv
ii  smplayer-l10n                                 19.10.2~ds0-1build1                   all          Complete front-end for MPlayer and mpv - translation files
ii  smplayer-themes                               1:18.6.0-1                            all          complete front-end for MPlayer - icon themes
globule@globule-1015bx:~$ apt-cache policy gnome-shell gdm3 nautilus file-roller engrampa evince atril
gnome-shell:
  Installé : (aucun)
  Candidat : 3.36.4-1ubuntu1~20.04.2
 Table de version :
     3.36.4-1ubuntu1~20.04.2 500
        500 http://fr.archive.ubuntu.com/ubuntu focal-updates/main amd64 Packages
        500 http://fr.archive.ubuntu.com/ubuntu focal-security/main amd64 Packages
     3.36.1-5ubuntu1 500
        500 http://fr.archive.ubuntu.com/ubuntu focal/main amd64 Packages
gdm3:
  Installé : (aucun)
  Candidat : 3.36.3-0ubuntu0.20.04.3
 Table de version :
     3.36.3-0ubuntu0.20.04.3 500
        500 http://fr.archive.ubuntu.com/ubuntu focal-updates/main amd64 Packages
     3.36.3-0ubuntu0.20.04.2 500
        500 http://fr.archive.ubuntu.com/ubuntu focal-security/main amd64 Packages
     3.34.1-1ubuntu1 500
        500 http://fr.archive.ubuntu.com/ubuntu focal/main amd64 Packages
nautilus:
  Installé : 1:3.36.3-0ubuntu1
  Candidat : 1:3.36.3-0ubuntu1
 Table de version :
 *** 1:3.36.3-0ubuntu1 500
        500 http://fr.archive.ubuntu.com/ubuntu focal-updates/main amd64 Packages
        100 /var/lib/dpkg/status
     1:3.36.1.1-1ubuntu2 500
        500 http://fr.archive.ubuntu.com/ubuntu focal/main amd64 Packages
file-roller:
  Installé : 3.36.3-0ubuntu1
  Candidat : 3.36.3-0ubuntu1
 Table de version :
 *** 3.36.3-0ubuntu1 500
        500 http://fr.archive.ubuntu.com/ubuntu focal-updates/main amd64 Packages
        100 /var/lib/dpkg/status
     3.36.1-1ubuntu0.1 500
        500 http://fr.archive.ubuntu.com/ubuntu focal-security/main amd64 Packages
     3.36.1-1 500
        500 http://fr.archive.ubuntu.com/ubuntu focal/main amd64 Packages
engrampa:
  Installé : (aucun)
  Candidat : 1.24.0-2
 Table de version :
     1.24.0-2 500
        500 http://fr.archive.ubuntu.com/ubuntu focal/universe amd64 Packages
evince:
  Installé : 3.36.7-0ubuntu1
  Candidat : 3.36.7-0ubuntu1
 Table de version :
 *** 3.36.7-0ubuntu1 500
        500 http://fr.archive.ubuntu.com/ubuntu focal-updates/main amd64 Packages
        100 /var/lib/dpkg/status
     3.36.0-2 500
        500 http://fr.archive.ubuntu.com/ubuntu focal/main amd64 Packages
atril:
  Installé : (aucun)
  Candidat : 1.24.0-1
 Table de version :
     1.24.0-1 500
        500 http://fr.archive.ubuntu.com/ubuntu focal/universe amd64 Packages

Hors ligne

#66 Le 25/02/2021, à 15:30

abelthorne

Re : Probleme de mise à jour via le terminal [ RESOLU ]

Donc, dans les dépôts tiers, j'avais laissé ceux-là au cas où :
- navigateur web Brave : est-ce que tu l'utilises ou pas du tout ?
- thème d'icônes Papirus : idem, est-ce que c'est un thème que tu utilises pour personnaliser ton environnement ?

Concernant le reste, j'ai l'impression qu'en plus d'avoir eu GNOME d'installé (à cause de PopOS) tu as en plus XFCE. Ça commence à être un peu le bordel. Donne aussi le retour de :

dpkg -l | grep xubuntu

Histoire de voir si tu as tout l'environnement de Xubuntu ou juste le bureau XFCE.

Pour le reste, si tu ne les utilises pas, tu peux supprimer ces lecteurs :

sudo apt-get remove --purge mpv smplayer smplayer-l10n mplayer mplayer-gui mplayer-skins

Dans ce qui reste de GNOME, tu peux supprimer Nautilus :

sudo apt-get remove --purge nautilus

Et on va encore creuser avec la commande suivante :

dpkg -l | grep gnome

Concernant file-roller (gestionnaire d'archives) et evince (lecteur PDF), ils n'ont pas l'air de faire partie de Lubuntu mais je ne vois pas bien ce qu'il utilise à la place. On va les laisser pour le moment, on verra ça plus en détail après.


Installation de Steam (obsolète sauf 16.04) / Battle.net / Neverwinter Nights • Groupe Steam Ubuntu-fr : http://steamcommunity.com/groups/ubuntufr

En ligne

#67 Le 25/02/2021, à 15:45

globule64

Re : Probleme de mise à jour via le terminal [ RESOLU ]

dpkg -l | grep xubuntu
 

Ne donne rien en retour;

Sinon j'utilise en effet brave mais mais pas le tehme d'icones papirus

Hors ligne

#68 Le 25/02/2021, à 15:48

globule64

Re : Probleme de mise à jour via le terminal [ RESOLU ]

 dpkg -l | grep gnome
ii  gir1.2-gnomedesktop-3.0:amd64                 3.36.8-0ubuntu1                       amd64        Introspection data for GnomeDesktop
ii  gnome-accessibility-themes                    3.28-1ubuntu1                         all          High Contrast GTK+ 2 theme and icons
ii  gnome-bluetooth                               3.34.3-0ubuntu1                       amd64        GNOME Bluetooth tools
ii  gnome-calculator                              1:3.36.0-1ubuntu1                     amd64        GNOME desktop calculator
ii  gnome-calendar                                3.36.2-0ubuntu1                       amd64        Calendar application for GNOME
ii  gnome-contacts                                3.36.1-1                              amd64        Contacts manager for GNOME
ii  gnome-control-center                          1:3.36.5-0ubuntu1                     amd64        utilities to configure the GNOME desktop
ii  gnome-control-center-data                     1:3.36.5-0ubuntu1                     all          configuration applets for GNOME - data files
ii  gnome-desktop3-data                           3.36.8-0ubuntu1                       all          Common files for GNOME desktop apps
ii  gnome-disk-utility                            3.36.1-1ubuntu1                       amd64        manage and configure disk drives and media
ii  gnome-font-viewer                             3.34.0-2                              amd64        font viewer for GNOME
ii  gnome-icon-theme                              3.12.0-3                              all          GNOME Desktop icon theme
ii  gnome-keyring                                 3.36.0-1ubuntu1                       amd64        GNOME keyring services (daemon and tools)
ii  gnome-keyring-pkcs11:amd64                    3.36.0-1ubuntu1                       amd64        GNOME keyring module for the PKCS#11 module loading library
ii  gnome-menus                                   3.36.0-1ubuntu1                       amd64        GNOME implementation of the freedesktop menu specification
ii  gnome-online-miners                           3.34.0-1                              amd64        Crawls through your online content
ii  gnome-orca                                    3.36.2-1ubuntu1~20.04.1               all          Scriptable screen reader - transitional package
ii  gnome-power-manager                           3.32.0-2                              amd64        power management tool for the GNOME desktop
ii  gnome-screenshot                              3.36.0-1ubuntu1                       amd64        screenshot application for GNOME
ii  gnome-settings-daemon                         3.36.1-0ubuntu1                       amd64        daemon handling the GNOME session settings
ii  gnome-settings-daemon-common                  3.36.1-0ubuntu1                       all          daemon handling the GNOME session settings - common files
ii  gnome-shell-common                            3.36.4-1ubuntu1~20.04.2               all          common files for the GNOME graphical shell
ii  gnome-system-monitor                          3.36.1-0ubuntu0.20.04.1               amd64        Process viewer and system resource monitor for GNOME
ii  gnome-terminal                                3.36.2-1ubuntu1~20.04                 amd64        GNOME terminal emulator application
ii  gnome-terminal-data                           3.36.2-1ubuntu1~20.04                 all          Data files for the GNOME terminal emulator
ii  gnome-themes-extra:amd64                      3.28-1ubuntu1                         amd64        Adwaita GTK+ 2 theme — engine
ii  gnome-themes-extra-data                       3.28-1ubuntu1                         all          Adwaita GTK+ 2 theme — common files
ii  gnome-themes-standard                         3.28-1ubuntu1                         all          Adwaita GTK+ 2 theme — engine - transitional package
ii  gnome-user-docs                               3.36.2+git20200704-0ubuntu0.1         all          GNOME user docs
ii  gnome-video-effects                           0.5.0-1ubuntu1                        all          Collection of GStreamer effects
ii  gnome-weather                                 3.36.1-1                              all          access current conditions and forecasts
ii  language-selector-gnome                       0.204.2                               all          Language selector for Ubuntu
ii  libgnome-autoar-0-0:amd64                     0.2.3-2ubuntu0.1                      amd64        Archives integration support for GNOME
ii  libgnome-bluetooth13:amd64                    3.34.3-0ubuntu1                       amd64        GNOME Bluetooth tools - support library
ii  libgnome-desktop-3-19:amd64                   3.36.8-0ubuntu1                       amd64        Utility library for loading .desktop files - runtime files
ii  libpam-gnome-keyring:amd64                    3.36.0-1ubuntu1                       amd64        PAM module to unlock the GNOME keyring upon login
ii  libreoffice-gnome                             1:6.4.6-0ubuntu0.20.04.1              amd64        office productivity suite -- GNOME integration
ii  libsoup-gnome2.4-1:amd64                      2.70.0-1                              amd64        HTTP library implementation in C -- GNOME support library
ii  nautilus-extension-gnome-terminal             3.36.2-1ubuntu1~20.04                 amd64        GNOME terminal emulator application - Nautilus extension
ii  network-manager-gnome                         1.8.24-1ubuntu3                       amd64        network management framework (GNOME frontend)
ii  network-manager-pptp-gnome                    1.2.8-2                               amd64        network management framework (PPTP plugin GNOME GUI)
ii  pinentry-gnome3                               1.1.0-3build1                         amd64        GNOME 3 PIN or pass-phrase entry dialog for GnuPG
 

Hors ligne

#69 Le 25/02/2021, à 15:54

abelthorne

Re : Probleme de mise à jour via le terminal [ RESOLU ]

Pour GNOME, on va commencer par ça :

sudo apt-get remove --purge gnome-control-center gnome-control-center-data gnome-terminal gnome-terminal-data

Et pour XFCE :

sudo apt-get remove --purge xfce4 xfce4-panel xfce4-session xfce4-settings xfce4-terminal

Donne-moi le retour complet de ces deux commandes pour voir ce qui est supprimé/supprimable en même temps.

Et pour le thème d'icônes Papirus, tu peux purger le PPA :

sudo ppa-purge ppa:papirus/papirus

Installation de Steam (obsolète sauf 16.04) / Battle.net / Neverwinter Nights • Groupe Steam Ubuntu-fr : http://steamcommunity.com/groups/ubuntufr

En ligne

#70 Le 25/02/2021, à 15:59

globule64

Re : Probleme de mise à jour via le terminal [ RESOLU ]

Voila pour Gnome

 sudo apt-get remove --purge gnome-control-center gnome-control-center-data gnome-terminal gnome-terminal-data
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances       
Lecture des informations d'état... Fait
Les paquets suivants ont été installés automatiquement et ne sont plus nécessaires :
  apg aria2 ffmpeg gnome-settings-daemon gnome-user-docs libaria2-0 libavdevice58 libavresample4
  libc-ares2 libcolord-gtk1 libcue2 libdee-1.0-4 libdirectfb-1.7-7 libenca0 libgexiv2-2
  libgnome-autoar-0-0 libgoa-backend-1.0-1 libgsf-1-114 libgsf-1-common libgsound0 libopenal-data
  libopenal1 libsdl2-2.0-0 libtracker-control-2.0-0 libtracker-miner-2.0-0
  libunity-protocol-private0 libunity-scopes-json-def-desktop libunity9 libvorbisidec1
  libwhoopsie-preferences0 mousetweaks nautilus-data python3-pyxattr rtmpdump session-migration
  tracker tracker-extract tracker-miner-fs ubuntu-docs whoopsie-preferences youtube-dl
Veuillez utiliser « sudo apt autoremove » pour les supprimer.
Les paquets suivants seront ENLEVÉS :
  gnome-control-center* gnome-control-center-data* gnome-terminal* gnome-terminal-data*
  nautilus-extension-gnome-terminal*
0 mis à jour, 0 nouvellement installés, 5 à enlever et 0 non mis à jour.
Après cette opération, 8945 ko d'espace disque seront libérés.
Souhaitez-vous continuer ? [O/n] 
(Lecture de la base de données... 350385 fichiers et répertoires déjà installés.)
Suppression de gnome-control-center (1:3.36.5-0ubuntu1) ...
Suppression de gnome-control-center-data (1:3.36.5-0ubuntu1) ...
Suppression de nautilus-extension-gnome-terminal (3.36.2-1ubuntu1~20.04) ...
Suppression de gnome-terminal (3.36.2-1ubuntu1~20.04) ...
Suppression de gnome-terminal-data (3.36.2-1ubuntu1~20.04) ...
Traitement des actions différées (« triggers ») pour mime-support (3.64ubuntu1) ...
Traitement des actions différées (« triggers ») pour hicolor-icon-theme (0.17-2) ...
Traitement des actions différées (« triggers ») pour gnome-menus (3.36.0-1ubuntu1) ...
Traitement des actions différées (« triggers ») pour libglib2.0-0:amd64 (2.64.6-1~ubuntu20.04.1) ...
Traitement des actions différées (« triggers ») pour man-db (2.9.1-1) ...
Traitement des actions différées (« triggers ») pour desktop-file-utils (0.24-1ubuntu3) ...
(Lecture de la base de données... 349701 fichiers et répertoires déjà installés.)
Purge des fichiers de configuration de gnome-control-center-data (1:3.36.5-0ubuntu1) ...
 

Hors ligne

#71 Le 25/02/2021, à 16:01

globule64

Re : Probleme de mise à jour via le terminal [ RESOLU ]

Et pour XFCE

sudo apt-get remove --purge xfce4 xfce4-panel xfce4-session xfce4-settings xfce4-terminal
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances       
Lecture des informations d'état... Fait
Les paquets suivants ont été installés automatiquement et ne sont plus nécessaires :
  apg aria2 elementary-xfce-icon-theme exo-utils ffmpeg gnome-settings-daemon gnome-user-docs
  greybird-gtk-theme hddtemp libaria2-0 libavdevice58 libavresample4 libc-ares2 libcolord-gtk1
  libcue2 libdee-1.0-4 libdirectfb-1.7-7 libenca0 libexo-1-0 libexo-2-0 libexo-common libexo-helpers
  libgarcon-1-0 libgarcon-common libgarcon-gtk3-1-0 libgexiv2-2 libgnome-autoar-0-0
  libgoa-backend-1.0-1 libgsf-1-114 libgsf-1-common libgsound0 libgtksourceview-3.0-1
  libgtksourceview-3.0-common libisofs6 libjte2 libkeybinder-3.0-0 libopenal-data libopenal1
  libsdl2-2.0-0 libtagc0 libthunarx-3-0 libtracker-control-2.0-0 libtracker-miner-2.0-0
  libtumbler-1-0 libunity-protocol-private0 libunity-scopes-json-def-desktop libunity9 libutempter0
  libvorbisidec1 libwhoopsie-preferences0 libxfce4ui-utils libxklavier16 libxnvctrl0 mousepad
  mousetweaks nautilus-data python3-pyxattr ristretto rtmpdump session-migration thunar
  thunar-archive-plugin thunar-data thunar-media-tags-plugin thunar-volman tracker tracker-extract
  tracker-miner-fs tumbler tumbler-common ubuntu-docs whoopsie-preferences xfburn xfce4-appfinder
  xfce4-battery-plugin xfce4-clipman-plugin xfce4-cpufreq-plugin xfce4-cpugraph-plugin
  xfce4-datetime-plugin xfce4-dict xfce4-diskperf-plugin xfce4-fsguard-plugin xfce4-genmon-plugin
  xfce4-netload-plugin xfce4-places-plugin xfce4-power-manager xfce4-power-manager-data
  xfce4-power-manager-plugins xfce4-pulseaudio-plugin xfce4-screenshooter xfce4-sensors-plugin
  xfce4-smartbookmark-plugin xfce4-systemload-plugin xfce4-taskmanager xfce4-timer-plugin
  xfce4-verve-plugin xfce4-wavelan-plugin xfce4-weather-plugin xfce4-whiskermenu-plugin
  xfce4-xkb-plugin xfdesktop4 xfdesktop4-data xiccd youtube-dl
Veuillez utiliser « sudo apt autoremove » pour les supprimer.
Les paquets suivants seront ENLEVÉS :
  xfce4* xfce4-goodies* xfce4-mailwatch-plugin* xfce4-panel* xfce4-session* xfce4-settings*
  xfce4-terminal*
0 mis à jour, 0 nouvellement installés, 7 à enlever et 0 non mis à jour.
Après cette opération, 12,3 Mo d'espace disque seront libérés.
Souhaitez-vous continuer ? [O/n] 
(Lecture de la base de données... 349701 fichiers et répertoires déjà installés.)
Suppression de xfce4 (4.14) ...
Suppression de xfce4-goodies (4.14.0) ...
Suppression de xfce4-mailwatch-plugin (1.2.0-3) ...
Suppression de xfce4-panel (4.14.3-1) ...
Suppression de xfce4-session (4.14.2-0ubuntu1) ...
Suppression de xfce4-settings (4.14.3-0ubuntu1) ...
Suppression de xfce4-terminal (0.8.9.1-1) ...
Traitement des actions différées (« triggers ») pour mime-support (3.64ubuntu1) ...
Traitement des actions différées (« triggers ») pour hicolor-icon-theme (0.17-2) ...
Traitement des actions différées (« triggers ») pour gnome-menus (3.36.0-1ubuntu1) ...
Traitement des actions différées (« triggers ») pour libc-bin (2.31-0ubuntu9.2) ...
Traitement des actions différées (« triggers ») pour man-db (2.9.1-1) ...
Traitement des actions différées (« triggers ») pour desktop-file-utils (0.24-1ubuntu3) ...
(Lecture de la base de données... 349234 fichiers et répertoires déjà installés.)
Purge des fichiers de configuration de xfce4-session (4.14.2-0ubuntu1) ...
Purge des fichiers de configuration de xfce4-panel (4.14.3-1) ...
Purge des fichiers de configuration de xfce4-settings (4.14.3-0ubuntu1) ...
  

Hors ligne

#72 Le 25/02/2021, à 16:06

abelthorne

Re : Probleme de mise à jour via le terminal [ RESOLU ]

Ok, tu peux enchaîner avec :

sudo apt-get autoremove --purge

puis redonne à nouveau la liste des paquets XFCE et GNOME :

dpkg -l | grep xfce
dpkg -l | grep gnome

Installation de Steam (obsolète sauf 16.04) / Battle.net / Neverwinter Nights • Groupe Steam Ubuntu-fr : http://steamcommunity.com/groups/ubuntufr

En ligne

#73 Le 25/02/2021, à 19:22

globule64

Re : Probleme de mise à jour via le terminal [ RESOLU ]

Voila pour XFCE

 dpkg -l | grep xfce
ii  libxfce4panel-2.0-4                           4.14.3-1                              amd64        Xfce4 panel library (GTK3 variant)
ii  libxfce4ui-1-0:amd64                          4.14.1-1ubuntu1                       amd64        widget library for Xfce - Gtk+2 variant
ii  libxfce4ui-2-0:amd64                          4.14.1-1ubuntu1                       amd64        widget library for Xfce - Gtk+3 variant
ii  libxfce4ui-common                             4.14.1-1ubuntu1                       all          common files for libxfce4ui
ii  libxfce4util-bin                              4.14.0-1                              amd64        tools for libxfce4util
ii  libxfce4util-common                           4.14.0-1                              all          common files for libxfce4util
ii  libxfce4util7:amd64                           4.14.0-1                              amd64        Utility functions library for Xfce4
ii  xfce4-clipman                                 2:1.4.4-1                             amd64        clipboard history utility
ii  xfce4-notifyd                                 0.4.4-1                               amd64        simple, visually-appealing notification daemon for Xfce

et pou GNOME

dpkg -l | grep gnome
ii  gir1.2-gnomedesktop-3.0:amd64                 3.36.8-0ubuntu1                       amd64        Introspection data for GnomeDesktop
ii  gnome-accessibility-themes                    3.28-1ubuntu1                         all          High Contrast GTK+ 2 theme and icons
ii  gnome-bluetooth                               3.34.3-0ubuntu1                       amd64        GNOME Bluetooth tools
ii  gnome-calculator                              1:3.36.0-1ubuntu1                     amd64        GNOME desktop calculator
ii  gnome-calendar                                3.36.2-0ubuntu1                       amd64        Calendar application for GNOME
ii  gnome-contacts                                3.36.1-1                              amd64        Contacts manager for GNOME
ii  gnome-desktop3-data                           3.36.8-0ubuntu1                       all          Common files for GNOME desktop apps
ii  gnome-disk-utility                            3.36.1-1ubuntu1                       amd64        manage and configure disk drives and media
ii  gnome-font-viewer                             3.34.0-2                              amd64        font viewer for GNOME
ii  gnome-icon-theme                              3.12.0-3                              all          GNOME Desktop icon theme
ii  gnome-keyring                                 3.36.0-1ubuntu1                       amd64        GNOME keyring services (daemon and tools)
ii  gnome-keyring-pkcs11:amd64                    3.36.0-1ubuntu1                       amd64        GNOME keyring module for the PKCS#11 module loading library
ii  gnome-menus                                   3.36.0-1ubuntu1                       amd64        GNOME implementation of the freedesktop menu specification
ii  gnome-online-miners                           3.34.0-1                              amd64        Crawls through your online content
ii  gnome-orca                                    3.36.2-1ubuntu1~20.04.1               all          Scriptable screen reader - transitional package
ii  gnome-power-manager                           3.32.0-2                              amd64        power management tool for the GNOME desktop
ii  gnome-screenshot                              3.36.0-1ubuntu1                       amd64        screenshot application for GNOME
ii  gnome-settings-daemon-common                  3.36.1-0ubuntu1                       all          daemon handling the GNOME session settings - common files
ii  gnome-shell-common                            3.36.4-1ubuntu1~20.04.2               all          common files for the GNOME graphical shell
ii  gnome-system-monitor                          3.36.1-0ubuntu0.20.04.1               amd64        Process viewer and system resource monitor for GNOME
ii  gnome-themes-extra:amd64                      3.28-1ubuntu1                         amd64        Adwaita GTK+ 2 theme — engine
ii  gnome-themes-extra-data                       3.28-1ubuntu1                         all          Adwaita GTK+ 2 theme — common files
ii  gnome-themes-standard                         3.28-1ubuntu1                         all          Adwaita GTK+ 2 theme — engine - transitional package
ii  gnome-video-effects                           0.5.0-1ubuntu1                        all          Collection of GStreamer effects
ii  gnome-weather                                 3.36.1-1                              all          access current conditions and forecasts
ii  language-selector-gnome                       0.204.2                               all          Language selector for Ubuntu
ii  libgnome-bluetooth13:amd64                    3.34.3-0ubuntu1                       amd64        GNOME Bluetooth tools - support library
ii  libgnome-desktop-3-19:amd64                   3.36.8-0ubuntu1                       amd64        Utility library for loading .desktop files - runtime files
ii  libpam-gnome-keyring:amd64                    3.36.0-1ubuntu1                       amd64        PAM module to unlock the GNOME keyring upon login
ii  libreoffice-gnome                             1:6.4.6-0ubuntu0.20.04.1              amd64        office productivity suite -- GNOME integration
ii  libsoup-gnome2.4-1:amd64                      2.70.0-1                              amd64        HTTP library implementation in C -- GNOME support library
ii  network-manager-gnome                         1.8.24-1ubuntu3                       amd64        network management framework (GNOME frontend)
ii  network-manager-pptp-gnome                    1.2.8-2                               amd64        network management framework (PPTP plugin GNOME GUI)
ii  pinentry-gnome3                               1.1.0-3build1                         amd64        GNOME 3 PIN or pass-phrase entry dialog for GnuPG
 

Hors ligne

#74 Le 25/02/2021, à 20:45

abelthorne

Re : Probleme de mise à jour via le terminal [ RESOLU ]

Le truc embêtant, c'est que certains environnements (comme LXDE, utilisé sur Lubuntu) utilisent des éléments de GNOME, KDE, XFCE, MATE... pour proposer certaines applis qu'ils ne développent pas eux-mêmes. Du coup, on commence à naviguer à vue sur certains paquets : est-ce que ce sont des restes de GNOME/PopOS ou est-ce que c'est normal qu'ils soient installés sur Lubuntu ?

Donc, on va commencer à tailler dans le gras pour voir ce que ça fait à coups de simulations.

D'abord, les paquets restants de XFCE :

sudo apt-get remove -s --purge libxfce4panel-2.0-4 libxfce4ui-1-0 libxfce4ui-2-0 libxfce4ui-common libxfce4util-bin libxfce4util-common libxfce4util7 xfce4-clipman xfce4-notifyd

Et pour GNOME, on va commencer par ceux-là :

sudo apt-get remove -s --purge gir1.2-gnomedesktop-3.0 gnome-bluetooth gnome-calculator gnome-calendar gnome-contacts gnome-desktop3-data gnome-font-viewer gnome-icon-theme gnome-online-miners gnome-power-manager gnome-screenshot gnome-settings-daemon-common gnome-shell-common gnome-weather libgnome-bluetooth13 libgnome-desktop-3-19 pinentry-gnome3

Installation de Steam (obsolète sauf 16.04) / Battle.net / Neverwinter Nights • Groupe Steam Ubuntu-fr : http://steamcommunity.com/groups/ubuntufr

En ligne

#75 Le 25/02/2021, à 21:12

globule64

Re : Probleme de mise à jour via le terminal [ RESOLU ]

Voila pour le retour de la 1ere commande

sudo apt-get remove -s --purge libxfce4panel-2.0-4 libxfce4ui-1-0 libxfce4ui-2-0 libxfce4ui-common libxfce4util-bin libxfce4util-common libxfce4util7 xfce4-clipman xfce4-notifyd
[sudo] Mot de passe de globule : 
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances       
Lecture des informations d'état... Fait
Les paquets suivants ont été installés automatiquement et ne sont plus nécessaires :
  libnotify-bin libxpresent1
Veuillez utiliser « sudo apt autoremove » pour les supprimer.
Les paquets suivants seront ENLEVÉS :
  libxfce4panel-2.0-4* libxfce4ui-1-0* libxfce4ui-2-0* libxfce4ui-common* libxfce4util-bin*
  libxfce4util-common* libxfce4util7* libxfconf-0-3* xfce4-clipman* xfce4-notifyd* xfconf* xfwm4*
0 mis à jour, 0 nouvellement installés, 12 à enlever et 5 non mis à jour.
Purg xfce4-notifyd [0.4.4-1]
Purg libxfce4panel-2.0-4 [4.14.3-1]
Purg libxfce4ui-1-0 [4.14.1-1ubuntu1]
Purg xfwm4 [4.14.1-0ubuntu1]
Purg xfce4-clipman [2:1.4.4-1]
Purg libxfce4ui-2-0 [4.14.1-1ubuntu1]
Purg libxfce4ui-common [4.14.1-1ubuntu1]
Purg libxfce4util-bin [4.14.0-1]
Purg libxfconf-0-3 [4.14.1-1]
Purg xfconf [4.14.1-1]
Purg libxfce4util7 [4.14.0-1]
Purg libxfce4util-common [4.14.0-1]
 

Hors ligne