Contenu | Rechercher | Menus

Annonce

DVD, clés USB et t-shirts Ubuntu-fr disponibles sur la boutique En Vente Libre

Si vous avez des soucis pour rester connecté, déconnectez-vous puis reconnectez-vous depuis ce lien en cochant la case
Me connecter automatiquement lors de mes prochaines visites.

À propos de l'équipe du forum.

#76 Le 25/02/2021, à 21:14

globule64

Re : Probleme de mise à jour via le terminal [ RESOLU ]

et pour la 2nde

 sudo apt-get remove -s --purge gir1.2-gnomedesktop-3.0 gnome-bluetooth gnome-calculator gnome-calendar gnome-contacts gnome-desktop3-data gnome-font-viewer gnome-icon-theme gnome-online-miners gnome-power-manager gnome-screenshot gnome-settings-daemon-common gnome-shell-common gnome-weather libgnome-bluetooth13 libgnome-desktop-3-19 pinentry-gnome3
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances       
Lecture des informations d'état... Fait
Les paquets suivants ont été installés automatiquement et ne sont plus nécessaires :
  cheese-common diffstat dleyna-server evince-common evolution-data-server-common gcr gdebi-core
  gettext gir1.2-gdesktopenums-3.0 gir1.2-geoclue-2.0 gir1.2-geocodeglib-1.0 gir1.2-gweather-3.0
  gir1.2-json-1.0 gjs gnome-keyring-pkcs11 grilo-plugins-0.3 grilo-plugins-0.3-base
  grilo-plugins-0.3-extra gstreamer1.0-clutter-3.0 intltool-debian libapt-pkg-perl
  libarchive-zip-perl libasync-mergepoint-perl libb-hooks-endofscope-perl libb-hooks-op-check-perl
  libcamel-1.2-62 libcapture-tiny-perl libcheese-gtk25 libcheese8 libclass-method-modifiers-perl
  libclass-xsaccessor-perl libclone-perl libclutter-1.0-0 libclutter-gst-3.0-0 libclutter-gtk-1.0-0
  libcogl-pango20 libcogl-path20 libcogl20 libcommon-sense-perl libcpanel-json-xs-perl libcroco3
  libdazzle-1.0-0 libdevel-callchecker-perl libdevel-size-perl libdigest-bubblebabble-perl
  libdleyna-connector-dbus-1.0-1 libdleyna-core-1.0-5 libdmapsharing-3.0-2
  libdynaloader-functions-perl libebackend-1.2-10 libebook-1.2-20 libebook-contacts-1.2-3
  libecal-2.0-1 libedata-book-1.2-26 libedata-cal-2.0-1 libedataserver-1.2-24 libedataserverui-1.2-2
  libemail-valid-perl libevdocument3-4 libevview3-3 libexempi8 libexporter-tiny-perl
  libfile-find-rule-perl libfont-ttf-perl libfuture-perl libgcr-ui-3-1 libgeoclue-2-0
  libgeocode-glib0 libgfbgraph-0.2-0 libgjs0g libgom-1.0-0 libgrilo-0.3-0 libgssdp-1.2-0
  libgtk2-perl libgupnp-1.2-0 libgupnp-av-1.0-2 libgupnp-dlna-2.0-3 libgweather-3-16
  libgweather-common libgxps2 libimport-into-perl libio-async-loop-epoll-perl libio-async-perl
  libio-pty-perl libio-string-perl libipc-run-perl libjson-maybexs-perl libjson-perl libjson-xs-perl
  libkpathsea6 liblinux-epoll-perl liblist-compare-perl liblist-moreutils-perl liblua5.3-0
  libmediaart-2.0-0 libmodule-implementation-perl libmodule-runtime-perl libmoo-perl
  libmoox-aliases-perl libmozjs-68-0 libnamespace-clean-perl libnet-dns-perl libnet-dns-sec-perl
  libnet-domain-tld-perl libnet-ip-perl libnumber-compare-perl liboauth0 libpackage-stash-perl
  libpackage-stash-xs-perl libpango-perl libparams-classify-perl libpath-tiny-perl
  libperlio-gzip-perl libphonenumber7 libpoppler-glib8 libquvi-0.9-0.9.3 libquvi-scripts-0.9
  libreadonly-perl libref-util-perl libref-util-xs-perl librole-tiny-perl libsereal-decoder-perl
  libsereal-encoder-perl libsereal-perl libstrictures-perl libstruct-dumb-perl
  libsub-exporter-progressive-perl libsub-identify-perl libsub-quote-perl libtest-fatal-perl
  libtest-refcount-perl libtext-csv-perl libtext-csv-xs-perl libtext-glob-perl
  libtext-levenshtein-perl libtotem-plparser-videosite libtracker-sparql-2.0-0 libtype-tiny-perl
  libtype-tiny-xs-perl libtypes-serialiser-perl libunicode-utf8-perl libvariable-magic-perl
  libxml-writer-perl libyaml-libyaml-perl libzapojit-0.0-0 lintian lua-bitop lua-expat lua-json
  lua-lpeg lua-socket mutter-common patchutils t1utils totem-common
Veuillez utiliser « sudo apt autoremove » pour les supprimer.
Les paquets suivants seront ENLEVÉS :
  clamtk* eog* evince* evolution-data-server* gdebi* gir1.2-gnomedesktop-3.0* gir1.2-totem-1.0*
  gnome-bluetooth* gnome-calculator* gnome-calendar* gnome-contacts* gnome-desktop3-data*
  gnome-font-viewer* gnome-icon-theme* gnome-keyring* gnome-online-miners* gnome-power-manager*
  gnome-screenshot* gnome-settings-daemon-common* gnome-shell-common* gnome-weather* libfolks-eds25*
  libgnome-bluetooth13* libgnome-desktop-3-19* libmutter-6-0* libtotem0* mutter* pinentry-gnome3*
  seahorse* totem* totem-plugins* xdg-desktop-portal-gtk*
0 mis à jour, 0 nouvellement installés, 32 à enlever et 5 non mis à jour.
Purg clamtk [6.02-1]
Purg eog [3.36.3-0ubuntu1]
Purg evince [3.36.7-0ubuntu1]
Purg gnome-contacts [3.36.1-1]
Purg libfolks-eds25 [0.13.2-1]
Purg evolution-data-server [3.36.4-0ubuntu1]
Purg gdebi [0.9.5.7+nmu3]
Purg gnome-weather [3.36.1-1]
Purg gir1.2-gnomedesktop-3.0 [3.36.8-0ubuntu1]
Purg totem-plugins [3.34.1-2ubuntu2]
Purg gir1.2-totem-1.0 [3.34.1-2ubuntu2]
Purg gnome-bluetooth [3.34.3-0ubuntu1]
Purg gnome-calculator [1:3.36.0-1ubuntu1]
Purg gnome-calendar [3.36.2-0ubuntu1]
Purg mutter [3.36.7+git20201123-0.20.04.1]
Purg libmutter-6-0 [3.36.7+git20201123-0.20.04.1]
Purg xdg-desktop-portal-gtk [1.6.0-1build1]
Purg libgnome-desktop-3-19 [3.36.8-0ubuntu1] [gnome-font-viewer:amd64 libtotem0:amd64 ]
Purg gnome-desktop3-data [3.36.8-0ubuntu1] [gnome-font-viewer:amd64 libtotem0:amd64 ]
Purg gnome-font-viewer [3.34.0-2] [libtotem0:amd64 ]
Purg gnome-icon-theme [3.12.0-3] [libtotem0:amd64 ]
Purg seahorse [3.36-1] [libtotem0:amd64 ]
Purg gnome-keyring [3.36.0-1ubuntu1] [libtotem0:amd64 ]
Purg gnome-online-miners [3.34.0-1] [libtotem0:amd64 ]
Purg gnome-power-manager [3.32.0-2] [libtotem0:amd64 ]
Purg gnome-screenshot [3.36.0-1ubuntu1] [libtotem0:amd64 ]
Purg gnome-settings-daemon-common [3.36.1-0ubuntu1] [libtotem0:amd64 ]
Purg gnome-shell-common [3.36.4-1ubuntu1~20.04.2] [libtotem0:amd64 ]
Purg libgnome-bluetooth13 [3.34.3-0ubuntu1] [libtotem0:amd64 ]
Purg totem [3.34.1-2ubuntu2] [libtotem0:amd64 ]
Purg libtotem0 [3.34.1-2ubuntu2]
Purg pinentry-gnome3 [1.1.0-3build1]
 

Hors ligne

#77 Le 25/02/2021, à 21:22

abelthorne

Re : Probleme de mise à jour via le terminal [ RESOLU ]

Tu peux supprimer ces paquets, rien qui concerne Lubuntu a priori :

sudo apt-get remove --purge libxfce4panel-2.0-4 libxfce4ui-1-0 libxfce4ui-2-0 libxfce4ui-common libxfce4util-bin libxfce4util-common libxfce4util7 xfce4-clipman xfce4-notifyd

Pour GNOME, je suis moins sûr de certains paquets mais ça devrait être ok :

sudo apt-get remove --purge gir1.2-gnomedesktop-3.0 gnome-bluetooth gnome-calculator gnome-calendar gnome-contacts gnome-desktop3-data gnome-font-viewer gnome-icon-theme gnome-online-miners gnome-power-manager gnome-screenshot gnome-settings-daemon-common gnome-shell-common gnome-weather libgnome-bluetooth13 libgnome-desktop-3-19 pinentry-gnome3

puis finis avec :

sudo apt-get autoremove --purge

On va quand même vérifier si Lubuntu a des trucs à remettre en place. Je ne suis pas sûr que réinstaller le paquet suffise mais tu peux commencer par essayer :

sudo apt-get install --reinstall lubuntu-desktop

Sinon, on vérifiera avec Synaptic.

Dernière modification par abelthorne (Le 25/02/2021, à 21:25)


Installation de Steam (obsolète sauf 16.04) / Battle.net / Neverwinter Nights • Groupe Steam Ubuntu-fr : http://steamcommunity.com/groups/ubuntufr

En ligne

#78 Le 25/02/2021, à 21:26

globule64

Re : Probleme de mise à jour via le terminal [ RESOLU ]

OK, c'est supprimé

Hors ligne

#79 Le 25/02/2021, à 21:36

globule64

Re : Probleme de mise à jour via le terminal [ RESOLU ]

Et voici le retour pour Lubuntu Desktop

 udo apt-get install --reinstall lubuntu-desktop
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances       
Lecture des informations d'état... Fait
0 mis à jour, 0 nouvellement installés, 1 réinstallés, 0 à enlever et 5 non mis à jour.
Il est nécessaire de prendre 0 o/3600 o dans les archives.
Après cette opération, 0 o d'espace disque supplémentaires seront utilisés.
(Lecture de la base de données... 296722 fichiers et répertoires déjà installés.)
Préparation du dépaquetage de .../lubuntu-desktop_20.04.8_amd64.deb ...
Dépaquetage de lubuntu-desktop (20.04.8) sur (20.04.8) ...
Paramétrage de lubuntu-desktop (20.04.8) ...

Hors ligne

#80 Le 25/02/2021, à 22:31

abelthorne

Re : Probleme de mise à jour via le terminal [ RESOLU ]

On va quand même vérifier un truc. Si tu as Synaptic, lance-le (sinon, installe-le d'abord avec sudo apt-get install synaptic), fais une recherche avec sur lubuntu-desktop et fais un clic droit sur le paquet. Regarde si tu as des paquets qui ne sont pas grisés dans le sous-menu "Sélectionner les paquets recommandés pour installation" et "Sélectionner les paquets suggérés pour installation". S'il y en a, sélectionne-les et installe-les.

EDIT : autre chose : si tu as une archive (.zip, .rar, .tar.gz... peu importe) et un fichier PDF sous la main, si tu fais un clic droit dessus, qu'est-ce que tu as comme options pour "ouvrir avec" sur les deux fichiers ?

Dernière modification par abelthorne (Le 25/02/2021, à 22:34)


Installation de Steam (obsolète sauf 16.04) / Battle.net / Neverwinter Nights • Groupe Steam Ubuntu-fr : http://steamcommunity.com/groups/ubuntufr

En ligne

#81 Le 25/02/2021, à 22:43

globule64

Re : Probleme de mise à jour via le terminal [ RESOLU ]

Alors Synaptic ne me propose que l'option paquets recommandés ( avec tout un tas de choses d'ailleurs) mais pas paquet suggérés

Hors ligne

#82 Le 25/02/2021, à 22:47

globule64

Re : Probleme de mise à jour via le terminal [ RESOLU ]

j'ai une archive tar.xz dans le choix pour ouvrir j'ai "Archive Manager" ou "Ark"

Hors ligne

#83 Le 25/02/2021, à 23:02

abelthorne

Re : Probleme de mise à jour via le terminal [ RESOLU ]

Si tu as des paquets recommandés sur lubuntu-desktop dans Synaptic, installe-les. Ils le sont normalement de base, donc ceux qui ne sont pas grisés ont dû sauter à un moment. Si tu as un doute, tu peux aussi recopier leurs noms.

Pour les archives, il y a apparemment Ark d'installé, donc tu peux virer file-roller :

sudo apt-get remove --purge file-roller

Et pour les PDF, tu en as un sous la main ? Pour voir s'il y a autre chose qu'Evince de proposé. C'est probable que Lubuntu utilise un soft de KDE (comme Okular) et qu'Evince puisse être supprimé aussi.


Installation de Steam (obsolète sauf 16.04) / Battle.net / Neverwinter Nights • Groupe Steam Ubuntu-fr : http://steamcommunity.com/groups/ubuntufr

En ligne

#84 Le 25/02/2021, à 23:10

globule64

Re : Probleme de mise à jour via le terminal [ RESOLU ]

En fait je n'ai aucune action possible sur la liste des paquets recommandés. Ils sont tous en gris clair.

D'autre part je n'ai pas de fichiers PDF sous la main. Je vais en recuperer demain au boulot

Hors ligne

#85 Le 25/02/2021, à 23:14

abelthorne

Re : Probleme de mise à jour via le terminal [ RESOLU ]

Si les paquets sont grisés, c'est bon, ça veut dire qu'ils sont installés.

Pour les PDF, tu peux en trouver facilement avec Google pour faire un test rapide. Par exemple, le bouquin Simple comme Ubuntu : https://framabook.org/docs/ubuntu/frama … -by-sa.pdf


Installation de Steam (obsolète sauf 16.04) / Battle.net / Neverwinter Nights • Groupe Steam Ubuntu-fr : http://steamcommunity.com/groups/ubuntufr

En ligne

#86 Le 25/02/2021, à 23:25

globule64

Re : Probleme de mise à jour via le terminal [ RESOLU ]

Pour le PDF il me propose "LibreOffice Draw" ou "qpdfview"

Hors ligne

#87 Le 25/02/2021, à 23:26

abelthorne

Re : Probleme de mise à jour via le terminal [ RESOLU ]

Ok, donc pas besoin d'Evince non plus.

sudo apt-get remove --purge evince

Et idem avec file-roller (message #83) si tu ne l'as pas fait.

Ensuite :

sudo apt-get autoremove --purge

À part ça, tu vois encore des applis manifestement en trop dans ton menu Applications ?

Dernière modification par abelthorne (Le 25/02/2021, à 23:27)


Installation de Steam (obsolète sauf 16.04) / Battle.net / Neverwinter Nights • Groupe Steam Ubuntu-fr : http://steamcommunity.com/groups/ubuntufr

En ligne

#88 Le 25/02/2021, à 23:30

globule64

Re : Probleme de mise à jour via le terminal [ RESOLU ]

Non je ne vois rien d'autre

Hors ligne

#89 Le 25/02/2021, à 23:31

abelthorne

Re : Probleme de mise à jour via le terminal [ RESOLU ]

Bon, on va refaire un dernier tout des dépôts/paquets :

ls /etc/apt/sources.list.d
cat /etc/apt/sources.list.d/*.list
apt list | grep "installé, local"

Installation de Steam (obsolète sauf 16.04) / Battle.net / Neverwinter Nights • Groupe Steam Ubuntu-fr : http://steamcommunity.com/groups/ubuntufr

En ligne

#90 Le 25/02/2021, à 23:37

globule64

Re : Probleme de mise à jour via le terminal [ RESOLU ]

1ere commande

  ls /etc/apt/sources.list.d
brave-browser-release.list         ubuntuhandbook1-ubuntu-darktable-focal.list
papirus-ubuntu-papirus-focal.list

2nde 

cat /etc/apt/sources.list.d/*.list
deb [arch=amd64] https://brave-browser-apt-release.s3.brave.com/ stable main
# deb http://ppa.launchpad.net/papirus/papirus/ubuntu focal main
# deb-src http://ppa.launchpad.net/papirus/papirus/ubuntu focal main
deb http://ppa.launchpad.net/ubuntuhandbook1/darktable/ubuntu focal main
# deb-src http://ppa.launchpad.net/ubuntuhandbook1/darktable/ubuntu focal main 

Et la 3eme

  apt list | grep "installé, local"

WARNING: apt does not have a stable CLI interface. Use with caution in scripts.

Hors ligne

#91 Le 25/02/2021, à 23:52

abelthorne

Re : Probleme de mise à jour via le terminal [ RESOLU ]

Ah, il reste le fichier du dépôt Papirus désactivé, tu peux le supprimer :

sudo rm /etc/apt/sources.list.d/papirus-ubuntu-papirus-focal.list
sudo apt-get update

Pour le reste, ça devrait être bon, on a nettoyé ce qu'on a pu (à moins qu'il y ait encore d'autres environnements de bureau installés qu'on n'aurait pas remarqués). Il reste encore probablement des tas de paquets inutiles mais ça va être compliqué de les trouver. Ce n'est pas très grave de toute façon, ils ne posent pas de problèmes particuliers.

Si tu veux rétablir le fonctionnement précédent de GRUB (pas d'affichage automatique), tu peux refaire les manips en #58 avec les anciennes valeurs pour les deux options. C'est toi qui vois.


Installation de Steam (obsolète sauf 16.04) / Battle.net / Neverwinter Nights • Groupe Steam Ubuntu-fr : http://steamcommunity.com/groups/ubuntufr

En ligne

#92 Le 26/02/2021, à 00:00

globule64

Re : Probleme de mise à jour via le terminal [ RESOLU ]

Super un ENORME merci pour ton aide et surtout ta patience.
Au final j'ai remis le GRUB comme initialement

Merci encore. Je ne sais pas si c'est dans ma tête mais je trouve mon notebook plus fluide et rapide

Hors ligne

#93 Le 26/02/2021, à 00:08

Tawal

Re : Probleme de mise à jour via le terminal [ RESOLU ]

Encore BRAVO abelthorne, du boulot de pro cool

@globule64 : Tu vérifieras que ton son marche toujours aussi bien wink


Le savoir n'a d’intérêt que si on le transmet.
Ubuntu-Mate 20.04.2 LTS Virtualisée
Useless Use of Cat Award

En ligne

#94 Le 26/02/2021, à 00:17

abelthorne

Re : Probleme de mise à jour via le terminal [ RESOLU ]

Il y avait un problème de son qu'on n'a pas traité ?


Installation de Steam (obsolète sauf 16.04) / Battle.net / Neverwinter Nights • Groupe Steam Ubuntu-fr : http://steamcommunity.com/groups/ubuntufr

En ligne

#95 Le 26/02/2021, à 01:05

Tawal

Re : Probleme de mise à jour via le terminal [ RESOLU ]

Nop du tout, mais il était sur 2 sujets en même temps :
https://forum.ubuntu-fr.org/viewtopic.php?id=2061944
Donc des commandes aurait pu se croiser ...

Je pense que toutes tes manipulations n'ont pas affecté les cartes sons.
Et possible aussi que le souci de son se dégradant venait du foutoire dans son système.

Edit: J'ai peut-être pas un grand niveau, mais du coup je lis un peu tout smile

Dernière modification par Tawal (Le 26/02/2021, à 01:08)


Le savoir n'a d’intérêt que si on le transmet.
Ubuntu-Mate 20.04.2 LTS Virtualisée
Useless Use of Cat Award

En ligne

#96 Le 26/02/2021, à 13:07

globule64

Re : Probleme de mise à jour via le terminal [ RESOLU ]

Merci encore à vous 2 pour votre aide. Concernant le système tout semble fonctionner à merveille en tout cas pour l'utilisation dont j'ai besoin.

  En ce qui concerne le son. Il est toujours là. Mais pour être un peu tatillon je le trouve plus métallique et grésillant qu'auparavant... Un peu comme si je l'écoutais trop fort mais ce n'est pas le cas.

Hors ligne

#97 Le 26/02/2021, à 14:10

abelthorne

Re : Probleme de mise à jour via le terminal [ RESOLU ]

Un dernier truc que j'ai oublié de préciser (mais c'est de toute façon sans rapport avec le problème d'origine) : je t'ai fait repasser sur le noyau des dépôts Ubuntu, qui est le 5.4.x. Les Ubuntu LTS ont la possibilité d'avoir des mises à jour du noyau en passant sur la variante HWE (actuellement 5.8.x avec Ubuntu 20.04.2), ça suit les versions des Ubuntu plus récentes tout en restant sur la LTS.

Comme le noyau intègre les pilotes et une meilleure prise en charge de certains matériels au fil du temps, c'est pas impossible que la qualité du son vienne du fait qu'on est repassé du 5.8.x version PopOS au 5.4.x des dépôts Ubuntu. Si tu veux passer sur la branche HWE :

sudo apt-get install linux-generic-hwe-20.04

Sachant que ça installera le 5.8.x en plus du 5.4.x, ça ne le remplacera pas, il restera la possibilité de choisir celui qu'on veut via GRUB (qui prendra par défaut simplement celui qui est plus récent).


Installation de Steam (obsolète sauf 16.04) / Battle.net / Neverwinter Nights • Groupe Steam Ubuntu-fr : http://steamcommunity.com/groups/ubuntufr

En ligne

#98 Le 26/02/2021, à 19:11

globule64

Re : Probleme de mise à jour via le terminal [ RESOLU ]

OK. Si je teste avec la branche HWE et que cela ne change rien, tu penses que je pourrais la supprimer sans trop de manipulations ?

  Je me disais, dans mon ignorance, que cela pouvait être lié à alsamixer mais peut être que je me trompe. Je n'arrive pas à trouver quels sont les réglages conseillés pour alsamixer.....

Hors ligne

#99 Le 26/02/2021, à 19:17

abelthorne

Re : Probleme de mise à jour via le terminal [ RESOLU ]

Oui, on peut supprimer la version HWE par la suite (mais c'est probablement une meilleure idée de rester dessus).

Et au-dessus des réglages d'alsamixer, il y a les réglages de PulseAudio... Tu n'aurais pas un equalizer d'installé qui ferait n'importe quoi ? Normalement, il n'y en a pas d'installé par défaut (à moins d'une spécificité de Lubuntu que j'ignore) mais on peut vérifier tes paquets PA :

dpkg -l | grep pulse
snap list | grep pulse

Installation de Steam (obsolète sauf 16.04) / Battle.net / Neverwinter Nights • Groupe Steam Ubuntu-fr : http://steamcommunity.com/groups/ubuntufr

En ligne

#100 Le 27/02/2021, à 13:15

globule64

Re : Probleme de mise à jour via le terminal [ RESOLU ]

Salut et désolé pour le retard mais pas mal de taf en ce moment. Voci les reours de commande après instalation de HWE

 dpkg -l | grep pulse
ii  gstreamer1.0-pulseaudio:amd64                 1.16.2-1ubuntu2                       amd64        GStreamer plugin for PulseAudio
ii  libkf5pulseaudioqt2:amd64                     1.2-2build1                           amd64        Pulseaudio bindings library for Qt
ii  libpulse-mainloop-glib0:amd64                 1:13.99.1-1ubuntu3.10                 amd64        PulseAudio client libraries (glib support)
ii  libpulse0:amd64                               1:13.99.1-1ubuntu3.10                 amd64        PulseAudio client libraries
ii  libpulsedsp:amd64                             1:13.99.1-1ubuntu3.10                 amd64        PulseAudio OSS pre-load library
ii  pulseaudio                                    1:13.99.1-1ubuntu3.10                 amd64        PulseAudio sound server
ii  pulseaudio-module-bluetooth                   1:13.99.1-1ubuntu3.10                 amd64        Bluetooth module for PulseAudio sound server
ii  pulseaudio-utils                              1:13.99.1-1ubuntu3.10                 amd64        Command line tools for the PulseAudio sound server
 
  snap list | grep pulse
Aucun snap installé pour le moment. Essayez « snap install hello-world ». 

Hors ligne