Contenu | Rechercher | Menus

Annonce

DVD, clés USB et t-shirts Ubuntu-fr disponibles sur la boutique En Vente Libre

Si vous avez des soucis pour rester connecté, déconnectez-vous puis reconnectez-vous depuis ce lien en cochant la case
Me connecter automatiquement lors de mes prochaines visites.

À propos de l'équipe du forum.

#51 Le 23/09/2021, à 14:21

sumerkabass

Re : gestionnaire de paquet cassé linux studio

c'est il a tout réinstallé

Hors ligne

#52 Le 23/09/2021, à 14:25

sumerkabass

Re : gestionnaire de paquet cassé linux studio

c'est il a tout réinstallé j'ai redemmarré

Hors ligne

#53 Le 23/09/2021, à 14:28

abelthorne

Re : gestionnaire de paquet cassé linux studio

Idéalement, j'aurais bien aimé avoir le retour de la commande pour vérifier que tout allait bien...

Après redémarrage, tu as retrouvé ton wi-fi ?

Dernière modification par abelthorne (Le 23/09/2021, à 14:28)

Hors ligne

#54 Le 23/09/2021, à 14:36

sumerkabass

Re : gestionnaire de paquet cassé linux studio

sumerkabass@sumerkabass-MacPro:~$ sudo apt-get install --reinstall audacity-data=2.3.3-1build1 audacity=2.3.3-1build1 carla-data=2.1-0ubuntu1 carla-lv2=2.1-0ubuntu1 carla-vst=2.1-0ubuntu1 carla=2.1-0ubuntu1 darktable=3.0.1-0ubuntu1 drumkv1-common=0.9.12-1build1 drumkv1=0.9.12-1build1 ffado-dbus-server=2.4.2-1build1 ffado-mixer-qt4=2.4.2-1build1 ffado-tools=2.4.2-1build1 guitarix-common=0.39.0+dfsg1-2 guitarix-ladspa=0.39.0+dfsg1-2 guitarix-lv2=0.39.0+dfsg1-2 guitarix=0.39.0+dfsg1-2 jackd2-firewire=1.9.12~dfsg-2ubuntu2 jackd2=1.9.12~dfsg-2ubuntu2 kdenlive-data=4:19.12.3-0ubuntu1 kdenlive=4:19.12.3-0ubuntu1 krita-data=1:4.2.9+dfsg-1 krita=1:4.2.9+dfsg-1 libbabl-0.1-0=0.1.74-1 libffado2=2.4.2-1build1 libgegl-0.4-0=0.4.22-3 libgegl-common=0.4.22-3 libgxw0=0.39.0+dfsg1-2 libgxwmm0=0.39.0+dfsg1-2 libjack-jackd2-0=1.9.12~dfsg-2ubuntu2 materia-gtk-theme=20200320-0ubuntu1 papirus-icon-theme=20200201-1 plymouth-theme-ubuntustudio=20.04.1 qjackctl=0.5.0-1ubuntu2 qmidinet=0.6.1-2 qsynth=0.6.1-1build1 qtractor=0.9.12-1build1 rapid-photo-downloader=0.9.23a1-0ubuntu0.20.04.1 raysession=0.8.3-0ubuntu2 samplv1-common=0.9.12-1build1 samplv1=0.9.12-1build1 synthv1-common=0.9.12-1build1 synthv1=0.9.12-1build1 ubuntustudio-default-settings=20.04.2.2 ubuntustudio-installer=0.08 ubuntustudio-look=20.04.1 ubuntustudio-lowlatency-settings=20.04.2.2 ubuntustudio-menu=0.38.1 ubuntustudio-performance-tweaks=20.04.2.2 ubuntustudio-wallpapers-focal=20.04.1 ubuntustudio-wallpapers=20.04.1 x42-plugins=20200114-1build1 yoshimi-data=1.7.0.1-1 yoshimi-doc=1.7.0.1-1 yoshimi=1.7.0.1-1 zita-njbridge=0.4.4-1
[sudo] Mot de passe de sumerkabass : 
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances       
Lecture des informations d'état... Fait
Le paquet suivant a été installé automatiquement et n'est plus nécessaire :
  python3-alsaaudio
Veuillez utiliser « sudo apt autoremove » pour le supprimer.
0 mis à jour, 0 nouvellement installés, 55 réinstallés, 0 à enlever et 38 non mis à jour.
Il est nécessaire de prendre 0 o/204 Mo dans les archives.
Après cette opération, 0 o d'espace disque supplémentaires seront utilisés.
Extraction des modèles depuis les paquets : 100%
Préconfiguration des paquets...
(Lecture de la base de données... 440080 fichiers et répertoires déjà installés.)
Préparation du dépaquetage de .../00-ubuntustudio-menu_0.38.1_all.deb ...
Dépaquetage de ubuntustudio-menu (0.38.1) sur (0.38.1) ...
Préparation du dépaquetage de .../01-ubuntustudio-default-settings_20.04.2.2_all.deb ...
Dépaquetage de ubuntustudio-default-settings (20.04.2.2) sur (20.04.2.2) ...
Préparation du dépaquetage de .../02-ubuntustudio-lowlatency-settings_20.04.2.2_all.deb ...
Dépaquetage de ubuntustudio-lowlatency-settings (20.04.2.2) sur (20.04.2.2) ...
Sourcing file `/etc/default/grub'
Sourcing file `/etc/default/grub.d/init-select.cfg'
Création du fichier de configuration GRUB…
Image Linux trouvée : /boot/vmlinuz-5.4.0-84-lowlatency
Image mémoire initiale trouvée : /boot/initrd.img-5.4.0-84-lowlatency
Image Linux trouvée : /boot/vmlinuz-5.4.0-84-lowlatency
Image mémoire initiale trouvée : /boot/initrd.img-5.4.0-84-lowlatency
Image Linux trouvée : /boot/vmlinuz-5.4.0-81-lowlatency
Image mémoire initiale trouvée : /boot/initrd.img-5.4.0-81-lowlatency
fait
Préparation du dépaquetage de .../03-ubuntustudio-performance-tweaks_20.04.2.2_all.deb ...
Dépaquetage de ubuntustudio-performance-tweaks (20.04.2.2) sur (20.04.2.2) ...
Préparation du dépaquetage de .../04-audacity_2.3.3-1build1_amd64.deb ...
Dépaquetage de audacity (2.3.3-1build1) sur (2.3.3-1build1) ...
Préparation du dépaquetage de .../05-audacity-data_2.3.3-1build1_all.deb ...
Dépaquetage de audacity-data (2.3.3-1build1) sur (2.3.3-1build1) ...
Préparation du dépaquetage de .../06-carla_2.1-0ubuntu1_amd64.deb ...
Dépaquetage de carla (2.1-0ubuntu1) sur (2.1-0ubuntu1) ...
Préparation du dépaquetage de .../07-carla-data_2.1-0ubuntu1_all.deb ...
Dépaquetage de carla-data (2.1-0ubuntu1) sur (2.1-0ubuntu1) ...
Préparation du dépaquetage de .../08-carla-lv2_2.1-0ubuntu1_amd64.deb ...
Dépaquetage de carla-lv2 (2.1-0ubuntu1) sur (2.1-0ubuntu1) ...
Préparation du dépaquetage de .../09-carla-vst_2.1-0ubuntu1_amd64.deb ...
Dépaquetage de carla-vst (2.1-0ubuntu1) sur (2.1-0ubuntu1) ...
Préparation du dépaquetage de .../10-darktable_3.0.1-0ubuntu1_amd64.deb ...
Dépaquetage de darktable (3.0.1-0ubuntu1) sur (3.0.1-0ubuntu1) ...
Préparation du dépaquetage de .../11-drumkv1-common_0.9.12-1build1_amd64.deb ...
Dépaquetage de drumkv1-common (0.9.12-1build1) sur (0.9.12-1build1) ...
Préparation du dépaquetage de .../12-drumkv1_0.9.12-1build1_amd64.deb ...
Dépaquetage de drumkv1 (0.9.12-1build1) sur (0.9.12-1build1) ...
Préparation du dépaquetage de .../13-ffado-dbus-server_2.4.2-1build1_amd64.deb ...
Dépaquetage de ffado-dbus-server (2.4.2-1build1) sur (2.4.2-1build1) ...
Préparation du dépaquetage de .../14-ffado-tools_2.4.2-1build1_amd64.deb ...
Dépaquetage de ffado-tools (2.4.2-1build1) sur (2.4.2-1build1) ...
Préparation du dépaquetage de .../15-ffado-mixer-qt4_2.4.2-1build1_all.deb ...
Dépaquetage de ffado-mixer-qt4 (2.4.2-1build1) sur (2.4.2-1build1) ...
Préparation du dépaquetage de .../16-jackd2_1.9.12~dfsg-2ubuntu2_amd64.deb ...
Dépaquetage de jackd2 (1.9.12~dfsg-2ubuntu2) sur (1.9.12~dfsg-2ubuntu2) ...
Préparation du dépaquetage de .../17-jackd2-firewire_1.9.12~dfsg-2ubuntu2_amd64.deb ...
Dépaquetage de jackd2-firewire (1.9.12~dfsg-2ubuntu2) sur (1.9.12~dfsg-2ubuntu2) ...
Préparation du dépaquetage de .../18-kdenlive-data_4%3a19.12.3-0ubuntu1_all.deb ...
Dépaquetage de kdenlive-data (4:19.12.3-0ubuntu1) sur (4:19.12.3-0ubuntu1) ...
Préparation du dépaquetage de .../19-kdenlive_4%3a19.12.3-0ubuntu1_amd64.deb ...
Dépaquetage de kdenlive (4:19.12.3-0ubuntu1) sur (4:19.12.3-0ubuntu1) ...
Préparation du dépaquetage de .../20-krita_1%3a4.2.9+dfsg-1_amd64.deb ...
Dépaquetage de krita (1:4.2.9+dfsg-1) sur (1:4.2.9+dfsg-1) ...
Préparation du dépaquetage de .../21-krita-data_1%3a4.2.9+dfsg-1_all.deb ...
Dépaquetage de krita-data (1:4.2.9+dfsg-1) sur (1:4.2.9+dfsg-1) ...
Préparation du dépaquetage de .../22-libbabl-0.1-0_0.1.74-1_amd64.deb ...
Dépaquetage de libbabl-0.1-0:amd64 (0.1.74-1) sur (0.1.74-1) ...
Préparation du dépaquetage de .../23-libffado2_2.4.2-1build1_amd64.deb ...
Dépaquetage de libffado2:amd64 (2.4.2-1build1) sur (2.4.2-1build1) ...
Préparation du dépaquetage de .../24-libgegl-0.4-0_0.4.22-3_amd64.deb ...
Dépaquetage de libgegl-0.4-0:amd64 (0.4.22-3) sur (0.4.22-3) ...
Préparation du dépaquetage de .../25-libgegl-common_0.4.22-3_all.deb ...
Dépaquetage de libgegl-common (0.4.22-3) sur (0.4.22-3) ...
Préparation du dépaquetage de .../26-libjack-jackd2-0_1.9.12~dfsg-2ubuntu2_amd64.deb ...
Dépaquetage de libjack-jackd2-0:amd64 (1.9.12~dfsg-2ubuntu2) sur (1.9.12~dfsg-2ubuntu2) ...
Préparation du dépaquetage de .../27-materia-gtk-theme_20200320-0ubuntu1_all.deb ...
Dépaquetage de materia-gtk-theme (20200320-0ubuntu1) sur (20200320-0ubuntu1) ...
Préparation du dépaquetage de .../28-papirus-icon-theme_20200201-1_all.deb ...
Dépaquetage de papirus-icon-theme (20200201-1) sur (20200201-1) ...
Préparation du dépaquetage de .../29-plymouth-theme-ubuntustudio_20.04.1_all.deb ...
Dépaquetage de plymouth-theme-ubuntustudio (20.04.1) sur (20.04.1) ...
Préparation du dépaquetage de .../30-qjackctl_0.5.0-1ubuntu2_amd64.deb ...
Dépaquetage de qjackctl (0.5.0-1ubuntu2) sur (0.5.0-1ubuntu2) ...
Préparation du dépaquetage de .../31-qmidinet_0.6.1-2_amd64.deb ...
Dépaquetage de qmidinet (0.6.1-2) sur (0.6.1-2) ...
Préparation du dépaquetage de .../32-qsynth_0.6.1-1build1_amd64.deb ...
Dépaquetage de qsynth (0.6.1-1build1) sur (0.6.1-1build1) ...
Préparation du dépaquetage de .../33-qtractor_0.9.12-1build1_amd64.deb ...
Dépaquetage de qtractor (0.9.12-1build1) sur (0.9.12-1build1) ...
Préparation du dépaquetage de .../34-rapid-photo-downloader_0.9.23a1-0ubuntu0.20.04.1_all.deb ...
Dépaquetage de rapid-photo-downloader (0.9.23a1-0ubuntu0.20.04.1) sur (0.9.23a1-0ubuntu0.20.04.1) ...
Préparation du dépaquetage de .../35-raysession_0.8.3-0ubuntu2_all.deb ...
Dépaquetage de raysession (0.8.3-0ubuntu2) sur (0.8.3-0ubuntu2) ...
Préparation du dépaquetage de .../36-samplv1-common_0.9.12-1build1_amd64.deb ...
Dépaquetage de samplv1-common (0.9.12-1build1) sur (0.9.12-1build1) ...
Préparation du dépaquetage de .../37-samplv1_0.9.12-1build1_amd64.deb ...
Dépaquetage de samplv1 (0.9.12-1build1) sur (0.9.12-1build1) ...
Préparation du dépaquetage de .../38-synthv1-common_0.9.12-1build1_amd64.deb ...
Dépaquetage de synthv1-common (0.9.12-1build1) sur (0.9.12-1build1) ...
Préparation du dépaquetage de .../39-synthv1_0.9.12-1build1_amd64.deb ...
Dépaquetage de synthv1 (0.9.12-1build1) sur (0.9.12-1build1) ...
Préparation du dépaquetage de .../40-ubuntustudio-installer_0.08_all.deb ...
Dépaquetage de ubuntustudio-installer (0.08) sur (0.08) ...
Préparation du dépaquetage de .../41-ubuntustudio-look_20.04.1_all.deb ...
Dépaquetage de ubuntustudio-look (20.04.1) sur (20.04.1) ...
Préparation du dépaquetage de .../42-ubuntustudio-wallpapers_20.04.1_all.deb ...
Dépaquetage de ubuntustudio-wallpapers (20.04.1) sur (20.04.1) ...
Préparation du dépaquetage de .../43-ubuntustudio-wallpapers-focal_20.04.1_all.deb ...
Dépaquetage de ubuntustudio-wallpapers-focal (20.04.1) sur (20.04.1) ...
Préparation du dépaquetage de .../44-x42-plugins_20200114-1build1_amd64.deb ...
Dépaquetage de x42-plugins (20200114-1build1) sur (20200114-1build1) ...
Préparation du dépaquetage de .../45-yoshimi_1.7.0.1-1_amd64.deb ...
Dépaquetage de yoshimi (1.7.0.1-1) sur (1.7.0.1-1) ...
Préparation du dépaquetage de .../46-yoshimi-data_1.7.0.1-1_all.deb ...
Dépaquetage de yoshimi-data (1.7.0.1-1) sur (1.7.0.1-1) ...
Préparation du dépaquetage de .../47-yoshimi-doc_1.7.0.1-1_all.deb ...
Dépaquetage de yoshimi-doc (1.7.0.1-1) sur (1.7.0.1-1) ...
Préparation du dépaquetage de .../48-zita-njbridge_0.4.4-1_amd64.deb ...
Dépaquetage de zita-njbridge (0.4.4-1) sur (0.4.4-1) ...
Préparation du dépaquetage de .../49-guitarix-common_0.39.0+dfsg1-2_all.deb ...
Dépaquetage de guitarix-common (0.39.0+dfsg1-2) sur (0.39.0+dfsg1-2) ...
Préparation du dépaquetage de .../50-libgxwmm0_0.39.0+dfsg1-2_amd64.deb ...
Dépaquetage de libgxwmm0 (0.39.0+dfsg1-2) sur (0.39.0+dfsg1-2) ...
Préparation du dépaquetage de .../51-libgxw0_0.39.0+dfsg1-2_amd64.deb ...
Dépaquetage de libgxw0 (0.39.0+dfsg1-2) sur (0.39.0+dfsg1-2) ...
Préparation du dépaquetage de .../52-guitarix-lv2_0.39.0+dfsg1-2_amd64.deb ...
Dépaquetage de guitarix-lv2 (0.39.0+dfsg1-2) sur (0.39.0+dfsg1-2) ...
Préparation du dépaquetage de .../53-guitarix-ladspa_0.39.0+dfsg1-2_amd64.deb ...
Dépaquetage de guitarix-ladspa (0.39.0+dfsg1-2) sur (0.39.0+dfsg1-2) ...
Préparation du dépaquetage de .../54-guitarix_0.39.0+dfsg1-2_amd64.deb ...
Dépaquetage de guitarix (0.39.0+dfsg1-2) sur (0.39.0+dfsg1-2) ...
Paramétrage de guitarix-ladspa (0.39.0+dfsg1-2) ...
Paramétrage de ubuntustudio-installer (0.08) ...
Paramétrage de libffado2:amd64 (2.4.2-1build1) ...
Paramétrage de plymouth-theme-ubuntustudio (20.04.1) ...
update-initramfs: deferring update (trigger activated)
Paramétrage de darktable (3.0.1-0ubuntu1) ...
Paramétrage de ffado-dbus-server (2.4.2-1build1) ...
Paramétrage de ffado-tools (2.4.2-1build1) ...
Paramétrage de audacity-data (2.3.3-1build1) ...
Paramétrage de libbabl-0.1-0:amd64 (0.1.74-1) ...
Paramétrage de raysession (0.8.3-0ubuntu2) ...
Paramétrage de qsynth (0.6.1-1build1) ...
Paramétrage de audacity (2.3.3-1build1) ...
Paramétrage de kdenlive-data (4:19.12.3-0ubuntu1) ...
Paramétrage de yoshimi-doc (1.7.0.1-1) ...
Paramétrage de libgxw0 (0.39.0+dfsg1-2) ...
Paramétrage de papirus-icon-theme (20200201-1) ...
Paramétrage de krita-data (1:4.2.9+dfsg-1) ...
Paramétrage de rapid-photo-downloader (0.9.23a1-0ubuntu0.20.04.1) ...
Paramétrage de ubuntustudio-performance-tweaks (20.04.2.2) ...
Paramétrage de samplv1-common (0.9.12-1build1) ...
Paramétrage de guitarix-common (0.39.0+dfsg1-2) ...
Paramétrage de carla-data (2.1-0ubuntu1) ...
Paramétrage de krita (1:4.2.9+dfsg-1) ...
Paramétrage de libjack-jackd2-0:amd64 (1.9.12~dfsg-2ubuntu2) ...
Paramétrage de materia-gtk-theme (20200320-0ubuntu1) ...
Paramétrage de libgegl-common (0.4.22-3) ...
Paramétrage de yoshimi-data (1.7.0.1-1) ...
Paramétrage de ubuntustudio-wallpapers-focal (20.04.1) ...
Paramétrage de drumkv1-common (0.9.12-1build1) ...
Paramétrage de ubuntustudio-lowlatency-settings (20.04.2.2) ...
Sourcing file `/etc/default/grub'
Sourcing file `/etc/default/grub.d/init-select.cfg'
Création du fichier de configuration GRUB…
Image Linux trouvée : /boot/vmlinuz-5.4.0-84-lowlatency
Image mémoire initiale trouvée : /boot/initrd.img-5.4.0-84-lowlatency
Image Linux trouvée : /boot/vmlinuz-5.4.0-84-lowlatency
Image mémoire initiale trouvée : /boot/initrd.img-5.4.0-84-lowlatency
Image Linux trouvée : /boot/vmlinuz-5.4.0-81-lowlatency
Image mémoire initiale trouvée : /boot/initrd.img-5.4.0-81-lowlatency
fait
Paramétrage de ubuntustudio-look (20.04.1) ...
Paramétrage de libgegl-0.4-0:amd64 (0.4.22-3) ...
Paramétrage de kdenlive (4:19.12.3-0ubuntu1) ...
Paramétrage de synthv1-common (0.9.12-1build1) ...
Paramétrage de samplv1 (0.9.12-1build1) ...
Paramétrage de ubuntustudio-menu (0.38.1) ...
Paramétrage de ffado-mixer-qt4 (2.4.2-1build1) ...
Paramétrage de x42-plugins (20200114-1build1) ...
Paramétrage de qmidinet (0.6.1-2) ...
Paramétrage de zita-njbridge (0.4.4-1) ...
Paramétrage de ubuntustudio-wallpapers (20.04.1) ...
Paramétrage de qtractor (0.9.12-1build1) ...
Paramétrage de libgxwmm0 (0.39.0+dfsg1-2) ...
Paramétrage de qjackctl (0.5.0-1ubuntu2) ...
Paramétrage de guitarix-lv2 (0.39.0+dfsg1-2) ...
Paramétrage de yoshimi (1.7.0.1-1) ...
Paramétrage de carla (2.1-0ubuntu1) ...
Paramétrage de jackd2 (1.9.12~dfsg-2ubuntu2) ...
Paramétrage de carla-lv2 (2.1-0ubuntu1) ...
Paramétrage de ubuntustudio-default-settings (20.04.2.2) ...
Paramétrage de drumkv1 (0.9.12-1build1) ...
Paramétrage de synthv1 (0.9.12-1build1) ...
Paramétrage de guitarix (0.39.0+dfsg1-2) ...
Paramétrage de carla-vst (2.1-0ubuntu1) ...
Paramétrage de jackd2-firewire (1.9.12~dfsg-2ubuntu2) ...
Traitement des actions différées (« triggers ») pour doc-base (0.10.9) ...
Traitement de 1 fichier de documentation modifié…
Traitement des actions différées (« triggers ») pour gnome-menus (3.36.0-1ubuntu1) ...
Traitement des actions différées (« triggers ») pour libglib2.0-0:amd64 (2.64.6-1~ubuntu20.04.4) ...
Traitement des actions différées (« triggers ») pour libc-bin (2.31-0ubuntu9.2) ...
Traitement des actions différées (« triggers ») pour gconf2 (3.2.6-6ubuntu1) ...
Traitement des actions différées (« triggers ») pour man-db (2.9.1-1) ...
Traitement des actions différées (« triggers ») pour shared-mime-info (1.15-1) ...
Traitement des actions différées (« triggers ») pour desktop-file-utils (0.24-1ubuntu3) ...
Traitement des actions différées (« triggers ») pour mime-support (3.64ubuntu1) ...
Traitement des actions différées (« triggers ») pour hicolor-icon-theme (0.17-2) ...
Traitement des actions différées (« triggers ») pour initramfs-tools (0.136ubuntu6.6) ...
update-initramfs: Generating /boot/initrd.img-5.4.0-84-lowlatency
sumerkabass@sumerkabass-MacPro:~$ 

Hors ligne

#55 Le 23/09/2021, à 14:38

sumerkabass

Re : gestionnaire de paquet cassé linux studio

ma carte est désactivé il ne la trouve pas je ne sais pas comment faire

Hors ligne

#56 Le 23/09/2021, à 14:43

abelthorne

Re : gestionnaire de paquet cassé linux studio

Là, tu es en bluetooth sur ton téléphone ? Tu n'as pas la possibilité de te connecter en ethernet le temps qu'on finisse de régler le premier problème ?

Sinon, donne le retour de :

lspci

Ça va lister ton matériel, c'est pour vérifier si ta carte wi-fi est vue.

Hors ligne

#57 Le 23/09/2021, à 14:50

sumerkabass

Re : gestionnaire de paquet cassé linux studio

non j'a n'ai pas de box lol

sumerkabass@sumerkabass-MacPro:~$ lspci
00:00.0 Host bridge: Intel Corporation 5400 Chipset Memory Controller Hub (rev 20)
00:01.0 PCI bridge: Intel Corporation 5400 Chipset PCI Express Port 1 (rev 20)
00:05.0 PCI bridge: Intel Corporation 5400 Chipset PCI Express Port 5 (rev 20)
00:09.0 PCI bridge: Intel Corporation 5400 Chipset PCI Express Port 9 (rev 20)
00:0f.0 System peripheral: Intel Corporation 5400 Chipset QuickData Technology Device (rev 20)
00:10.0 Host bridge: Intel Corporation 5400 Chipset FSB Registers (rev 20)
00:10.1 Host bridge: Intel Corporation 5400 Chipset FSB Registers (rev 20)
00:10.2 Host bridge: Intel Corporation 5400 Chipset FSB Registers (rev 20)
00:10.3 Host bridge: Intel Corporation 5400 Chipset FSB Registers (rev 20)
00:10.4 Host bridge: Intel Corporation 5400 Chipset FSB Registers (rev 20)
00:11.0 Host bridge: Intel Corporation 5400 Chipset CE/SF Registers (rev 20)
00:15.0 Host bridge: Intel Corporation 5400 Chipset FBD Registers (rev 20)
00:15.1 Host bridge: Intel Corporation 5400 Chipset FBD Registers (rev 20)
00:16.0 Host bridge: Intel Corporation 5400 Chipset FBD Registers (rev 20)
00:16.1 Host bridge: Intel Corporation 5400 Chipset FBD Registers (rev 20)
00:1b.0 Audio device: Intel Corporation 631xESB/632xESB High Definition Audio Controller (rev 09)
00:1c.0 PCI bridge: Intel Corporation 631xESB/632xESB/3100 Chipset PCI Express Root Port 1 (rev 09)
00:1c.1 PCI bridge: Intel Corporation 631xESB/632xESB/3100 Chipset PCI Express Root Port 2 (rev 09)
00:1c.2 PCI bridge: Intel Corporation 631xESB/632xESB/3100 Chipset PCI Express Root Port 3 (rev 09)
00:1c.3 PCI bridge: Intel Corporation 631xESB/632xESB/3100 Chipset PCI Express Root Port 4 (rev 09)
00:1d.0 USB controller: Intel Corporation 631xESB/632xESB/3100 Chipset UHCI USB Controller #1 (rev 09)
00:1d.1 USB controller: Intel Corporation 631xESB/632xESB/3100 Chipset UHCI USB Controller #2 (rev 09)
00:1d.2 USB controller: Intel Corporation 631xESB/632xESB/3100 Chipset UHCI USB Controller #3 (rev 09)
00:1d.3 USB controller: Intel Corporation 631xESB/632xESB/3100 Chipset UHCI USB Controller #4 (rev 09)
00:1d.7 USB controller: Intel Corporation 631xESB/632xESB/3100 Chipset EHCI USB2 Controller (rev 09)
00:1e.0 PCI bridge: Intel Corporation 82801 PCI Bridge (rev d9)
00:1f.0 ISA bridge: Intel Corporation 631xESB/632xESB/3100 Chipset LPC Interface Controller (rev 09)
00:1f.1 IDE interface: Intel Corporation 631xESB/632xESB IDE Controller (rev 09)
00:1f.2 SATA controller: Intel Corporation 631xESB/632xESB SATA AHCI Controller (rev 09)
00:1f.3 SMBus: Intel Corporation 631xESB/632xESB/3100 Chipset SMBus Controller (rev 09)
02:00.0 VGA compatible controller: Advanced Micro Devices, Inc. [AMD/ATI] Juniper XT [Radeon HD 5770]
02:00.1 Audio device: Advanced Micro Devices, Inc. [AMD/ATI] Juniper HDMI Audio [Radeon HD 5700 Series]
03:00.0 PCI bridge: Intel Corporation 6311ESB/6321ESB PCI Express Upstream Port (rev 01)
03:00.3 PCI bridge: Intel Corporation 6311ESB/6321ESB PCI Express to PCI-X Bridge (rev 01)
04:00.0 PCI bridge: Intel Corporation 6311ESB/6321ESB PCI Express Downstream Port E1 (rev 01)
04:01.0 PCI bridge: Intel Corporation 6311ESB/6321ESB PCI Express Downstream Port E2 (rev 01)
04:02.0 PCI bridge: Intel Corporation 6311ESB/6321ESB PCI Express Downstream Port E3 (rev 01)
07:00.0 Ethernet controller: Intel Corporation 80003ES2LAN Gigabit Ethernet Controller (Copper) (rev 01)
07:00.1 Ethernet controller: Intel Corporation 80003ES2LAN Gigabit Ethernet Controller (Copper) (rev 01)
0b:00.0 PCI bridge: Texas Instruments XIO2213A/B/XIO2221 PCI Express to PCI Bridge [Cheetah Express] (rev 01)
0c:00.0 FireWire (IEEE 1394): Texas Instruments XIO2213A/B/XIO2221 IEEE-1394b OHCI Controller [Cheetah Express] (rev 01)
0d:00.0 Network controller: Broadcom Inc. and subsidiaries BCM4321 802.11a/b/g/n (rev 01)
sumerkabass@sumerkabass-MacPro:~$ 

Hors ligne

#58 Le 23/09/2021, à 14:57

xubu1957

Re : gestionnaire de paquet cassé linux studio

Vu :

Network controller: Broadcom Inc. and subsidiaries BCM4321 802.11a/b/g/n (rev 01)
Le 27/01/2016, michel_04 a écrit :

Bonjour,

En général, pour la BCM4321, il me semble avoir lu (je l'avais noté au cas où) :

sudo apt-get purge bcmwl-kernel-source broadcom-sta-common broadcom-sta-source
sudo apt-get install b43-fwcutter firmware-b43-installer
sudo reboot

A+

> (RESOLU) MacBook wifi


Important : Pensez à passer vos sujets en [Résolu] lorsque ceux-ci le sont, au début du titre en cliquant sur Modifier sous le premier message, et un bref récapitulatif de la solution à la fin de celui-ci. Merci.

Xubuntu 20.04 LTS - Lenovo T410 -18.04.1 LTS Toshiba Satellite A300  Membre de Linux-Azur

Hors ligne

#59 Le 23/09/2021, à 14:59

abelthorne

Re : gestionnaire de paquet cassé linux studio

Il voit bien la puce wi-fi :

0d:00.0 Network controller: Broadcom Inc. and subsidiaries BCM4321 802.11a/b/g/n (rev 01)

Commence par aller dans Logiciels & mises à jour → Pilotes additionnels : est-ce que la puce est listée et te propose d'installer un pilote ? ou listée mais avec un pilote déjà sélectionné ?

Sinon, s'il n'y a rien, peut-être des infos là : https://forum.ubuntu-fr.org/viewtopic.php?id=1983551. Essaie ça (après avoir fermé Logiciels et mises à jour) :

sudo apt-get install b43-fwcutter firmware-b43-installer

Hors ligne

#60 Le 23/09/2021, à 15:09

sumerkabass

Re : gestionnaire de paquet cassé linux studio

c'est bon je suis de retour en wifi

Hors ligne

#61 Le 23/09/2021, à 15:10

abelthorne

Re : gestionnaire de paquet cassé linux studio

Ok. Bizarre qu'il ait sauté. Maintenant, redonne-moi à nouveau :

apt list | grep "installé, local"

Si tout va bien, il ne devrait rester qu'un paquet en rapport avec UbuntuStudio.

Hors ligne

#62 Le 23/09/2021, à 15:12

sumerkabass

Re : gestionnaire de paquet cassé linux studio

sumerkabass@sumerkabass-MacPro:~$ apt list | grep "installé, local"

WARNING: apt does not have a stable CLI interface. Use with caution in scripts.

sumerkabass@sumerkabass-MacPro:~$ 

Hors ligne

#63 Le 23/09/2021, à 15:15

abelthorne

Re : gestionnaire de paquet cassé linux studio

Là, c'est pas normal, il devrait y avoir le paquet studio-controls, à moins qu'il ait sauté dans une commande précédente et que je l'aie zappé (ou que tu n'aies pas donné le retour). On va vérifier ça :

apt-cache policy studio-controls

Hors ligne

#64 Le 23/09/2021, à 15:19

sumerkabass

Re : gestionnaire de paquet cassé linux studio

sumerkabass@sumerkabass-MacPro:~$ apt-cache policy studio-controls
studio-controls:
  Installé : (aucun)
  Candidat : (aucun)
 Table de version :
     2.2.1-0ubuntu1~ubuntu20.04.1~ppa1 -1
        100 /var/lib/dpkg/status
sumerkabass@sumerkabass-MacPro:~$ 

Hors ligne

#65 Le 23/09/2021, à 15:25

abelthorne

Re : gestionnaire de paquet cassé linux studio

Il a sauté, donc c'est bon.

Maintenant, supprime les dépendances inutiles :

sudo apt-get autoremove --purge

Inutile de donner le retour à moins que tu voies un message d'erreur.

Puis tu vas réinstaller OBS (si tu en as l'utilité) :

sudo apt-get install obs-studio

Là, donne le retour, c'est important, je voudrais voir s'il réinstalle certains paquets au passage.

Hors ligne

#66 Le 23/09/2021, à 15:43

sumerkabass

Re : gestionnaire de paquet cassé linux studio

sumerkabass@sumerkabass-MacPro:~$ sudo apt-get install obs-studio
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances       
Lecture des informations d'état... Fait
Les paquets supplémentaires suivants seront installés : 
  libluajit-5.1-2 libluajit-5.1-common libmbedcrypto3 libmbedtls12
  libmbedx509-0 libobs0 obs-plugins
Les NOUVEAUX paquets suivants seront installés :
  libluajit-5.1-2 libluajit-5.1-common libmbedcrypto3 libmbedtls12
  libmbedx509-0 libobs0 obs-plugins obs-studio
0 mis à jour, 8 nouvellement installés, 0 à enlever et 9 non mis à jour.
Il est nécessaire de prendre 4235 ko dans les archives.
Après cette opération, 16,2 Mo d'espace disque supplémentaires seront utilisés.
Souhaitez-vous continuer ? [O/n] o
Réception de :1 http://fr.archive.ubuntu.com/ubuntu focal/universe amd64 libluajit-5.1-common all 2.1.0~beta3+dfsg-5.1build1 [44,3 kB]
Réception de :2 http://fr.archive.ubuntu.com/ubuntu focal/universe amd64 libluajit-5.1-2 amd64 2.1.0~beta3+dfsg-5.1build1 [228 kB]
Réception de :3 http://fr.archive.ubuntu.com/ubuntu focal/universe amd64 libmbedcrypto3 amd64 2.16.4-1ubuntu2 [150 kB]
Réception de :4 http://fr.archive.ubuntu.com/ubuntu focal/universe amd64 libmbedx509-0 amd64 2.16.4-1ubuntu2 [42,3 kB]                                                                                                                                                         
Réception de :5 http://fr.archive.ubuntu.com/ubuntu focal/universe amd64 libmbedtls12 amd64 2.16.4-1ubuntu2 [71,8 kB]                                                                                                                                                          
Réception de :6 http://fr.archive.ubuntu.com/ubuntu focal/universe amd64 libobs0 amd64 25.0.3+dfsg1-2 [464 kB]                                                                                                                                                                 
Réception de :7 http://fr.archive.ubuntu.com/ubuntu focal/universe amd64 obs-plugins amd64 25.0.3+dfsg1-2 [1675 kB]                                                                                                                                                           
Réception de :8 http://fr.archive.ubuntu.com/ubuntu focal/universe amd64 obs-studio amd64 25.0.3+dfsg1-2 [1560 kB]                                                                                                                                                            
4235 ko réceptionnés en 8s (527 ko/s)                                                                                                                                                                                                                                         
Sélection du paquet libluajit-5.1-common précédemment désélectionné.
(Lecture de la base de données... 410912 fichiers et répertoires déjà installés.)
Préparation du dépaquetage de .../0-libluajit-5.1-common_2.1.0~beta3+dfsg-5.1build1_all.deb ...
Dépaquetage de libluajit-5.1-common (2.1.0~beta3+dfsg-5.1build1) ...
Sélection du paquet libluajit-5.1-2:amd64 précédemment désélectionné.
Préparation du dépaquetage de .../1-libluajit-5.1-2_2.1.0~beta3+dfsg-5.1build1_amd64.deb ...
Dépaquetage de libluajit-5.1-2:amd64 (2.1.0~beta3+dfsg-5.1build1) ...
Sélection du paquet libmbedcrypto3:amd64 précédemment désélectionné.
Préparation du dépaquetage de .../2-libmbedcrypto3_2.16.4-1ubuntu2_amd64.deb ...
Dépaquetage de libmbedcrypto3:amd64 (2.16.4-1ubuntu2) ...
Sélection du paquet libmbedx509-0:amd64 précédemment désélectionné.
Préparation du dépaquetage de .../3-libmbedx509-0_2.16.4-1ubuntu2_amd64.deb ...
Dépaquetage de libmbedx509-0:amd64 (2.16.4-1ubuntu2) ...
Sélection du paquet libmbedtls12:amd64 précédemment désélectionné.
Préparation du dépaquetage de .../4-libmbedtls12_2.16.4-1ubuntu2_amd64.deb ...
Dépaquetage de libmbedtls12:amd64 (2.16.4-1ubuntu2) ...
Sélection du paquet libobs0:amd64 précédemment désélectionné.
Préparation du dépaquetage de .../5-libobs0_25.0.3+dfsg1-2_amd64.deb ...
Dépaquetage de libobs0:amd64 (25.0.3+dfsg1-2) ...
Sélection du paquet obs-plugins précédemment désélectionné.
Préparation du dépaquetage de .../6-obs-plugins_25.0.3+dfsg1-2_amd64.deb ...
Dépaquetage de obs-plugins (25.0.3+dfsg1-2) ...
Sélection du paquet obs-studio précédemment désélectionné.
Préparation du dépaquetage de .../7-obs-studio_25.0.3+dfsg1-2_amd64.deb ...
Dépaquetage de obs-studio (25.0.3+dfsg1-2) ...
Paramétrage de libluajit-5.1-common (2.1.0~beta3+dfsg-5.1build1) ...
Paramétrage de libmbedcrypto3:amd64 (2.16.4-1ubuntu2) ...
Paramétrage de libmbedx509-0:amd64 (2.16.4-1ubuntu2) ...
Paramétrage de libmbedtls12:amd64 (2.16.4-1ubuntu2) ...
Paramétrage de libluajit-5.1-2:amd64 (2.1.0~beta3+dfsg-5.1build1) ...
Paramétrage de libobs0:amd64 (25.0.3+dfsg1-2) ...
Paramétrage de obs-plugins (25.0.3+dfsg1-2) ...
Paramétrage de obs-studio (25.0.3+dfsg1-2) ...
Traitement des actions différées (« triggers ») pour desktop-file-utils (0.24-1ubuntu3) ...
Traitement des actions différées (« triggers ») pour mime-support (3.64ubuntu1) ...
Traitement des actions différées (« triggers ») pour hicolor-icon-theme (0.17-2) ...
Traitement des actions différées (« triggers ») pour gnome-menus (3.36.0-1ubuntu1) ...
Traitement des actions différées (« triggers ») pour libc-bin (2.31-0ubuntu9.2) ...
Traitement des actions différées (« triggers ») pour man-db (2.9.1-1) ...
sumerkabass@sumerkabass-MacPro:~$ 

Hors ligne

#67 Le 23/09/2021, à 15:47

abelthorne

Re : gestionnaire de paquet cassé linux studio

C'est pas lui qui réinstalle lsp-plugins et pipewire donc on va les remettre dans le doute. Mais avant ça, fais les mises à jour en attente :

sudo apt-get update
sudo apt-get dist-upgrade

C'est pas vraiment utile de donner les retours, sauf éventuellement celui de la deuxième commande s'il y a un problème.

Dernière modification par abelthorne (Le 23/09/2021, à 15:47)

Hors ligne

#68 Le 23/09/2021, à 15:55

sumerkabass

Re : gestionnaire de paquet cassé linux studio

c'est tout bon

jai fais ça en plus

sumerkabass@sumerkabass-MacPro:~$ sudo apt full-upgrade
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances       
Lecture des informations d'état... Fait
Calcul de la mise à jour... Fait
0 mis à jour, 0 nouvellement installés, 0 à enlever et 0 non mis à jour.
sumerkabass@sumerkabass-MacPro:~$ sudo apt autoremove
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances       
Lecture des informations d'état... Fait
0 mis à jour, 0 nouvellement installés, 0 à enlever et 0 non mis à jour.
sumerkabass@sumerkabass-MacPro:~$ sudo apt autoclean
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances       
Lecture des informations d'état... Fait
Del lsp-plugins-r3d-glx 1.1.30-1~ubuntu20.04.1~ppa1 [11,5 kB]
sumerkabass@sumerkabass-MacPro:~$ 

Hors ligne

#69 Le 23/09/2021, à 16:06

abelthorne

Re : gestionnaire de paquet cassé linux studio

Maintenant, on va réinstaller quelques paquets. Donne le retour pour vérifier s'il remet bien les dépendances théoriques :

sudo apt-get install lsp-plugins-jack lsp-plugins-ladspa lsp-plugins-lv2 lsp-plugins-vst pipewire

Hors ligne

#70 Le 23/09/2021, à 16:08

sumerkabass

Re : gestionnaire de paquet cassé linux studio

sumerkabass@sumerkabass-MacPro:~$ sudo apt-get install lsp-plugins-jack lsp-plugins-ladspa lsp-plugins-lv2 lsp-plugins-vst pipewire
[sudo] Mot de passe de sumerkabass : 
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances       
Lecture des informations d'état... Fait
Les paquets supplémentaires suivants seront installés : 
  libpipewire-0.2-1
Les NOUVEAUX paquets suivants seront installés :
  libpipewire-0.2-1 lsp-plugins-jack lsp-plugins-ladspa lsp-plugins-lv2
  lsp-plugins-vst pipewire
0 mis à jour, 6 nouvellement installés, 0 à enlever et 0 non mis à jour.
Il est nécessaire de prendre 3932 ko dans les archives.
Après cette opération, 31,0 Mo d'espace disque supplémentaires seront utilisés.
Souhaitez-vous continuer ? [O/n] o
Réception de :1 http://fr.archive.ubuntu.com/ubuntu focal/universe amd64 libpipewire-0.2-1 amd64 0.2.7-1 [89,6 kB]
Réception de :2 http://fr.archive.ubuntu.com/ubuntu focal/universe amd64 lsp-plugins-jack amd64 1.1.13-0ubuntu2 [963 kB]
Réception de :3 http://fr.archive.ubuntu.com/ubuntu focal/universe amd64 lsp-plugins-ladspa amd64 1.1.13-0ubuntu2 [596 kB]
Réception de :4 http://fr.archive.ubuntu.com/ubuntu focal/universe amd64 lsp-plugins-lv2 amd64 1.1.13-0ubuntu2 [1097 kB]
Réception de :5 http://fr.archive.ubuntu.com/ubuntu focal/universe amd64 lsp-plugins-vst amd64 1.1.13-0ubuntu2 [965 kB]
Réception de :6 http://fr.archive.ubuntu.com/ubuntu focal/universe amd64 pipewire amd64 0.2.7-1 [222 kB]
3932 ko réceptionnés en 8s (477 ko/s)                                         
Sélection du paquet libpipewire-0.2-1:amd64 précédemment désélectionné.
(Lecture de la base de données... 411998 fichiers et répertoires déjà installés.)
Préparation du dépaquetage de .../0-libpipewire-0.2-1_0.2.7-1_amd64.deb ...
Dépaquetage de libpipewire-0.2-1:amd64 (0.2.7-1) ...
Sélection du paquet lsp-plugins-jack précédemment désélectionné.
Préparation du dépaquetage de .../1-lsp-plugins-jack_1.1.13-0ubuntu2_amd64.deb ...
Dépaquetage de lsp-plugins-jack (1.1.13-0ubuntu2) ...
Sélection du paquet lsp-plugins-ladspa précédemment désélectionné.
Préparation du dépaquetage de .../2-lsp-plugins-ladspa_1.1.13-0ubuntu2_amd64.deb ...
Dépaquetage de lsp-plugins-ladspa (1.1.13-0ubuntu2) ...
Sélection du paquet lsp-plugins-lv2 précédemment désélectionné.
Préparation du dépaquetage de .../3-lsp-plugins-lv2_1.1.13-0ubuntu2_amd64.deb ...
Dépaquetage de lsp-plugins-lv2 (1.1.13-0ubuntu2) ...
Sélection du paquet lsp-plugins-vst précédemment désélectionné.
Préparation du dépaquetage de .../4-lsp-plugins-vst_1.1.13-0ubuntu2_amd64.deb ...
Dépaquetage de lsp-plugins-vst (1.1.13-0ubuntu2) ...
Sélection du paquet pipewire précédemment désélectionné.
Préparation du dépaquetage de .../5-pipewire_0.2.7-1_amd64.deb ...
Dépaquetage de pipewire (0.2.7-1) ...
Paramétrage de lsp-plugins-lv2 (1.1.13-0ubuntu2) ...
Paramétrage de lsp-plugins-vst (1.1.13-0ubuntu2) ...
Paramétrage de lsp-plugins-jack (1.1.13-0ubuntu2) ...
Paramétrage de libpipewire-0.2-1:amd64 (0.2.7-1) ...
Paramétrage de lsp-plugins-ladspa (1.1.13-0ubuntu2) ...
Paramétrage de pipewire (0.2.7-1) ...
Created symlink /etc/systemd/user/default.target.wants/pipewire.service → /usr/lib/systemd/user/pipewire.service.
Created symlink /etc/systemd/user/sockets.target.wants/pipewire.socket → /usr/lib/systemd/user/pipewire.socket.
Traitement des actions différées (« triggers ») pour man-db (2.9.1-1) ...
Traitement des actions différées (« triggers ») pour libc-bin (2.31-0ubuntu9.2) ...
sumerkabass@sumerkabass-MacPro:~$ 

Hors ligne

#71 Le 23/09/2021, à 16:15

abelthorne

Re : gestionnaire de paquet cassé linux studio

J'étais suis un peu surpris qu'il ne remette pas automatiquement lsp-plugins via les autres mais après vérification, c'est un méta-paquet qui les installe. Essaie de l'installer :

sudo apt-get install lsp-plugins

Hors ligne

#72 Le 23/09/2021, à 16:17

sumerkabass

Re : gestionnaire de paquet cassé linux studio

sumerkabass@sumerkabass-MacPro:~$ sudo apt-get install lsp-plugins
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances       
Lecture des informations d'état... Fait
Les NOUVEAUX paquets suivants seront installés :
  lsp-plugins
0 mis à jour, 1 nouvellement installés, 0 à enlever et 0 non mis à jour.
Il est nécessaire de prendre 2056 o dans les archives.
Après cette opération, 10,2 ko d'espace disque supplémentaires seront utilisés.
Réception de :1 http://fr.archive.ubuntu.com/ubuntu focal/universe amd64 lsp-plugins amd64 1.1.13-0ubuntu2 [2056 B]
2056 o réceptionnés en 1s (3004 o/s)     
Sélection du paquet lsp-plugins précédemment désélectionné.
(Lecture de la base de données... 412358 fichiers et répertoires déjà installés.)
Préparation du dépaquetage de .../lsp-plugins_1.1.13-0ubuntu2_amd64.deb ...
Dépaquetage de lsp-plugins (1.1.13-0ubuntu2) ...
Paramétrage de lsp-plugins (1.1.13-0ubuntu2) ...
sumerkabass@sumerkabass-MacPro:~$ 

Hors ligne

#73 Le 23/09/2021, à 16:30

abelthorne

Re : gestionnaire de paquet cassé linux studio

Jusqu'ici tout va bien.

Il y a quand même un truc un peu curieux avec le PPA Ubuntuhandbook, j'ai l'impression qu'il n'est pas utilisé. On va vérifier ça :

cat /etc/apt/sources.list.d/ubuntuhandbook1-ubuntu-apps-focal.list
apt-cache policy audacious

Hors ligne

#74 Le 23/09/2021, à 16:31

sumerkabass

Re : gestionnaire de paquet cassé linux studio

sumerkabass@sumerkabass-MacPro:~$ cat /etc/apt/sources.list.d/ubuntuhandbook1-ubuntu-apps-focal.list
deb http://ppa.launchpad.net/ubuntuhandbook1/apps/ubuntu focal main
# deb-src http://ppa.launchpad.net/ubuntuhandbook1/apps/ubuntu focal main
sumerkabass@sumerkabass-MacPro:~$ apt-cache policy audacious
audacious:
  Installé : (aucun)
  Candidat : 4.1-1build1~ubuntu20.04
 Table de version :
     4.1-1build1~ubuntu20.04 500
        500 http://ppa.launchpad.net/ubuntuhandbook1/apps/ubuntu focal/main amd64 Packages
     3.10.1-1build1 500
        500 http://fr.archive.ubuntu.com/ubuntu focal/universe amd64 Packages

Hors ligne

#75 Le 23/09/2021, à 16:33

abelthorne

Re : gestionnaire de paquet cassé linux studio

Je comprends plus rien : tu n'utilises pas Audacious ? En théorie, il était installé, on l'a remis à la version des dépôts et là, il n'est pas installé...

EDIT : ah non, my bad, c'est Audacity qu'on a remis à la version des dépôts.

Dernière modification par abelthorne (Le 23/09/2021, à 16:36)

Hors ligne