Contenu | Rechercher | Menus

Annonce

DVD, clés USB et t-shirts Ubuntu-fr disponibles sur la boutique En Vente Libre

Si vous avez des soucis pour rester connecté, déconnectez-vous puis reconnectez-vous depuis ce lien en cochant la case
Me connecter automatiquement lors de mes prochaines visites.

À propos de l'équipe du forum.

#1 Le 07/12/2021, à 15:56

dva2tlse

RÉSOLU mes ".txt" s'ouvrent avec xfburn

bonjour,
les ".txt" s'ouvrent avec xfburn, comment remplacer ce dernier programme par mousepad ?
  Merci,
David

Dernière modification par dva2tlse (Le 09/12/2021, à 14:16)


xubuntu 20.04 dans un PC assemblé

PS: Dis toto, pourquoi l'univers existe-t'il ?
Je vais y réfléchir avec Morphée et lui dès avant 22h55, donc ici, il faut se contacter auparavant.

Hors ligne

#2 Le 07/12/2021, à 16:14

bluc

Re : RÉSOLU mes ".txt" s'ouvrent avec xfburn

Bonjour

clic droit sur un fichier → Propriétés → choisir mousepad dans Ouvrir avec

https://pix.cyber-nux.fr/upload/original/1638890314.png

Dernière modification par bluc (Le 07/12/2021, à 16:19)


Clevo :  Ubuntu 20.04   ❖  Deepin 20 ❖  Xubuntu 20.04  ❖  Kubuntu 20.04 
                                           avec partition data commune

Hors ligne

#3 Le 07/12/2021, à 16:37

dva2tlse

Re : RÉSOLU mes ".txt" s'ouvrent avec xfburn

Bonjour bluc, et merci;
mais comment faire pour qu'AUCUN fichier ne se voie proposer d'être ouvert avec xfburn, sauf les isos.
  David

Dernière modification par dva2tlse (Le 09/12/2021, à 14:26)


xubuntu 20.04 dans un PC assemblé

PS: Dis toto, pourquoi l'univers existe-t'il ?
Je vais y réfléchir avec Morphée et lui dès avant 22h55, donc ici, il faut se contacter auparavant.

Hors ligne

#4 Le 07/12/2021, à 16:53

bluc

Re : RÉSOLU mes ".txt" s'ouvrent avec xfburn

Les autres fichiers s'ouvrent aussi avec xburn ?...
Normalement quand on a fait le choix dans propriétés,il est persistant mousepad ouvre aussi les autres fichiers texte

Peut etre faudra t'il intervenir sur Éditeur de type Mime , mais ça fait la meme chose que le clic droit

xfce4-mime-settings

Dernière modification par bluc (Le 07/12/2021, à 17:16)


Clevo :  Ubuntu 20.04   ❖  Deepin 20 ❖  Xubuntu 20.04  ❖  Kubuntu 20.04 
                                           avec partition data commune

Hors ligne

#5 Le 07/12/2021, à 16:59

Amiralgaby

Re : RÉSOLU mes ".txt" s'ouvrent avec xfburn

Bonjour,

As-tu mis le l'application mousepad comme application par défaut pour tes fichiers textes ?
Normalement xfburn ne doit être en application par défaut avec quelques format (ceux qu'il peux lire)

Il est en application pour quel type de fichier par exemple ?


Vive la communauté du Libre !!!

Hors ligne

#6 Le 07/12/2021, à 20:39

dva2tlse

Re : RÉSOLU mes ".txt" s'ouvrent avec xfburn

@bluc et Amiralgaby
  Bonsoir,
tous les fichiers s'ouvrent avec xfburn.
  Je ne sais pas comment on met mousepad comme application par défaut pour ouvrir tous les fichiers textes.
  J'ai xfburn qui est en application par défaut pour ouvrir les types de fichiers suivants : (il y  en  a plein d'autres plus bas.)[img]localhost/home/david/'Capture d’écran_2021-12-07_19-59-09.png'[/img]
  David


xubuntu 20.04 dans un PC assemblé

PS: Dis toto, pourquoi l'univers existe-t'il ?
Je vais y réfléchir avec Morphée et lui dès avant 22h55, donc ici, il faut se contacter auparavant.

Hors ligne

#7 Le 07/12/2021, à 23:41

bluc

Re : RÉSOLU mes ".txt" s'ouvrent avec xfburn

Normalement le clic droit → propriété et choisir mousepad dans Ouvrir avec , fonctionne , ça le fait chez moi

Essayes en lançant la commande

xfce4-mime-settings

une fois la fenetre ouvert
_ a Filtre taper txt
_ Choisir mousepad puis fermer la fenetre

1638916822.png

Quand on choisis par le clic droit ça fait normalement cette modification de xfce4-mime-settings

Dernière modification par bluc (Le 07/12/2021, à 23:42)


Clevo :  Ubuntu 20.04   ❖  Deepin 20 ❖  Xubuntu 20.04  ❖  Kubuntu 20.04 
                                           avec partition data commune

Hors ligne

#8 Le 09/12/2021, à 14:13

dva2tlse

Re : RÉSOLU mes ".txt" s'ouvrent avec xfburn

J'ai ouvert xfce4-mime-settings dans un terminal, et ai modifié vers mousepad les programmes d'ouverture qui ne me convenaient pas.


xubuntu 20.04 dans un PC assemblé

PS: Dis toto, pourquoi l'univers existe-t'il ?
Je vais y réfléchir avec Morphée et lui dès avant 22h55, donc ici, il faut se contacter auparavant.

Hors ligne