Contenu | Rechercher | Menus

Annonce

DVD, clés USB et t-shirts Ubuntu-fr disponibles sur la boutique En Vente Libre

Si vous avez des soucis pour rester connecté, déconnectez-vous puis reconnectez-vous depuis ce lien en cochant la case
Me connecter automatiquement lors de mes prochaines visites.

À propos de l'équipe du forum.

#1 Le 01/05/2022, à 08:33

LeCelt

[Résolu] Problème couleur

Hello,

Depuis Gnome 40 je rencontre un souci de couleur, tout ce qui doit être blanc dans les fenêtres (Firefox, Nautilus etc..) est rose pâle avec ou sans mes drivers nvidia.
Bug connu chez Gnome: https://gitlab.gnome.org/GNOME/gnome-sh … ssues/4071

La seule solution est Nouveau et démarrer avec Wayland (avec nvidia je n'ai pas le choix Wayland), du coup je ne coche pas l'installation es drivers et codecs etc à l'installation, comment installer tous les codecs une fois l'installation faite ?

Merci à vous

Dernière modification par LeCelt (Le 01/05/2022, à 10:28)


Intel Core i7*4770 - RAM 16 Go - Carte graphique Nvidia GeForce GTX 670
Zorin 16.1 + Ubuntu 22.04

Hors ligne

#2 Le 01/05/2022, à 08:36

xubu1957

Re : [Résolu] Problème couleur


Important : Pensez à passer vos sujets en [Résolu] lorsque ceux-ci le sont, au début du titre en cliquant sur Modifier sous le premier message, et un bref récapitulatif de la solution à la fin de celui-ci. Merci.

Xubuntu 20.04 LTS - Lenovo T410 -18.04.1 LTS Toshiba Satellite A300  Membre de Linux-Azur

Hors ligne

#3 Le 01/05/2022, à 10:28

LeCelt

Re : [Résolu] Problème couleur

Merci beaucoup xubu smile

@+


Intel Core i7*4770 - RAM 16 Go - Carte graphique Nvidia GeForce GTX 670
Zorin 16.1 + Ubuntu 22.04

Hors ligne

#4 Le 01/05/2022, à 11:08

iznobe

Re : [Résolu] Problème couleur

Bonjour , tu n' aimes pas voir la vie ( de ton ordinateur ) en rose ???


retour utilisable de commande
MSI Z490A-pro , i7 10700 , 32 GB RAM . avec Ubuntu , LM et W$10

Hors ligne

#5 Le 01/05/2022, à 16:07

Bertrand49

Re : [Résolu] Problème couleur

Bonjour,

Je voulais ajouter que ma carte graphique AMD Sapphire radeon RX550 fournit également une image de teinte rosée avec Xorg. Il me semblait bien que cela ne venait pas de mon écran défectueux ou autre problème matériel.... (pilote radeon libre) , pour information.

Hors ligne

#6 Le 01/05/2022, à 16:12

xubu1957

Re : [Résolu] Problème couleur


Important : Pensez à passer vos sujets en [Résolu] lorsque ceux-ci le sont, au début du titre en cliquant sur Modifier sous le premier message, et un bref récapitulatif de la solution à la fin de celui-ci. Merci.

Xubuntu 20.04 LTS - Lenovo T410 -18.04.1 LTS Toshiba Satellite A300  Membre de Linux-Azur

Hors ligne