Contenu | Rechercher | Menus

Annonce

DVD, clés USB et t-shirts Ubuntu-fr disponibles sur la boutique En Vente Libre

Si vous avez des soucis pour rester connecté, déconnectez-vous puis reconnectez-vous depuis ce lien en cochant la case
Me connecter automatiquement lors de mes prochaines visites.

À propos de l'équipe du forum.

#1 Le 20/05/2022, à 17:09

Lifesaver

Problème libmlt7-data_7.6.0-1 broken packages KDENLIVE

Yo !
J'ai un petit soucis lors de la maj 20.04 vers 22.04 de ma Kubuntu.
Après reconfiguration de mes ppa, un problème est apparu. Un sudo apt --fix-broken install abouti à l'erreur suivante :

Préparation du dépaquetage de .../libmlt7-data_7.6.0-1~ubuntu22.04.1_all.deb ...
Dépaquetage de libmlt7-data (7.6.0-1~ubuntu22.04.1) sur (7.6.0-1~ubuntu20.04.1) ...
dpkg: erreur de traitement de l'archive /var/cache/apt/archives/libmlt7-data_7.6.0-1~ubuntu22.04.1_all.deb (--unpack) :
 tentative de remplacement de « /usr/share/mlt-7/avformat/blacklist.txt », qui appartient aussi au paquet libmlt-data 7.4.0-1build1
Des erreurs ont été rencontrées pendant l'exécution :
 /var/cache/apt/archives/libmlt7-data_7.6.0-1~ubuntu22.04.1_all.deb
libdvd-pkg: Checking orig.tar integrity...
/usr/src/libdvd-pkg/libdvdcss_1.4.3.orig.tar.bz2: Réussi
libdvd-pkg: `apt-get check` failed, you may have broken packages. Aborting...
E: Sub-process /usr/bin/dpkg returned an error code (1)

Une idée ? Merci ! wink

Dernière modification par Lifesaver (Le 09/06/2022, à 22:39)


Kubuntu LTS partout partout partout !

Hors ligne

#2 Le 20/05/2022, à 20:55

Lifesaver

Re : Problème libmlt7-data_7.6.0-1 broken packages KDENLIVE

Oupsk... Ce que je pensais être un petit problème sans importance, car mon PC fonctionne semble-t-il parfaitement, à régler juste pour éviter les messages d'erreurs aux mises à jour, est finalement un problème bien bloquant puisque je ne peux désormais installer aucun nouveau logiciel. J'aimerais bien connaître l'origine du problème, je n'ai jamais eu mon système de paquets cassé ainsi, suite à une mise à jour ou non, depuis que j'utilise Ubuntu...


Kubuntu LTS partout partout partout !

Hors ligne

#3 Le 20/05/2022, à 21:35

xubu1957

Re : Problème libmlt7-data_7.6.0-1 broken packages KDENLIVE

Bonjour,

Donne le retour de :

sudo apt update

Montre les éventuels paquets cassés :

dpkg -l | grep -v ^ii

et :

ls -l /var/crash

en te servant du Retour utilisable de commande.


Important : Pensez à passer vos sujets en [Résolu] lorsque ceux-ci le sont, au début du titre en cliquant sur Modifier sous le premier message, et un bref récapitulatif de la solution à la fin de celui-ci. Merci.

Xubuntu 20.04 LTS - Lenovo T410 -18.04.1 LTS Toshiba Satellite A300  Membre de Linux-Azur

Hors ligne

#4 Le 20/05/2022, à 22:58

Lifesaver

Re : Problème libmlt7-data_7.6.0-1 broken packages KDENLIVE

$ sudo apt update
[sudo] Mot de passe de youyoubpt : 
Atteint :1 http://ppa.launchpad.net/graphics-drivers/ppa/ubuntu jammy InRelease                                                                                                                                               
Réception de :2 http://security.ubuntu.com/ubuntu jammy-security InRelease [110 kB]                                                                                                                                           
Atteint :3 https://repo.nordvpn.com/deb/nordvpn/debian stable InRelease                                                                                                                                                                    
Atteint :4 http://ppa.launchpad.net/jonmagon/kdiskmark/ubuntu jammy InRelease                                                                                                                                                              
Atteint :5 http://ppa.launchpad.net/kdenlive/kdenlive-stable/ubuntu jammy InRelease                                                                                                        
Atteint :6 http://repository.spotify.com stable InRelease                                                                                                                                  
Atteint :7 http://ppa.launchpad.net/kubuntu-ppa/backports/ubuntu jammy InRelease                                                                                                           
Atteint :8 http://ppa.launchpad.net/kubuntu-ppa/ppa/ubuntu jammy InRelease                                                                                 
Atteint :9 http://ppa.launchpad.net/melixgaro/dpluzz-dev/ubuntu focal InRelease                                                                            
Atteint :10 http://ppa.launchpad.net/melixgaro/trobairitz-stable/ubuntu jammy InRelease                                                                
Atteint :11 http://ppa.launchpad.net/obsproject/obs-studio/ubuntu jammy InRelease                                                                      
Atteint :12 http://ppa.launchpad.net/stellarium/stellarium-releases/ubuntu jammy InRelease                                                                                                                           
Réception de :13 http://security.ubuntu.com/ubuntu jammy-security/main amd64 DEP-11 Metadata [6632 B]                                                                                                                                     
Atteint :14 https://repo.skype.com/deb stable InRelease                                                                                                                                                                                    
Atteint :15 https://dl.google.com/linux/chrome/deb stable InRelease                                                                                                                                                                        
Atteint :16 http://ppa.launchpad.net/vincent-vandevyvre/vvv/ubuntu jammy InRelease                                                                                                                                                         
Réception de :17 http://ppa.launchpad.net/xtradeb/apps/ubuntu jammy InRelease [18,1 kB]                                                                                                                                                    
Atteint :18 http://fr.archive.ubuntu.com/ubuntu jammy InRelease                                                                                                                                                                            
Réception de :19 http://fr.archive.ubuntu.com/ubuntu jammy-updates InRelease [109 kB]                                                                                                                                                      
Réception de :20 http://fr.archive.ubuntu.com/ubuntu jammy-backports InRelease [99,8 kB]                                                                                                                                                   
Réception de :21 http://fr.archive.ubuntu.com/ubuntu jammy-updates/main amd64 Packages [157 kB]                                                                                                                                            
Réception de :22 http://fr.archive.ubuntu.com/ubuntu jammy-updates/main i386 Packages [81,5 kB]                                                                                                                                            
Réception de :23 http://fr.archive.ubuntu.com/ubuntu jammy-updates/main amd64 DEP-11 Metadata [53,1 kB]                                                                                                                                    
Réception de :24 http://fr.archive.ubuntu.com/ubuntu jammy-updates/universe amd64 DEP-11 Metadata [87,1 kB]                                                                                                                                
Réception de :25 http://fr.archive.ubuntu.com/ubuntu jammy-backports/universe amd64 DEP-11 Metadata [1196 B]                                                                                                                              
Atteint :26 https://dl.winehq.org/wine-builds/ubuntu jammy InRelease                                                                                                                                                                       
725 ko réceptionnés en 21s (34,0 ko/s)                                                                                                                                                                                                     
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances... Fait
Lecture des informations d'état... Fait      
1 paquet peut être mis à jour. Exécutez « apt list --upgradable » pour le voir.
$ dpkg -l | grep -v ^ii
Souhait=inconnU/Installé/suppRimé/Purgé/H=à garder
| État=Non/Installé/fichier-Config/dépaqUeté/échec-conFig/H=semi-installé/W=attend-traitement-déclenchements
|/ Err?=(aucune)/besoin Réinstallation (État,Err: majuscule=mauvais)
||/ Nom                                           Version                                              Architecture Description
+++-=============================================-====================================================-============-=============================================================================================================
iU  ark                                           4:22.04.1-0ubuntu1~ubuntu22.04~ppa1                  amd64        archive utility
iU  avidemux-common                               1:2.8.0-2~xtradeb2                                   all          Free video editor - Common files
iU  avidemux-plugins-common                       1:2.8.0-2~xtradeb2                                   amd64        Free video editor - common plugins for all UIs
iU  avidemux-plugins-qt                           1:2.8.0-2~xtradeb2                                   amd64        Free video editor - Qt 5 plugins
iU  avidemux-qt                                   1:2.8.0-2~xtradeb2                                   amd64        Free video editor - QT 5 version
iU  avidemux-qt-data                              1:2.8.0-2~xtradeb2                                   all          Free video editor - QT 5 version (internationalization files)
iU  baloo-kf5                                     5.94.0-0ubuntu1~ubuntu22.04~ppa1                     amd64        framework for searching and managing metadata
iU  bluedevil                                     4:5.24.5-0ubuntu1~ubuntu22.04~ppa1                   amd64        KDE Bluetooth stack
iU  breeze                                        4:5.24.5-0ubuntu1~ubuntu22.04~ppa1                   amd64        Default Plasma theme (Metapackage)
iU  breeze-cursor-theme                           4:5.24.5-0ubuntu1~ubuntu22.04~ppa1                   all          Default Plasma cursor theme
iU  breeze-gtk-theme                              5.24.5-0ubuntu1~ubuntu22.04~ppa1                     amd64        GTK theme built to match KDE's Breeze
iU  breeze-icon-theme                             4:5.94.0-0ubuntu1~ubuntu22.04~ppa1                   all          Default Plasma icon theme
rc  bsdmainutils                                  12.1.7+nmu3ubuntu2                                   all          Transitional package for more utilities from FreeBSD
rc  cracklib-runtime                              2.9.6-3.4build4                                      amd64        runtime support for password checker library cracklib2
rc  crda                                          3.18-1build1                                         amd64        wireless Central Regulatory Domain Agent
it  dbus                                          1.12.20-2ubuntu4                                     amd64        simple interprocess messaging system (daemon and utilities)
it  desktop-file-utils                            0.26-1ubuntu3                                        amd64        Utilities for .desktop files
iU  dolphin                                       4:22.04.1-0ubuntu1~ubuntu22.04~ppa1                  amd64        file manager
iU  drkonqi                                       5.24.5-0ubuntu1~ubuntu22.04~ppa1                     amd64        Crash handler for Qt applications
iU  ffmpegthumbs                                  4:22.04.1-0ubuntu1~ubuntu22.04~ppa1                  amd64        video thumbnail generator using ffmpeg
rc  firefox                                       1:1snap1-0ubuntu2                                    amd64        Transitional package - firefox -> firefox snap
iU  frameworkintegration                          5.94.0-0ubuntu1~ubuntu22.04~ppa1                     amd64        KF5 cross-framework integration plugins
rc  fuse                                          2.9.9-3                                              amd64        Filesystem in Userspace
iU  gwenview                                      4:22.04.1-0ubuntu1~ubuntu22.04~ppa1                  amd64        image viewer
it  hicolor-icon-theme                            0.17-2                                               all          default fallback theme for FreeDesktop.org icon themes
iU  k3b                                           22.04.1-0ubuntu1~ubuntu22.04~ppa1                    amd64        Sophisticated CD/DVD burning application
iU  k3b-data                                      22.04.1-0ubuntu1~ubuntu22.04~ppa1                    all          Sophisticated CD/DVD burning application - data files
iU  k3b-i18n                                      22.04.1-0ubuntu1~ubuntu22.04~ppa1                    all          Sophisticated CD/DVD burning application - localizations files
iU  kaccounts-integration                         4:22.04.1-0ubuntu1~ubuntu22.04~ppa1                  amd64        System to administer web accounts
iU  kaccounts-providers                           4:22.04.1-0ubuntu1~ubuntu22.04~ppa1                  amd64        KDE providers for accounts sign-on
iU  kactivities-bin                               5.94.0-0ubuntu1~ubuntu22.04~ppa1                     amd64        Command Line Tool for KActivities
iU  kactivitymanagerd                             5.24.5-0ubuntu1~ubuntu22.04~ppa1                     amd64        System service to manage user's activities
iU  kamoso                                        22.04.1-0ubuntu1~ubuntu22.04~ppa1                    amd64        tool to take pictures and videos from your webcam
iU  kate                                          4:22.04.1-0ubuntu1~ubuntu22.04~ppa1                  amd64        powerful text editor
iU  kate5-data                                    4:22.04.1-0ubuntu1~ubuntu22.04~ppa1                  all          shared data files for Kate text editor
iU  kcalc                                         4:22.04.1-0ubuntu1~ubuntu22.04~ppa1                  amd64        simple and scientific calculator
iU  kde-cli-tools                                 4:5.24.5-0ubuntu1~ubuntu22.04~ppa1                   amd64        tools to use KDE services from the command line
iU  kde-cli-tools-data                            4:5.24.5-0ubuntu1~ubuntu22.04~ppa1                   all          tools to use kioslaves from the command line
iU  kde-config-gtk-style:amd64                    4:5.24.5-0ubuntu1~ubuntu22.04~ppa1                   amd64        KDE configuration module for GTK+ 2.x and GTK+ 3.x styles selection
iU  kde-config-gtk-style-preview:amd64            4:5.24.5-0ubuntu1~ubuntu22.04~ppa1                   amd64        KDE configuration module for GTK+ 2.x and GTK+ 3.x styles selection (extras)
iU  kde-config-screenlocker                       5.24.5-0ubuntu1~ubuntu22.04~ppa1                     amd64        KCM Module for kscreenlocker
iU  kde-config-sddm                               4:5.24.5-0ubuntu1~ubuntu22.04~ppa1                   amd64        KCM module for SDDM
iU  kde-config-updates                            5.24.5-0ubuntu1~ubuntu22.04~ppa1                     amd64        Unattended updates configuration
iU  kde-spectacle                                 22.04.1-0ubuntu1~ubuntu22.04~ppa1                    amd64        Screenshot capture utility
iU  kde-style-breeze                              4:5.24.5-0ubuntu1~ubuntu22.04~ppa1                   amd64        Widget style for Qt and KDE Software
iU  kde-style-oxygen-qt5                          4:5.24.5-0ubuntu1~ubuntu22.04~ppa1                   amd64        Qt decoration for the Oxygen desktop theme
iU  kdeconnect                                    22.04.1-0ubuntu1~ubuntu22.04~ppa1                    amd64        connect smartphones to your desktop devices
iU  kded5                                         5.94.0-0ubuntu1~ubuntu22.04~ppa1                     amd64        Extensible daemon for providing session services
iU  kdegraphics-thumbnailers                      4:22.04.1-0ubuntu1~ubuntu22.04~ppa1                  amd64        graphics file format thumbnailers for KDE SC
iU  kdenetwork-filesharing                        4:22.04.1-0ubuntu1~ubuntu22.04~ppa1                  amd64        network filesharing configuration module
iU  kdenlive                                      4:22.04.1-1~ubuntu22.04.1                            amd64        non-linear video editor
iU  kdenlive-data                                 4:22.04.1-1~ubuntu22.04.1                            all          non-linear video editor (data files)
iU  kdeplasma-addons-data                         4:5.24.5-0ubuntu1~ubuntu22.04~ppa1                   all          locale files for kdeplasma-addons
iU  kdialog                                       4:22.04.1-0ubuntu1~ubuntu22.04~ppa1                  amd64        Dialog display utility
iU  kdiskmark                                     2.3.0-jammy                                          amd64        A simple open source disk benchmark tool for Linux distros
iU  kdoctools5                                    5.94.0-0ubuntu1~ubuntu22.04~ppa1                     amd64        Tools to generate documentation in various formats from DocBook
iU  keditbookmarks                                22.04.1-0ubuntu1~ubuntu22.04~ppa1                    amd64        bookmarks editor utility for KDE
iU  kgamma5:amd64                                 4:5.24.5-0ubuntu1~ubuntu22.04~ppa1                   amd64        monitor calibration panel for KDE
iU  khelpcenter                                   4:22.04.1-0ubuntu1~ubuntu22.04~ppa1                  amd64        KDE documentation viewer
iU  khotkeys:amd64                                4:5.24.5-0ubuntu1~ubuntu22.04~ppa1                   amd64        configure input actions settings
iU  khotkeys-data                                 4:5.24.5-0ubuntu1~ubuntu22.04~ppa1                   all          configure input actions settings
iU  kimageformat-plugins                          5.94.0-0ubuntu1~ubuntu22.04~ppa1                     amd64        additional image format plugins for QtGui
iU  kinfocenter                                   4:5.24.5-0ubuntu1~ubuntu22.04~ppa1                   amd64        system information viewer
iU  kinit                                         5.94.0-0ubuntu1~ubuntu22.04~ppa1                     amd64        process launcher to speed up launching KDE applications
iU  kio                                           5.94.0b-0ubuntu1~ubuntu22.04~ppa1                    amd64        resource and network access abstraction
iU  kio-audiocd                                   4:22.04.1-0ubuntu1~ubuntu22.04~ppa1                  amd64        transparent audio CD access for applications using the KDE Platform
iU  kio-extras                                    4:22.04.1-0ubuntu1~ubuntu22.04~ppa1                  amd64        Extra functionality for kioslaves.
iU  kio-extras-data                               4:22.04.1-0ubuntu1~ubuntu22.04~ppa1                  all          Extra functionality for kioslaves data files.
iU  kmenuedit                                     4:5.24.5-0ubuntu1~ubuntu22.04~ppa1                   amd64        XDG menu editor
iU  konsole                                       4:22.04.1-0ubuntu1~ubuntu22.04~ppa1                  amd64        X terminal emulator
iU  konsole-kpart                                 4:22.04.1-0ubuntu1~ubuntu22.04~ppa1                  amd64        Konsole plugin for Qt applications
iU  kpackagelauncherqml                           5.94.0-0ubuntu1~ubuntu22.04~ppa1                     amd64        commandline tool for launching kpackage QML application
iU  kpackagetool5                                 5.94.0-0ubuntu1~ubuntu22.04~ppa1                     amd64        command line kpackage tool
iU  kross                                         5.94.0-0ubuntu1~ubuntu22.04~ppa1                     amd64        Multi-language application scripting.
iU  kscreen                                       4:5.24.5-0ubuntu1~ubuntu22.04~ppa1                   amd64        KDE monitor hotplug and screen handling
iU  ksshaskpass                                   4:5.24.5-0ubuntu1~ubuntu22.04~ppa1                   amd64        interactively prompt users for a passphrase for ssh-add
rc  ksysguard-data                                4:5.18.4.1-0ubuntu1                                  all          library for monitoring your system - shared library
iU  ksystemlog                                    4:22.04.1-0ubuntu1~ubuntu22.04~ppa1                  amd64        system log viewer
iU  ksystemstats                                  5.24.5-0ubuntu1~ubuntu22.04~ppa1                     amd64        plugin based system monitoring daemon
iU  ktexteditor-data                              5.94.0-0ubuntu1~ubuntu22.04~ppa1                     all          provide advanced plain text editing services
iU  ktexteditor-katepart                          5.94.0-0ubuntu1~ubuntu22.04~ppa1                     amd64        provide advanced plain text editing services
iU  kwalletmanager                                4:22.04.1-0ubuntu1~ubuntu22.04~ppa1                  amd64        secure password wallet manager
iU  kwayland-data                                 4:5.94.0a-0ubuntu1~ubuntu22.04~ppa1                  all          Qt library wrapper for Wayland libraries - data files
iU  kwayland-integration:amd64                    4:5.24.5-0ubuntu1~ubuntu22.04~ppa1                   amd64        kwayland runtime integration plugins
iU  kwin-addons:amd64                             4:5.24.5-0ubuntu1~ubuntu22.04~ppa1                   amd64        additional desktop and window switchers for KWin
iU  kwin-common                                   4:5.24.5-0ubuntu1~ubuntu22.04~ppa1                   amd64        KDE window manager, common files
iU  kwin-data                                     4:5.24.5-0ubuntu1~ubuntu22.04~ppa1                   all          KDE window manager data files
iU  kwin-style-breeze                             4:5.24.5-0ubuntu1~ubuntu22.04~ppa1                   amd64        KWin Breeze Style
iU  kwin-x11                                      4:5.24.5-0ubuntu1~ubuntu22.04~ppa1                   amd64        KDE window manager, X11 version
iU  kwrite                                        4:22.04.1-0ubuntu1~ubuntu22.04~ppa1                  amd64        simple text editor
iU  kwrited                                       4:5.24.5-0ubuntu1~ubuntu22.04~ppa1                   amd64        Read and write console output to X
iU  layer-shell-qt                                5.24.5-0ubuntu1~ubuntu22.04~ppa1                     amd64        use the Wayland wl-layer-shell protocol.
iU  libastro1:amd64                               4:22.04.1-0ubuntu1~ubuntu22.04~ppa1                  amd64        Marble astronomy library
iU  libavidemux6:amd64                            1:2.8.0-2~xtradeb2                                   amd64        Free video editor - shared libraries
iU  libavidemux6-qt:amd64                         1:2.8.0-2~xtradeb2                                   amd64        Free video editor - shared libraries
it  libc-bin                                      2.35-0ubuntu3                                        amd64        GNU C Library: Binaries
iU  libcolorcorrect5                              4:5.24.5-0ubuntu1~ubuntu22.04~ppa1                   amd64        Plasma Workspace for KF5 library
iU  libdolphinvcs5:amd64                          4:22.04.1-0ubuntu1~ubuntu22.04~ppa1                  amd64        library to show version control in Dolphin
iU  libfdk-aac2:amd64                             2.0.2-1                                              amd64        Fraunhofer FDK AAC Codec Library - runtime files
iU  libk3b7:amd64                                 22.04.1-0ubuntu1~ubuntu22.04~ppa1                    amd64        KDE CD/DVD burning application library - runtime files
iU  libk3b7-extracodecs:amd64                     22.04.1-0ubuntu1~ubuntu22.04~ppa1                    amd64        KDE CD/DVD burning application library - extra decoders
iU  libkaccounts2:amd64                           4:22.04.1-0ubuntu1~ubuntu22.04~ppa1                  amd64        System to administer web accounts - shared library
iU  libkdecorations2-5v5:amd64                    4:5.24.5-0ubuntu1~ubuntu22.04~ppa1                   amd64        library to create window decorations
iU  libkdecorations2private9:amd64                4:5.24.5-0ubuntu1~ubuntu22.04~ppa1                   amd64        library to create window decorations - private library
iU  libkf5activities5:amd64                       5.94.0-0ubuntu1~ubuntu22.04~ppa1                     amd64        Library to organize the user work in separate activities.
iU  libkf5activitiesstats1:amd64                  5.94.0-0ubuntu1~ubuntu22.04~ppa1                     amd64        usage data collected by the activities system
iU  libkf5akonadi-data                            4:22.04.1-0ubuntu1~ubuntu22.04~ppa2                  all          Akonadi arch independent data
iU  libkf5akonadicontact-data                     4:22.04.1-0ubuntu1~ubuntu22.04~ppa1                  all          akonadi-contacts - data files
iU  libkf5akonadicontact5abi1:amd64               4:22.04.1-0ubuntu1~ubuntu22.04~ppa1                  amd64        Akonadi contacts access library
iU  libkf5akonadicore-bin                         4:22.04.1-0ubuntu1~ubuntu22.04~ppa2                  amd64        Tools for Akonadi core library
iU  libkf5akonadicore5abi2:amd64                  4:22.04.1-0ubuntu1~ubuntu22.04~ppa2                  amd64        Akonadi core library
iU  libkf5akonadiprivate5abi2:amd64               4:22.04.1-0ubuntu1~ubuntu22.04~ppa2                  amd64        libraries for the Akonadi PIM storage service
iU  libkf5akonadiwidgets5abi1:amd64               4:22.04.1-0ubuntu1~ubuntu22.04~ppa2                  amd64        Akonadi widgets library
iU  libkf5archive5:amd64                          5.94.0-0ubuntu2~ubuntu22.04~ppa1                     amd64        Qt 5 addon providing access to numerous types of archives
iU  libkf5attica5:amd64                           5.94.0-0ubuntu1~ubuntu22.04~ppa1                     amd64        Qt library that implements the Open Collaboration Services API
iU  libkf5auth-data                               5.94.0-0ubuntu1~ubuntu22.04~ppa1                     all          Abstraction to system policy and authentication features
iU  libkf5auth5:amd64                             5.94.0-0ubuntu1~ubuntu22.04~ppa1                     amd64        Abstraction to system policy and authentication features
iU  libkf5authcore5:amd64                         5.94.0-0ubuntu1~ubuntu22.04~ppa1                     amd64        Abstraction to system policy and authentication features
iU  libkf5baloo5                                  5.94.0-0ubuntu1~ubuntu22.04~ppa1                     amd64        framework for searching and managing metadata core lib.
iU  libkf5balooengine5                            5.94.0-0ubuntu1~ubuntu22.04~ppa1                     amd64        framework for searching and managing metadata plugins
iU  libkf5baloowidgets-bin                        4:22.04.1-0ubuntu1~ubuntu22.04~ppa1                  amd64        Wigets for use with Baloo - binaries
iU  libkf5baloowidgets-data                       4:22.04.1-0ubuntu1~ubuntu22.04~ppa1                  all          Wigets for use with Baloo - data files
iU  libkf5baloowidgets5:amd64                     4:22.04.1-0ubuntu1~ubuntu22.04~ppa1                  amd64        Wigets for use with Baloo
iU  libkf5bluezqt-data                            5.94.0-0ubuntu1~ubuntu22.04~ppa1                     all          data files for bluez-qt
iU  libkf5bluezqt6:amd64                          5.94.0-0ubuntu1~ubuntu22.04~ppa1                     amd64        Qt wrapper for bluez
iU  libkf5bookmarks-data                          5.94.0-0ubuntu1~ubuntu22.04~ppa1                     all          Qt library with support for bookmarks and the XBEL format.
iU  libkf5bookmarks5:amd64                        5.94.0-0ubuntu1~ubuntu22.04~ppa1                     amd64        Qt library with support for bookmarks and the XBEL format.
iU  libkf5calendarcore5abi2:amd64                 5:5.94.0-0ubuntu1~ubuntu22.04~ppa1                   amd64        calendar access framework
iU  libkf5calendarevents5:amd64                   5.94.0-0ubuntu1~ubuntu22.04~ppa1                     amd64        provides integration of QML and KDE frameworks -- calendarevents
iU  libkf5cddb5:amd64                             4:22.04.1-0ubuntu1~ubuntu22.04~ppa1                  amd64        CDDB library for KDE Platform (runtime)
iU  libkf5codecs-data                             5.94.0-0ubuntu1~ubuntu22.04~ppa1                     all          collection of methods to manipulate strings
iU  libkf5codecs5:amd64                           5.94.0-0ubuntu1~ubuntu22.04~ppa1                     amd64        collection of methods to manipulate strings
iU  libkf5compactdisc5:amd64                      4:22.04.1-0ubuntu1~ubuntu22.04~ppa1                  amd64        CD drive library for KDE Platform (runtime)
iU  libkf5completion-data                         5.94.0-0ubuntu1~ubuntu22.04~ppa1                     all          Widgets with advanced auto-completion features.
iU  libkf5completion5:amd64                       5.94.0-0ubuntu1~ubuntu22.04~ppa1                     amd64        Widgets with advanced auto-completion features.
iU  libkf5config-bin                              5.94.0-0ubuntu2~ubuntu22.04~ppa1                     amd64        configuration settings framework for Qt
iU  libkf5config-data                             5.94.0-0ubuntu2~ubuntu22.04~ppa1                     all          configuration settings framework for Qt
iU  libkf5configcore5:amd64                       5.94.0-0ubuntu2~ubuntu22.04~ppa1                     amd64        configuration settings framework for Qt
iU  libkf5configgui5:amd64                        5.94.0-0ubuntu2~ubuntu22.04~ppa1                     amd64        configuration settings framework for Qt
iU  libkf5configwidgets-data                      5.94.0-0ubuntu1~ubuntu22.04~ppa1                     all          Extra widgets for easier configuration support.
iU  libkf5configwidgets5:amd64                    5.94.0-0ubuntu1~ubuntu22.04~ppa1                     amd64        Extra widgets for easier configuration support.
iU  libkf5contacteditor5:amd64                    4:22.04.1-0ubuntu1~ubuntu22.04~ppa1                  amd64        Akonadi contact editor library
iU  libkf5contacts-data                           5:5.94.0-0ubuntu1~ubuntu22.04~ppa1                   all          data files for kcontacts
iU  libkf5contacts5:amd64                         5:5.94.0-0ubuntu1~ubuntu22.04~ppa1                   amd64        address book API for KDE frameworks
iU  libkf5coreaddons-data                         5.94.0-0ubuntu1~ubuntu22.04~ppa1                     all          KDE Frameworks 5 addons to QtCore - data files
iU  libkf5coreaddons5:amd64                       5.94.0-0ubuntu1~ubuntu22.04~ppa1                     amd64        KDE Frameworks 5 addons to QtCore
iU  libkf5crash5:amd64                            5.94.0-0ubuntu1~ubuntu22.04~ppa1                     amd64        Support for application crash analysis and bug report from apps
iU  libkf5dbusaddons-bin                          5.94.0-0ubuntu1~ubuntu22.04~ppa1                     amd64        class library for qtdbus
iU  libkf5dbusaddons-data                         5.94.0-0ubuntu1~ubuntu22.04~ppa1                     all          class library for qtdbus
iU  libkf5dbusaddons5:amd64                       5.94.0-0ubuntu1~ubuntu22.04~ppa1                     amd64        class library for qtdbus
iU  libkf5declarative-data                        5.94.0-0ubuntu1~ubuntu22.04~ppa1                     all          provides integration of QML and KDE frameworks
iU  libkf5declarative5:amd64                      5.94.0-0ubuntu1~ubuntu22.04~ppa1                     amd64        provides integration of QML and KDE frameworks
iU  libkf5dnssd-data                              5.94.0-0ubuntu1~ubuntu22.04~ppa1                     all          Abstraction to system DNSSD features.
iU  libkf5dnssd5:amd64                            5.94.0-0ubuntu1~ubuntu22.04~ppa1                     amd64        Abstraction to system DNSSD features.
iU  libkf5doctools5:amd64                         5.94.0-0ubuntu1~ubuntu22.04~ppa1                     amd64        Tools to generate documentation in various formats from DocBook
iU  libkf5emoticons-bin                           5.94.0-0ubuntu1~ubuntu22.04~ppa1                     amd64        Support for emoticons and emoticons themes.
iU  libkf5emoticons-data                          5.94.0-0ubuntu1~ubuntu22.04~ppa1                     all          Support for emoticons and emoticons themes.
iU  libkf5emoticons5:amd64                        5.94.0-0ubuntu1~ubuntu22.04~ppa1                     amd64        Support for emoticons and emoticons themes.
iU  libkf5filemetadata-bin:amd64                  5.94.0-0ubuntu1~ubuntu22.04~ppa1                     amd64        library for extracting file metadata
iU  libkf5filemetadata-data                       5.94.0-0ubuntu1~ubuntu22.04~ppa1                     all          library for extracting file metadata
iU  libkf5filemetadata3:amd64                     5.94.0-0ubuntu1~ubuntu22.04~ppa1                     amd64        library for extracting file metadata
iU  libkf5globalaccel-bin                         5.94.0-0ubuntu1~ubuntu22.04~ppa1                     amd64        Configurable global shortcut support.
iU  libkf5globalaccel-data                        5.94.0-0ubuntu1~ubuntu22.04~ppa1                     all          Configurable global shortcut support.
iU  libkf5globalaccel5:amd64                      5.94.0-0ubuntu1~ubuntu22.04~ppa1                     amd64        Configurable global shortcut support.
iU  libkf5globalaccelprivate5:amd64               5.94.0-0ubuntu1~ubuntu22.04~ppa1                     amd64        Configurable global shortcut support - private runtime library
iU  libkf5grantleetheme-data                      22.04.1-0ubuntu1~ubuntu22.04~ppa1                    all          KDE PIM grantlee theme support - data files
iU  libkf5grantleetheme-plugins                   22.04.1-0ubuntu1~ubuntu22.04~ppa1                    amd64        KDE PIM grantlee theme support - plugins
iU  libkf5grantleetheme5                          22.04.1-0ubuntu1~ubuntu22.04~ppa1                    amd64        KDE PIM grantlee theme support - library
iU  libkf5guiaddons-bin                           5.94.0-0ubuntu1~ubuntu22.04~ppa1                     amd64        additional addons for QtGui (runtime)
iU  libkf5guiaddons-data                          5.94.0-0ubuntu1~ubuntu22.04~ppa1                     all          additional addons for QtGui (documentation)
iU  libkf5guiaddons5:amd64                        5.94.0-0ubuntu1~ubuntu22.04~ppa1                     amd64        additional addons for QtGui
iU  libkf5holidays-data                           1:5.94.0-0ubuntu1~ubuntu22.04~ppa1                   all          holidays calculation library
iU  libkf5holidays5:amd64                         1:5.94.0-0ubuntu1~ubuntu22.04~ppa1                   amd64        holidays calculation library
iU  libkf5i18n-data                               5.94.0-0ubuntu1~ubuntu22.04~ppa1                     all          Advanced internationalization framework.
iU  libkf5i18n5:amd64                             5.94.0-0ubuntu1~ubuntu22.04~ppa1                     amd64        Advanced internationalization framework.
iU  libkf5i18nlocaledata5:amd64                   5.94.0-0ubuntu1~ubuntu22.04~ppa1                     amd64        Advanced internationalization framework (locale data)
iU  libkf5iconthemes-bin                          5.94.0-0ubuntu1~ubuntu22.04~ppa1                     amd64        Support for icon themes
iU  libkf5iconthemes-data                         5.94.0-0ubuntu1~ubuntu22.04~ppa1                     all          Support for icon themes.
iU  libkf5iconthemes5:amd64                       5.94.0-0ubuntu1~ubuntu22.04~ppa1                     amd64        Support for icon themes.
iU  libkf5idletime5:amd64                         5.94.0-0ubuntu1~ubuntu22.04~ppa1                     amd64        library to provide information about idle time
iU  libkf5itemmodels5:amd64                       5.94.0-0ubuntu1~ubuntu22.04~ppa1                     amd64        additional item/view models for Qt Itemview
iU  libkf5itemviews-data                          5.94.0-0ubuntu1~ubuntu22.04~ppa1                     all          Qt library with additional widgets for ItemModels
iU  libkf5itemviews5:amd64                        5.94.0-0ubuntu1~ubuntu22.04~ppa1                     amd64        Qt library with additional widgets for ItemModels
iU  libkf5jobwidgets-data                         5.94.0-0ubuntu1~ubuntu22.04~ppa1                     all          Widgets for tracking KJob instances
iU  libkf5jobwidgets5:amd64                       5.94.0-0ubuntu1~ubuntu22.04~ppa1                     amd64        Widgets for tracking KJob instances
iU  libkf5js5:amd64                               5.94.0-0ubuntu1~ubuntu22.04~ppa1                     amd64        Support for JS scripting in Qt applications
iU  libkf5jsapi5:amd64                            5.94.0-0ubuntu1~ubuntu22.04~ppa1                     amd64        Support for JS scripting in Qt applications
iU  libkf5kcmutils-data                           5.94.0-0ubuntu1~ubuntu22.04~ppa1                     all          Extra APIs to write KConfig modules.
iU  libkf5kcmutils5:amd64                         5.94.0-0ubuntu1~ubuntu22.04~ppa1                     amd64        Extra APIs to write KConfig modules.
iU  libkf5kcmutilscore5:amd64                     5.94.0-0ubuntu1~ubuntu22.04~ppa1                     amd64        Extra APIs to write KConfig modules.
iU  libkf5kdcraw5:amd64                           22.04.1-0ubuntu1~ubuntu22.04~ppa1                    amd64        RAW picture decoding library
iU  libkf5kdelibs4support-data                    5.94.0-0ubuntu1~ubuntu22.04~ppa1                     all          Porting aid from KDELibs4.
iU  libkf5kdelibs4support5:amd64                  5.94.0-0ubuntu1~ubuntu22.04~ppa1                     amd64        Porting aid from KDELibs4.
iU  libkf5kdelibs4support5-bin                    5.94.0-0ubuntu1~ubuntu22.04~ppa1                     amd64        Porting aid from KDELibs4.
iU  libkf5kexiv2-15.0.0:amd64                     22.04.1-0ubuntu1~ubuntu22.04~ppa1                    amd64        Qt like interface for the libexiv2 library
iU  libkf5khtml-bin                               5.94.0-0ubuntu1~ubuntu22.04~ppa1                     amd64        HTML widget and component
iU  libkf5khtml-data                              5.94.0-0ubuntu1~ubuntu22.04~ppa1                     all          HTML widget and component
iU  libkf5khtml5:amd64                            5.94.0-0ubuntu1~ubuntu22.04~ppa1                     amd64        HTML widget and component
iU  libkf5kiocore5:amd64                          5.94.0b-0ubuntu1~ubuntu22.04~ppa1                    amd64        resource and network access abstraction (KIO core library)
iU  libkf5kiofilewidgets5:amd64                   5.94.0b-0ubuntu1~ubuntu22.04~ppa1                    amd64        resource and network access abstraction (KIO file widgets library)
iU  libkf5kiogui5:amd64                           5.94.0b-0ubuntu1~ubuntu22.04~ppa1                    amd64        resource and network access abstraction (KIO gui library)
iU  libkf5kiontlm5:amd64                          5.94.0b-0ubuntu1~ubuntu22.04~ppa1                    amd64        resource and network access abstraction (KIO NTLM library)
iU  libkf5kiowidgets5:amd64                       5.94.0b-0ubuntu1~ubuntu22.04~ppa1                    amd64        resource and network access abstraction (KIO widgets library)
iU  libkf5kipi-data                               4:22.04.1-0ubuntu1~ubuntu22.04~ppa1                  all          KDE Image Plugin Interface library -- data files
iU  libkf5kipi32.0.0:amd64                        4:22.04.1-0ubuntu1~ubuntu22.04~ppa1                  amd64        KDE Image Plugin Interface library
iU  libkf5kirigami2-5                             5.94.0-0ubuntu1~ubuntu22.04~ppa1                     amd64        set of QtQuick components targeted for mobile use
iU  libkf5krosscore5:amd64                        5.94.0-0ubuntu1~ubuntu22.04~ppa1                     amd64        Multi-language application scripting.
iU  libkf5krossui5:amd64                          5.94.0-0ubuntu1~ubuntu22.04~ppa1                     amd64        Multi-language application scripting.
iU  libkf5libkleo5abi1:amd64                      4:22.04.1-0ubuntu1~ubuntu22.04~ppa1                  amd64        KDE PIM cryptographic library
iU  libkf5mime-data                               22.04.1-0ubuntu1~ubuntu22.04~ppa1                    all          library for handling MIME data
iU  libkf5mime5abi2:amd64                         22.04.1-0ubuntu1~ubuntu22.04~ppa1                    amd64        library for handling MIME data
iU  libkf5modemmanagerqt6:amd64                   5.94.0-0ubuntu1~ubuntu22.04~ppa1                     amd64        Qt wrapper library for ModemManager
iU  libkf5networkmanagerqt6                       5.94.0-0ubuntu1~ubuntu22.04~ppa1                     amd64        Qt wrapper for NetworkManager - library
iU  libkf5newstuff-data                           5.94.0-0ubuntu1~ubuntu22.04~ppa1                     all          Support for downloading application assets from the network.
iU  libkf5newstuff5:amd64                         5.94.0-0ubuntu1~ubuntu22.04~ppa1                     amd64        Support for downloading application assets from the network.
iU  libkf5newstuffcore5:amd64                     5.94.0-0ubuntu1~ubuntu22.04~ppa1                     amd64        Support for downloading application assets from the network.
iU  libkf5notifications-data                      5.94.0-0ubuntu1~ubuntu22.04~ppa1                     all          Framework for desktop notifications
iU  libkf5notifications5:amd64                    5.94.0-0ubuntu1~ubuntu22.04~ppa1                     amd64        Framework for desktop notifications
iU  libkf5notifyconfig-data                       5.94.0-0ubuntu1~ubuntu22.04~ppa1                     all          Configuration system for KNotify.
iU  libkf5notifyconfig5:amd64                     5.94.0-0ubuntu1~ubuntu22.04~ppa1                     amd64        Configuration system for KNotify.
iU  libkf5package-data                            5.94.0-0ubuntu1~ubuntu22.04~ppa1                     all          non-binary asset management framework
iU  libkf5package5:amd64                          5.94.0-0ubuntu1~ubuntu22.04~ppa1                     amd64        non-binary asset management framework
iU  libkf5parts-data                              5.94.0-0ubuntu1~ubuntu22.04~ppa1                     all          Document centric plugin system.
iU  libkf5parts-plugins                           5.94.0-0ubuntu1~ubuntu22.04~ppa1                     amd64        Document centric plugin system.
iU  libkf5parts5:amd64                            5.94.0-0ubuntu1~ubuntu22.04~ppa1                     amd64        Document centric plugin system.
iU  libkf5people-data                             5.94.0-0ubuntu1~ubuntu22.04~ppa1                     all          data files for kpeople
iU  libkf5people5:amd64                           5.94.0-0ubuntu1~ubuntu22.04~ppa1                     amd64        framework providing unified access to contacts aggregated by person
iU  libkf5peoplebackend5:amd64                    5.94.0-0ubuntu1~ubuntu22.04~ppa1                     amd64        framework providing unified access to contacts aggregated by person
iU  libkf5peoplewidgets5:amd64                    5.94.0-0ubuntu1~ubuntu22.04~ppa1                     amd64        framework providing unified access to contacts aggregated by person
iU  libkf5pimtextedit-data                        22.04.1-0ubuntu1~ubuntu22.04~ppa1                    all          library that provides a textedit with PIM-specific features
iU  libkf5pimtextedit5abi3:amd64                  22.04.1-0ubuntu1~ubuntu22.04~ppa1                    amd64        library that provides a textedit with PIM-specific features
iU  libkf5plasma5:amd64                           5.94.0-0ubuntu2~ubuntu22.04~ppa1                     amd64        Plasma Runtime components
iU  libkf5plasmaquick5:amd64                      5.94.0-0ubuntu2~ubuntu22.04~ppa1                     amd64        Plasma Runtime components
iU  libkf5prison5:amd64                           5.94.0-0ubuntu1~ubuntu22.04~ppa1                     amd64        barcode API for Qt
iU  libkf5pty-data                                5.94.0-0ubuntu1~ubuntu22.04~ppa1                     all          Pty abstraction.
iU  libkf5pty5:amd64                              5.94.0-0ubuntu1~ubuntu22.04~ppa1                     amd64        Pty abstraction.
iU  libkf5purpose-bin:amd64                       5.94.0-0ubuntu1~ubuntu22.04~ppa1                     amd64        abstraction to provide and leverage actions of a specific kind, runtime
iU  libkf5purpose5:amd64                          5.94.0-0ubuntu1~ubuntu22.04~ppa1                     amd64        library for abstractions to get the developer's purposes fulfilled
iU  libkf5quickaddons5:amd64                      5.94.0-0ubuntu1~ubuntu22.04~ppa1                     amd64        provides integration of QML and KDE frameworks -- quickaddons
iU  libkf5runner5:amd64                           5.94.0-0ubuntu1~ubuntu22.04~ppa1                     amd64        Used to write plugins loaded at runtime called "Runners".
iU  libkf5sane-data                               22.04.1-0ubuntu1~ubuntu22.04~ppa1                    all          scanner library (data files)
iU  libkf5sane5:amd64                             22.04.1-0ubuntu1~ubuntu22.04~ppa1                    amd64        scanner library (runtime)
iU  libkf5screen-bin                              4:5.24.5-0ubuntu1~ubuntu22.04~ppa1                   amd64        library for screen management - helpers
iU  libkf5screen7:amd64                           4:5.24.5-0ubuntu1~ubuntu22.04~ppa1                   amd64        library for screen management - shared library
iU  libkf5service-bin                             5.94.0-0ubuntu1~ubuntu22.04~ppa1                     amd64        Advanced plugin and service introspection
iU  libkf5service-data                            5.94.0-0ubuntu1~ubuntu22.04~ppa1                     all          Advanced plugin and service introspection
iU  libkf5service5:amd64                          5.94.0-0ubuntu1~ubuntu22.04~ppa1                     amd64        Advanced plugin and service introspection
iU  libkf5solid5:amd64                            5.94.0-0ubuntu1~ubuntu22.04~ppa1                     amd64        Qt library to query and control hardware
iU  libkf5solid5-data                             5.94.0-0ubuntu1~ubuntu22.04~ppa1                     all          Qt library to query and control hardware
iU  libkf5sonnet5-data                            5.94.0-0ubuntu1~ubuntu22.04~ppa1                     all          spell checking library for Qt, data files
iU  libkf5sonnetcore5:amd64                       5.94.0-0ubuntu1~ubuntu22.04~ppa1                     amd64        spell checking library for Qt, core lib
iU  libkf5sonnetui5:amd64                         5.94.0-0ubuntu1~ubuntu22.04~ppa1                     amd64        spell checking library for Qt, ui lib
iU  libkf5style5:amd64                            5.94.0-0ubuntu1~ubuntu22.04~ppa1                     amd64        KF5 cross-framework integration plugins - KStyle
iU  libkf5su-bin                                  5.94.0-0ubuntu1~ubuntu22.04~ppa1                     amd64        runtime files for kdesu
iU  libkf5su-data                                 5.94.0-0ubuntu1~ubuntu22.04~ppa1                     all          translation files for kdesu
iU  libkf5su5:amd64                               5.94.0-0ubuntu1~ubuntu22.04~ppa1                     amd64        Integration with su for elevated privileges.
iU  libkf5syndication5abi1:amd64                  1:5.94.0-0ubuntu1~ubuntu22.04~ppa1                   amd64        parser library for RSS and Atom feeds
iU  libkf5syntaxhighlighting-data                 5.94.0-0ubuntu1~ubuntu22.04~ppa1                     all          Syntax highlighting Engine - translations
iU  libkf5syntaxhighlighting5:amd64               5.94.0-0ubuntu1~ubuntu22.04~ppa1                     amd64        Syntax highlighting Engine
iU  libkf5sysguard-bin                            4:5.24.5-0ubuntu1~ubuntu22.04~ppa1                   amd64        library for system monitoring - utilities
iU  libkf5sysguard-data                           4:5.24.5-0ubuntu1~ubuntu22.04~ppa1                   all          library for system monitoring - data files
iU  libkf5texteditor-bin                          5.94.0-0ubuntu1~ubuntu22.04~ppa1                     amd64        provide advanced plain text editing services (binaries)
iU  libkf5texteditor5:amd64                       5.94.0-0ubuntu1~ubuntu22.04~ppa1                     amd64        provide advanced plain text editing services
iU  libkf5textwidgets-data                        5.94.0-0ubuntu1~ubuntu22.04~ppa1                     all          Advanced text editing widgets.
iU  libkf5textwidgets5:amd64                      5.94.0-0ubuntu1~ubuntu22.04~ppa1                     amd64        Advanced text editing widgets.
iU  libkf5threadweaver5:amd64                     5.94.0-0ubuntu1~ubuntu22.04~ppa1                     amd64        ThreadWeaver library to help multithreaded programming in Qt
iU  libkf5unitconversion-data                     5.94.0-0ubuntu1~ubuntu22.04~ppa1                     all          Support for unit conversion.
iU  libkf5unitconversion5:amd64                   5.94.0-0ubuntu1~ubuntu22.04~ppa1                     amd64        Support for unit conversion.
iU  libkf5wallet-bin                              5.94.0-0ubuntu1~ubuntu22.04~ppa1                     amd64        Secure and unified container for user passwords.
iU  libkf5wallet-data                             5.94.0-0ubuntu1~ubuntu22.04~ppa1                     all          Secure and unified container for user passwords.
iU  libkf5wallet5:amd64                           5.94.0-0ubuntu1~ubuntu22.04~ppa1                     amd64        Secure and unified container for user passwords.
iU  libkf5waylandclient5:amd64                    4:5.94.0a-0ubuntu1~ubuntu22.04~ppa1                  amd64        Qt library wrapper for Wayland libraries
iU  libkf5waylandserver5:amd64                    4:5.94.0a-0ubuntu1~ubuntu22.04~ppa1                  amd64        Qt library wrapper for Wayland libraries
iU  libkf5widgetsaddons-data                      5.94.0-0ubuntu1~ubuntu22.04~ppa1                     all          add-on widgets and classes for applications that use the Qt Widgets module
iU  libkf5widgetsaddons5:amd64                    5.94.0-0ubuntu1~ubuntu22.04~ppa1                     amd64        add-on widgets and classes for applications that use the Qt Widgets module
iU  libkf5windowsystem-data                       5.94.0-0ubuntu1~ubuntu22.04~ppa1                     all          Convenience access to certain properties and features of the window manager
iU  libkf5windowsystem5:amd64                     5.94.0-0ubuntu1~ubuntu22.04~ppa1                     amd64        Convenience access to certain properties and features of the window manager
iU  libkf5xmlgui-bin:amd64                        5.94.0-0ubuntu1~ubuntu22.04~ppa1                     amd64        User configurable main windows.
iU  libkf5xmlgui-data                             5.94.0-0ubuntu1~ubuntu22.04~ppa1                     all          User configurable main windows.
iU  libkf5xmlgui5:amd64                           5.94.0-0ubuntu1~ubuntu22.04~ppa1                     amd64        User configurable main windows.
iU  libkfontinst5                                 4:5.24.5-0ubuntu1~ubuntu22.04~ppa1                   amd64        Tools and widgets for the desktop library
iU  libkfontinstui5                               4:5.24.5-0ubuntu1~ubuntu22.04~ppa1                   amd64        Tools and widgets for the desktop library
iU  libkpmcore12                                  22.04.1-0ubuntu1~ubuntu22.04~ppa1                    amd64        KDE Partition Manager Core
iU  libkscreenlocker5:amd64                       5.24.5-0ubuntu1~ubuntu22.04~ppa1                     amd64        Secure lock screen architecture
iU  libksgrd9                                     4:5.24.5-0ubuntu1~ubuntu22.04~ppa1                   amd64        library for system monitoring - ksgrd shared library
iU  libksysguardformatter1                        4:5.24.5-0ubuntu1~ubuntu22.04~ppa1                   amd64        library for system monitoring - ksysguardformatter shared library
iU  libksysguardsensorfaces1                      4:5.24.5-0ubuntu1~ubuntu22.04~ppa1                   amd64        library for system monitoring - ksysguardsensorfaces shared library
iU  libksysguardsensors1                          4:5.24.5-0ubuntu1~ubuntu22.04~ppa1                   amd64        library for system monitoring - ksysguardsensors shared library
iU  libksysguardsystemstats1                      4:5.24.5-0ubuntu1~ubuntu22.04~ppa1                   amd64        library for monitoring your system - system stats shared library
iU  libkwalletbackend5-5:amd64                    5.94.0-0ubuntu1~ubuntu22.04~ppa1                     amd64        Secure and unified container for user passwords.
iU  libkwaylandserver5:amd64                      5.24.5-0ubuntu1~ubuntu22.04~ppa1                     amd64        Qt library wrapper for Wayland libraries
iU  libkwineffects13                              4:5.24.5-0ubuntu1~ubuntu22.04~ppa1                   amd64        KDE window manager effects library
iU  libkwinglutils13                              4:5.24.5-0ubuntu1~ubuntu22.04~ppa1                   amd64        KDE window manager gl utils library
iU  libkwinxrenderutils13                         4:5.24.5-0ubuntu1~ubuntu22.04~ppa1                   amd64        KDE window manager render utils library
iU  libkworkspace5-5                              4:5.24.5-0ubuntu1~ubuntu22.04~ppa1                   amd64        Plasma Workspace for KF5 library
iU  liblayershellqtinterface5                     5.24.5-0ubuntu1~ubuntu22.04~ppa1                     amd64        use the Wayland wl-layer-shell protocol.
iU  libmarblewidget-qt5-28:amd64                  4:22.04.1-0ubuntu1~ubuntu22.04~ppa1                  amd64        Marble globe widget library
iU  libmlt++7:amd64                               7.6.0-1~ubuntu22.04.1                                amd64        MLT multimedia framework C++ wrapper (runtime)
iU  libmlt7:amd64                                 7.6.0-1~ubuntu22.04.1                                amd64        multimedia framework (runtime)
iU  libnotificationmanager1                       4:5.24.5-0ubuntu1~ubuntu22.04~ppa1                   amd64        Plasma Workspace for KF5 library
rc  libnvidia-compute-470:amd64                   470.103.01-0ubuntu0.20.04.1                          amd64        NVIDIA libcompute package
iU  libokular5core10                              4:22.04.1-0ubuntu1~ubuntu22.04~ppa1                  amd64        libraries for the Okular document viewer
iU  liboxygenstyle5-5:amd64                       4:5.24.5-0ubuntu1~ubuntu22.04~ppa1                   amd64        style library for the Oxygen desktop theme
iU  liboxygenstyleconfig5-5:amd64                 4:5.24.5-0ubuntu1~ubuntu22.04~ppa1                   amd64        style library configuration for the Oxygen desktop theme
iU  libpam-kwallet-common                         4:5.24.5-0ubuntu1~ubuntu22.04~ppa1                   all          KWallet integration with PAM (common files)
iU  libpam-kwallet5                               4:5.24.5-0ubuntu1~ubuntu22.04~ppa1                   amd64        KWallet (Kf5) integration with PAM
iU  libplasma-geolocation-interface5              4:5.24.5-0ubuntu1~ubuntu22.04~ppa1                   amd64        Plasma Workspace for KF5 library
iU  libpowerdevilcore2:amd64                      4:5.24.5-0ubuntu1~ubuntu22.04~ppa1                   amd64        Global power saver settings ui library.
iU  libpowerdevilui5:amd64                        4:5.24.5-0ubuntu1~ubuntu22.04~ppa1                   amd64        Global power saver settings ui library.
iU  libprocesscore9                               4:5.24.5-0ubuntu1~ubuntu22.04~ppa1                   amd64        library for system monitoring - processcore shared library
iU  libprocessui9                                 4:5.24.5-0ubuntu1~ubuntu22.04~ppa1                   amd64        library for system monitoring - processui shared library
rc  libpwquality-common                           1.4.4-1build2                                        all          library for password quality checking and generation (data files)
iU  libqmobipocket2:amd64                         4:22.04.1-0ubuntu1~ubuntu22.04~ppa1                  amd64        library for reading Mobipocket documents
rc  libreoffice-style-tango                       1:7.3.3-0ubuntu0.22.04.1                             all          transitional package for Tango symbol style
rc  libssl1.1:i386                                1.1.1f-1ubuntu2.13                                   i386         Secure Sockets Layer toolkit - shared libraries
iU  libtaskmanager6                               4:5.24.5-0ubuntu1~ubuntu22.04~ppa1                   amd64        Plasma Workspace for KF5 library
iU  libvkd3d-shader1:amd64                        1.3~jammy-1                                          amd64        Direct3D 12 to Vulkan translation - shader library
iU  libvkd3d-shader1:i386                         1.3~jammy-1                                          i386         Direct3D 12 to Vulkan translation - shader library
iU  libvkd3d1:amd64                               1.3~jammy-1                                          amd64        Direct3D 12 to Vulkan translation - library
iU  libvkd3d1:i386                                1.3~jammy-1                                          i386         Direct3D 12 to Vulkan translation - library
iU  libweather-ion7                               4:5.24.5-0ubuntu1~ubuntu22.04~ppa1                   amd64        Plasma Workspace for KF5 library
rc  linux-image-5.13.0-30-generic                 5.13.0-30.33~20.04.1                                 amd64        Signed kernel image generic
rc  linux-image-5.13.0-39-generic                 5.13.0-39.44~20.04.1                                 amd64        Signed kernel image generic
rc  linux-image-5.13.0-40-generic                 5.13.0-40.45~20.04.1                                 amd64        Signed kernel image generic
rc  linux-modules-5.13.0-30-generic               5.13.0-30.33~20.04.1                                 amd64        Linux kernel extra modules for version 5.13.0 on 64 bit x86 SMP
rc  linux-modules-5.13.0-39-generic               5.13.0-39.44~20.04.1                                 amd64        Linux kernel extra modules for version 5.13.0 on 64 bit x86 SMP
rc  linux-modules-5.13.0-40-generic               5.13.0-40.45~20.04.1                                 amd64        Linux kernel extra modules for version 5.13.0 on 64 bit x86 SMP
rc  linux-modules-extra-5.13.0-30-generic         5.13.0-30.33~20.04.1                                 amd64        Linux kernel extra modules for version 5.13.0 on 64 bit x86 SMP
rc  linux-modules-extra-5.13.0-39-generic         5.13.0-39.44~20.04.1                                 amd64        Linux kernel extra modules for version 5.13.0 on 64 bit x86 SMP
rc  linux-modules-extra-5.13.0-40-generic         5.13.0-40.45~20.04.1                                 amd64        Linux kernel extra modules for version 5.13.0 on 64 bit x86 SMP
rc  linux-modules-extra-5.13.0-41-generic         5.13.0-41.46~20.04.1                                 amd64        Linux kernel extra modules for version 5.13.0 on 64 bit x86 SMP
rc  linux-objects-nvidia-510-5.13.0-30-generic    5.13.0-30.33~20.04.1                                 amd64        Linux kernel nvidia modules for version 5.13.0-30 (objects)
rc  linux-objects-nvidia-510-5.13.0-39-generic    5.13.0-39.44~20.04.1                                 amd64        Linux kernel nvidia modules for version 5.13.0-39 (objects)
it  mailcap                                       3.70+nmu1ubuntu1                                     all          Debian's mailcap system, and support programs
it  man-db                                        2.10.2-1                                             amd64        tools for reading manual pages
iU  marble-plugins:amd64                          4:22.04.1-0ubuntu1~ubuntu22.04~ppa1                  amd64        plugins for Marble
iU  marble-qt-data                                4:22.04.1-0ubuntu1~ubuntu22.04~ppa1                  all          Qt-only data files for Marble
iU  melt-7                                        7.6.0-1~ubuntu22.04.1                                amd64        command line media player and video editor
iU  milou                                         4:5.24.5-0ubuntu1~ubuntu22.04~ppa1                   amd64        Dedicated search plasmoid
rc  nvidia-compute-utils-470                      470.103.01-0ubuntu0.20.04.1                          amd64        NVIDIA compute utilities
rc  nvidia-dkms-470                               470.103.01-0ubuntu0.20.04.1                          amd64        NVIDIA DKMS package
rc  nvidia-kernel-common-470                      470.103.01-0ubuntu0.20.04.1                          amd64        Shared files used with the kernel module
iU  obs-studio                                    27.2.4-0obsproject1~jammy                            amd64        OBS Studio for Ubuntu
iU  okular                                        4:22.04.1-0ubuntu1~ubuntu22.04~ppa1                  amd64        universal document viewer
iU  okular-extra-backends                         4:22.04.1-0ubuntu1~ubuntu22.04~ppa1                  amd64        additional document format support for Okular
iU  oxygen-sounds                                 4:5.24.5-0ubuntu1~ubuntu22.04~ppa1                   all          Sounds for the Oxygen desktop theme
iU  partitionmanager                              22.04.1-0ubuntu1~ubuntu22.04~ppa1                    amd64        file, disk and partition management for KDE
iU  plasma-browser-integration                    5.24.5-0ubuntu1~ubuntu22.04~ppa1                     amd64        Chromium, Google Chrome, Firefox integration for Plasma
iU  plasma-calendar-addons:amd64                  4:5.24.5-0ubuntu1~ubuntu22.04~ppa1                   amd64        additional calendar plugins for Plasma 5
iU  plasma-dataengines-addons:amd64               4:5.24.5-0ubuntu1~ubuntu22.04~ppa1                   amd64        additional data engines for Plasma
iU  plasma-desktop                                4:5.24.5-0ubuntu1~ubuntu22.04~ppa1                   amd64        Tools and widgets for the desktop
iU  plasma-desktop-data                           4:5.24.5-0ubuntu1~ubuntu22.04~ppa1                   all          Tools and widgets for the desktop data files
iU  plasma-discover                               5.24.5-0ubuntu1~ubuntu22.04~ppa1                     amd64        Discover software management suite
iU  plasma-discover-backend-fwupd                 5.24.5-0ubuntu1~ubuntu22.04~ppa1                     amd64        Discover software management suite - fwupd backend
iU  plasma-discover-backend-snap                  5.24.5-0ubuntu1~ubuntu22.04~ppa1                     amd64        Discover software management suite - Snap backend
iU  plasma-discover-common                        5.24.5-0ubuntu1~ubuntu22.04~ppa1                     all          Discover software manager suite (common data files)
iU  plasma-disks                                  5.24.5-0ubuntu1~ubuntu22.04~ppa1                     amd64        Monitor S.M.A.R.T. capable devices for imminent failure in Plasma
iU  plasma-firewall                               5.24.5-0ubuntu1~ubuntu22.04~ppa1                     amd64        Plasma configuration module for firewalls
iU  plasma-framework                              5.94.0-0ubuntu2~ubuntu22.04~ppa1                     amd64        Plasma Runtime components
iU  plasma-integration                            5.24.5-0ubuntu1~ubuntu22.04~ppa1                     amd64        Qt Platform Theme integration plugins for KDE Plasma
iU  plasma-nm                                     4:5.24.5-0ubuntu1~ubuntu22.04~ppa1                   amd64        Plasma network connections management
iU  plasma-pa                                     4:5.24.5-0ubuntu1~ubuntu22.04~ppa1                   amd64        Plasma 5 Volume controller
iU  plasma-runners-addons:amd64                   4:5.24.5-0ubuntu1~ubuntu22.04~ppa1                   amd64        additional runners for Plasma 5 and Krunner
iU  plasma-systemmonitor                          5.24.5-0ubuntu1~ubuntu22.04~ppa1                     amd64        System monitor for the Plasma desktop
iU  plasma-thunderbolt                            5.24.5-0ubuntu1~ubuntu22.04~ppa1                     amd64        Plasma addons for managing Thunderbolt devices
iU  plasma-vault                                  5.24.5-0ubuntu1~ubuntu22.04~ppa1                     amd64        Plasma applet and services for creating encrypted vaults
iU  plasma-wallpapers-addons:amd64                4:5.24.5-0ubuntu1~ubuntu22.04~ppa1                   amd64        additional wallpaper plugins for Plasma 5
iU  plasma-widgets-addons                         4:5.24.5-0ubuntu1~ubuntu22.04~ppa1                   amd64        additional widgets for Plasma 5
iU  plasma-workspace                              4:5.24.5-0ubuntu1~ubuntu22.04~ppa1                   amd64        Plasma Workspace for KF5
iU  plasma-workspace-data                         4:5.24.5-0ubuntu1~ubuntu22.04~ppa1                   all          Plasma Workspace for KF5 - data files
iU  polkit-kde-agent-1                            4:5.24.5-0ubuntu1~ubuntu22.04~ppa1                   amd64        KDE dialogs for PolicyKit
iU  powerdevil                                    4:5.24.5-0ubuntu1~ubuntu22.04~ppa1                   amd64        Global power saver settings.
iU  powerdevil-data                               4:5.24.5-0ubuntu1~ubuntu22.04~ppa1                   all          Global power saver settings data files.
iU  print-manager                                 4:22.04.1-0ubuntu1~ubuntu22.04~ppa1                  amd64        printer configuration and monitoring tools
iU  qml-module-org-kde-activities:amd64           5.94.0-0ubuntu1~ubuntu22.04~ppa1                     amd64        provides integration of QML and KDE Frameworks
iU  qml-module-org-kde-bluezqt:amd64              5.94.0-0ubuntu1~ubuntu22.04~ppa1                     amd64        QML wrapper for bluez
iU  qml-module-org-kde-draganddrop:amd64          5.94.0-0ubuntu1~ubuntu22.04~ppa1                     amd64        provides integration of QML and KDE frameworks - draganddrop
iU  qml-module-org-kde-kaccounts:amd64            4:22.04.1-0ubuntu1~ubuntu22.04~ppa1                  amd64        KAccounts QtDeclarative QML Support
iU  qml-module-org-kde-kcm:amd64                  5.94.0-0ubuntu1~ubuntu22.04~ppa1                     amd64        provides integration of QML and KDE Frameworks - kcm
iU  qml-module-org-kde-kconfig:amd64              5.94.0-0ubuntu1~ubuntu22.04~ppa1                     amd64        provides integration of QML and KDE Frameworks - kconfig
iU  qml-module-org-kde-kcoreaddons:amd64          5.94.0-0ubuntu1~ubuntu22.04~ppa1                     amd64        provides integration of QML and KDE frameworks - kcoreaddons
iU  qml-module-org-kde-kholidays:amd64            1:5.94.0-0ubuntu1~ubuntu22.04~ppa1                   amd64        holidays calculation library - qml files
iU  qml-module-org-kde-kio:amd64                  5.94.0-0ubuntu1~ubuntu22.04~ppa1                     amd64        provides integration of QML and KDE Frameworks - kio
iU  qml-module-org-kde-kirigami2                  5.94.0-0ubuntu1~ubuntu22.04~ppa1                     amd64        set of QtQuick components targeted for mobile use
iU  qml-module-org-kde-kitemmodels:amd64          5.94.0-0ubuntu1~ubuntu22.04~ppa1                     amd64        additional item/view models for Qt Itemview (QML Bindings)
iU  qml-module-org-kde-kquickcontrols:amd64       5.94.0-0ubuntu1~ubuntu22.04~ppa1                     amd64        provides integration of QML and KDE frameworks - kquickcontrols
iU  qml-module-org-kde-kquickcontrolsaddons:amd64 5.94.0-0ubuntu1~ubuntu22.04~ppa1                     amd64        provides integration of QML and KDE Frameworks - kquickcontrolsaddons
iU  qml-module-org-kde-ksysguard                  4:5.24.5-0ubuntu1~ubuntu22.04~ppa1                   amd64        KSysGuard QtDeclarative QML Support
iU  qml-module-org-kde-kwindowsystem:amd64        5.94.0-0ubuntu1~ubuntu22.04~ppa1                     amd64        provides integration of QML and KDE frameworks - kwindowsystem
iU  qml-module-org-kde-newstuff                   5.94.0-0ubuntu1~ubuntu22.04~ppa1                     amd64        Support for downloading application assets from the network.
iU  qml-module-org-kde-people:amd64               5.94.0-0ubuntu1~ubuntu22.04~ppa1                     amd64        framework providing unified access to contacts aggregated by person
iU  qml-module-org-kde-prison:amd64               5.94.0-0ubuntu1~ubuntu22.04~ppa1                     amd64        barcode API for Qt
iU  qml-module-org-kde-purpose:amd64              5.94.0-0ubuntu1~ubuntu22.04~ppa1                     amd64        abstraction to provide and leverage actions of a specific kind, qml bindings
iU  qml-module-org-kde-qqc2desktopstyle           5.94.0-0ubuntu1~ubuntu22.04~ppa1                     amd64        Qt Quick Controls 2: Desktop Style
iU  qml-module-org-kde-quickcharts                5.94.0-0ubuntu1~ubuntu22.04~ppa1                     amd64        Quick Charts
iU  qml-module-org-kde-runnermodel                5.94.0-0ubuntu1~ubuntu22.04~ppa1                     amd64        Used to write plugins loaded at runtime called "Runners".
iU  qml-module-org-kde-solid:amd64                5.94.0-0ubuntu1~ubuntu22.04~ppa1                     amd64        Qt library to query and control hardware plugin
iU  qml-module-org-kde-sonnet:amd64               5.94.0-0ubuntu1~ubuntu22.04~ppa1                     amd64        spell checking library for Qt, plugins
rc  recap                                         2.0.2-1                                              all          Generates reports of various information about the server
iU  sddm-theme-breeze                             4:5.24.5-0ubuntu1~ubuntu22.04~ppa1                   amd64        Breeze SDDM theme
it  shared-mime-info                              2.1-2                                                amd64        FreeDesktop.org shared MIME database and spec
iU  signon-kwallet-extension:amd64                4:22.04.1-0ubuntu1~ubuntu22.04~ppa1                  amd64        KWallet extension for signond
iU  skanlite                                      22.04.1-0ubuntu1~ubuntu22.04~ppa1                    amd64        image scanner based on the KSane backend
iU  sonnet-plugins:amd64                          5.94.0-0ubuntu1~ubuntu22.04~ppa1                     amd64        spell checking library for Qt, plugins
iU  stellarium                                    0.22.1-upstream1.0~ubuntu22.04.1                     amd64        real-time photo-realistic sky generator
iU  stellarium-data                               0.22.1-upstream1.0~ubuntu22.04.1                     all          Stellarium data files
rc  sysstat                                       12.2.0-2ubuntu0.1                                    amd64        system performance tools for Linux
iU  systemsettings                                4:5.24.5-0ubuntu1~ubuntu22.04~ppa1                   amd64        System Settings interface
iU  trobairitz                                    0.1.2~jammy                                          all          Download media from various websites
rc  user-manager                                  4:5.18.4.1-0ubuntu1                                  amd64        user management tool for the Plasma workspace
iU  vkd3d-compiler                                1.3~jammy-1                                          amd64        Direct3D 12 to Vulkan translation - shader compiler
iU  xdg-desktop-portal-kde                        5.24.5-0ubuntu1~ubuntu22.04~ppa1                     amd64        backend implementation for xdg-desktop-portal using Qt
rc  xul-ext-ubufox                                3.4-0ubuntu1.17.10.1                                 all          Ubuntu modifications for Firefox
$ ls -l /var/crash
total 444
-rw------- 1 root      whoopsie 285022 mai   20 14:46 libmlt7-data.0.crash
-rw-r----- 1 root      whoopsie 140333 mai   20 16:43 _usr_bin_software-properties-qt.0.crash
-rw-r----- 1 youyoubpt whoopsie  21374 mai   20 13:45 _usr_share_kconf_update_kwinrules-5.23-virtual-desktop-ids.py.1000.crash

J'espère que cela te sera utile pour m'aider, car là, à part une réinstallation propre, je ne vois pas quoi faire...


Kubuntu LTS partout partout partout !

Hors ligne

#5 Le 21/05/2022, à 06:23

xubu1957

Re : Problème libmlt7-data_7.6.0-1 broken packages KDENLIVE

Bonjour,

Pour l'état des paquets :

Le 14/08/2020, moko138 a écrit :

(...)
La source est tout simplement :

man dpkg-query
              Les trois premières colonnes affichées montrent dans l'ordre : l'action souhaitée,  l'état
              du paquet et les erreurs.

              Action souhaitée :
                u = Inconnu (Unknown)
                i = Installer (Install)
                h = Garder (Hold)
                r = Supprimer (Remove)
                p = Purger (Purge)

              État du paquet :
                n = Non installé (Not-installed)
                c = Fichiers de configuration (Config-files)
                H = Semi-installé (Half-installed)
                U = Décompressé (Unpacked)
                F = Semi-configuré (Half-configured)
                W = Attente de déclenchements (Triggers-awaiting)
                t = Déclenchements en attente (Triggers-pending)
                i = Installé (Installed)

              Drapeaux d'erreur :
                <empty> = (none)
                R = Reinst-required

              Un  état  en  majuscules ou une lettre d'erreur indiquent que le paquet peut provoquer des
              problèmes graves. Veuillez consulter dpkg(1) à propos des états et drapeaux ci-dessus.

Je ne sais pas aider pour une telle masse de paquets ! ¯\_(ツ)_/¯

Tente, pour voir :

sudo dpkg --configure -a 

Important : Pensez à passer vos sujets en [Résolu] lorsque ceux-ci le sont, au début du titre en cliquant sur Modifier sous le premier message, et un bref récapitulatif de la solution à la fin de celui-ci. Merci.

Xubuntu 20.04 LTS - Lenovo T410 -18.04.1 LTS Toshiba Satellite A300  Membre de Linux-Azur

Hors ligne

#6 Le 21/05/2022, à 08:08

Lifesaver

Re : Problème libmlt7-data_7.6.0-1 broken packages KDENLIVE

Ah ! on commence à y voir plus clair ! Le ppa de Kdenlive-stable ! Je vais tenter de le désactiver

Des erreurs ont été rencontrées pendant l'exécution :
 melt-7
 kdenlive

Kubuntu LTS partout partout partout !

Hors ligne

#7 Le 21/05/2022, à 08:15

Lifesaver

Re : Problème libmlt7-data_7.6.0-1 broken packages KDENLIVE

Je vais regretter d'être passé sur Jammy... Plus d'Hugin non plus !


Kubuntu LTS partout partout partout !

Hors ligne

#8 Le 21/05/2022, à 08:25

xubu1957

Re : Problème libmlt7-data_7.6.0-1 broken packages KDENLIVE


Important : Pensez à passer vos sujets en [Résolu] lorsque ceux-ci le sont, au début du titre en cliquant sur Modifier sous le premier message, et un bref récapitulatif de la solution à la fin de celui-ci. Merci.

Xubuntu 20.04 LTS - Lenovo T410 -18.04.1 LTS Toshiba Satellite A300  Membre de Linux-Azur

Hors ligne

#9 Le 21/05/2022, à 09:03

Lifesaver

Re : Problème libmlt7-data_7.6.0-1 broken packages KDENLIVE

ah non, je vais tenter wink

Pour revenir à mon problème, c'est bien le ppa de kdenlive-stable qui fout le bazar... Obligé de le désactiver et d'installer la version de kdenlive des dépôts. J'espère que le problème sera bientôt résolu ! Je vais voir s'il y a un bug déclaré auprès de l'équipe de maintenance de ce dépôt. Si non, je vais m'en charger !
Merci pour ton aide qui m'a permis de me mettre sur la piste de mon problème wink

Dernière modification par Lifesaver (Le 21/05/2022, à 09:07)


Kubuntu LTS partout partout partout !

Hors ligne

#10 Le 21/05/2022, à 11:44

ylag

Re : Problème libmlt7-data_7.6.0-1 broken packages KDENLIVE

Bonjour,

Lifesaver a écrit :

Pour revenir à mon problème, c'est bien le ppa de kdenlive-stable qui fout le bazar...

Sous toute réserve; si tu as la version des dépôts de kdenlive d'installé, peut-être commencer par le supprimer avant de tenter l'installation via le PPA ?
Pour vérifier :

apt policy kdenlive

https://packages.ubuntu.com/jammy/kdenlive

A+

Dernière modification par ylag (Le 21/05/2022, à 11:47)

Hors ligne

#11 Le 21/05/2022, à 13:55

Lifesaver

Re : Problème libmlt7-data_7.6.0-1 broken packages KDENLIVE

on dirait que le backports de kubuntu jouent aussi dans cette affaire... Et j'ai déjà la dernière version de kdenlive, plus récente que celle proposée dans les dépôts de Jammy

$ apt policy kdenlive
kdenlive:
  Installé : 4:22.04.1-0ubuntu1~ubuntu22.04~ppa1
  Candidat : 4:22.04.1-0ubuntu1~ubuntu22.04~ppa1
 Table de version :
 *** 4:22.04.1-0ubuntu1~ubuntu22.04~ppa1 500
        500 http://ppa.launchpad.net/kubuntu-ppa/backports/ubuntu jammy/main amd64 Packages
        100 /var/lib/dpkg/status
     4:21.12.3-0ubuntu1 500
        500 http://fr.archive.ubuntu.com/ubuntu jammy/universe amd64 Packages

Dernière modification par Lifesaver (Le 21/05/2022, à 13:58)


Kubuntu LTS partout partout partout !

Hors ligne

#12 Le 21/05/2022, à 14:58

Lifesaver

Re : Problème libmlt7-data_7.6.0-1 broken packages KDENLIVE

ylag a écrit :

Sous toute réserve; si tu as la version des dépôts de kdenlive d'installé, peut-être commencer par le supprimer avant de tenter l'installation via le PPA ?

J'ai tenté, et ça a marché, car en faisant comme cela, ça ne m'a pas installé libmlt-data, à l'origine du conflit entre versions 7.4 et 7.6.
Kdenlive a l'air de bien vouloir fonctionner sans libmlt-data, ni la 7.4, ni la 7.6. ce paquet n'a pas l'air indispensable, j'ignore à quoi il sert...

$ sudo apt install libmlt-data
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances... Fait
Lecture des informations d'état... Fait      
Les NOUVEAUX paquets suivants seront installés :
  libmlt-data
0 mis à jour, 1 nouvellement installés, 0 à enlever et 0 non mis à jour.
Il est nécessaire de prendre 0 o/84,9 ko dans les archives.
Après cette opération, 687 ko d'espace disque supplémentaires seront utilisés.
(Lecture de la base de données... 251871 fichiers et répertoires déjà installés.)
Préparation du dépaquetage de .../libmlt-data_7.4.0-1build1_all.deb ...
Dépaquetage de libmlt-data (7.4.0-1build1) ...
dpkg: erreur de traitement de l'archive /var/cache/apt/archives/libmlt-data_7.4.0-1build1_all.deb (--unpack) :
 tentative de remplacement de « /usr/share/mlt-7/avformat/blacklist.txt », qui appartient aussi au paquet libmlt7-data 7.6.0-1~ubuntu22.04.1
Des erreurs ont été rencontrées pendant l'exécution :
 /var/cache/apt/archives/libmlt-data_7.4.0-1build1_all.deb
E: Sub-process /usr/bin/dpkg returned an error code (1)

Dernière modification par Lifesaver (Le 21/05/2022, à 15:00)


Kubuntu LTS partout partout partout !

Hors ligne

#13 Le 21/05/2022, à 15:23

ylag

Re : Problème libmlt7-data_7.6.0-1 broken packages KDENLIVE

Bonjour,

On voit au #11 que tu n'avais pas la version des dépôts à ce monent-là.

Peut-être faire la commade suivante, pour vider le cache de apt :

sudo apt clean

...puis refaire la mise à jour de la liste des paquets, histoire de voir si ça passe sans anicroches :

sudo apt update

Il semblerait que les paquets libmlt-data et libmlt7-data ne puissent cohabiter à cause du fichier /usr/share/mlt-7/avformat/blacklist.txt commun à ces deux paquets.

Je n'ose pas le proposer, mais tu pourrais vérifier s'il ne te reste pas des paquets «orphelins» suite à la mise à niveau ? wink

apt list ~o

...ou la forme longue :

apt list ?obsolete

...le résultat devrait inclure d'éventuels paquets installés manuellement, hors-dépôts.

A+

Dernière modification par ylag (Le 21/05/2022, à 15:38)

Hors ligne

#14 Le 21/05/2022, à 18:34

Lifesaver

Re : Problème libmlt7-data_7.6.0-1 broken packages KDENLIVE

J'ai viré libmlt-data visiblement aucune dépendance avec rien sur ma machine, car incompatible avec libmlt7-data dépendant de kdenlive. La doc Kdenlive sur le wiki Ubuntu n'est plus à jour (paragraphe 3.3 framework)
ça a réglé le problème visiblement.
Merci pour votre aide !


Kubuntu LTS partout partout partout !

Hors ligne