Contenu | Rechercher | Menus

Annonce

DVD, clés USB et t-shirts Ubuntu-fr disponibles sur la boutique En Vente Libre

Si vous avez des soucis pour rester connecté, déconnectez-vous puis reconnectez-vous depuis ce lien en cochant la case
Me connecter automatiquement lors de mes prochaines visites.

À propos de l'équipe du forum.

#1 Le 25/04/2008, à 04:20

brankop

[Résolu] Ecran noir au démarrage

Bonjour,

Depuis quelque temps, mon écran reste noir pendant toute la phase de démarrage et ne devient actif qu'au moment de présenter la fenêtre d'ouverture de session.
Ce n'est pas vraiment gênant en utilisation courante mais ça ne fait pas propre.
Et je ne peux accéder aux options de boot.

Quelqu'un saurait-il me dire ce qui s'est passé, et comment résoudre.

Merci.

Dernière modification par brankop (Le 22/05/2008, à 22:16)

Hors ligne

#2 Le 25/04/2008, à 04:41

snounez

Re : [Résolu] Ecran noir au démarrage

salut !

ca fonctionner normalement avant?
ta fait des modif dernierement ?

#3 Le 25/04/2008, à 08:26

Gryphus71

Re : [Résolu] Ecran noir au démarrage

As tu tenté de remettre les config par défaut de ton BIOS ? si tu es sur PC fixe, éteins ton PC, débranche le électriquement, retire la pile de la carte mère pendant 5 à 10 sec. puis remet la et relance le PC.

Dernière modification par Gryphus71 (Le 25/04/2008, à 08:26)

Hors ligne

#4 Le 25/04/2008, à 18:03

brankop

Re : [Résolu] Ecran noir au démarrage

Bonjour snounez et Gryphus71,

J'ai un portable Dell Latitude C610.
Je ne pense pas que ça vienne du BIOS : l'affichage se fait normalement au démarrage jusqu'à l'écran grub stage 1.5 suivi de l'écran Starting up... puis un écran noir jusqu'à apparition d'un écran uni bleu clair (démarrage de X?) suivi de l'écran de login.

Auparavant ça fonctionnait normalement.
Je ne me souviens pas si j'ai fait une modif avant que ce problème arrive.
A un moment j'ai modifié l'apparence de l'écran de login (j'ai vu sur le forum que parfois ça créait des problèmes) mais je ne me souviens pas si c'est concomitant.

Hors ligne

#5 Le 25/04/2008, à 19:21

brankop

Re : [Résolu] Ecran noir au démarrage

Bonjour,
J'ai trouvé la résolution par hasard.
J'ai installé aujourd'hui la Ubuntu 8.04 et après installation, deux nouvelles icônes dont je ne voulais pas sont apparues dans le tableau de bord supérieur, coté droit (Tracker et Recherches). Et il est impossible de les supprimer par click  droit + supprimer du tableau de bord.
En cherchant dans les menus si je trouvais quelque chose pour supprimer ces 2 icônes, je suis tombé, dans le menu système, sur le gestionnaire de démarrage (Startup manager), dans lequel les options des  affichages au démarrage n'étaient pas sélectionner.
Après sélection, au reboot j'avais à nouveau mes affichages corrects.

Je n'avais pourtant pas touché à ces options. Mystère.

Dernière modification par brankop (Le 25/04/2008, à 19:22)

Hors ligne