Contenu | Rechercher | Menus

Annonce

DVD, clés USB et t-shirts Ubuntu-fr disponibles sur la boutique En Vente Libre

Si vous avez des soucis pour rester connecté, déconnectez-vous puis reconnectez-vous depuis ce lien en cochant la case
Me connecter automatiquement lors de mes prochaines visites.

À propos de l'équipe du forum.

#26 Le 12/08/2008, à 13:40

Jeece

Re : impossible d'installer ni même de lancer Ubuntu sur ma CM M3N-H/HDMI

Oui c'est parce que tu n'étais pas enregistré… tant pis tongue


Content que ça vous plaise !

Hors ligne

#27 Le 12/08/2008, à 15:28

Loop

Re : impossible d'installer ni même de lancer Ubuntu sur ma CM M3N-H/HDMI

wink merci..

(ayéé chuis inscrit big_smile )


4 ordinateurs sous Ubuntu à la maison et beaucoup de prosélytisme... :)

Hors ligne

#28 Le 30/08/2008, à 21:43

Arlow

Re : impossible d'installer ni même de lancer Ubuntu sur ma CM M3N-H/HDMI

Bonsoir à tous,

J'envisageais d'acheter cette carte-mère pour une configuration sous Ubuntu, mais vu les problèmes que je lis ici, je ne sais plus si c'est une bonne idée car je suis une néophite.

Qu'en pensez-vous ? Sinon, y a-t-il un équivalent spécial débutant ?

Merci à tous pour votre attention,

Bonne soirée

#29 Le 07/09/2008, à 18:51

Charles-Mangeon

Re : impossible d'installer ni même de lancer Ubuntu sur ma CM M3N-H/HDMI

Bonjour,


Je viens de me monter une nouvelle machine avec les composants suivants:

Asus M3N-H/HDMI
HD Maxter 500Go
RAM G.SKILL DDR2 PC8500 1066Mhz 2*2Go
Clav. et souris bluetooth MX5000 Logitech
(Pas de carte graphique pr l'instant... Juste le Geforce 8300 en natif de la carte mere)


J'ai essaye d'installer la version x64 dispo sur le site ubuntu.

Lorsque j'arrive a l'ecran d'installe, la souris se bloque apres quelques secondes sans pouvoir faire quoi aue ce soit.
Pourtant, ca  n a pas l'air 'bloque' puisque l'air continue d'evoluer. Pas moyen d'ouvrir un terminal non plus.
J'ai egalement essaye de rajouter le 'nomsi' sur la ligne de boot. Rien n'y fait.
Je soupconne un pb de comptabilite de Ubuntu avec cet equipement relativement recent.
Ou peut etre un pb avec ces barrettes de RAM...
Vos avis et remarques sont les bienvenues!

BCM

#30 Le 07/09/2008, à 19:09

Dahu88

Re : impossible d'installer ni même de lancer Ubuntu sur ma CM M3N-H/HDMI

Charles-Mangeon si tu soupçonnes un problème de mémoire, n'hésite pas à faire un test de mémoire avec ton livecd, il y a une option pour ça il me semble dans le menu. C'est long mais c'est utile pour vérifier que la memoire fonctionne bien ! J'ai déjà eu des problèmes de vieilles barrettes mémoire défectueuses détectés par ce biais !

Par contre je ne sais pas si le couple clavier/souris en bluetooth ne pose pas de problème au moment de l'install ... tu n'as pas un couple clavier/souris avec fil pour tester ?

Hors ligne

#31 Le 01/11/2008, à 14:51

Dahu88

Re : impossible d'installer ni même de lancer Ubuntu sur ma CM M3N-H/HDMI

Pour ceux qui serait tenté d'installer la dernière Ubuntu 8.10 avec cette carte-mère à priori il faut enlever le pci=nomsi,  ce sera plus facile pour les nouveaux wink

Hors ligne

#32 Le 20/07/2009, à 09:47

pernambuco

Re : impossible d'installer ni même de lancer Ubuntu sur ma CM M3N-H/HDMI

Salut!

En premier, excusez-moi de mon français big_smile

J'ai la carte mère m3n-h hdmi et j'ai mise a jour ma kubuntu a karmic depuis  jaunty avec apt-get.

J'avais le meme probleme que vous mais maintenant j'ai le "quiet splash" en fonctionnement smile .

J'utilise grub2 et je sais pas si ça marche avec le normal grub.

Il faut de mettre en menu.lst:

pci=nomsi irqpoll noapic acpi=off quietgrub splash et enlever "quiet"

o chercher en /etc/default/grub la ligne:

GRUB_CMDLINE_LINUX_DEFAULT="quiet splash"

et changer pour:

GRUB_CMDLINE_LINUX_DEFAULT="pci=nomsi irqpoll noapic acpi=off quietgrub splash"

Je sais pas si marche au normal grub, essaiyez  si vous voulez big_smile

Au revoir.