Contenu | Rechercher | Menus

Annonce

DVD, clés USB et t-shirts Ubuntu-fr disponibles sur la boutique En Vente Libre

Si vous avez des soucis pour rester connecté, déconnectez-vous puis reconnectez-vous depuis ce lien en cochant la case
Me connecter automatiquement lors de mes prochaines visites.

À propos de l'équipe du forum.

#51 Le 21/03/2012, à 15:53

RegisBurin

Re : Carte son M-Audio Delta 44

guillaumekai a écrit :

Merci Régis pour cette réponse rapide!
Entre temps j'ai tout réinstallé!
et grâce à tes conseils, j'ai pu régler le problème qui étais seulement une question de niveau en faisant sudo alsamixer!
Super! et merci beaucoup!!!!

Pas de quoi.

Par contre, tu n'as pas besoin de lancer alsamixer en tant que root (sudo) normalement... Là je ne sais pas si ça ne peux pas mettre le bazar dans ta config...
En effet, tu veux gérer le son pour ta session utilisateur, donc il faut régler alsamixer en ton nom (ce qui stockera les réglages dans un fichier caché de ton dossier utilisateur, et pas dans celui de root... qui n'est pas sensé avoir de session graphique [Sacrilège!!!]).

Si tu n'es pas à l'aise avec alsamixer (qui a pourtant une jolie CLI), tu peux utiliser envy24control (la même chose dans une interface graphique) fourni avec le paquet alsa-tools.

Pour le reste (Jack, Ardour...MAO sous GNU/Linux), je te renvoie au fouinage dans LE wiki/forum spécialisé: http://linuxmao.org
Si tu as des soucis précis ou des questions par la suite, je te conseille d'ouvrir ton propre sujet, ici ou là-bas wink

Bonne lecture
@+


Config (M-AUDIO Delta44/Wacom CTH661-Phone ZTE OpenC-FFOS2.1) | BabyBox[WIP]
Moi sur le web / Moi, IRL mais sur le web / Ma maison sur le web

Hors ligne

#52 Le 21/03/2012, à 19:43

guillaumekai

Re : Carte son M-Audio Delta 44

Merci David 96!
J'avais déja vu cette page mais je doit être pas très dégourdit car je n'y comprends pas grand chose!
Quand je lance jackd il éteint la musique que j'écoute, ce qui parait assez normal puisqu'il s'approprie la priorité, mais ensuite ardour me dit que jack est mal configuré...
je vais peut-être aller poster sur une dicussion plus adaptée, mais merci!!

Hors ligne

#53 Le 21/03/2012, à 22:08

david96

Re : Carte son M-Audio Delta 44

J'avais eu un souci similaire avec le fameux Jack sous le multi-effet rakarrack.
Je l'avais corrigé avec l'interface graphique qjackctl  :

sudo apt-get install qjackctl

C'était une histoire de connexion, très bon le logiciel qjackctl wink

Hors ligne

#54 Le 26/03/2012, à 11:19

mileca

Re : Carte son M-Audio Delta 44

On peut avoir des infos concernant les cartes sons sur ce site :
http://www.linuxmao.org/tikiwiki/tiki-index.php

Hors ligne

#55 Le 14/09/2012, à 13:44

set

Re : Carte son M-Audio Delta 44

bonjour a nouveau. Je reviens encore pour tenter de comprendre...  ou plutot tenter de faire fonctionner ma carte son Delta 44. Comprendre va au dela de mes capacités. Brref..
J'ai fait les modifs précédemment énoncées sur la version 12-04. la seule modif visible (et non audible malheureusement) aura été de voir disparaitre la liste des peripheriques audio dans les parametres systeme>son>sortie.
Pourriez vous m'aider? Dois je reinstaller ubuntu ? Avez vous besoin de plus d'info tel que : delta 44 et carte p5q pro ASUS

J'ai fais un "lspci | grep audio" qui me donne :

6:00.0 Multimedia audio controller: VIA Technologies Inc. ICE1712 [Envy24] PCI Multi-Channel I/O Controller (rev 02)

a la commande : aplay -l

**** Liste des Périphériques Matériels PLAYBACK ****
carte 0: Intel [HDA Intel], périphérique 0: VT1708S Analog [VT1708S Analog]
  Sous-périphériques: 1/1
  Sous-périphérique #0: subdevice #0
carte 0: Intel [HDA Intel], périphérique 1: VT1708S Digital [VT1708S Digital]
  Sous-périphériques: 1/1
  Sous-périphérique #0: subdevice #0
carte 0: Intel [HDA Intel], périphérique 2: VT1708S HP [VT1708S HP]
  Sous-périphériques: 1/1
  Sous-périphérique #0: subdevice #0
carte 2: HDMI [HDA ATI HDMI], périphérique 3: HDMI 0 [HDMI 0]
  Sous-périphériques: 1/1
  Sous-périphérique #0: subdevice #0

autre info suite à la commande "cat / etc/modprobe.d/alsa-base.conf "
... et je ne comprend pas grand chose pour l'instant.

# autoloader aliases
install sound-slot-0 /sbin/modprobe snd-card-0
install sound-slot-1 /sbin/modprobe snd-card-1
install sound-slot-2 /sbin/modprobe snd-card-2
install sound-slot-3 /sbin/modprobe snd-card-3
install sound-slot-4 /sbin/modprobe snd-card-4
install sound-slot-5 /sbin/modprobe snd-card-5
install sound-slot-6 /sbin/modprobe snd-card-6
install sound-slot-7 /sbin/modprobe snd-card-7

# Cause optional modules to be loaded above generic modules
install snd /sbin/modprobe --ignore-install snd $CMDLINE_OPTS && { /sbin/modprobe --quiet --use-blacklist snd-ioctl32 ; /sbin/modprobe --quiet --use-blacklist snd-seq ; }
#
# Workaround at bug #499695 (reverted in Ubuntu see LP #319505)
install snd-pcm /sbin/modprobe --ignore-install snd-pcm $CMDLINE_OPTS && { /sbin/modprobe --quiet --use-blacklist snd-pcm-oss ; : ; }
install snd-mixer /sbin/modprobe --ignore-install snd-mixer $CMDLINE_OPTS && { /sbin/modprobe --quiet --use-blacklist snd-mixer-oss ; : ; }
install snd-seq /sbin/modprobe --ignore-install snd-seq $CMDLINE_OPTS && { /sbin/modprobe --quiet --use-blacklist snd-seq-midi ; /sbin/modprobe --quiet --use-blacklist snd-seq-oss ; : ; }
#
install snd-rawmidi /sbin/modprobe --ignore-install snd-rawmidi $CMDLINE_OPTS && { /sbin/modprobe --quiet --use-blacklist snd-seq-midi ; : ; }
# Cause optional modules to be loaded above sound card driver modules
install snd-emu10k1 /sbin/modprobe --ignore-install snd-emu10k1 $CMDLINE_OPTS && { /sbin/modprobe --quiet --use-blacklist snd-emu10k1-synth ; }
install snd-via82xx /sbin/modprobe --ignore-install snd-via82xx $CMDLINE_OPTS && { /sbin/modprobe --quiet --use-blacklist snd-seq ; }

# Load saa7134-alsa instead of saa7134 (which gets dragged in by it anyway)
install saa7134 /sbin/modprobe --ignore-install saa7134 $CMDLINE_OPTS && { /sbin/modprobe --quiet --use-blacklist saa7134-alsa ; : ; }
# Prevent abnormal drivers from grabbing index 0
options bt87x index=-2
options cx88_alsa index=-2
options saa7134-alsa index=-2
options snd-atiixp-modem index=-2
options snd-intel8x0m index=-2
options snd-via82xx-modem index=-2
options snd-usb-audio index=-2
options snd-usb-caiaq index=-2
options snd-usb-ua101 index=-2
options snd-usb-us122l index=-2
options snd-usb-usx2y index=-2
# Ubuntu #62691, enable MPU for snd-cmipci
options snd-cmipci mpu_port=0x330 fm_port=0x388
# Keep snd-pcsp from being loaded as first soundcard
options snd-pcsp index=-2
# Keep snd-usb-audio from beeing loaded as first soundcard
options snd-usb-audio index=-2

# driver ice1712 M-Audio Delta 44
options snd-ice1712 index=0

Pourriez vous m'aider a comprendre le pourquoi de mes problemes de reconnaissances materiel... S'il s'agit de ca et m'aider à faire fonctionner ma carte son.

Merci
A chaque nouvelle version j'essaye et échoue sauf sur la 6.06 lts sad (avant d'aller voir ailleurs ^^)

Dernière modification par set (Le 15/09/2012, à 21:29)


ubuntustudio 16.04LTS (xubuntu 4.12-)
ASUS P5Q pro // core 2 duo E75004//4g mem DDR2 // RADEON HD4670//M-Audio delta 44

Asus T100 TAF32gb (Ubuntu 16-4 /64bit sans son)

Hors ligne

#56 Le 17/09/2012, à 08:21

set

Re : Carte son M-Audio Delta 44

J'ai un bout d'info supplementaire succeptible de m'aider. En lancant l'application mixeur Alsa Gnome, un message d'erreur m'informe que le : Nom de clé ou de répertoire non conforme: « /apps/gnome
j'ai qd meme un doute sur la relation entre le message d'erreur ci dessus et mon pb de son ?!
Lorsque je lance audacious j'ai un autre message d'erreur que voici :ERREUR ALSA : snd_mixer_find_selem failed.

help plz

Dernière modification par set (Le 17/09/2012, à 09:24)


ubuntustudio 16.04LTS (xubuntu 4.12-)
ASUS P5Q pro // core 2 duo E75004//4g mem DDR2 // RADEON HD4670//M-Audio delta 44

Asus T100 TAF32gb (Ubuntu 16-4 /64bit sans son)

Hors ligne